Cours informatique PDF

Meilleur site de cours informatique et d'exercices

Élève aux classes de collège ou de lycée, étudiant en université, dans une école supérieur ou d’ingénieur, et que vous cherchez des ressources pédagogiques entièrement gratuites, vous trouverez ici des centaines de cours informatique spécialement conçu pour se former seul en auto-formation, vous prouvez les télécharger librement en divers formats (DOC,  HTML, PDF).  Apprendre deviendra plus facile avec des tutoriels basés sur la vidéo. 
Parce que il faut s'entraîner pour mieux comprendre une leçon, on propose aux étudiants des exercices sur divers supports dans les matières informatique telles que réseau, unix, programmation et script . Des centaines d'exercices corrigés qui se rapporte à des connaissances précises et constitue donc un excellent facteur d’apprentissage . Certains exemples sont des applications directes du cours, d’autres vous demanderont plus de réflexion, mais n'hésiter pas de les faire car vous trouverez a la fin la correction. 

TP : configuration et propagation d’une route OSPF par défaut

Travaux pratiques  : configuration et propagation d’une route OSPF par défaut

 

1

 

 

Objectifs

  • Configurer un système d’adressage IP pour la zone OSPF
  • Configurer et vérifier le routage OSPF
    Configurer le réseau OSPF de sorte que tous les hôtes de la zone OSPF puissent se connecter à des réseaux externes

Contexte / Préparation

Ces travaux pratiques portent essentiellement sur la configuration de base d’un routeur Cisco de la gamme 1800 ou comparable à l’aide de commandes Cisco IOS. Les informations de ces travaux pratiques

s’appliquent à d’autres routeurs ; cependant la syntaxe des commandes peut varier. Les interfaces peuvent être différentes en fonction du modèle de routeur. Par exemple, sur certains routeurs, Serial 0 peut être Serial 0/0 ou Serial 0/0/0 et Ethernet 0 peut être FastEthernet 0/0. Le commutateur Cisco Catalyst 2960 est fourni

préconfiguré : il ne nécessite que l’affectation d’informations de sécurité de base avant la connexion à un réseau.

Ressources requises :

  • Deux commutateurs Cisco 2960 ou autres commutateurs comparables
  • Trois commutateurs Cisco 1841 ou comparables avec 2 interfaces série et 1 interface FastEthernet
  • Trois PC Windows équipés d’un programme d’émulation de terminal et configurés comme hôtes
  • Au moins un câble de console à connecteur RJ-45/DB-9 pour configurer les routeurs
    • Quatre câbles Ethernet directs pour connecter les routeurs aux commutateurs et les commutateurs aux hôtes
    • Trois câbles série pour connecter les routeurs

REMARQUE : vérifiez que la mémoire des routeurs et des commutateurs a été effacée et qu’aucune configuration de démarrage n’est présente. Les instructions d’effacement et de rechargement de la mémoire du commutateur et du routeur figurent dans la section Tools du site Academy Connection.

REMARQUE : Routeurs SDM – Si la configuration initiale (startup-config) est effacée dans un routeur SDM, le gestionnaire SDM ne s’affiche plus par défaut lorsque le routeur est redémarré. Il est alors nécessaire de définir une configuration de routeur de base à l’aide des commandes IOS. La procédure indiquée dans ces travaux pratiques utilise des commandes IOS et ne nécessite pas l’utilisation de SDM. Si vous voulez utiliser SDM, reportez-vous aux instructions du Manuel de travaux pratiques que vous pouvez télécharger depuis la section Tools du site Academy Connection. Consultez votre formateur si besoin.

Étape 1 : connexion du matériel

Connectez chacun des routeurs, commutateurs et hôtes comme indiqué dans le schéma de topologie. Étape 2 : configuration de base des routeurs

  1. Connectez un PC au port console du routeur pour procéder aux configurations à l’aide d’un programme d’émulation de terminal.
  2. Sur les Routeurs 1, 2 et 3, configurez le nom d’hôte, les mots de passe de console, Telnet et privilégié, ainsi que la bannière du message du jour, et désactivez les recherches DNS conformément à la table d’adressage et au schéma de topologie.

Présentation du routage et de la commutation au sein d’une entreprise

Étape 3 : configuration du routeur FAI

  1. Configurez des interfaces série et de bouclage sur le Routeur 3.

R3(config)#interface s0/0/1

R3(config-if)# ip address 200.20.20.1 255.255.255.252

R3(config-if)# clock rate 64000

R3(config-if)#no shutdown

R3(config-if)#interface lo0

R3(config-if)# ip address 138.25.6.33 255.255.255.255

R3(config-if)#exit

  1. Sur le Routeur 3, configurez une route par défaut vers les réseaux 192.168.0.0 et 192.168.1.0.

R3(config)#ip route 192.168.1.0 255.255.255.0 200.20.20.2
R3(config)#ip route 192.168.0.0 255.255.255.0 200.20.20.2

Étape 4 : configuration des routeurs OSPF de la zone 0

  1. Configurez des interfaces de bouclage, FastEthernet et série sur les Routeurs 1 et 2.

R1(config)#interface loopback 0

R1(config-if)# ip address 192.168.31.11 255.255.255.255

R1(config-if)#interface serial 0/0/0

R1(config-if)# ip address 192.168.1.1 255.255.255.252

R1(config-if)# clock rate 64000

R1(config-if)#no shutdown

R1(config-if)#interface fa 0/0

R1(config-if)# ip address 192.168.1.129 255.255.255.192

R1(config-if)#no shutdown

R2(config)#interface loopback 0

R2(config-if)# ip address 192.168.31.22 255.255.255.255

R2(config-if)#interface serial 0/0/0

R2(config-if)# ip address 192.168.1.2 255.255.255.252

R2(config-if)#no shutdown

R2(config-if)#interface serial 0/0/1

R2(config-if)# ip address 200.20.20.2 255.255.255.252

R2(config-if)#no shutdown

R2(config-if)#interface fa 0/0

R2(config-if)# ip address 192.168.0.1 255.255.255.0

R2(config-if)#no shutdown

  1. Enregistrez la configuration en cours dans la mémoire vive non volatile de chaque routeur.

Étape 5 : configuration des hôtes avec l’adresse IP, le masque de sous-réseau et la passerelle par défaut corrects

Chaque station de travail doit pouvoir envoyer une requête ping au routeur auquel elle est connectée. Le cas échéant, procédez à un dépannage. N’oubliez pas d’attribuer une adresse IP spécifique et une passerelle par

défaut à la station de travail. À ce stade, les stations de travail ne seront pas en mesure de communiquer entre elles.

Étape 6 : vérification de la connectivité

Envoyez une requête ping depuis R2 vers les routeurs FAI et R1.

Les requêtes ping ont-elles abouti ?___________

Si elles ont échoué, dépannez les configurations de routeur jusqu’à ce qu’elles réussissent.


Étape 7 : configuration du routage OSPF sur les deux routeurs de la zone 0

  1. Configurez le routage OSPF sur chaque routeur. Utilisez le processus OSPF numéro 1 et assurez­vous que tous les réseaux se trouvent en zone 0.

R1(config)#router ospf 1

R1(config-router)#network 192.168.1.128 0.0.0.127 area 0

R1(config-router)#network 192.168.1.0 0.0.0.3 area 0

R2(config)#router ospf 1

R2(config-router)#network 192.168.0.0 0.0.0.255 area 0

R2(config-router)#network 192.168.1.0 0.0.0.3 area 0

La version IOS a-t-elle ajouté automatiquement des lignes sous « router OSPF 1 » ?

  1. Affichez la table de routage de R1.

La table de routage contient-elle des entrées ?____________

Étape 8 : test de la connectivité du réseau

Envoyez une requête ping à l’hôte R1 à partir de l’hôte R2.

A-t-elle abouti ?___________

Si cette requête échoue, procédez au dépannage requis.

Étape 9 : observation du trafic OSPF

a. En mode d’exécution privilégié, entrez la commande debug ip ospf events et observez le résultat. Vous devrez peut-être attendre au moins 40 secondes pour l’envoi du paquet Hello avant de pouvoir consigner des observations.

Y a-t-il du trafic OSPF ?___________

Quel type de trafic OSPF est-il observé sur le réseau ?__________________________

Désactivez le débogage en entrant no debug ip ospf events ou undebug all.

Étape 10 : création d’une route par défaut vers le FAI

Sur R2 seulement, entrez une route statique par défaut.

R2(config)#ip route 0.0.0.0 0.0.0.0 200.20.20.1 Étape 11 : vérification de la route statique par défaut

Vérifiez la route statique par défaut en examinant la table de routage de R2. La route par défaut figure-t-elle dans la table de routage ?_________________________
Étape 12 : vérification de la connectivité à partir du routeur R2

  1. Vérifiez la connectivité du routeur R2 en envoyant une requête ping à l’interface Serial 0/0/1 du FAI à partir du routeur R2.

La requête ping a-t-elle abouti ?____________

  1. Ensuite, sur l’hôte connecté à R2, ouvrez une invite de commande et envoyez une requête ping à l’interface Serial 1 du routeur FAI.

La requête ping a-t-elle abouti ?____________


Présentation du routage et de la commutation au sein d’une entreprise

c. Cette fois-ci, envoyez une requête ping à l’adresse de l’interface de bouclage du routeur FAI, qui représente la connexion du FAI à Internet.

La requête ping a-t-elle abouti ?___________

Toutes ces requêtes ping doivent aboutir. Si elles échouent, dépannez les configurations sur l’hôte et sur les routeurs R2 et FAI.

Étape 13 : vérification de la connectivité à partir du routeur R1

Vérifiez la connexion entre le FAI et le routeur R1 en envoyant une requête ping à l’interface Serial 0/0/1 du routeur FAI sur R2.

La requête ping a-t-elle abouti ?___________

Si oui, pourquoi?___________________________________________________________________

Si la réponse est non, pourquoi?

Étape 14 : redistribution de la route statique par défaut

Propagez la passerelle de dernier recours aux autres routeurs du domaine OSPF. À l’invite de configuration du routeur R2, entrez default-information originate.

R2(config-router)#default-information originate

Y a-t-il à présent une route par défaut sur R1 ?____________

Quelle est l’adresse de la passerelle de dernier recours ?____________________

Il y a une entrée O*E2 dans la table de routage. De quel type de route s’agit-il ?

Est-il possible d’envoyer une requête ping à l’adresse 138.25.16.33 du serveur du FAI à partir des deux stations de travail ? ______________________

Si la réponse est non, dépannez les deux hôtes et les trois routeurs. Étape 15 : remarques générales

  1. Comment OSPF accède-t-il à des réseaux extérieurs au domaine ?
  2. Qu’est-ce qu’un routeur utilise pour générer une passerelle de dernier recours ?
tompo
www.ista.eliby.com

Copyright sur l'intégralité du contenu © 1992–2007 Cisco Systems, Inc.

Tous droits réservés. Ce document contient des informations publiques Cisco.

Nouveaux tutoriels

Nouveaux dans l'Espace de téléchargement