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11.1 LEARNING OBJECTIVES 

 After going through this unit, you will be able to: 

 � know the use of PowerPoint 

 � create presentations in PowerPoint 

 � work with text and graphics in PowerPoint 

 � use design templates 

 � apply slide animation and transition effects 

 � work with PowerPoint presentations 
 

11.2 INTRODUCTION 

 Before computers were commonplace, presenters usually had an easel with posters 

or drawings to show any necessary graphics to the audience. In some cases the speaker 

would have a slide projector with a carousel of individual slides to show photographs on a 

screen. 



 Today, many software package suites contain a program designed to accompany the 

speaker when he makes a presentation. The specific presentation program in this suite of 

programs is usually (but not always) in the form of a slide show, much like the ones used in 

the past. These presentation software programs make it simple and often fun to create a 

presentation for the audience. They contain a text editor to add written content, and abilities 

within the program to add charts and graphic images such as photographs, clip art or other 

objects to liven up the slide show and get our point across simply. Microsoft PowerPoint, 

usually just called PowerPoint, is a commercial presentation program developed by 

Microsoft, and is part of the Microsoft Office suite. 

 Microsoft Office PowerPoint 2007 provides a comprehensive set of features that can 

be used to create and format our information. We can create and add designer-quality 

SmartArt graphics with only a few mouse-clicks. This unit provides an introduction to MS 

PowerPoint 2007, and describes the methods and tools to create powerful and eye-catching 

presentations. 

 

11.3 STARTING MS POWERPOINT 

 In order to work with PowerPoint and start building presentations we first have to 

start PowerPoint 2007. To start MS PowerPoint 2007, we have to follow these steps: 

 1. Firstly, we click on the START button. 

 2. Then we click/hover on All Programs which opens a list of all the installed 

programs. 

 3. We then click on the Microsoft Office option which shows a list of the installed 

MS Office applications as shown in Figure 11.1 

 

Fig. 11.1 : The MS Office 2007 applications 



 

Fig. 11.2 : The Microsoft PowerPoint 2007 application window 

Slide pane : Allows us to work directly on individual slides. 

 Placeholders : These are the borders that are part of most slide layouts, where we 

can type text or insert pictures, charts, and other objects. 

 Slides tab : This tab shows a thumbnail version of each full size slide shown in the 

Slide pane. 

 Notes pane : Here we can type notes about the current slide. 

 

11.4 CREATING A NEW PRESENTATION 

 After we start PowerPoint as shown in the previous section, we are presented with 

the PowerPoint working interface as in Figure 11.2 above. To begin working with 

PowerPoint and start creating a new presentation we follow these steps. 

 1. Firstly we click the MS Office button of PowerPoint and select New. 

  OR 

  Click the New icon  on the Quick Access toolbar 

  OR 

  Press Ctrl + N on the keyboard 

 2. If we click the New icon or press Ctrl + N, a blank presentation automatically 

opens. 

  OR 

  If we select New from the Office button, the New Presentation dialog box of 

Figure 11.3 opens where we do any one of the following. 

  � To apply a recently used template, we click Blank and recent, and click the 

template that we want, and then click Create. 



  � To apply a template installed to the local hard drive, we click Installed 

Templates, and then click Create. 

  � To create (and apply) a new template based on another template that is 

installed on the local hard drive, we click New from existing, and then click 

Create New. 

  � To apply a template that has been saved to C:\Program Files\Microsoft 

Office\Templates\, we click My templates, select a custom template, and 

then click OK. 

� To download and apply a template from Office Online, under Microsoft Office 

Online, we click a template category, select a template, and then click 

Download. 

 

 

 

Fig. 11.3 : The New Presentation dialog box 

 Now that we are ready to begin working on our new presentation, we will be 

discussing further on how to work with the different elements of a PowerPoint presentation in 

the later units. 
 

11.5 WORKING WITH SLIDES 

 When working with MS PowerPoint we apply text, sound, color, graphic, animation, 

transitions etc to our presentation, and these effects are represented on slides. To create an 

effective PowerPoint presentation we should be able to carry out slide related tasks. 

Inserting, deleting, reusing slides to a presentation are a few of them and which will be 

discussed in this section. 

 � Adding Slides : There are several choices when we want to add a new slide to 

the presentation: Office Themes, Duplicate Selected Slide, or Reuse Slides. 

  To create a new slide from Office Themes, we follow these steps : 



  1. Firstly, we select the slide immediately BEFORE where the new slide is to be 

inserted. 

  2. Then we click the New Slide button on the Home tab. 

  3. Finally, we click the slide choice that fits our material. 

 � Duplicate Slides : 

  To create a slide as a duplicate of a slide in the presentation we follow 

these steps : 

  1. Firstly we select the slide that we want to duplicate. 

  2. Then we click the New Slide button on the Home tab 

  3. Finally we click Duplicate Selected Slides 

  A Slide may also be duplicated by right-clicking the slide and selecting Duplicate 

Slide. 

 � Reusing Slides 

  To create a new slide from another presentation we follow these steps : 

  1 Firstly we select the slide immediately BEFORE where we want the new slide  

  2 Then we click the New Slide button on the Home tab 

  3 We click Reuse Slides 

  4 We click Browse  

  5 We click Browse File and locate the slide show and click on the slide to 

import. 

 � Changing the layout of slide/slides : We can change the layout of slide/slides 

by applying a different layout to. 

  To do so we follow these steps : 

  1. Firstly we select the slide/slides. 

  2. From the Slides group on the Home tabs, we click on the layout button 

 

  3. Finally we select the layout that we want. 

 � Deleting slide/slides : We can delete one or many slides at a time. 

  To do so we follow these steps : 

  1. First we select the slide/slides that we want to delete 

  2. Then we right-click on the selected slide/slides, and select Delete Slide. 

   OR 

   From the Slides group on the Home tabs, we click on the Delete button 

 

 � Changing the background of a slide/slides : 



  1. Firstly we select the slide. 

  2. Then we right-click the slide and select Format Background, which opens 

the Format Background dialog box of Figure 11.4. 
 

 

Fig. 11.4 : The Format Background dialog box 

   In the dialog box of Figure 11.4, we have several options to choose from 

whereby we can apply different fills to the background. 

  3. After selecting the background Fills, we may Close the dialog box, which 

applies the effects only to the selected slide. Clicking on Apply to All applies 

them to all the slides in the presentation. 

 � Changing the order of slides : When we create a presentation, we may 

sometimes want to change the order of the slides. 

  1. In the pane that contains the Outline and Slides tabs, we click the Slides 

tab.  

  2. Then on the Home tab, we select the slide thumbnails that are to be moved, 

and then drag them to their new location. 

 

11.6 ADDING TEXT AND GRAPHICS 

 When creating presentations in PowerPoint 2007, we have to work with text and 

graphics. Text and graphics are an integral part of any presentation since they act together 

to bring forward the purpose and objective of a PowerPoint presentation. Text can be 

inserted, edited, cut, copied, pasted, and formatted by changing the Face, Type and Color. 

Paragraphs of text can be formatted by indenting them, etc. Graphics in PowerPoint can be 



included by inserting pictures, Clip Art, Shape, Smart Art etc. in this section we discuss 

these aspects of PowerPoint. 

 � Working with text : 

  � To enter text we follow these steps: 

   1. Firstly, we select the slide where we want the text 

   2. Then we click in a Textbox to add text 

  � To add a text box we follow these steps: 

   1. Firstly, we select the slide where we want to place the Text Box 

   2. On the Insert tab, we click Text Box 

   3. Then we click on the slide and drag the cursor to expand the Text Box 

   4. Finally we type in the text. 

  � To copy and paste data we follow these steps: 

   1. Firstly, we select the item(s) to be copied 

   2. On the Clipboard group of the Home tab, we click Copy 

3. Then we select the item(s) where we would like to copy the data 

   4. Finally, on the Clipboard group of the Home tab, we click Paste 

 

 

  � To cut and paste data we follow these steps: 

   1. Firstly, we select the item(s) to be cut 

   2. On the Clipboard group of the Home tab, we click Cut 

   3. Then we select the items(s) where we would like to copy the data 

   4. Finally, on the Clipboard group of the Home tab, we click Paste 

  � To change the font typeface we follow these steps: 

   1. In the Font group under the Home menu, we click the arrow next to the 

font name and choose a font.  

   2. We can preview how the new font will look by highlighting the text, and 

hovering over the new font typeface. 

 

  � To change the font size we follow these steps: 

   • We click the arrow next to the font size and choose the appropriate size 

    OR 



   • We click the increase or decrease font size buttons. 

 � Font Styles and Effects : Font styles are predefined formatting options that are 

used to emphasize text.  They include:  Bold, Italic, and Underline. 

  � To add these to text we follow these steps: 

   • We select the text and click the Font Styles included on the Font group 

of the Home tab 

    OR 

   • We select the text and right click to display the font tools 

  � To change the text color we follow these steps : 

   1. We select the text and click the Colors button   included on the Font 

Group of the Ribbon 

    OR 

    We highlight the text, right click and choose the colors tool.  

   2. Then we select the color by clicking the down arrow next to the font color 

button. 

 � WordArt : WordArt is a gallery of text styles that we can add to any 2007 

Microsoft Office system documents to create decorative effects, such as 

shadowed or mirrored (reflected) text. In Microsoft Office PowerPoint 2007, we 

can also convert existing text into WordArt. 

  � To apply Word Art we follow these steps : 

   1. Firstly, we select the text 

   2. Then from the Text group of the Insert tab we click the WordArt button  

 

   3. Finally we choose the WordArt to be applied 

 � Working with Graphics : We can add Pictures, ClipArt, Shapes, SmartArt or a 

Photo Album to a presentation. 

  � To add a picture we follow these steps : 

   1. Firstly we click the Insert tab. 

   2. We click the Picture button   from the Illustrations group 

   3. We browse to the picture from the files and click the name of the picture 

   4. We click insert 

5. To move the graphic, we click it and drag it to where we want it. 



 � Clipart : Clipart is a single piece of ready-made art, often appearing as a bitmap 

or a combination of drawn shapes that we can use in our presentation. 

  � To add Clip Art we follow these steps: 

   1. Firstly, we click the Insert tab 

   2. Then from the Illustrations group we click the Clip Art button 

 

 

   3. We may search for the clip art using the search Clip Art dialog box 

 

 

 

   4. Finally we click the clip art 

   5. To move the graphic, we click it and drag it to where we want it 

  � To add Shapes to a presentation we follow these steps: 

   1. Firstly, we click the Insert tab 

   2. On the Illustrations group, we click the Shapes button  

             and click the shape we want 
 

 

   3. Then we click and drag on the slide to draw the shape 

   4. Finally we drag the cursor to resize the Shape. 

 � Adding SmartArt : SmartArt is a feature in Office 2007 that allows us to choose 

from a variety of graphics, including flow charts, lists, cycles, and processes. 

  � To add SmartArt we follow these steps: 

   1. Firstly, we click the Insert Tab 

   2. We click the SmartArt button                 on the Illustrations group 

   3. This opens the Choose a SmartArt Graphic dialog box of Figure 11.5 

 

 

 



  

Fig. 11.5 : The Choose a SmartArt Graphic dialog box 

   4. We select the SmartArt and click OK 

   5. Finally we drag it to the desired location on the slide 

 � Photo Album : The photo album feature is new in PowerPoint 2007 and allows 

us to easily create a photo album to share pictures. 

  � To create a photo album we follow these steps: 

   1. Firstly, we click the Insert tab 

   2. Then from the Illustrations group, we click the Photo Album button 

 

   3. Then we select New Photo Album which opens the Photo Album dialog 

box of Figure 11.6 



4. We click File/Disk which opens up the Insert New 

 

  

Fig. 11.7 : The Insert New Pictures dialog box 

   5. We browse through to find the picture to add to the photo album. 

   6. Finally, we move the pictures up and down in the order of the album by 

clicking the up/down arrows in the Photo Album dialog box. 
 

11.7 APPLYING THEMES 

 Design themes are a new addition to PowerPoint 2007. They work in a similar way as 

the design templates in earlier versions of PowerPoint. A really nice feature of the design 

themes, is that we can immediately see the effect reflected on our slides, before making a 

decision as to which theme has to be applied to our presentation finally. Microsoft Office 

PowerPoint 2007 contains several built-in themes which include theme colors, theme fonts, 

and theme effects such that if we change the theme, a complete set of new colors, fonts, 



and effects is applied to our entire document. We can use these themes and customize them 

by changing a few elements according to our needs. 

 � To apply a theme to our presentation we follow these steps : 

  If a blank presentation is already open– 

  1. In the Themes group on the Design tab are shown the available themes. 

More themes can be seen on clicking the More  button as shown in Figure 

11.8 

  2. Clicking on any theme applies that theme to the slides. 

 

 

Fig. 11.8: The Themes group 

  If a blank presentation is not open already– 

  1. In the New Presentation dialog box of Figure 11.3, we select any of the 

installed themes 

  2. Then we click Create to apply the selected them to the slide/slides. 

 � Design Theme Color Schemes : Once we have selected a style of design 

theme that we like for the PowerPoint presentation, we are not limited to the color 

of the theme as it is currently applied. 

  1. We click on the Colors button  at the right end of the design 

themes on the Design ribbon. 

  2. Then we hover the mouse over the various color schemes shown in the drop 

down list. The current choice will be reflected on the slide. 

  3. Finally we click the right color scheme. 

 � Select a Font Family : Each design theme is assigned a font family. Once the 

design theme for the PowerPoint presentation is selected, we can change the 

font family to one of the many groupings within PowerPoint 2007. 

  1. Firstly, we click the Fonts button   at the right end of the design 

themes shown on the Design ribbon. 

  2. Then we hover over any of the font families to see how this group of fonts will 

look in the presentation. 

  3. On making the selection, we click the mouse and the font family will be 

applied to our presentation. 



 � Change the Background Style : Just as we changed the background on a plain 

PowerPoint slide, we can do the same while using one of the many design 

themes. 

  1. We Click the Background Styles button  on the Design 

ribbon. 

  2. Then we hover over any of the background styles. 

  3. The background style will be reflected on the slide for us to evaluate. 

  4. Finally on getting our desired background style we click the mouse. 

 � Hide background Graphics : Sometimes we want to show slides with no 

background graphics. which is often the case for printing purposes. The 

background graphics will remain with the design theme, but can be hidden from 

view. 

  1. We check the Hide Background Graphics box on the Design ribbon. 

 

  2. The background graphics will disappear from our slides, but can be turned 

back on at any later time, by simply removing the check mark in the box. 

 � Select a set of theme effects : Theme effects are sets of lines and fill effects. 

When we click the Theme Effects button, we see the lines and fill effects used 

for each set of theme effects in the graphic displayed with the Theme Effects 

name. Even if we cannot create our own set of theme effects, we can choose the 

one we want to use in our own document theme. 

  1. Firstly, on the Design tab, in the Themes group, we click Theme Effects 

 

  2. Then we click the effect we want. 

 � Save a theme : We can save any changes made to the colors, fonts, or line and 

fill effects of a theme as a custom theme that we can apply to other documents or 

presentations. 

  1. On the Design tab, in the Themes group, click More.  

  2. Then we click Save Current Theme. 

  3. In the File Name box, we type an appropriate name for the theme, and then 

click Save. 

  The custom theme is saved in the Document Themes folder as a .thmx file and 

is automatically added to the list of custom themes. 

 

CHECK YOUR PROGRESS  



 

 Q.1. Fill in the blanks: 

  (i) _________ allows us to work directly on individual slides. 

  (ii) _________ are the borders that are part of most slide layouts, where you 

can type text or insert pictures, charts, and other objects. 

  (iii) __________ is a single piece of ready-made art, often appearing as a 

bitmap or a combination of drawn shapes that we can use in our 

presentations. 

  (iv) __________ is a feature in Office 2007 that allows us to choose from a 

variety of graphics, including flow charts, lists, cycles, and processes. 

  (v) We can customize __________ by changing a few elements according to 

our needs. 

 Q.2. State whether the following statements are True or False. 

  (i) Font styles are predefined formatting options that are used to emphasize 

text. 

  (ii) In PowerPoint 2007, we cannot convert existing text into WordArt. 

  (iii) We can add Pictures, ClipArt, Shapes, SmartArt or a Photo Album to a 

presentation. 

  (iv) We cannot delete one or many slides at a time. 

  (v) Theme effects are sets of lines and fill effects. 
 

11.8 CUSTOMIZING SLIDE SHOW 

 In the previous section we have learnt the basics of PowerPoint, the way PowerPoint 

presentations are created and the different methods of working with slides were also 

discussed. Text and Graphics, that are the heart and soul of every powerful and eye-

catching PowerPoint presentation, have already been discussed. Apart from text and 

graphics we can also customize a presentation by applying animation and transition effects 

to our slides. Animation is nothing but the way of adding a special visual or sound effect to a 

slide object. For example, we can have our text bullet points fly in from the left, one word at a 

time, or hear the sound of applause when a picture is uncovered. We can use animation to 

focus on important points, to control the flow of information, and to increase viewer interest 

in our presentation. 

 Slide transitions are the visual effects that are applied to a presentation, and can be 

seen when we move from one slide to another slide during the presentation. These slide 



transition effects prevent the viewer from seeing a sudden change between slides, and 

present a smooth and gradual change between the slides. 

 In the next two sections, we shall be dealing with these two aspects of PowerPoint 

presentations. 

 

 

11.8.1 Applying Custom Animation 

 PowerPoint 2007 has numerous animation effects to choose from. Apart from that, 

we can also apply other animation effects that have been customized by us to gain 

more control over how and when effects are applied. For example, we can make text 

grow or shrink, spin or shimmer, and we can set an animation to hear the sound of 

applause when a picture is revealed. We can apply more than one animation, so we 

can make a line of text fly in with or without sound, and then make the text fly out. We 

can use emphasis, entrance, or exit options in addition to preset or custom motion 

paths. 

 We create custom animations in the Custom Animation task pane.  The Custom 

Animation task pane shows important information about an animation effect, 

including the type of effect, the order of multiple effects in relation to each other, and 

a portion of the text of the effect. 

 � Add a Custom Animation from the Quicklist : 

  � Animations Tab on the Ribbon : 

   1. Firstly, we click the Animations tab on the ribbon. 

   2. We select the object to be animated, such as a text box, or a graphic 

object. 

   3. We click the drop down button beside the Custom Animation button 

located beside Animate 

   4. The list of options allows us to quickly add one of the most commonly 

used animation types. 

 � Open the Custom Animations Task Pane : 

  1. We simply click on the Custom Animation button on the Animations group 

under the Animations menu. 

  2. This opens the Custom Animations task pane on the right side of the 

screen. 

 



 

Fig. 11.9 : The Custom Animation task pane 

  3. We choose the title, a picture or clip art, or a bulleted list to apply the first 

animation by the following. 

   � We select graphics by clicking on the object. 

   � We select a title or bulleted list by clicking on the border of the text box. 

  4. Once an object has been selected, the Add Effect button becomes active in 

the Custom Animations task pane. 

  5. We select a style of effect, such as Entrance, Emphasis, Exit or Motion 

Path. Choosing one of these styles will reveal a sub-menu with selections of 

animations. 

  6. We click on different animations and we will see a preview of the effect on the 

slide. 

  7. Lastly we make our selection. 

 � Modifying an Animation Effect : 

  1. Firstly, we select the object whose animation effect has to be modified 

  2. To modify the custom animation effect, we select the drop-down arrow beside 

each of the three categories – Start, Direction and Speed. 

  a) Start 

   � On click – Starts the animation on the mouse click 

   � With previous – Starts the animation at the same time as the previous 

animation (could be another animation on this slide or the slide transition 

of this slide) 

   � After previous – Starts the animation when the previous animation or 

transition has finished 

  b) Direction 



   � This option will vary depending on which Effect we have chosen. 

Directions can be from top, from right side, from bottom and so on. 

  c) Speed 

   � Speeds vary from Very Slow to Very Fast. 

 � Move Animation Effects Up or Down in the List : After applying more than one 

animation to a slide, we may wish to re-order them so that the title appears first 

and objects appear as they are referred. 

  1. Firstly, we click on the animation to be moved. 

  2. Then we use the Re-Order arrows at the bottom of the Custom Animation 

task pane to move the animation up or down in the list. 

 � Other Effect Options for Custom Animations : We can apply additional effects 

to objects on our PowerPoint slides such as sound effects or dim the previous 

bullet points as each new bullet appears. 

  1. Firstly we select the effect in the list. 

 2. Then we click the drop-down arrow to see available options. 

  3. We select Effect Options which opens the dialog box in Figure 11.10 

 

 

Fig. 11.10 : The Effect Options dialog box 

 Timings are settings that automate our PowerPoint presentation. We can set the 

number of seconds for a specific item to show on screen and when it should start. 

 In the Timing dialog box we can also modify settings previously set. 

 Text Animations allow us to introduce text on the screen by paragraph level, 

automatically after a set number of seconds or in reverse order. 

 

11.8.2 Applying Slide Transition 



 Slide transitions are the animation-like effects that occur in Slide Show view when 

moving from one slide to the next during an on-screen presentation. We can control 

the speed of each slide transition effect, and can also add sound.  

 Transition effects add some great animation to the slides in a presentation. Microsoft 

Office PowerPoint 2007 includes many different types of slide transitions. These 

transition effects are included in groups, each group having several effects of 

different types. The groups are Fades and Dissolves, Wipes, Push and Cover and 

Stripes and Bars. 

 � To add the same slide transition to all of the slides in a presentation we 

follow these steps: 

  1. Firstly, on the left side of the slide window, in the pane that contains the 

Outline and Slides tabs, we click the Slides tab.  

  2. Then we select the slide thumbnails of the slides that we want to apply slide 

transitions to.  

  3. On the Animations tab, in the Transition To This Slide group, we click a 

slide transition effect.  

   To see more transition effects we may click the More button  

  4. To set the slide transition speed between the current slide and the next slide, 

in the Transition To This Slide group, we click the arrow next to Transition 

Speed, and then select the speed that we want. 

  5. In the Transition To This Slide group, we click Apply to All. 

 � To add different slide transitions to the slides in a presentation we follow 

these steps: 

  1. On the left side of the slide window, in the pane that contains the Outline and 

Slides tabs, we click the Slides tab, and then click a slide thumbnail.  

  2. On the Animations tab, in the Transition To This Slide group, we click the 

slide transition effect that we want for that slide. 

   To see more transition effects, we may click the More button  

  3. To set the slide transition speed between the current slide and the next slide, 

in the Transition To This Slide group, we click the arrow next to Transition 

Speed, and then select the speed that we want.  

  4. To add a different slide transition to another slide in the presentation, we may 

repeat steps 2 through 4. 

11.9 SAVING, RUNNING AND CLOSING A PRESENTATION 



 After we have finished creating our presentation in PowerPoint 2007, we have to 

save it in order to later use it. Let us now see how we can save, run and close a presentation 

in PowerPoint 2007. 

 � To save a presentation we follow these steps: 

  1. Firstly, we click the Microsoft Office button  then click Save. 

   OR 

   Click the Save button  

   OR 

   Press Ctrl + S 

  2. If we are saving the file for the first time, we are asked to give it a name as in 

Figure 4.11 

 

 

Fig. 11.11 : The Save As dialog box 

 We then specify the file format type in the Save as type list, in which the 

presentation is to be saved. If we want to save the file for use in earlier version of 

PowerPoint, we may save our file in the 97-2003 file format by selecting 97-2003 from that 

list. 

 � Running a presentation : Running a finished presentation in PowerPoint gives 

us several options to choose from, that allow us to run a presentation in a variety 

of ways. 

  Clicking on the Slide Show tabs on the Ribbon shows us a lot of options as 

shown in Figure 11.12 

 

 



 

Fig. 11.12 : Options for slide show 

  In the Start Slide Show group there are options to choose from that allow us to 

begin the slide show. 

  � From beginning : Clicking on this option begins the slide show from the very 

first in the presentation. 

  � From Current Slide : Clicking on this option begins the slide show from the 

slide that is selected. 

  � Custom Slide Show : Clicking this option and then selecting Custom Shows 

opens the dialog box of Figure 11.13, which allows us to define the sequence 

of the slides in the show. 

 

 

Fig. 11.13 : The Custom Shows dialog box 

  � We click the New button to open the Define Custom Show dialog box of 

Figure 11.14 

 

Fig. 11.14 : The Define Custom Show dialog box 

  The Slides in presentation box display the slides that are included in the current 

presentation, and the Slides in custom show list display the slides that are 



included in the Custom show. To add slides to the Custom show, we select the 

slide in the Slides in presentation list and click the Add button, which adds that 

particular slide to the Slides in Custom show list. 

  � After including the slides to our Custom show, we give it a name and click 

OK, which closes the Define Custom Show dialog box. The Custom Shows 

list in the Custom Shows dialog box now includes the name of our custom 

show. 

  � To run the presentation we may click the Show button of the Custom Shows 

dialog box or Close the Custom Shows dialog box to run the presentation at 

a later stage. 

  � To run the presentation at a later stage, we click on the Custom Slide Show 

button on the Ribbon in the Start Slide Show group under the Slide Show 

menu, and click on the name of our Custom show which starts the show. 

 � Closing a presentation : We can have several ways by which we close a 

presentation. 

  When we finish viewing the last slide of a presentation, we get to see the screen 

as in Figure 11.15 

 

Fig. 11.15 : End of a Presentation 

  From the figure It is quite obvious that the presentation has ended and we are 

asked to close the presentation with a mouse-click. 

  We can also close a presentation mid-way during the slide show by 

  � Right-clicking on the slide being shown and selecting End show. 

   OR 

  � Pressing the Esc key. 

 

11.10 OPENING AN EXISTING PRESENTATION 



 We have already learnt how to create various kinds of presentations in PowerPoint 

2007, adding text, graphics, transitions etc. Let us now see how to open an already existing 

PowerPoint presentation. 

 � To open a presentation we follow these steps : 

  1. We click the Microsoft office button and select the Open option 

   OR 

   Use the keyboard shortcut Ctrl + O 

   OR 

   Click the Open icon   on the Quick Access toolbar 

  2. This opens the Open dialog box as in Figure 11.16 

 

 

Fig. 11.16 : The Open dialog box 

  3. We browse through directories and select an already existing MS PowerPoint 

file. 

  4. Then we click the Open button to open the selected file in PowerPoint. 

 

 

CHECK YOUR PROGRESS 

 

 Q.3. Fill in the blanks: 

  (i) Animation is the way of adding a special __________ or __________ 

effect to a slide object. 

  (ii) We can apply animation effects that have been __________ to gain more 

control over how and when effects are applied. 



  (iii)  We create custom animations in the __________ task pane. 

  (iv) __________ are settings that allow us to automate our PowerPoint 

presentation. 

  (v)  We can set the number of __________ for a specific item to show on 

screen and when it should start. 

  (vi) We can control the speed of each slide __________ effect. 

  (vii)  __________ effects are included in groups, each group having several 

effects of different types. 

 (viii) The Slides in __________ box display the slides that are included in the 

current presentation, and the Slides in __________ display the slides that 

are included in the Custom show. 

 

 

11.11 LET US SUM UP 

 � PowerPoint, is a commercial presentation program 

 � Slides in a PowerPoint presentation may contain text, graphic, effects, sounds etc 

 � We can change the layout of our PowerPoint slide/slides 

 � WordArt is a gallery of text styles 

 � The photo album feature is new in PowerPoint 2007 and it allows us to easily create 

a photo album to share pictures. 

 � Design themes are a new addition to PowerPoint 2007. 

 � Slide transitions are the visual effects that are applied to a presentation, and can be 

seen when we move from one slide to another slide during the presentation. 

 � The Custom Animation task pane shows important information about an animation 

effect. 

 � Text Animations allow us to introduce text on our screen by paragraph level, 

automatically after a set number of seconds or in reverse order. 

 � Slide transitions are the animation-like effects that occur in Slide Show view when 

you move from one slide to the next during an on- screen presentation. 

 

 

11.13 ANSWERS TO CHECK YOUR PROGRESS 

 

Ans. to Q. No. 1 : (i) Slide pane, (ii) Placeholders, (iii) ClipArt, 



 (iv) SmartArt, (v) themes 

Ans. to Q. No. 2 : (i) True, (ii) False, (iii) True, (iv) False, (v) True 

Ans. to Q. No. 3 : (i) visual, sound, (ii) customized, (iii) Custom Animation, 

 (iv) Timings, (v) seconds, (vi) transition, (vii) Transition, 

 (viii) presentation, custom show list 

 

11.14 MODEL QUESTIONS 

 Q.1. What is MS PowerPoint 2007, and why is it used? 

 Q.2. How do we create a new PowerPoint presentation? 

 Q.3. What are slides and what are the operations that we perform on slides? 

 Q.4. What are text and Graphics in PowerPoint and how can we use them? 

 Q.5. What are PowerPoint SmartArt? How do we use them? 

 Q.6. What are design themes in PowerPoint 2007, and how do we apply them? 

 Q.7. What is animation in PowerPoint 2007? 

 Q.8. How can we apply Custom Animation to our PowerPoint presentation slides? 

  Q.9. What are slide transition effects? Give an example of applying any transition effect to 

Slides. 

 
 


