
PowerPoint Exercise 
 
This exercise will help you explore some creative, and less standard, ways of using PowerPoint 

to create an interactive presentation. Read through the instructions on the following pages for an 

idea of some of the things you can do with this program. For this exercise, you will create a 

PowerPoint slide show that includes the following six slides (Item numbers from the following 

instructions are included in parentheses to help you create each slide.) 

 

1. A “homepage” slide with a title and links or buttons to each of your other five pages. (see 

# 1, 2, 7, 8, 20, 22, 23) 

 

2. A slide that uses arrows (and/or circles) and text to label different aspects of a photograph 

or graphic image. (see # 4, 8, 9, 10, 11) 

 

3. A slide that uses no words but is an image collage that builds itself automatically. (In 

other words, images appear on the page one-at-a-time, automatically timed, to create one 

large collage). (see # 16, 19) 

 

4. A slide that has a bulleted list of items that are animated so that the items appear on the 

page one-at-a-time. Set it up so that each item dims as the next item appears. (see # 1, 18) 

 

5. A slide that uses a sound effect that is integrally tied to the information on the page 

(either as an auditory example of something you are talking about, or as an element that 

helps to create the context for what you are talking about – for example, birds singing as 

you talk about the rain forest.)  (see # 25, 26) 

 

6. A slide that links to a web page. (see # 21, 22, 23) 

 

 

NOTE: Rather than using one of the standard design templates that comes with PowerPoint, this 

exercise has you designing your own color scheme and slide layout. 

 

ANOTHER NOTE: Be sure that all sound files are saved in a folder with your PowerPoint 

presentation. (This does not include sound effects added from PowerPoint; only sound files that 

you have inserted from the Web or from your own computer). (see #25 for instructions) 

 

 

 

In the Mac Lab, PowerPoint is on your Dock under Microsoft Office (with Word). Double-click 

to open it, then select PowerPoint presentation and click OK. 



Using PowerPoint   
  
 

1.  To change your slide layout 
From the Format menu, choose Slide Layout 

Select the option you desire for your slide layout and click OK 

 

2.  To change your background color 
From the Format menu, choose Slide Background 

Click on the arrow next to the colored (or white) bar to view options 

Select a color from the initial choices, from More Colors, or from Fill Effects 

When satisfied, Click OK, then select Apply to change the background on one slide 

OR select Apply to All to change the background on all slides in your program. 

 

3.  To make design changes that will apply to ALL slides 
From the View menu, choose Master > Slide Master 

To change fonts or text styles, click on the text box you wish to change, then make 

changes using the Font toolbar 

When satisfied, from the View menu, choose Normal 

You are now ready to enter your information 

 

4.  To create new slides 
From the Insert menu, choose New Slide 

If desired, change the layout following the instructions in Step 1. 

Continue until you have the basic layout for your slide show. 

 

5.  To view all of your slides in a storyboard format 
Click on View, then Slide Sorter 

Click on View, then Normal to return to your design view 

 

6.  To move text elements  
  Click on the words, then click and drag the edge of the box to a new location. 

 

7.  To  change typeface 
Click and drag to highlight the words, then use the text tools to change formatting. 

 

8.  To create a new text box 
Click on the Text tool on the Drawing Toolbar, circled below (box with A in it on PC)  

 
Click and drag on the slide to create a rectangle 

Simply type to enter words in the space 

Note: you may also type in any shape you create. 

Note2: sometimes the Drawing toolbar is arranged vertically on the left side of the 

screen. 

 

 



9.  To add lines or shapes  
Click on the appropriate tool on the drawing toolbar. (diagonal line, square, or try some 

fun auto shapes) 

Click and drag to create a shape or line.  

(Note: If the drawing toolbar is not visible, from the View menu, choose Toolbars, then 

select Drawing.) 

 

10. To change line weight 
Click on the line to select it 

From the Format menu, choose Colors and Lines (or use the lines on the drawing toolbar) 

Select the line size and color you desire, then click OK 

 

11. To move overlapping elements to the front or back 

Click on the element to select it 

Click on the arrow next to Draw on the Drawing toolbar (circled below) 

 
Select Arrange 

Select Send to Back or Bring to Front 

 

12. To fill (or unfill) a shape 

 Click on the shape to select it 

 Click on the arrow next to the paintbucket on the toolbar to turn the fill on or off 

 

13. To change fill color 
 From the Format menu, choose Colors and Lines 

 Change the Fill color to the desired color 

 OR click on the arrow next to the paintbucket and change the color 

 

14. To add shadows to text  
 Highlight the text you wish to shadow 

 From the text toolbar, click the icon showing a shadowed S 

 It will automatically add a shadow in the color you chose in your color scheme 

 

15. To add shadows to shapes 
 Highlight the element you wish to shadow 

 Click on the arrow at the end of the drawing toolbar (circled below) 

 
Select the type of shadow  you want 

Click the icon showing a shadowed square 

It will automatically add a shadow in the color you chose in your color scheme 

Click on the icon showing a shadowed square again 

Choose Shadow Settings to nudge your shadow up or down, right or left 

 

 

 

 



16. To add images from a file 

 From the Insert Menu, choose Picture, then From File 

 Locate the file you wish to insert 

 Click Insert 

 

17. To add clipart 
 From the Insert Menu, choose Picture, then Clipart 

 Select the picture you want and click Insert 

 Move it to the location you want it in and resize it, if desired 

  

OR, if you chose a slide layout with a box for clipart, simply double click on the square 

to access clip art files 

 

18. To have lists appear one line at a time 

 Create a slide with a numbered or bulleted list 

 Select the text in your list 

 From the Slide Show menu, choose Preset Animations 

 Select a transition 

 From the Slide Show menu, select Animation Preview to view the results 

 

 OR from the Slide Show menu, select Custom Animation 

 From the list (top left corner of pop-up box), select the text you want to animate 

Click The Add Effect button  

Choose the entrance effect you want and click OK 

In the Start box, choose On Click to make each item appear on the click of the mouse 

 Choose With Previous to make items appear simultaneously with the previous action 

 Choose After Previous to make each item appear after the previous action is complete 

In the Speed box, adjust the speed at which your items will appear 

Click on the Effect Options button 

Click on the arrow next to the Sound button to select a sound effect (use carefully!) 

To Dim text when the next item appears: 

Click on the arrow next to After Animation to choose a color that text will Dim to  

When satisfied, click OK (then OK again) 

To view results, view in the Slide Show mode. 

 

19.  To have pictures appear one at a time 
 Follow instructions in step 18, but choose pictures instead of text 

 Set the animation preferences for each picture individually, in the order they will appear 

 Set the Timing so that each picture animates After Previous (instead of “on click”) 

 
20.  To turn text into a hyperlink to link to other slides  
 Highlight the text you want to be able to click on 

 From the Insert menu, choose Hyperlink 

 In the center of the pop-up screen, click on the “Document” button 

 Next to the Anchor box, click on the Locate button 

 Choose one of the options, or click the arrow next to Slide Titles and choose a slide 

 Click OK, then OK again (your text will become an underlined hyperlink) 

 NOTE: the link will only work when in the SlideShow mode 



21.  To turn text into a hyperlink to link to a webpage 
Highlight the text you want to be able to click on 

 From the Insert menu, choose Hyperlink 

 In the center of the pop-up screen, click on the “Web Page” button 

 In the “Link To” box at top of screen, type/paste the website URL (starting with http://) 

 Click OK (your text will become an underlined hyperlink) 

 NOTE: the link will only work when in the Slide Show mode 

 

22.  To add a button that links to another page or website 
 From the Slide Show menu, choose Action Buttons 

 Click on the button style you want 

 With your cursor, drag a small square or rectangle on your slide 

 In the box that pops up, click the button next to “Hyperlink to” 

 Click the arrow next to the “Hyperlink to” box and drag down to choose a slide 

  Choose “Slide” to select specific slides in your presentation 

 OR drag down and choose URL > then type the complete web address in the box 

 Click OK 

To change the color of your button, click the arrow next to the paint bucket on the 

Drawing toolbar. 

Select the color you want 

 

23.  To turn graphics or other elements into active links 
 Click on the graphic or element you want to turn into a link 

 From the Slide Show menu, choose Action settings 

 In the box that pops up, click the button next to “Hyperlink to” 

 Click the arrow next to “Hyperlink to” and drag down to choose a slide 

 OR drag down and choose URL > then type the web address in the box 

 Click OK 

 

24.  To add a movie 
 From the Insert Menu, choose Movies and Sounds > Movie from File 

 Locate your movie in your PowerPoint folder (see NOTE under Item 25) 

  NOTE: your movie must have been saved as a QuickTime movie (.mov) 

 Select your movie and click Choose 

Choose yes or no to the option to have your movie play automatically when the slide 

opens 

 

 Click and drag your movie to the location you want it on the slide 

  NOTE: don’t make your movie larger or it will become fuzzy 

 A movie toolbar will appear. Using this toolbar you may: 

 Preview your movie 

 Select a frame to show before the movie starts playing 

 Add a border to your movie 

NOTE: If you did not choose to have your movie play automatically, you must click on 

your movie to start it playing during your slide show. Make sure you wait for the hand to 

show before you click or it will simply move to the next slide. 

 

 



25.  To find a sound on the Internet 
 Try one of the following websites: 

  http://www.findsounds.com/ 

  http://www.stonewashed.net/sfx.html 

  http://www.sounddogs.com/start.asp  (click on Sound Effects in left column) 

 Or simply do a Google search for free sound effects 

 When you locate a sound you would like to use, Control-click on the link 

 Choose Save Target As 

 Save the file to your PowerPoint folder 

 Formats supported by PowerPoint include: WAV, MP3, AIF, AIFF, MIDI, MID, MOV 

   

 NOTE: you must save both your PowerPoint and your sound files in the same folder 

  To create a new folder for both, click your mouse on the Desktop 

  From the File menu, choose New > Folder 

  An untitled folder will appear on the Desktop 

  Click on the name to rename the folder 

  Put your sound files and your PowerPoint presentation in this folder 

  OR When your slideshow is complete, save it as a PowerPoint Package 

File>Save As, then change the Format from PowerPoint presentation to 

PowerPoint Package 

This will automatically generate a folder with all necessary files included 

 

26.  To add a sound to your slide show 
 From the Insert Menu, choose Movies and Sounds > Sound from File 

 Locate your sound in your PowerPoint folder, and click Insert 

 Click Yes if you want your sound to play automatically when the slide opens 

 Click No if you want the sound to play when you click on it 

 Drag the sound icon to an unobtrusive place on the slide 

 The sound will only play in the Slide Show mode 

 
27.  To add a transition between slides 

 From the Slide Show menu, choose Slide Transition 

 Change the Effect from “No transition” to one of the choices 

 Change the speed, if desired 

 Click Apply (for the current slide) or Apply to All (to change all transitions in slide 

show) 

 

28.  To make slides advance automatically 

 From the Slide Show, choose Slide Transition 

 In the Advance box, select Automatically After  

 Type in the number of seconds you wish to wait 

 Click Apply (for the current slide) or Apply to All (to change all transitions in slide 

show) 

 

29.  To view your slide show 

 From the View menu, choose Slide Show 

 OR from the Slide Show menu, choose View Show 

 With the mouse, click through the entire show 

http://www.findsounds.com/
http://www.stonewashed.net/sfx.html
http://www.sounddogs.com/start.asp

