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Lesson 1 
Touring Excel

� Starting Excel 

� Naming and Saving a Workbook

� Exploring the Excel Window

� Exploring the Excel Interface 

� Navigating the Worksheet 

� Changing Worksheet Views 

� Closing a Workbook and Exiting Excel 

Lesson 2 
Worksheet and Workbook 
Basics

� Creating a New (Blank) Workbook

� Entering Text and Labels

� Editing Text

� Using Undo and Redo 

� Clearing Cell Contents 

� Inserting a Built-In Header or Footer

� Previewing and Printing a Worksheet

Lesson 3 
Adding Worksheet Contents

� Opening an Existing Workbook and Saving It with 
a New Name

� Entering and Editing Numeric Labels and Values

� Using AutoComplete 

� Using Pick From List

� Using AutoCorrect

� Checking the Spelling in a Worksheet 

Lesson 4 
Worksheet Formatting

� Choosing a Theme

� Applying Cell Styles  

� Applying Font Formats 

� Merging and Centering Across Cells

� Applying Number Formats 

Lesson 5 
More on Cell Entries  
and Formatting

� Entering Dates 

� Filling a Series

� Aligning Data in a Cell

� Wrapping Text in Cells

� Changing Column Width and Row Height

� Using Keyboard Shortcuts

Lesson 6 
Working with Ranges

� Selecting Ranges

� Entering Data by Range 

� Making a Range Entry Using a Collapse Button 

Lesson 7 
Creating Formulas

� Entering a Formula

� Using Arithmetic Operators 

� Editing a Formula 

� Copying a Formula Using the Fill Handle

� Using the SUM Function
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Lesson 8 
Copying and Pasting

� Copying and Pasting Data 

� Copying Formats

� Copying Formulas Containing a Relative 
Reference 

� Copying Formulas Containing an Absolute 
Reference 

Lesson 9 
Techniques for Moving Data

� Inserting and Deleting Cells

� Inserting, Deleting, Hiding, and Unhiding 
Columns and Rows

� Cutting and Pasting Data

� Using Drag-and-Drop Editing 

� Transposing Columns and Rows

Lesson 10 
Sheet, Display, and Print 
Operations

� Displaying, Printing, and Hiding Formulas

� Printing Titles 

� Changing Orientation

� Scaling a Printout to Fit

� Previewing and Printing a Worksheet 

End-of-Chapter Activities
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� What You Will Learn

Starting Excel 
Naming and Saving a Workbook
Exploring the Excel Window
Exploring the Excel Interface 
Navigating the Worksheet 
Changing Worksheet Views 
Closing a Workbook and Exiting Excel 

Software Skills When you want to analyze business, personal, or financial 
data and create reports in a table format consisting of rows and columns, use the 
Microsoft Excel 2013 spreadsheet application in the Microsoft Office 2013 suite.

What You Can Do

Starting Excel

� Start Excel from the Windows 8 Start screen.

� Click the Excel 2013 tile to start the program.

� You can also find the program on the Apps screen. Scroll to the Excel 2013 
tile and click to start.

� When you create a new blank worksheet, Excel displays a list of recently used 
files and a gallery of available templates.

� Click the Blank workbook tile to create a new Excel document.

� When Excel starts, it displays an empty workbook with one worksheet.

� A worksheet contains rows and columns that intersect to form cells.

� Gridlines mark the boundaries of each cell.

Lesson 1

Touring Excel

WORDS TO KNOW 

Active cell 
The active cell contains 
the cell pointer. There is 
a dark outline around the 
active cell. 

The Backstage view 
A feature of Microsoft 
Office 2013 from which 
you access file and 
program management 
commands.

Cell
A cell is the intersection 
of a column and a row on 
a worksheet. You enter 
data into cells to create a 
worksheet. 

Cell address or cell 
reference
The location of a cell in 
a worksheet as identified 
by its column letter and 
row number. 

Formula bar 
As you enter data in a 
cell, it simultaneously 
appears in the formula 
bar, which is located 
above the worksheet. 
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Naming and Saving a Workbook

� After entering data in a workbook, you must save it, or that data will be lost when 
you exit Excel.

� A saved workbook is referred to as a file.

� A file may be saved on a hard disk, a removable disk, a shared group drive, or 
to the SkyDrive. Files saved to the SkyDrive are stored virtually on Microsoft’s 
SkyDrive.com Web site.

� You must provide a name for the file when you save it. File names should be 
descriptive, with a limit of 255 characters for the name, disk drive, and path.

� A file name may contain letters, numbers, and spaces, but not \ / : * ? “ < > or | .

� Excel automatically adds a period and a file type extension (usually .xlsx) to the 
end of a file name when you save it.

Try It!  Starting Excel

q From the Windows Start screen, 
click the Excel 2013 program tile.

� If your keyboard has a Windows key 
(a key with the Windows logo on it), 
you can press that key at any time to 
display the Start screen.

OR

a. Right-click a blank area of the 
Windows Start screen.

b. Click the All apps button .

c. Scroll to the Excel 2013 tile. 

d. Click Excel 2013.

OR

a. Move the mouse pointer to the 
lower-left corner of the screen.

b. When you see the Windows 
Start screen icon, click to open 
the start screen. 

w Click Blank workbook.

e Explore the features of the Excel 
program window.

r Leave the file open to use in the 
next Try It.

The Excel window

Scroll 
A way to view locations 
on the worksheet without 
changing the active cell. 

Sheet tabs 
Tabs that appear at the 
bottom of the workbook 
window, which display the 
name of each worksheet. 

SkyDrive 
A file hosting service 
that allows you to upload 
and sync files to a 
virtual, or cloud, storage 
environment. Files can 
then be accessed from a 
Web browser or a local 
device.

Tab scrolling buttons 
Buttons that appear to 
the left of the sheet tabs, 
which allow you to scroll 
hidden tabs into view. 

Template 
A document that contains 
formatting, styles, and 
sample text that you 
can use to create new 
documents.

Workbook
An Excel file with one or 
more worksheets.

Worksheet
The work area for entering 
and calculating data made 
up of columns and rows 
separated by gridlines 
(light gray lines). Also 
called a spreadsheet. 

Quick Access Toolbar

Vertical scroll bar

Status bar View buttons

HelpTabs

Ribbon

Zoom slider

Group

Tab scrolling buttons

Sheet tab
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� You must select a location in which to save your 
file, for example, the Documents folder. You can 
also create new folders in which to store your 
workbooks.

� The default Excel file format is .xlsx, or Strict Open 
XML Spreadsheet file format. This XML-based file 
format allows your workbooks to integrate more 
easily with outside data sources and results in 
smaller workbook file sizes than in earlier versions 
of Excel.

� You can install updates to some older versions of Excel so 
they can read the new .xlsx format.

� Data can also be saved in other formats, such as 
HTML, Excel Binary (a file format for very large 
workbooks), or older versions of Excel (.xls).

� You might want to save data in a different format in order to 
share that data with someone who uses a different version 
of Excel or a Web browser to view your data.

� The Backstage view shows the places in which 
you can save your file, such as the SkyDrive or 
Computer. The the Backstage view will display the 
first time you save a file.

� You can exit the the Backstage view by clicking the Back  
button .

� When you select Computer, the Recent Folders list 
provides the locations of folders you have recently 
opened.

� You can select a different storage location by 
double-clicking Computer or by clicking Browse.

� Once you’ve saved a workbook, you need only 
click the Save button  as you work to resave any 
changes made since the last save action. You will 
not need to reenter the file name. 

� You can save a previously saved file with a 
different name by using the Save As tab in the the 
Backstage view. 

� Click Browse to browse to a location and the Save 
As dialog box will open.

� If the location where you want to store the file displays in 
the the Backstage view, click it instead of clicking Browse. 

� In the Save As dialog box, you can rename the file, 
browse to a location, and save the file.

Try It!  Naming and Saving a Workbook 

q Click the FILE tab.

OR

 Click the Save button  on the Quick Access 
Toolbar.

w Click Save As.

e Click Computer and then click Browse .

OR

 Double-click Computer.

r In the File name text box, type E01Try_xx.

� Replace xx with your own name or initials, as instructed 
by your teacher. For example, if your name is Mary Jones, 
type E01Try_MaryJones or E01Try_MJ. 

t Use the Navigation pane to navigate to the 
location where your teacher instructs you to 
store the files for this lesson.

� Use the drop-down lists at the top of the Save As dialog 
box or the locations in the Navigation pane at the left to 
select the folder to save to. Clicking the triangle beside 
any disk or folder in the Navigation pane displays or 
hides that location’s contents. If saving to a USB drive, 
make sure it is inserted. Scroll down the Navigation pane 
at left, and click the USB drive under Computer.  Refer 
to Lesson 1 of the Basics section of this book for more 
information on navigating. 

y Click the Save button. 

u Leave the file open to use in the next Try It.
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Try It!  Exploring the Excel Window 

q In the E01Try_xx file, press x twice.

w Press y four times.

e Click in the Name box, type b3, and press e.

r Press y.

t Click cell F13. 

y Press b+ g.

u Save the E01Try_xx file, and leave it open  
to use in the next Try It.  

Key worksheet features

Exploring the Excel Interface 

�  In the Microsoft Office Basics section, you learned 
that you can access common commands such as 
Save and Undo through the buttons on the Quick 
Access Toolbar.

� Through the FILE tab, you can access commands 
for managing files such as New, Open, Save, and 
Print. Clicking the FILE tab displays the Backstage 
view.

� The Ribbon, located at the top of the Excel 
window, offers buttons for the most common Excel 
commands.

� The Ribbon offers several tabs, and on each tab, 
related command buttons are arranged in groups. 
Click a tab to display its contents, and then click 
a button to choose a command or display further 
choices. 

� Some tabs, called contextual tabs, appear only 
when you’ve selected an item to which the tab’s 
commands apply. 

� To access Help, click the Help button .

Formula bar
Name box

Active cell

Exploring the Excel Window

� In the worksheet, a green border appears around 
the active cell. 

� You can change the active cell using the mouse, 
touch device, or keyboard.

� Data is entered into the active cell.

� The Name box, located on the left side of the 
formula bar, displays the cell reference or cell 
address of the active cell (its column letter and row 
number). For example, A1 is the cell in the first row 
of the first column. B5 is the address for the cell in 
the fifth row of the second column. 

� To help you identify the cell reference for the active 
cell, Excel surrounds the cell with a dark border 
and highlights its column letter (at the top of the 
worksheet) and row number (to the left of the 
worksheet). The column letters and row numbers 
are also known as the column and row headings. 

� You can use the arrow keys wyzx(alone 
or in combination with other keys), special key 
combinations, the mouse, a touch device, or Go To 
p to select a cell on the current worksheet. 
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Navigating the Worksheet 

� There are 16,384 columns and 1,048,576 rows 
available in a worksheet, but you don’t need to fill 
the entire worksheet in order to use it—just type 
data in the cells you need.

� Since the workbook window displays only a part of 
a worksheet, you scroll through the worksheet to 
view another location.

� With the mouse or a touch device, you can scroll 
using the horizontal or vertical scroll bars.

� Using the mouse or touch device to scroll does not change 
the active cell.

� With the keyboard, you can scroll by pressing 
specific keys or key combinations.

� Scrolling with the keyboard does change the active cell.

� You can move to a specific cell that’s not onscreen 
using Go To or the Name box.

� You can also use the Name box to go directly to a named 
cell or range. This is discussed in Lesson 13.

� The Go To function allows you to go to a specific 
cell and make that cell active. 

� You can open the Go To dialog box by clicking 
HOME > Find & Select > Go To.

� In this book, the symbol > is used to indicate a series of 
steps.

� When you type the cell address into the Reference 
box and select OK, that cell will become the active 
cell.

Try It!  Navigating the Worksheet 

q In the E01Try_xx file, click the down  
scroll arrow on the vertical scroll bar to  
scroll one row down.

w Click the right scroll arrow on the horizontal 
scroll bar to scroll one column right.

e Roll the mouse wheel down until row 52 comes 
into view. (Do not press the wheel, just lightly roll 
it with your fingertip.) 

� If you are using a touchpad, click the down arrow on the 
vertical scroll bar.

r Click above the scroll box on the vertical scroll 
bar once or twice to redisplay row 1.  

t Drag the scroll box on the horizontal scroll bar 
all the way to the left to redisplay column A. 

y Click HOME > Find & Select > Go To.

u In the Reference text box, type ZZ88.

i Click OK.

o Press b+ g to return to cell A1.

a Save the E01Try_xx file, and leave it open  
to use in the next Try It. 

Try It!  Exploring the Excel Interface 

q In the E01Try_xx file, click the FILE tab.

w In the list at the left of the Backstage view, click 
Print.

e Click the Back button  in the upper-left corner 
of the window to go back to your document.

r Click the FORMULAS tab. 

t On the FORMULAS tab, in the Function Library 
group, click the Date & Time button . 

y Press ^. 

u Click the HOME tab. 

i Save the E01Try_xx file, and leave it open  
to use in the next Try It.
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Changing Worksheet Views 

� To view or hide the formula bar, ruler, column and 
row headings, or gridlines, select or deselect them 
by checking or clearing the applicable check box in 
the Show group on the VIEW tab.

� Hiding screen elements shows more rows onscreen.

� To hide and redisplay the Ribbon, double-click any 
tab.

� Normal view is the default working view.

� Page Layout view is used to view data as it will look 
when printed and make adjustments.

� Page Break Preview is used before printing, to 
adjust where pages break.

� You’ll learn more about Page Layout view and Page Break 
Preview in later lessons.

� You can use the view buttons on the status bar  
to change to the most common views.

� You also can use the buttons in the Workbook 
Views group on the VIEW tab to change views.

� Use Zoom to magnify cells in a worksheet by any 
amount up to 400%. 

� Change the zoom using the Zoom slider on the 
status bar.

� You can also change the zoom using the mouse, 
touch device, or the buttons in the Zoom group on 
the VIEW tab.

Try It!  Changing Worksheet Views 

q In the E01Try_xx file, click the VIEW tab on the 
Ribbon.

w In the Show group, click one of the following:

� Ruler �  Formula Bar

� Gridlines �  Headings

e Click the item you clicked in step 2 again to 
redisplay it.

r Double-click the VIEW tab to hide the Ribbon.

t Double-click the VIEW tab again to redisplay the 
Ribbon.

y Click the Page Layout button  in either the 
Workbook Views group or near the zoom slider 
to change to Page Layout view. 

u In the Zoom group, click the Zoom button .  
The Zoom dialog box offers the following 
magnifications:

� 200% �  25%

� 100% �  Fit Selection

� 75% �  Custom

� 50%

i Click 50%, and then click OK.

o On the status bar, click Zoom In  once. 

a On the status bar, use the zoom slider to 
change the view to more than 100%.

s On the status bar, drag the Zoom slider to the 
middle to change the view to 100%.

d On the VIEW tab, in the Zoom group, click the 
Zoom to Selection button .

f In the Zoom group, click the 100% button . 

g In the Workbook Views group, click the Normal 
button .  

h Save the E01Try_xx file, and leave it open  
to use in the next Try It.

Key worksheet features

View buttons Zoom sliderZoom Out Zoom In

Zoom level
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Closing a Workbook and Exiting Excel 

� When your worksheet is complete and you want to 
close the Excel workbook, use the Close command 
after clicking on the FILE tab.

� You can also click the File button  on the Quick 
Access Toolbar, and then click Close.

� Closing a workbook file removes it from the screen 
without exiting Excel.

� Save a workbook before you close it or you will lose 
the current data or updated entries that you made.

� If you attempt to close a workbook or close Excel 
before saving, you will be prompted to save the 
changes.

� If you have more than one file open, Excel allows 
you to close and save all of the files before you exit 
the program.

� Exit the Excel application by clicking the Close 
button  at the right end of the program’s title bar.

Try It!  Closing a Workbook and Exiting Excel

q In the E01Try_xx file, click the FILE tab on the 
Ribbon.

w Click Close. 

e If necessary, click the Save button to save your 
changes to the file and close the workbook.

r Click the Close button at the right end of the 
program’s title bar to exit the Excel application. 

DIRECTIONS
 1. Click Excel 2013 and open a Blank workbook file.

 2. Press x four times to select cell E1.

 3. Press y four times to select cell E5.

 4. Click cell H9 to make it the active cell, and then 
view its cell address in the Name box.

 5. Click HOME > Find & Select  > Go To.

 6. In the Reference text box, type T98.

 7. Click OK. The active cell changes to T98.

 8. Click in the Name box to change the active cell to 
the following, pressing e after typing each new 
cell address:

a. B1492 (row 1492, column B)

b. XFD1048576 (bottom right of worksheet) 

 9. Press b+ g to move to cell A1.

10. Click cell D4.

11. Point to the horizontal scroll bar and click the right 
scroll arrow. The worksheet moves right by one 
column but the active cell does not change.

12. Point to the horizontal scroll bar and click to the left 
of the scroll box. The worksheet moves back left 
but the active cell does not change.

13. Point to the horizontal scroll bar, and then drag the 
scroll box all the way to the right. The view of the 
worksheet has changed again but the active cell 
does not change.

14. Click the down scroll arrow on the vertical scroll 
bar three times. The worksheet moves down three 
rows but the active cell does not change.

15. On the VIEW tab, in the Show group, deselect the 
Formula Bar check box to hide the formula bar.

16. Change to the Page Layout view by clicking its 
button on the status bar. Notice that the rulers 
have appeared just above the column headings 
and to the left of the row numbers.

Lesson 1—Practice

In this project, you will open an Excel worksheet, navigate the worksheet, change views, and close using the skills 
you learned in this lesson.
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17. On the VIEW tab, change to Normal view by 
clicking the Normal button .

18. In the Show group, select the Formula Bar check 
box to redisplay the formula bar.

19. In the Zoom group, click the Zoom button  to 
display the Zoom dialog box.

20. Click in the Custom box, type 150, and then click 
OK. The Zoom changes to 150%, so cells appear 
much larger.

21. Click the Zoom Out button  on the Status bar 
twice. The Zoom changes to 130%.

22. Drag the Zoom slider to the left until the zoom is 
set to 70%. The current zoom percentage shows 
on the Zoom button as you drag. If you have 
trouble setting the zoom to an exact percentage 
using the slider, drag the slider to roughly 70%, 
then click the Zoom Out or Zoom In button as 
needed to jump to exactly 70%.

23. Drag the Zoom slider to the middle to change the 
view to 100%.

24. Click the FILE tab and then click Close to close 
the workbook. If asked to save the workbook, click 
Don’t Save.

25. Click the Close button  at the right end of the 
program’s title bar to exit Excel.

DIRECTIONS
 1. Start Excel, if necessary, and open E01Apply from 

the data files for this lesson. 

 2. Save the file as E01Apply_xx in the location where 
your teacher instructs you to store the files for this 
lesson. 

� Replace the text xx with your own first name and last name 
or initials as directed by your teacher. 

 3. Click cell B1, type your name, and press e. 

 4. Increase the zoom to 150%. Your document should 
appear as shown in Figure 1-1 on the next page. 
Scroll to the left and up, if necessary, to see your 
name.

  5. Hide and redisplay these screen elements: 

a. Ribbon. 

b. Formula bar. 

c. Gridlines. 

 6. Change to Page Layout view, and then back to 
Normal view. 

 7. Click HOME > Find & Select  > Go To.

 8. In the Reference text box, type AL29. 

 9. Click OK.

10. Click HOME > Copy  to copy the contents of 
cell AL29.

11. Click HOME > Find & Select  > Go To.

12. In the Reference text box, type F5.

13. Click OK.

14. Click HOME > Paste  to paste the contents of 
cell AL29 to cell F5.

15. Press b+ g to return to cell A1.

16. Save and close the file, and exit Excel.

Lesson 1—Apply

You’ve recently been hired as a marketing specialist for Bike Tours and Adventures, and you’ve enrolled yourself in 
a class to learn to use Excel. In this project, you will start Excel, familiarize yourself with the Excel window, change 
your view of the worksheet, and practice moving around the worksheet using the mouse and the keyboard.

01_Excel.indd   88 8/7/2013   3:26:06 PM



Learning Microsoft Excel 2013 | Chapter 1 89

Figure 1-1
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WORDS TO KNOW 

Blank workbook 
A new, empty workbook 
contains one worksheet 
(sheet).

Clear
To remove a cell’s 
contents and/or 
formatting. 

Default 
The standard settings 
Excel uses in its software, 
such as column width or 
bottom alignment of text 
in a cell.

Footer 
Descriptive text, such 
as page numbers, that 
appears at the bottom of 
every page of a printout. 

Header 
Descriptive text, such 
as page numbers, that 
appears at the top of 
every page of a printout. 

Label 
Text entered to identify 
the type of data 
contained in a row or 
column. 

� What You Will Learn

Creating a New (Blank) Workbook
Entering Text and Labels
Editing Text
Using Undo and Redo 
Clearing Cell Contents 
Inserting a Built-In Header or Footer
Previewing and Printing a Worksheet

Software Skills Building a workbook involves creating a new file, entering 
text to identify the data that will be calculated, making changes, and adding an 
identifying header and footer, among other information. You also can save and print 
a workbook before closing it. You’ll learn these skills in this lesson.

What You Can Do

Creating a New (Blank) Workbook

� You can create a new workbook file any time after you begin working in Excel.

� A blank workbook file that you create has one worksheet by default, just like 
the blank workbook that appears when you start Excel.

� Use the Blank workbook choice in the Backstage view to create a blank file. Click 
the FILE tab > New > Blank workbook.

�  You can press b+ N at any time to create a blank file without displaying the  
Backstage view. 

� You can create a workbook using a template in the the Backstage view. You can 
choose from sample templates installed with Excel, or templates in a variety of 
categories on Office.com. 

� During the current work session, Excel applies a temporary name to any new 
workbook you create. The first blank workbook that appears is named Book1 
until you save it with a new name. Subsequent blank files you create are named 
Book2, Book3, and so on. 

Lesson 2

Worksheet and  
Workbook Basics
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Entering Text and Labels

�  The first character entered in a cell determines what type of cell entry it is—a 
label or text, number, or formula.

� If you enter an alphabetical character or a symbol ( ` ~ ! # % ^ & * ( ) _ \ | { } ; : ’ ” 
< > , ? ) as the first character in a cell, you are entering a label.

� A label may be text data, such as the labels: Blue, Sally Smith, Ohio, or Above 
Average.

� Or, a label may be used to identify data in the row beside it or the column below 
it, such as the labels: Sales, Qtr 1, or January.

� As you type a label in a cell, it appears in the cell and in the formula bar.

� To enter the label in the cell, type the text and then do any of the following to 
finalize the entry: press the e key, an arrow key, the  key, click another cell, 
or click the Enter button  on the formula bar.

� To enter multiple lines in a cell such as Overtime above and Hours below, type Overtime, press 
a+ e. Type Hours on the second line in the cell and press e to finalize the entry.

Preview
To see how a worksheet 
will look when printed. 

Redo
The command used to 
redo an action you have 
undone. 

Text 
An alphanumeric entry in 
a worksheet that is not a 
cell or range address. 

Undo 
The command used to 
reverse one or a series  
of editing actions. 

Try It!  Creating a New Workbook in Excel 

q From the Windows Start screen, 
click the Excel 2013 program tile 
and then click Blank workbook. 
Excel starts and opens a blank 
workbook file.

� If your keyboard has a Windows 
key (a key with the Windows logo on 
it), you can press that key at any time 
to display the Start menu.

w Click FILE > New > Blank 
workbook.

� Throughout this book, you will see 
instructions provided in a sequence 
format; for example, “Click FILE > 
New” means to click the FILE tab and 
then click New.

e Click Blank worksheet. A second 
new, blank workbook appears, 
with its sequentially numbered 
temporary name, Book2. 

r Save the file as ETry02_xx in 
the location where your teacher 
instructs you to store the files for 
this lesson. 

t Leave the file open for the next 
Try It.

The new file shown in title bar
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�  You also can press b+ e to finish a cell entry 
and leave the current cell selected. This is a good 
technique to use if you later need to copy the cell’s 
contents. 

� The default width of each cell is 8.43 characters in 
the standard font (Calibri, 11 point).

� A label longer than the cell width displays the 
complete text only if the cell to the right is blank, or 
if you make the column wide enough to fit the entry.

� If you enter a lot of text in a cell, that text may not 
fully display in the formula bar. You can expand the 
formula bar (make it taller) by clicking the Expand 
Formula Bar button  at the right end of the 
formula bar.

� A label automatically aligns to the left of the cell, 
making it a left-justified entry.

Try It!  Entering Labels (Text) 

q In the E02Try_xx file, click cell A1, type Client 
Survey, and press e twice.

w Type Client ID, and press e twice.

e Type the following entries, pressing e after 
each one:

 Was the room temperature appropriate?

 Were the staff members cordial?

 Was your appointment administered on time?

 Were your treatments explained in advance?

 Were your treatments explained in advance?

 Were you offered a beverage?

r Click cell E4. Type A Rating, and press x. 

t Type B Rating and C Rating in the next two 
cells to the right, pressing  to complete each 
entry. 

y Click the Save button  on the Quick Access 
Toolbar to save the file, and leave it open for the 
next Try It.

The file with label entries
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Editing Text

�  As you type data in a cell, if you notice a mistake 
before you press e (or any of the other keys that 
finalize an entry), you can press the  key to 
erase characters to the left of the insertion point.

� Before you finalize an entry, you can press the ^ 
key or click the Cancel button  on the formula 
bar to cancel it.

� After you enter data, you can make the cell active 
again (by clicking it, pressing an arrow key, etc.) 
and then type a new entry to replace the old one. 

� You can double-click a cell in which the entry has 
been finalized to enable in-cell editing (also called 
Edit mode) and then make changes to only part of 
the entry. 

� When in Edit mode, in a cell with data, the word 
EdIt displays at the left end of the status bar. 

� Use the  , c, and other keys and selection 
techniques (as in Word) as needed to select and 
replace data. 

Try It!  Editing Text

q In the E02Try_xx file, click cell A9. This cell has 
a repeated entry that you want to replace.

w Type Were you relaxed during the process?, 
and press b+ e to finish the entry.

e Click cell A5 and press m. Drag over 
temperature appropriate to select those words, 
type comfortable, and press e.

r Double-click cell A7, and press g to make sure 
the insertion point is at the beginning of the cell 
entry.  Press and hold j while pressing x 
three times to select Was. Type Did. 

Editing a text entry

t With the cell still in Edit mode, double-click 
administered to select it.

y Type start, and press e.

u With cell A8 selected, click in the formula bar to 
the right of the word explained, press j and 
click to the right of the word advance, press 
c, and then press e. This finishes the 
current edits. 

i Press b+ S to save your changes to the 
E02Try_xx file, and leave it open to use in the 
next Try It. 

The edited text

Current cell contents

Selected word
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Using Undo and Redo 

� Use the Undo button  on the Quick Access 
Toolbar to reverse any editing action.

� Some actions can’t be undone (such as saving a 
workbook); in such cases, the Undo button will not 
be available and will be grayed out.

� You can reverse up to 100 previous editing actions 
with Undo.

� The default number of Undo actions is 25. 

� The Undo button’s name changes to reflect the 
most recent editing action.

� You can also redo (reinstate any action you’ve 
undone in error) up to 100 reversed actions using 
the Redo button .

� Both the Undo and Redo buttons include a drop-
down list that enables you to undo or redo multiple 
edits at once.

Clearing Cell Contents 

� Press ^ or click the Cancel button  on 
the formula bar to clear a cell’s contents before 
finalizing any cell entry.

� To erase a finished cell entry, select the cell and 
then press c.

� You also can use the Clear button  in the 
Editing group of the HOME tab to delete the cell’s 
contents or to selectively delete its formatting or 
contents only. 

� Right-click a selected cell or range and click Clear 
Contents on the shortcut menu to remove the 
contents of the selected cell or range. 

� You can clear the formatting of a selected cell or 
range by clicking HOME > Clear > Clear Formats.

� Clear All will clear the selected cell or range 
completely (format, contents, etc.). Click HOME > 
Clear > Clear All.

Try It! Clearing Cell Contents

q In the E02Try_xx file, drag over the range E4:G4 
to select it.

� The above instruction means to drag the mouse from cell 
E4 across to cell G4. The shorthand E4:G4 is the address 
for the range of cells. Lesson 6 provides more detail 
about selecting and working with ranges. 

w In the Font group of the HOME tab, click the 
Bold button .

e Click cell G4, and press c. 

r Click the Undo button  on the Quick Access 
Toolbar. 

t With cell G4 still selected, click HOME > Clear 
 > Clear All. 

y Drag over the range E4:F4 to select it. 

u Click HOME > Clear  > Clear Formats.

i Save the E02Try_xx file, and leave it open  
to use in the next Try It. 

Try It! Using Undo and Redo

q In the E02Try_xx file, click cell E4.

w Type Yes, and press .

e In cell F4, type No and press b+ e to finish 
the entry.

r On the HOME tab, in the Font group, click the 
Bold button .

t Click the Undo button  on the Quick Access 
Toolbar. 

y Click the Redo button  on the Quick Access 
Toolbar.

u Click the Undo drop-down arrow on the Quick 
Access Toolbar, and click the third choice in the 
menu, which should be Typing ‘Yes’ in E4. 

i Click the Redo button  on the Quick Access 
Toolbar twice. 

o Save the E02Try_xx file, and leave it open  
to use in the next Try It.  
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Inserting a Built-In Header or Footer 

� When you want to repeat the same information at 
the top of each printed page, create a header.

�  When you want to repeat the same information at 
the bottom of each printed page, create a footer.

� Header and footer information only appears in the 
Page Layout view or the printed worksheet.

� You can select a predesigned header or footer or 
create customized ones.

� To create a predesigned header or footer, click the 
INSERT tab, go to the Text group, and the Header 
& Footer button  to display the HEADER & 
FOOTER TOOLS DESIGN tab. Then click either the 
Header  or Footer  buttons, and choose one of 
the predefined headers or footers. 

� To customize the header/footer from there, type text 
in the appropriate section of the header or footer 
area: left, center, or right.

� From here on, you will need to add a header with your name, 
the current date, and a page number print code to all the 
project workbooks.

� You can also click buttons in the Header & Footer 
Elements group to insert print codes for the page 
number, total pages, current date, current time, file 
path, file name, or sheet name.

� A print code is a set of characters that represent an element. 
For example, &[Page] is the print code for a page number.

� You can also insert a graphic or picture (such as a 
company logo) in a header or footer.

� You can change the font, font style, and font size 
of the header or footer using the tools on the HOME 
tab. 

� Press ^ to finish editing a custom header or 
footer and close the HEADER & FOOTER TOOLS 
DESIGN tab. 

Try It! Inserting a Built-In Header or Footer

q In the E02Try_xx file, click cell A1.

w On the INSERT tab, in the Text group, click the 
Header & Footer button . 

e On the HEADER & FOOTER TOOLS DESIGN 
tab, in the Header & Footer group, click the 
Header button , and then click E02Try_xx, 
Page 1 on the menu. The header appears in 
PAGE LAYOUT view. 

� If you’ve entered your name as the user name in Excel’s 
options, you can choose a predefined header or footer 
that includes your name. 

r Click INSERT > Header & Footer .

t On the HEADER & FOOTER TOOLS DESIGN 
tab in the Navigation group, click the Go to 
Footer button .

y With the insertion point in the center box of the 
footer, type your name, and then press  to 
move the insertion point to the right box. 

u On the HEADER & FOOTER TOOLS DESIGN 
tab in the Header & Footer Elements group, 
click the Current Date button  to insert a code 
that will display and print the current date.  

i Press  to finish the entry in the right box.  

o Press ^ to finish working with the header and 
footer. 

a Review the footer you created, then scroll up 
and view the header. 

s Click VIEW > Normal  to return to Normal 
view. 

d Save the E02Try_xx file, and leave it open  
to use in the next Try It. 
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Previewing and Printing a Worksheet 

� You may print the selected worksheet(s), an entire 
workbook, or a selected data range. 

� You can preview a worksheet before you print it. 
Previewing enables you to see a more accurate 
representation of how the worksheet will look when 
printed, so you don’t waste paper printing a sheet 
with the wrong settings. 

� In Lesson 20, you learn how to print an entire workbook and 
a selected range.

� Before you print a worksheet, you have the 
opportunity to review its appearance in the 
Backstage view. 

�  You also can specify print options in the Backstage 
view.

� If you decide not to print, click the HOME tab to 
leave the Backstage view. 

Try It! Previewing and Printing a Worksheet

q In the E02Try_xx file, click FILE > Print.

w Review the document preview at the right side 
of the Backstage view. The preview shows the 
placement of headers and footers and all entries 
on the page. 

� If the worksheet you were printing consisted of multiple 
pages, you could use the buttons at the lower left to 
move between them. 

e The various print settings appear in the Print 
pane area of the Backstage view.

r Make sure that Print Active Sheets is selected 
under Settings. 

t With your teacher’s permission, click the  
Print button. Otherwise, click the HOME tab. 

y Save and close the file, and exit Excel.

Print Preview 

01_Excel.indd   96 8/7/2013   3:26:09 PM



Learning Microsoft Excel 2013 | Chapter 1 97

DIRECTIONS
 1. Start Excel, if necessary. 

 2. Click Blank workbook. 

 3. Save the blank file that appears as E02Practice_xx 
in the location where your teacher instructs you to 
store the files for this lesson.

 4. Click INSERT > Header & Footer . 

 5. In the HEADER & FOOTER TOOLS DESIGN tab, 
click Header , and click the Page 1 choice. 

 6. Click INSERT > Header & Footer . 

 7. Type your name in the left header box, and press 
 twice to move to the right header box. 

 8. In the HEADER & FOOTER TOOLS DESIGN tab, 
click Current Date  to insert a date printing 
code.

 9. Press  and then ^ to finish creating the 
header.  

10. Click VIEW > Normal  to return to Normal view. 

11. Type Invoice in cell A1, and press e twice.

12. Type Remit To: and press .

13. Type Serenity Health Club, press e, and press 
x if needed to select cell B4. 

14. Type 200 W. Michigan Ave. and press e.

15. In cell B5, type Chicago, IL 60614, and press e.

16. In cell B6, type 606-555-1200, and press e. 

17. Click cell A8, and type the following three entries, 
pressing e after each:

a. Time: 

b. Number:

c. Due Date:

18. Press e again to select cell A12, and make the 
following two entries, pressing e after each:

a. Client ID: 
b. Client:

19. Click the Undo button  on the Quick Access 
Toolbar twice to undo the previous two entries.

20. Click the Redo button  on the Quick Access 
Toolbar twice to redo your entries. 

21. Scroll up and drag over the range B3:B6 to select 
it. 

22.  Click HOME > Clear  > Clear Contents.

23. Click the Undo button  on the Quick Access 
Toolbar.

24. Click cell A8, type Date:, and press e to replace 
that cell’s entry.

25. With cell A9 selected, press m, press b+ z  
to move the insertion point to the beginning of the 
cell, type Invoice, press k, and press e.

26. Drag over cell A10’s entry in the formula bar, 
type Terms:, and click the Enter button  on 
the formula bar to replace the entry. The finished 
worksheet appears as shown in Figure 2-1 on the 
next page. 

27.  Click FILE > Print. 

28. With your teacher’s permission, click the Print 
button. Otherwise, click the Back button  to exit 
the Backstage view.

29. Click the Save button  on the Quick Access 
Toolbar, and then click the Close button  at the 
end of the program’s menu bar to exit Excel.

Lesson 2—Practice

In this project, you will create a new Excel worksheet, insert a built-in header, and undo and redo editing actions 
using the skills you learned in this lesson.
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DIRECTIONS
 1. Start Excel, if necessary, and open E02Apply from 

the data files for this lesson. 

 2. Save the file as E02Apply_xx in the location 
where your teacher instructs you to store the files 
for this lesson. 

 3. Add a header that has your name at the left, the 
date code in the center, and the page number at 
the right. 

 4. Change back to Normal view.  

 5. Enter the following data in cells B8:B10:

a. 1/3/14

b. 546 

c. Due on receipt 

 6. Click cell A9 and replace Number with No.. 

 7. Click cell B10, and then click HOME > Align Right 
 in the Alignment group. 

 8. Clear the formatting you just applied in cell B10.

 9. Click the Undo button  on the Quick Access 
Toolbar to undo the formatting change. 

Figure 2-1

Lesson 2—Apply

You are the Accounts Receivable Supervisor at the Serenity Health Club. A member has charged several services 
but has not yet paid for them. You need to create an invoice detailing the charges.
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10. Change the entries in cells A12:A13 to the 
following:

a. Member ID:

b. Member:

11. Click cell B12, and enter A1054. 

12. Enter the following data in cells B13:B15:

a. Joy Wen

b. 12 W. 21st St.

c. Chicago, IL 60602

13. Make entries in the portion of the invoice that 
calculates the invoice charges, as follows:

a. cell A18: 2

b. cell B18: Massage Hours

c. cell C18: 45

d. cell A19: 1

e. cell B19: Facial

f. cell C19: 75

g. cell A20: 3

h. cell B20: Personal Trainer Hours

i. cell C20: 50

14. Scroll down. Notice that the worksheet already has 
calculations built in, so it calculates values in the 
Amount column and Total cell for you. 

15. You have been informed that the rate for personal 
training has changed. Click the Undo button  on 
the Quick Access Toolbar, and then enter a rate of 
55 in cell C20. 

16. Click FILE > Print to preview the file in the 
Backstage view.

17. With your teacher’s permission, click the Print 
button. Otherwise, click the Back button  to exit 
the Backstage view. Submit the printout or the file 
for grading as required. 

18. Save and close the file, and exit Excel.
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WORDS TO KNOW 

AutoComplete 
A feature used to 
complete an entry based 
on previous entries made 
in the column containing 
the active cell. 

AutoCorrect 
A feature used to 
automate the correction 
of common typing errors. 

Numeric label 
A number entered in the 
worksheet as a label, 
not as a value—such as 
the year 2014 used as a 
column label.

Pick From List 
A shortcut used to insert 
repeated information. 

Spelling checker
A tool used to assist you 
in finding and correcting 
typographical or spelling 
errors. 

Value 
A cell entry that consists 
of a number and numeric 
formatting only.

� What You Will Learn

Opening an Existing Workbook and Saving It with a New Name
Entering and Editing Numeric Labels and Values
Using AutoComplete 
Using Pick From List 
Using AutoCorrect
Checking the Spelling in a Worksheet 

Software Skills Save a copy of a workbook with a new name to use it as the 
basis for another workbook. You also need to know how to enter numeric values, 
which are the basis for calculations. When entering data, take advantage of the 
many time-saving features Excel offers. Excel’s AutoComplete feature, for example, 
automatically completes certain entries based on previous entries that you’ve made. 
AutoCorrect automatically corrects common spelling errors as you type, while the 
spelling checker checks your worksheet for any additional errors. 

What You Can Do

Opening an Existing Workbook and Saving It with a New Name

� When you have saved and closed a workbook file, you can open it from the 
same disk drive, folder, and file name you used during the save process.

� When Excel starts, you can access a recently used file from the Recent list on 
the left. Click a file to open it.

� You can also click Open Other Workbooks to go to the Backstage view and select a file from a 
specific location.

� Click FILE > Open to display the Backstage view and access recently opened 
workbooks, the Skydrive, and Computer. The Recent Workbooks window is 
displayed by default. Click a workbook or location to open it.

� Click SkyDrive to access files from Microsoft’s virtual storage location.

� Click Computer to access files from a specific location on your computer. Click 
Browse  to open the Open dialog box.

� In the Open dialog box, use the arrows in the text box at the top to navigate the 
disks, libraries, and folders on your computer.

Lesson 3

Adding Worksheet Contents
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� You also can use the Navigation pane at the left 
to go to the location of the workbook. Clicking the 
triangle beside any location displays the location’s 
contents, and clicking again hides its contents. 

� The default file location, the Documents library in 
Windows 8, appears in the Navigation pane by 
default. You can navigate to other libraries, favorite 
locations (under Favorites), locations on your 
computer, locations on the network, and locations on 
the Skydrive. You can also navigate to Homegroup 
(local network) locations if that feature is enabled.

� Click the Change your view button in the Open 
dialog box to preview a file, change the list to 
display file details, or display the properties of a file. 

� You can pin a recently used workbook or location to 
the Recent lists so it is always easily accessible.

� A newly opened workbook becomes the active 
workbook and hides any other open workbook.

Try It! Opening an Existing Workbook and Saving It with a New Name

q Start Excel. 

w Click FILE > Open.

e Navigate to and select the folder containing the 
data files for this lesson.

r Click the E03Try file. The file appears onscreen.

t Add a header that has your name at the left, the 
date code in the center, and the page number 
code at the right, and change back to Normal 
view. 

y Click FILE > Save As. 

u Navigate to the folder where your teacher 
instructs you to store the files for this lesson. 

i Click in the File name text box, and edit the  
file name to read E03Try_xx.

o Click the Save button to finish saving the file, 
and leave it open to use in the next Try It.

Renaming the file

New file name
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Entering and Editing Numeric Labels  
and Values

� A cell contains a value when its first character 
begins with either a number or one of the following 
symbols (+,  – , =,  $).

� Type the value, and then do one of the following to 
enter it in the cell:

� Press e.

� Press an arrow key.

� Click the Enter button  on the formula bar.

� Click another cell.
� The default cell format in Excel is General. 
� To display any number in a different format, apply 

the number format you want to use, as explained in 
Lesson 4.

� If you see pound signs displayed in a cell instead of 
a number, widen the column to display the value.

� You can enter some numbers with their formatting 
and Excel will recognize them as numbers, 
including: 

� Thousands: You can enter numbers with 
thousands separators, as in 1,543,009.24

�  Currency values: You can enter values with 
currency formatting, as in $1,299.60.

� Percentages: You can enter a percent symbol to 
specify a percentage, as in 54%. 

� When you enter numbers that contain hyphen 
formatting—such as Social Security numbers, 
phone numbers, and Zip codes—Excel treats 
the entries as text, and they cannot be used in 
calculations.

� A numeric label, such as a year number above 
a column of data that identifies the data’s timing, 
is a number that typically will not be used in 
calculations.

� Begin the entry of a numeric label with an 
apostrophe (') as a label prefix to indicate that the 
number should be treated as a label (text) and not 
as a value. The entry will align at the left of the cell, 
unlike other value entries, which align right. 

� Although the label prefix (') is shown on the formula 
bar, it is not displayed on the worksheet or printed.

� When you enter a value with an apostrophe, Excel 
displays a green triangle in the upper left-hand 
corner of the cell. Select the cell again, and an 
error button appears. You can:

� Click the button and click Ignore Error to confirm 
that the number is really a label.

� Click the button and click Convert to Number 
if the apostrophe was entered in error and the 
entry should be treated as a number.

� Edit a cell with a value or numeric label using the 
same techniques as editing a cell with a text entry.

Try It! Entering and Editing Numeric Labels and Values

q In the E03Try_xx file, click cell A12, type Roll, 
and press .

w Type Spelt and press .

e Type 8 and press . 

r Type .35 and press e.

t In cell A13 type Mini Roll, and press . 

y Type Oat and press .

u Type ’24 and press . Notice that the number 
left aligns in the cell and a green triangle 
appears. 

i Click cell C13, click the Error button, and click 
Convert to Number. The entry right aligns in  
the cell. 

(continued)
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 Using AutoComplete

� When you need to repeat a label that has already 
been typed in the same column, the AutoComplete 
feature allows you to enter the label automatically.

� Type part of the label. If an entry with the same 
characters has already been entered in the column 
above, a suggestion for completing the entry 
appears in black. 

� To accept the AutoComplete suggestion, press  
or e. Otherwise, continue typing the rest of the 
entry.  

Try It! Using AutoComplete

q In the E03Try_xx file, click cell A14. 

w Type Pan. An AutoComplete suggestion appears 
in the cell.

e Press  to accept the AutoComplete entry and 
move to cell B14.

r Type Whe, and press  to accept the 
AutoComplete entry and move to cell C14. 

t Type 8, and press .

y Type $.70, and press e.  

u Save the E03Try_xx file, and leave it open  
to use in the next Try It. 

An AutoComplete suggestion

Try It! Entering and Editing Numeric Labels and Values (continued)

o Press , type $.20, and press b+ e.

a Click cell D8, type $1.15, and press e to 
replace the current entry.

s Click cell C10, press m, press , type 8, 
and press e.

d Save the E03Try_xx file, and leave it open to 
use in the next Try It. 

Converting a numeric label to text

Error button

Values entered 
with formatting

Using Pick From List

� If several labels are entered in a list and the next 
items to be typed are repeated information, you 
also can use the Pick From List feature to make 
entries. Right-click a cell and then click the Pick 
From Drop-down List command on the shortcut 
menu. 

� The cells in the list and the cell to be typed must be next to 
each other and in the same column. Use the Undo button 

 on the Quick Access Toolbar to reverse any editing 
action.

� Click the desired choice in the list of entries that 
appears to enter it in the cell, and then press   
or e to move to the next cell, if needed.
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Using AutoCorrect

�  If you type a word incorrectly and it is in the 
AutoCorrect list, Excel automatically changes the 
word as you type.

� AutoCorrect automatically capitalizes the names of 
days of the week; corrects incorrectly capitalized 
letters in the first two positions in a word; and 
undoes accidental use of the Caps Lock key.

� When certain changes are made with AutoCorrect, 
you’re given an option to remove the corrections by 
clicking the arrow on the AutoCorrect Options button 
that appears, and selecting the action you want. 

� You can add words to the AutoCorrect list that you 
often type incorrectly. Click FILE > Options. In the 
Excel Options dialog box, click Proofing in the list at 
the left. Click the AutoCorrect Options button. Type 
entries in the Replace and With text boxes, and 
then click the Add button. Repeat as needed, and 
then click OK to close both dialog boxes. 

Checking the Spelling in a Worksheet 

�  To check the spelling of text in a worksheet and 
obtain replacement word suggestions, use the 
spelling checker feature.

�  Start the spelling check from cell A1 to ensure it 
checks all sheet contents.

� If you don’t start the spell check from the beginning of 
the worksheet, Excel completes the spell check and then 
displays “Do you want to continue checking at the beginning 
of the sheet?”

� Press b+ g to go to the beginning of the worksheet.

Try It! Using AutoCorrect

q In the E03Try_xx file, click cell A16.

w Type Cafe Biscotti, and press . Notice that 
when you press k to finish the first word, 
Excel adds the accent to correct its spelling.

e Type O, and then press . AutoComplete fills 
in the word Oat for you. 

r Type 92, and then press .

t Type $.28, and then press .

y Click FILE > Options. 

u In the Excel Options dialog box, click Proofing in 
the list at the left. 

i Click the AutoCorrect Options button.

o Type quantty in the Replace text box, and 
quantity in the With text box. 

a Click the Add button. 

s Click the OK button twice.

� If your teacher asks you to, reopen the AutoCorrect 
Options dialog box, select the quantty correction, and 
click Delete. 

d Click cell A18 to select it. 

f Type quantty, and then press e. Notice that 
AutoCorrect corrects the text you typed.

g Click Undo.

h Save the E03Try_xx file, and leave it open  
to use in the next Try It. 

Try It! Using Pick From List

q In the E03Try_xx file, right-click cell A15,  
and click Pick From Drop-down List.

w In the list that appears, click Roll.

e Right-click cell B15, and click Pick From  
Drop-down List.

r In the list that appears, click White, and then 
press . 

t Type 36, and then press .

y Type $.23, and then press .

u Save the E03Try_xx file, and leave it open  
to use in the next Try It. 
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DIRECTIONS
 1. Start Excel, if necessary. 

 2. Click Blank workbook to open a new file. 

 3. Save the file as E03Practice_xx in the location 
where your teacher instructs you to store the files 
for this lesson.

 4. Add a header that has your name at the left, the 
date code in the center, and the page number code 
at the right, and change back to Normal view. 

 5. Type Whole Garins Bread (r) in cell A1, and press 
k. (Type the entry exactly as shown; errors will 
be corrected later.) Notice that the AutoCorrect 
feature changes the (r) entry to a register mark: ®.  

 6. Press e three times.

 7. Type Bakery Schedule, and press e.

 8. Type 10/10/14, and press e twice.

 9. Type the following cell entries, pressing  after 
each:

a. Customer

b. Item

c. Qty Needed

d. Qty Shipped

e. Qty to Bake 

10. Click cell A8, and type the following cell entries 
exactly as shown, pressing e after each (note 
Auto Correct in action again):

a. Cafe Latte

b. Java Cafe

c. Villige Green

11. Click cell B8, and type the following cell entries 
exactly as shown, pressing e after each:

a. Bagels

b. Croissants

c. Wheat Bread

12. Click cell C8, and type the following cell entries 
exactly as shown, pressing e after each:

a. 325

b. 100

c. 25

13. Click cell D8, and type the following cell entries 
exactly as shown, pressing e after each:

a. 300

b. 100

c. 25

� To start the spelling checker, click the REVIEW  
tab and in the Proofing group, click the Spelling 
button .

� Pressing ralso starts a spelling check.

� Checking spelling in Excel works much as it does in Word. 

Try It! Checking the Spelling in a Worksheet

q In the E03Try_xx file, click cell A1.

w Click REVIEW > Spelling . 

e At the first misspelling, Quantty, make sure the 
proper spelling is selected in the Suggestions 
list, and click the Change button.  

r At the next misspelling, Pannini, make sure the 
proper spelling is selected in the Suggestions 
list, and click the Change All button.

t Save and close the file, and exit Excel.

Lesson 3—Practice

In this project, you will enter and edit text, undo and redo editing actions, and check the spelling in a worksheet.
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14. Click cell A11, type J, and press  to complete 
the cell entry using AutoComplete.

15. Type the following cell entries, pressing  after 
each:

a. Pastries

b. 150

c. 125

16. Click cell A1.

17.  Click REVIEW > Spelling . 

18. At the first misspelling, Garins, make sure that 
Grains is selected in the Suggestions list, and 
then click the Change button. 

19. At the next misspelling, Qty, click the Ignore All 
button. 

20. At the next misspelling, Villige, make sure that 
Village is selected in the Suggestions list, and 
then click the Change button. 

21.  In the message box that informs you that the 
spelling check is complete, click the OK button. 
The finished spreadsheet appears as shown in 
Figure 3-1.

22. With your teacher’s permission, print the 
worksheet. Submit the printout or the file for 
grading as required. 

23. Save and close the file, and exit Excel.

Figure 3-1
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DIRECTIONS
 1. Start Excel, if necessary, and open the E03Apply 

file from the data files for this lesson.

 2. Save the file as E03Apply_xx in the location 
where your teacher instructs you to store the files 
for this lesson.

 3. Add a header that has your name at the left, the 
date code in the center, and the page number code 
at the right, and change back to Normal view. 

 4. In cell A12, use Pick From Drop-down List to 
enter Village Green. 

 5. Click cell A13, and make the following entries, 
using AutoComplete where applicable and 
pressing e after each:

a. Mike’s Steak House

b. Gribaldi’s Risorante

c. Java Café 

d. Café Latte

e. Village Green

 6. Click cell B12, and make the following entries 
exactly as shown, using AutoComplete where 
applicable and pressing e after each:

a. White Bread

b. Pastry Assortment

c. Garlic Bread 

d. Muffin Assotment

e. Muffin Assortment

f. Wheat Rolls

 7. Click cell C12, and make the following entries, 
pressing e after each:

a. 9
b. 200

c. 125

d. 100

e. 225

f. 700

 8. Click cell D12, and make the following entries, 
pressing e after each:

a. 9
b. 200

c. 125

d. 100

e. 175

f. 650

 9. Click cell D10, and change the entry to 0. 

10. Click cell D13, and change the entry to 160. 

11. Click cell D15, and change the entry to 48.

12. Click cell A1.

13.  Check the spelling in the worksheet. 

14. At the first misspelling, Qty, click the Ignore All 
button. 

15. At the next misspelling, Gribaldi’s, click the Ignore 
Once button. 

16. At the next misspelling, Risorante, edit the entry 
to read Ristorante, and then click the Change 
button. Click Yes to change the word even though 
it’s not in the dictionary. 

17. At the next misspelling, Assotment, make sure the 
right correction is selected in the Suggestions list, 
and click the Change button. 

18.  In the message box that informs you that the 
spelling check is complete, click OK. 

19. With your teacher’s permission, print the 
worksheet. Submit the printout or the file for 
grading as required. 

20. Save and close the file, and exit Excel.

Lesson 3—Apply

You’re the team leader at Whole Grains Bread, and you need to complete the baking schedule for today so the 
other chefs will know what needs to be done for delivery tomorrow. You want to compare today’s schedule with 
yesterday’s, in order to compile a list of any items that were not completed on time. Those items will be given the 
highest priority.
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Figure 3-2
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WORDS TO KNOW 

Accounting format
A style that vertically 
aligns dollar signs ($), 
thousands separators (,), 
and decimal points. 

Cell style 
A combination of a font, 
text color, cell color, 
and other font attributes 
applied to a single cell. 

Comma format
A style that displays 
numbers with a 
thousands separator (,). 

Currency format
A style that displays 
dollar signs ($) 
immediately preceding 
the number and includes 
a thousands separator (,). 

Fill 
A color that fills a cell, 
appearing behind the data. 

Font 
The typeface or design  
of the text. 

Font size
The measurement of the 
typeface in points (1 point 
= 1/72 of an inch). 

� What You Will Learn

Choosing a Theme
Applying Cell Styles 
Applying Font Formats 
Merging and Centering Across Cells
Applying Number Formats 

Software Skills When you change the appearance of worksheet data by 
applying various formats, you also make that data more attractive and readable.

What You Can Do

Choosing a Theme

� To make your worksheet readable and interesting, you can manually apply  
a set of formats.

� You manually format data by selecting cells and then clicking options on the 
HOME tab, such as the Font  and Font Color  buttons.

� Using too many manual formats can make the worksheet seem disjointed and 
chaotic.

� To make your worksheet more professional-looking, use a theme to apply a 
coordinated set of formats.

� By default, the Office theme is applied to all new workbooks; if you select a 
different theme, the fonts and colors in your workbook will automatically change.

� If you don’t want to change the fonts in your worksheet, you can apply just the 
theme colors from a theme.

� Likewise, you can change theme fonts and the theme effects applied to graphics 
without affecting the colors already in your worksheet.

� You select a theme from the Themes gallery in the Themes group on the Page 
Layout tab.

� As you move the mouse over the themes shown in the gallery, the worksheet 
automatically shows a Live Preview of the data.

� When you type data in a cell, it’s automatically formatted using the font in the 
current theme. 

Lesson 4

Worksheet Formatting
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� You can apply a cell color (called a fill) or a text color. Click the down arrow on 
the Fill Color  or Font Color  buttons in the Font group of the HOME tab, 
and then click one of the choices under Theme Colors.

� If you apply a theme color to text or as a fill and later switch themes, Excel 
updates the color according to the new theme.

� If you choose one of the standard colors or use the More Colors option, the 
selected color will not change if you later change the theme.

Format 
To apply attributes  
to cell data to change  
the appearance of  
the worksheet.

Live Preview 
A feature that shows you 
how a gallery formatting 
choice will appear in the 
worksheet when you 
move the mouse pointer 
over that choice.

Merge and Center
A feature that enables 
you to automatically 
combine cells and center 
the contents of the 
original far left cell in the 
new cell. 

Number format
A format that controls 
how numerical data is 
displayed, including the 
use of commas, dollar 
signs (or other symbols), 
and the number of 
decimal places. 

Percent format
A style that displays 
decimal numbers as a 
percentage. 

Theme 
A collection of 
coordinated fonts, colors, 
and effects for graphic 
elements, such as charts 
and images, that can 
be quickly applied to all 
sheets in a workbook.

Try It! Choosing a Theme

q Start Excel. 

w Open the E04Try file from the 
data files for this lesson. 

e Save the file as E04Try_xx in 
the location where your teacher 
instructs you to store the files for 
this lesson.

r Add a header that has your name 
at the left, the date code in the 
center, and the page number 
code at the right, and change 
back to Normal view. 

t On the PAGE LAYOUT tab, click 
the Themes button .

Previewing a theme  

y Move the mouse pointer over 
the Integral choice in the 
Themes gallery. Notice how the 
fonts applied on the worksheet 
change. 

u Click the Slice theme.

i Double-click the right column 
header border for columns C 
and E to make them wider to 
accommodate the text due to 
the theme font change. (Lesson 
5 covers this technique in more 
detail.)

� Move the mouse pointer over the right 
border of the column header you want 
to resize until you see the resizing 
pointer, which is a vertical bar with left 
and right arrows, then double-click to 
resize the column.

o Drag over the range B2:F2 to 
select it. 

a On the HOME tab in the Font 
group, click the Fill Color drop-
down arrow . Under Theme 
Colors, click the Red, Accent 6, 
Lighter 40% fill color in the tenth 
column. The selected range 
shows a Live Preview of the 
color. Click the color to apply it. 

s Click cell F13. 

d Click Fill Color drop-down arrow 
. Under Standard Colors, click 

the Green color.

f Save the E04Try_xx file, and 
leave it open to use in the next 
Try It.

Mouse Pointer 
over a theme

Live Preview 
of the theme

(continued)
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Try It! Choosing a Theme (continued)

Applying a theme color 

Applying Cell Styles

� Themes contain a coordinated set of colors, fonts, 
and other elements, such as cell styles.

� Cell styles in a theme include various styles you 
can apply to column headings or totals and title and 
heading styles.

� If you apply any of the title, headings, or themed 
cell styles, the cells using that style will update 
automatically if you change themes.

� You also can apply cell styles that aren’t changed  
if you change themes, such as formats you might 
use to highlight good or bad values, a warning, or  
a note.

� There are also some number format cell styles 
available that won’t change if you change themes.

� Sometimes applying a cell style to a cell holding a label 
causes the label to be cut off rather than spilling over into 
the cell to the right as you might expect. If this happens and 
you don’t want to change the column width, also apply the 
style to the next cell to the right. 

� If you have a widescreen monitor and display Excel 
using the full screen, the Cell Styles button will 
change to the Styles gallery.

� After you select a cell or ranges of cells, you can 
use the Cell Styles button or the Styles gallery to 
apply a style. Use the gallery scroll arrows to scroll 
through the styles. You can also use the More 
button to view the styles in one window.

Try It! Applying Cell Styles

q In the E04Try_xx file, drag over the range B4:F4 
to select it. 

w On the HOME tab in the Styles group, click the 
Cell Styles button  to display the gallery of cell 
styles.

OR

 On the HOME tab, click the More button.

e In the second column under Themed Cell 
Styles, move your mouse pointer over the 60% 
- Accent2 choice. The selected range shows a 
Live Preview of the cell style. Click the cell style 
to apply it. 

r Drag over the range E13:F13 to select it.

t On the HOME tab, in the Styles group, click Cell 
Styles . 

(continued)
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Applying Font Formats

�  The Font group on the HOME tab of the Ribbon 
offers choices for formatting text, including font size, 
color, and attributes such as bold and italics. 

� This type of formatting is sometimes called direct 
formatting. 

� The Font group settings you apply override the 
formatting applied by the current theme.

� If a cell has formatting you applied directly using 
the Font group tools, such as bold or underlining, 
that formatting will NOT change if you change 
themes.

� Theme fonts, font colors, and cell colors appear 
at the top of the selection list when you click the 
appropriate button. For example, if you click the 
Font drop-down arrow, the theme fonts appear at 
the top of the list.

� Standard fill or text colors will not change if you 
select a different theme.

Try It! Applying Cell Styles (continued)

y Under Titles and Headings, click the Total choice 
in the far right column.

� Notice that the standard color you applied to cell F13 
doesn’t change when you apply the cell style. 

u Double-click the right column header border for 
columns B, E, and F to adjust the column widths 
due to the new styles. 

i Save the E04Try_xx file, and leave it open to 
use in the next Try It. 

Styles gallery preview

Styles gallery

Gallery scroll 
arrows

More button
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� The way in which your data appears after making 
font and font size changes is dependent on your 
monitor and printer.

� The available fonts depend on those installed in 
Windows.

� When you change font size, Excel automatically 
adjusts the row height but does not adjust the 
column width.

Try It! Applying Font Formats

q In the E04Try_xx file, click cell B2. 

w Click HOME > Font drop-down arrow.

e Scroll down the list, and click Arial Black.

r Click HOME > Font Size drop-down arrow.

t Move the mouse pointer over the 24 size, view 
the Live Preview, and then click 24. 

� When you increase the font size, the row height  
increases automatically. 

y Save the E04Try_xx file, and leave it open  
to use in the next Try It. 

Applying a new font size 

Mouse pointer 
over a size

Live Preview 
of the size

Merging and Centering Across Cells

� You can center a worksheet’s title across the 
columns that contain the worksheet data.

� To center a label across several columns, use 
the Merge & Center button  in the 
Alignment group of the HOME tab.

� The Merge & Center command actually merges the selected 
cells into one large cell and then centers the data in the 
newly merged cell.

� You can align merge cells left or right instead of centering 
the data. Click the Merge & Center drop-down arrow and 
click Merge Across to merge the cells with the current 
alignment (left or right).

� For Merge & Center to work properly, enter the data 
in the first cell in a range, and then select adjacent 
cells to the right.

� Merged cells act as a single cell. Applying 
formatting to a merged cell formats the entire 
merged area.

� You can unmerge, or separate, merged cells by 
selecting the cell and clicking the Merge & Center 
button  again. 
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Try It! Merging and Centering Across Cells

q In the E04Try_xx file, drag over the range B2:F2 
to select it.

w On the HOME tab, in the Alignment group, click 
the Merge & Center button .

e Drag over the range B13:E13 to select it.

r On the HOME tab, in the Alignment group,  
click the Merge & Center button . 

t Leave the merged cell selected. On the HOME 
tab in the Styles group, click Total in the gallery 
of styles. 

y Save the E04Try_xx file, and leave it open to 
use in the next Try It. 

Merge & Center aligns headings over all the data  

Merge & Center

Merged and 
centered cell

Applying Number Formats

� When formatting numerical data, you may want to 
change more than just the font and font size—you 
may want to also apply a number format.

� Number formats are grouped together in the 
Number group on the HOME tab.

� The number format determines the number of 
decimal places and the display of zeros (if any) 
before/after the decimal point. 

� Number formats also include various symbols such 
as dollar signs, percentage signs, or negative signs. 

� Changing the format of a cell does not affect the 
actual value stored there or used in calculations—it 
affects only the way in which that value is displayed.

� There are buttons for quickly applying three 
commonly used number formats:

� Accounting format $ 21,008.00, which 
includes a decimal point with two decimal 
places, the thousands separator (comma), and 
a dollar sign aligned to the far left of the cell.

� Percent format 32%, which includes a 
percentage sign and no decimal points.

� 32% is entered as .32 in the cell. If you type 32 and 
apply the Percent format, you’ll see 3200%.

� Comma format 178,495.00, which includes two 
decimal places and the thousands separator 
(comma).

� Using the Number Format list, you can also apply a 
variety of other number formats such as Currency, 
Long Date, and Fraction.

� The Currency format is similar to Accounting 
format, except that the dollar sign is placed just to 
the left of the data, rather than left-aligned in the cell.

� If you don’t see a number format you like, you can 
create your own by applying a format that’s close. 
For example, you might apply the Accounting 
format and then change the number of decimal 
places using the Increase Decimal  or Decrease 
Decimal  buttons.

� You can also make selections in the Format Cells 
dialog box to design a custom number format. Click 
the Number group dialog box launcher  to open 
the dialog box. 

01_Excel.indd   114 8/7/2013   3:26:11 PM



Learning Microsoft Excel 2013 | Chapter 1 115

DIRECTIONS
 1. Start Excel, if necessary, and open the 

E04Practice file from the data files for this lesson. 

 2. Save the file as E04Practice_xx in the location 
where your teacher instructs you to store the files 
for this lesson.

 3. Add a header that has your name at the left, the 
date code in the center, and the page number code 
at the right, and change back to Normal view. 

 4. Drag over the row headers for rows 1 through 4 to 
select them. 

 5. Click HOME > Clear  > Clear Formats.

 6. Click cell A4, type 11/30/14, and press b+ e. 

 7. On the HOME tab, in the Number group, click 
the dialog box launcher to open the Format Cells 
dialog box. Date should already be selected in the 
Category list.

 8. Click 14-Mar in the Type list, and then click OK.

 9. Click PAGE LAYOUT > Themes .

10. Move the mouse pointer over the Facet theme to 
view a Live Preview of its appearance.

11. Click the Ion theme to apply it.

Try It! Applying Number Formats

q In the E04Try_xx file, click cell F5.

w On the HOME tab, in the Number group, click 
the Accounting Number Format button . Excel 
formats the cell with the Accounting format. 

e Click cell D5. 

r On the HOME tab, in the Number group, 
click the Number Format drop-down arrow 
> Currency. Excel formats the cell with the 
Currency format. Notice the difference between 
it and the Accounting format in cell F5. 

t Drag over the cell range D6:D12 to select it. 

y Click the Number Format arrow > Currency. 

u Drag over the range F6:F13 to select it. 

i Click the Accounting Number Format .

o Drag over the range E5:E12 to select it. 

a In the Number group, click the Increase Decimal 
button  twice. 

s In the Number group, click the Decrease 
Decimal button  twice.

d Save and close the file, and exit Excel.

Applying Currency format  

Lesson 4—Practice

In this project, you will apply font and number formats to cells, merge and center cells, apply cell styles, and apply 
a workbook theme using the skills you learned in this lesson.
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12. Drag over the range A1:I1 to select it.

13. Click HOME > Merge & Center .

14. In the Styles group, click Cell Styles , and click 
Title.

15. Drag over the range A3:I3 to select it.

16. Click Merge & Center .

17. Click Cell Styles  and then click Heading 2. 

18. Drag over the range A4:I4 to select it.

19. Click Merge & Center .

20. Click Bold . 

21. Drag over the range D5:G5 to select it. 

22. Click Merge & Center .

23. Click Cell Styles  > 20% - Accent 3. 

24. Click cell D7, and type the following cell entries, 
pressing e after each:

a. 1 

b. 3
c. 2

d. 2

25. Click cell E7, and type the following cell entries, 
pressing e after each:

a. 2
b. 4
c. 2

d. 1
26. Drag over the range C7:C29 to select it. 

27. Click Accounting Number Format . 

28. Press b+ g. Your worksheet should look like 
the one shown in Figure 4-1.

29. With your teacher’s permission, print the 
worksheet. Submit the printout or the file for 
grading as required. 

30. Save and close the file, and exit Excel.

Figure 4-1
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DIRECTIONS
 1. Start Excel, if necessary, and open the E04Apply 

file from the data files for this lesson.

 2. Save the file as E04Apply_xx in the location 
where your teacher instructs you to store the files 
for this lesson.

 3. Add a header that has your name at the left, the 
date code in the center, and the page number code 
at the right, and change back to Normal view. 

 4. Apply the Organic theme to the file. Notice how 
the fonts and colors in the worksheet change.

 5. Select the range I7:I29 and apply the Percent style. 
Then, format the data for two decimal places.

 6. Select the range G7:G29 and apply the 
Accounting number format. 

 7. Select the range A6:I6 and apply the Accent3 cell 
style and Center alignment.

 8. Select the range A7:A29 and apply the 60% - 
Accent3 cell style. 

 9. Click cell A4 and apply the *Wednesday, March 
14, 2014 date format.

10. Go to cell A1. Your worksheet should look like the 
one shown in Figure 4-2.

11. With your teacher’s permission, print the 
worksheet. Submit the printout or the file for 
grading as required. 

12. Save and close the file, and exit Excel.

Figure 4-2

Lesson 4—Apply

As the Inventory Manager of the Voyager Travel Adventures retail store, you want to enhance the appearance of an 
inventory worksheet you have created. You have already compiled the inventory data, and you want to spruce up 
the worksheet prior to printing by adding some formatting.
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� What You Will Learn

Entering Dates 
Filling a Series
Aligning Data in a Cell
Wrapping Text in Cells
Changing Column Width and Row Height
Using Keyboard Shortcuts 

Software Skills Use dates to identify when you created a worksheet or to label 
a column or row of data by time period. After typing dates, labels, and numbers in 
a worksheet, you can improve its appearance by changing the alignment of data 
and the widths of columns. If you need to enter a series of labels (such as Monday, 
Tuesday, Wednesday) or values (such as 1, 2, 3), using Excel’s Auto Fill feature 
saves data entry time and reduces errors.

What You Can Do

Entering Dates

� Enter a date when you need to indicate the timing for data. Excel stores dates as 
special date codes, but automatically applies a Date number format depending 
on how you type in the date. 

� You can enter a date using one of these date formats:

� mm/dd/yy, as in 1/14/14 or 01/14/14

� mm/dd, as in 1/14

� dd-mmm-yy, as in 14-Jan-14

� dd-mmm, as in 14-Jan

� The current year is assumed for any date entry that doesn’t include a year.

� To enter today’s date quickly, press b+ ; and then press e.

� To enter the current time, press b+ j+ ; and then press e.

Lesson 5

More on Cell Entries  
and Formatting

WORDS TO KNOW 

Auto Fill 
The feature that enables 
Excel to create a series 
automatically.

Date 
A cell entry that indicates 
a date or time and is 
stored as a date code in 
Excel.

Default column width 
The default number of 
characters that display in 
a column based on the 
default font.

Fill handle 
A black box on the 
lower-right corner of the 
selected cell or range that 
you can use to fill (copy) 
a series or formula.

Key Tips
Keyboard shortcuts 
for choosing Ribbon 
commands that you 
display by pressing Alt. 
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Keyboard shortcuts
Specific keyboard keys 
that you press together or 
in sequence to execute 
commands or apply 
settings. 

Series 
A list of sequential 
numbers, dates, times, 
or text.

Wrap text
A feature that causes 
long cell entries to 
appear on multiple lines. 

� After entering a date, you can change its number format as needed. For 
example, you can change the date 1/14/14 to display as January 14, 2014.

� To enter a time, follow a number with a or p to indicate AM or PM, like this:  
10:43 p.

� You can enter a date and time in the same cell, like this: 10/16/14 2:31 p.

Try It! Entering Dates

q Start Excel. 

w Open the E05Try file from the 
data files for this lesson. 

e Save the file as E05Try_xx in 
the location where your teacher 
instructs you to store the files for 
this lesson.

r Add a header that has your name 
at the left, the date code in the 
center, and the page number 
code at the right, and change 
back to Normal view. 

t Click cell C3 to select it.

y Press b+ ;, and then press 
e to insert the current date. 
It appears in the mm/dd/yyyy 
format. 

u Click cell C3 to select it again. 

i Click HOME > Number Format 
drop-down arrow > General. The 
date code for the date appears in 
the cell. The date code that you 
see will vary depending on the 
date you entered.

o Click HOME > Number Format 
drop-down arrow > Short Date.

a Save the E05Try_xx file, and 
leave it open to use in the next 
Try It.

A date code 

General number 
format

Date code
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Try It! Filling in a Series

q In the E05Try_xx file, click cell B6 to select it.

w Type 4/2 and press e. This enters the date 
with the format 2-Apr.

e Type 4/9 and press e. This is the second date 
in the sequence that you’re entering. 

r Drag over the range B6:B7 to select it. 

t Drag the fill handle down until the ScreenTip 
reads 30-Apr, and then release the mouse 
button.

� When you enter dates with the abbreviated format used 
in steps 2 and 3, Excel applies the year specified by your 
current system date, so your results may vary from those 
shown in this chapter.

y Click cell C6 to select it.

u Type 1 and press b+ e. 

i Drag the fill handle right through cell G6, and 
then release the mouse button.

� Notice that a single number just repeats and doesn’t 
automatically increment. 

o Click cell C7 to select it.

a Type 2 and press e. 

s Drag over the range C6:C7 to select it.   

Filling a series 

d Drag the fill handle down until the ScreenTip 
reads 5, and then release the mouse button. 

f With the range still selected, drag the fill handle 
right through column G. This fills the values 
across the columns, replacing the 1s already in 
row 6.

g Save the E05Try_xx file, and leave it open to 
use in the next Try It.

ScreenTip

Fill handle

Filling a Series

�  A series is a sequence of numbers (such as 1, 2, 
3), dates (such as 10/21/14, 10/22/14, 10/23/14), 
times (such as 2:30, 2:45, 3:00), or text (such as 
January, February, March). The feature or process 
for creating a series in Excel is called Auto Fill. 

� To enter a series based on the active cell, drag the 
fill handle, a small square in the lower-right corner 
of the active cell that turns into a plus sign (+), over 
the range of cells you want to fill with the series.

� Excel can create some series automatically. For 
example, type January in a cell, and then drag the 
fill handle down or to the right to create the series 
January, February, March, and so on.

� A yellow ScreenTip appears under the mouse 
pointer, displaying the cell values of the series as 
you drag. The series values appear in the cells after 
you release the mouse button.

� To create an incremental series (i.e., 1, 3, 5, 7), 
enter the data for the first and second cells of a 
series, select the two cells, and then drag the fill 
handle over the range of cells to fill.

� You can also use the fill handle to copy formatting 
only (such as bold, italics, and so on) from one cell 
to adjacent cells, and not its value, or the value 
only without formatting. To do so, click the Auto Fill 
Options button that appears when you perform the 
fill, and then click Fill Formatting Only or Fill Without 
Formatting. 
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Using Flash Fill

� When you have a series of labels in one column 
that you want to format, the Flash Fill feature in 
Excel can recognize the pattern in the text and 
change the format of the text for the series. 

� Flash Fill can change the case of names that 
have been typed in lowercase to uppercase or 
change the format of phone numbers to include 
parentheses for the area code.

� Flash Fill only works when your text is in a single 
column. 

� In the first cell next to the column you want to 
change, type the text the way you want it and press 
e. Flash Fill begins to learn the pattern in the 
text. 

� Next, type text into the second cell.

� If you select another cell or click on the Ribbon before typing 
in the second cell, the Flash Fill feature will not be available.

� When you type in the second cell, Flash Fill shows 
a preview of suggested changes for the rest of the 
series. Press e to accept the suggestions.

� To continue typing without using Flash Fill suggestions, 
press the ^ key .

� You can use the Flash Fill Options button  to 
accept or undo the suggestions. 

� If the Quick Analysis Lens displays, press the ^ key. You 
will learn about the Quick Analysis Lens in Chapter 2.

� Flash Fill also can separate labels (such as names 
or addresses) into different columns or combine 
labels from several columns into one. 

� When you want to separate first and last names 
that are in one column, use Flash Fill to create two 
new columns with first names in one column and 
last names in another column.

� When you want to combine first names, middle 
initials, and last names that are in three columns, 
use Flash Fill to create a new column with the 
complete name.

� Flash Fill is case sensitive and works best with 
consistent labels. For example, all of the last names 
in a series need to be lowercase for Flash Fill to 
change the names to be uppercase.

� If the labels are not consistent, Flash Fill may not always 
separate the data elements correctly. 

Try It! Using Flash Fill

q In the E05Try_xx file, click cell I6 and type the 
following cell entries, pressing e after each:

a. Michael W. Penn

b. Rosie L. Patton

c. Jameson P. Falcon

d. Jon D. Stalwart

e. Mia A. Dawson

w Click cell J6 to select it, type Penn, Michael W., 
and press e.

e In cell J7, type Pa. The Flash Fill preview 
suggestions appear.

r Press e to fill cells J7:J10 with the series of 
last names, a comma, first names, and middle 
initials.

t Click the Flash Fill Options button  > Undo 
Flash Fill.

y Click the Undo button  twice.

u In cell J6, type Michael, and press e.

i In cell J7, type Ro, and press e. Flash Fill fills 
the series of last names in cells J7:J10.

o In cell K6, type W., and press e.

a Click cell L6 to select it, type Penn, and press 
e. 

s In cell L7, type Pa. 

d Click the Flash Fill Options button  > Accept 
Suggestions.

f Drag over the range J6:L10 to select it.

g On the HOME tab, in the Editing group, click 
Clear  > Clear All.

h  Save the E05Try_xx file, and leave it open to 
use in the next Try It. 
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Aligning Data in a Cell

�  When you type a label, Excel automatically aligns it 
to the left of the cell. Excel aligns values and dates 
to the right by default.

� In addition, cell entries are aligned along the 
bottom edge of the cell.

� To improve the appearance of a worksheet, you 
can change the alignment (both vertically and 
horizontally) of column labels, row labels, and other 
data.

� To align data, select the cells to format and use the 
buttons in the Alignment group on the HOME tab.

� Align data between the top and bottom sides of 
a cell using the Top Align , Middle Align , or 
Bottom Align  buttons.

� Align data between the left and right sides of a cell 
using the Align Left , Center , or Align Right 
buttons .

� Use the Decrease Indent   and Increase Indent   
buttons to add or remove space at the left end of the cell  
for left-aligned entries.

Try It! Aligning Data in a Cell

q In the E05Try_xx file, drag over the range 
B6:B10 to select it. 

w On the HOME tab, click the Align Text Left  
button .

e Drag over the range C6:G10 to select it.

r On the HOME tab, click the Center button .

t Drag over the range A1:I1 to select it. 

y On the HOME tab, click Merge & Center 
.

u On the HOME tab, click Cell Styles  > 
Accent5.

� If you are working on a widescreen monitor, the Cell 
Styles button will change to the Styles gallery.

i On the HOME tab, click Increase Font Size  
five times. 

o On the HOME tab, click Middle Align . 

� You will only see a subtle vertical alignment change in 
cell A1 at this point. 

a Save the E05Try_xx file, and leave it open to 
use in the next Try It. 

Center aligned cells

Alignment choices
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Wrapping Text in Cells

� When a cell with a long label entry is too wide to 
display, you can use the wrap text feature to wrap 
the text to multiple lines. 

� The Wrap Text button  is in the Alignment group 
on the HOME tab of the Ribbon. Click it to apply 
and remove wrapping in the selected cell or range. 

� Wrapping sometimes causes a line of text to break 
within a word, so you may need to adjust the 
column width for some columns after applying the 
wrapping. 

Try It! Wrapping Text in Cells

q In the E05Try_xx file, click cell A2  
to select it.

w On the HOME tab, click the Wrap Text button .

� You will correct the column widths soon. 

e Drag over the range B5:I5 to select it.

r On the HOME tab, click Wrap Text . 

t Save the E05Try_xx file, and leave it open  
to use in the next Try It.  

Changing Column Width and Row Height

� In a workbook file using the default Office theme, 
the default column width is 8.43 characters in the 
Calibri, 11 point font. The default column width 
varies in characters depending on the theme 
applied. 

� You can quickly adjust a column to fit the longest 
entry in that column by double-clicking the right 
border of the column header, as you’ve seen in 
earlier lessons. Drag the right border to resize the 
width manually. 

� The default row height in a workbook using the 
Office theme is 15 points. 

� In some cases, such as when you apply a new 
number format, the column width increases 
automatically. 

� In some cases, such as when you increase the 
font size of text or wrap text in a cell, the row height 
increases automatically. 

� Double-click the bottom border of the row header 
to fit the row size automatically. Drag the border to 
resize it manually.  

� Drag over multiple column or row headers or over 
cells in multiple columns or rows to resize all the 
selected rows or columns at once.

� Clicking the Format button  in the Cells group 
on the HOME tab opens a menu with commands 
for automatically sizing (AutoFit Row Height and 
AutoFit Column Width) or manually sizing (Row 
Height and Column Width) rows and columns. 

Try It! Changing Column Width and Row Height

q In the E05Try_xx file, move the mouse pointer 
over the right border of the column A column 
header until you see the resizing pointer, which 
is a vertical bar with left and right arrows.

w Drag right until the ScreenTip shows a width  
of 10.00, and then release the mouse button  
to finish resizing the column.

e Drag over the range B5:G5 to select it. 

r On the HOME tab, click Format  > Column 
Width.  

Changing column width by dragging

(continued)

Resizing pointer
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Try It! Changing Column Width and Row Height (continued)

t Type 9.57 in the Column width text box of the 
Column Width dialog box, and then click OK. 

y Move the mouse pointer over the bottom border 
of the row 1 row header until you see the 
resizing pointer.

u  Drag down until the ScreenTip shows a height 
of 42.00, and then release the mouse button to 
finish resizing the row.

i Save the E05Try_xx file, and leave it open to 
use in the next Try It.  

Using Keyboard Shortcuts

� You can use keyboard shortcuts—combinations 
of two or more keys pressed together or in 
sequence—to perform many commands in Excel.

� Many keyboard shortcuts are the same as they’ve been in 
previous versions of Excel, such as b+ O to display the 
Open pane.

�  Several of the formatting choices have keyboard 
shortcuts, such as b+ B for applying bold. Move 
the mouse pointer over a Ribbon button, and the 
ScreenTip lists a keyboard shortcut if one exists. 

� Pressing the a key displays Key Tips, which are 
keys you can press to select commands on the 
Ribbon. 

� After pressing a, press the Key Tip for the 
desired Ribbon tab, and then the Key Tip for the 
command. 

� The Help topic “Keyboard shortcuts in Excel 2013” explains 
Key Tips in detail and lists all the available keyboard 
shortcuts. 

� You learned earlier about keyboard techniques for 
navigating and making selections, such as using 
the arrow keys to move from cell to cell. 

Try It! Using Keyboard Shortcuts

q In the E05Try_xx file, click cell C3 to select it.

w Press a. The tab Key Tips appear onscreen. 

e Press P. The Page Layout tab appears.

r Press a twice to redisplay the tab Key Tips.

t Press H. The HOME tab appears.

y Press J. The Cell Styles gallery opens.

u Press y four times to select the 20%-Accent1 
style, and then press e. 

i Press y three times and z once to select cell 
B6.

o Press and hold j and press y four times to 
select the range B6:B10. 

a Press b+ B to apply bold to the selection.

s Press b+ I to apply italics to the selection.

d Press b+ S to save the file. 

f Press a+ F to display the the Backstage 
view.

g Press C to exit Excel.
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DIRECTIONS
 1. Start Excel, if necessary, and open the 

E05Practice file from the data files for this lesson. 

 2. Save the file as E05Practice_xx in the location 
where your teacher instructs you to store the files 
for this lesson.

 3. Add a header that has your name at the left, the 
date code in the center, and the page number code 
at the right, and change back to Normal view. 

 4. Click cell J3, type 7/6/14, and press e. 

 5.  Click cell D6, type Jan, and press b+ e. 

 6. Drag the fill handle right through cell I6 to 
automatically fill with the series of month labels. 

 7. Drag over the range D7:I7 to select it. 

 8. Drag the fill handle down through cell I14. This 
fills all the selected cells with the values from the 
selection.

 9. Click cell D14, type 25, and press .

10. Type 50, and press .

11. Drag over the range D14:E14 to select it. 

12. Drag the fill handle right through cell I14. Excel 
fills the cells with a series that increments based 
on the first two entries. 

13. Drag over the range C6:J6 to select it. 

14. Press a+ H to select the HOME tab and display 
its Key Tips. 

15. Press A+ R to align the labels to the right.

16. Click cell C3 to select it.

17. In the HOME tab, click Wrap Text .

18. Click cell C7 to select it.

19. Type Clark, Joe and press e.

20. In cell C8, type Hi and press e. Flash Fill fills the 
range C8:C14 with the series.

21. Drag over the range A7:B14 to select it.

22. On the HOME tab, click Clear  > Clear 
Contents.

23. Drag over the column headers for columns A and 
B to select them.

24. Move the mouse over the column B header right 
border until you see the resizing pointer, and drag 
left until the ScreenTip displays a width of 1.00. 
Release the mouse button to resize the columns.

25. Click the column J header.

26. Double-click the column J header right border. 
This automatically AutoFits the selected column.

27. Drag over the column headers for columns D 
through I to select them.

28. On the HOME tab, click Format  > Column 
Width.

29. Type 8.43 in the Column width text box in the 
Column Width dialog box, and then click OK.

30. Double-click the column C header right border to 
AutoFit the column.

31. Double-click the row 3 and row 6 header bottom 
borders to AutoFit the rows.

32. Click cell C1 to select it.

33. On the HOME tab, click Format  > Row Height.

34. Type 52 in the Row height text box in the Row 
Height dialog box, and then click OK. 

35. On the HOME tab, click Middle Align . Press 
b+ S to save the file. Your worksheet should 
look like the one shown in Figure 5-1 on the next 
page.

36. With your teacher’s permission, print the 
worksheet. Submit the printout or the file for 
grading as required. 

37. Press a+ F and then C to close the file.

Lesson 5—Practice

In this project, you will align data in cells, wrap text in cells, change column width and height, fill a series of cells 
with data, and use keyboard shortcuts.
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Figure 5-1

DIRECTIONS
 1. Start Excel, if necessary, and open the 05Apply  

file from the data files for this lesson.

 2. Save the file as E05Apply_xx in the location 
where your teacher instructs you to store the files 
for this lesson.

 3. Add a header that has your name at the left, the 
date code in the center, and the page number code 
at the right, and change back to Normal view. 

 4. Click cell A3, type 7-6-14, and press e. 

 5. Click cell G3 to select it.

 6. Wrap the text and align the text right. 

 7. Click cell A1 and top align the data.

 8. Adjust the height of row 1 using AutoFit.

 9. Click cell C6 and fill to cell G6 to fill with a series  
of label entries. 

10. Click cell A8. Drag the fill handle down to A11 to 
fill four week labels. 

11. Select the range C8:C9.

12.  Drag the fill handle down to cell C11 to fill with a 
series of increasing values. 

13. Click cell B8, type Week 1, and press e.

14. In cell B9, type Week 2.

15. Drag the fill handle down to cell B11 to fill the 
series of capitalized labels.

16. Select the range A8:A11 and clear the contents of 
the cells.

17. Select the range D8:D9.

18.  Drag the fill handle down to cell D11 to fill a series 
of decreasing values. 

19. Select the range A5:G6. 

20. Wrap the text in the selection. 

21. With the range still selected, apply bold to the 
entries. 

22. With the range still selected, change the column 
width to 13.5. 

Lesson 5—Apply

You are the Accounts Receivable Supervisor at the Serenity Health Club. You need to compile data on client 
payments and extra services sold in a worksheet and improve its formatting.

01_Excel.indd   126 8/7/2013   3:26:13 PM



Learning Microsoft Excel 2013 | Chapter 1 127

Figure 5-2

23. With the range still selected, apply Center 
alignment.

24. Resize row 7 to a height of 6.00. A thin filled row 
or column like this is another method for creating a 
border.

25. Select the range C11:G11 and apply the Underline 
style. 

26. Go to cell A1. Your worksheet should look like the 
one in Figure 5-2.

27. With your teacher’s permission, print the 
worksheet. Submit the printout or the file for 
grading as required. 

28. Save and close the file, and exit Excel.
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Lesson 6

Working with Ranges

WORDS TO KNOW 

Contiguous range 
A block of adjacent cells 
in a worksheet.

Noncontiguous range 
Cells in a worksheet that 
act as a block, but are not 
necessarily adjacent to 
each other.

Collapse Dialog box 
button 
A button in a dialog box 
that you click to downsize 
a dialog box to make a 
selection on the sheet, 
and then click again to 
restore the dialog box to 
its regular size.

Range 
A block of cells in an 
Excel worksheet.

� What You Will Learn

Selecting Ranges
Entering Data by Range 
Making a Range Entry Using a Collapse Dialog Box Button 

Software Skills Select a group of cells (a range) to copy, move, or erase the 
data in them in one step, or to quickly apply the same formatting throughout the 
range. You also can fill a range of cells with an entry, or perform calculations on cell 
ranges—creating sums and averages, for example. Some dialog boxes include a 
Collapse Dialog box button that enables you to specify a range entry in a text box. 

What You Can Do

Selecting Ranges

� A range is an area made up of two or more cells.

� When you select cells A1, A2, and A3, for example, the range is indicated  
as A1:A3.

� The range A1:C5 is defined as a block of cells that includes all the cells in 
columns A through C in rows 1 through 5.

� A range of cells can be contiguous (all cells are adjacent to each other or in a 
solid block) or noncontiguous (not all cells are adjacent to each other).

� To select a contiguous range, drag over it. You also can click the first cell, press 
and hold j, and use the arrow keys to extend the selection or click the cell 
that’s at the lower-right corner of the range to select.

� To select a noncontiguous range, select the first portion of the range. 
Then press and hold the b key while dragging over additional areas or 
clicking additional cells. Release the b key when finished selecting all the 
noncontiguous areas. 

� When a range is selected, the active cell is displayed normally (with a white 
background), but the rest of the cells appear highlighted.

� You also can assign a name to a range and use it to select or refer to the range. See “Using 
Named Ranges” in Lesson 13.

� Clicking the column or row header selects the entire row or column. You also 
can press b+ k to select the column holding the active cell or j+ k to 
select the row holding the active cell.
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Entering Data by Range

� In the last lesson, you learned how to enter data 
by using the fill handle. There are a couple of other 
methods you can use to fill a range. 

� To fill all the cells in a selected range with the same 
entry, first select the range. Then type the desired 
entry, and press b+ e. 

� The Fill button  in the Editing group on the HOME 
tab offers choices that enable you to fill cells in the 
desired direction in a selected range and to create 
custom series. For example, you can click Down to 
fill down the column, or Right to fill across the row. 
Click Series to create a series to fill. 

Try It! Selecting Ranges

q Start Excel. 

w Open the E06Try file from the data files for this 
lesson. 

e Save the file as E06Try_xx in the location where 
your teacher instructs you to store the files for 
this lesson.

r Add a header that has your name at the left, the 
date code in the center, and the page number 
code at the right, and change back to Normal 
view. 

t With cell A1 selected, press and hold the j 
key while pressing x four times.

y On the HOME tab, click Merge & Center 
. 

u Drag over the range A5:A10 to select it. 

A noncontiguous range selection

i On the HOME tab, click Cell Styles , and 
then click Accent6. 

o Drag over the range D4:E4 to select it. Press 
and hold the b key, and click cell B3. 

a On the HOME tab, click Cell Styles , and 
then click Accent6. 

s Click the column C column header to select  
the column. 

d On the HOME tab, click Cell Styles , and 
then click Accent6. 

f Drag over the range B5:B10 to select it.

g On the HOME tab, click Wrap Text . 

h Move the mouse pointer over the right border of 
the column B column header and drag right until 
the ScreenTip shows a width of 20.00.

j On the HOME tab, click Format  > AutoFit 
Row Height.

k Move the mouse pointer over the right border of 
the column C column header and drag left until 
the ScreenTip shows a width of 1.00.

l Save the E06Try_xx file, and leave it open  
to use in the next Try It.

Address of upper-left 
selected cell

Selection

01_Excel.indd   129 8/7/2013   3:26:13 PM



130 Chapter 1 | Learning Microsoft Excel 2013

Making a Range Entry Using a Collapse 
Dialog Box Button

� You will most likely set options in Excel using the 
buttons on the Ribbon, however, occasionally, you 
may use a dialog box.

� Dialog boxes appear when you click the dialog box 
launcher  within a particular group on the Ribbon.

� To enter cell addresses or ranges in a dialog box, 
you can click the Collapse Dialog box button on 
the right end of the text box to shrink the dialog box 
so you can see the worksheet and select the range, 
rather than type it.

� After selecting the range, click the Collapse Dialog  
button to restore the dialog box to its normal size, 
and then finalize your selections. 

Try It! Entering Data by Range

q In the E06Try_xx file, drag over the range 
A5:A10 to select it.

w Type 1 and press e. 

e On the HOME tab, click Fill  > Series.

r In the Series dialog box, make sure the 
Columns and Linear options are selected and 
that 1 appears in the Step value text box, and 
then click OK.

t Drag over the range D5:D6 to select it. 

y Press and hold b, and click cells E7, D8, D9, 
and E10. 

� Be sure to release the b key when you finish.

u Type X, and press b+ e. Excel fills all the 
selected cells with the entry.

i Save the changes to E06Try_xx, and leave it 
open to use in the next Try It.

Filling a range

First entry in 
selected range
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Try It! Making a Range Entry Using a Collapse Dialog Box Button

q In the E06Try_xx file, on the PAGE LAYOUT tab, 
in the Page Setup group, click the dialog box 
launcher .

w Click the Sheet tab.

e Click the Collapse Dialog box button  at the 
right end of the Print area text box. 

r Drag over the range A1:E10 to select it and 
enter it in the text box.

t Click the Collapse Dialog box button  again. 

y Click OK.

u Save and close the file, and exit Excel.

Using the Collapse button

DIRECTIONS
 1. Start Excel, if necessary, and open the 

E06Practice file from the data files for this lesson. 

 2. Save the file as E06Practice_xx in the location 
where your teacher instructs you to store the files 
for this lesson.

 3. Add a header that has your name at the left, the 
date code in the center, and the page number code 
at the right, and change back to Normal view.   

 4. Click cell B25, type Frieda, and press . 

 5.  Type Randall, and press e.  

 6. Click cell B26, type John, and press . 

 7.  Type Henson, and press e. 

 8. Drag over the range A1:E1 to select it, and on the 
HOME tab, click Merge & Center .

 9. Drag over the range A2:E2 to select it, and on the 
HOME tab, click Merge & Center .

10. Drag over the range A4:E5 to select it, and on the 
HOME tab, click Cell Styles  > Accent2. 

11. Drag over the range A9:E9 to select it, and click 
HOME > Cell Styles  > Accent2. 

12. Drag over the range A5:E5 to select it, and on the 
HOME tab, click Wrap Text  > Center . 

13. Click cell A6 to select it. 

14. Type 1, and press e. 

15. Drag over the range A6:E6 to select it.

16. On the HOME tab, click Fill  > Series.

17. Make sure that the Rows and Linear options are 
selected and that 1 is entered as the Step value, 
and click OK.

18. Drag over the range D11:D12 to select it. 

19. Press and hold b, and click cells D15, D18, 
D21, D22, and D26. Be sure to release b after 
clicking the last cell. 

20. Type 3, and press b+ e. 

21. Click cell D19 to select it.

22. Type 4, and press b+ e. 

Collapse Dialog box button

Lesson 6—Practice

In this project, you will select a range of cells and fill a series using the skills you learned in this lesson.

Selected range
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Figure 6-1

23. Select the range D19:D20 to select it. 

24. On the HOME tab, click Fill  > Down.

25. Drag over the column headings for columns A 
through E.

26. Right-click the selected column headings, and click 
Column Width.

27. Type 13 in the Column width text box, and click 
OK.

28. Press b+ g. Your worksheet should look like 
the one in Figure 6-1.

29. With your teacher’s permission, print the 
worksheet. Submit the printout or the file for 
grading as required. 

30. Save and close the file, and exit Excel.
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DIRECTIONS
 1. Start Excel, if necessary, and open the E06Apply 

file from the data files for this lesson.

 2. Save the file as E06Apply_xx in the location 
where your teacher instructs you to store the files 
for this lesson.

 3. Add a header that has your name at the left, the 
date code in the center, and the page number code 
at the right, and change back to Normal view. 

 4. Adjust the width of column A using AutoFit.

 5. Drag over the range A8:E8 to select it.

 6. Open the Format Cells dialog box, and click the 
Alignment tab, if necessary. 

 7. Open the Horizontal drop-down list and click Fill. 
Then click OK. This fills the selected range with 
the symbol character in cell A8, another way of 
creating a border. 

 8. Select the following non-contiguous cells: D10, 
E10, E17, E18, E22, E23, and E25. 

 9. Type 4, and press b+ e.

10. Click cell E11 to select it.

11.  Type 5, and press b+ e. 

12. Fill the range E12:E14  with the same value.

13. Enter the following data in the blank cells in 
column D:
a. 5
b. 5
c. 2

d. 2
e. 5
f. 5

g. 2
14. Enter the following data in the blank cells in 

column E:
a. 3
b. 3
c. 5

d. 5
e. 4
f. 3

g. 2
15. Open the Page Setup dialog box, and on the 

Sheet tab, set  the Print area to A1:E26. Your 
worksheet should look like the one in Figure 6-2 on 
the next page.

16. With your teacher’s permission, print the 
worksheet. Submit the printout or the file for 
grading as required. 

17. Save and close the file, and exit Excel.

Lesson 6—Apply

You are the Principal of Overview Academy, a small private school. You want to create a worksheet to track 
instructor performance ratings from two prior years. You need to finish entering some of the worksheet data, 
including the ratings, apply some formatting, and specify the range to print.
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Figure 6-2
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WORDS TO KNOW 

Arithmetic 
(mathematical) 
operators 
Symbols used in 
mathematical operations: 
+ for addition, - for 
subtraction, * for 
multiplication, / for 
division, and ^ for 
exponentiation.

Formula 
An instruction Excel uses 
to calculate a result.

Order of precedence 
The order in which 
Excel performs the 
mathematical operations 
specified in a formula, 
based on the types of 
mathematical operators 
used.

SUM function 
A built-in calculation used 
to add a range of values 
together.

� What You Will Learn

Entering a Formula
Using Arithmetic Operators 
Editing a Formula 
Copying a Formula Using the Fill Handle
Using the SUM Function

Software Skills Creating formulas to perform calculations in Excel provides one 
of its powerful benefits: automatic recalculation. When you make a change to a cell 
that is referenced in a formula, Excel automatically recalculates the formula to reflect 
the change and displays the new formula result. 

What You Can Do

Entering a Formula

�  A formula is a worksheet instruction that performs a calculation.

� Enter a formula in the cell where the result should display.

� As you type a formula, it displays in the cell and in the formula bar.

� If you enter a long formula in a cell, that text may not fully display in the formula 
bar. You can expand the formula bar (make it taller) by clicking the Expand 
Formula Bar button  at the right end of the formula bar.

� When you select a cell that has a formula, the answer displays in the cell while 
the formula appears in the formula bar when the cell is selected.

� Use cell or range references, values, and mathematical operators in formulas.

� A formula can also contain Excel’s predefined functions, which are covered in Lesson 11, or use 
named ranges, which are covered in Lesson 13. 

� You must start each formula by typing the equal sign (=). For example, the 
formula =B2+B4+B6 adds together the values in those three cell locations.

� When you change the value in a cell that is referenced in a formula, the answer 
in the formula cell automatically changes.

� When typing a percentage as a value in a formula, you can enter it with the 
percent symbol or as a decimal.

� You can click a cell or drag a range to enter its address in the formula. This 
method can be more accurate than typing cell or range addresses. 

Lesson 7

Creating Formulas
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Using Arithmetic Operators

� Use the following standard arithmetic 
(mathematical) operators in formulas:

+ Addition

- Subtraction

* Multiplication

/ Division

^ Exponentiation 

� Excel performs mathematical operations in a 
particular order, called order of precedence.  
This is the order in which Excel calculates:

1. Operations enclosed in parentheses.

2. Exponentiation.

3. Multiplication and division.

4. Addition and subtraction.

� When a formula has multiple operators of the same 
precedence level, such as multiple multiplication 
operations, Excel performs the calculations from 
left to right. 

�  Keeping the order of mathematical operations 
in mind, the easiest way to control which part 
of a complex formula is calculated first is to use 
parentheses. Here are two examples:

=8+3*5       result: 23  

Excel multiplies first, then adds.

=(8+3)*5      result: 55 

 Excel adds the values in parentheses, then 
multiplies.

Try It! Entering a Formula

q Start Excel. 

w Open the E07Try file from the data files for this 
lesson. 

e Save the file as E07Try_xx in the location where 
your teacher instructs you to store the files for 
this lesson.

r Add a header that has your name at the left, the 
date code in the center, and the page number 
code at the right, and change back to Normal 
view. 

t Click cell F4 to select it.

y Type =D4+E4, and press e. 

u Click cell D5 to select it.

i Type =, click cell B5, type *, and click cell C5.

Entering a formula

o Press e to finish the formula. 

a Save the E07Try_xx file, and leave it open to 
use in the next Try It. 

Formula in 
formula bar

Cell addresses 
are color-coded
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Editing a Formula

�  Excel automatically provides assistance in 
correcting common mistakes in a formula  
(for example, omitting a closing parenthesis).

� You can edit a formula as needed to update its 
calculation or if you see an error message such  
as #NUM! or #REF! in the cell.

� Editing a formula works just like editing any other 
data in a cell. Click the cell, and then press m or 
double-click the cell to enter edit mode. Work in the 
cell or the formula bar to make the changes, and 
then press e or click the Enter button  on the 
formula bar to finish the entry. 

� Function lock must be enabled to use the function keys.

Copying a Formula Using the Fill Handle

� You can use the fill feature to copy a formula that 
you’ve created to the cells below or to the right of it.

� Excel automatically adjusts cell addresses so the 
filled formulas apply to the correct data.

� Lesson 8 explains more about how and why Excel adjusts 
cell and range addresses. 

� Drag the fill handle over the range of cells to fill with 
the formula.

�  Also use the Fill button  in the Editing group on 
the HOME tab to fill formulas.  

Try It! Using Arithmetic Operators

q In the E07Try_xx file, click cell G4 to select it.

w Type =E4/F4 and press e. 

e Press z to select cell F5.

r Type =B5*C5+E5 and press .

� The formula you just entered is an alternate way of 
performing a calculation you created earlier. You could 
also enter this formula as =D5+E5 to calculate the 
correct result. 

t In cell G5, type =E5/(B5*C5+E5) and press 
e. 

� The formula you just entered is an alternate way of 
performing a calculation you created in cell G4. You could 
also enter this formula as =E5/F5 to calculate the correct 
result.

y Save the E07Try_xx file, and leave it open to 
use in the next Try It.

Try It! Editing a Formula

q In the E07Try_xx file, click cell F5 to select it, 
and press m to enter edit mode.

� If needed, press the F Lock key to turn function lock on.

w In cell F5, drag over B5*C5, click cell D5 to 
replace the selection, and press  to finish the 
change.

e With cell G5 selected, drag over (B5*C5+E5) in 
the formula bar to select it. 

r Type F5 to replace the selected part of the 
formula, and press e.

t Save  the E07Try_xx file, and leave it open  
to use in the next Try It. 

Editing in the formula bar
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Using the SUM Function

� The most basic and perhaps most often used 
function is the SUM function, which adds the 
values in the specified cells or range together.

� You can enter the SUM function by typing it into the 
cell just like any other cell entry. For example, you 
could enter =SUM(A6,A9,B12) or =SUM(A6:B9). 

� Formulas and functions are not case sensitive, so an entry 
like =sum(a6:b9) would calculate correctly. This book shows 
cell addresses, formulas, and functions in uppercase to 
make them easier to read in the text. 

� Enclose the cell addresses or range to sum 
in parentheses, and use commas to separate 
individual cell references. 

�  Enter the SUM function more quickly using one  
of the following three methods:

� Press a+ =.

� Click the Sum button  in the Editing group 
on the HOME tab. Note that this button is also 
called the AutoSum. 

� Click the AutoSum button  in the 
Function Library group on the FORMULAS tab. 

Try It! Copying a Formula Using the Fill Handle

q In the E07Try_xx file, click cell D5 to select it.

w Drag the fill handle down through cell D7 to fill 
the formula.

e Click cell F5 to select it. 

r Drag the fill handle down through cell F7 to fill 
the formula. 

t Click cell G5 to select it. 

y Drag the fill handle down through cell G7 to fill 
the formula.

u Save the E07Try_xx file, and leave it open to 
use in the next Try It. 

Try It! Using the Sum Function

q In the E07Try_xx file, click cell F8 to select it.

w On the HOME tab, click AutoSum . Excel 
automatically starts the formula and selects the 
range above it.

� If the selected range is incorrect, you can drag to  
change it.

e Press e to finish the SUM formula. 

r Save and close the file, and exit Excel.

Summing a column of data
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DIRECTIONS
 1. Start Excel, if necessary, and open the 

E07Practice file from the data files for this lesson. 

 2. Save the file as E07Practice_xx in the location 
where your teacher instructs you to store the files 
for this lesson.

 3. Add a header that has your name at the left, the 
date code in the center, and the page number code 
at the right, and change back to Normal view.   

 4. Click cell B12, type =B8+B9+B10+B11, and press 
e twice. 

 5.  Type =B12/G12, and press e. Excel should 
display a #DIV/0! error message because cell G12 
is currently empty.  

 6. Click cell C12 to select it.  

 7.  Type =sum(C8:C11), and press e. 

 8. Click cell G8 to select it.  

 9. Type =B8+C8+D8+E8+F8, and press e. Your 
worksheet should look like the one shown in 
Figure 7-1.

10. With your teacher’s permission, print the 
worksheet. Submit the printout or the file for 
grading as required. 

11. Save and close the file, and exit Excel.

Lesson 7—Practice

In this project, you will add basic formulas to a spreadsheet using the skills you learned in this lesson.

Figure 7-1
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DIRECTIONS
 1. Start Excel, if necessary, and open the E07Apply 

file from the data files for this lesson.

 2. Save the file as E07Apply_xx in the location 
where your teacher instructs you to store the files 
for this lesson.

 3. Add a header that has your name at the left, the 
date code in the center, and the page number code 
at the right, and change back to Normal view. 

 4. Click cell D12 to select it and sum the values in the 
cells above. 

 5. Drag the fill handle right through cell G12 to fill the 
formula.

 6. Click cell G8 and double-click the fill handle to fill 
the entry down the column. 

 7. Click cell B14 and drag the fill handle right through 
cell F14. When you release the mouse button, you 
should see the error message #DIV/0! in each of 
the filled cells. This is because Excel changed the 
reference to cell G12 and you don’t want it to do that. 

 8. Edit each of the formulas in the range C14:F14 to 
change the divisor (the right cell address) to G12.

 9. Select the range B14:F14. Look in the status bar 
next to the view buttons. The sum displayed there 
should be 100.00%, meaning that the corrected 
formulas each accurately calculate the percentage 
of the total. Your worksheet should look like the 
one shown in Figure 7-2.

� When you want to see a quick sum of cells without building 
a formula, drag over the cells and check the status bar.

10. With your teacher’s permission, print the 
worksheet. Submit the printout or the file for 
grading as required. 

11. Save and close the file, and exit Excel.

Lesson 7—Apply

You are the Accounts Receivable Supervisor at the Serenity Health Club. You have some new data in a 
spreadsheet, and need to add basic formulas to calculate the data.

Figure 7-2

Sum of selected cells

01_Excel.indd   140 8/7/2013   3:26:15 PM



Learning Microsoft Excel 2013 | Chapter 1 141

WORDS TO KNOW 

Absolute reference 
A cell address in a 
formula that will not 
change when you copy 
the formula to another 
location. Dollar signs 
indicate an absolute cell 
reference.

Clipboard 
A Windows feature that 
holds data or graphics 
you cut or copy prior 
to pasting to another 
location.

Copy 
The command used to 
place a copy of data from 
the selected cell or range 
on the Clipboard.

Format Painter 
A tool that enables you 
to copy formatting from 
a cell and apply it to 
another cell or range.

Paste 
The command used 
to place data from the 
Clipboard to a location on 
the worksheet.

Relative reference 
A cell address that can 
change in a copied 
formula, so the new 
address is expressed 
in relation to the cell 
containing the copied 
ormula. For example,  
if you copy a relative  
reference to A5 one row 
down, it becomes A6.

� What You Will Learn

Copying and Pasting Data 
Copying Formats
Copying Formulas Containing a Relative Reference 
Copying Formulas Containing an Absolute Reference 

Software Skills Excel provides many time-saving shortcuts to help you enter 
data and build formulas in your worksheets. For example, you can use the copy 
and paste features to reuse data and formulas in the same worksheet, in another 
worksheet, or in another workbook. You also can copy formats. When copying 
formulas, you need to understand how to keep a cell reference from changing if 
needed. 

What You Can Do

Copying, Cutting, and Pasting Data

� When you copy data, the copy is placed on the Clipboard.

� After you copy data, paste it to place the copy from the Clipboard to the new 
location.

� You can copy labels, values, and formulas to another cell, a range of cells, 
another worksheet, or another workbook. You also can copy Excel data to 
documents created in other programs, such as Word.

� To copy a selected cell or range of data to a new location, use the Copy  and 
Paste  buttons in the Clipboard group on the HOME tab of the Ribbon.

� b+ C and b+ V are the shortcuts for copying and pasting, respectively.

� If the cells to which you want to copy data are adjacent to the original cell, you 
can use the fill handle to copy the data.

� Excel automatically copies the formats applied to data, which overrides any 
formatting in the destination cell.

� You can copy just the data and formulas without copying formatting.

� Clicking the bottom half of the Paste button, with the arrow on it, displays a menu with additional 
paste options. For example, you can paste formulas, formulas with number formatting, keep the 
column widths, and so on.

Lesson 8

Copying and Pasting
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� Pasting overwrites data in the destination cell or 
range.

� You can link data as you paste it so the data 
changes automatically whenever the original data 
changes. Lesson 36 explains how to link data.

Try It! Copying, Cutting, and Pasting Data

q Start Excel. 

w Open the E08Try file from the data files for this 
lesson. 

e Save the file as E08Try_xx in the location where 
your teacher instructs you to store the files for 
this lesson.

r Add a header that has your name at the left, the 
date code in the center, and the page number 
code at the right, and change back to Normal 
view. 

t Click cell H5 to select it.

y On the HOME tab, click Cut .

u Click cell E5 to select it.

i On the HOME tab, click Paste .

Copied range

o Drag over the range A3:E4 to select it.

a On the HOME tab, click Copy . 

s Click cell A13 to select it.

d On the HOME tab, click Paste .

f Drag over the range A5:C11 to select it.

g On the HOME tab, click Copy . 

h Click cell A15 to select it.

j On the HOME tab, click the Paste drop-down 
arrow > Values . Excel pastes the range 
without pasting the formatting applied in the 
original range.

k Press ^ to remove the selection marquee 
from the copied range. 

� A selection marquee is a visible dashed line around a 
selected area.

l Click cell B21 to select it. You still need a 
formula in this cell, so you need to update it. 

; Type =MEDIAN(B15:B20 and press e. Excel 
automatically fills in the closing parenthesis for 
you.

2) Save  the E08Try_xx file, and leave it open  
to use in the next Try It.
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Copying Formats

�  You can copy formatting from one cell to another, 
without copying the original cell’s value.

� The Format Painter button  in the Clipboard 
group on the HOME tab enables you to copy 
formatting from one cell to another.

� Format Painter copies a cell’s font, font size, font 
color, border, fill color, number formats, column 
widths (in some cases), cell alignment, and 
conditional formatting (formatting that depends  
on the current value in a cell).

� Select the cell with the formatting to copy, and then 
on the HOME tab, in the Clipboard group, click 
Format Painter . Click a destination cell or drag 
over a destination range to apply formatting in that 
location.

� To paste the formatting to multiple areas, double-
click the Format Painter button . It will remain  
on until you click it again or press ^ to turn it off. 

Try It!  Copying Formats

q In the E08Try_xx file, click cell E4 to select it.

w On the HOME tab, click Wrap Text . 

e On the HOME tab, click Format Painter .

r Drag over cells A4:D4 to copy the wrapping  
to them.

t Click the column header for column C, and drag 
its right border to the right to resize the column 
to a width of 9.00. 

y Click cell E4 to select it. 

u On the HOME tab, click Format Painter .

i Drag over cells D14:E14 to copy the wrapping  
to them.

o Click cell B5 to select it. 

a Double-click the Format Painter button .

s Drag over cells D5:E11 to copy the number 
formatting.

d Scroll down and drag over cells B15:B21 to  
copy the number formatting.

f Press ^.

g Save the E08Try_xx file, and leave it open  
to use in the next Try It. 

Copying Formulas Containing  
a Relative Reference

� Formulas often have relative references to cells. 
This means that if you copy the formula to another 
location, the cell reference changes to reflect the 
position of its copied location relative to the original 
location.

� For example, the formula =B4+B5 entered in 
column B becomes =C4+C5 when copied to 
column C, =D4+D5 when copied to column D,  
and so on.

� Relative references make it easy to copy formulas 
across a row to total values above, for example.  

� Relative references also work best when you want 
to fill formulas across a row or down a column.  

Try It! Copying Formulas Containing a Relative Reference

q In the E08Try_xx file, scroll down so row 4  
is the first row visible.

w Click cell D5 to select it.

e On the HOME tab, click Copy . 

r Drag over the range D6:D10 to select it. 

t Press e. Excel pastes the formula to fill the 
destination range. 

� In some cases, you can select a range or click in the 
upper-left cell of a range and press e to complete  
a paste rather than using the Paste button.

y Drag over the range D5:D10 to select it.

(continued)

01_Excel.indd   143 8/7/2013   3:26:15 PM



144 Chapter 1 | Learning Microsoft Excel 2013

Copying Formulas Containing  
an Absolute Reference

� Sometimes, you do not want a cell reference to 
change when you copy the formula, so you need  
to create an absolute reference.

� To make a cell reference absolute, enter a dollar 
sign ($) before both the column letter and row 
number of that cell in the formula.

� For example, the formula =$B$4+$B$5 contained 
in a cell in column B remains =$B$4+$B$5 when 
copied to column C. The cell addresses do not 
adjust based on the new formula location.

� You can also create mixed cell references, where 
the column letter part of a cell address is absolute, 
and the row number is relative, or vice-versa.

� For example, the formula =B$4+B$5 contained in 
a cell in column B changes to =C$4+C$5 when 
copied to any cell in column C. The cell addresses 
partially adjust based on the new formula location.

� Press the o key as you type a cell reference in 
a formula to change to an absolute reference. 
Pressing o additional times cycles through the 
mixed references and then returns to a relative 
reference.

Try It! Copying Formulas Containing a Relative Reference (continued)

A pasted formula with relative references u Press b+ C. 

i Click cell D15 to select it. 

o Press b+ V. 

a Click cell B15 to select it. 

s Type 4240 and press e. The value in cell D15 
recalculates as you’d expect.

d Click cell D15 to select it. The cell references in 
the formula have been updated to refer correctly 
to other cells on row 15.

f Save the E08Try_xx file, and leave it open to 
use in the next Try It. 

Try It! Copying a Formula Using an Absolute Reference

q In the E08Try_xx file, click cell E5 to select it.

w Drag the fill handle down through cell E10 to fill 
the formula. Cell E8 displays an error message, 
so you know there must be a problem with the 
copied formula. 

e Click cell E5 to select it again. Notice that it 
subtracts the median value calculated in cell 
B11 from Jones’ expenses. You need for each of 
the formulas in the column to subtract the value 
in B11 rather than changing, so you need to 
change to an absolute reference for cell B11. 

Copying a formula with an absolute reference

Absolute reference

(continued)
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DIRECTIONS
 1. Start Excel, if necessary, and open the 

E08Practice file from the data files for this lesson. 

 2. Save the file as E08Practice_xx in the location 
where your teacher instructs you to store the files 
for this lesson.

 3. Add a header that has your name at the left, the 
date code in the center, and the page number 
code at the right for each sheet, and change back 
to Normal view.   

 4. Click cell D9 to select it. 

 5. Click HOME > Copy . 

 6. Drag over the range D10:D19 to select it. 

 7. On the HOME tab, click Paste . 

 8. Drag over the range J9:K19 to select it.

 9. On the HOME tab, click Copy .

10. Click cell B9 to select it. 

11. On the HOME tab, click Paste . 

12. Drag over the range J9:K19 to select it and clear 
the contents. Your worksheet should look like the 
one shown in Figure 8-1 on the next page.

13. With your teacher’s permission, print both 
worksheets. Submit the printouts or the file for 
grading as required. 

14. Save and close the file, and exit Excel.

Try It! Copying a Formula Using an Absolute Reference (continued)

r Press m to enter edit mode.

t Press o to add dollar signs for the row letter 
and column number for cell B11 in the formula, 
and then press e to finish the change.

y Click cell E5 to select it.

u Drag the fill handle down through cell E10 to fill 
the formula. Now it fills correctly.

i With the range E5:E10 still selected, on the 
HOME tab, click Copy . 

o Click cell E15 to select it. 

a On the HOME tab, click Paste . Look at 
the formula bar. The absolute reference in the 
formula still refers to cell B11, but for this set of 
data, you need for it to refer to cell B21.

s Click cell E15 to select it. 

d Use the method of your choice to change the 
absolute reference in the formula from $B$11  
to $B$21. 

f With cell E15 selected, drag the fill handle down 
through cell E20 to fill the formula.

g Save and close the file, and exit Excel. 

Lesson 8—Practice

In this project, you will copy and paste formatting and formulas using the skills you learned in this lesson.
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DIRECTIONS
 1. Start Excel, if necessary, and open the E08Apply  

file from the data files for this lesson.

 2. Save the file as E08Apply_xx in the location 
where your teacher instructs you to store the files for 
this lesson.

 3. Add a header that has your name at the left, the 
date code in the center, and the page number 
code at the right for each sheet, and change back 
to Normal view. 

 4. Click cell I9 to select it, and copy the formula.

 5. Click cell E9 to select it, and paste the formula. An 
error message appears in cell E9, so you know 
there’s a problem with the formula. Notice that to 
calculate the discounted price, the formula has to 
use the discount percentage in cell G4. That cell 
reference needs to be changed to an absolute 
reference for the formula to copy correctly.

 6. In Edit mode, change the C4 cell reference, to an 
absolute reference to cell G4. 

 7. Also in Edit mode, change the #REF! cell 
reference to B9.

 8. Copy cell E9 and paste it to the range E10:E19. 

Figure 8-1

Lesson 8—Apply

As an Adventure Coordinator for Voyager Travel Adventures, you make all the arrangements necessary to create 
a unique and thrilling adventure vacation for your clients. Today, the Tell City Thrill Seekers Club has asked for an 
estimate of expenses per person for a special trip that combines white water rafting, back country hiking, and rock 
climbing. You have started both a trip budget for the club and a profit worksheet. To complete the two worksheets, 
you need to copy formulas, data, and formatting.
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 9. Delete the contents of cell I9.

10.  Enter the formula =C9*E9 in cell F9. Copy or fill the 
formula down through cell F19.

11.  Enter the formula =D9-F9 in cell G9. Copy or fill 
the formula down through cell G19.

12. Select cells F20:G20, and apply the Total cell 
style to them. 

13. Click cell G5, and apply the Currency number 
format to it. 

14. Click the cell range F20:G20, and apply the 
Currency number format. Apply the Total cell style 
to the same range. Your worksheet should look like 
the one shown in Figure 8-2.

15. With your teacher’s permission, print the 
worksheet. Submit the printout or the file for 
grading as required. 

16. Save and close the file, and exit Excel.

Figure 8-2
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WORDS TO KNOW 

Cut 
The command used to 
remove data from a cell 
or range of cells and 
place it on the Clipboard.

Drag-and-drop 
A method used to move 
or copy the contents of a 
range of cells by dragging 
the border of a selection 
from one location in a 
worksheet and dropping 
it in another location.

Transpose 
A method to rearrange 
data by switching the 
positions of columns and 
rows.

� What You Will Learn

Inserting and Deleting Cells 
Inserting, Deleting, Hiding, and Unhiding Columns and Rows
Cutting and Pasting Data
Using Drag-and-Drop Editing 
Transposing Columns and Rows

Software Skills After you create a worksheet, you may want to rearrange data 
or add more information. For example, you may need to insert additional rows to 
a section of your worksheet because new employees have joined a department 
or been promoted. With Excel’s editing features, you can easily add, delete, and 
rearrange cells and entire rows and columns. You can also move or drag and drop 
sections of the worksheet with ease. 

What You Can Do

Inserting and Deleting Cells

� You can insert or delete cells when necessary to change the arrangement of the 
data on the worksheet.

� When you select a cell or range of cells, you can use the Insert and Delete 
buttons in the Cells group on the HOME tab to insert and delete cells. You also 
can click the drop-down arrows for these buttons for more commands, or right-
click a selected cell and use the Insert and Delete commands on the shortcut 
menu.

� The Insert or Delete button will add or remove the number of cells specified by 
your selection.

� When you insert a cell in a worksheet, existing cells shift their position down. For 
example, if you select cell B2 and then insert a cell, the data that was in cell B3 
is shifted down and becomes cell B4.

� When you select a range of cells and then click the Insert or Delete buttons, the 
Insert or Delete dialog box will open. 

� You can choose the direction to shift the surrounding cells in the Insert or Delete 
dialog box, for example, right or down.

Lesson 9

Techniques for  
Moving Data
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� After inserting a cell or group of cells, you can use 
the Format Options button to choose whether or not 
formatting should be applied to the new cell(s).

� When you delete a cell, existing cells shift left or up 
to close the gap. Any data in the rows or columns 
you select for deletion is erased.

Try It! Inserting and Deleting Cells

q Start Excel.

w Open the E09Try file from the data files for this 
lesson.

e Save the workbook as E09Try_xx in the location 
where your teacher instructs you to store the 
files for this lesson.

r Add a header that has your name at the left, the 
date code in the center, and the page number 
code at the right, and change back to Normal.

t Click cell C6 to select it.

y On the HOME tab, in the Cells group, click the 
Insert button .

� Be sure to click the top part of the Insert button, not the 
drop-down arrow on the bottom part.

u Click the Insert Options button  next to the 
cell, and click Format Same As Below.

i Type 3091, and press b+ e. Notice that the 
number is formatted for currency.

o Right-click on cell C6, select delete, make sure 
Shift cells up is selected, and click OK.

a Save the E09Try_xx file, and leave it open to 
use in the next Try It.

The Delete dialog box

Inserting, Deleting, Hiding, and Unhiding 
Columns and Rows

�  You can insert or delete columns or rows when 
necessary to change the arrangement of the data 
on the worksheet.

� When you select a row or column, or multiple rows 
or columns, you can use the Insert  and Delete 

 buttons in the Cells group on the HOME tab 
to insert and delete columns and rows. You also 
can right-click a selected column or row’s heading 
and use the Insert and Delete commands on the 
shortcut menu. 

� Drag over multiple row or column headings to select 
multiple rows or columns. Then, using the shortcut menu to 
insert or delete will add or remove the number of rows or 
columns specified by your selection. 

� When you insert column(s) in a worksheet, 
existing columns shift their position to the right. For 
example, if you select column C and then insert two 
columns, the data that was in column C is shifted to 
the right and becomes column E.

� If you insert row(s) in a worksheet, existing rows 
are shifted down to accommodate the newly 
inserted row(s). For example, if you select row 8 
and insert two rows, the data that was in row 8 is 
shifted down to row 10.

�  After inserting a column or row, you can use the 
Insert Options button  to choose whether or not 
formatting from a nearby row or column should be 
applied to the new rows or columns.

� When you delete a column or row, existing columns 
and rows shift left or up to close the gap. Any data 
in the rows or columns you select for deletion is 
erased.

� You can also hide columns or rows temporarily 
and then redisplay them as needed. Right-click 
the column/row heading and click Hide. Drag over 
headings surrounding the hidden row/column,  
right-click, and click Unhide. 
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Try It! Inserting, Deleting, Hiding, and Unhiding Columns and Rows

q In the E09Try_xx file, right-click the column B 
column heading and click Hide on the shortcut 
menu.

w Drag across column headings A though C and 
right-click the selected headings. Click Unhide 
on the shortcut menu.

e Click the column B column heading to select the 
column.

r On the HOME tab, click Delete . Excel 
removes the column.

� Be sure to click the top part of the Delete button, not the 
drop-down arrow on the bottom part.

t Click the column C column heading to select it.

y On the HOME tab, click Insert .

� Be sure to click the top part of the Insert button, not the 
drop-down arrow on the bottom part.

u Make the following entries in the new column, 
starting in cell C3:

February

8282

9087

10443

9731

8367

i Fill the formulas from cells B9 and B10 to the 
right to cells C9 and C10. 

o Right-click the row 8 row heading and click Hide 
on the shortcut menu.

a Drag across row headings 7 though 9 and right-
click the selected headings. Click Unhide on the 
shortcut menu.

s Click the row 8 row heading to select it.

d On the HOME tab, click Insert .

f Make the following entries in the new row, 
starting in cell A8:

Vegas

8042

6639

8088

g Save the E09Try_xx file, and leave it open to 
use in the next Try It.

Cutting and Pasting Data

�  To move data from one place in the worksheet 
to another, use the Cut  and Paste  options 
in the Clipboard group on the HOME tab. This 
removes the data from its original location. 

� When you cut data from a location, it is temporarily 
stored on the Clipboard. That data is then copied 
from the Clipboard to the new location when you 
paste.

� If data already exists in the location you wish to 
paste to, Excel overwrites it.

� Instead of overwriting data with the Paste 
command, you can insert the cut cells and have 
Excel shift cells with existing data down or to the 
right.

� When you move data, its formatting moves with it. 
You can override this and move just the data using 
choices on the Paste button’s drop-down list. 
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Try It! Cutting and Pasting Data

q In the E09Try_xx file, drag over the range A8:E9 
to select it.

w On the HOME tab, in the Clipboard group, click 
Cut . 

e Click cell G4 to select it.

r On the HOME tab, in the Clipboard group, click 
Paste .

� Be sure to click the top part of the Paste button, not the 
drop-down arrow on the bottom part.

t Save the changes to E09Try_xx file, and leave it 
open to use in the next Try It. 

Using Drag-and-Drop Editing

�  The drag-and-drop feature enables you to use the 
mouse to copy or move a range of cells simply by 
dragging them.

� To use drag-and-drop, select a range to copy or 
move, and then you use the border surrounding the 
range to drag the data to a different location. When 
you release the mouse button, the data is “dropped” 
in that location.

� An outline of the selection appears as you drag  
it to its new location on the worksheet.

� You can use drag-and-drop to move data and to 
copy it. To copy data using drag-and-drop, simply 
hold down the b key as you drag. 

� Insert, delete, move, and copy operations may 
affect formulas, so you should check the formulas 
after you have used drag-and-drop to be sure that 
they are correct.

� When a drag-and-drop action does not move data 
correctly, use the Undo feature to undo it.

Try It! Using Drag-and-Drop Editing

q In the E09Try_xx file, drag over the range A7:E7 
to select it.

w Point to the border of the selection. When the 
mouse pointer changes to a four-headed arrow, 
drag down one row. When the ScreenTip reads 
A8:E8, release the mouse button. 

e Drag over the range G4:K4 to select it. 

r Use drag-and-drop to move the selection to row 
7 of the sales data. 

t Click the row 9 row heading to select it.

y On the HOME tab, click Delete . 

u Save the changes to E09Try_xx file, and leave it 
open to use in the next Try It. 

Moving a range with drag-and-drop
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Transposing Columns and Rows

� You can use the transpose feature to rearrange the 
columns and rows of data in a worksheet.

� To use the transpose feature, select the data you 
want to transpose, which can include row or column 
labels, and then copy it.

� You must use Copy  with the transpose feature; you 
cannot use Cut .

� Transposed data must be placed in blank cells. 

� To place the transposed data, right-click the first 
cell where you want the tranposed data to be 
pasted, and choose Transpose  in the Paste 
Options menu.

� Transposing may affect formulas, so you should 
check the formulas after you have used the 
transpose feature to be sure that they are correct.

� When a transpose action does not move data 
correctly, use the Undo feature to undo it.

Try It! Transposing Columns and Rows

q In the E09Try_xx file, select the cell range 
A3:D8.

w On the HOME tab, in the Clipboard group, click 
Copy .

e Right-click cell A13.

r In the Paste Options menu, click Transpose 
. The column headings have now been 

transposed to row headings, and vice versa. 
Notice that the data has been transposed also.

t Save and close the file, and exit Excel.

The Transpose button in the  
Paste Options drop-down menu

Transpose
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DIRECTIONS
 1. Start Excel, if necessary, and open the E09Apply  

file from the data files for this lesson.

 2. Save the file as E09Apply_xx in the location 
where your teacher instructs you to store the files 
for this lesson.

 3. Add a header that has your name at the left, the 
date code in the center, and the page number code 
at the right, and change back to Normal view. 

 4. Select the range B5:J13 and move it left one 
column. 

 5. Select the range B16:H24 and move it left one 
column. 

 6. Adjust column widths as needed. 

 7. Select the range G5:I13, press and hold the b 
key, and use drag-and-drop to copy the data to the 
range H16:J24.

� When using drag-and-drop to copy data, remember to use 
the b key.

 8. Select row 12, and insert a new row. 

 9. Cut the range A22:D22, and paste it in the new 
row 12. 

DIRECTIONS
 1. Start Excel, if necessary, and open the 

E09Practice file from the data files for this lesson. 

 2. Save the file as E09Practice_xx in the location 
where your teacher instructs you to store the files 
for this lesson.

 3. Add a header that has your name at the left, the 
date code in the center, and the page number code 
at the right, and change back to Normal view.   

 4. Click the row 14 row heading to select it. 

 5. On the HOME tab, click Insert . 

 6. Click the row 4 row heading to select it. 

 7. Move the mouse pointer over the border of the 
selection, press and hold b, and drag the 
selection down to row 15. When you release  
the mouse button, Excel copies the selection. 

 8. Click cell A15 to select it, type Hourly Employees, 
and press e. 

 9. Click the column D column heading to select it. 

10. On the HOME tab, click Delete . 

11. Right-click the row 14 row heading and select 
Hide.

12. Click the row headings for rows 13-15, right-click, 
and select Unhide.

13. With your teacher’s permission, print the 
worksheet. Submit the printout or the file  
for grading as required. 

14. Save and close the file, and exit Excel.

Lesson 9—Practice

In this project, you will insert, delete, hide, and unhide columns and rows using the skills you learned in  
this lesson.

Lesson 9—Apply

You are the Payroll Manager at Whole Grains Bread. The conversion to an in-house payroll system is next week, 
and you want to test out a payroll worksheet the staff will use to collect and enter payroll data in the computer 
system. You need to finish entering data and formulas in the worksheet. This will require adding, deleting, hiding, 
and unhiding rows and columns, and moving data by cutting and pasting and drag-and-drop techniques. You also 
will transpose the hourly employee data to show a different way of presenting this information.
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10.  In row 12, change the Rate to 765. For the rest of 
the columns, fill the formulas down from the row 
above to row 12. 

11. Delete row 22. 

12. Select row 15 and hide the row.

13. Select column B and hide the column.

14. Select the cell range A17:J24.

15. On the HOME tab, in the Clipboard group, click 
Copy .

16. Right-click cell A27.

17. In the Paste Options menu, click Transpose 
. Adjust the column widths, if necessary. Your 
worksheet should look like the one shown in 
Figure 9-1.

18. With your teacher’s permission, print the 
worksheet. Submit the printout or the file for 
grading as required. 

19. Save and close the file, and exit Excel.

Figure 9-1
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WORDS TO KNOW 

Orientation 
The position for 
displaying and printing 
text either horizontally 
across the shorter side 
of a page, the default 
Portrait orientation, or 
along the wider side of 
the page, Landscape 
orientation.

Print titles 
Row and column labels 
that reprint on each page 
of a printout.

Scale  
Adjust the size 
proportionately. 

Show Formulas
A command that enables 
you to display the 
formulas in a worksheet 
so that you can check 
them.

� What You Will Learn

Displaying, Printing, and Hiding Formulas
Printing Titles
Changing Orientation
Scaling a Printout
Previewing and Printing a Worksheet

Software Skills A few of the options available for adjusting a printout make 
a great difference in how easy it is to read the worksheet data. Repeating rows or 
columns with labels on multipage printouts ensures that the data will be identified on 
every page; choosing the right page orientation ensures enough columns will fit on 
screen; and scaling a printout to fit to a specified number of pages helps ensure that 
rows or columns aren’t “orphaned” from the rest of the data. You might also want to 
display and print formulas to review them and preview the worksheet so you can see 
how it will look when printed. 

What You Can Do

Displaying, Printing, and Hiding Formulas

� The Show Formulas command displays formulas in cells in which they are 
entered rather than formula results.

� Showing formulas enables you to review the worksheet to ensure that the 
formulas refer to the correct cells and ranges and accurately perform the desired 
calculations.

� Print the worksheet with the formulas displayed to create a printout of the 
formulas for later reference.

� Use the Show Formulas button  in the Formula Auditing group on the 
FORMULAS tab to turn formula display on and off. You also can press b+ . 

� The accent grave character ( ̀ ) is on the same key as the tilde, typically found to the left of the 1 
on the row of numbers at the top of the keyboard or beside the Spacebar in rarer cases. 

Lesson 10

Sheet, Display, and Print 
Operations
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Try It! Displaying, Printing, and Hiding Formulas

q Start Excel, if necessary, and open the E10Try 
file from the data files for this lesson.

w Save the file as E10Try_xx in the location where 
your teacher instructs you to store the files for 
this lesson.

e Scroll down so that row 105 is visible.

r Click FORMULAS > Show Formulas .

t Click FILE > Print. 

y Under Settings, click No Scaling > Custom 
Scaling > Fit Sheet on One Page. 

� It’s often necessary to scale the sheet when formulas 
are displayed because the formula display makes the 
columns wider.

u With your teacher’s permission, print 
the worksheet by clicking the Print button. 
Otherwise, click the Back button . 

i Press b+  to toggle off the formula display.

� The  is usually above the  key.

o Save the E10Try_xx file, and leave it open  
to use in the next Try It. 

Formulas displayed in worksheet

Printing Titles

� Using the Sheet tab of the Page Setup dialog box, 
you can specify rows or columns with the print 
titles that need to appear on every page of a 
printout.

� Print titles do not affect or replace worksheet headers or 
footers. 

� You also can use the Print Titles button  in the 
Page Setup group of the PAGE LAYOUT tab on the 
Ribbon to add print titles.

� Click the dialog box launcher for the Page Setup group to 
open the Page Setup dialog box. 

� The row and column labels make it possible for you 
to identify the data on every page, which is useful 
when the sheet has many rows or many columns  
of information. 
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Try It!  Printing Titles

q In the E10Try_xx file, add a header that has 
your name at the left, the date code in the 
center, and the page number code at the right, 
and change back to Normal view. 

w Click PAGE LAYOUT > Print Titles .

e On the Sheet tab in the Page Setup dialog box, 
click in the Rows to repeat at top text box, click 
the Collapse Dialog box button, and then click 
the row 3 row header. The row address for row 
3, which holds the labels for the columns of 
data, appears in the box. 

r Click OK.

t Save the E10Try_xx file, and leave it open to 
use in the next Try It. 

Specifying print titles Row address

Changing Orientation

� You can change the orientation to help a 
worksheet fit better on paper.

� The default orientation is Portrait (tall or vertical).

� Changing to Landscape (wide or horizontal) 
orientation allows for more columns to fit on each 
page when a worksheet has many columns.

� Change orientation on the Page tab of the Page 
Setup dialog box, or use the Orientation button 

 choices in the Page Setup group of the PAGE 
LAYOUT tab. 

Try It!  Changing Orientation

q In the E10Try_xx file, click PAGE LAYOUT > 
Orientation  > Landscape.

w Save the E10Try_xx file, and leave it open to 
use in the next Try It. 

Scaling to Fit

� You can scale the data to print to a larger or 
smaller size to help it fill a page or print on fewer 
pages.

� Specify scaling in the Scaling section of the Page 
tab of the Page Setup dialog box.  

� You can scale the printout to a percentage of 
normal size, or specify how many pages wide and 
tall it should be.  

� For many worksheets, changing to Landscape orientation 
and then scaling to 1 page wide prevents orphaned columns 
on a nearly blank page. 

� You also can use the choices in the Scale to Fit 
group on the Page Layout tab to specify the printout 
Width and Height in number of pages or a Scale 
percentage.  
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Try It!  Scaling to Fit

q In the E10Try_xx file, click the Page Layout tab, 
and then click the dialog box launcher for the 
Scale to Fit group.

w On the Page sheet, click the Fit to button, and 
then adjust the accompanying text box entries to 
set up the printout to be 1 page(s) wide by 2 tall. 

e Click the Print Preview button. 

r At the bottom of Backstage view, click the Next 
Page (right arrow) button to display the second 
page of the printout. 

t Save the E10Try_xx file, and leave it open  
to use in the next Try It.  
 

Previewing and Printing a Worksheet

� You may print the selected worksheet(s), an entire 
workbook, or a selected data range. 

� You learn how to print an entire workbook and a selected 
range in Lesson 20. 

� When you choose FILE > Print, the the Backstage 
view automatically shows you a preview of the 
printout. Review it carefully and adjust print settings 
there before printing. 

� Settings you can change appear in the middle 
column of the Backstage view. These include 
specifying how many copies to print, what printer 
to use, page orientation, page size, margins, and 
scaling. 

Try It! Previewing and Printing a Worksheet

q In the E10Try_xx file, click FILE > Print.

w In the Settings area, in the Orientation option, 
check that Portrait Orientation is selected.

e Under Settings, click the Page Setup link. 

r In the Page Setup dialog box, click the Margins 
tab.

t Click the Horizontally and Vertically check boxes 
under Center on page to select them, and then 
click OK.  

y Review the changes in the preview.

u With your teacher’s permission, print 
the worksheet by clicking the Print button. 
Otherwise, click the Back button  to return to 
your document.

i Save and close the file, and exit Excel.

� Notice that when you save a file from the Backstage 
view, you exit the Backstage view.

(continued)
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Try It! Previewing and Printing a Worksheet (continued)

Preparing and previewing before printing

Choose print settings here
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Lesson 10—Apply

You are the Chief Financial Officer for Hyland Manufacturing. You are finalizing the company’s balance sheet for 
fiscal year 2014. You want to review and print the formulas, and preview and print the finished worksheet.

DIRECTIONS
 1. Start Excel, if necessary, and open the E10Apply 

file from the data files for this lesson.

 2. Save the file as E10Apply_xx in the location where 
your teacher instructs you to store the files for this 
lesson.

 3. Add a header that has your name at the left, the 
date code in the center, and the page number code 
at the right, and change back to Normal view. 

 4. Display formulas instead of formula results on the 
worksheet. 

 5. Change the print settings so that the sheet fits on 
one page. 

 6. With your teacher’s permission, print the 
worksheet. Submit the printout or the file for 
grading as required. 

 7. Save and close the file, and exit Excel.

Lesson 10—Practice

In this project, you will review and print formulas, change the page orientation and scaling, and preview and print a 
worksheet using the skills you learned in this lesson.

DIRECTIONS
 1. Start Excel, if necessary, and open the 

E10Practice file from the data files for this lesson. 

 2. Save the file as E10Practice_xx in the location 
where your teacher instructs you to store the files 
for this lesson.

 3. Add a header that has your name at the left, the 
date code in the center, and the page number 
code at the right, and change back to Normal 
view.

 4. Click FORMULAS > Show Formulas . The 
formulas instead of the formula results are now 
displayed on the worksheet.

 5. Click FILE > Print.

 6. Under Settings, click Portrait Orientation > 
Landscape Orientation.

 7. Under Settings, click No Scaling > Fit Sheet on 
One Page. 

 8. With your teacher’s permission, print the chart 
sheet. Submit the printout or the file for grading as 
required. 

 9. Save and close the file, and exit Excel.
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End-of-Chapter Activities

� Excel Chapter 1—Critical Thinking

DIRECTIONS
 1. Start Excel, if necessary, and create a new, blank 

file if necessary.

 2. Save the file as ECT01_xx in the location where 
your teacher instructs you to store the files for this 
chapter.

 3. Add a header that has your name at the left, the 
date code in the center, and the page number code 
at the right, and change back to Normal view. 

 4. Enter the following data:

A1  Timesheet
A3  Client Name
A5  Rate A
A6  Rate B
B5  50
B6  75
D5  Weekly Retainer
F5   1750
A8  Day
B8  Date
C8  Hours Rate A
D8  Hours Rate B
E8  Amount Rate A
F8   Amount Rate B
G8  Total
D17  Total
D18 Percentage of Retainer

 5. Enter Monday in cell A9. Fill the days Monday 
through Sunday down through cell A15.

 6. Enter 4/2/14 in cell B9. Fill the date entry down the 
column through 4/8/2014 in cell B15. 

 7. Insert a column to the left of column C.

 8. Enter Monday 4/2/2014 in cell C9 of the new 
column C.

 9. Enter Tuesday 4/3/2014 in cell C10.

10. Use Flash Fill to fill the series in the range C9:C15 
with the day and date combined.

11. Delete column C.

12. Enter the formula =C9*$B$5 in cell E9. Fill the 
formula down through cell E15. 

13. Enter the formula =D9*$B$6 in cell F9. Fill the 
formula down through cell F15. 

14. In cell G9, enter a formula that adds the values in 
cells E9 and F9. Fill the formula down through cell 
G15.

15. In cell E17, enter a formula with the SUM function 
that totals the values above. Fill the formula right 
through cell G17. 

16. In cell G18, enter a formula that divides the overall 
total in cell G17 by the weekly retainer amount in 
cell F5.

17. Apply the Ion theme to the file.

18. Apply the Title cell style to cell A1, and merge and 
center cells A1:G1.

19. Apply the 60%-Accent1 style to the label in cell 
A3, then copy the formatting to the other labels in 
the document (except for the dates).

20. Wrap and center align the range A8:G8. Adjust 
column widths as necessary to display all text. 

21. Merge the range D18:F18.

22. In cells B5, B6, and F5, apply the Currency format 
with zero decimal places to the entries. 

23. Apply the Currency format with two decimal 
places to all the other cells calculating dollar 
values. 

Safety Consulting Services

You have recently started your own business providing safety consulting services 
to large businesses. You need to create a worksheet to help you track, report, and 
bill work for each client at two billing rates. You will create and format the sheet, 
and then enter example data to test how it works. 
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24. Format cell G18 as a Percentage with one 
decimal place. 

25. Enter the following sample data to test the sheet:

C9 2.25
D9 4.5
C10 2
D10 1.25

26. With your teacher’s permission, print the 
worksheet. Submit the printout or the file for 
grading as required. Your worksheet should look 
like the one in Illustration 1A.

27. Save and close the file, and exit Excel.

Illustration 1A
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� Excel Chapter 1—Portfolio Builder

DIRECTIONS
 1. Start Excel, if necessary, and open the EPB01 file 

from the data files for this chapter.

 2. Save the file as EPB01_xx in the location where 
your teacher instructs you to store the files for this 
chapter.

 3. Add a header that has your name at the left, the 
date code in the center, and the page number code 
at the right, and change back to Normal view. 

 4. Insert a column to the left of column C.

 5. Use Flash Fill to fill the range C9:C12 with the 
combined text from columns A and B.

 6. Copy the data from the range C9:C12 and paste it 
to the range A9:A12.

 7. Resize column A.

 8. Delete columns B and C.

 9. Enter the formula =B5+B6 in cell B7. Fill the 
formula across through cell G7. 

10. In cell B13, enter a formula that sums B9:B12. Fill 
the formula across through cell G13.

11. Insert a blank row above the Expenses row. 

12. Review the items in the Expenses section. You 
realize that the Gifts row really belongs in the 
Income area.

13. Insert a new row 6, drag-and-drop row 13 to row 6, 
and then delete the blank row 13.

14. Click cell B8, and review its formula in comparison 
with the original formula you created in step 4. 
Because it totals specific cells, it does not include 
the Gifts data that you have moved to the Income 
section. Edit the formula to correct the calculation, 
and then copy or fill it across the row. 

15. In cell B15, enter a formula that subtracts the 
expense subtotal from the income subtotal. Fill the 
formula across through cell G15.

16. Add a blank row above the Surplus row. 

 17. Apply a different theme to the workbook.

18. Format the labels as desired and apply the  
Accounting format with zero decimal places  
to the numeric data.

19. Hide row 2. 

20. Display formulas. 

21. Preview the sheet, scaling to fit the sheet on one 
page with the formulas displayed.

22. With your teacher’s permission, print the 
worksheet. Submit the printouts or the file for 
grading as required. 

23. Save and close the file, and exit Excel.

Personal Budget

You want to save for a car and need to get a better handle on your income and 
expenses in order to do so. In this project, you finish a basic budget worksheet 
by adding formulas and by making sure items are arranged properly. You’ll apply 
attractive formatting and adjust the print settings. 
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