MS-Excel Objective Questions (MCQ) with
Solutions and Explanations - Set 1

Multiple Choice Questions (MCQs) - Multiple Choice Questions from MS-Excel
E=Ef
MCQ Set 1:- MS-Excel - A set of Objective Questions or Multiple Choice Questions (MCQs)

suitable for Computer Jobs Exam such as computer operator conducted by Public Service
Commission (PSC) - LokSewaAyog.

MS-Excel is a popular spreadsheet calculation appication developed by Microsoft Inc.

All formula in Excel start with
%

e Te e

Correct Answer: ¢

2. You can use a function to combine text from two cells into one cell. But you can use an
operator to do the same thing. Whichoperator is that?
a. & (ampersand)

b. = (equal sign)
c. (space)
d. All of the above

Correct Answer: a

3. Two common wildcard characters that Excel recognizes are
a. *and?
b. <and>
c. ~and/
d. +and-

Correct Answer: a

The divide symbol is

/

D
\
)



Correct Answer: a

5.
a.
b.
C.
d.

The multiplication arithmetic operator is represented by which of the following symbols?

N

*

/
X

Correct Answer: b

Ao T o

To add two cells (Al and A2) together you use the following formula

=A1+ A2
=Add(A1+A2)
=together(A1:A2)
A1 plus A2

Correct Answer: a

ae Te N

To make a number in cell C1 10% smaller than the number in C3 you enter

=C3*1.10
+C3*110
=C3%10

=C3*.90

Correct Answer: d

Ao T ®

On an excel sheet the active cell in indicated by ...
A dark wide boarder
A dotted border

A blinking border
None of above

Correct Answer: a
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On an Excel sheet the active cell in indicated by
A dark wide border

A dotted border

A blinking border



d. None of above

Correct Answer: a

10. Using the F11 shortcut key to create a chart on chart sheet creates
a. A default chart

b. A 2-dimensional column chart

c. A 2-dimensional bar chart

d. A 3-dimensional line chart

Correct Answer: b

Collection of Objective Questions or Multiple Choice Questions (MCQs) distributed
throughhttp://www.psexam.com.

11. You can print
a. Arange of cells by range name
b. An entire worksheet

c. A single worksheet
d. All of the above

Correct Answer: d

12. You can create only a horizontal page break by first selecting

a. A row below the row where you want the page break to occure
b. Acellin row 1

c. Acellin column A

d. aandc

Correct Answer: d

13. You can create hyperlinks from the Excel workbook to
a. A webpage on company internet

b. A web page on the internet

c. Other Office 97 application documents

d. All

Correct Answer: d



14. The cell reference fro a range of cells that starts in cell B1 and goes over to column G and
down to row 10 is......

a. B1-Gio

b. B1.G1o

c. B1;Gi1o

d. B1:Gio

Correct Answer: d

15. The advantage of using a spreadsheet is:

a. calculations can be done automatically.

b. changing data automatically updates calculations
c. more flexibility

d. all of the above

Correct Answer: d

16. The intersection of a row and column is called :

a. data
b. afield.
c. acell

d. an equation.

Correct Answer: ¢

17. There are three types of data found in a spreadsheet.
a. data, words, numbers

b. equations, data, numbers

c. words, numbers, labels

d. numbers formulas, labels

Correct Answer: d

18. To select a column the easiest method is to......

a. Double click any cell in the column

b. Drag from the top cell in the column to the last cell in the column
c. click the column heading

d. click the column label



Correct Answer: ¢

19.If you press ......, the cell accepts your typing as its contents.
a. Enter

b. Ctrl+Enter

c. Tab

d. Insert

Correct Answer: a

20. which of the following special function keys allow the content in cell

a. esc
b. shift
c. return
d. Tab

Correct Answer: ¢

21. Which is not an advantage of using computerized spreadsheets?
a. flexibility of moving entries

b. speed of calculation

c. ability of generate tables

d. cost of initial setup

Correct Answer: d

22. To select several cells or ranges that are not touching each other, you would ... while selecting
a. hold down the Ctrl key

b. hold down the Shift key

c. hold down the Alt key

d. hold down Ctrl + Shift key

Correct Answer: a

23. what is the AutoSummarize feature used for in Word 2000

a. It creates a 250 word, 500 word or 1000 word summary of the document

b. It adds Automatic headwers, bold and italic characters as well as automatic formatting of the
document to give the look of a well summarized document



c. it summarizes the statistics of the document into a report such as total words, total characters,
total pages, total paragraphs, file size ecs
d. Itidentifies the key points in a document for your to share with others or quickly scan

Correct Answer: a

24. A certain spreadsheet shows in Page Break Preview that cells in Rows 1-25 have white
background. The cells in row 26 that contain data have a dark grey background, when you click
the Print button.....

a. nothing will print because some cells with data have been omitted

b. only the cells with gray background will print

c. the whole sheet will print

d. only the cells with white background will print

Correct Answer: d

25. A constant is another name for this type of data:

a. number
b. equation
c. formula

d. description

Correct Answer: a

26. The view that puts a blue a blue line around each page that would be printed is the .....
a. Print Preview

b. Normal View

c. Page Break Preview

d. Split View

Correct Answer: ¢

27. AutoCalculate will quickly add selected cells if you.....
a. right click on the status bar and select Sum

b. click the AutoCalculate button on the toolbar

c. use the key combination Ctrl+$

d. Double click the selection

Correct Answer: b



28. The cell labeled 23. 54 the cell labeled F5 refers to
a. row F column 5

b. column Frow 5

c. function available in cells

d. function key F4

Correct Answer: b

29. when you are typing an equation into a cell the first thing that must be entered is
a. the first cell referenced

b. parenthesis

c. quotation marks

d. anequal sign

Correct Answer: d

30. Using the AutoSum button will replace in the selected cell....

a. the sum of values in the cell's column

b. nothing until you select a range of cells

c. the sum of the cell's row unless you change the range

d. aformula which will add values in the range Excel guesses you want to add

Correct Answer: d

Collection of Objective Questions or Multiple Choice Questions (MCQs) distributed
throughhttp://www.psexam.com.

31. Bookl is an example of how ... are numbered and named during each work session
a. Active cell

b. Formula bar

c. Menu bar

d. Name box

Correct Answer: d

32. Which of the following displays the contents of the active cell?
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Active cell
Formula bar
Menu bar
Name box

Correct Answer: b

33. Graphics objects on a chart are used to

a.

b.
C.
d

Add emphasis to chart data
Add interest to a chart
Help explain the chart data
a, b,and c

Correct Answer: d

34. What does SUMIF function do?

a.

b.
C.
d

Adds up cell values based on a condition

Adds all the numbers in a range of cells
Returns a subtotal in a list or database
All of above

Correct Answer: a

35. You can insert labels for

a.

b.
C.
d

All the data markers on a chart
A data series

A selected data marker

All

Correct Answer: d

36. Tab scrolling buttons

a.

b.
C.
d

Allow you to view a different worksheet

Allow you to view additional worksheet row down

Allow you to view additional worksheet columns to the right
Allow you to view additional sheet tabs

Correct Answer: d



37. All macro keyboard shortcuts include the ..... key
a. Alt

b. Ctrl
c. Fl1
d. Shift

Correct Answer: b

38. To open the Format Cells dialog box, press
a. Alt+1

b. Ctrl +1
c. Ctrl + Shift+1
d F1

Correct Answer: b

39. You can add a hyperlink to your worksheet by pressing
a. Alt+K

b. Ctrl + H

c. Ctrl+K

d. Ctrl + Shift + K

Correct Answer: ¢

40. To move to the previous worksheet, press

a. Alt+ PgUp
b. Ctrl + PgUp
c. Ctrl + PgDn
d. Shift + Tab

Correct Answer: b



41. You can use the formula palette to

a. Format cells containing numbers

b. Create and edit formulas containing functions
c. Enter assumptions data

d. Copy a range of cells

Correct Answer: b

Collection on http://www.psexam.com

42. You can convert existing excel worksheet data an charts to an HTML
document by using

a. FTP wizard

b. Internet assistant wizard

c. Intranet wizard

d. Import wizard

Correct Answer: b

Collection on http://www.psexam.com

43. A circular reference is

a. Geometric modeling tool

b. A cell that points to a drawing object

c. A formula that either directly or indirectly depends on itself
d. Always erroneous

Correct Answer: c

Collection on http://www.psexam.com

44. Which of following is Not one of Excel’s what-if function?
a. Goal seek

b. Solver

c. Scenario manager

d. Auto Outline

Correct Answer: d

Collection on http://www.psexam.com

45. When you insert an excel file into a word document. The data are
a. Hyperlinked placed in a word table

b. Linked

c. Embedded

d. Use the word menu bar and toolbars

Correct Answer: b



Collection on http://www.psexam.com

46. Which of the following is not information you can specify using the
solver?

a. Input cells

b. Constraints

c. Target cell

d. Changing cells

Correct Answer: a

Collection on http://www.psexam.com

47. Each excel file is called a workbook because

a. It can contain text and data

b. It can be modified

c. It can contain many sheets including worksheets and chart sheets
d. You have to work hard to create it

Correct Answer: c

Collection on http://www.psexam.com

48. Excel probably considers the cell entry January 1, 2000 to be a
Label

Value

Formula

Text string

Correct Answer: b

Collection on http://www.psexam.com

49. You can enter which types of data into worksheet cells?
a. Labels, values, and formulas

b. Labe3ls and values but not formulas

c. Values and formulas but not labels

d. Formulas only

Correct Answer: a

Collection on http://www.psexam.com
50. All worksheet formula

a. Manipulate values

b. Manipulate labels

c. Return a formula result
d. Use the addition operator

Correct Answer: c

Collection on http://www.psexam.com




51. Which of the following is a correct order of precedence in formula
calculation?

a. Multiplication and division exponentiation positive and negative
values

b. Multiplication and division, positive and negative values, addition
and subtraction

c. Addition and subtraction, positive and negative values,
exponentiation

d. All of above

Correct Answer: d

Collection on http://www.psexam.com

52. The Paste Special command lets you copy and paste:

a. Multiply the selection by a copied value

b. Cell comments

c. Formatting options

d. The resulting values of a formula instead of the actual formula

Correct Answer: d
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53. The numbers in our worksheet look like this: 1000. You want them to
look like this: $1,000.00. How can you accomplish this?

a. None of these

b. Select Format > Money from the menu

c. Click the Currency Style button on the formatting toolbar

d. You have to retype everything and manually add the dollar signs,
commas, and decimals.

Correct Answer: c

Collection on http://www.psexam.com

54. Which of the following is not a valid data type in excel
a. Number

b. Character

c. Label

d. Date/time

Correct Answer: b

Collection on http://www.psexam.com

55. Excel worksheet cells work very similarly to what common element of
the windows graphical user interface

a. Option buttons

b. List boxes

c. Text boxes
d

Combo boxes



Correct Answer: c
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56. Which of the following options is not located in the Page Setup
dialog box?

a. Page Break Preview.

b. Page Orientation

c. Margins

d. Headers and Footers

Correct Answer: a
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57. You want to track the progress of the stock market on a daily
basis. Which type of chart should you use?

a. Pie chart

b. Row chart

c. Line chart

d. Column chart

Correct Answer: c
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58. Without using the mouse or the arrow keys, what 1is the fastest way
of getting to cell Al in a spreadsheet?

a. Press Ctrl +Home

b. Press Home

c. Press Shift + Home

d. Press Alt + Home

Correct Answer: a

Collection on http://www.psexam.com

59. Which of the following methods can not be used to edit the contents
of a cell?

a. Press the Alt key

b. Clicking the formula bar

c. Pressing the F2 key

d. Double clicking the cell

Correct Answer: a

Collection on http://www.psexam.com

60. If you begin typing an entry into a cell and then realize that you
don’t want your entry placed into a cell, you:

a. Press the Erase key

b. Press Esc

c. Press the Enter button



d. Press the Edit Formula button

Correct Answer: b

60. You can select a single range of cells by
a. Clicking the upper-left cell in a group of cells and then pressing the Shift key while
clicking the lower right cell in a group of cells
b. Pressing the Ctrl key while dragging over the desired cells
c. Pressing the Shift key and an arrow key
d. Dragging over the desired cells

Correct Answer: d

61. Which of these will not select all the cells in a document?

Clicking three times with the right mouse button in the spreadsheet
b. Using the Edit — Select All menu

c. Pressing Ctrl + A on the keyboard
d

o

Pressing Ctrl + A on the keyboard

Correct Answer: a

62. The default style for new data keyed in a new workbook is

a. Comma
b. Currency
c¢. Normal
d. Percent

Correct Answer: ¢

63. The LEN function does what?
a. Compares the content in two cells
b. Counts the numbers of characters in a cell
c. Deletes extra space in text
d. All of above

Correct Answer: b

64. Which function converts miles to kilometers, kilograms to pounds, and so on?
a. Convert
b. Product



c. Change
d. All of above

Correct Answer: a

65. You can use the drag and drop method to
a. Copy cell contents
b. Delete cells contents
c. Add cell contents
d. All of above

Correct Answer: a

66. To balance your checkbook in Excel, your best method is
a. Copy your check amounts into Excel so that you'll have a neat printout to work on
b. Use Excel to check your arithmetic
c. Download the Checkbook register templates from Templates on Microsoft Office
Online
d. All of above

Correct Answer: ¢

67. Which formula can add the all the numeric values in a range of cells, ignoring those which are
not numeric, and place the resulting a differene cell

a. Count

b. Average

¢. Sum

d. None of above

Correct Answer: ¢

68. To name a constant, you use the ...... dialog box
a. Create names
b. Define name
c. Paste name
d. Format cells

Correct Answer: b



69. To cancel the marquee, press

a.

b.
C.
d

Ctrl + End
End
Esc
Shift + Esc

Correct Answer: ¢

70. To access the Go To Special feature, you can press

a.

b.
C.
d

Ctrl + G
Ctrl + O
Ctrl + Shift + G
Ctrl+1

Correct Answer: a

false false false EN-US X-NONE NE MicrosoftInternetExplorer4

71. which do you press to enter the current date in a cell?

a.

b.
C.
d

Ctrl + Shift + :
Ctrl +;

Ctrl + F10

All of above

Correct Answer: b

72.1t is acceptable to let long text flow into adjacent cells on a worksheet when

o0 T o

Data will be entered in the adjacent cells

No data will be ente4red in the adjacent cells
There is no suitable abbreviation for the text
There is not time to format the text

Correct Answer: b

73. Which function calculates depreciation at the same amount each year over an asset's useful

life?
a.
b.

DB (fixed-declining balance)
SLN (straight line)



c. DDB (double-declining)
d. All of above

Correct Answer: b

74. Documentations should include

o

Destination and users of the output data

b. Source of input data

c. Information on the purpose of the workbook
d. All of above Correct Answer:

Correct Answer: d

75. Which of the following is not an underline option in the format cells dialog box?
a. Double
b. Single Engineering
c. Single Accounting
d. Double Accounting

Correct Answer: b

76. To select a column the easiest method is to ...

o

Double click any cell in the column

b. Drag from the top cell in the column to the last cell in the column
c. Click the column heading

d. Click the column label

Correct Answer: ¢

77. To select an individual data marker or data label, you must
a. Double click the data series
b. Right click selected marker
c. Click once to select the series markers or labels and click the desired marker or label
again
d. Double click the marker or label

Correct Answer: d



78. To delete and embedded object, first
a. Double click the object
b. Select the object by clicking it
c. Press the Shift + Delete keys
d. Select it and then press Delete key

Correct Answer: d. Select it and then press Delete key

79. This type of software contains rows and columns.
a. Drawing
b. Spreadsheet
c. Database
d. Word processing

Correct Answer: b

80. To open an existing workbook, you can click the Open button on the ...... toolbar.

a. Drawing

b. Formatting
¢. Forms

d. Standard

Correct Answer: d

81. Which of the following is not an option in the spelling dialog box?
a. Edit

b. Ignore

c. Ignore all

d. Change

Correct Answer: a

82. You can quickly change the appearance of your work by choosing Auto Format from the ...

Menu

a. Edit
b. View
c. Format
d. Tools

Correct Answer: ¢



83. To protect a worksheet, you can choose Protection and the Protect Sheet from the ..... menu

a.

b.
C.
d

Edit
Format
Tools
Data

Correct Answer: ¢

84. You can open the Highlight Changes dialog box by choosing Track Changes from the ....
Menu.

a.

b.
C.
d

Edit
Insert
Format
Tools

Correct Answer: d

85. Which of the following is not a worksheet design criterion?

a.

b.
C.
d

Efficiency

Auditability
Description

Clarity Correct Answer:

Correct Answer: ¢

86. To copy cell contents using drag and drop, press the

a.

b.
C.
d

End key

Shift key

Esc key

None of above

Correct Answer: d

87.1f you press ..., the cell accepts your typing as its contents.

a.

b
C.
d

Enter

Ctrl + Enter
TAB

Insert

Correct Answer: a



88. The autofill feature

a. Extends a sequential series of data

b. Automatically adds a range of cell values
c. Applies a boarder around selected cells
d. None of above

Correct Answer: d

89. What is the keyboard shortcut (button or buttons to be pressed) for creating a chart from the
selected cells?

a. F3
b. F5
c. F7
d. Fl1

Correct Answer: D

90. you can use the formula palette to

a. format cells containing numbers

b. create and edit formulas containing functions
c. entered assumptions data

d. copy arange of cells

Correct Answer: b

Collection of Objective Questions or Multiple Choice Questions (MCQs) distributed
throughhttp://www.psexam.com.

91. What Pivot Table toolbar button updates the data ina Pivot Table or Pivot Chart report if the
source data chas changed

a. Format Report

b. Pivot Table

c. Refresh Data

d. Show Detail

Correct Answer: ¢



92. What is an expression that tells how the numbers in a determined set of cells are to be
calculated?

a. Formula

b. Field

¢. Data

d. Query Correct Answer:

Correct Answer: A

93."Qtr 1, Qtr 2, Qtr 3" is an example of a

a. Formula
b. Function
c. Series

d. Syntax

Correct Answer: ¢

94. You can convert existing Excel worksheet data and charts to HTML document by using the
a. FTP Wizard

b. Internet Assistant Wizard

c¢. Intranet Wizard

d. Import Wizard

Correct Answer: b. Internet Assistant Wizard

95. The cell reference for a range of cells that starts in cell B1 and goes over to column G and
down torow 10 is ...

a. G1-G10
b. B1.G10
c. B1,G10
d. BL:GI10

Correct Answer: d

96. A user wishes to remove a spreadsheet from a workbook. Which is the correct sequence of
events that will do this?

a. Go to File-Save As — Save As Type — Excel worksheet

b. Right click on the spreadsheet tab and select DELETE



c. Right click on the spreadsheet and select Insert — Entire Column
d. None of above

Correct Answer: B

97. What feature enables you to adjust or back solve the value in a cell to reach a desired
outcome in a formula?

a. Goal Seek

b. Scenario Summary report

c. Forecasting

d. Trend line

Correct Answer: d

98. what term describes a background that appears as a grainy, non smooth surface
a. gradient

b. pattern
c. solid

d. texture

Correct Answer: a

99. Excel is a

a. Graphic program
b. None of these

c. Word processor
d. A spreadsheet

Correct Answer: d

100. To create an interactive Pivot Table for the web, you use a Microsoft Office Web
component called

a. HTML

b. Pivot Table Field List

c. Pivot Table List

d. Pivot Table Report

Correct Answer: d



SET 2

1. Which of the following 1is an absolute cell reference?
a. !All

b. $AS1

c. #a#l

d. Al

Correct Answer: b

Collection on http://www.psexam.com

What symbol is used before a number to make it a label?

AN

(quote)

equal)

A

0O Q0 T o N

(
(underscore)
(apostrophe)

Correct Answer: b

Collection on http://www.psexam.com

3. Which symbol must all formula begin with?
a. =
b. +
c. (
d. @

Correct Answer: a
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Which of the following formulas is not entered correctly?
=10+50
=B7*B1
=B7+14
10+50

Correct Answer: d

O Q0 T o B
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Which of the following formulas will Excel Not be able to calculate?
=SUM (Sales) -A3
=SUM(A1:A5)*.5
=SUM(AL:A5)/(10-10)
( )
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=SUM(A1:A5) -10

Correct Answer: a
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6. A typical worksheet has ... Number of columns
a. 128
b. 256



c. 512
d. 1024

Correct Answer: b

Collection on http://www.psexam.com

How many characters can be typed in a single cell in Excel?
256

1024

32,000

65,535

Correct Answer: d
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8. A worksheet can have a maximum of ... Number of rows
a. 256

b. 1024

c. 32,000

d. 65,535

Correct Answer: d

Collection on http://www.psexam.com

Which of the following is not an example of a value?
350

May 10, 2001

57%

Serial Number 50771

Correct Answer: d

0O QO O o ©
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10. The chart wizard term data series refers to
a. A chart legend
b. A collection of chart data markers
c. A set of values you plot in a chart
d. A data label

Correct Answer: b

Collection on http://www.psexam.com

11. The Chart wizard term data categories refers to;

a. A chart plot area

b. A horizontal axis

c. The organization of individual values with a chart’s data series
d. The data range that supply chart data

Correct Answer: b
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12. A worksheet range is a

a. A command used for data modeling

b. A range of values such as from 23 to 234
c. A group of cells

d. A group of worksheets

Correct Answer: c
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13. Getting data from a cell located in a different sheet is called ..
a. Accessing

b. Referencing

c. Updating

d. Functioning

Correct Answer: b
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14. Tab scrolling button

a. Allow you to view a different worksheet

b. Allow you to view additional worksheet rows down

c. Allow you to view additional worksheet columns to the right
d. Allow you to view additional sheets tabs

Correct Answer: d

Collection on http://www.psexam.com

15. A numeric value can be treated as a label value if it precedes with
a. Apostrophe (&lsquoaﬂ

b. Exclamation (!)

c. Hash (#)

d. Ampersand (&C)

Correct Answer: a
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16. Concatenation of text can be done using
a. Apostrophe (&lsquoia

b. Exclamation (!)

c. Hash (#)

d. Ampersand (&C)

Correct Answer: d
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17. Data can be arranged in a worksheet in a easy to understand manner
using

a. auto formatting



b. applying styles
c. changing fonts
d. all of above

Correct Answer: d
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18. You can use drag-and-drop to embed excel worksheet data in a word
document

a. By dragging a range of excel data to the word button on the taskbar
while pressing the Ctrl key

b. By dragging a range of excel data to the word button on the taskbar
while pressing Shift key

c. By dragging a range of excel data to the word button on the taskbar
while pressing Alt key

d. None of above

Correct Answer: a
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19. The auto calculate feature

a. Can only add values in a range of cells

b. Provides a quick way to view the result of an arithmetic operation
on a range of cells

c. Automatically creates formulas and adds them to a worksheet

d. A and c¢

Correct Answer: b

Collection on http://www.psexam.com

20. Excel uniquely identifies cells within a worksheet with a cell name
a. Cell names

b. Column numbers and row letters

c. Column letters and row numbers

d. Cell locator coordinates

Correct Answer: c

21. to view a cell comment

a. click the edit comment command on the insert menu

b. click the display comment command on the window menu
c. position the mouse pointer over the cell

d. click the comment command on the view menu

Correct Answer: c
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22. When you want to insert a blank imbedded excel object in a word

document you can
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Click the object command on the insert menu
Click the office links button on the standard toolbar
Click the create worksheet button on the formatting toolbar

Click the import excel command on the file menu

Correct Answer: a

23.
a.
b.
C.
d.
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To save a workbook, vyou:

Click the save button on the standard toolbar from the menu
Press Ctrl+F5

Click Save on the Windows Start button

Select Edit>Save

Correct Answer: a

24.
a.
b.
c.
d.

Collection on http://www.psexam.com

You can edit a cell by

Clicking the formula button

Double clicking the cell to edit it in-place
Selecting Edit>Edit Cell from the menu

None of above

Correct Answer: b

25.

a.

Collection on http://www.psexam.com

You can select a single range of cells by

Clicking the upper-left cell in a group of cells and then pressing

the Shift key while clicking the lower right cell in a group of cells

b.
c.
d.

Pressing the Ctrl key while dragging over the desired cells
Pressing the Shift key and an arrow key

Dragging over the desired cells

Correct Answer: d
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26. Which elements of worksheet can be protected from accidental
modification

a. Contents

b. Objects

c. Scenarios

d. All of above

Correct Answer: d

27.
a.
b.

Collection on http://www.psexam.com

You can use the drag and drop method to
Copy cell contents

Move cell contents



c. Add cell contents
d. a and b

Correct Answer: d

Collection on http://www.psexam.com

28. It is acceptable ot let long text flow into adjacent cells on a
worksheet when

a. Data will be entered in the adjacent cells

b. No data will be entered in the adjacent cells

c. There is nt suitable abbreviation of the text

d. Tehere is not time to format the next

Correct Answer: b
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29. How can you delete a record?

a. Delete the column from the worksheet

b. Select Data > Form from the menu to open the Data Form dialog box,
find the record and Click the Delete button

c. Select Data > Delete Record from the menu

d. Click the Delete button on the Standard toolbar

Correct Answer: b
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30. Right clicking something in Excel:

a. Deletes the object

b. Nothing the right mouse button is there for left handed people

c. Opens a shortcut menu listing everything you can do to the object
d. Selects the object

Correct Answer: c
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31. Documentation should include

a. Destination and users of the output data
b. Source of input data

c. Information on the purpose of the workbook
d. All of the above

Correct Answer: d

Collection on http://www.psexam.com

32. Files created with Lotus 1-2-3 have an extension
a. DOC
b. XLS
c. 123
d. WK1



Correct Answer: c
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33. To delete an embedded objects, first
a. Double click the object

b. Select the object by clicking it
c. Press the Shift + Delete keys
d. Select it and then press the delete key

Correct Answer: d
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34. Comments can be added to cells using
a. Edit > Comments

b. Insert > Comments

c. File > Comments

d. View > Comments

Correct Answer: b
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35. Which of the following is not a worksheet design criterion?
a. Efficiency

b. Aditibility

c. Description

d. Clarity

Correct Answer: c
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36. To copy cell contents using drag and drop press the
a. End key

b. Shift key

c. Ctrl key

d. Esc key

Correct Answer: d
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37. Which of the following is the latest version of Excel
a. Excel 2000

b. Excel 2002

c. Excel ME

d. Excel XP

Correct Answer: d
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38. When you copy a formula



Excel erases the original copy of the formula
Excel edits cell references in the newly copied formula

Excel adjusts absolute cell references

O Q0 O W

Excel doesn’t adjust relative cell references

Correct Answer: b
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39. The autofill feature

a. extends a sequential series of data

b. automatically adds range of cell values

c. applies a boarder around the selected cells
d. none of the above

Correct Answer: d
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40. Which menu option can be sued to split windows into two
a. Format > window

b. View > window > split

c. Window > split

d. View > split

Correct Answer: c

41. Late for your investors meeting? How can you quickly apply professional
formatting to your sales forecast worksheet?
a. Apply special attributes using Format Painter
b. Apply an Auto Format Style
c. Apply a selected background color
d. All of above
Correct Answer: b

42. What excel feature can you use if you want to work with one record at a time?
a. Auto Complete
b. Auto Filter
c. Data Form

Sub Totals

Correct Answer: ¢

Q ¢

43. Excel uses the .... Function when creating a data table
a. Average
b. Count
c. Sum
d. Table



Correct Answer: d

44. You can copy cell formats from one cell to another by using the
a. Backspace key
b. Default font
c. Format painter
d. Formatting toolbar
Correct Answer: ¢

45. The accounting style shows negative numbers in

a. Bold

b. Brackets

c. Parentheses
d. Quotes

Correct Answer: ¢

46. You can use drag and drop to embed excel worksheet data in a word document
a. By dragging a range of excel data to the word button on the taskbar while
pressing the Ctrl key
b. By dragging a range of excel data to the Word  button on the taskbar while
pressing Shift key
c. By displaying both applications side -by-side and dragging a selected range of
Excel data into the word application window while pressing the Ctrl key
d. aandc
Correct Answer: d

47. A ..... is a group of cells that form a rectangle on the screen.
a. Calculation
b. Formula
c. Range

d. Range address
Correct Answer: ¢

48. What term describes explanatory text attached to a cell

a. Callout
b. Comment
c. Dialog

d. Extension
Correct Answer: b



49. The drag and drop method of copying or moving
a. Can be used between worksheets but not workbooks
b. Can be used between workbooks but not worksheets
c. Can be used between workbooks but not worksheets
d. None

Correct Answer: c

50. 3-D reference in a formula
a. Can not be modified
b. Only appears on summary worksheets
c. Limits the formatting options
d. Spans worksheets
Correct Answer: d
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51. The auto calculate feature
a. Can only add values in a range of cells
b. Provides a quick way to view the results of an arithmetic operation on a range
of cells
c. Automatically creates formulas and adds them to a worksheet
d. aandc
Correct Answer: b

52. The chart wizard
a. Can place a chart on a new chart sheet or on any sheet in the workbook
b. Can only place a chart on new chart sheet
c. Can only place a chart on a new blank worksheet
d. Can only be used to create embedded charts
Correct Answer: b

53. What chart object is horizontal or vertical line that extends across the plot area to
make it easier to read and follow the values?
a. Category axis
b. Data marker
c. Data point
d. Gridline
Correct Answer: d

54. A value used in a formula that does not change is called a



a. Cell address

b. Constant
c. Function
d. Range

Correct Answer: b

55. Suppose you have columns of data that span more than one printed page. How
can you automatically print the column headings on each page.
a. Click page setup on the file menu, click the sheet tab, and enter the row that
contains these column headings under print titles.
b. Click page setup on the file menu, click the page tab, click the options button,
then enter your choices.
c. Click page setup on the finle menu, click the sheet tab, and make a selection
under the print heading.
d. All of above
Correct Answer: a

56. a fast way to add up this column of number is to click in the cell below the
numbers and then:
a. click subtotals on the data menu
b. view the sum in the formula bar
c. click the autosum button on the standard toolbar, then pres s enter
d. all of above
Correct Answer: c

57. to view a cell comment
a. click the edit comment commands on the Insert menu

b. click the Display comment command on the window menu
c. position the mouse pointer over the cell
d. click the comment command on the view menu

Correct Answer: ¢

58. When you want to insert a blank embedded excel object in w word document you
can
a. Click the object command on the insert menu
b. Click the office links button on the standard toolbar
c. Click the create worksheet button on the formatting toolbar
d. Click the import excel command on the file menu
Correct Answer: a. Click the object command on the insert menu



59. Say that you want to paste a formula result — but not the underlying formula — to
another cell. In excel 2002, you would copy the cell with the formula, then place
the insertion point in the cell you want to copy to what next?

a. Click the Paste button on the standard toolbar
b. Click the arrow on the paste button on the standard to olbar, hen click
formulas
c. Click the arrow on the paste button on the standard toolbar, then click values.
d. All of above
Correct Answer: ¢

60. You can select a single range of cells by
a. Clicking the upper-left cell in a group of cells and then pressing the Shift key
while clicking the lower right cell in a group of cells
b. Pressing the Ctrl key while dragging over the desired cells
c. Pressing the Shift key and an arrow key
d. Dragging over the desired cells
Correct Answer: d



