Exam 77-882: Excel 2010
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Your selection is marked in Green (correct answer) or Red (wrong answer)
color.

Question 1: You want to state the grades for students in a subject. Which
technique will you use to determine the Grades using a single formula when
using the IF condition?

1. Nesting

2. Boolean OR ( | operator)

3. OR keyword

4. Any one of the above

5. none of the above
Correct Answer: 1.

Question 2: Which of the following is not an option for the Excel 2010's
AutoFill function?

1. Copy Cells

2. Copy Cells without formatting

3. Fill Series

4. Fill formatting only

5. Fill Without Formatting
Correct Answer: 2.

Question 3: You are trying to link to the region demonstrated by cells F10
through G11 in Sheet1 from another sheet, Sheet3. You are using the cell J9
on Sheet3 as the hyperlink. Which of the following texts will you type in the
'Cell Reference" box while creating the hyperlink so that the region is linked
to?

By 'region’', we mean a rectangular box made of cells as its part.

1. Sheet1!F10,G11
2. Sheet3!J9:F10,G11
3. Sheet1!F10:G11
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4. Sheet3!G11:F10
5.
Correct Answer: 3.

Question 4: Which of the following pair of brackets can be used to override
the precedence of the operators?
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Correct Answer: 3.
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Question 5: Which of the following is not an option for arranging windows of
different workbooks in Excel 20107

1. Tiles

2. Horizontal

3. Vertical

4. Transparent

5. Cascade
Correct Answer: 4.

Question 6: You have pressed the "New Window" button on the View tab of
Excel 2010. How will Excel 2010 react?

1. It will open a new window with blank template.
2. It will open a new window with the contents of the current work book.
3. It will open a new window with a single sheet in the workbook with the
content of the current sheet.
4. None of the above.
5.

Correct Answer: 2.

Question 7: On which tab will you find the tools which will help you create a
chart?



1. Home

2. Insert

3. Review

4. View

5. None of the above.
Correct Answer: 2.

Question 8: Which of the following view will show you a view very similar to
the print preview?

1. Normal
2. Page Break Preview
3. Page Layout
4. All of the above
5.
Correct Answer: 3.

Question 9: You have pasted a copied set of cells from one workbook into
another using the "No Borders" paste special functions. Which borders are
removed?

1. Top and bottom
2. Only the intermediate borders
3. All except the Intermediate borders
4. All borders including the intermediate and surrounding borders.
5.
Correct Answer: 4.

Question 10: You have a column (H) in one of the sheets of your workbook
which contains the costs involved of items on the list. You want to align the
content of the 'H' Column cells to the right. Which tab will contain the function
or tool for the same?

1. View
2. Layout
3. Home



4. Design
5.
Correct Answer: 3.

Question 11: Where will you find the name manager so that you could create
a new name for a range?

1. Home tab

2. Insert Tab

3. View Tab

4. Data Tab

5. None of the above.
Correct Answer: 5.

Question 12: Is it possible to make a hyperlink to a particular cell in another
sheet in the same workbook in only a part of text of a particular cell in another
sheet of the same workbook?

1. Yes, always
2. No
3. Yes, Only in case the cell being used as hyperlink does not contain
numbers
4. Yes, Only in case the cell being used as target does not contain
numbers
5.
Correct Answer: 2.

Question 13: You have written the numbers 1,2,3 and 4 in a column from
cells A1 through A4. You want to repeat this sequence from the columns B to
J. You stretch the corner to the Column J. Which of the following options will
allow you to copy the content but will leave the cell background colour to the
default?

1. Copy Cells

2. Fill Series

3. Fill Formatting Only
4. Fill Without formatting
5.



Correct Answer: 4.

Question 14: You have copied a set of cells and pasted it in 'trasposed’
format. What has happened to the contents?

1. The Top row and top column are not pasted
2. Rows become Columns and vice versa
3. The order of rows is changed.
4. The order of both rows and columns are changed
5. None of the above
Correct Answer: 2.

Question 15: You are using a picture as a background for a basic shape
inserted into the sheet. You wish to change the 'border style' of the picture
within the shape. Which of the following tabs will appear 'twice' on the ribbon
bar?

1. Format
2. Insert
3. Home
4. Design
5.
Correct Answer: 1.

Question 16: Which of the following is required before you want to send the
current workbook as a link in an email?

1. The document must not have password.
2. The document has to be in Excel 2007 / 2010 format.
3. The document must be stored at a shared location.
4. The document must be stored on each person's desktop before you
send the email.
5.
Correct Answer: 3.

Question 17: You are currently showing the prices of items in your sheet as
simple numbers and want to add the currency in front of every number. On



which of the following sections of the Home tab of Excel 2010 can you do
this?

1. Font

2. Number

3. Cells

4. Editing

5. Styles
Correct Answer: 2.

Question 18: Which of the following option will you select under the
'Conditional Formatting' menu to remove the rules from the sheet?

1. Remove Rule

2. Clear Rule

3. Data rules

4. |con Set rules

5. Top 10
Correct Answer: 2.

Question 19: Which of the following has different properties than the other 37

1. Picture
2. Screenshot
3. Clipart
4. Smart Shape
5.

Correct Answer: 4.

Question 20: Which of the following operators is the evaluated first?

1. : (colon)

2., (comma)

3. - (minus)

4. % (percentage)
5

Correct Answer: 1.



Question 21: You have opened the Page Setup Window for printing the
sheet. You want the Row 1 to be printed on each page. What will you enter on
the "Rows to repeat at the top" box to make sure that Row number 1 appears
on all pages printed.

1. $1
2.$1:$
3. $1:$1
4.%1,0
5.
Correct Answer: 3.

Question 22: Which of the following operators is the evaluated first?
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Question 23: Which of the following is true for sparklines in Excel 20107?

1. The data range and location range may be in different row and
column.
2. The data range and location range may be in different row but must
be in same column.
3. The data range and location range may be in different column but
must be in same row.
4. The data range and location range must be in either same row or
same column.
5.

Correct Answer: 4.

Question 24: How to auto fill the values with the conditional formula given
that the formula to be applied depends on the values in cells of the adjacent
left hand side column?



1. Stretch the + sign downwards after entering the formula and hittin
enter for the first entry.

2. typing the formula for each cell.

3. generalizing the forumla for each cell and then applying it.

4. None of the above.

5

Correct Answer: 1.

Question 25: Which of the following would hold true?

1. Filter and Sort functions do the same job.

2. Filter is same as sort when we are applying the action on text.

3. Filter is used to extract out cells with data fulfilling a required criteria
but sorting will not perform extraction.

4. Filters are used for making the workbook interactive.

5

Correct Answer: 3.

Question 1: You want to delete all comments on a page. Since the sheet has
a lot of comments, you do not want to delete them one by one. Which of the
following keyboard shortcuts will allow you to select all the cells which contain
a comment?

1. Ctrl + W

2. Ctrl + F9

3. Ctrl + Shift + O
4. Ctrl + Shift + Q
5

Correct Answer: 3.

Question 2: Which of the following is not available in the Picture color tools in
Excel 20107

1. Saturation
2. Hue

3. Recolor
4. Tone

5.



Correct Answer: 2.

Question 3: Which of the following is not an option for arranging windows of
different workbooks in Excel 20107?

1. Tiles

2. Horizontal

3. Vertical

4. Transparent

5. Cascade
Correct Answer: 4.

Question 4: You are using a picture as a background for a basic shape
inserted into the sheet. You wish to change the 'border style' of the picture
within the shape. Which of the following tabs will appear 'twice' on the ribbon
bar?

1. Format
2. Insert
3. Home
4. Design
5.
Correct Answer: 1.

Question 5: You have written the numbers 1 to 10 in a column and want to
repeat the numbers again and again. Which of following option for the AutoFill
will help you get the work done?

1. Copy Cells
2. Fill Series
3. All of the above
4. None of the above
5.
Correct Answer: 1.

Question 6: You have pasted a copied set of cells from one workbook into



another using the "No Borders" paste special functions. Which borders are
removed?

1. Top and bottom
2. Only the intermediate borders
3. All except the Intermediate borders
4. All borders including the intermediate and surrounding borders.
5.
Correct Answer: 4.

Question 7: Which of the following action is an 'addition’ to the filter function
when using the advanced filter?

1. Copy
2. List Range
3. criteria range
4. All of the above
5.

Correct Answer: 1.

Question 8: Enabling 'Markers' in a 'line' type sparkline will add something at
the points which represent the cell data on the line? What is that 'something'?

1. Dashes
2. Dots
3. Vertical Lines
4. None of the above
5.
Correct Answer: 2.

Question 9: Which of the following parameters cannot be used to sort a
group of cells?

1. Cell Size

2. Cell Color

3. Cell Font Color
4. Cell Value

5.



Correct Answer: 1.

Question 10: Which of the following is not a 'margin' in Excel 20107?

1. Top

2. Center

3. Bottom

4. Left

5. Right
Correct Answer: 2.

Question 11: You have written the numbers 1,2,3 and 4 in a column from
cells A1 through A4. You want to repeat this sequence from the columns B to
J. You stretch the corner to the Column J. Which of the following options will
allow you to copy the content but will leave the cell background colour to the
default?

1. Copy Cells
2. Fill Series
3. Fill Formatting Only
4. Fill Without formatting
5.

Correct Answer: 4.

Question 12: You have a named range with workbook scope called "marks"
which spans the area from Columns D2 to D20 on sheet 'Sheet1' of your
workbook. You want to calculate the sum of the values in this range and enter
the values in the cell A5 of 'Sheet2'. Assuming that there is no named range
with the same name, what shall you type in A5 of 'Sheet2'?

. =SUM(D2:D20)

. =SUM(marks)

. =SUM(Sheet1!D2:D20)
. Any of the above.
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Correct Answer: 2.



Question 13: Which of the following operators is the evaluated first?

1. : (colon)

2., (comma)

3. - (minus)

4. % (percentage)
5

Correct.Answer: 1.

Question 14: What is the custom view used for?

1. Exporting the view settings
2. Changing and saving the current view settings
3. Altering the screen layout of Ribbon bar
4. Rearranging tabs on the ribbon bar
5.
Correct Answer: 2.

Question 15: How do you visually recognize the cells in Excel 2010 which
contain a comment?

1. It will have a green triangle on the corner.
2. It will have a blue triangle on the corner.
3. It will have a red triangle on the corner.
4. It will have a green square on the corner.
5.

Correct Answer: 3.

Question 16: You are trying to link to the region demonstrated by cells F10
through G11 in Sheet1 from another sheet, Sheet3. You are using the cell J9
on Sheet3 as the hyperlink. Which of the following texts will you type in the
'Cell Reference" box while creating the hyperlink so that the region is linked
to?

By 'region’, we mean a rectangular box made of cells as its part.

1. Sheet1!F10,G11
2. Sheet3!J9:F10,G11



3. Sheet1!F10:G11
4. Sheet3!G11:F10
5.

Correct Answer: 3.

Question 17: You are currently showing the prices of items in your sheet as
simple numbers and want to add the currency in front of every number. On
which of the following sections of the Home tab of Excel 2010 can you do
this?

1. Font

2. Number

3. Cells

4. Editing

5. Styles
Correct Answer: 2.

Question 18: What are named ranges used for?

1. To limit the values which can be entered in a sheet
2. To verify the range of the values entered in a selected part of the
sheet
3. To give a custom name to a part of a sheet in a workbook
4. none of the above.
5.
Correct Answer: 3.

Question 19: Which of the following options, when selected on the backstage
view would keep the email size minimum when sharing the document using
email?

1. Send as Attachment
2. Send as Link
3. Send as PDF
4. Send as XPS
5.
Correct Answer: 2.



Question 20: Can you name multiple cells in Excel 20107

1. Yes, always
2. Yes, only in the Home and Student Edition
3. Yes, in any registered and activated copy
4. No
5.

Correct Answer: 1.

Question 21: In the formula =(B4+25)/SUM(D5:F5) ,what is evaluated first?

1. B4 + 25
2. SUM(D5:F5)
3. Both of the above
4. It depends on the Operating System.
5.
Correct Answer: 1.

Question 22: \What is name box used for?

1. To name a cell
2. To create a new sheet in the workbook
3. To jump to a cell
4. To rearrange the names of the cells automatically after adjustments.
5.
Correct Answer: 3.

Question 23: Which of the following is not a style of conditional formatting for
value based rule for cells?

1. 2 color scale

2. 3 color scale

3. 4 color scale

4. Data bar

5. Icon set
Correct Answer: 3.



Question 24: Which of the following is not a category of formulas available in
Excel 20107

1. Logical
2. Date and Time
3. Financial
4. Scientific
5.
Correct Answer: 4.

Question 25: You want to apply colouring to your tabs. How will you do it?

1. By dragging a color from Home tab on to the sheet tab
2. By right clicking the tab
3. By clicking on the "format as table" button on the Home tab
4. None of the above
5.
Correct Answer: 2.

What key would you press if you had to quickly insert a formula for the
'COUNT function in your spreadsheet?

1. Alt+ M, F
2.At+F M
3. Ctrl + M,F
4. Alt + Shift + M,F
5.

Correct Answer: 1.

Question 2: You are trying to link to the region demonstrated by cells F10
through G11 in Sheet1 from another sheet, Sheet3. You are using the cell J9
on Sheet3 as the hyperlink. Which of the following texts will you type in the
'Cell Reference" box while creating the hyperlink so that the region is linked
to?

By 'region', we mean a rectangular box made of cells as its part.



1. Sheet1!F10,G11
2. Sheet3!J9:F10,G11
3. Sheet1!F10:G11
4. Sheet3!G11:F10
5.
Correct Answer: 3.

Question 3: You have created a chart based on values in cells across B2 to
D10. You now change the value in the cell C5. Which of the following actions
will you take to update the chart upon updating the value in C5?

1. Press F5
2. Press Ctrl + U
3. Right click the chart and select 'update’
4. none of the above.
5.
Correct Answer: 4.

Question 4: Which of the following is not available in the Picture color tools in
Excel 20107

1. Saturation
2. Hue
3. Recolor
4. Tone
5.

Correct Answer: 2.

Question 5: You have copied a set of cells and pasted it in 'trasposed' format.
What has happened to the contents?

1. The Top row and top column are not pasted

2. Rows become Columns and vice versa

3. The order of rows is changed.

4. The order of both rows and columns are changed
5. None of the above



Correct Answer: 2.

Question 6: Which of the following is not allowed to be configured for the font
within a cell when defining a new cell style?

1. Strikethrough style on font

2. underlining of the font

3. Subscripting of font

4. double underlining of font

5. None of the above
Correct Answer: 4.

Question 7: You want to sort from left to right rather from top to bottom.
Where can you change the setting for this?

1. On the sort window
2. On the Review tab
3. On the backstage view
4. None of the above
5.
Correct Answer: 1.

Question 8: You have created two sheets in the workbook. You want to use
the name "marks" for the named range in both the sheets of the workbook.
What will you change in the first named range? (Assuming that it has already
been created and is functional)

1. The name of the range
2. The area specified by the range.
3. The scope of the range
4. None of the above.
5.
Correct Answer: 3.

Question 9: You have deleted a sheet by right clicking a sheet tab and
selecting 'Delete’. Now you press "Ctrl + Z". How will Excel 2010 react?



1. The sheet will be restored.
2. Nothing will happen.
3. Excel will ask you to choose action between Restoring the sheet or
undoing last action on a tab which was not deleted.
4. Excel will undo the last action whether it be deletion of sheet or any
other changes in the document and notify on the taskbar.
5.
Correct Answer: 2.

Question 10: On which tab will you find the tools which will help you create a
chart?

1. Home

2. Insert

3. Review

4. View

5. None of the above.
Correct Answer: 2.

Question 11: Which of the following commands are implicitely available fro
being added to the Quick Access Toolbar?

1. Email
2. Quick Print
3. Spelling
4. Formula
5.
Correct Answer: 4.

Question 12: You want to show the numbers written in the cells of Column 'D'
as 'percentage’. What keyboard shortcut will allow you to achieve the goal?

1. There is no keyboard shortcut for this function.
2. Ctrl + Shift + 5

3. Ctrl + Shift + P

4. Ctrl + Shift + F5

5.



Correct Answer: 2.

Question 13: You have pasted a copied set of cells from one workbook into
another using the "No Borders" paste special functions. Which borders are
removed?

1. Top and bottom
2. Only the intermediate borders
3. All except the Intermediate borders
4. All borders including the intermediate and surrounding borders.
5.
Correct Answer: 4.

Question 14: You want to apply colouring to your tabs. How will you do it?

1. By dragging a color from Home tab on to the sheet tab
2. By right clicking the tab
3. By clicking on the "format as table" button on the Home tab
4. None of the above
5.
Correct Answer: 2.

Question 15: Which of the following operators is the evaluated first?

1. : (colon)

2., (comma)

3. - (minus)

4. % (percentage)
5

Correct.Answer: 1.

Question 16: You want to change the 3D rotation, frame and layout of the
picture. Which of the following tool will allow you for that?

1. Picture Border
2. Picture Effect
3. Picture Layout



4. Picture Style
5.
Correct Answer: 4.

Question 17: Which of the following types of accounts are required to use the
skydrive sharing in Excel 20107

1. Ensemble Studios account
2. Facebook Account
3. Windows Live account
4. Google account
5.
Correct Answer: 3.

Question 18: You have a column (H) in one of the sheets of your workbook
which contains the costs involved of items on the list. You want to align the
content of the 'H' Column cells to the right. Which tab will contain the function
or tool for the same?

1. View
2. Layout
3. Home
4. Design
5.
Correct Answer: 3.

Question 19: What will you type in D10 if you were to find the average of all
numbers from the dell D1 to D7?

. =AVERAGE(D1:D7)
.AVG($D1:)

. =AVG($D1:$D7)

. AVERAGE($D1:$D7)
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Correct.Answer: 1.

Question 20: You want to get the average of more than one set of columns.



Which of the following is the character you will use as a separator to the
function arguments?

1., (comma)
2. . (dot)
3. ; (semi colon)
4. ~ (tilde)
5.
Correct Answer: 1.

Question 21: What are named ranges used for?

1. To limit the values which can be entered in a sheet
2. To verify the range of the values entered in a selected part of the
sheet
3. To give a custom name to a part of a sheet in a workbook
4. none of the above.
5.
Correct Answer: 3.

Question 22: Which of the following view will show you a view very similar to
the print preview?

1. Normal
2. Page Break Preview
3. Page Layout
4. All of the above
5.
Correct Answer: 3.

Question 23: You have selected Columns D and E. You want to hide them.
Which button on the Home tab in the Ribbon bar of Excel 2010 will present
you with the option for the same?

1. Format
2. Delete
3. Insert



4. Edit
5.
Correct Answer: 1.

Question 24: You have written the numbers 1,2,3 and 4 in a column from
cells A1 through A4. You want to repeat this sequence from the columns B to
J. You stretch the corner to the Column J. Which of the following options will
allow you to copy the content but will leave the cell background colour to the
default?

1. Copy Cells
2. Fill Series
3. Fill Formatting Only
4. Fill Without formatting
5.

Correct Answer: 4.

Question 25: Is it possible to make a hyperlink to a particular cell in another
sheet in the same workbook in only a part of text of a particular cell in another
sheet of the same workbook?

1. Yes, always
2. No
3. Yes, Only in case the cell being used as hyperlink does not contain
numbers
4. Yes, Only in case the cell being used as target does not contain
numbers
5.
Correct Answer: 2.
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Question 1: Which of the following operators is the evaluated first?
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Correct Answer: 1.

Question 2: Which of the following tab will contain the tool / button to allow
editing of comments on a Excel 2010 workbook?

1. View
2. Review
3. Home
4. Backstage view
5.
Correct Answer: 2.

Question 3: What are sorting levels used for?

1. Number of times the sorting has to be done.
2. The preferred order of sorting on different parameters.
3. To determine the number of rows to be sorted.
4. To determine the number of columns to be sorted.
5.
Correct Answer: 2.

Question 4: On which of the following tabs will you be able to name a cell
range?

1. Home

2. Insert

3. Data

4. View

5. All of the above
Correct Answer: 5.

Question 5: You have written the numbers 1,2,3 and 4 in a column from cells
A1 through A4. You want to repeat this sequence from the columns B to J.
You stretch the corner to the Column J. Which of the following options will
allow you to copy the content but will leave the cell background colour to the
default?



1. Copy Cells
2. Fill Series
3. Fill Formatting Only
4. Fill Without formatting
5.

Correct Answer: 4.

Question 6: You have deleted a sheet by right clicking a sheet tab and
selecting 'Delete’. Now you press "Ctrl + Z". How will Excel 2010 react?

1. The sheet will be restored.
2. Nothing will happen.
3. Excel will ask you to choose action between Restoring the sheet or
undoing last action on a tab which was not deleted.
4. Excel will undo the last action whether it be deletion of sheet or any
other changes in the document and notify on the taskbar.
5.
Correct Answer: 2.

Question 7: Which of the following is not a 'margin’ in Excel 20107?

1. Top

2. Center

3. Bottom

4. Left

5. Right
Correct Answer: 2.

Question 8: You are trying to link to the region demonstrated by cells F10
through G11 in Sheet1 from another sheet, Sheet3. You are using the cell J9
on Sheet3 as the hyperlink. Which of the following texts will you type in the
'Cell Reference" box while creating the hyperlink so that the region is linked
to?

By 'region’, we mean a rectangular box made of cells as its part.

1. Sheet1!F10,G11
2. Sheet3!J9:F10,G11



3. Sheet1!F10:G11
4. Sheet3!G11:F10
5.

Correct Answer: 3.

Question 9: Is it possible to make a hyperlink to a particular cell in another
sheet in the same workbook in only a part of text of a particular cell in another
sheet of the same workbook?

1. Yes, always
2. No
3. Yes, Only in case the cell being used as hyperlink does not contain
numbers
4. Yes, Only in case the cell being used as target does not contain
numbers
5.
Correct Answer: 2.

Question 10: You have pressed the "New Window" button on the View tab of
Excel 2010. How will Excel 2010 react?

1. It will open a new window with blank template.
2. It will open a new window with the contents of the current work book.
3. It will open a new window with a single sheet in the workbook with the
content of the current sheet.
4. None of the above.
5.

Correct Answer: 2.

Question 11: You have selected Columns D and E. You want to hide them.
Which button on the Home tab in the Ribbon bar of Excel 2010 will present
you with the option for the same?

1. Format
2. Delete
3. Insert
4. Edit

5.



Correct Answer: 1.

Question 12: You are merging cell from A25 to D25. All of the cells contain
unique data. What will be the contents of the merged cells after the merge is
complete?

1. Contents of A25

2. Contents of B25

3. Contents of C25

4. Contents of D25

5. The data will be concatenated for all 4 cells.
Correct Answer: 1.

Question 13: Which of the following commands are implicitely available fro
being added to the Quick Access Toolbar?

1. Email
2. Quick Print
3. Spelling
4. Formula
5.
Correct Answer: 4.

Question 14: Which of the following types of accounts are required to use the
skydrive sharing in Excel 20107

1. Ensemble Studios account
2. Facebook Account
3. Windows Live account
4. Google account
5.
Correct Answer: 3.

Question 15: You want to apply colouring to your tabs. How will you do it?

1. By dragging a color from Home tab on to the sheet tab
2. By right clicking the tab



3. By clicking on the "format as table" button on the Home tab
4. None of the above
5

Correct Answer: 2.

Question 16: What key would you press if you had to quickly insert a formula
for the 'COUNT' function in your spreadsheet?

1. Alt+ M, F
2.At+F , M
3. Ctrl + M,F
4. Alt + Shift + M,F
5.

Correct Answer: 1.

Question 17: You have pasted a copied set of cells from one workbook into
another using the "No Borders" paste special functions. Which borders are
removed?

1. Top and bottom
2. Only the intermediate borders
3. All except the Intermediate borders
4. All borders including the intermediate and surrounding borders.
5.
Correct Answer: 4.

Question 18: Which of the following operators is the evaluated first?

. %

—~

1

2
3.
4 percentage)
5.

Correct Answer: 1.

Question 19: Which of the following options, when selected on the backstage



view would keep the email size minimum when sharing the document using
email?

1. Send as Attachment
2. Send as Link
3. Send as PDF
4. Send as XPS
5.
Correct Answer: 2.

Question 20: You want to print only 2 spreadsheets from your workbook
which contains 7 sheets. You have already selected the required sheets. On
which menu will you find the option to print (only) the selected sheets?

1. Home
2. Review
3. Page Layout
4. File
5.
Correct Answer: 4.

Question 21: Which of the following options on the backstage will allow you
to edit the commands listed on the Quick Access Toolbar?

1. Info
2. Help
3. Options
4. Print
5.
Correct Answer: 3.

Question 22: Which of the following is not an option for arranging windows of
different workbooks in Excel 20107

1. Tiles
2. Horizontal
3. Vertical



4. Transparent
5. Cascade
Correct Answer: 4.

Question 23: How many page orders are available for printing in Excel 20107
The page orders determine the sequence in which the pages will be printed.

L=
BWN

5. None of the above
Correct Answer: 2.

Question 24: Which of the following is not a style of conditional formatting for
value based rule for cells?

1. 2 color scale

2. 3 color scale

3. 4 color scale

4. Data bar

5. Icon set
Correct Answer: 3.

Question 25: You want to see an overview of which part of the sheet will print
in which page without having to see the content on different broken pages.
Which view will you select for this?

1. Normal
2. Page Break Preview
3. Page Layout
4. None of the above
5.

Correct Answer: 2.

Question 1: Which of the following cannot be done when you are saving a
Workbook in PDF format?



1. The file cannot have a password.
2. The file cannot have names longer than 16 characters.
3. The gridlines cannot be seen when the exported PDF is opened.
4. All of the above
5.
Correct Answer: 1.

Question 2: Which of the following will you change or apply to a picture if you
wanted to blur it?

1. Artistic Effects
2. Style
3. Tone
4. Color Density
5.

Correct Answer: 1.

Question 3: You have inserted a basic shape into your sheet. On which tab
will you change the style of the shape?

1. Home
2. Design
3. Format
4. None of the above
5.
Correct Answer: 3.

Question 4: \What is the custom view used for?

1. Exporting the view settings
2. Changing and saving the current view settings
3. Altering the screen layout of Ribbon bar
4. Rearranging tabs on the ribbon bar
5.
Correct Answer: 2.



Question 5: You have selected Columns D and E. You want to hide them.
Which button on the Home tab in the Ribbon bar of Excel 2010 will present
you with the option for the same?

1. Format
2. Delete
3. Insert
4. Edit
5.
Correct Answer: 1.

Question 6: What key would you press if you had to quickly insert a formula
for the '"COUNT' function in your spreadsheet?

1. Alt+M, F
2.Alt+F M
3. Ctrl + M,F
4. Alt + Shift + M,F
5.

Correct Answer: 1.

Question 7: You have created a list of items to be sold and their prices in the
columns A and B, respectively. You now want to calculate the VAT for the
prices at the rate of 12.5% of the price. You have typed "=12.5%*B2" in the
Cell C2. You want to apply the same formula to all the cells in column C with
the appropriate calculation on the respective cell in Column B. Which of the
following shall you type in all those columns?

. =12.5%*B2
.=12.5%*C2
.=12.5%*B2:B
.=12.5%*B2:C

. None of the above.
Correct Answer: 5.
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Question 8: What will you type in D10 if you were to find the average of all
numbers from the dell D1 to D7?



. =AVERAGE(D1:D7)
.AVG($D1:)

. =AVG($D1:$D7)

. AVERAGE($D1:$D7)
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Correct Answer: 1.

Question 9: Which of the following types of accounts are required to use the
skydrive sharing in Excel 20107

1. Ensemble Studios account
2. Facebook Account
3. Windows Live account
4. Google account
5.
Correct Answer: 3.

Question 10: You have created a chart based on values in cells across B2 to
D10. You now change the value in the cell C5. Which of the following actions
will you take to update the chart upon updating the value in C57?

1. Press F5
2. Press Ctrl + U
3. Right click the chart and select 'update’
4. none of the above.
5.
Correct Answer: 4.

Question 11: You want to change the 3D rotation, frame and layout of the
picture. Which of the following tool will allow you for that?

1. Picture Border
2. Picture Effect
3. Picture Layout
4. Picture Style
5.



Correct Answer: 4.

Question 12: How many types of sparklines are available in Excel 20107?
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Correct Answer: 2.

Question 13: You have split the window in Excel 2010 and are updating a cell
data in the lower part. When will the data get updated in the upper part?

1. After saving the file.
2. After closing the split view
3. As and when you type
4. After pressing [Enter] button
5.

Correct Answer: 3.

Question 14: You want to apply colouring to your tabs. How will you do it?

1. By dragging a color from Home tab on to the sheet tab
2. By right clicking the tab
3. By clicking on the "format as table" button on the Home tab
4. None of the above
5.
Correct Answer: 2.

Question 15: Which of the following action is an 'addition’ to the filter function
when using the advanced filter?

1. Copy
2. List Range
3. criteria range



4. All of the above
5.
Correct Answer: 1.

Question 16: You want to state the grades for students in a subject. Which
technique will you use to determine the Grades using a single formula when
using the IF condition?

1. Nesting

2. Boolean OR ( | operator)

3. OR keyword

4. Any one of the above

5. none of the above
Correct Answer: 1.

Question 17: You have changed the scaling from 100% to 200% in Excel
2010 before printing. How have the number of pages required to print the
sheet changed?

1. Number of pages required have increased by 4 times.
2. Number of pages required have increased by 2 times.
3. Number of pages required have decreased by 4 times.
4. Number of pages required have decreased by 2 times.
5.

Correct Answer: 1.

Question 18: You are merging cell from A25 to D25. All of the cells contain
unique data. What will be the contents of the merged cells after the merge is
complete?

1. Contents of A25

2. Contents of B25

3. Contents of C25

4. Contents of D25

5. The data will be concatenated for all 4 cells.
Correct Answer: 1.



Question 19: What are sorting levels used for?

1. Number of times the sorting has to be done.
2. The preferred order of sorting on different parameters.
3. To determine the number of rows to be sorted.
4. To determine the number of columns to be sorted.
5.
Correct Answer: 2.

Question 20: How to auto fill the values with the conditional formula given
that the formula to be applied depends on the values in cells of the adjacent
left hand side column?

1. Stretch the + sign downwards after entering the formula and hittin
enter for the first entry.
2. typing the formula for each cell.
3. generalizing the forumla for each cell and then applying it.
4. None of the above.
5.
Correct Answer: 1.

Question 21: What are named ranges used for?

1. To limit the values which can be entered in a sheet
2. To verify the range of the values entered in a selected part of the
sheet
3. To give a custom name to a part of a sheet in a workbook
4. none of the above.
5.
Correct Answer: 3.

Question 22: You want to print only 2 spreadsheets from your workbook
which contains 7 sheets. You have already selected the required sheets. On
which menu will you find the option to print (only) the selected sheets?

1. Home
2. Review



3. Page Layout
4. File
5.

Correct Answer: 4.

Question 23: Which of the following is not a 'margin' in Excel 20107?

1. Top

2. Center

3. Bottom

4. Left

5. Right
Correct Answer: 2.

Question 24: Which of the following is not a category of formulas available in
Excel 20107

1. Logical
2. Date and Time
3. Financial
4. Scientific
5.
Correct Answer: 4.

Question 25: Which of the following is not an option for printing from a
workbook?

1. Print Selection
2. Print Entire Workbook
3. Print Current Sheet
4. Print Active Sheets
5.

Correct Answer: 3.
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Question 1: You inserted a new bar chart but the graph was shown as
empty.What could be the reason?



1. Bar charts are always empty in the beginning.
2. Color of the Bar chart has to be changed.
3. The cells for which the chart was to be generated was not selected.
4. Any of the above.
5.
Correct Answer: 3.

Question 2: In the formula =(B4+25)/SUM(D5:F5) ,what is evaluated first?

1.B4 + 25
2. SUM(D5:F5)
3. Both of the above
4. It depends on the Operating System.
5.
Correct Answer: 1.

Question 3: Which of the following is not an option for the Excel 2010's
AutoFill function?

1. Copy Cells

2. Copy Cells without formatting

3. Fill Series

4. Fill formatting only

5. Fill Without Formatting
Correct Answer: 2.

Question 4: You want to print a sheet but do not want that the gridlines
should be printed along with the text. On which tab of Page Setup will you find
the option for this?

1. Page
2. Sheet
3. Margins
4. Header and Footer
5.
Correct Answer: 2.



Question 5: Which of the following cannot be done when you are saving a
Workbook in PDF format?

1. The file cannot have a password.
2. The file cannot have names longer than 16 characters.
3. The gridlines cannot be seen when the exported PDF is opened.
4. All of the above
5.
Correct Answer: 1.

Question 6: What are named ranges used for?

1. To limit the values which can be entered in a sheet
2. To verify the range of the values entered in a selected part of the
sheet
3. To give a custom name to a part of a sheet in a workbook
4. none of the above.
5.
Correct Answer: 3.

Question 7: You have written the numbers 1 to 10 in a column and want to
repeat the numbers again and again. Which of following option for the AutoFill
will help you get the work done?

1. Copy Cells
2. Fill Series
3. All of the above
4. None of the above
5.
Correct Answer: 1.

Question 8: How many types of icon sets are available to be implemented for
a icon set rule on a set of cells in Excel 20107?
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4.4
5.5
Correct Answer: 4.

Question 9: You have pasted a copied set of cells from one workbook into
another using the "No Borders" paste special functions. Which borders are
removed?

1. Top and bottom
2. Only the intermediate borders
3. All except the Intermediate borders
4. All borders including the intermediate and surrounding borders.
5.
Correct Answer: 4.

Question 10: You want to see an overview of which part of the sheet will print
in which page without having to see the content on different broken pages.
Which view will you select for this?

1. Normal
2. Page Break Preview
3. Page Layout
4. None of the above
5.

Correct Answer: 2.

Question 11: What is name box used for?

1. To name a cell
2. To create a new sheet in the workbook
3. To jump to a cell
4. To rearrange the names of the cells automatically after adjustments.
5.
Correct Answer: 3.

Question 12: You have a large workbook which slows down the loading and



saving process in Excel 2010. Which of the following file type will you change
it so that the workbook loads and saves faster?

1. Binary workbook
2. OpenDocument spreadsheet
3. Excel 97 - 2003
4. Template
5.
Correct Answer: 1.

Question 13: You have pressed the "New Window" button on the View tab of
Excel 2010. How will Excel 2010 react?

1. It will open a new window with blank template.
2. It will open a new window with the contents of the current work book.
3. It will open a new window with a single sheet in the workbook with the
content of the current sheet.
4. None of the above.
5.

Correct Answer: 2.

Question 14: Which of the following types of accounts are required to use the
skydrive sharing in Excel 20107

1. Ensemble Studios account
2. Facebook Account
3. Windows Live account
4. Google account
5.
Correct Answer: 3.

Question 15: You are trying to link to the region demonstrated by cells F10
through G11 in Sheet1 from another sheet, Sheet3. You are using the cell J9
on Sheet3 as the hyperlink. Which of the following texts will you type in the
'Cell Reference" box while creating the hyperlink so that the region is linked
to?

By 'region’, we mean a rectangular box made of cells as its part.



1. Sheet1!F10,G11
2. Sheet3!J9:F10,G11
3. Sheet1!F10:G11
4. Sheet3!G11:F10
5.
Correct Answer: 3.

Question 16: Which of the following is the correct format of the IF conditional
statement which can be used in the formulas?

. =IF(Criteria, Action if Criteria Met) , Other Action
. =IF(Criteria, Action if Criteria Met, Other Action)
. =IF(Action if Criteria Met, Criteria, Other Action)
. none of the above.
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Correct Answer: 2.

Question 17: Which of the following has different properties than the other 3?

1. Picture
2. Screenshot
3. Clipart
4. Smart Shape
5.

Correct Answer: 4.

Question 18: Which of the following pair of brackets can be used to override
the precedence of the operators?

1. <>
2.]

3.0)

4.{}
5

Correct Answer: 3.



Question 19: Which of the following parameters cannot be used to sort a
group of cells?

1. Cell Size
2. Cell Color
3. Cell Font Color
4. Cell Value
5.
Correct Answer: 1.

Question 20: Which of the following cannot be imported as a data source in
Excel 20107

1. Text File

2. Access Database

3. Web (Web Pages)

4. From SQL Server

5. None of the above.
Correct Answer: 5.

Question 21: Which of the following characters are used to separate the cell
references when determining the cell range for a formula (such as AutoSum)?

1. . (dot)

2. : (colon)

3. ; (semicolon)
4. $ (dollar)

5., (comma)

Correct Answer: 2.

Question 22: Which of the following is not a style of conditional formatting for
value based rule for cells?

1. 2 color scale
2. 3 color scale
3. 4 color scale
4. Data bar
5. Icon set



Correct Answer: 3.

Question 23: How to auto fill the values with the conditional formula given
that the formula to be applied depends on the values in cells of the adjacent
left hand side column?

1. Stretch the + sign downwards after entering the formula and hittin
enter for the first entry.
2. typing the formula for each cell.
3. generalizing the forumla for each cell and then applying it.
4. None of the above.
5.
Correct Answer: 1.

Question 24: Which of the following keyboard shortcuts will you use to name
a cell range?

1. F7
2.F3
3. F9
4. F5
5.
Correct Answer: 4.

Question 25: You have written the numbers 1,2,3 and 4 in a column from
cells A1 through A4. You want to repeat this sequence from the columns B to
J. You stretch the corner to the Column J. Which of the following options will
allow you to copy the content but will leave the cell background colour to the
default?

1. Copy Cells
2. Fill Series
3. Fill Formatting Only
4. Fill Without formatting
5.

Correct Answer: 4.
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our selection is marked in Green (correct answer) or Red (wrong answer)
color.

Question 1: Which of the following is not available in the Picture color tools in
Excel 20107

1. Saturation
2. Hue
3. Recolor
4. Tone
5.

Correct Answer: 2.

Question 2: Which of the following is not an option for printing from a
workbook?

1. Print Selection
2. Print Entire Workbook
3. Print Current Sheet
4. Print Active Sheets
5.

Correct Answer: 3.

Question 3: You inserted a new bar chart but the graph was shown as
empty.What could be the reason?

1. Bar charts are always empty in the beginning.
2. Color of the Bar chart has to be changed.
3. The cells for which the chart was to be generated was not selected.
4. Any of the above.
5.
Correct Answer: 3.

Question 4: You have deleted a sheet by right clicking a sheet tab and
selecting 'Delete’. Now you press "Ctrl + Z". How will Excel 2010 react?

1. The sheet will be restored.



2. Nothing will happen.

3. Excel will ask you to choose action between Restoring the sheet or
undoing last action on a tab which was not deleted.

4. Excel will undo the last action whether it be deletion of sheet or any
other changes in the document and notify on the taskbar.

5

Correct Answer: 2.

Question 5: You have a column (H) in one of the sheets of your workbook
which contains the costs involved of items on the list. You want to align the
content of the 'H' Column cells to the right. Which tab will contain the function
or tool for the same?

1. View
2. Layout
3. Home
4. Design
5

Correct Answer: 3.

Question 6: Which of the following tab will contain the tool / button to allow
editing of comments on a Excel 2010 workbook?

1. View

2. Review

3. Home

4. Backstage view
5

Correct Answer: 2.

Question 7: Which of the following is not a "paste special" option available in
Excel 20107

1. paste values

2. paste formulas

3. paste transpose

4. paste formatting

5. None of the above.



Correct Answer: 5.

Question 8: You have hidden the Columns D and E. Which of the following
Column(s) will you select before you click the "Format" button to 'unhide'
them?

1. Column C
2. Column F
3. Columns C and D
4. Columns C through F
5.
Correct Answer: 4.

Question 9: Which of the following has different properties than the other 37

1. Picture
2. Screenshot
3. Clipart
4. Smart Shape
5.

Correct Answer: 4.

Question 10: Which tab will allow you to change the font style?

1. Format
2. Design
3. Home
4. Layout
5.
Correct Answer: 3.

Question 11: Which of following setting will not be stored in a custom view?
1. The Layout information

2. The Page split view information
3. The interface color selection information.



4. The "Gridlines" view information
5.
Correct Answer: 3.

Question 12: Which of the following characters are used to separate the cell
references when determining the cell range for a formula (such as AutoSum)?

1. . (dot)

2. : (colon)

3. ; (semicolon)
4. $ (dollar)

5., (comma)
Correct Answer: 2.

Question 13: Can you name multiple cells in Excel 20107

1. Yes, always
2. Yes, only in the Home and Student Edition
3. Yes, in any registered and activated copy
4. No
5.

Correct Answer: 1.

Question 14: Which of the following is not a 'margin' in Excel 20107?

1. Top

2. Center

3. Bottom

4. Left

5. Right
Correct Answer: 2.

Question 15: Sort action can be applied to both text and numbers. How will it
work when the cell data has both numbers and text?

1. Both are sorted separately.
2. The data starting with a number would be ignored



3. The cells would be splitted
4. The data will be sorted using the ASCII codes making the cells
beginning with numbers being sorted first (ascending order sort)
5.

Correct Answer: 4.

Question 16: You want to see an overview of which part of the sheet will print
in which page without having to see the content on different broken pages.
Which view will you select for this?

1. Normal
2. Page Break Preview
3. Page Layout
4. None of the above
5.

Correct Answer: 2.

Question 17: You want to apply colouring to your tabs. How will you do it?

1. By dragging a color from Home tab on to the sheet tab
2. By right clicking the tab
3. By clicking on the "format as table" button on the Home tab
4. None of the above
5.
Correct Answer: 2.

Question 18: Which of the following is not an option for the Excel 2010's
AutoFill function?

1. Copy Cells

2. Copy Cells without formatting

3. Fill Series

4. Fill formatting only

5. Fill Without Formatting
Correct Answer: 2.



Question 19: Enabling 'Markers' in a 'line' type sparkline will add something at
the points which represent the cell data on the line? What is that 'something'?

1. Dashes
2. Dots
3. Vertical Lines
4. None of the above
5.
Correct Answer: 2.

Question 20: Which of the following operators is the evaluated first?

1. : (colon)

2., (comma)

3. - (minus)

4. % (percentage)
5

Correct.Answer: 1.

Question 21: Which of the following commands are implicitely available fro
being added to the Quick Access Toolbar?

1. Email
2. Quick Print
3. Spelling
4. Formula
5.
Correct Answer: 4.

Question 22: Which of the following option will you select under the
'Conditional Formatting' menu to remove the rules from the sheet?

1. Remove Rule
2. Clear Rule

3. Data rules

4. lcon Set rules
5. Top 10



Correct Answer: 2.

Question 23: You want to get the average of more than one set of columns.
Which of the following is the character you will use as a separator to the
function arguments?

1., (comma)

2. . (dot)

3. ; (semi colon)
4. ~ (tilde)

5

Correct.Answer: 1.

Question 24: Which of the following pair of brackets can be used to override
the precedence of the operators?

N

>

—

]
)
}

Correct Answer: 3.

-~
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Question 25: Which of the following would hold true?

1. Filter and Sort functions do the same job.
2. Filter is same as sort when we are applying the action on text.
3. Filter is used to extract out cells with data fulfilling a required criteria
but sorting will not perform extraction.
4. Filters are used for making the workbook interactive.
5.
Correct Answer: 3.
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Question 1: Which of the following would hold true?

1. Filter and Sort functions do the same job.



2. Filter is same as sort when we are applying the action on text.

3. Filter is used to extract out cells with data fulfilling a required criteria
but sorting will not perform extraction.

4. Filters are used for making the workbook interactive.

5

Correct Answer: 3.

Question 2: What are 'Landscape' and 'Portrait'?

1. Sizes

2. Orientations
3. Breaks

4. Margin Styles
5

Correct Answer: 2.

Question 3: Which of the following is true when you are applying a filter?

1. Both number and text filter can be applied to same selection.

2. Number filters can be applied to both Number and text.

3. Text filter can be applied to both text and numbers.

4. Text filter is activated and offered in the context menu only when the
selection data is text.

5

Correct Answer: 4.

Question 4: You have split the window in Excel 2010 and are updating a cell
data in the lower part. When will the data get updated in the upper part?

1. After saving the file.

2. After closing the split view
3. As and when you type

4. After pressing [Enter] button
5

Correct Answer: 3.



Question 5: Which of the following pair of brackets can be used to override
the precedence of the operators?

<>
]

()
A}

Correct Answer: 3.
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Question 6: You have a workbook with three spreadsheets named "First",
"Second" and "Third", in that order. You have currently selected the cell AB23
of "Second". You want to select the cell A5 of "Third". Which of the following
will you type in the name box to jump to that cell?

1. [next]!A5
2. third'ab
3. last!AS
4. Any of the above (all of them will work)
5.
Correct Answer: 2.

Question 7: Which of the following operators is the evaluated first?

1. : (colon)

2., (comma)

3. - (minus)

4. % (percentage)
5

Question 8: Which of the following is true for sparklines in Excel 20107

1. The data range and location range may be in different row and
column.

2. The data range and location range may be in different row but must
be in same column.

3. The data range and location range may be in different column but



must be in same row.
4. The data range and location range must be in either same row or
same column.
5.
Correct Answer: 4.

Question 9: How will you reposition the sheets among themselves?

1. By Drag and Drop
2. By setting preferences on the backstage view
3. By setting preferences on the "Layout" tab.
4. None of the above
5.
Correct Answer: 1.

Question 10: You are using a picture as a background for a basic shape
inserted into the sheet. You wish to change the 'border style' of the picture

within the shape. Which of the following tabs will appear 'twice' on the ribbon
bar?

1. Format
2. Insert
3. Home
4. Design
5.
Correct Answer: 1.

Question 11: What key would you press if you had to quickly insert a formula
for the 'COUNT' function in your spreadsheet?

1. Alt+ M, F
2.At+F , M
3. Ctrl + M,F
4. Alt + Shift + M,F
5.

Correct Answer: 1.



Question 12: Which of the following is not an option available in the picture
correction tools in Excel 20107

1. Brightness
2. Contrast
3. Sharpness
4. Rotation
5.

Correct Answer: 4.

Question 13: In the formula =(B4+25)/SUM(D5:F5) ,what is evaluated first?

1. B4 + 25
2. SUM(D5:F5)
3. Both of the above
4. It depends on the Operating System.
5.
Correct Answer: 1.

Question 14: How to auto fill the values with the conditional formula given
that the formula to be applied depends on the values in cells of the adjacent
left hand side column?

1. Stretch the + sign downwards after entering the formula and hittin
enter for the first entry.
2. typing the formula for each cell.
3. generalizing the forumla for each cell and then applying it.
4. None of the above.
5.
Correct Answer: 1.

Question 15: Which of the following is not allowed to be configured for the
font within a cell when defining a new cell style?

1. Strikethrough style on font
2. underlining of the font
3. Subscripting of font



4. double underlining of font
5. None of the above
Correct Answer: 4.

Question 16: Which of the following is not an option for printing from a
workbook?

1. Print Selection
2. Print Entire Workbook
3. Print Current Sheet
4. Print Active Sheets
5.

Correct Answer: 3.

Question 17: Sort action can be applied to both text and numbers. How will it
work when the cell data has both numbers and text?

1. Both are sorted separately.
2. The data starting with a number would be ignored
3. The cells would be splitted
4. The data will be sorted using the ASCII codes making the cells
beginning with numbers being sorted first (ascending order sort)
5.

Correct Answer: 4.

Question 18: Which of the following is not a "paste special" option available
in Excel 20107

1. paste values

2. paste formulas

3. paste transpose

4. paste formatting

5. None of the above.
Correct Answer: 5.

Question 19: Which of the following action is an 'addition’ to the filter function
when using the advanced filter?



1. Copy
2. List Range
3. criteria range
4. All of the above
5.

Correct Answer: 1.

Question 20: How many types of sparklines are available in Excel 20107
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Correct Answer: 2.

Question 21: Which of the following can you configure in a cell style?

1. Cell background color
2. Cell Font color

3. Cell Visibility
4. All of the above
5

Correct Answer: 4.

Question 22: You have pasted a copied set of cells from one workbook into
another using the "No Borders" paste special functions. Which borders are
removed?

1. Top and bottom
2. Only the intermediate borders
3. All except the Intermediate borders
4. All borders including the intermediate and surrounding borders.
5.
Correct Answer: 4.



Question 23: You want to see an overview of which part of the sheet will print
in which page without having to see the content on different broken pages.
Which view will you select for this?

1. Normal
2. Page Break Preview
3. Page Layout
4. None of the above
5.

Correct Answer: 2.

Question 24: Which of the following will you change or apply to a picture if
you wanted to blur it?

1. Artistic Effects
2. Style
3. Tone
4. Color Density
5.

Correct Answer: 1.

Question 25: You inserted a new bar chart but the graph was shown as
empty.What could be the reason?

1. Bar charts are always empty in the beginning.
2. Color of the Bar chart has to be changed.
3. The cells for which the chart was to be generated was not selected.
4. Any of the above.
5.
Correct Answer: 3.
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Question 1: Which of the following commands are implicitely available fro
being added to the Quick Access Toolbar?

1. Email
2. Quick Print
3. Spelling



4. Formula
5.
Correct Answer: 4.

Question 2: Is it possible to make a hyperlink to a particular cell in another
sheet in the same workbook in only a part of text of a particular cell in another
sheet of the same workbook?

1. Yes, always
2. No
3. Yes, Only in case the cell being used as hyperlink does not contain
numbers
4. Yes, Only in case the cell being used as target does not contain
numbers
5.
Correct Answer: 2.

Question 3: On which of the following tabs will you be able to name a cell
range?

1. Home

2. Insert

3. Data

4. View

5. All of the above
Correct Answer: 5.

Question 4: You have selected Columns D and E. You want to hide them.
Which button on the Home tab in the Ribbon bar of Excel 2010 will present
you with the option for the same?

1. Format
2. Delete
3. Insert
4. Edit
5.
Correct Answer: 1.



Question 5: Which of the following types of accounts are required to use the
skydrive sharing in Excel 20107

1. Ensemble Studios account
2. Facebook Account
3. Windows Live account
4. Google account
5.
Correct Answer: 3.

Question 6: You merged multiple cells with unique data and then used the
"unmerge" function. What will happen after 'un-merging'?

1. The data which was deleted from the sheet will be restored.
2. The data will be sent to cipboard.
3. Excel will ask you if you want to restore the data or not.
4. None of the above
5.
Correct Answer: 4.

Question 7: What are sorting levels used for?

1. Number of times the sorting has to be done.
2. The preferred order of sorting on different parameters.
3. To determine the number of rows to be sorted.
4. To determine the number of columns to be sorted.
5.
Correct Answer: 2.

Question 8: Which of the following is not a 'margin’ in Excel 20107?

1. Top

2. Center
3. Bottom
4. Left

5. Right



Correct Answer: 2.

Question 9: What are named ranges used for?

1. To limit the values which can be entered in a sheet
2. To verify the range of the values entered in a selected part of the
sheet
3. To give a custom name to a part of a sheet in a workbook
4. none of the above.
5.
Correct Answer: 3.

Question 10: Which of the following option will you select under the
'Conditional Formatting' menu to remove the rules from the sheet?

1. Remove Rule

2. Clear Rule

3. Data rules

4. |con Set rules

5. Top 10
Correct Answer: 2.

Question 11: You have pasted a copied set of cells from one workbook into
another using the "No Borders" paste special functions. Which borders are
removed?

1. Top and bottom
2. Only the intermediate borders
3. All except the Intermediate borders
4. All borders including the intermediate and surrounding borders.
5.
Correct Answer: 4.

Question 12: You have a workbook with three spreadsheets named "First",
"Second" and "Third", in that order. You have currently selected the cell AB23
of "Second". You want to select the cell A5 of "Third". Which of the following
will you type in the name box to jump to that cell?



1. [next]!A5
2. third!'ab
3. last!A5
4. Any of the above (all of them will work)
5.
Correct Answer: 2.

Question 13: Which of the following view will show you a view very similar to
the print preview?

1. Normal
2. Page Break Preview
3. Page Layout
4. All of the above
5.
Correct Answer: 3.

Question 14: You inserted a new bar chart but the graph was shown as
empty.What could be the reason?

1. Bar charts are always empty in the beginning.
2. Color of the Bar chart has to be changed.
3. The cells for which the chart was to be generated was not selected.
4. Any of the above.
5.
Correct Answer: 3.

Question 15: Which of the following is true when you are applying a filter?

1. Both number and text filter can be applied to same selection.
2. Number filters can be applied to both Number and text.
3. Text filter can be applied to both text and numbers.
4. Text filter is activated and offered in the context menu only when the
selection data is text.
5.
Correct Answer: 4.



Question 16: Which of the following is not a style of conditional formatting for
value based rule for cells?

1. 2 color scale

2. 3 color scale

3. 4 color scale

4. Data bar

5. lIcon set
Correct Answer: 3.

Question 17: You are currently showing the prices of items in your sheet as
simple numbers and want to add the currency in front of every number. On
which of the following sections of the Home tab of Excel 2010 can you do
this?

1. Font

2. Number

3. Cells

4. Editing

5. Styles
Correct Answer: 2.

Question 18: How to auto fill the values with the conditional formula given
that the formula to be applied depends on the values in cells of the adjacent
left hand side column?

1. Stretch the + sign downwards after entering the formula and hittin
enter for the first entry.
2. typing the formula for each cell.
3. generalizing the forumla for each cell and then applying it.
4. None of the above.
5.
Correct Answer: 1.

Question 19: You have used the hyperlinking feature in Excel 2010 to link
from one sheet of the workbook to another sheet's cell. What will happen
when you click on the cell being used as the link?



1. Excel will ask you choose an option.

2. Excel will open the sheet

3. Excel will open the respective sheet and select the cell which was
linked to.

4. None of the above

5

Correct Answer: 3.

Question 20: Where will you find the name manager so that you could create
a new name for a range?

1. Home tab
2. Insert Tab
3. View Tab
4. Data Tab
5. None of the above.

Correct Answer: 5.

Question 21: You want to state the grades for students in a subject. Which
technique will you use to determine the Grades using a single formula when
using the IF condition?

1. Nesting

2. Boolean OR ( | operator)
3. OR keyword

4. Any one of the above

5. none of the above

Correct Answer: 1.

Question 22: You have pressed the "New Window" button on the View tab of
Excel 2010. How will Excel 2010 react?

1. It will open a new window with blank template.

2. It will open a new window with the contents of the current work book.
3. It will open a new window with a single sheet in the workbook with the
content of the current sheet.



4. None of the above.
5.
Correct Answer: 2.

Question 23: You are trying to link to the region demonstrated by cells F10
through G11 in Sheet1 from another sheet, Sheet3. You are using the cell J9
on Sheet3 as the hyperlink. Which of the following texts will you type in the
'Cell Reference" box while creating the hyperlink so that the region is linked
to?

By 'region’, we mean a rectangular box made of cells as its part.

1. Sheet1!F10,G11
2. Sheet3!J9:F10,G11
3. Sheet1!F10:G11
4. Sheet3!G11:F10
5.
Correct Answer: 3.

Question 24: You want to apply colouring to your tabs. How will you do it?

1. By dragging a color from Home tab on to the sheet tab
2. By right clicking the tab
3. By clicking on the "format as table" button on the Home tab
4. None of the above
5.
Correct Answer: 2.

Question 25: Which of the following will you change or apply to a picture if
you wanted to blur it?

1. Artistic Effects
2. Style
3. Tone
4. Color Density
5.

Correct Answer: 1.




Question 1: Where will you find the name manager so that you could create a
new name for a range?

1. Home tab

2. Insert Tab

3. View Tab

4. Data Tab

5. None of the above.
Correct Answer: 5.

Question 2: You have a large workbook which slows down the loading and
saving process in Excel 2010. Which of the following file type will you change
it so that the workbook loads and saves faster?

1. Binary workbook
2. OpenDocument spreadsheet
3. Excel 97 - 2003
4. Template
5.
Correct Answer: 1.

Question 3: You want to sort from left to right rather from top to bottom.
Where can you change the setting for this?

1. On the sort window
2. On the Review tab
3. On the backstage view
4. None of the above
5.
Correct Answer: 1.

Question 4: How many page orders are available for printing in Excel 20107
The page orders determine the sequence in which the pages will be printed.

W=
wWN =



4.4
5. None of the above
Correct Answer: 2.

Question 5: Which of the following is not an option for printing from a
workbook?

1. Print Selection
2. Print Entire Workbook
3. Print Current Sheet
4. Print Active Sheets
5.

Correct Answer: 3.

Question 6: Which of the following pair of brackets can be used to override
the precedence of the operators?

1. <>
2.]

3. ()

4.{}
)

Correct Answer: 3.

Question 7: You want to see an overview of which part of the sheet will print
in which page without having to see the content on different broken pages.
Which view will you select for this?

1. Normal
2. Page Break Preview
3. Page Layout
4. None of the above
5.

Correct Answer: 2.

Question 8: You have written the numbers 1,2,3 and 4 in a column from cells
A1 through A4. You want to repeat this sequence from the columns B to J.



You stretch the corner to the Column J. Which of the following options will
allow you to copy the content but will leave the cell background colour to the
default?

1. Copy Cells
2. Fill Series
3. Fill Formatting Only
4. Fill Without formatting
5.

Correct Answer: 4.

Question 9: Which of the following is true when you are applying a filter?

1. Both number and text filter can be applied to same selection.
2. Number filters can be applied to both Number and text.
3. Text filter can be applied to both text and numbers.
4. Text filter is activated and offered in the context menu only when the
selection data is text.
5.
Correct Answer: 4.

Question 10: You are using a picture as a background for a basic shape
inserted into the sheet. You wish to change the 'border style' of the picture
within the shape. Which of the following tabs will appear 'twice' on the ribbon
bar?

1. Format
2. Insert
3. Home
4. Design
5.
Correct Answer: 1.

Question 11: Which of the following can you configure in a cell style?
1. Cell background color

2. Cell Font color
3. Cell Visibility



4. All of the above
5.
Correct Answer: 4.

Question 12: What key would you press if you had to quickly insert a formula
for the 'COUNT' function in your spreadsheet?

1. Alt+ M, F
2.Alt+F , M
3. Ctrl + M,F
4. Alt + Shift + M,F
5.

Correct Answer: 1.

Question 13: Which of the following operators is the evaluated first?

1. : (colon)

2., (comma)

3. - (minus)

4. % (percentage)
5

Correct.Answer: 1.

Question 14: Which of the following is not an option for arranging windows of
different workbooks in Excel 20107

1. Tiles

2. Horizontal

3. Vertical

4. Transparent

5. Cascade
Correct Answer: 4.

Question 15: Which of the following is not a style of conditional formatting for
value based rule for cells?

1. 2 color scale



2. 3 color scale

3. 4 color scale

4. Data bar

5. Icon set
Correct Answer: 3.

Question 16: How many types of icon sets are available to be implemented
for a icon set rule on a set of cells in Excel 20107

abrwnN -~
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Correct Answer: 4.

Question 17: How will you reposition the sheets among themselves?

1. By Drag and Drop
2. By setting preferences on the backstage view
3. By setting preferences on the "Layout" tab.
4. None of the above
5.
Correct Answer: 1.

Question 18: Which of the following tab will contain the tool / button to allow
editing of comments on a Excel 2010 workbook?

1. View
2. Review
3. Home
4. Backstage view
5.
Correct Answer: 2.

Question 19: You want to delete all comments on a page. Since the sheet
has a lot of comments, you do not want to delete them one by one. Which of



the following keyboard shortcuts will allow you to select all the cells which
contain a comment?

1. Ctrl + W
2. Ctrl + F9
3. Ctrl + Shift + O
4. Ctrl + Shift + Q
5.

Correct Answer: 3.

Question 20: Which tab will allow you to change the font style?

1. Format
2. Design
3. Home
4. Layout
5.
Correct Answer: 3.

Question 21: Which of the following has different properties than the other 3?

1. Picture
2. Screenshot
3. Clipart
4. Smart Shape
5.

Correct Answer: 4.

Question 22: Which of the following option will you select under the
'Conditional Formatting' menu to remove the rules from the sheet?

1. Remove Rule

2. Clear Rule

3. Data rules

4. Icon Set rules

5. Top 10
Correct Answer: 2.



Question 23: You want to get the average of more than one set of columns.
Which of the following is the character you will use as a separator to the
function arguments?

1., (comma)
2. . (dot)
3. ; (semi colon)
4. ~ (tilde)
5.
Correct Answer: 1.

Question 24: Which of the following is true for sparklines in Excel 20107?

1. The data range and location range may be in different row and
column.
2. The data range and location range may be in different row but must
be in same column.
3. The data range and location range may be in different column but
must be in same row.
4. The data range and location range must be in either same row or
same column.
5.

Correct Answer: 4.

Question 25: You want to state the grades for students in a subject. Which
technique will you use to determine the Grades using a single formula when
using the IF condition?

1. Nesting

2. Boolean OR ( | operator)

3. OR keyword

4. Any one of the above

5. none of the above
Correct Answer: 1.

Question 1: You have selected Columns D and E. You want to hide them.
Which button on the Home tab in the Ribbon bar of Excel 2010 will present
you with the option for the same?



1. Format
2. Delete
3. Insert
4. Edit
5.
Correct Answer: 1.

Question 2: You have a large workbook which slows down the loading and
saving process in Excel 2010. Which of the following file type will you change
it so that the workbook loads and saves faster?

1. Binary workbook
2. OpenDocument spreadsheet
3. Excel 97 - 2003
4. Template
5.
Correct Answer: 1.

Question 3: Sort action can be applied to both text and numbers. How will it
work when the cell data has both numbers and text?

1. Both are sorted separately.
2. The data starting with a number would be ignored
3. The cells would be splitted
4. The data will be sorted using the ASCII codes making the cells
beginning with numbers being sorted first (ascending order sort)
5.

Correct Answer: 4.

Question 4: You have pasted a copied set of cells from one workbook into
another using the "No Borders" paste special functions. Which borders are
removed?

1. Top and bottom
2. Only the intermediate borders
3. All except the Intermediate borders



4. All borders including the intermediate and surrounding borders.
S.
Correct Answer: 4.

Question 5: You are using a picture as a background for a basic shape
inserted into the sheet. You wish to change the 'border style' of the picture
within the shape. Which of the following tabs will appear 'twice' on the ribbon
bar?

1. Format
2. Insert
3. Home
4. Design
5.
Correct Answer: 1.

Question 6: You want to hide rows 7 and 10. Which row should be selected
first to hide?

1. Row 7
2. Row 10
3. Both Row 7 and Row 10 can be selected before hiding. There is no
need to hide one by one.
4. None of the above.
5.
Correct Answer: 3.

Question 7: You have created two sheets in the workbook. You want to use
the name "marks" for the named range in both the sheets of the workbook.
What will you change in the first named range? (Assuming that it has already
been created and is functional)

1. The name of the range

2. The area specified by the range.
3. The scope of the range

4. None of the above.

5.



Correct Answer: 3.

Question 8: Which of the following view will show you a view very similar to
the print preview?

1. Normal
2. Page Break Preview
3. Page Layout
4. All of the above
5.
Correct Answer: 3.

Question 9: You want to get the average of more than one set of columns.
Which of the following is the character you will use as a separator to the
function arguments?

1., (comma)

2. . (dot)

3. ; (semi colon)
4. ~ (tilde)

5.
Correct Answer: 1.

Question 10: Which of the following is not an option for arranging windows of
different workbooks in Excel 20107

1. Tiles

2. Horizontal

3. Vertical

4. Transparent

5. Cascade
Correct Answer: 4.

Question 11: Which of the following option will you select under the
'Conditional Formatting' menu to remove the rules from the sheet?

1. Remove Rule



2. Clear Rule

3. Data rules

4. Icon Set rules

5. Top 10
Correct Answer: 2.

Question 12: What will you type in D10 if you were to find the average of all
numbers from the dell D1 to D77

. =AVERAGE(D1:D7)
.AVG($D1:)

. =AVG($D1:$D7)

. AVERAGE($D1:$D7)
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Correct Answer: 1.

Question 13: You have changed the scaling from 100% to 200% in Excel
2010 before printing. How have the number of pages required to print the
sheet changed?

1. Number of pages required have increased by 4 times.
2. Number of pages required have increased by 2 times.
3. Number of pages required have decreased by 4 times.
4. Number of pages required have decreased by 2 times.
5.

Correct Answer: 1.

Question 14: You have pressed the "New Window" button on the View tab of
Excel 2010. How will Excel 2010 react?

1. It will open a new window with blank template.
2. It will open a new window with the contents of the current work book.
3. It will open a new window with a single sheet in the workbook with the
content of the current sheet.
4. None of the above.
5.

Correct Answer: 2.



Question 15: Which of the following keyboard shortcuts will you use to name
a cell range?

1. F7
2.F3
3. F9
4. F5
5.
Correct Answer: 4.

Question 16: Enabling 'Markers' in a 'line' type sparkline will add something at
the points which represent the cell data on the line? What is that 'something'?

1. Dashes
2. Dots
3. Vertical Lines
4. None of the above
5.
Correct Answer: 2.

Question 17: What are sorting levels used for?

1. Number of times the sorting has to be done.
2. The preferred order of sorting on different parameters.
3. To determine the number of rows to be sorted.
4. To determine the number of columns to be sorted.
5.
Correct Answer: 2.

Question 18: Which of the following will you change or apply to a picture if
you wanted to blur it?

1. Artistic Effects
2. Style

3. Tone

4. Color Density
5.



Correct Answer: 1.

Question 19: In the formula =(B4+25)/SUM(D5:F5) ,what is evaluated first?

1.B4 + 25
2. SUM(D5:F5)
3. Both of the above
4. It depends on the Operating System.
5.
Correct Answer: 1.

Question 20: Which tab will allow you to change the font style?

1. Format
2. Design
3. Home
4. Layout
5.
Correct Answer: 3.

Question 21: You have a named range with workbook scope called "marks"
which spans the area from Columns D2 to D20 on sheet 'Sheet1' of your
workbook. You want to calculate the sum of the values in this range and enter
the values in the cell A5 of 'Sheet2'. Assuming that there is no named range
with the same name, what shall you type in A5 of 'Sheet2'?

. =SUM(D2:D20)

. =SUM(marks)

. =SUM(Sheet1!D2:D20)
. Any of the above.
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Correct Answer: 2.

Question 22: You want to delete all comments on a page. Since the sheet
has a lot of comments, you do not want to delete them one by one. Which of
the following keyboard shortcuts will allow you to select all the cells which
contain a comment?



1. Ctrl + W
2. Ctrl + F9
3. Ctrl + Shift + O
4. Ctrl + Shift + Q
5.

Correct Answer: 3.

Question 23: Which of the following characters are used to separate the cell
references when determining the cell range for a formula (such as AutoSum)?

1. . (dot)

2. : (colon)

3. ; (semicolon)
4. $ (dollar)

5., (comma)
Correct Answer: 2.

Question 24: You have written the numbers 1 to 10 in a column and want to
repeat the numbers again and again. Which of following option for the AutoFill
will help you get the work done?

1. Copy Cells
2. Fill Series
3. All of the above
4. None of the above
5.
Correct Answer: 1.

Question 25: How many types of icon sets are available to be implemented
for a icon set rule on a set of cells in Excel 20107?

S
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Question 1: How will you reposition the sheets among themselves?

1. By Drag and Drop
2. By setting preferences on the backstage view
3. By setting preferences on the "Layout" tab.
4. None of the above
5.
Correct Answer: 1.

Question 2: What are 'Landscape' and 'Portrait'?

1. Sizes
2. Orientations
3. Breaks
4. Margin Styles
5.

Correct Answer: 2.

Question 3: Enabling 'Markers' in a 'line' type sparkline will add something at
the points which represent the cell data on the line? What is that 'something'?

1. Dashes
2. Dots
3. Vertical Lines
4. None of the above
5.
Correct Answer: 2.

Question 4: Which of the following pair of brackets can be used to override
the precedence of the operators?

A

>

]
)
}
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Correct Answer: 3.

Question 5: What is the custom view used for?

1. Exporting the view settings
2. Changing and saving the current view settings
3. Altering the screen layout of Ribbon bar
4. Rearranging tabs on the ribbon bar
5.
Correct Answer: 2.

Question 6: Which of the following is not an option available in the picture
correction tools in Excel 20107

1. Brightness
2. Contrast
3. Sharpness
4. Rotation
5.

Correct Answer: 4.

Question 7: You want to show the numbers written in the cells of Column 'D'
as 'percentage’. What keyboard shortcut will allow you to achieve the goal?

1. There is no keyboard shortcut for this function.
2. Ctrl + Shift + 5
3. Ctrl + Shift + P
4. Ctrl + Shift + F5
5.
Correct Answer: 2.

Question 8: Which of the following is required before you want to send the
current workbook as a link in an email?

1. The document must not have password.
2. The document has to be in Excel 2007 / 2010 format.
3. The document must be stored at a shared location.



4. The document must be stored on each person's desktop before you
send the email.
5.

Correct Answer: 3.

Question 9: Which of the following can you configure in a cell style?

1. Cell background color
2. Cell Font color

3. Cell Visibility
4. All of the above
5

Correct.Answer: 4.

Question 10: Which of the following view will show you a view very similar to
the print preview?

1. Normal
2. Page Break Preview
3. Page Layout
4. All of the above
5.
Correct Answer: 3.

Question 11: You have changed the scaling from 100% to 200% in Excel
2010 before printing. How have the number of pages required to print the
sheet changed?

1. Number of pages required have increased by 4 times.
2. Number of pages required have increased by 2 times.
3. Number of pages required have decreased by 4 times.
4. Number of pages required have decreased by 2 times.
5.

Correct Answer: 1.

Question 12: You have inserted a basic shape into your sheet. On which tab
will you change the style of the shape?



1. Home
2. Design
3. Format
4. None of the above
5.
Correct Answer: 3.

Question 13: What will merge and center function do when merging more
than one cells?

1. Final data will be concatenated and be aligned to the left.
2. Final data will be concatenated and be aligned to the center.
3. Final data will be concatenated and be aligned to the right.
4. Final data will be concatenated and be justified.
5.

Correct Answer: 2.

Question 14: Which of the following is true for sparklines in Excel 20107?

1. The data range and location range may be in different row and
column.
2. The data range and location range may be in different row but must
be in same column.
3. The data range and location range may be in different column but
must be in same row.
4. The data range and location range must be in either same row or
same column.
5.

Correct Answer: 4.

Question 15: Which of the following commands are implicitely available fro
being added to the Quick Access Toolbar?

1. Email
2. Quick Print
3. Spelling



4. Formula
5.
Correct Answer: 4.

Question 16: You want to state the grades for students in a subject. Which
technique will you use to determine the Grades using a single formula when
using the IF condition?

1. Nesting

2. Boolean OR ( | operator)

3. OR keyword

4. Any one of the above

5. none of the above
Correct Answer: 1.

Question 17: You have a workbook with three spreadsheets named "First",
"Second" and "Third", in that order. You have currently selected the cell AB23
of "Second". You want to select the cell A5 of "Third". Which of the following
will you type in the name box to jump to that cell?

1. [next]!AS
2. third!ab
3. last!AS
4. Any of the above (all of them will work)
5.
Correct Answer: 2.

Question 18: You want to print a sheet but do not want that the gridlines
should be printed along with the text. On which tab of Page Setup will you find
the option for this?

1. Page
2. Sheet
3. Margins
4. Header and Footer
5.
Correct Answer: 2.



Question 19: You have a column (H) in one of the sheets of your workbook
which contains the costs involved of items on the list. You want to align the
content of the 'H' Column cells to the right. Which tab will contain the function
or tool for the same?

1. View
2. Layout
3. Home
4. Design
5.
Correct Answer: 3.

Question 20: Which of the following is not an option for arranging windows of
different workbooks in Excel 20107

1. Tiles

2. Horizontal

3. Vertical

4. Transparent

5. Cascade
Correct Answer: 4.

Question 21: What key would you press if you had to quickly insert a formula
for the '"COUNT' function in your spreadsheet?

1. Alt+ M, F
2.Alt+F , M
3. Ctrl + M,F
4. Alt + Shift + M,F
5.

Correct Answer: 1.

Question 22: Which of the following is not a category of formulas available in
Excel 20107

1. Logical
2. Date and Time



3. Financial
4. Scientific
5.

Correct Answer: 4.

Question 23: You have hidden the Columns D and E. Which of the following
Column(s) will you select before you click the "Format" button to 'unhide’
them?

1. Column C
2. Column F
3. Columns C and D
4. Columns C through F
5.
Correct Answer: 4.

Question 24: You have opened the Page Setup Window for printing the
sheet. You want the Row 1 to be printed on each page. What will you enter on
the "Rows to repeat at the top" box to make sure that Row number 1 appears
on all pages printed.

1. $1
2.%1:%
3. $1:$1
4.%1,0
5.
Correct Answer: 3.

Question 25: You have a named range with workbook scope called "marks"
which spans the area from Columns D2 to D20 on sheet 'Sheet1' of your
workbook. You want to calculate the sum of the values in this range and enter
the values in the cell A5 of 'Sheet2'. Assuming that there is no named range
with the same name, what shall you type in A5 of 'Sheet2'?

1. =SUM(D2:D20)
2. =SUM(marks)
3. =SUM(Sheet1!D2:D20)



4. Any of the above.
5.
Correct Answer: 2.

Question 1: Which of the following characters are used to separate the cell
references when determining the cell range for a formula (such as AutoSum)?

1. . (dot)

2. : (colon)

3. ; (semicolon)
4. $ (dollar)

5., (comma)
Correct Answer: 2.

Question 2: What will you type in D10 if you were to find the average of all
numbers from the dell D1 to D77

. =AVERAGE(D1:D7)
.AVG($D1:)

. =AVG($D1:$D7)

. AVERAGE($D1:$D7)
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Correct.Answer: 1.

Question 3: You have written the numbers 1 to 10 in a column and want to
repeat the numbers again and again. Which of following option for the AutoFill
will help you get the work done?

1. Copy Cells
2. Fill Series
3. All of the above
4. None of the above
5.
Correct Answer: 1.

Question 4: Which of the following has different properties than the other 37



1. Picture
2. Screenshot
3. Clipart
4. Smart Shape
5.

Correct Answer: 4.

Question 5: You have copied a set of cells and pasted it in 'trasposed' format.
What has happened to the contents?

1. The Top row and top column are not pasted
2. Rows become Columns and vice versa
3. The order of rows is changed.
4. The order of both rows and columns are changed
5. None of the above
Correct Answer: 2.

Question 6: Which tab will allow you to change the font style?

1. Format
2. Design
3. Home
4. Layout
5.
Correct Answer: 3.

Question 7: How many types of sparklines are available in Excel 20107?
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Correct Answer: 2.



Question 8: Which of the following cannot be done when you are saving a
Workbook in PDF format?

1. The file cannot have a password.
2. The file cannot have names longer than 16 characters.
3. The gridlines cannot be seen when the exported PDF is opened.
4. All of the above
5.
Correct Answer: 1.

Question 9: What is name box used for?

1. To name a cell
2. To create a new sheet in the workbook
3. To jump to a cell
4. To rearrange the names of the cells automatically after adjustments.
5.
Correct Answer: 3.

Question 10: Which of the following is not a category of formulas available in
Excel 20107

1. Logical
2. Date and Time
3. Financial
4. Scientific
5.
Correct Answer: 4.

Question 11: Which of the following keyboard shortcuts will you use to name
a cell range?

1. F7
2.F3
3.F9
4. F5
S.



Correct Answer: 4.

Question 12: Which of the following cannot be imported as a data source in
Excel 20107

1. Text File

2. Access Database

3. Web (Web Pages)

4. From SQL Server

5. None of the above.
Correct Answer: 5.

Question 13: Which of the following can you configure in a cell style?

1. Cell background color
2. Cell Font color

3. Cell Visibility
4. All of the above
5

Correct Answer: 4.

Question 14: What will merge and center function do when merging more
than one cells?

1. Final data will be concatenated and be aligned to the left.
2. Final data will be concatenated and be aligned to the center.
3. Final data will be concatenated and be aligned to the right.
4. Final data will be concatenated and be justified.
5.

Correct Answer: 2.

Question 15: Which of the following parameters cannot be used to sort a
group of cells?

1. Cell Size
2. Cell Color
3. Cell Font Color



4. Cell Value
5

Correct Answer: 1.

Question 16: You want to print only 2 spreadsheets from your workbook
which contains 7 sheets. You have already selected the required sheets. On
which menu will you find the option to print (only) the selected sheets?

1. Home

2. Review

3. Page Layout
4. File

5

Correct Answer: 4.

Question 17: You want to apply colouring to your tabs. How will you do it?

1. By dragging a color from Home tab on to the sheet tab

2. By right clicking the tab

3. By clicking on the "format as table" button on the Home tab
4. None of the above

5

Correct Answer: 2.

Question 18: Which of following setting will not be stored in a custom view?

1. The Layout information

2. The Page split view information

3. The interface color selection information.
4. The "Gridlines" view information

5

Correct Answer: 3.

Question 19: Which of the following operators is the evaluated first?

1. : (colon)
2., (comma)



3. - (minus)
4. % (percentage)
5.

Correct Answer: 1.

Question 20: You want to delete all comments on a page. Since the sheet
has a lot of comments, you do not want to delete them one by one. Which of
the following keyboard shortcuts will allow you to select all the cells which
contain a comment?

1. Ctrl + W
2. Ctrl + F9
3. Ctrl + Shift + O
4. Ctrl + Shift + Q
5.

Correct Answer: 3.

Question 21: You have deleted a sheet by right clicking a sheet tab and
selecting 'Delete’. Now you press "Ctrl + Z". How will Excel 2010 react?

1. The sheet will be restored.
2. Nothing will happen.
3. Excel will ask you to choose action between Restoring the sheet or
undoing last action on a tab which was not deleted.
4. Excel will undo the last action whether it be deletion of sheet or any
other changes in the document and notify on the taskbar.
5.
Correct Answer: 2.

Question 22: Which of the following is not a style of conditional formatting for
value based rule for cells?

1. 2 color scale
2. 3 color scale
3. 4 color scale
4. Data bar
5. Icon set



Correct Answer: 3.

Question 23: Which of the following types of accounts are required to use the
skydrive sharing in Excel 20107

1. Ensemble Studios account
2. Facebook Account
3. Windows Live account
4. Google account
5.
Correct Answer: 3.

Question 24: On which tab will you find the tools which will help you create a
chart?

1. Home

2. Insert

3. Review

4. View

5. None of the above.
Correct Answer: 2.

Question 25: You have changed the scaling from 100% to 200% in Excel
2010 before printing. How have the number of pages required to print the
sheet changed?

1. Number of pages required have increased by 4 times.
2. Number of pages required have increased by 2 times.
3. Number of pages required have decreased by 4 times.
4. Number of pages required have decreased by 2 times.
5.

Correct Answer: 1.

Question 1: You have a workbook with three spreadsheets named "First",
"Second" and "Third", in that order. You have currently selected the cell AB23
of "Second". You want to select the cell A5 of "Third". Which of the following
will you type in the name box to jump to that cell?



1. [next]!A5
2. third!'ab
3. last!A5
4. Any of the above (all of them will work)
5.
Correct Answer: 2.

Question 2: How will you reposition the sheets among themselves?

1. By Drag and Drop
2. By setting preferences on the backstage view
3. By setting preferences on the "Layout" tab.
4. None of the above
5.
Correct Answer: 1.

Question 3: You have copied a set of cells and pasted it in 'trasposed' format.
What has happened to the contents?

1. The Top row and top column are not pasted
2. Rows become Columns and vice versa
3. The order of rows is changed.
4. The order of both rows and columns are changed
5. None of the above
Correct Answer: 2.

Question 4: Which of the following cannot be imported as a data source in
Excel 20107

1. Text File

2. Access Database

3. Web (Web Pages)

4. From SQL Server

5. None of the above.
Correct Answer: 5.



Question 5: Which of the following view will show you a view very similar to
the print preview?

1. Normal
2. Page Break Preview
3. Page Layout
4. All of the above
5.
Correct Answer: 3.

Question 6: You have inserted a basic shape into your sheet. On which tab
will you change the style of the shape?

1. Home
2. Design
3. Format
4. None of the above
5.
Correct Answer: 3.

Question 7: You are using a picture as a background for a basic shape
inserted into the sheet. You wish to change the 'border style' of the picture
within the shape. Which of the following tabs will appear 'twice' on the ribbon
bar?

1. Format
2. Insert
3. Home
4. Design
5.
Correct Answer: 1.

Question 8: You want to hide rows 7 and 10. Which row should be selected
first to hide?

1. Row 7
2. Row 10
3. Both Row 7 and Row 10 can be selected before hiding. There is no



need to hide one by one.
4. None of the above.
5.

Correct Answer: 3.

Question 9: Where will you find the name manager so that you could create a
new name for a range?

1. Home tab

2. Insert Tab

3. View Tab

4. Data Tab

5. None of the above.
Correct Answer: 5.

Question 10: Which of the following has different properties than the other 3?

1. Picture
2. Screenshot
3. Clipart
4. Smart Shape
5.

Correct Answer: 4.

Question 11: How many types of sparklines are available in Excel 20107?
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Correct Answer: 2.

Question 12: You have opened the Page Setup Window for printing the
sheet. You want the Row 1 to be printed on each page. What will you enter on
the "Rows to repeat at the top" box to make sure that Row number 1 appears
on all pages printed.
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Correct Answer: 3.

Question 13: You are trying to link to the region demonstrated by cells F10
through G11 in Sheet1 from another sheet, Sheet3. You are using the cell J9
on Sheet3 as the hyperlink. Which of the following texts will you type in the
'Cell Reference" box while creating the hyperlink so that the region is linked
to?

By 'region’', we mean a rectangular box made of cells as its part.

1. Sheet1!F10,G11
2. Sheet3!J9:F10,G11
3. Sheet1!F10:G11
4. Sheet3!G11:F10
5.
Correct Answer: 3.

Question 14: In the formula =(B4+25)/SUM(D5:F5) ,what is evaluated first?

1. B4 + 25
2. SUM(D5:F5)
3. Both of the above
4. It depends on the Operating System.
5.
Correct Answer: 1.

Question 15: Which of the following commands are implicitely available fro
being added to the Quick Access Toolbar?

1. Email
2. Quick Print
3. Spelling



4. Formula
5.
Correct Answer: 4.

Question 16: Which of the following is not an option for the Excel 2010's
AutoFill function?

1. Copy Cells

2. Copy Cells without formatting

3. Fill Series

4. Fill formatting only

5. Fill Without Formatting
Correct Answer: 2.

Question 17: You have split the window in Excel 2010 and are updating a cell
data in the lower part. When will the data get updated in the upper part?

1. After saving the file.
2. After closing the split view
3. As and when you type
4. After pressing [Enter] button
5.

Correct Answer: 3.

Question 18: You have changed the scaling from 100% to 200% in Excel
2010 before printing. How have the number of pages required to print the
sheet changed?

1. Number of pages required have increased by 4 times.
2. Number of pages required have increased by 2 times.
3. Number of pages required have decreased by 4 times.
4. Number of pages required have decreased by 2 times.
5.

Correct Answer: 1.

Question 19: You inserted a new bar chart but the graph was shown as
empty.What could be the reason?



1. Bar charts are always empty in the beginning.
2. Color of the Bar chart has to be changed.
3. The cells for which the chart was to be generated was not selected.
4. Any of the above.
5.
Correct Answer: 3.

Question 20: Which of the following is not a style of conditional formatting for
value based rule for cells?

1. 2 color scale

2. 3 color scale

3. 4 color scale

4. Data bar

5. Icon set
Correct Answer: 3.

Question 21: How do you visually recognize the cells in Excel 2010 which
contain a comment?

1. It will have a green triangle on the corner.
2. It will have a blue triangle on the corner.
3. It will have a red triangle on the corner.
4. It will have a green square on the corner.
5.

Correct Answer: 3.

Question 22: Which of following setting will not be stored in a custom view?

1. The Layout information
2. The Page split view information
3. The interface color selection information.
4. The "Gridlines" view information
5.
Correct Answer: 3.



Question 23: Which of the following can you configure in a cell style?

1. Cell background color
2. Cell Font color

3. Cell Visibility
4. All of the above
5

Correct.Answer: 4.

Question 24: Can you name multiple cells in Excel 20107

1. Yes, always
2. Yes, only in the Home and Student Edition
3. Yes, in any registered and activated copy
4. No
5.

Correct Answer: 1.

Question 25: Which of the following is required before you can use the filter
function in Excel 20107?

1. The top row should have the headers determining the content
2. The top row must be selected
3. The left most column must be selected
4. Some set of cells must be seleted
5.
Correct Answer: 4.

Question 1: In the formula =(B4+25)/SUM(D5:F5) ,what is evaluated first?

1.B4 + 25

2. SUM(D5:F5)

3. Both of the above

4. It depends on the Operating System.
5.



Correct Answer: 1.

Question 2: You have a column (H) in one of the sheets of your workbook
which contains the costs involved of items on the list. You want to align the
content of the 'H' Column cells to the right. Which tab will contain the function
or tool for the same?

1. View
2. Layout
3. Home
4. Design
5.
Correct Answer: 3.

Question 3: Which of the following is not allowed to be configured for the font
within a cell when defining a new cell style?

1. Strikethrough style on font

2. underlining of the font

3. Subscripting of font

4. double underlining of font

5. None of the above
Correct Answer: 4.

Question 4: What are sorting levels used for?

1. Number of times the sorting has to be done.
2. The preferred order of sorting on different parameters.
3. To determine the number of rows to be sorted.
4. To determine the number of columns to be sorted.
5.
Correct Answer: 2.

Question 5: You want to get the average of more than one set of columns.
Which of the following is the character you will use as a separator to the
function arguments?



1., (comma)

2. . (dot)

3. ; (semi colon)
4. ~ (tilde)
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Correct Answer: 1.

Question 6: You are trying to link to the region demonstrated by cells F10
through G11 in Sheet1 from another sheet, Sheet3. You are using the cell J9
on Sheet3 as the hyperlink. Which of the following texts will you type in the
'Cell Reference" box while creating the hyperlink so that the region is linked

By 'region’, we mean a rectangular box made of cells as its part.

1. Sheet1!F10,G11

2. Sheet3!J9:F10,G11
3. Sheet1!F10:G11

4. Sheet3!G11:F10

5

Correct Answer: 3.

Question 7: Which of the following operators is the evaluated first?
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Question 8: What are 'Landscape' and 'Portrait'?

1. Sizes

2. Orientations
3. Breaks

4. Margin Styles
5.



Correct Answer: 2.

Question 9: You have used the hyperlinking feature in Excel 2010 to link from
one sheet of the workbook to another sheet's cell. What will happen when you
click on the cell being used as the link?

1. Excel will ask you choose an option.
2. Excel will open the sheet
3. Excel will open the respective sheet and select the cell which was
linked to.
4. None of the above
5.
Correct Answer: 3.

Question 10: Which of the following will change the view of the workbook
environment from normal layout to Page layout?

1. Alt+ W,L
2. Alt+W,P
3.AIt+ W,
4. Alt+V,P
5.

Correct Answer: 2.

Question 11: You have inserted a basic shape into your sheet. On which tab
will you change the style of the shape?

1. Home
2. Design
3. Format
4. None of the above
5.
Correct Answer: 3.

Question 12: Which of the following is not available in the Picture color tools
in Excel 20107



1. Saturation
2. Hue
3. Recolor
4. Tone
5.

Correct Answer: 2.

Question 13: You want to hide rows 7 and 10. Which row should be selected
first to hide?

1. Row 7
2. Row 10
3. Both Row 7 and Row 10 can be selected before hiding. There is no
need to hide one by one.
4. None of the above.
5.
Correct Answer: 3.

Question 14: Which of the following options on the backstage will allow you
to edit the commands listed on the Quick Access Toolbar?

1. Info
2. Help
3. Options
4. Print
5.
Correct Answer: 3.

Question 15: You want to delete all comments on a page. Since the sheet
has a lot of comments, you do not want to delete them one by one. Which of
the following keyboard shortcuts will allow you to select all the cells which
contain a comment?

1. Ctrl + W
2. Ctrl + F9
3. Ctrl + Shift + O



4. Ctrl + Shift + Q
5.
Correct Answer: 3.

Question 16: How do you visually recognize the cells in Excel 2010 which
contain a comment?

1. It will have a green triangle on the corner.
2. It will have a blue triangle on the corner.
3. It will have a red triangle on the corner.
4. 1t will have a green square on the corner.
5.

Correct Answer: 3.

Question 17: You want to sort from left to right rather from top to bottom.
Where can you change the setting for this?

1. On the sort window
2. On the Review tab
3. On the backstage view
4. None of the above
5.
Correct Answer: 1.

Question 18: You want to state the grades for students in a subject. Which
technique will you use to determine the Grades using a single formula when
using the IF condition?

1. Nesting

2. Boolean OR ( | operator)

3. OR keyword

4. Any one of the above

5. none of the above
Correct Answer: 1.

Question 19: Which of the following is required before you want to send the
current workbook as a link in an email?



1. The document must not have password.

2. The document has to be in Excel 2007 / 2010 format.

3. The document must be stored at a shared location.

4. The document must be stored on each person's desktop before you
send the email.

5

Correct Answer: 3.

Question 20: You have copied a set of cells and pasted it in 'trasposed'
format. What has happened to the contents?

1. The Top row and top column are not pasted

2. Rows become Columns and vice versa

3. The order of rows is changed.

4. The order of both rows and columns are changed
5. None of the above

Correct Answer: 2.

Question 21: What will you type in D10 if you were to find the average of all
numbers from the dell D1 to D7?

. =AVERAGE(D1:D7)
.AVG($D1:)

. =AVG($D1:$D7)

. AVERAGE($D1:$D7)
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Correct.Answer: 1.

Question 22: On which of the following tabs will you be able to name a cell
range?

1. Home

2. Insert

3. Data

4. View

5. All of the above



Correct Answer: 5.

Question 23: You want to change the 3D rotation, frame and layout of the
picture. Which of the following tool will allow you for that?

1. Picture Border
2. Picture Effect
3. Picture Layout
4. Picture Style
5.

Correct Answer: 4.

Question 24: Which of the following is not a style of conditional formatting for
value based rule for cells?

1. 2 color scale

2. 3 color scale

3. 4 color scale

4. Data bar

5. lIcon set
Correct Answer: 3.

Question 25: Which of the following action is an 'addition’ to the filter function
when using the advanced filter?

1. Copy
2. List Range
3. criteria range
4. All of the above
5.

Correct Answer: 1.



