
Unit Objectives:

UNIT

After completing this Unit, 
you will understand: 

LESSON 1

Advanced Data Organization

LESSON 2

Advanced Data Analysis

LESSON 3

Advanced Data Formatting

LESSON 4

Advanced Collaboration

LESSON 5

Advanced Data Management

A business owner needs to record, summarize, and analyze fi nancial data. 

Otherwise, he or she cannot know whether orders are being fi lled, inventory 

is being stocked, or profi ts are being made. A spreadsheet application like 

Excel will enable you to take control of business data. Knowing how to use 

Excel to control business data will help you get a job in business or start a 

business of your own. What would you like to learn to do with Excel?

Why It Matters

 Advanced Excel 2010: 
Business Finances 
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UNIT Careers and Technology

To use Excel as an effective 
decision-making tool in the 
workplace, remember to: 

✓ Combine, interpret, and 
summarize data from 
more than one source.

✓ Use formatting options to 
highlight key information.

✓ Perform complicated 
calculations.

✓ Use math skills and tools to 
validate and correct data.

✓ Compare alternative data 
and evaluate alternatives.

✓ Use your interpersonal 
skills to explain your 
recommendations 
to others.

 Evaluate Choose one of the banking careers in the chart above. List three ways 
that you think Excel skills might help you prepare for that occupation.

 Calculate Determine the annual full-time salary for a new account clerk. 
Assume that the pay is based on a 40-hour work week for 52 weeks per year.

 Explain Why do you think a fi nancial analyst makes more than a teller?

How Can You Use Excel to Make Decisions 
in the Workplace?
For many businesses, Excel is used to analyze and interpret data. Based on this analysis, 

important decisions can be made. For example, the banking industry requires employees 

at every level to analyze data and to make decisions accordingly. Employees may use 

Excel to decide whether to take on a new customer, accept a loan application, or invest 

in a particular stock.  

Using Excel At Work

Every bank employee will probably use Excel at some point in his or her career. A teller 

may use Excel to track customer transactions. Supervisors can use Excel to create internal 

budgets and to track payroll. Loan offi cers and fi nancial analysts will use Excel’s 

advanced tools to calculate loan rates and to evaluate potential fi nancial investments. 

The more familiar an employee is with Excel’s advanced data analysis tools, the more 

complicated his or her responsibilities and decisions are likely to be.
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Standards

Key Concepts

Advanced Data OrganizationLESSON

An Excel worksheet is laid out like a huge grid with 16,384 columns and 

1,048,576 rows. This makes it an ideal place to store the huge amount of data 

that businesses require today. Knowing how to organize this data is just as 

important as gathering the information. In this lesson, you will learn how to use 

Excel’s advanced tools and features to help manage data. You will also learn to 

group and outline data, name a cell range, and use a name in a formula.

Learn by Doing If you want to learn to dance, you can read or listen to 

instructions, but unless you try doing it yourself, you will never really know how. 

The same is true about learning Excel. Watching your teacher demonstrate new 

concepts or reading about them will give you a general idea of how to use Excel. 

However, the best way to understand the program thoroughly is to use the 

features to check your work. You may make mistakes, but with practice you can 

perfect your skills! Name a skill that you recently learned well by practicing.

 Create and modify list ranges

 Create advanced fi lters

 Create subtotals and grand totals

 Group and outline data

 Apply data validation

 Circle invalid data

 Remove duplicate values

 Name a cell range

The following standards are 
covered in this lesson. Refer 
to pages xxiv and 715 of the 
Student Edition for a 
description of the standards 
listed here.

ISTE Standards Correlation

NETS•S

1c, 3d, 4a, 4c, 4d, 6a

Microsoft Office Specialist 

Excel

1.1, 2.1, 3.1, 3.2, 3.3, 5.5, 
5.6, 8.1, 8.2 
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Reading GuideLESSON

Academic Standards

Language Arts
NCTE 5 Employ a wide range of strategies while writing to communicate effectively with different audiences.

Math 
NCTM (Number and Operations) Understand numbers, ways of representing numbers, relationships 
among numbers, and number systems. 
NCTM (Number and Operations) Understand meanings of operations and how they relate to one another.

Read To Learn

• Use list ranges to manage and organize related 
data.

• Explore how Excel fi lters allow you to show or 
hide specifi c records.

• Consider how to group your data and create 
subtotals per group.

• Learn how to use data validation to control how 
the user keys in records to help prevent errors.

Main Idea

Excel has many advanced tools and features to 
improve the way you manage, access, and 
organize data.

Vocabulary

Key Terms
advanced fi lter
criteria
data validation
duplicate value
Evaluate Formula

name
Name Manager
subset
subtotal

Academic Vocabulary
These words appear in your reading and on your 
tests. Make sure you know their meanings.

convert
error
interpret
sum

Quick Write Activity 

Describe On a separate sheet of paper, describe 
why Excel is an ideal place to store a huge amount 
of data. Create a list of the different types of 
information that a business may need to save.

Study Skills

Review Your Notes You can improve your recall at 
exam time if you look over your notes the same day 
you take them. Make sure they are clear and add 
any information that you forgot to add in class.

Before You Read

Prior Knowledge The more you know about a subject, or can put it in context, the more you 
understand. Look over the Key Concepts at the beginning of the lesson. Then, write down what you 
already know about each objective and what you want to fi nd out by reading the lesson. As you read, 
fi nd examples for both categories.
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Step-By-Step EXERCISE 1-1
Create and Modify List Ranges
In Microsoft Excel 2010, you can use a table to manage and organize related data. You 

can select a range, or sequence, of cells that you want to make into a table. Since many 

tables have a huge amount of data in them, you can use the AutoFilter tool to find 

and work with a smaller amount, or subset, of data. In this exercise, you will create a 

table and use the AutoFilter to sort and filter information in the table. You will then 

convert, or change, the table back to a normal range of data.

FIGURE 1.1 Table created from range

FIGURE 1.2 List sorted by concert date

Drop-down 
arrow

List sorted by 
concert date

Merchandise sales tab

 Choose Start>All 

Programs>Microsoft 

Office®>Microsoft Excel 

2010.

 Open the data fi le

Blues.xlsx. Click Enable 

Editing, if necessary. Save 

as: Blues-[your first initial 

and last name]. (For 

example, Blues-erusso.)

 Select the Merchandise 

sales tab. Click cell B6. 

Choose Insert>Tables> 

Table . In the Create 

Table dialog box, select 

cells A1:D52. Click OK. 

 Your screen 

should look like Figure 1.1. 

 With cells A1:D52 still 

selected, click the 

Concert Date drop-down 

arrow. Choose Sort 

Newest to Oldest  . 

Scroll to the top of the 

worksheet. 

Your screen 

should look like Figure 1.2.

 Click the Location drop-

down arrow. Click the 

Select All check box. 

Click the New York check 

box. Click OK. 

 Click the Sales drop-down 

arrow. Choose Number 

Filters>Custom Filter.

Continued on the next page.
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Step-By-Step EXERCISE 1-1 (Continued)

Create and Modify List Ranges
FIGURE 1.3 Custom AutoFilter dialog box

Select And

FIGURE 1.4 Table converted back to normal range of data

 In the Custom AutoFilter 

dialog box, click the fi rst 

drop-down arrow and 

select is less than. Click 

the second drop-down 

arrow and select $425.00. 

Select And. 

 Click the fi rst drop-down 

arrow in the second row 

and select is greater than 

(see Figure 1.3). In the right 

box, key: 200. Click OK.

 Click the Location fi lter 

icon. Select Clear Filter 

From “Location”  . 

Select Sales fi lter   . 

Select Clear Filter From 

“Sales”  .

 Click the Sales drop-down 

arrow. Choose Number 

Filters>Above Average. 

Select Sales fi lter  . 

Select Clear Filter From 

“Sales”  .

 With the table still selected, 

choose Table Tools>

Design>Tools>Convert 

to Range . Click Yes. 

 Your screen 

should look like Figure 1.4. 

Save your fi le.

Continue to the next exercise.

After you create a table, the Table Tools contextual tab appears and 
the Design tab is displayed on the ribbon. You can use the Table 

Tools to customize or edit your table.

Press  to move up one screen. Press  to move down one 
screen.

Advanced Excel 114Lesson 1: Exercise 1-1

111-120_iCkA_U02_L01_661409.indd Page 114  4/29/11  8:52 PM s-60user111-120_iCkA_U02_L01_661409.indd Page 114  4/29/11  8:52 PM s-60user /Volumes/103/GO00827/i-CHECK_2012/ANCILLARY/MS_OFFICE_ADVANCED_EXERCISE.../Volumes/103/GO00827/i-CHECK_2012/ANCILLARY/MS_OFFICE_ADVANCED_EXERCISE.

  PDF Pass  



Step-By-Step EXERCISE 1-2
Use Advanced Filters
AutoFilter allows you to fi lter data based on simple, preset criteria, or conditions. 

When you use an advanced fi lter, however, you can specify more criteria, and only 

those items in a range of cells or table that meet the criteria will be displayed. The 

criteria range contains the conditions that the data must meet in order to be displayed. 

The range of cells contains the list of data items. There must be a blank row between 

the criteria range and the list range.

FIGURE 1.5 Criteria range above the list range

FIGURE 1.6 Filtered list

Criteria range

 List range

List shows CD sales for 
Cincinnati concerts only

 In your Blues fi le, in your 

Merchandise sales 

worksheet, select A1:A3. 

Choose Home>Cells and 

click the Insert Cells

drop-down arrow. Select 

Insert Sheet Rows. 

Three rows are inserted 

above the list.

 Select A4:D4. Click Copy

. Click cell A1. Press 

 to paste the column 

heads in row 1.

 In cell B2, key: Cincinnati. 

In cell C2, key: CDs. Click 

any cell to deselect cell C2.

 Your screen 

should look like Figure 1.5.

 Choose Data>Sort & 

Filter>Advanced .

 In the dialog box, in the 

Criteria range box, key: 

A1:D2. Click OK.

 Your screen 

should look like Figure 1.6.

 Click Filter  twice to turn 

off the fi lter. Save your fi le.

Continue to the next exercise. 

When you change criteria, 
the most recent criteria 
range will not be deleted. 
You can use the advanced 
fi lter more than once.

Filter
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Step-By-Step EXERCISE 1-3
Create Subtotals
A subtotal is the total, or sum, of a group of items within a larger set of items. To 

create subtotals in a worksheet, make sure the list is sorted so that similar items are 

grouped together. Excel will then automatically create the subtotals for you. In this 

exercise, you will fi nd the subtotal for the sales for each concert in the Blues fi le.

 FIGURE 1.7 Subtotal dialog box

FIGURE 1.8 Subtotals added to list

 In your Blues fi le, in the 

Merchandise sales 

worksheet, select A4:D55.

 Choose Data>Sort & 

Filter>Filter .

 Click the Concert Date 

drop-down arrow and 

de select the Select All 

check box. Click the August 

check box. Click OK. Click 

Filter to clear the fi lter from 

the Concert Date column. 

 Click cell C13. Choose 

Data>Outline>Subtotal 

.

 In the Subtotal dialog box, 

in the At each change in

box, make sure that 

Concert Date is selected 

(see Figure 1.7). 

 In the Use function box, 

select Average. Click OK.

 Click Subtotal . In the 

Use function box, select 

Count. Click OK.

 Click Subtotal . In the 

Use function box, select 

Sum. Click OK.

Your screen 

should look like Figure 1.8. 

Save your fi le.

Continue to the next exercise.

Subtotal will be 
created for each 
concert date

Subtotal

Subtotals

Advanced Excel 116Lesson 1: Exercise 1-3

111-120_iCkA_U02_L01_661409.indd Page 116  4/29/11  8:53 PM s-60user111-120_iCkA_U02_L01_661409.indd Page 116  4/29/11  8:53 PM s-60user /Volumes/103/GO00827/i-CHECK_2012/ANCILLARY/MS_OFFICE_ADVANCED_EXERCISE.../Volumes/103/GO00827/i-CHECK_2012/ANCILLARY/MS_OFFICE_ADVANCED_EXERCISE.

  PDF Pass  



Step-By-Step EXERCISE 1-4
Group and Outline Data
Grouping and outlining data allows you to show and hide details in a long list of 

data. When you create subtotals, grouping and outlining is turned on automatically.

FIGURE 1.9 Outline symbols

FIGURE 1.10 Detail shown for one concert

 In your Blues fi le, in the 

Merchandise sales 

worksheet, scroll so that 

row 4 is the fi rst visible row 

in the worksheet pane.

 Notice the Outline 

symbols for the three 

outline levels (see 

Figure 1.9).

 Click the Outline symbol

for level 1. Only the 

Grand Total displays.

 Click the Outline symbol 

for level 2. The subtotal 

for each concert date and 

the Grand Total are 

displayed.

 Click Show Detail   to 

the left of row 24.

Your screen 

should look like Figure 1.10.

 Click Hide Detail   to 

the left of row 24. 

 Click the Outline symbol 

 for level 3 to return to 

the original view.

 Save your fi le.

Continue to the next exercise.

Outline symbols 

Detail shown 
for one concert

Hide Detail

Show Detail

You can use two commands 
to show or hide details. 
Choose Data>Outline>
Ungroup to remove the 
Outline symbols.

Show Detail

Hide Detail
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Step-By-Step  EXERCISE 1-5
Apply Data Validation Criteria
An Excel worksheet is an ideal place to store the huge amount of data that businesses 

require today. If the data has typos and mistakes, the fi lters and reports will not 

function properly. To control the type of data entered into cells, apply data validation 

criteria. Data validation is the process of ensuring that data is correct based on specifi c 

criteria. In this exercise, you will apply data validation to require the amount for each 

advertising method to be $2,000 or less. You will then add a drop-down list from a 

range of cells to limit the data that can be entered into a column. 

FIGURE 1.11 Data Validation dialog box 

FIGURE 1.12 Valid data entered in cell B5

Allow drop-
down arrow

Data drop-
down arrow

Maximum box

Valid data

 In your Blues fi le, click the 

Advertising plan sheet tab.

 Select B4:B14. Choose 

Data>Data Tools>Data 

Validation .

 In the Data Validation 

dialog box, click the Allow

drop-down arrow. Choose 

Decimal.

 From the Data drop-down 

list, choose less than or 

equal to. In the Maximum

box, key: 2000.

 Your dialog 

box should look like 

Figure 1.11. Click OK.

 Click cell B5. Key: 3000. 

Press . An error alert 

appears.

 Click Retry. Key: 2000. 

Press .

Your screen 

should look like Figure 1.12.

Continued on the next page.

Data validation is designed 
to prevent invalid data 
entries only when users 
key data directly into a cell. 
It does not prevent 
incorrect data from being 
copied or fi lled into a cell.
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Step-By-Step EXERCISE 1-5 (Continued)

Apply Data Validation Criteria

FIGURE 1.13 Data Validation dialog box

FIGURE 1.14 Drop-down list added to Promotion Type column

Click icon

Select print/publication

 Select cells D4:D14 and 

choose Data>Data Tools> 

Data Validation .

 In the Data Validation

dialog box, click the Allow 

drop-down arrow. Choose 

List.

 Click the icon on the right 

side of the Source box 

(see Figure 1.13). Select 

D6:D9. Press .

Your dialog 

box should look like 

Figure 1.13. Click OK.

 Click the drop-down arrow 

to the right of cell D4.

 Your screen 

should look like Figure 1.14.

 Select print/publication

from the list. Save your fi le.

Continue to the next exercise.

To specify whether a cell 
can be left blank, select or 
clear the Ignore blank 
check box in the Data 

Validation dialog box.

Press  +  to go 
to the fi rst cell in a data 
region. Press  +  
to got to the last cell in a 
data region.
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Step-By-Step EXERCISE 1-6
Circle Invalid Data
Data validation is designed to prevent a user from keying invalid data into a cell. It 

does not prevent an error, or mistake, when you enter data in a cell by copying or 

fi lling. If you apply data validation after keying data into a worksheet, you can use the 

Circle Invalid Data tool to locate and highlight data that do not meet the criteria. This 

tool puts a red circle around any data that is not allowed so that you can easily fi nd 

and correct problems.

FIGURE 1.15 Invalid data circled

FIGURE 1.16 Worksheet after data corrected

 In your Blues fi le, in the 

Advertising plan work-

sheet, choose Data>Data 

Tools and click the Data 

Validation  drop-down 

arrow. 

 Select Circle Invalid 

Data.

Your screen 

should look like Figure 1.15.

 Click cell B6. Key: 2000. 

 Press . The red circle 

around cell B6 disappears, 

indicating that the data are 

now valid.

 Click cell B8. Key: 2000. 

Press .

 Your screen 

should look like Figure 1.16.

 Save your fi le.

Continue to the next exercise.

Valid data

The Circle Invalid Data 
feature circles any cells 
that do not meet their data 
validation criteria, including 
values that were keyed, 
copied, or fi lled in the cells, 
or calculated by formulas.

Invalid data 
circled in red
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Step-By-Step EXERCISE 1-7
Remove Duplicate Values
You may want to delete duplicate values from a sheet. A duplicate value is one where 

all values in a row are an exact match of all the values in another row. Using the 

Remove Duplicates fi lter allows you to specify which columns should be checked for 

duplicate information. In this exercise, you will remove the duplicate advertising 

methods that appear in the Advertising Plan.

FIGURE 1.17 Remove Duplicates dialog box

FIGURE 1.18 Duplicate values removed from Advertising Plan

Select All 

Unique values remain

Columns that will be checked 
for duplicate values

 In your Blues fi le, in the 

Advertising plan 

worksheet, select cells 

A4:B14.

 Choose Data>Data 

Tools>Remove 

Duplicates .

 In the Remove 

Duplicates dialog box, 

click Select All   to 

delete the duplicate values 

in the Method and Amount 

columns.

Your dialog 

box should look like 

Figure 1.17. Click OK.

 A warning message indi-

cates how many duplicate 

values were removed and 

how many unique values 

remain. Click OK.

Your screen 

should look like Figure 1.18. 

Note the duplicate values 

for Bumper stickers are 

no longer listed in the 

Advertising Plan.

 Select rows 14 and 15. 

Choose Home>Cells and 

click the drop-down arrow 

for Delete Cells . 

Select Delete Sheet 

Rows.

 Save your fi le.

Continue to the next exercise.
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Step-By-Step  EXERCISE 1-8
Use the Evaluate Formula Feature
The Evaluate Formula feature is the most complete error-checking tool available in 

Excel. You can use the Evaluate Formula tool to locate invalid formulas and see how 

Excel attempted to calculate the formula. The Evaluate Formula tool will show you 

what part of the formula is not working and help you to correct errors in formulas. 

Then you can make changes so that the calculation function will work properly when 

copying and pasting the formula to other cells.

FIGURE 1.20 Copied, pasted, and evaluated formula

FIGURE 1.19 Click Evaluate to see result of underlined part of formula

Evaluate

 In your Blues fi le, click the 

Advertising plan sheet 

tab. Click cell C4. Key: 

=B4/B14. Press .

 Click cell C4. Choose 

Home>Number and click 

Percent Style .

 Click Increase Decimal 

. Click cell C4. Choose 

Home>Clipboard>Copy  

.

 Click the Paste drop-

down arrow and select 

Paste Special. Note the 

different options for 

constructing cell data 

using Paste Special. 

Click OK. Drag the fi ll 

handle down to copy the 

formula to cells C5:C12.

 Click cell C5. Choose 

Formulas>Formula 

Auditing>Evaluate 

Formula .

 Your screen 

should look like Figure 1.19.

 In the Evaluate Formula

dialog box, click Evaluate 

twice. Click Evaluate 

again. The evaluation now 

reads #DIV/0!. Click 

Close.

 Your screen 

should look like Figure 1.20. 

Save your fi le.

Continue to the next exercise.
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Step-By-Step EXERCISE 1-9
Name a Cell Range
If you need to refer to a certain cell or range of cells often, defi ne it, or give it a name. 

You can then refer to the cell or range by the name instead of by the cell reference. 

You can enter the cell or range name into the Name box to navigate through a 

worksheet quickly and easily. 

 FIGURE 1.21 New Name dialog box

FIGURE 1.22 Named cell

Name of range

Named cell 

Refers to this range

 Name box
Define Name

If a formula does not work, 
reword the formula in 
mathematical terms on a 
sheet of paper. Then try to 
solve the problem and fi nd 
the source of your error. 
Use Evaluate Formula to 
check your work.

 In the Advertising plan

worksheet of your Blues 

fi le, select A3:A12.

 Choose Formulas>

Defined Names>

Define Name .

 In the New Name dialog 

box, in the Name box, 

delete Method and key: 

data.

 Your dialog 

box should look like 

Figure 1.21.

  Click OK. The selected 

range is now named data.

 Click cell B14. Click 

Define Name .

 The word Total should 

appear in the Name box. 

Click OK. The cell is now 

named Total.

Your screen 

should look like Figure 1.22. 

Save your fi le.

Continue to the next exercise.
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Step-By-Step EXERCISE 1-10
Use a Name in a Formula
It is often convenient to use a name in a formula as a substitute for cell references. For 

example, the name January is easier to remember than B4:B67—and less likely to be 

miskeyed into the worksheet or formula bar! Choose meaningful names so formulas 

will be easy to read and interpret, or understand, when you analyze data. The Use in 

Formula command also allows you to select a defi ned name from a list of names used 

in the current workbook and quickly insert it into a formula.

FIGURE 1.23 Formula using a name 

FIGURE 1.24 Corrected formulas

Formula using the name Total

 Corrected 
formulas

 In your Blues fi le, click the 

Advertising plan sheet 

tab. Click cell C4.

 Key: =B4/Total.

 Press . The percent 

of the total advertising 

expenses for Business 

cards reappears (see 

Figure 1.23).

 Click cell C4. Drag the fi ll 

handle down to copy the 

formula to cells C5:C12.

Your screen 

should look like Figure 1.24.

 Click cell C12. Look in the 

formula bar. The formula is 

B12/Total.

 Click cell C6. Look in the 

formula bar. The formula is 

B6/Total.

 Save your fi le.

Continue to the next exercise.

Names adjust auto mat i-
cally as you insert and 
delete rows and columns. 
For example, suppose the 
name July refers to 
H5:H24. If you delete three 
rows from the middle of 
the range, July would then 
refer to H5:H21.

Formula applied 
to C4
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Step-By-Step EXERCISE 1-11
Modify and Delete a Named Cell Range
If you need to change the name of a cell or a range of cells, you can use the Name 

Manager to fi nd, modify, or delete the defi ned names used in a workbook. For 

example, you may want to locate and edit customer names with errors, confi rm the 

value or cell reference of a name, add a new name to a database, or rename an 

existing name range.

FIGURE 1.25 Amount column added to data range

FIGURE 1.26 Percentage name in Name box

 Edit Name 
dialog box

Name of cell range

Refers to 
button

 In the Advertising plan

sheet, choose Formulas> 

Defined Names>Name 

Manager  .

 In the Name Manager 

dialog box, select data. 

Click Edit. In the Edit 

Name dialog box, click the 

Refers to button (see 

Figure 1.25).

 Select A3:B12. Press 

.

 Your screen 

should look like Figure  

1.25. Click OK.

 Close the Name Manager 

dialog box. Select cells 

A3:B12. Note that data 

appears in the Name box.

 Click C3:C12. Click Name 

Manager . In the 

Name Manager dialog 

box, click New.

 In the Name box, key: 

Percentage. Click OK. 

Click Close.

 Your screen 

should look like Figure 1.26.

 Click Name Manager. 

Select Percentage and 

click Delete. Click OK.

 Close the Name Manager. 

Save and close your fi le.

Continue to the next exercise.

 Data range 
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Step-By-Step EXERCISE 1-12
Merge and Split Cells in a Range
 In some cases, you may need to merge cells together in order to make your workbook 

look better. When cells are merged, two or more cells are combined and the information 

inside the cells is either centered in that area or left-aligned. If you decide that you no 

longer want cells to be merged, you can split the merged cells back into their normal sizes.

FIGURE 1.27 Merged and centered cells

FIGURE 1.28 Unmerged cells

Merge & Center

To save time, use the 
Create from Selection 
command in the Defi ned 
Names group to select 
and create names from 
existing row and column 
labels.

 In your Blues fi le, select 

cells A1:D1.

 On the Home tab, in the 

Alignment group, click the 

Merge & Center  

drop-down arrow. Select 

Merge Cells. The cells are 

merged but not centered.

 Choose Home>

Alignment>Merge & 

Center . Cells A1:D1

are now unmerged. Click 

Merge & Center again.

 Your screen 

should look like Figure 1.27.

 Choose Home>

Alignment and click the 

Merge & Center . 
A1:D1 are now unmerged.

 Your screen 

should look like Figure 1.28.

 Save and close your 

workbook. Exit Excel.

Continue to the next exercise.

Press  to move to the next cell in a row.
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Step-By-Step EXERCISE 1-13 
Use Paste Special
The Paste Special command allows you to copy and paste specifi c cell contents or 

attributes, such as formulas, formats, or comments, from the Clipboard in a worksheet. 

You can also choose to perform simple mathematical calculations based on the values 

of copied cell(s) and the values of target cell(s). A few examples of Paste Special 

options for cell contents and attributes are shown in Table 2.1. Microsoft Excel 2010’s 

Paste Preview feature also allows you to select from a variety of options when pasting 

formats, formulas, and values within the same worksheet, between workbooks, or 

from other programs, including keeping the source column widths, having no borders, 

and keeping the source formatting.

 Open Excel 2010. Open 

the data fi le Household 

Budget.docx. Click 

Enable Editing, if 

necessary.

 Save the fi le as: Household 

Budget-[your first initial and 

last name]. (For example, 

Household Budget-wlester.)

 Select all the data in the 

table at the top of the page 

and choose Home>

Clipboard>Copy  . 

Click the Insert 

Worksheet tab at the 

bottom of the page.

 In Sheet1, click Select

All  . Choose Home>

Clipboard>Paste   
drop-down arrow. Select 

Paste Special.

 Your screen 

should look like Figure 1.29. 

Note all the options in the 

Paste Special dialog box.

Continued on the next page. 

 FIGURE 1.29 Paste Special dialog box

TABLE 2.1 Examples of Paste Special options

Attribute Pastes…

All All cell contents and formatting.

Formulas Only the formulas as entered in the formula bar.

Values Only the values as displayed in the cells.

Formats Only cell formatting.

Comments Only comments attached to the cell.

Validation Data validation rules for the copied cells to the paste area.

 All

If you click Paste Link to 
link the pasted data to the 
original data, Excel will 
enter an absolute reference 
to the copied cell or range 
of cells in the new location.
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Step-By-Step

 Under Paste, select All. 

Click OK. The table is 

copied and pasted in its 

entirety.

 Click Undo  . Click the 

Paste drop-down 

arrow. Select Paste 

Special. Click Formulas. 

Click OK. Click cell C10.

 Your screen should look like 

Figure 1.30. Note that the 

formulas have been copied 

and pasted into the values 

for row 10. Click Undo  .

 Repeat step 7 and select 

Values. Note that only the 

values have been copied 

and pasted into row 10. 

The formulas are no longer 

included. Click Undo .

 Repeat step 7 and select 

Formats. Note that only 

the table’s formatting is 

pasted into the worksheet. 

Click Undo .

 Repeat step 7 and select 

Comments. Scroll to cell 

O3 to see the comment.

Your screen 

should look like Figure 1.31.

Continued on the next page. 

FIGURE 1.30 Formulas pasted into worksheet

EXERCISE 1-13 (Continued) 

Use Paste Special

Cell C10

FIGURE 1.31 Comment pasted into worksheet

Formula in C10

To avoid replacing values in your existing data when a 
blank cell occurs in the data, click Skip blanks in the 
Paste Special dialog box. Select Transpose to change 
columns of copied data to rows, or rows of copied data to 
columns.

Advanced Excel 128Lesson 1 Exercise 1-13

121-134_iCkA_U02_L01_661409.indd Page 128  05/05/11  4:18 PM s-60user121-134_iCkA_U02_L01_661409.indd Page 128  05/05/11  4:18 PM s-60user /Volumes/103/GO00827/i-CHECK_2012/ANCILLARY/MS_OFFICE_ADVANCED_EXERCISE../Volumes/103/GO00827/i-CHECK_2012/ANCILLARY/MS_OFFICE_ADVANCED_EXERCISE..

  PDF Pass  



Step-By-Step

 Repeat step 7 for each of 

the remaining Paste 

Special options listed in the 

Paste Special dialog box.

 After you have fi nished step 

13, repeat step 7 and select 

All using Source theme. 

Under Operation, check 

Skip blanks. Click OK.

 Select cells A2:B9. Click 

Copy  . Click cell A13. 

Click the Paste   drop-

down arrow and select 

Paste Special. Under 

Operation, click 

Transpose. Click OK.

 Repeat step 15 to move the 

expenditures for January 

(C2:C9) into cells A15:H15.

 Your screen 

should look like Figure 1.32.

 Click Undo  . Reselect

cells C2:C9. Click Copy. 

Click cell A14. Choose 

Paste Special. Click 

Subtract and click 

Transpose. Click OK.

 Your screen 

should look like Figure 1.33. 

Save your fi le. Exit Excel.

 EXERCISE 1-13 (Continued)

Use Paste Special

FIGURE 1.32 First three columns of data transposed to rows

FIGURE 1.33 Mathematical calculation performed and pasted in target cells

Columns of data 
transposed to rows

Under/Over totals 
same

Values of copied January cells subtracted 
from values in Budget target cells
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Making Complex 
Choices

t home, at school, and at work, making tough choices is a part of 

everyday life. For example, Sarah’s teacher is encouraging her to take 

an advanced math course next fall. Taking the course will mean a lot of 

extra homework. Sarah already has an after-school job, and she plans to try 

out for the school play next fall.

When Sarah asks for advice, her parents say taking the math course might 

help her get into college. Her friends are worried that Sarah will not try out 

for the play. Sarah weighs the pros and cons and follows some simple 

problem-solving and decision-making steps she learned at school. Finally, 

Sarah decides to take the course and cut back her hours at work.

A

 Deciding among favorite activities is a 
choice most of us make every day .

1. Identify What factors does Sarah have to consider 
when she makes her decision?

2. Describe What is one decision that has been made at 
Children’s Book Shop?

3. Apply When have you had to make a complex choice? 
Describe what factors you considered when making 
your decision. Would you make the same decision if 
you had it to do again?

SKILLBUILDER

Making complex choices is an important part of running a 

business. My employees often have to make difficult decisions 

about books, says Leo Landry, manager of Children’s Book Shop 

in Brookline, Massachusetts. They sometimes decide not to carry 

a popular book they think is low quality, even though they risk 

losing sales. Other times they try something else. For example, the 

staff once decided to stock just two copies of a best-selling book 

that they did not think was very well-written. “We knew people 

were going to ask for it. Instead of sending customers elsewhere, 

we gave them a chance to decide about the book here. Most of 

them looked at it and just handed it back.”
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Vocabulary

After You ReadLESSON

  Review Vocabulary

Complete the following statements on a separate piece of paper. Choose from the Vocabulary 

list on the left to complete the statements.

 1. If you create a table from a list of items, you can   the table 
back to a normal range of data. (p. 113)

 2. When you use an advanced filter, only those items in a range of cells or table 
that meet certain   will be displayed. (p. 115)

 3. A(n)   can be used in a formula in the same way as a 
conventional cell reference. (p. 123)

 4. To control the type of data entered into cells, apply  . (p. 118)

 5. A(n)   is when all values in a row are an exact match of all 
the values in another row. (p. 121)

  Vocabulary Activity

 6. Make flash cards based on the vocabulary terms from this lesson.
A. On the front of the card, write the vocabulary word.
B. Look at each vocabulary word. On the back of the card, write the definition.
C. Team up with a classmate and take turns using the flash cards to quiz each 

other.

  Review Key Concepts

Answer the following questions on a separate piece of paper.

 7. When you use an advanced filter, what happens to data that does not meet the 
criteria you set? (p. 115)
A. It is displayed dimly.
B. It is temporarily hidden.

C. It is deleted.
D. Its value is changed.

 8.  What is the total of a group of items within a larger set of items? (p. 116)
A. subtotal
B. grand total

C. AutoSum
D. total

 9. Which of the following tools identifies inaccurate data? (p. 120)
A. data validation
B. Group and Outline Data

C. Circle Invalid Data
D. Evaluate Formula

 10. What does Evaluate Formula do? (p. 122)
A.  points to possible sources of 

an error
B. displays tracer arrows

C. steps through a calculation
D.  displays an explanation of 

an error

11. Which of the following hot key commands will move you down one screen?
(p. 114)
A. CTRL + Page UP
B. Page Up

C. CTRL + Page Down
D. Page Down

Key Terms

advanced filter

criteria

data validation

duplicate value

Evaluate Formula

name

Name Manager

subset

subtotal

Academic Vocabulary

convert

error

interpret 

sum
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Step-By-Step

LESSON

 1. Create a List and Use Advanced Filters

Follow the steps to complete the activity.

 Open the data fi le 

Jobs.xlsx. Save as: Jobs-

[your first initial and last 

name]1.

 Click any cell in the list of 

data. Choose Data>

Sort & Filter>Filter .

 Click the drop-down arrow 

to the right of Date. 

Choose Sort Oldest to 

Newest  . The list is 

sorted in ascending order 

by date.

 In cell C2, key: Child care. 

In cell D2, key: >20.

 Your screen 

should look like Figure 1.34.

 Click any cell in the list. 

Choose Data>Sort & 

Filter>Advanced .

 In the Criteria range box, 

key: A1:D2. Click OK.

 Your screen 

should look like Figure 1.35.

 Click Clear in the Sort 

& Filter group to turn off 

the fi lter.

 Save and close your fi le.

Practice It Activities

FIGURE 1.34 Criteria range above list

FIGURE 1.35 Filtered list
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Step-By-Step

LESSON

 2. Create Subtotals and Group and Outline Data  

Follow the steps to complete the activity. You must complete Practice It Activity 1 

before doing this activity.

Practice It Activities

FIGURE 1.36 Subtotals for each type of job

FIGURE 1.37 Detail shown for dog walking

 Open your Jobs-1 fi le. 

Save as: Jobs-[your first 

initial and last name]2.

 Select cells A4:D33. 

Choose Insert>Tables>

Table . Click OK.

 In the Tools group, click 

Convert to Range . 

Click Yes.

 Click any cell in the Job 

column. Choose Home>

Editing>Sort & Filter  . 

Click Sort A to Z  .

 Click any cell in the list. 

Choose Data>Outline>

Subtotal . From the 

At each change in 

drop-down list, choose 

Job. Click OK.

Your screen 

should look like Figure 1.36.

 Click the Outline symbol 

for level 1. Click the 

Outline symbol   for 

level 2. Click Show Detail

 to the left of row 25.

 Your screen 

should look like Figure 1.37.

 Save and close your fi le.
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Step-By-Step

LESSON

 3. Circle Invalid Data and Use Data Validation

Follow the steps to complete the activity.

 Open the data fi le 

Budget.xlsx. Save as 

Budget-[your first initial 

and last name]3.

 Use Circle Invalid Data 

to fi nd the expenses that 

are too high.

 Your screen 

should look like Figure 1.38.

 Click B12. Choose Data>

Data Tools>Data 

Validation .

 In the Data Validation

dialog box, click OK.

 Repeat steps 4 and 5 for 

B16 and B17.  

 Click B12. Key: 50.

 Press . The red 

circle around cell B12 

disappears, indicating that 

the data are now valid.

 Click cell B16. Key: 50. 

Press .

Your screen 

should look like Figure 1.39.

 Save and close your fi le.

Practice It Activities

FIGURE 1.38 Invalid data circled

FIGURE 1.39 Worksheet after expense data is corrected
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Step-By-Step

You Try It ActivitiesLESSON

 Open your Budget-3 fi le. 

Save as: Budget-[your first 

initial and last name]4.

 Choose Formulas>

Formula Auditing>

Evaluate Formula . 

Your dialog 

box should look like 

Figure 1.40. The evaluation 

reads B7*A22.

 In the Evaluate Formula 

dialog box, click Evaluate

(see Figure 1.40). 

 The evaluation now reads 

240*A22.

 Click Evaluate. 

 In the Evaluate Formula

dialog box, click Close.

 To fi x the formula, double-

click in cell B17 and change 

A22 to B22. Press .

  Fix the formula in B20. 

 Your screen 

should look like Figure 1.41.

 Save and close your fi le.

 4. Evaluate Formulas

Elena has created a monthly budget. She knows that there are errors in her worksheet 

and she has asked for you to help her fi x them. Use the Evaluate Formula tool to 

help her correct the errors.

FIGURE 1.40 Evaluate Formula dialog box

FIGURE 1.41 Corrected formulas

 Click Evaluate to see 
result of underlined 
part of formula
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Step-By-Step

You Try It ActivitiesLESSON

 Open your Budget-4 fi le. 

Save as: Budget-[your first 

initial and last name]5.

 Select A9:B17. Choose 

Formulas>Defined 

Names>Define Name 

.

 In the New Name dialog 

box, in the Name box, key: 

Expenses (if necessary). 

 Your dialog 

box should look like 

Figure 1.42. Click OK. 

 Click in a blank cell outside 

the Expenses range. Click 

inside the Formula bar. 

Key: =Expenses. The range 

you defi ned is highlighted. 

Click Undo  .

 Click cell B18. Click Define 

Name . In the New 

Name dialog box, key: 

Total. Click OK.

 Click B7. Click Define 

Name . In the Name 

box, key: Income. Click OK.

 Your screen 

should look similar to 

Figure 1.43.

 Save and close your fi le.

 5. Name a Cell Range

Now that you have helped Elena correct the errors in her monthly budget, she wants 

the budget to be simpler and more effi cient. She has asked you to use the Name 

Manager to create names for some of the data in the workbook to prevent errors 

when keying in data.

 FIGURE 1.42 New Name dialog box

  FIGURE 1.43 Cell B7 with name defined
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LESSON

 6. Beyond the Classroom Activity

Math: Validate Data You have volunteered to sell refreshments at your 

high school football games. Open the data fi le Refreshments.xlsx, which 

lists items that you sell and their prices. In the fi le:

■ Use data validation criteria so that each price is a whole number.

■ Circle invalid data and round the invalid data to the nearest dollar.

Save your fi le as: Refreshments-[your fi rst initial and last name]6.xlsx.

 7. Standards at Work Activity 
 Microsoft Office Specialist Correlation

Excel 5.5 Apply named ranges in formulas.

Select and Name a Range of Cells You are in charge of selling 

souvenirs at the high school football games. Locate and open the data fi le 

Merchandise.xlsx. Use the Name Manager to name cells or cell ranges for 

the following cell(s):

■ B3:B14 ■ C18

■ C3:C14 ■ C19

Save your fi le as: Merchandise-[your fi rst initial and last name]7.xlsx.

Open a Word document and key a paragraph about why working with 

names makes it easier to understand the purpose of data in a worksheet and 

work with formulas.

 8. 21st Century Skills Activity

Identify and Correct Errors You can learn by correcting your mistakes. 

Although Excel comes with many error-checking functions, you should verify 

the accuracy of the data yourself. Always proofread your worksheets. You 

need to specify which columns should be checked for duplicate information 

in the football souvenir’s list. Open your Merchandise-7 fi le. In the fi le:

■ Review the worksheet and delete any duplicate data.

 ■ Use the Remove Duplicates data tool to check your work. Enter and 
label the number of duplicate values in cell F3.

■ Delete the remaining duplicate rows from the souvenir list.

Click cell F4 and key a paragraph describing how you can incorporate Excel 

tools and proofreading skills to prevent errors in your data. Refl ect on how 

correcting your errors helped you learn from you mistakes. Save as: 

Merchandise-[your fi rst initial and last name]8.xlsx.

Critical Thinking Activities
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LESSON Challenge Yourself Projects

 9. Organize a Donations Workbook

Math: Convert a Table to a Range of Data You are on the fundraising 

committee at your local zoo. You need to create a sorted list for your 

donations data. Open the Zoo.xlsx data fi le. In the fi le:

■ Create a table.

■ Sort the donations in ascending order.

■ Convert the table to a range of data.

Save your fi le as: Zoo-[your fi rst initial and last name]9.xlsx.

 10. Monitor Donation Totals

Math: Use Advanced Filters The fundraising committee has decided 

to set a minimum donation of $30. Before they make a decision, they 

would like to know who contributed less than $30 to the zoo. Open your 

Zoo-9 fi le.

■ Sort the donations by last name.

■ Use advanced filters to identify all the donations that are less 
than $30.

■ Make sure you leave a blank row between the criteria range and the 
data range.

Save your fi le as: Zoo-[your fi rst initial and last name]10.xlsx.

 11. Analyze Donations Data

Math: Use Data Validation The fundraising committee has decided to 

set the minimum donation at $30. You need to apply data validation to 

require the amount for each donation to be $30 or more.

■ Open your Zoo-10 file. If necessary, turn off the filter from the previous 
activity.

■ Use Data Validation to control the amount of data entered into cells 
in your table.

■ Change all of the donations that are less than $30 to $30.

■ In your file, identify:

 A. The number of donations you changed.

  B.  The total amount the donations increased after the minimum 
donation was changed to $30.

Save your fi le as: Zoo-[your fi rst initial and last name]11.xlsx.

Make Sense of Data In 
school, at work, and even at 
home, organization makes 
life easier. These projects 
teach you how to use Excel’s 
tools to sort, filter, and 
validate data in a concise and 
logical format.

Reflect Once you complete 
the projects, open a Word 
document and answer the 
following questions:

1. In what ways do you think 
data validation can help 
you better organize and 
quickly manage data?

2. Think about something 
that you had to organize 
in your life. What strate-
gies did you use to com-
plete the task? 

3. What are some other 
ways you can use Excel to 
organize data logically?
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Standards

Key Concepts

Advanced Data AnalysisLESSON

The analytical tools in Excel allow you to summarize data and test how various 

options affect data. Using PivotTables, conditional logic, scenarios, and What-If 

Analysis, you can make predictions and solve complex problems. This lesson also 

covers modifying text formatting and text content with formulas, using the Solver 

tool, and creating database functions—all of which will enable you to effectively 

analyze your data.

Consider the Consequences Making decisions can be a hard task. Consider 

the following scenario: A video game you really want has just gone on sale. You 

have enough money to buy it because you have been saving up to buy a portable 

music player. If you buy the video game now, you will have to wait another 

month before you can afford to buy the portable music player. Are you willing to 

wait for the portable music player in order to buy the video game? Analyzing 

your choices will help you make the best decision. What is an example of a 

diffi cult decision that you made recently?

 Use a PivotTable and PivotChart

 Modify text formatting and text 
content using formulas

 Perform What-If Analysis

 Use conditional logic in 
a formula

 Display and print formulas

 Use LOOKUP and Reference 
functions

The following standards are 
covered in this lesson. Refer to 
pages xxiv and 715 of the 
Student Edition for a descrip-
tion of the standards listed here.

ISTE Standards Correlation

NETS•S

1a, 1c, 3d, 4a, 4b, 4c, 4d, 6a

Microsoft Office Specialist 

Excel

1.1, 1.2, 1.3, 2.1, 5.4, 
6.1,  6.4, 8.2
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Reading GuideLESSON

Academic Standards

Language Arts
NCTE 3 Apply strategies to interpret texts.

Math 
NCTM (Number and Operations) Understand numbers, ways of representing numbers, relationships 
among numbers, and number systems.
NCTM (Number and Operations) Understand meanings and operations and how they relate to one another. 
NCTM (Connections) Understand meanings and operations and how they relate to one another. 

Read To Learn

• Learn to create and customize reports and charts 
of data with PivotTables and PivotCharts.

• Evaluate which decision to make using data 
analysis tools.

• Consider how LOOKUP functions can be used 
to automate tasks in Excel.

Main Idea

Excel has many tools and features to help you 
analyze the huge amount of data that businesses 
work with today.

Vocabulary

Key Terms
argument
conditional logic
constraint
criteria
database function
LOWER
PivotChart

PivotTable
PROPER
scenario
SUBSTITUTE
UPPER
What-If Analysis

Academic Vocabulary
These words appear in your reading and on your 
tests. Make sure you know their meanings.

generate
locate

Quick Write Activity 

Describe On a separate sheet of paper, describe 
why analysis can lead you to make better decisions. 
Think about a time when you had to change or 
rearrange data to answer questions. Perhaps you 
had to look at the data from different angles. 
Explain how you think Excel might have helped you 
analyze your data to make the best decision.

Study Skill

Use a Whiteboard Put up a whiteboard where you 
do your homework. If you have an unfi nished 
assignment or project, jot a reminder on the board. 
Erase each reminder when you complete the task. 
These reminders will be visible until you complete 
each assignment or project.

Before You Read

Vocabulary Knowing the defi nition of a word does not always help you understand its full meaning. To 
gain a more complete understanding of the meaning, use a Vocabulary Journal. Divide a piece of paper 
into four columns. Label the fi rst column Vocabulary. Label the other columns: What is it?, What else is it 
like?, and What are some examples?. List each vocabulary word and answer the questions as you read.
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Step-By-Step EXERCISE 2-1
Create a PivotTable with PivotChart Reports
A PivotTable is a sophisticated tool that creates a concise report summarizing large 

amounts of data based on ranges you select. The data in a PivotTable can then generate, 

or create, a PivotChart. In this exercise, you will create a PivotTable and a PivotChart 

to show the total amount of each item sold at each location, and then use a slicer to 

quickly filter the data in the PivotChart without having to open a drop-down list to 

find the items that you want to filter.

 Open the data fi le 

Blues2.xlsx. Save your 

fi le as: Blues2-[your first 

initial and last name]. (For 

example, Blues2-erusso.) 

Click the Merchandise 

sales sheet tab. 

 Select cells A4:D73. 

Choose Data>Outline> 

Subtotal . In the 

Subtotal dialog box, click 

Remove All.

 Select any cell in the list, 

such as cell C6.

 Choose Insert>Tables 

and click the Insert 

PivotTable  drop-

down arrow. Select 

PivotTable. 

 Your dialog 

box should look like 

Figure 2.1 Click OK.

 The PivotTable is created 

in a new worksheet. In the 

PivotTable Field List, 

click and drag Location to 

the box labeled Row 

Labels (under Drag fields 

between areas below:).

 In the PivotTable Field 

List, drag Item to the 

Column Labels box.

 Your screen 

should look like Figure 2.2.

Continued on the next page.

 FIGURE 2.1 Create PivotTable dialog box

FIGURE 2.2 Unfinished PivotTable

 Range automatically 
entered in Table/
Range box

PivotTable Field List

Row Labels Column 
Labels

Location
Item

PivotTable added to new worksheet
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Step-By-Step EXERCISE 2-1 (Continued) 

Create a PivotTable with PivotChart Reports

 FIGURE 2.3 Finished PivotTable

 FIGURE 2.4 PivotChart

Sum of Sales 

Grand total 
for all items

Total sales for 
individual items

 In the PivotTable Field 

List drag Sales to

the Values box (see 

Figure 2.3).

 Choose Options>Tools>

PivotChart . Under 

Column, select Stacked 

Column in 3D. Click OK.

 Close the PivotTable 

Field List. Choose 

Analyze>Show/Hide> 

Field Buttons   to turn 

off the fi eld fi lters.

 Click the Layout tab. 

Choose Labels>Axis 

Titles>Primary 

Horizontal Axis Title>

Title Below Axis. Key: 

Location. Press 

 Choose Labels>Axis 

Titles>Primary Vertical 

Access Title>Rotated 

Title. Key: Sum of Sales. 

Press .

 Your screen 

should look like Figure 2.4.

 Choose Analyze>Data> 

Insert Slicer  . Check 

Item and click OK. Click 

CDs. Drag the Item box off 

the chart. The chart displays 

CD sales in each city.

 Click the Sheet1 tab and 

rename the sheet Chart1. 

Save your fi le.

Continue to the next exercise.
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Step-By-Step EXERCISE 2-2
Modify Text Formatting Using Formulas
You can use database functions to analyze and modify data. A database function is a 

formula that acts on only those items that meet certain criteria or conditions. Each 

of those items is called an argument. To make analyzing data easier, you may want to 

convert the text from uppercase to lowercase or to proper case to improve the 

worksheet’s readability. To modify text with a formula, you can use the UPPER 

function to make the text uppercase, the LOWER function to change text to lowercase, 

or the PROPER function to make only the fi rst letter uppercase. 

FIGURE 2.5 Text modified using formula

FIGURE 2.6 Text modified to uppercase using formula

Text converted to uppercase

Text converted to lowercase

 Proper case refers to the 
capitalization of a name. 
Your name, and the name 
of the town or city where 
you live, are proper nouns.

  In your Blues2 fi le, click 

the Advertising plan 

sheet tab. Select row 4. 

Choose Home>Cells>

Insert Cells  to add a 

row in the Advertising 

Plan.

 Click cell A4. Key: 

=LOWER(A3). Press .

 Your screen 

should look like Figure 2.5.

 Click A4 and drag the fi ll 

handle to D4. The new row 

of headings is in lowercase.

 Click cell A4. Key: 

=PROPER(A3). Press 

. Select cell A4 and 

drag the fi ll handle to D4. 

 Click A4 and change the 

formula to: =UPPER(A3). 

Press . 

  Copy the formula to cells 

B4:D4. Select row 3. Right-

click and select Hide. 

 Your screen 

should look like Figure 2.6. 

Save your fi le.

Continue to the next exercise.
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Step-By-Step EXERCISE 2-3
Modify Text Content Using Formulas
You can use formulas to change the content of your worksheets. For instance, the 

SUBSTITUTE function allows you to substitute one word for another quickly. As the 

data in your worksheet continues to change, this function can be very helpful. 

FIGURE 2.7 Formula using the SUBSTITUTE function

FIGURE 2.8 ADV- removed from promotion codes 

 In your Blues2 fi le, click 

the Promotional codes 

sheet tab.

 Click cell D2. Key: 

=SUBSTITUTE(C2:C13, 

“ADV-”, “”).

 Press .

 Your screen 

should look like Figure 2.7. 

Note that ADV- has been 

removed from the business 

cards promotion code.

 Click cell D2. Drag the fi ll 

handle down to D13. 

Your screen 

should look like Figure 2.8. 

The remaining promotion 

codes are fi lled in without 

ADV-.

 Save your fi le.

Continue to the next exercise.

ADV- removed from 
promotion code

To AutoFit, or change the 
column width to fi t the 
contents of a cell, double-
click the boundary between 
two column headings. To 
quickly AutoFit all columns 
in a worksheet, click 
Select All  and then 
double-click any boundary 
between two column 
headings.
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Step-By-Step EXERCISE 2-4
Use the What-If Analysis Tool to 
Create Scenarios
You can perform a What-If Analysis to test possible outcomes. Excel allows you to 

create What-If scenarios for each possible situation so that you can compare the 

scenarios and make a decision. A scenario is a version of your data that you save and 

name. What-If scenarios are useful if some values in your worksheet cannot change 

but others can. For example, if you have a budget that contains nine advertising 

options, you can change the values of each option without changing the budget total. 

In this exercise, you will create two scenarios in which you set your upper and lower 

spending limits on newspaper ads. 

FIGURE 2.10 Worksheet with original values

 FIGURE 2.9 Add Scenario dialog box

Name of new scenario

Will change cell B6

To open the Scenario 

Manager dialog box, 
press  +  + .

 In your Blues2 fi le, click 

the Advertising plan 

sheet tab. Click cell B6.

 Choose Data>Data 

Tools>What-If Analysis 

. Select Scenario 

Manager.

 In the Scenario Manager 

dialog box, click Add.

 In the Add Scenario 

dialog box, in the 

Scenario name box, key: 

ads high (see Figure 2.9).

 Click OK. The Scenario 

Values dialog box opens.

 If necessary, key: 2000. 

Click OK.

 The Scenario Manager 

dialog box reopens. The 

scenario ads high has 

been added to the 

Scenarios list.

 In the Scenario Manager 

dialog box, click Close.

Your screen 

should look like Figure 2.10.

Continued on the next page.
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Step-By-Step EXERCISE 2-4 (Continued)

Use the What-If Analysis Tool to 
Create Scenarios

FIGURE 2.11 Add Scenario dialog box

FIGURE 2.12 Scenarios listed in the Scenario Manager dialog box

Name of new scenario

Will change cell B6

List of scenarios

When you create a 
scenario, your original 
worksheet is not saved. If 
you want to restore the 
work sheet after showing a 
scenario, you must create 
a scenario that uses the 
original values.

 In your Blues2 fi le, click 

cell B6.

 Choose Data>Data 

Tools>What-If Analysis 

, and then select 

Scenario Manager.

 In the Scenario Manager 

dialog box, click Add.

 In the Add Scenario 

dialog box, in the 

Scenario name box, key: 

ads low (see Figure 2.11). 

Click OK.

 In the Scenario Values 

dialog box, key: 500. 

Click OK.

 Your dialog 

box should look like 

Figure 2.12. Under 

Scenarios, notice that the 

scenario ads low has 

been added to the 

Scenarios list.

Continued on the next page.
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Step-By-Step EXERCISE 2-4 (Continued)

Use the What-If Analysis Tool to 
Create Scenarios

FIGURE 2.13 The ads low scenario  

FIGURE 2.14 The ads high scenario

When you change a value 
that is used in one or more 
formulas, it affects every 
cell that uses those 
formulas. Cell B6 is part of 
the Total formula. The 
Total formula is in turn 
part of the formulas used 
in Column C.

 Values changed

 Values changed

 If necessary, move the 

Scenario Manager dialog 

box so you can see the 

data in the worksheet.

 In the Scenarios list, 

double-click ads low. 

Excel runs the scenario 

where you have $500 to 

spend on newspaper ads.

 Your screen 

should look like Figure 2.13. 

Notice that your total 

budget is now $7,750.

 In the Scenarios list, 

double-click ads high. 

 Your screen 

should look like Figure 2.14. 

Notice that the ads high 

scenario changes your 

total budget to $9,250.

 In the Scenario Manager 

dialog box, click Close.

 Save your fi le.

Continue to the next exercise.
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Step-By-Step EXERCISE 2-5
Use the Solver Add-In
 Excel includes several extra features, called add-ins, that can be installed as needed. 

For example, the Solver add-in changes one or more cells to fi nd a solution based on 

criteria that you set. In this exercise, you will use the Solver to change the values for 

posters and buttons so fi ve percent of the advertising expenses is spent on posters. 

You will also set the constraint, or limit, that the total cannot exceed.

FIGURE 2.15 Add-Ins dialog box

FIGURE 2.16 Solver Parameters dialog box   

 In Step 4, the value .05 
represents 5 percent, or 
5%. In order to fi gure 
percentages mathematically, 
you need to express the 
percentage in its proper 
decimal form. For example, 
50% would be 0.5, while 
25% would be 0.25.

There are several arithmetic operators used in formulas. 
Excel will compute percent (%) fi rst, then exponentiation 
(^) or raising to a power, then multiplication (*) and 
division (/), and then addition (+) and subtraction (–). In 
absence of parentheses, operators at a higher level of 
precedence precede operators at a lower level of 
precedence.

 In your Blues2 fi le, click 

the Advertising plan tab. 

Choose File>Info>

Options>Add-Ins. Select 

Excel Add-Ins in the 

Manage drop-down list and 

click Go. In the Add-Ins 

dialog box, select Solver 

Add-In (see Figure 2.15).

 Click OK. Choose Data> 

Analysis>Solver .

 In the Solver Parameters 

dialog box, in the Set 

Objective box, key: C10. 

The dollar signs will be 

inserted automatically.

 Under To, click Value Of. 

In the Value Of box, key: 

.05. In the By Changing 

Variable Cells box, key: 

B10, B11.

  Your dialog 

box should look like 

Figure 2.16. Click Add.

Continued on the next page.
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Step-By-Step EXERCISE 2-5 (Continued)

Use the Solver Add-In 

FIGURE 2.17 Add Constraint dialog box

FIGURE 2.18  Solution found

 Cell named Total 
must equal 9250

Amount spent on 
posters now 5%

Total remains 
the same 

Changed to
 = sign

Two values 
changed

Look at the different methods of advertising that are listed on this 
spread sheet. Each of them is designed for a different target 
audience. Imagine you are in charge of setting the budgets. Which 
methods do you think are most effective? Can you think of any 
additional advertising methods that you might use?

If the Solver reports no 
solution, check the criteria 
that you set. Make sure 
the situation is logical. For 
example, if you set the 
target cell equal to Max 

(largest possible value) 
without any constraints, 
there may be no solution. 
The Solver can only fi nd a 
solution that is a defi nite 
value.

 In the Add Constraint 

dialog box, in the Cell 

Reference box, key: 

Total. 

 Click the drop-down 

arrow in the middle box. 

Choose =.

 In the Constraint box, 

key: 9250 (see Figure 2.17).

 In the Add Constraint 

dialog box, click OK. The 

Solver Parameters 

dialog box reopens.

 Click Solve. The Solver 

Results dialog box opens. 

A message displays that 

the Solver found a 

solution. Click OK.

 Your screen 

should look like Figure 2.18. 

Save your fi le.

Continue to the next exercise.

Advanced Excel 149Lesson 2: Exercise 2-5

149-158_iCkA_U02_L02_661409.indd Page 149  4/30/11  5:32 PM s-60user149-158_iCkA_U02_L02_661409.indd Page 149  4/30/11  5:32 PM s-60user /Volumes/103/GO00827/i-CHECK_2012/ANCILLARY/MS_OFFICE_ADVANCED_EXERCISE.../Volumes/103/GO00827/i-CHECK_2012/ANCILLARY/MS_OFFICE_ADVANCED_EXERCISE.

  PDF Pass  



Step-By-Step EXERCISE 2-6
Use SUMIF and SUMIFS in a Formula
In Excel, the SUMIF, or SUM and IF, function, adds all numbers in a range of cells, 

based on given criteria. You can also use SUMIFS to add values in a range based on 

multiple conditions. In this exercise, you will fi nd the sum of the advertising methods 

that cost less than $500. You will then use the SUMIFS function to fi nd the sum of the 

low-budget methods that accounted for less than 5% of the total cost spent on 

advertising in June, but more than 4% of the total cost spent on advertising in July.

FIGURE 2.19 Sum of advertising methods $500 or less

FIGURE 2.20 Methods that cost less than 5% in June but more than 4% in July

Formula using the 
SUMIF function 

 SUMIFS

A condition is a descrip-
tion of characteristics. For 
exam ple, you might 
describe a person’s health 
by saying that she has a 
heart condi tion. In Excel, a 
condition describes 
characteristics that must 
be met in order for a 
function to work.

 Key this information 
and apply Accounting 
format to column D

 In your Blues2 fi le, on the 

Advertising plan sheet, 

click cell B19.

 Key: =SUMIF(B5:B13,

“<500”). Press . Click 

cell B19.

Your screen 

should look like Figure 2.19.

 Select column D and insert 

2 new sheet columns. Key 

the headers and the data 

for the month of July 2012

into the worksheet, as 

shown in Figure 2.20.

 Click cell A22. Key: June 

<5.0%, July > 4.0%.

 Click cell B22. Key:

=SUMIFS(B5:B13,C5:C13,

“<5.0%”,E5:E13,“>4.0%”). 

Press .

Your screen 

should look like Figure 2.20. 

Save your fi le.

Continue to the next exercise.
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Step-By-Step EXERCISE 2-7
Use COUNTIF and COUNTIFS in a Formula
The COUNTIF function is a formula that counts the number of cells within a range 

that meet a given criteria. Criteria can be in the form of a number, expression, or text 

that defi nes which cells will be added. For example, criteria can be expressed as 12, 

“12”, >12, “data”, or C4. It is often convenient to use the COUNTIFS function to 

count the number of cells within a range that meet multiple criteria as well. For 

example, a business can use the COUNTIFS function to count the number of times 

its sales personnel exceed a sales quota or sales goal. In this exercise, you will count 

the number of times CD sales appear in the table and how many times the sales for 

CDs exceed $300.

FIGURE 2.22 Formula using COUNTIFS

FIGURE 2.21 Formula using COUNTIF

17 cells contain CDs

 4 CD sales exceed $300 

If a formula includes parentheses, the natural order of 
precedence among the operators changes. For example, 
in the formula 3 + 2 * 3, you multiply 2 times 3 fi rst, then 
do the other operations from left to right to get 9. However, 
if the formula were (3 + 2) * 3, you would evaluate the 
expression inside the parentheses fi rst, and then do the 
other operations from left to right. The answer is 15. Inside 
the parentheses, multiplication has precedence over 
addition. How would you compute the following? (3 + 2 * 
3) / 3, and what is the answer?

 In your Blues2 fi le, 

click the Merchandise 

sales sheet tab. Scroll 

down and click cell A58. 

Key: CD count.

 Press . Key: 

=COUNTIF(C5:C55,“CDs”). 

Press .

Your screen 

should look like Figure 2.21. 

The number of cells in 

column C that contain CDs 

appears in cell B58. Scroll 

down and click cell A59. 

Key: CD count >$300. 

 Press . Key: =COUNTI

FS(C5:C55,“=CDs”,D5

:D55,“>300”). Press .

Your screen 

should look like Figure 2.22. 

The number of times the 

sales for CDs exceeded 

$300 appears in cell B59. 

Save your fi le.

Continue to the next exercise.
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Step-By-Step EXERCISE 2-8
Use AVERAGEIF and AVERAGEIFS 
in a Formula
The AVERAGEIF function returns the average of all the cells in a range that meet a 

given set of criteria. The AVERAGEIFS function averages cells that meet multiple 

criteria. In this exercise, you will fi nd the average of the advertising methods that cost 

less than $500. You will then use the AVERAGEIFS function to fi nd the average of the 

low-budget methods that account for greater than 5% of the total cost spent on 

advertising in June but less than 4% of the total cost spent on advertising in July.

  FIGURE 2.23 Formula using AVERAGEIF

FIGURE 2.24 Formula using AVERAGEIFS

 Average of methods 
costing less than $500

Average costing more than 5% 
of June but less than 4% of July

You can fi gure the average 
of a group of numbers by 
adding them together and 
then dividing the sum by 
the total count of numbers. 
The AVERAGEIF function 
allows you to exclude from 
the average any numbers 
that do not meet certain 
criteria.

 In your Blues2 fi le, click 

the Advertising plan 

sheet tab.

 Click cell B20. Key:

=AVERAGEIF(B5:B13,

“<500”).

 Press .

Your screen 

should look like Figure 2.23.

 Click cell A23. Key: June > 

5.0%, July < 4.0%. 

 Press .

 In B23, key: =AVERAGEIFS 

(B5:B13,C5:C13,“>=5.0%”, 

E5:E13,“<4.0%”). 

 Press .

Your screen 

should look like Figure 2.24. 

Save your fi le.

Continue to the next exercise.
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Step-By-Step EXERCISE 2-9
Use Conditional Logic in a Formula
Conditional logic tests whether statements are true or false and makes logical 

comparisons between outcomes. You can use the AND, OR, NOT, and IF functions 

(described in Table 2.1) to specify what should happen if a cell has one value rather 

than another. In this exercise, you will test whether conditions are true or false and 

make logical comparisons about the costs and quantities of T-shirts.

FIGURE 2.25 Result of IFERROR function

 In your Blues2 fi le, click 

the Cost of T-shirts tab.

 Click cell A8. Key: =AND 

(A2>A3,A2<A4). Press 

. The formula returns 

a FALSE result because the 

quantity 1 is not greater 

than 10 and less than 50. 

 Click cell A9. Key: =OR 

(A2>A3,A2<A4). Press 

. The formula returns 

a TRUE result because 

although the quantity 1 is 

not greater than 10, it is 

less than 50.

 Click cell A10. Key: =NOT 

(A4+A5=150). Press . 

The formula returns a 

FALSE result because 50 

plus 100 equals 150.

 Click cell A11. Key: =IF 

(B2=15,“OK”,“Not OK”).

 Press . The formula 

returns an OK result 

because the value in cell 

B2 equals 15.

 Click cell A12. Key: 

=IFERROR(A2/C2, 

“ERROR”). Press . 

The formula returns an 

ERROR result.

Your screen 

should look like Figure 2.25. 

Save your fi le.

Continue to the next exercise.

TABLE 2.1 Conditional functions

Function Meaning

AND
Excel returns a TRUE result if both criteria are met. A FALSE result is returned if one or 
both of the criteria are not met. (126 is >100 AND <150 = TRUE.)

OR
Excel returns a TRUE result if one of the criteria is met. It returns a FALSE result if neither 
or both of the criteria are met. (126 is >100 OR 99 is <150 = TRUE.) 

NOT
Excel returns a TRUE result if data does not meet specified criteria and a FALSE result if it 
does meet specified criteria. (All data that is NOT <1 = TRUE).

IF
Excel determines whether criteria are met. If criteria are met, Excel returns a specified 
result. If criteria are not met, it returns a different result. (IF a quantity is >100, THEN 

Excel inserts a specified word or symbol into the cell.)

 ERROR result
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Step-By-Step EXERCISE 2-10
Display and Print Formulas
You may want to view or print all the formulas on a worksheet to check for errors, or 

you may want to hide formulas for security or privacy. In Excel, you can easily switch 

between displaying formulas and their values in a worksheet. You can also print the 

formulas that you have previously created. Use the shortcut CTRL + ` to quickly 

display or hide the formulas on a worksheet.

FIGURE 2.26 Displayed formulas 

FIGURE 2.27 Hidden formulas

Formulas 
displayed

No formula 
shown in 
Formula Bar

 In your Blues2 fi le, choose 

Formulas>Formula 

Auditing>Show Formulas 

. AutoFit column A, if 

necessary, to show all of 

the displayed formulas.

 Your screen 

should look like Figure 2.26.

 Choose File>Print. Ensure 

that the correct printer 

name is selected. Check 

that there is a 1 in the 

Copies box. Click Print.

 Click Show Formulas

to hide the formulas. Select 

A8:A12. Choose Home> 

Cells>Format  and 

select Format Cells  .

 Click the Protection tab. 

Select Hidden. Click OK.

 In the Cells group, click 

Format  and select

Protect Sheet  . Select 

the Protect worksheet 

and contents of locked 

cells check box. Click OK.

Your screen 

should look like Figure 2.27.

 Click cell A8. Click each cell 

that contains a formula in 

column A. The formulas do 

not display in the Formula 

Bar. Click Format . 

Click Unprotect Sheet 

 . Save your fi le.

Continue to the next exercise. 
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Step-By-Step EXERCISE 2-11
Use LOOKUP and Reference Functions
LOOKUP functions locate, or fi nd, a value in a table. HLOOKUP looks for a value in 

the top row. VLOOKUP looks for a value in the left column. When you use LOOKUP 

functions, you must specify three arguments: the value you are looking for, the 

LOOKUP table, and the row or column in the LOOKUP table that contains the value. 

In this exercise, you will use LOOKUP functions to create a price calculator for 

T-shirts.

FIGURE 2.28 The lookup table 

 In your Blues2 fi le, click 

the Cost of T-shirts sheet 

tab, if necessary.

 Select A1:B5. Choose 

Formulas>Defined 

Names>Define Name

. In the Name box, key: 

lookup_table. Click OK.

Your screen 

should look like Figure 2.28.

 Click the T-shirt cost 

calculator sheet tab. Click 

cell B4.

 Key: =VLOOKUP(A4, 

lookup_table,2,TRUE).

 Press . Cell B4

displays #N/A because 

A4 is empty. Click cell A4. 

Key: 2.

 Press . The cost per 

shirt for two shirts is $15.

 Select cells B4:B6. Choose 

Home>Number. Select 

Accounting again from the 

Number Format list.

  Click cell A4. Key: 55. 

Press .

Your screen 

should look like Figure 2.29. 

 Click cell B5. Key: 

=VLOOKUP(A5, lookup_

table,2,FALSE).

Continued on the next page.

Lookup table

Name of range

FIGURE 2.29 Using a VLOOKUP function

VLOOKUP function 
finds cost per shirt
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Step-By-Step EXERCISE 2-11 (Continued)

Use LOOKUP and Reference Functions 

FIGURE 2.30 VLOOKUP function finds cost per shirt for 100 shirts
 Press  . Cell B5

displays #N/A because A5 

is empty. Click cell A5. Key: 

99. Press . Cell B5 

displays #N/A because 99 

does not have an exact 

match in the lookup_

table.

 Click cell A5. Key: 100. 

.

Your screen 

should look like Figure 2.30.

 Click cell B6. Key:

=HLOOKUP(“Cost”,lookup_

table,3,FALSE). Press 

.

 Excel looks up Cost in row

1 and returns the value 

from row 3 (13) that is in 

the same column. 

 Click cell A7. Key: 

=HLOOKUP(“Quantity”,

lookup_table,4,TRUE). 

Press .

Your screen 

should look like Figure 2.31. 

 Save and close your fi le.

FIGURE 2.31 Using the HLOOKUP function

Exact match for 100

Functions that look up 
values in a list by using an 
approximate match only 
work if the values in the 
fi rst column (column A) or 
row (row 1) have been 
sorted in ascending order, 
or from smallest to largest.
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April 2-4, 2012

Writing an Itinerary
r. Clark’s history class is going on a trip to 

Washington, D.C. What do his students need 

before they leave? They need an itinerary!

What Is an Itinerary?

An itinerary is a detailed schedule for a trip. It 

gives information about arrangements for 

transportation, hotels, meetings, and meals. An 

itinerary helps you keep track of where you are 

supposed to be and when. It can also be helpful to 

others who may want to get in touch with you 

while you are gone.

Creating an Itinerary

The fi rst step is to plan your trip. Once you have 

planned your trip, double-check all names, 

addresses, fl ight numbers, and so on, for accuracy. 

Be sure to include phone numbers on your 

itinerary, in case travel plans change.

Here are some guidelines for formatting an 

itinerary:

■ Use a two-column format.

■ Center the heading.

■ Use side headings if the itinerary covers more 

than one day.

■ Double-space between entries.

M

This itinerary includes a detailed schedule of times and 
places for part of the class trip.

1. List What does an itinerary include?

2. Explain Why are itineraries useful documents?

3. Apply What are some special kinds of itineraries that 
travelers might use?

4. Plan Find an online tourist site with information 
about Washington, D.C. Use the formatting 
suggestions above to create the itinerary for the second 
day of Mr. Clark’s class trip. Include events or 
destinations that really interest you.

SKILLBUILDER

Advanced Excel 157Lesson 2: Writing Matters

149-158_iCkA_U02_L02_661409.indd Page 157  4/30/11  5:35 PM s-60user149-158_iCkA_U02_L02_661409.indd Page 157  4/30/11  5:35 PM s-60user /Volumes/103/GO00827/i-CHECK_2012/ANCILLARY/MS_OFFICE_ADVANCED_EXERCISE.../Volumes/103/GO00827/i-CHECK_2012/ANCILLARY/MS_OFFICE_ADVANCED_EXERCISE.

  PDF Pass  



Vocabulary

After You ReadLESSON

  Review Vocabulary

Complete the following statements on a separate piece of paper. Choose from the Vocabulary 

list on the left to complete the statements.

 1. The   function will change the case of text in a cell or range 
of cells to capital letters. (p. 143)

 2. When you use the Solver, you can set a(n)  , or limit. (p. 148) 

 3. To test whether conditions are true or false and make logical comparisons 
between outcomes, use  . (p. 153)

 4. To test out a possible situation, use the   tool. (p. 145) 

 5. A(n)   is a formula that acts only on cells that meet certain 
criteria. (p. 143)

  Vocabulary Activity

 6. Make flash cards based on the vocabulary from this lesson.
A. On the front of the card, write the vocabulary word.
B. Look at each vocabulary word. On the back of the card, write the 

definition.
C. Team up with a classmate and take turns using the flash cards to quiz each 

other.

  Review Key Concepts

Answer the following questions on a separate piece of paper.

 7. Which of the following displays and hides the formulas on a worksheet? 
(p. 154)
A. CTRL + ‘
B. CTRL + `

C. ALT + ~
D. ALT + `

 8. What is the second argument of the LOOKUP function? (p. 155)
A. the LOOKUP table
B.  the value in the worksheet you 

are looking for

C.  the row or column in the 
LOOKUP table that contains the 
value

D. the database

 9. How do you perform a What-If Analysis? (p. 145)
A. create a PivotChart
B. group and outline data

C. trace errors
D. compare scenarios

10. What does the SUMIFS function do? (p. 150)
A.  returns the average of cells in a 

range that meet criteria
B.  adds all numbers in a range of 

cells, based on a given criteria

C.  adds values in a range based on 
multiple conditions

D.  averages cells that meet multiple 
criteria

Key Terms

argument

conditional logic

constraint

criteria

database function

LOWER

PivotChart

PivotTable

PROPER

scenario

SUBSTITUTE

UPPER

What-If Analysis

Academic Vocabulary

generate

locate
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Step-By-Step

LESSON Practice It Activities

 1. Create a PivotTable and a PivotChart

Follow the steps to complete the activity.

FIGURE 2.32 Unfinished PivotChart

FIGURE 2.33 Finished PivotChart

 Open the Jobs2.xlsx data 

fi le. Save as: Jobs2-

PivotChart-[your first initial 

and last name]1.

 Click any cell in the list. 

Choose Insert>Tables> 

PivotTable . Click OK.

 In the PivotTable Field 

List, drag Customer to 

the Row Labels box.

 In the PivotTable Field 

List, drag Job and drop it 

in the Column Labels

box. Drag Amount to the 

Values box.

 Choose Options>Tools> 

PivotChart  and click 

Stacked Column in 3D. 

Click OK.

 Your screen 

should look like Figure 2.32.

 Close the PivotTable Field 

List. Hide the fi lters for the 

Field Buttons.

 Use the Layout tab under 

the PivotChart Tools to 

label the axes according to 

Figure 2.33.

Your screen 

should look like Figure 2.33. 

Save and close your fi le.
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Step-By-Step

LESSON Practice It Activities

 2. Use a Name and SUMIIF in a Formula

Follow the steps to complete the activity.

 FIGURE 2.34 Using names in a formula

FIGURE 2.35 Formula using names

Formula in cell B20

 Formula in cell D18

 Open the Budget2.xlsx 

data fi le. Save as: Budget2-

Names-[your first initial and 

last name]2.

 Click cell B20. Key: 

=Income-Total. Press 

. Click cell B20.

 Your screen 

should look like Figure 2.34.

 Click cell B18. Key: 

=SUM(Expenses). Press 

.

 Click cell C18. Key: 

Expenses <50. Bold the 

text you keyed into cell 

C18. 

 Click cell D18. Key: 

=SUMIF(Expenses,

“<50.00”). Press . 

 Click cell D18. Click 

Increase Decimal 

twice to format the formula 

results in D18.

Your screen 

should look similar to 

Figure 2.35.

 Save and close your fi le.
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Step-By-Step

LESSON

 3. Create Scenarios

Follow the steps to complete the activity. You must complete Practice It Activity 2 

before doing this activity.

 FIGURE 2.36 Add Scenario dialog box

 FIGURE 2.37 Scenario Manager dialog box

 Open your Budget2-

Names-2 fi le. Save as: 

Budget2-Scenario-[your 

first initial and last name]3.

 Click cell B14. Choose 

Data>Data Tools>What-

If Analysis . Click 

Scenario Manager.

 Click Add.

 In the Scenario name

box, key: gas high.

 Your dialog 

box should look like 

Figure 2.36.

 Click OK. The Scenario 

Values dialog box opens.

 Key: $40. Click OK.

Your dialog 

box should look like 

Figure 2.37.

 Close the Scenario 

Manager dialog box.

 Save and close your fi le.

Practice It Activities
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Step-By-Step

You Try It ActivitiesLESSON

 4. Perform a What-If Analysis

You have helped Elena correct the errors in her monthly budget to make it simpler 

and more effi cient. Due to fl uctuating gas prices, Elena has now asked you to use a 

What-If Analysis to compare the results of scenarios in which she plans to spend 

$40 on fuel for her car and $15 on fuel for her scooter.

FIGURE 2.38 The scooter scenario

FIGURE 2.39 The car scenario

 Open your Budget2-

Scenario-3 fi le. Save as: 

Budget2-Scenario-[your 

first initial and last name]4.

 Click cell B14. Choose 

Data>Data Tools>What-

If Analysis  and select 

Scenario Manager. 

 Add a scenario called: gas 

low. Click OK. In the 

Scenario Values box, 

key: 15. Click OK.

 In the Scenarios list, click 

gas low. Click Show.

Your screen 

should look like Figure 2.38.

 In the Scenarios list, click 

gas high. Click Show.

 Your screen 

should look like Figure 2.39. 

Close the Scenario 

Manager. Save and close 

your fi le.

 Open Word. Key a 

paragraph that explains 

how parentheses can 

control the order of 

precedence. Use examples. 

Save the fi le as:

Precedence[your first initial 

and last name]4.
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Step-By-Step

You Try It ActivitiesLESSON

 5. Use AVERAGEIF and COUNTIF in a Formula

Over the last year, the soccer team has raised money for a regional tournament. You 

charted the amount of money raised over the year. Now you want to recognize 

players’ fundraising achievements at the next team meeting. First, you must fi nd the 

average amount per player raised over $200. Then, you must fi nd the number of 

times the amount raised per player exceeds $400. 

FIGURE 2.40 Average contribution raised over $200

FIGURE 2.41 Count of contributions raised that exceed $400

 Open the data fi le 

Tournament.xlsx. Save 

as: Tournament-[your first 

initial and last name]5.

 Click cell D4. Key: 

=AVERAGEIF(D8:D27,

“>200”). Press .

 Your screen 

should look like Figure 2.40.

 Click cell D4. Choose 

Home>Number and click 

the Number Format drop-

down arrow. Select 

Currency.

 Click cell E4. Key: 

=COUNTIF(D8:D27,“>400”). 

Press .

 Click cell D3. Key: Average 

Raised. Click cell E3. Key: 

Over $400.

Your screen 

should look like Figure 2.41. 

Save and close your fi le.

 Open Word. Key a 

paragraph that explains 

whether exponentiation has 

precedence over percent in 

an Excel formula. Save the 

fi le as: Precedence[your 

first initial and last name]5.
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LESSON

 6. Beyond the Classroom Activity

Math: Create a PivotTable with a PivotChart You want to create a 

visual to show the members of the soccer team the amount of money that 

they raised over the year. You decide to create a PivotChart so that they 

can see how much they have raised. Open your Tournament-5 fi le. 
■ Create a PivotTable. Generate a PivotChart from the data in the table.

■ Choose a field to represent each student’s contribution in the report. 
For example, Last name or Student ID.

■ Choose a chart type to display the data and label each axis.

■ Delete the Legend and title your chart Fundraising for Regional 
Tournament Fall 2012. (Scale and resize your chart, as necessary.) 

■ Using Help, if necessary, key a paragraph into the Excel sheet that 
explains how to use the slicer to filter the PivotTable data.

Save your fi le as: Tournament-[your fi rst initial and last name]6.xlsx.

 7. Standards at Work Activity 
 Microsoft Office Specialist Correlation                                                        

Excel 5.1 Create formulas.

Modify Text Using a Formula Modifying text with a formula is a great 

way to clarify information that may be diffi cult to read. You want the last 

names in your worksheet to stand out from the fi rst names and student IDs. 

Open your Tournament-6 fi le. Use a formula to format the names in the 

Last column in uppercase. Save your fi le as: Tournament-[your fi rst initial 

and last name]7.xlsx.

 8. 21st Century Skills Activity

Use Decision-Making Tools Excel’s What-If Analysis tool is helpful 

for evaluating options and making the most informed decision. You work 

at the school bookstore. You need to decide how much you want to 

increase the price of the sweatshirts you will sell next year. Open the 

Bookstore.xlsx data fi le. On Sheet 1, create two new What-If scenarios 

by changing cell C14. One scenario should show what next year’s prices 

will be if the price increases by 4 percent. The second scenario should 

show what next year’s prices will be if the price is increased by 8 percent.

Display each scenario. Use the results to decide how much you will 

increase the price of sweatshirts. Key your decision into the Excel sheet 

and briefl y explain your decision. 

Save your fi le as: Bookstore-[your fi rst initial and last name]8.xlsx.

Critical Thinking Activities
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LESSON Challenge Yourself Projects

 9. Monitor Price Changes 

Math: Display and Print Formulas The school bookstore is 

considering raising prices and wants to analyze possible changes. To make 

analyzing the price change easier, you want to see all the worksheet’s 

formulas at once. Display and print the formulas for Sheet 1 of your 

Bookstore-8 fi le. 

Save your fi le as: Bookstore-[your fi rst initial and last name]9.xlsx. 

 10. Analyze Scenarios

Math: Use What-If Analysis Now that you know the prices are going 

to increase next year, you want to buy some items from the school bookstore 

before the prices go up. You are thinking of buying a school sweatshirt and 

two T-shirts. Create What-If scenarios to help you analyze your options and 

make a decision. 

■ Open your Bookstore-9 file. Click Sheet2 tab.

■ Add a scenario called shirts. Change cells C9 and C10 so that you 
buy two T-shirts and one sweatshirt.

■ Add another scenario called supplies only. Change cells C9 and C10 

so that you buy no T-shirts or sweatshirts.

■ Display each scenario. 

Use the results to decide what you will buy. Key your decision into the 

Excel sheet and briefl y explain your decision. 

Save your fi le as: Bookstore-[your fi rst initial and last name]10. 

 11. Analyze Price Increase

Math: Use SUMIF Your school principal is concerned that the price 

increase will be too high. She has asked you to complete an analysis that 

summarizes the impact of the price increase. In particular, you need to fi nd 

the total of all the 2012 priced items that will cost less than $3. 

■ Open your Bookstore-10 file. 

■ Click the Sheet1 tab. Hide the formulas if necessary. 

■ Click A18. Create a formula using the SUMIF function.

■ Format and label your findings.

Open a Word document and key a paragraph describing whether the price 

increase is too high based on your analysis of the Excel data. 

Save as: Bookstore-[your fi rst initial and last name]11.xlsx.

Analyze Data  Gathering 
and organizing data is just 
the start of creating a useful 
spreadsheet. You also need 
to learn how to analyze the 
data you have gathered. 
These projects teach you 
how to quickly and 
efficiently analyze data.

Reflect Once you complete 
the projects, open a Word 
document and answer the 
following questions:

1. In what ways do you 
think displaying a for-
mula can help you better 
coordinate and quickly 
manage data?

2. How might a business 
use What-If scenarios in 
its daily activities?
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Standards

Key Concepts

LESSON

Data in Excel worksheets can have a stronger visual impact if you apply advanced 

formatting techniques. In this lesson, you will learn sophisticated ways to format 

data. You will create custom formats and use conditional formatting so that if 

data has a specifi ed value, it appears a certain way. You will also learn to change 

the contrast of the pictures in your worksheets, as well as how to scale and rotate 

graphics. Charts are very important because they make complicated data easier to 

understand. In this lesson, you will learn to format the axes, the legend, and 

other parts of a chart.

Choose the Right Tool When you are faced with a task, often the fi rst step 

towards completion is to determine which tool is the best for the job. Choosing 

the right tool initially will save you time and keep you on track. When you are 

using Excel to show others how data has changed, you may have to choose be tween 

formatting content and using graphics to get your message across. Can you think 

of a task in your schoolwork for which Excel would be the best tool?

 Create custom formats

 Use conditional formatting

 Change the brightness and 
contrast of a picture

 Resize and rotate a graphic

 Format parts of a chart

The following standards are 
covered in this lesson. Refer 
to pages xxiv and 715 of the 
Student Edition for a 
description of the standards 
listed here.

ISTE Standards Correlation

NETS•S

1a, 1b, 1c, 3d, 4c, 6a, 6b

Microsoft Office Specialist 

Excel

1.1, 2.1, 3.1, 3.3, 4.3, 6.1,
6.2, 6.3, 6.4, 8.2, 8.3 

Advanced Data Formatting 
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Reading GuideLESSON

Academic Standards

English Language Arts
NCTE 3 Apply strategies to interpret texts.

Math
NCTM (Number and Operations) Understand meanings and operations and how they relate to one another.
NCTM (Representation) Create and use representations to organize, record, and communicate 
mathematical ideas.

Read To Learn

• Evaluate how creating and saving a custom 
format can meet business needs.

• Consider how to use conditional formatting to 
make specifi c data stand out in a worksheet.

• Explore how to arrange and format graphics and 
charts to express information in your worksheet.

• Apply design concepts to enhance workbooks.

Main Idea

In Excel, you can create custom and conditional 
formats. You can also use graphics, charts, and 
themes to give your worksheet a polished look.

Vocabulary

Key Terms
brightness
color scale
conditional formatting
Conditional Formatting
 Rules Manager
contrast
custom number format

data bar 
icon set
legend
rotate 
scale
sizing handle

Academic Vocabulary
These words appear in your reading and on your 
tests. Make sure you know their meanings.

confl ict
trend
utilize

Quick Write Activity 

Describe On a separate sheet of paper, describe 
interesting graphics and well-designed charts that 
you have seen in advertisements. What drew you to 
the advertisement? Did the graphics stand out? 
How do the graphics support the message of the 
advertisement? Did the colors in the advertisement 
work together? Why or why not? Include any other 
details you can remember.

Study Skills

Look It Up If you hear or read a word that you do 
not know, look it up in the dictionary or on your 
computer. Before long, this practice will become a 
habit. You will be amazed at how many new words 
you learn.

Before You Read

Think of an Example To make learning easier, think of an example of how or when you could use 
formatting to improve the presentation of complicated data. Thinking of examples of how you can apply 
skills demonstrates their importance and can help motivate your learning. 
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Step-By-Step EXERCISE 3-1
Create a Custom Number Format
Using the Format Cells dialog box, you can format data in a variety of number 

formats, including Accounting, Currency, and Scientific. However, you might need a 

number format that is not listed in the Format Cells dialog box. For example, you 

might want all student ID numbers to end with the letter Z. You can create a custom 

number format so that the Z appears automatically.

 Launch Excel.

 Open the data fi le 

Toys.xlsx. Save as: 

Toys-[your first initial and 

last name]. (For example, 

Toys-erusso.)

 Click cell A5. Choose 

Home>Number Dialog 

Box Launcher .

 In the Format Cells dialog 

box, select the Number 

tab. In the Category list, 

click Custom.

 Double-click in the Type 

box to select the text. Key: 

“E”###-###.

 Your dialog 

box should look like 

Figure 3.1. Click OK.

 Your screen 

should look like Figure 3.2.

 Save your fi le.

Continue to the next exercise.

FIGURE 3.1 Format Cells dialog box 

Type box

Custom

Number tab

FIGURE 3.2 Number formatted using custom format 

Custom format
When you create a num-
ber format for a cell, it 
does not affect the actual 
cell value Excel uses to 
perform calculations. The 
actual value displays in 
the Formula Bar.
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Step-By-Step EXERCISE 3-2
Apply a Custom Number Format
Once you create a custom format, you can apply it to any cell in the current workbook. 

You can fi nd your custom format listed in the Format Cells dialog box. Custom 

formats are saved within the workbook so you can utilize, or use, them repeatedly.

FIGURE 3.3 Format Cells dialog box  

Custom

Number tab

New custom format

 FIGURE 3.4 Number formatted using custom and Currency formats

Currency format

Increase Decimal

New employee number 
in custom format

Currency 
format 
applied

 In your Toys fi le, click A6.

Choose Home>Cells>

Format>Format Cells  

. In the Format Cells 

dialog box, click the 

Number tab.

 In the Category list, click 

Custom. Scroll to the 

bottom of the Type box. 

Click “E”###-###.

 Your dialog 

box should look like 

Figure 3.3. Click OK.

 Double-click Format 

Painter . Select 

A7:A26.

 Deselect the range. Click 

cell A26. Key: 241067. 

Press .

 Click cell E1. Click the 

Number Format drop-

down arrow (see Figure 3.4). 

Select Short Date. 

Key: June 8, 2012.

 Select D5:E26. Click the 

Number Format drop-

down arrow. Select 

Currency from the list.

 Click cell D28. Click 

Increase Decimal  

twice. Select D28:E28. 

Apply the Currency 

number format.

 Your screen 

should look like Figure 3.4. 

Save your fi le.

Continue to the next exercise.

Number Format 
drop-down arrow
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Step-By-Step EXERCISE 3-3
Use Conditional Formatting
You can apply conditional formatting to a cell range or table to help you analyze 

data. Conditional formatting changes the appearance of a cell or cell range only if 

it meets certain conditions. The formatting can include changes such as cell or font 

color, italics, strikethrough, borders, highlighting, or shading to emphasize values. 

For example, a data bar adds a colored bar to cells based on the value of the data. A 

color scale varies colors based on the values in a range. An icon set allows you to 

highlight specifi c values with preset icons, such as arrows, fl ags, and symbols. All 

these tools make it much easier to see a trend, or pattern, in the data. 

FIGURE 3.5 Conditional Formatting drop-down list

FIGURE 3.6 Sales figures formatted using conditional formatting

Conditional 
Formatting

Highlight 
Cells Rules

Greater Than

Sales figures 
greater than 
$10,000 
shaded

 In your Toys fi le, select 

D5:D26. Choose Home>

Styles>Conditional 

Formatting . Choose 

Highlight Cells Rules

 and select Greater 

Than  (see Figure 3.5).

 In the Greater Than

dialog box, in the Format 

cells that are GREATER 

THAN box, key: 10000. 

Click OK.

 Choose Styles> 

Conditional Formatting> 

Manage Rules . In the 

Conditional Formatting 

Rules Manager, click 

Edit Rule  . Click 

Format.

 In the Format Cells dialog 

box, click the Color drop-

down arrow and change 

the font to Black, Text 1. 

Click the Fill tab. Under 

Background Color, 

choose yellow. 

 Click OK. The dialog box 

previews the formatting. 

Click OK twice. Deselect 

the range.

 Your screen 

should look like Figure 3.6.

 Select E5:E26. 

Continued on the next page.
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Step-By-Step EXERCISE 3-3 (Continued)

Use Conditional Formatting 
FIGURE 3.7 Data Bars menu

FIGURE 3.8 Sales figures formatted with 3 Arrows (Colored) icon set 

 Colored data bar

Sorting and fi ltering by 
format is helpful for 
analyzing data. You can 
see data changes and 
trends at a glance. 

Preview formatting options

 Click Conditional For-

matting . Select Top/

Bottom Rules>Top 10

Items . Click the with 

box drop-down arrow. Select 

Green Fill with Dark 

Green Text. Click OK.

 Click Conditional For-

matting . Select Top/

Bottom Rules>Bottom 

10 Items . Click OK.

 Click Undo  twice. 

Click Conditional

Formatting  and select 

Data Bars . Scroll over 

each formatting option.

Your screen 

should look like Figure 3.7.

 Click Conditional 

Formatting  and 

select Color Scales . 

Scroll over each option.

 Click Conditional

Formatting  and 

select Icon Sets . Click 

3 Arrows (Colored). 

Your screen 

should look like Figure 3.8. 

Save your fi le.

Continue to the next exercise.
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Step-By-Step EXERCISE 3-4
Use the Conditional Formatting Rules 
Manager 
Use the Conditional Formatting Rules Manager to create, edit, delete, and view all 

conditional formatting rules in a worksheet or workbook. When formatting rules do 

not confl ict, both rules are applied to the range of cells. For example, if one rule 

formats a cell range with a yellow background and another rule formats the same 

range with a bold font, both rules are applied. If the rules are in confl ict, or are not 

in agreement, the Conditional Formatting Rules Manager applies the rule that appears 

higher in the list. To clear a rule from selected cells or from an entire sheet using the 

Ribbon, choose Home>Styles>Conditional Formatting>Clear Rules.

FIGURE 3.10 Sales figures formatted using 3 Symbols (Uncircled)

FIGURE 3.9 Edit Formatting Rule dialog box

3 Symbols 
(Uncircled) icon 
style

 Icon Sets

 In your Toys fi le, select 

E5:E26, if necessary. 

Choose the Home>

Styles>Conditional 

Formatting  drop-

down menu.

 Click Manage Rules . 

In the Conditional 

Formatting Rules 

Manager, click New

Rule  .

 In the New Formatting 

Rule dialog box, make 

sure Format all cells 

based on their values

is selected.

 Click the Format Style 

drop-down arrow. Select 

Data Bar. Click OK twice.  

 Click Conditional 

Formatting  and 

select Manage Rules . 

Select the Data Bar rule in 

the list. Click Edit Rule.

 Click the Format Style 

drop-down arrow and 

select Icon Sets (see 

Figure 3.9).

 Click the Icon Style drop-

down arrow and select 3 

Symbols (Uncircled) (see 

Figure 3.9) Click OK twice.

 Your screen 

should look like Figure 3.10.

Continued on the next page.
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Step-By-Step EXERCISE 3-4 (Continued)

Use the Conditional Formatting 
Rules Manager 

FIGURE 3.11 Sales goals filtered using conditional formatting

FIGURE 3.12 Sales figures sorted using conditional formatting

 Click Conditional 

Formatting  and 

select Manage Rules .

 Click Move Down . 

Click OK. 

 Click Conditional 

Formatting  and 

select Manage Rules . 

Select the 3 Symbols rule. 

Click Delete Rule . 

Click OK.

 Select A4:E26. Choose 

Home>Editing>Sort & 

Filter>Filter .

 Click the drop-down arrow 

next to 2012 Goal. 

Choose Filter by Color>

Filter by Cell Icon and 

select the green up arrow 

from the list. 

 Your screen 

should look like Figure 3.11. 

 Click the 2012 Goal fi lter 

icon   and select Clear 

Filter From “2012 

Goal” . 

 Click the 2011 Sales 

drop-down arrow. Choose 

Sort by Color. Click the 

yellow rectangle. Deselect 

the cells.

 Your screen 

should look like Figure 3.12. 

Save your fi le.

Continue to the next exercise.

Sales goals filtered 
by cell icon

Sales figures sorted by 
yellow background
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Step-By-Step EXERCISE 3-5
Insert and Modify a Graphic
A graphic is often a picture file, but tables, charts, screenshots, and shapes are also 

graphics. When you select a graphic or illustration, the Picture Tools contextual tab 

opens. You can use the tools on this tab to insert and modify pictures. You can 

sharpen or soften an image, or change the picture’s contrast, or difference between 

light and dark. You can also change the  brightness, or overall lightness or darkness, 

of a picture. You can resize a graphic by dragging its sizing handles. Sizing handles 

are dots or boxes that appear around the edges of the graphic you have selected. 

Corner sizing handles resize graphics proportionall y.

FIGURE 3.13 Picture inserted

FIGURE 3.14 Graphic after adding a picture style and artistic effects

Select sun graphic 
and delete it

Soft Edge 
Rectangle

More drop- 
down arrow

Picture Tools 
contextual tab

 In your Toys fi le, scroll to 

the right to display the 

entire graphic of the sun.

 Click the graphic. Choose 

Insert>Illustrations>

Picture .

 Navigate to and select the 

fireworks.jpg data fi le. 

Click Insert. Click the sun 

graphic. 

Your screen 

should look like Figure 3.13. 

Press .

 Drag the fi reworks picture 

up to where the sun 

graphic was located.

 Click the graphic. Choose 

Picture Tools>Format>

Adjust>Corrections  . 

Click Soften: 50%. Note 

the change to the photo. 

Click Sharpen: 0%. Then, 

select Brightness: +20% 

Contrast: +40%.

 Choose Picture Tools>

Format>Picture Styles 

and click the More drop-

down arrow.

 Select Soft Edge 

Rectangle. Click Artistic 

Effects  and select 

Glow Diffused.

Your screen 

should look like Figure 3.14.

 In your Toys fi le, click the 

graphic of the fi reworks.

Continued on the next page.
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Step-By-Step EXERCISE 3-5 (Continued)

Insert and Modify a Graphic 

FIGURE 3.15 Resizing a graphic

FIGURE 3.16 Resized graphic 

Lower-right sizing handle 
with double arrow

Contrast is the difference 
between two things. When 
you change the contrast of 
an image, for example, you 
make it easier to see the 
difference between the 
light areas and the dark 
areas because you make 
the light areas lighter and 
the darker areas darker.  

Right edge 
of picture is 
in column J

You can also take and 
insert a screenshot, or 
picture, of all or part of the 
windows open on your 
computer by choosing
Insert>Illustrations>
Screenshot.

 Point to the sizing handle in 

the lower-right corner of the 

graphic.

 Your screen 

should look like Figure 3.15. 

 Drag the sizing handle 

toward the center of the 

picture. Release the mouse 

button. 

 Point to the lower-right 

sizing handle again. Drag 

the sizing handle into 

Column J.

 Your screen 

should look similar to 

Figure 3.16. Save your fi le.

Continue to the next exercise.
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Step-By-Step EXERCISE 3-6
Scale a Graphic
Increase or decrease the scale of a graphic if you want to change its size in percentages. 

For instance, you can make a graphic 10 percent bigger or 15 percent smaller. To 

change the graphic back to its original size, change the scale to 100 percent.

FIGURE 3.17 Format Picture dialog box

FIGURE 3.18 Resized graphic

When printing worksheets, 
you can confi gure row and 
column titles to skip the 
fi rst worksheet page or 
print only on odd or even 
pages by choosing Page 
Layout>Page Setup>
Print Titles.

Width

Height

 In your Toys fi le, click the 

graphic of the fi reworks. 

Select Picture Tools>

Format>Size Dialog Box 

Launcher  .

 In the Format Picture

dialog box, under Scale, 

select the number in the 

Height box and key: 25. 

Press .

Your dialog 

box should look similar to 

Figure 3.17.

 Click Close.

 Click and drag the graphic 

up so it fi ts in cells F1:G2. 

Resize if necessary. 

Deselect the graphic.

 Your screen 

should look like Figure 3.18.

 Save your fi le.

Continue to the next exercise.
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Step-By-Step

FIGURE 3.19 Drawing Tools contextual tab

Rotate

FIGURE 3.20 Rotated block arrow

Block 
arrow 
graphic

 In your Toys fi le, scroll 

down and click the block 

arrow graphic. The Drawing

Tools contextual tab 

opens (see Figure 3.19).

 Choose Format>

Arrange>Rotate . 

Select Rotate Left 90º. 

The arrow points up.

 Move your pointer over the 

green dot to the left of the 

arrow. Your pointer 

becomes a rotate arrow.

 Click and drag in a circular 

motion until the block 

arrow is pointing down and 

to the left. Deselect the 

block arrow.

 Drag the block arrow so 

that it is pointing to cell 

E6. Deselect the block 

arrow. 

 Your screen 

should look like Figure 3.20. 

Save your fi le.

Continue to the next exercise.

EXERCISE 3-7
Rotate a Graphic
Rotate a graphic to turn it clockwise (to the right) or counterclockwise (to the left). You 

can rotate a graphic 90 degrees or you can use the rotation handle to rotate it as many 

degrees as you want. You can also fl ip a graphic horizontally or vertically. You can 

remove a picture and replace it with a new picture. To keep the size and formatting of 

the original picture, choose Format>Adjust>Change Picture on the Picture Tools tab. To 

discard all the formatting changes you made to the image and return to its original 

formatting, choose Format>Adjust>Reset Picture.

A complete rotation is 360 
degrees. If you rotate a 
graphic 90 degrees 
counter clockwise, the top 
of the image will point to 
the left side of the page.
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Step-By-Step EXERCISE 3-8
Apply Formats to Charts and Diagrams
Charts and diagrams offer a graphical representation of data that helps you better 

visualize and analyze it. After you create a chart, there are many different ways it can 

be formatted and modifi ed. For example, you could change the font size of the chart 

title, alter the color and appearance of the background, or add shading to the legend. 

The legend is the part of a chart that indicates what each color or pattern represents. 

To format part of a chart, double-click it. In this exercise, you will create and format 

a chart that displays the 2011 sales and 2012 sales goals.

FIGURE 3.21 Sales data in 3-D Clustered Column chart

FIGURE 3.22 Format Axis dialog box 

Number

Cross tick 
mark

Not all the 
names are 
displayed 
in chart

 In your Toys fi le, select 

column C. Right-click and 

select Hide. With column 

C hidden, select B4:E26. 

Choose Insert>Charts>

Column . Under 3-D 

Column, select 3-D 

Clustered Column.

Your screen 

should look like Figure 3.21. 

 Click and drag the chart’s 

sizing handles until all 22 

names are visible.

 Choose Layout>Axes>

Axes . Choose Primary

Vertical Axis>More 

Primary Vertical Axis 

Options. In the Format 

Axis dialog box, change 

the Minor tick mark type 

to Cross (see Figure 3.22). 

 Your screen 

should look like Figure 3.22.

 Click Number in the Format 

Axis dialog box. Click 

Currency. In the Decimal 

places box, key: 0. Click 

Close.

 Choose Layout>Axes>

Primary Horizontal Axis 

 and select More

Primary Horizontal Axis 

Options.

 Click Alignment. Set the 

Custom angle to -60º.

Continued on the next page.
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Step-By-Step EXERCISE 3-8 (Continued)

Apply Formats to Charts and Diagrams

FIGURE 3.23 Partially formatted chart

FIGURE 3.24 Formatted chart

Background 
with gradient fill

Tick marks added and 
numbers formatted

Shadow and 
border added 
to legend

Chart title added

Angle set to -60˚ 
vertical axis

 Click Close. Use the sizing 

handles to resize the chart 

so that all the data is shown 

on the horizontal axis.

 Choose Layout>Labels>

Legend . Select None  

.

 Click Legend . Select 

Show Legend at Right 

. Choose Legend>

More Legend Options. In 

the dialog box, click 

Border Color. Select 

Solid line.

 Click Shadow. Choose 

Presets>Outer>Offset 

Diagonal Bottom Right. 

Click Close. Click a blank 

area of the chart.

 Your screen 

should look like Figure 3.23 .

 Select the chart. Choose 

Layout>Labels>Chart 

Title . Select Above 

Chart  . Name the chart 

Sales Data. 

 Choose Layout>

Background>Chart

Wall . Select More

Walls Options. Click Fill 

and select Gradient fill. 

Click Close.

Your screen 

should look like Figure 3.24. 

Save your fi le.

Continue to the next exercise.
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Step-By-Step EXERCISE 3-9
Apply Themes to Worksheets
You can enhance your workbooks by using built-in styles and themes to ensure that 

cells have consistent formatting and design. A theme allows you to automatically 

apply several formats such as 3-D effects, colors, boldface, and shading to an entire 

workbook in one step. Themes also allow you to change the colors, fonts, and effects 

used in a table, graph, or worksheet to make the entire workbook consistent.

FIGURE 3.25 Themes drop-down list

FIGURE 3.26 Metro theme applied to Sales data worksheet

Metro theme

Metro theme 
displayed on 
Format tab

 You can also use and 
customize a sparkline, or 
tiny chart, to show data 
trends within the 
background of a single 
cell. Sparklines allow you 
to see data trends at a 
glance alongside data.

 In your Toys fi le, click

the Sales Data chart to 

open the Chart Tools

contextual tab. Choose 

Design>Location>Move 

Chart .

 In the Move Chart dialog 

box, select New sheet. 

Click OK. A new sheet tab 

is created for the sales 

data chart.

 With the Chart1 sheet tab 

selected, choose Page 

Layout>Themes and click

Themes . Click the 

Metro theme thumbnail 

(see Figure 3.25).

 Your screen 

should look like Figure 3.25. 

 Click the Sales data sheet 

tab. Click the block arrow 

graphic. Click the Shape 

Fill drop-down arrow. 

Click the theme color 

Pink, Accent 2.

 Your screen 

should look like Figure 3.26.

Continued on the next page.
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Step-By-Step EXERCISE 3-9 (Continued)

Apply Themes to Worksheets
FIGURE 3.27 Chart1 formatted with Sales Data theme

FIGURE 3.28 Formatted Sales Data chart

Custom Sales Data 
theme in Theme Colors 
drop-down list

 Click the Chart1 sheet 

tab. Choose Page 

Layout>Themes and click 

Theme Colors .

 Select Create New 

Theme Colors. Under 

Theme colors, click the 

Accent 1 button and 

change it to Blue under 

Standard Colors. 

 Click the Accent 2 button 

and change it to Green, 

Accent 1. In the Name

box, key: Sales Data. Click 

Save. Click Theme 

Colors .

Your screen 

should look like Figure 3.27.

 In the Themes group, 

click Theme Fonts . 

Select Create New 

Theme Fonts.

 Click the Body font drop-

down arrow. Select Arial. 

In the Name box, key: 

Sales Data. Click Save. 

Your screen 

should look like Figure 3.28.

 Click Themes . Select 

Save Current Theme 

. In File name box, 

key: Sales Data. Click 

Save. Click Themes . 

Note the Sales Data 

theme in the thumbnails. 

Save and close your fi le.

Continue to the next exercise.

Advanced Excel 181Lesson 3: Exercise 3-9

176-187_iCkA_U02_L03_661409.indd Page 181  4/30/11  9:54 PM s-60user176-187_iCkA_U02_L03_661409.indd Page 181  4/30/11  9:54 PM s-60user /Volumes/103/GO00827/i-CHECK_2012/ANCILLARY/MS_OFFICE_ADVANCED_EXERCISE.../Volumes/103/GO00827/i-CHECK_2012/ANCILLARY/MS_OFFICE_ADVANCED_EXERCISE.

  PDF Pass  



Step-By-Step EXERCISE 3-10 
Apply and Modify Sparklines
To make analyzing data easier, you can use Microsoft Offi ce 2010’s new sparkline 

feature to show data trends with just one click. A sparkline is a tiny chart that shows 

data trends within the background of a single cell. Excel 2010 includes three types of 

sparkline charts (Line, Column, or Win/Loss), which allow you to see trends, or 

patterns, at a glance. You can also use the Sparkline Tools to change a sparkline’s type, 

show or hide data points, or format the axes. To apply specifi c formatting to a 

sparkline chart, choose the Sparkline Color or Marker Color commands.

 Launch Excel. 

 Open the data fi le 

Downtown.xlsx. Click 

Enable Editing, if 

necessary.  Save the fi le as: 

Downtown Trends-[your 

first initial and last name]. 

(For example, Downtown 

Trends-wlester.)

 In the South End 

worksheet, click cell A18. 

Key: Year-to-Date Trend. 

Make the text bold. 

AutoFit column A so that 

you can see all of the text 

that you keyed into cell 

A18.

 Click B18. Choose 

Insert>Sparklines>Insert 

Line Sparkline . The 

Create Sparklines dialog 

box opens.

 Click in the Data Range 

box, select cells B4:B15. 

Your screen should look like 

Figure 3.29. Note that the 

Location Range is 

$B$18. This means that 

your sparkline will be added 

to cell B18.

 Click OK. A line chart is 

added to cell B18. Note 

that the Sparkline Tools 

and Design tab are now 

available.

 Continued on the next page.

FIGURE 3.29 Data Range entered into Create Sparklines dialog box 

Location range

Insert Line Sparkline

Data range
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Step-By-Step

 Choose Design> 

Style>More . In the last 

row of the drop-down 

menu, select Sparkline 

Style Colorful #4. 

 Choose Design>Show

and check the High Point 

and Low Point check 

boxes. To show all values in 

the range, select the 

Markers check box.

 Your screen 

should look like Figure 3.30

 Choose Design>Type>

Insert Column .

 Click the Downtown Total 

worksheet tab. Click cell 

C7. Key: -2500. Press 

.

 Click cell F7. Choose 

Insert>Sparklines>Insert 

Win/Loss Sparkline .

 Select the data range 

B7:E7. Click OK.

 Your screen 

should look similar to 

Figure 3.31.

 Note the negative point 

displayed in the Win/Loss 

Sparkline chart. Save and 

close your fi le.

 EXERCISE 3-10 (Continued)

Apply and Modify Sparklines

FIGURE 3.30 Sparkline formatted to show high and low data markers 

FIGURE 3.31 Win/Loss Sparkline chart

Negative point

 You can enter text in a cell and use a sparkline as its 
background.

 To customize a sparkline, apply a predefi ned style; add high 
and low points, fi rst and last points, or points for negative 
values; or modify the scaling and visibility of the axis.

High Point

Low Point Markers

Line Sparkline
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How to Read a 
Technical Document
Y ou have probably seen booklets explaining how something 

works or how to operate something, such as a digital camera. 

Manuals such as these are types of technical documents.

What is a Technical Document?

Technical documents provide step-by-step instruction on how to 

complete specifi c tasks. They often include diagrams, numbered or 

bulleted lists, and headings. The text and illustrations work together 

to show the reader how to perform the steps being described.

Reading a Technical Document

You often need to read and understand technical documents in 

order to learn new processes or how to use new equipment. In fact, 

the lessons in this textbook are written to provide you with technical 

knowledge. Think of a technical manual that you read recently. Ask 

yourself the following questions about the manual:

■ What was I trying to learn how to do?

■ How did the figures or graphics help me understand the 
process?

■ How did the headings or organization of the text add to my 
understanding?

■ Did the manual include step-by-step instructions, or 
numbered or bulleted lists? How were these helpful?

Knowing how to read technical documents is the fi rst step toward 

gaining technical knowledge. 

Learning to read and understand technical 
documents can help you in everyday life skills, 
such as putting together furnit ure.

1. List What are some of the features of a technical 
document?

2. Compare Think about two sets of instructions you 
have read recently. Which document was clearer? Why?

3. Assess Find and evaluate a technical document. (For 
example, a page in a manual, the instructions for an 
appliance you own, etc.) In what ways do you think 
the document can be improved?

SKILLBUILDER
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Vocabulary

After You ReadLESSON

  Review Vocabulary

Complete the following statements on a separate piece of paper. Choose from the Vocabulary 

list on the left to complete the statements.

 1. Applying conditional formatting can help you see a(n)   in 
the numbers on a spreadsheet. (p. 170)

 2.   a graphic to change the size to a certain percent of its 
original size. (p. 176)

 3.   applies only to cells that meet certain conditions. (p. 170)

 4. The difference between lighter and darker areas of a graphic is called 
 . (p. 174)

 5. To turn a graphic clockwise,   it. (p. 177)

  Vocabulary Activity

 6. Use the skills that you learned in this lesson to help you remember the 
vocabulary. Write the following terms on small pieces of paper: brightness, 
contrast, sizing handle, and scale. Then:
A. In a new workbook, take and insert a screenshot.
B. Look at the pieces of paper one at a time. Modify the screenshot graphic 

related to the term. If you do not remember what the term means, refer to 
the definitions in this lesson. Then, make the change to the screenshot.

  Review Key Concepts

Answer the following questions on a separate piece of paper.

 7. Which custom format would display a value of 7987 as 7,987? (p. 169)
A. 0,000
B. *,***

C. #,###
D. @,@@@

 8. The Corrections button is found in which Picture Tools group? (p. 174)
A. Arrange
B. Picture Styles

C. Adjust
D. Styles

 9. What part of a chart gives information about what the different colors and 
patterns represent? (p. 178)
A. brightness
B. legend

C. contrast
D. color scale

 10. How can you format most parts of a chart? (p. 178)
A. Choose Chart Tools>Layout.
B. Choose Format>Chart.
C. Click the part of the chart that you want to change.
D. Double-click the part of the chart that you want to change.

Key Terms

brightness

color scale

conditional formatting

Conditional Formatting 

 Rules Manager

contrast

custom number format

data bar

icon set

legend

rotate

scale

sizing handle

Academic Vocabulary

conflict

trend

utilize
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Step-By-Step

LESSON

 1. Create a Custom Number Format

Follow the steps to complete the activity.

FIGURE 3.32 Numbers formatted using custom format

FIGURE 3.33 New number formatted using custom format

 Open the Soccer.xlsx 

data fi le. Save as: Soccer-

[your first initial and last 

name]1.

 Select A8:A27.

 On the Home tab, click the 

dialog box launcher for the 

Number group. The 

Format Cells dialog box 

opens.

 In the Category list, 

choose Custom. Double-

click in the Type box. Key: 

##-###.

 Click OK. Deselect the 

range.

 Your screen 

should look like Figure 3.32.

 Click cell A27. Press 

. Key: 68142. 

Press . 

Your screen 

should look like Figure 3.33.

 Save and close your fi le.

Practice It Activities

Student ID numbers 
are custom formatted

New ID number is 
custom formatted

Advanced Excel 186Lesson 3: Practice It Activities

176-187_iCkA_U02_L03_661409.indd Page 186  4/30/11  9:54 PM s-60user176-187_iCkA_U02_L03_661409.indd Page 186  4/30/11  9:54 PM s-60user /Volumes/103/GO00827/i-CHECK_2012/ANCILLARY/MS_OFFICE_ADVANCED_EXERCISE.../Volumes/103/GO00827/i-CHECK_2012/ANCILLARY/MS_OFFICE_ADVANCED_EXERCISE.

  PDF Pass  



Step-By-Step

LESSON

 2. Use Conditional Formatting

Follow the steps to complete the activity. You must complete Practice It 

Activity 1 before doing this activity.

FIGURE 3.34 Conditional formatting

FIGURE 3.35 Edited rule for conditional formatting 

 Open your Soccer-1 fi le. 

Save as: Soccer-[your first 

initial and last name]2.

 Select D8:D27. Choose 

Home>Styles>

Condi tional Formatting 

. Select Highlight 

Cells Rules  and click 

Greater Than  .

 In the Format cells that 

are GREATER THAN

box, key: 400. Click OK. 

 Your screen 

should look like Figure 3.34.

 Press + �  to 

open the Conditional 

Formatting Rules 

Manager.

 Click Edit Rule  , and 

then click Format. Click 

the Fill tab and select a 

light blue color. Click OK

twice.

 Click Apply. Close the 

Conditional Formatting 

Rules Manager. Deselect 

the range.

Your screen 

should look like Figure 3.35.

 Save and close your fi le.

Practice It Activities

New color for 
conditional 
formatting
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Step-By-Step

LESSON Practice It Activities

 3. Resize and Scale Graphics

Follow the steps to complete the activity. You must complete Practice It Activity 2 

before doing this activity.

FIGURE 3.36 Format Picture dialog box

FIGURE 3.37 Resized graphic

 Open your Soccer-2 fi le. 

Save as: Soccer-[your first 

initial and last name]3.

 Scroll to the right and 

double-click the graphic. 

Click the dialog box 

launcher for the Size 

group. The Format 

Picture dialog box opens. 

With Size selected, under 

Scale, double-click the 

number in the Height box. 

Key 25. Press .

 Your dialog 

box should look like 

Figure 3.36. Click Close.

 Click the graphic, point to 

the lower-right corner sizing 

handle. Drag the handle to 

approximately the middle of 

cell G14. Release the 

mouse button.

 Drag the graphic to cells 

B4:B6. Use the sizing 

handles to resize the graphic 

so it fi ts within B4:B6. 

Deselect the graphic.

Your screen 

should look like Figure 3.37.

 Save and close your fi le.
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Step-By-Step

LESSON You Try It Activities

 4. Format a Chart

Over the last year, your soccer team has raised money for an end-of-the-year team 

party. You charted the amount of money raised over the year. Now you want to 

format the chart to make it easier to read.

FIGURE 3.38 Unformatted chart

FIGURE 3.39 Formatted chart 

 Open the data fi le 

Party.xlsx. Save as: 

Party-[your first initial 

and last name]4.

 Select A6:B18. Choose 

Insert>Charts>

Column .

 Under 3-D Column, select 

3-D Clustered Column.

Your screen 

should look like Figure 3.38.

 Format the numbers on the 

y axis to include dollar 

signs and zero decimal 

places.

 Include Cross minor tick 

marks on the x axis.

 Change the text alignment 

on the x axis to a -60º

custom angle.

 Delete the legend on the 

right side of the graphic. 

Add a gradient fi ll to the 

chart wall.

Your screen 

should look like Figure 3.39.

 Save and close the fi le.
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Step-By-Step

LESSON

 5. Customize a Graphic 

The drama club at your school is preparing for the upcoming school play. You have 

volunteered to create a spreadsheet for the play’s budget. First, you will modify the 

club’s old graphic so that it will be ready to use.

FIGURE 3.40 Graphic resized to 50 percent of its original size

FIGURE 3.41 Rotated graphic

 Open the data fi le 

Drama.xlsx. Save as: 

Drama-[your first initial 

and last name]5.

 Increase the contrast of the 

graphic.

 Decrease the brightness of 

the graphic.

 Scale the graphic to 50% 

of its original size.

Your screen 

should look like Figure 3.40. 

Deselect the graphic.

 Move the graphic to the 

upper-left corner of the 

worksheet.

 Rotate the graphic so that 

it is fl ipped horizontally. 

Deselect the graphic.

Your screen 

should look like Figure 3.41.

 Save and close your fi le.

You Try It Activities
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LESSON

 6. Beyond the Classroom Activity

Language Arts: Use Conditional Formatting You work at a video 

store. You use Excel to keep track of different kinds of information such as 

video and DVD rentals, new releases, customer information, and so on.

In a Word document, key a paragraph describing three ways that you could 

use conditional formatting in your workbooks. For example, you could 

highlight the most recent new releases or track trends in DVD rentals.

Save your document as: adv-e2rev-[your fi rst initial and last name]6.docx.

 7. Standards at Work Activity 
 Microsoft Office Specialist Correlation                                                               

Excel 3.1 Apply and modify cell contents.

Create a Custom Format You keep important contact information for 

your business in an Excel sheet. You need to create a custom format so you 

can display the telephone numbers correctly.

■ Open the data file Contacts.xlsx.

■ Create a custom format for the telephone numbers column. Use the 
format ###-###-#### (no parentheses).

■ Modify the format to add a 1- before each phone number.

In the Contacts.xlsx fi le, add fi ve new phone numbers. Check to see that 

the 1- appears before each number.  If it does not, make changes to the 

custom format and use the Format Painter to apply the new format.

Save your fi le as: Contacts-[your fi rst initial and last name]7.xlsx.

 8. 21st Century Skills Activity

Choose the Right Tool It is important to understand how Excel tools 

work so that you can choose the right one when you have a job to do. For 

example, there is more than one way that you can demonstrate progress in 

a particular area. You could choose to format the data or you could use a 

chart or sparkline to show the details. Open the data fi le Quizzes.xlsx. 

■ Use conditional formatting to identify each grade that is below 80.

■ Use Blue Data Bars to represent the value in each cell.

■ Add and format a chart or sparkline that best reflects your progress.

Add fi ve new quiz results to the workbook. Be sure that at least two of them  

are below 80. Include them in your chart. Then, confi gure the column titles 

to print only on odd pages. Save your fi le as: Quizzes-[your fi rst initial and 

last name]8.xlsx.

Critical Thinking Activities
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LESSON Challenge Yourself Projects

 9. Identify Accounts

Math: Apply Conditional Formatting You work for a wholesale party 

supply store. Open the data fi le Due.xlsx. This workbook lists the names of 

customers, how much they have paid, and how much they still owe. You 

need to identify which accounts are past due. You also need to highlight 

accounts that owe more than $500.

■ Use conditional formatting to format past-due amounts.

■ Apply light red fill with dark red text to accounts that owe more than 
$500.

■ Apply yellow fill with dark yellow text to the past due amounts that 
are between $250 and $499.

Save your workbook as: Due-[your fi rst initial and last name]9.

 10. Format Customer Numbers

Modify Customer Account Numbers Each cus tomer of the wholesale 

party supply store has a customer number that begins with C (for example, 

C78162). You need to create a custom format to add C to the beginning of 

each customer number.

■ Open your Due-9 workbook.

■ Create a custom format that adds the letter C to the beginning of each 
customer number.

Your boss asks you to add fi ve new customers to the worksheet. Add fi ve 

new customers and assign them new customer numbers.

Save your fi le as: Due-[your fi rst initial and last name]10.xlsx. 

 11. Customize a Column Chart

Math: Format Parts of a Chart Your Due workbook contains a chart 

showing accounts that are past due. You need to fi nish formatting this 

chart. Your boss wants you to make changes to the y axis and reformat the 

chart’s legend. Open your Due-10 workbook. Click the Chart tab.

■ Format the y axis as currency and add cross minor tick marks.

■ Add a border and shadow effect to the legend.

■ Label each axis and resize and scale the chart, as necessary.

Open a Word document and key a paragraph that describes how you 

could create sparklines to show data trends in this workbook.

Save your fi le as: Due-[your fi rst initial and last name]11.xlsx. 

Customize Formatting 
You can use formatting to 
make it is easier to complete 
tasks and evaluate data. 
These projects teach you 
how to format data so that 
you can identify and 
prioritize tasks that are 
essential to running a 
business.

Reflect Once you complete 
the projects, open a Word 
document and answer the 
following questions:

1. How can conditional for-
matting help you deter-
mine what tasks need to 
be performed?

2. How can a chart help 
you prioritize tasks?
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Standards

Key Concepts

LESSON

In this lesson, you will learn skills to help you work collaboratively with Excel. 

You will discover how to protect cells and set passwords. You can also insert 

comments and track changes that have been made to a workbook. Excel offers 

helpful tools that allow you to share and combine versions of workbooks.

Evaluate Your Progress Drivers look at road signs to measure their progress 

toward a destination. Your teachers measure your progress in part by keeping 

track of your grades. Think of a goal that you have. You might want to learn 

another language. You could evaluate your progress by writing in a notebook 

once a week. You might write a paragraph explaining what you learned that week, 

or list ten new words you learned. Evaluating your progress motivates you 

because it shows you how far you have come. What is something you do that helps 

you keep track of your progress? 

 Add protection to cells and 
workbooks

 Set passwords

 Share workbooks

 Track, accept, and reject changes

 Merge workbook versions

 Use digital signatures

The following standards are 
covered in this lesson. Refer 
to pages xxiv and 715 for a 
description of the standards 
listed here.

ISTE Standards Correlation

NETS•S

1c, 2a, 2b, 2c, 6a, 6b 

Microsoft Office Specialist

Excel

1.1, 1.2, 1.3, 4,1, 4.3, 
7.1, 7.2

Advanced Collaboration
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Reading GuideLESSON

Academic Standards

Language Arts
NCTE 3 Apply strategies to interpret texts.
NCTE 5 Use different writing process elements to communicate effectively.

Math
NCTM (Number and Operations) Compute fl uently and make reasonable estimates.

Read To Learn

• Discover the importance of protecting sensitive 
material in workbooks.

• Consider how to share a workbook so multiple 
users have access from their own computers.

• Explore how tracking changes in a worksheet 
improves workfl ow. 

• Understand how to consolidate changes from 
various reviewers.

Main Idea

Excel has many features that allow you to collaborate 
with others while ensuring the safety of your data. 

Vocabulary

Key Terms
case sensitive
comment
digital signature
lock
Mark as Final
merge

password
protect
share
Track Changes

Academic Vocabulary
These words appear in your reading and on your 
tests. Make sure you know their meanings.

alteration
distribute
reject
source

Quick Write Activity 

Describe On a separate sheet of paper, describe 
why using Excel’s features can help you keep your 
fi les protected and secure when collaborating with 
others on worksheets. Explain how you think Excel 
might have helped you manage the collaborative 
project.

Study Skills

Double-Check Your Work Review papers you 
prepare for school or work to ensure that all 
questions are answered and relevant. Double-
checking your work is a big step toward improving 
your grades.

Before You Read

Practice on Your Own Stepping through exercises in a textbook is only the fi rst step in learning a skill. 
After you have completed an exercise, note the key points you need to remember. Then, close the book 
and see if you can perform the steps again.

Advanced Excel 194Lesson 4: Reading Guide

193-202_iCkA_U02_L04_661409.indd Page 194  5/3/11  3:23 PM s-60user193-202_iCkA_U02_L04_661409.indd Page 194  5/3/11  3:23 PM s-60user /Volumes/103/GO00827/i-CHECK_2012/ANCILLARY/MS_OFFICE_ADVANCED_EXERCISE.../Volumes/103/GO00827/i-CHECK_2012/ANCILLARY/MS_OFFICE_ADVANCED_EXERCISE.

  PDF Pass  



To protect a workbook 
using Backstage view, 
choose File>Info>
Protect Workbook.

Step-By-Step EXERCISE 4-1
Add Protection to Cells, Worksheets,
and Workbooks
To prevent users from inserting, deleting, and renaming worksheets, protect the 

workbook. When you protect a workbook or worksheets, you prevent others from 

making changes to it. Adding protection to a worksheet will lock all cells by default. A 

locked cell cannot be edited or deleted. You may also want to protect cells containing 

formulas so users do not inadvertently key values in those cells. To allow changes to 

some cells and not others, unlock the cells that can be changed. In Microsoft Excel 

2010, you can protect workbooks using the ribbon or the Backstage view.

 Start Excel.

 Open the data fi le 

Museum.xlsx. Save as: 

Museum-[your first initial 

and last name]. (For 

example, Museum-erusso.)

 Select D5:F24. Choose 

Home>Cells>Format . 

Under Protection, click 

Format Cells .

 Click the Protection tab. 

Uncheck the Locked box.

Your dialog 

box should look like 

Figure 4.1.

 Click OK. Cells D5:F24 are 

now unlocked.

 Deselect the range.

 Click Format . Under 

Protection, click Protect 

Sheet .

 Your dialog 

box should look like 

Figure 4.2.

 In the Protect Sheet 

dialog box, click OK. The 

sheet is now protected.

Continued on the next page.

 FIGURE 4.1 Format cells dialog box

FIGURE 4.2 Protect Sheet dialog box 

Unlocked
Protection
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Step-By-Step EXERCISE 4-1 (Continued)

Add Protection to Cells, Worksheets, and 
Workbooks 

 FIGURE 4.3 Alert message 

 Click cell A13. Key: 3. An 

alert message opens 

indicating that this cell 

cannot be modifi ed (see 

Figure 4.3). Click OK.

 Click cell F11. Key: 7.6. 

Press . You can 

modify F11.

 Choose Review> 

Changes>Protect 

Workbook . Check the 

Structure checkbox, if it is 

not already checked. In the

dialog box, click OK. The 

workbook is now protected.

 Click the Sheet2 tab. 

 Right-click on the Sheet2

tab. Notice that Delete is 

dimmed. It is not available 

because the workbook is 

protected.

 Click the Sheet1 tab.

Your screen 

should look like Figure 4.4. 

Save your fi le. 

Continue to the next exercise. 

FIGURE 4.4 Protected worksheet 

Alert message

F11 has been 
modified

 You can also save 
workbooks as PDF or XPS 
fi les before sharing them 
with other users so that 
they cannot be modifi ed.
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Step-By-Step EXERCISE 4-2
Set a Password to Open a Workbook
Some files are confidential. For example, only the accounting and human resources 

departments are allowed to see employee salaries in a company. If a workbook contains 

sensitive material such as salaries or bank statements, you can set a password so no user 

can open the file without the password. Passwords are case sensitive, which means that 

if your password has uppercase, lowercase, or a combination of uppercase and lowercase 

letters, you must key it the same way every time. Remember, if you forget the password, 

you will be locked out, too. Record passwords in a secure location.

 FIGURE 4.5 General Options dialog box 

Password appears 
as black dots for 
security reasons

FIGURE 4.6 Reopened document

 It can be determined 
mathe matically how long it 
takes to crack various 
passwords. A password 
that uses a random set of 
characters is more diffi cult 
to decipher than one that 
is not random. 

 In your Museum fi le, 

choose File>Save As . 

In the Save As dialog box, 

click the Tools drop-down 

arrow. Click General 

Options.

 In the Password to open 

box, key: Magic3.

Your dialog 

box should look like

Figure 4.5.

 Click OK. The Confirm 

Password dialog box 

opens. Key: Magic3. Click 

OK. Click Save, and then 

click Yes.

 Save and close the fi le. 

Reopen your Museum fi le. 

The Password dialog box 

opens.

 Key: Magic3. Click OK. The 

fi le opens.

Your screen 

should look like Figure 4.6. 

Save your fi le.

Continue to the next exercise.
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Step-By-Step EXERCISE 4-3
Set a Password to Modify a Workbook
When sending spreadsheets via e-mail or the Windows Live SkyDrive, you might 

want to allow people to view some workbooks without being able to modify them. 

For example, you might want all employees to be able to open a workbook 

containing a list of holidays. However, you might not want employees to make an 

alteration, or change, to the list. You can set a password that allows only those who 

know the password to modify a workbook.

 FIGURE 4.7 General Options dialog box 

 FIGURE 4.8 Modified worksheet

Password to 
open removed

Data added 
to file

Password 
to modify

 In your Museum fi le, 

choose File>Save As .

 In the Save As dialog box, 

click Tools. Click General

Options (see Figure 4.7).

 Double-click in the 

Password to open box. 

Select the dots and press 

.

 In the Password to 

modify box, key: mystery7.

 Click OK. In the Confirm 

Password dialog box, key: 

mystery7. Click OK.

 Click Save, and then click 

Yes. Close the fi le.

 Reopen your Museum fi le. 

The Password dialog box 

opens. Key: mystery7 in 

the Password dialog box. 

Click OK.

 Click cell F8. Key: 8.5. 

Press . You are able 

to modify the fi le.

Your screen 

should look like Figure 4.8. 

Choose Review>

Changes>Unprotected 

Sheet. Save your fi le.

Continue to the next exercise.

 If you want to share a workbook with people who are 
using a different version of Excel, you can change the fi le 
type to a different version, or check the workbook for 
compatibility with earlier versions.
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Step-By-Step EXERCISE 4-4
Create a Shared Workbook
In an office setting, many users may need to access and edit the same Excel workbook. 

For instance, a sales team may need to input and update their current sales in a master 

document. You can share the workbook so multiple users can have access to this file 

at the same time. Each person can add, edit, or delete information in the shared 

workbook from their own computer.

FIGURE 4.9 Share Workbook dialog box

FIGURE 4.10 Shared workbook

Allow changes by 
multiple users

 In your Museum fi le, 

choose Review> 

Changes>Share 

Workbook . The 

Share Workbook dialog 

box opens.

 Check the Allow changes 

by more than one user 

at the same time box 

(see Figure 4.9). Click OK.

 In the message that opens, 

click OK.

 Start Excel again. Two 

copies of Excel are now 

running.

 Open your Museum fi le in 

the second copy of Excel.

 In the Password dialog 

box, key: mystery7. 

Click OK.

 Save your Museum fi le as: 

Museum-copy-[your first 

initial and last name].

Your screen 

should look like Figure 4.10. 

Notice that two Museum

fi les are now open (the 

original and the copy) and 

marked as Shared.

 Save your fi les.

Continue to the next exercise.

New file name
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Step-By-Step EXERCISE 4-5
Use Track Changes
Use Track Changes to mark edits as you make them. Tracking changes allows other 

people to review the changes and comments that you have made. Tracking changes in 

Excel allows you to see the modifications that have been made to a worksheet, 

including formatting changes and inserted or deleted text, numbers, rows, and 

columns. Highlighted changes on-screen will exhibit a colored cell border with a small 

triangle inside the upper-left corner. When the pointer is positioned over a changed 

cell, a window appears containing the reviewer’s name, date, and the cell modification.

FIGURE 4.11 Highlight Changes dialog box

FIGURE 4.12 Tracked changes

When using Track 
Changes, you can specify 
whether or not balloons 
are shown that contain 
deletions and comments 
by choosing Review> 
Comments>Show All 
Comments .

Tracked changes

 In your Museum-copy

fi le, choose Review> 

Changes>Track 

Changes . Click 

Highlight Changes .

 In the Highlight Changes

dialog box, make sure that 

the Track changes while 

editing box is checked. 

Uncheck When.

Your dialog 

box should look like 

Figure 4.11. Click OK.

 A confi rmation box opens. 

Click OK.

 Click cell D13. Key: 22550. 

Press . Click cell 

D17. Key: 32600. Press 

. Click cell F18. Key: 

9.5. Press .

 Your screen 

should look like Figure 4.12.

 Save your fi le

Continue to the next exercise.
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Step-By-Step EXERCISE 4-6
Accept and Reject Changes
After the changes are made in a document, you can choose to accept or reject each 

tracked change. If you accept a change, the cell’s content will reflect the update. If you 

reject, or refuse to accept, a change, the cell’s original value will be restored. You can 

also insert a comment to make a suggestion or ask questions about the data. 

Comments will exhibit a red triangle in the upper right-hand corner of a cell or range 

of cells. When the pointer is positioned over a changed cell, a window appears 

containing the reviewer’s name, date, and the cell modification or comment.

FIGURE 4.13 Accept or Reject Changes dialog box

 FIGURE 4.14 Accepted and rejected changes

 In your Museum-copy fi le 

on the Review tab, click 

Track Changes . 

Click Accept/Reject 

Changes . The Select 

Changes to Accept or 

Reject dialog box opens.

 Click OK. The Accept or 

Reject Changes dialog 

box opens. The description 

of Change 1 of 3 

appears.

Your dialog 

box should look like 

Figure 4.13.

 Click Accept. The 

description of Change 2 

of 3 appears.

 Click Accept. The 

description of Change 3 

of 3 appears.

 Click Reject. The original 

value in cell F18 is 

restored.

Your screen 

should look like 

Figure 4.14.

Continued on the next page.

Accepted 
changes

Rejected 
change
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Step-By-Step EXERCISE 4-6 (Continued)

Accept and Reject Changes 

FIGURE 4.15 Comments added to worksheet

FIGURE 4.16 Deleted and edited comments

Comment 
deleted

 You can also allow specifi c 
users to edit cell ranges in 
a protected worksheet or 
workbook by choosing 
Review>Changes>Allow 
Users to Edit Ranges.

Comment 
indicator

 On the Review tab, in the 

Comments group, 

deselect Show All 

Comments, if it is selected. 

Click F13. Choose 

Review>Comments>

New Comment .

 In the comment box, key: 

Confirm figure.

 Click F18. Choose 

Review>Comments>

New Comment .

 In the comment box, key: 

This figure is not accurate. 

Your screen 

should look like Figure 4.15.

 Click F13. Choose 

Review>Comments> 

Delete Comment .

 Click F18. Choose 

Review>Comments> 

Edit Comment .

 Change your comment to: 

Reject change.

Your screen 

should look like Figure 4.16. 

Save your fi le.

Continue to the next exercise.
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Step-By-Step EXERCISE 4-7
Copy a Worksheet
When sharing workbooks or data with others, you may want to move or copy a 

worksheet to another workbook so that you can retain the original worksheet data. 

For example, the accounting department wants to distribute, or give out, a new 

worksheet that explains how to use a new timesheet software application to all 

employees in a company. You want to copy and move the worksheet containing the 

old timesheet instructions and policy to another workbook in case you need to 

reference it at a later date.

FIGURE 4.17 Move or Copy dialog box

FIGURE 4.18 Copy of worksheet 

Create a 
copy

New book

Original data sheet tab

New workbook name

 In your Museum fi le, 

choose File>Save As . 

In the File name box, key: 

Museum-original-[your first 

initial and last name]. Click 

Save.

 Choose Review> 

Changes>Share 

Workbook .

 Uncheck the Allow 

changes... box. Click OK. 

Click Yes.

 Click Protect Workbook 

. Uncheck the Protect 

Structure and Windows 

option.

 Choose Home>Cells> 

Format . Under 

Organize Sheets, rename 

Sheet1 to Original data.

 Click Format . Under 

Organize Sheets, select 

Move or Copy Sheet.

 In the Move or Copy 

dialog box, click the 

Create a copy check box. 

Click the To book drop-

down arrow and select 

(new book) (see 

Figure 4.17). Click OK.

 Your screen 

should look like Figure 4.18. 

Close the workbook. Do 

not save your changes.

Continued on the next page.
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Step-By-Step EXERCISE 4-7 (Continued)

Copy a Worksheet

FIGURE 4.19 Move or Copy dialog box

FIGURE 4.20 Original data tab moved from this workbook to new workbook

Selected workbook

Original data tab moved

Press  +  to move to the previous worksheet.

 Reopen your Museum fi le. 

In your Museum-original 

fi le, choose Home>Cells> 

Format . Select Move 

or Copy Sheet.

 In the Move or Copy

dialog box, click the To 

book drop-down arrow 

and select Museum-[your 

first initial and last 

name].xlsx (see 

Figure 4.19). 

 Under Before sheet, 

make sure Sheet1 is 

selected. Click OK. In the 

warning box that appears, 

click OK.

 Choose Home>Cells> 

Format . Select Move 

or Copy Sheet.

 In the Move or Copy

dialog box, click the To 

book drop-down arrow 

and select (new book). Do 

not click Create a copy. 

Click OK.

 Choose File>Save As . 

Save your fi le as: Original-

data-[your first initial and 

last name]. Close the fi le.

Your screen 

should look like Figure 4.20.  

Save and close the fi le.

Continue to the next exercise.
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Step-By-Step EXERCISE 4-8
Add and Modify Headers and Footers
You can use Excel’s header and footer options to quickly provide useful information 

in your worksheets when you are printing a worksheet or workbook, or sharing data 

with others. For example, you can add predefi ned header and footer information, 

such as the date and time, or the name of the last person that accessed or edited the 

fi le. You can also insert elements such as page numbers and the fi le name.

FIGURE 4.21 Page Layout view

FIGURE 4.22 Modified footer in Page Layout view

Page 1’s footer

 In your Museum-copy fi le, 

choose Insert>Text> 

Header & Footer . 

 Your screen 

should look like Figure 4.21.

 Click the header text box 

at the top of the page. 

Select Header & Footer 

Tools>Design>Header & 

Footer Elements> 

Current Date .

 Click in the main body of 

the spreadsheet. Choose 

Insert>Text>Header & 

Footer .

 Choose Design>Header 

& Footer>Footer . In 

the drop-down list, select 

Page 1, Sheet1.

 Click the text Page 1 in 

the footer. Place the cursor 

after Page &[Page]. Press 

the spacebar. Key: of. 

Press the spacebar. 

Select Header & Footer 

Elements>Number of 

Pages . Deselect the 

footer.

 Your screen 

should look like Figure 4.22.

 Choose View>Workbook 

Views>Normal . With 

your teacher’s permission, 

print the fi le. Save and 

close your fi le.

Continue to the next exercise.
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Step-By-Step  EXERCISE 4-9
Merge Workbooks
Documents are often distributed to coworkers for comment and revision. After 

sharing a workbook with others, there will be more than one version of the workbook. 

Merge, or combine, the workbook versions to create the fi nal workbook. The 

workbooks that you combine must have been created from the same shared 

workbook. 

FIGURE 4.23 Excel Options

FIGURE 4.24 Merged workbook

When workbooks with 
tracked changes are 
merged, all affected cells 
will be marked. Review 
your changes carefully.

Cells changed 
in other copy 
of shared file

Compare and Merge Workbooks added to QAT

Compare and 
Merge Workbooks 
added to QAT

 Close the second copy of 

Excel running in the 

current window.

 In your Museum fi le, click 

File>Options.

 Click Quick Access 

Toolbar. Click the 

Choose commands from 

drop-down arrow, and 

select All Commands. 

 Scroll down and select 

Compare and Merge 

Workbooks. Click Add. 

 Your dialog 

box should look similar to 

Figure 4.23. Click OK.

 On the QAT, click 

Compare and Merge 

Workbooks . 

 In the Select Files to 

Merge Into Current

Workbook dialog box, 

select your Museum-copy

fi le. Click OK.

 Your screen 

should look like Figure 4.24. 

Save your fi le.

Continue to the next exercise.
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Step-By-Step EXERCISE 4-10
Mark a Document As Final
Before you share a workbook with others, you can use the Mark as Final command 

to make the workbook read-only and prevent any further changes. When the 

document is marked as fi nal, keying, editing commands, and proofi ng marks are 

disabled. This signals that you are sharing a completed version of a document and 

prevents others from making changes to the document.

FIGURE 4.25 Marking a document as final 

FIGURE 4.26 Document marked as final 

Read-Only

Icon added to 
workbook

Documents marked as fi nal in Offi ce 2007 and 2010 will not be 
read-only if they are opened in an earlier version of Offi ce.

To help protect your data, 
enable AutoRecover by 
choosing File>Options>
Save and specifying how 
often you want Excel to 
save your data.

 In your Museum fi le, 

choose Review>Changes>

Share Workbook . 

Deselect the Allow 

changes… check box. 

Click OK. Click Yes.

 Choose File>Info> 

Protect Workbook. Click 

Mark as Final . Click 

OK. 

Your dialog 

box should look like 

Figure 4.25.

 Read the dialog box. Click 

OK. Click the Home tab. 

 Your screen 

should look like Figure 4.26. 

Note the Marked as Final 

icon in the status bar.

 Select A4. Press . 

You are unable to delete the 

heading.

 Click after the heading 

Employee Reviews. Key 

text after the heading. You 

are unable to key text. 

Close your fi le.

Continue to the next exercise.
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Step-By-Step EXERCISE 4-11
Use Digital Signatures to Authenticate 
Workbooks
Harmful viruses can be unleashed on your computer just by opening a suspicious fi le. 

To help avoid a computer virus, make sure that fi les you receive via e-mail and over 

the Internet are from a trusted source. You can attach a digital signature to a 

workbook to identify yourself as the source, or origin, of the workbook. The recipient 

will know it is from you and that the fi le has not been tampered with. Think of it as 

a fi ngerprint on a document that can be traced back to a specifi c computer on a 

particular date with an exact time.

 FIGURE 4.27 Create Digital Certificate dialog box 

FIGURE 4.28 Worksheet after adding digital signature

Signatures 
pane

Icon added to 
workbook

Name of certificate

 Click Start. Choose All 

Programs>Microsoft 

Office>Microsoft Office 

2010 Tools>Digital 

Certificate for VBA 

Projects . 

 In the Create Digital 

Certificate dialog box, in 

the Your certificate’s 

name box, key: [your first 

name] [your last name]. 

 Your dialog 

box should look like

Figure 4.27. Click OK. 

 In the SelfCert Success 

dialog box, click OK. 

 In your Museum fi le, 

choose File>Info>

Protect Workbook>Add 

a Digital Signature  . 

Click OK. In the Sign

dialog box, in the Purpose 

for signing this 

document box, key: 

Approval. Click the 

Change button. In the 

Windows Security dialog 

box, select your name. 

Click OK. Click Yes. Click 

Sign. Click OK.

 Click the Home tab. Click 

Digital Signature

(see Figure 4.28).

 Your screen 

should look like Figure 4.28. 

Close your fi le. Exit Excel.  

Advanced Excel 208Lesson 4: Exercise 4-11

203-212_iCkA_U02_L04_661409.indd Page 208  5/2/11  6:12 PM s-60user203-212_iCkA_U02_L04_661409.indd Page 208  5/2/11  6:12 PM s-60user /Volumes/103/GO00827/i-CHECK_2012/ANCILLARY/MS_OFFICE_ADVANCED_EXERCISE.../Volumes/103/GO00827/i-CHECK_2012/ANCILLARY/MS_OFFICE_ADVANCED_EXERCISE.

  PDF Pass  



Applying for a 
Business Loan

llen has always dreamed of owning a chocolate shop. He has 

prepared a business plan, which lays out the expenses of 

the business as well as potential profi ts. What he does not have, 

however, are the thousands of dollars needed to set up his shop.

Lending a Hand

This is where a bank or another lending institution comes into the 

picture. In order to borrow money, Allen must show that his business 

will be profi table so that he will be able to repay the loan.

Of course, a loan is not free money. Banks charge interest, or a 

percentage of the total amount of the loan, and add it to the original 

amount (principal) borrowed. Allen is applying for a $50,000 loan 

with an interest rate of 8 percent. Although there are several factors 

to consider in calculating how much interest Allen will pay, the 

basic formula to determine total interest is as follows:

Amount of loan ($50,000) × Interest rate (0.08) = Total interest ($4,000).

(Interest rates can signifi cantly affect the amount of the loan.)

The Bank Loan Application

Banks require a borrower to fi ll out forms and supply documents 

such as income tax returns. Banks want information about:

■ The credit history of the borrower and the borrower’s earnings.

■ The business plan.

■ The collateral the borrower can use to repay the loan if 
necessary.

A

1. Defi ne What is a business loan?
2. Infer Why do you think banks want to know the 

credit history of potential borrowers?

3. Calculate If Allen takes a business loan of $75,000 
at an 8 percent interest rate, how much interest will 
he owe?

SKILLBUILDER

 It is important to calculate the interest of a loan to 
determine the loan’s total cost. 

Advanced Excel 209Lesson 4: Math Matters
Brand X/JupiterImages/Getty Images

203-212_iCkA_U02_L04_661409.indd Page 209  05/05/11  4:20 PM s-60user203-212_iCkA_U02_L04_661409.indd Page 209  05/05/11  4:20 PM s-60user /Volumes/103/GO00827/i-CHECK_2012/ANCILLARY/MS_OFFICE_ADVANCED_EXERCISE../Volumes/103/GO00827/i-CHECK_2012/ANCILLARY/MS_OFFICE_ADVANCED_EXERCISE..

  PDF Pass  



Vocabulary

After You ReadLESSON

  Review Vocabulary

Complete the following statements on a separate piece of paper. Choose from the Vocabulary 

list on the left to complete the statements.

 1.    a worksheet if you do not want people to be able to 
change it. (p. 195)

 2. To show that a workbook comes from a trusted source, you can attach a(n) 
 . (p. 208)

 3. To allow several people to open and edit a workbook at the same time, 
  the workbook. (p. 199)

 4. If a file should only be opened by certain users, create a(n)  . 
(p. 197)

 5. When you use Track Changes, you can accept or   changes 
and comments made by other users in a shared workbook. (p. 201)

  Vocabulary Activity

 6. Key a brief report about sharing worksheet data with others, protecting 
worksheets and workbooks, setting passwords, and adding a digital signature. 
For each feature, answer the following questions:
A. How does this feature help you?
B. How does this feature protect your worksheet?
C. In your report, make sure you use and define the vocabulary words digital 

signature, password, source, and protect.

  Review Key Facts

Answer the following questions on a separate piece of paper.

 7. Which elements can you protect? (pp. 195-196)
A. A range of cells
B. A worksheet

C. A workbook
D. All of the above

 8. How could you prevent certain users from opening a confidential workbook? 
(p. 197)
A. Add a digital signature.
B. Protect the worksheet.

C. Set a password to open.
D. Enable Track Changes.

 9. What would you do to certify yourself as the sender of a file? (p. 208)
A. Add a digital signature.
B. Protect the worksheet.

C. Set a password to open.
D. Enable Track Changes.

 10. How can you prevent certain users from modifying a file? (p. 198)
A. Create a digital signature.
B. Set a password to modify.
C. Enable worksheet protection.
D. Enable workbook protection.

Key Terms

case sensitive

comment

digital signature

lock

Mark as Final

merge

password

protect

share

Track Changes

Academic Vocabulary

alteration

distribute

reject

source
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Step-By-Step

LESSON

 1. Share a Workbook and Track Changes

Follow the steps to complete the activity.

FIGURE 4.29 Highlight Changes dialog box

FIGURE 4.30 Tracked changes

 Open the data fi le

Clubs.xlsx. Save as: 

Clubs-[your first initial and 

last name]1.

 Choose Review> 

Changes>Track 

Changes . Click 

Highlight Changes .

 Click the Track changes 

while editing check box. 

 Your dialog 

box should look like 

Figure 4.29. Click OK.

 A confi rmation box opens. 

Click OK. Track Changes

is now on.

 Click cell A7. Key:  

Technology club. Press 

.

 Click cell A17. Key: 

Community service. Press 

.

 Click cell B20. Key: 9-12. 

Press .

Your screen 

should look like Figure 4.30.

 Save and close your fi le.

Practice It Activities
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Step-By-Step

LESSON Practice It Activities

 2. Accept and Reject Changes

Follow the steps to complete the activity. You must complete Practice It Activity 1 

before doing this activity.

FIGURE 4.31 Accept or Reject Changes dialog box

FIGURE 4.32 Worksheet after accepting and rejecting changes

 Open your Clubs-1 fi le. 

Save as: Clubs-[your first 

initial and last name]2.

 Choose Review>

Changes>Track Changes

. Click Highlight 

Changes. In the When

drop-down menu, select All. 

Click OK. Choose Review> 

Changes>Track Changes 

. Click Accept/

Reject Changes . 

 In the Select Changes to 

Accept or Reject dialog 

box, click OK.

 In the Accept or Reject 

Changes dialog box, click 

Accept (see Figure 4.31). 

The fi rst change is 

accepted. The description 

of Change 2 of 3 appears.

 Click Accept. The 

description of Change 3 

of 3 appears.

 Click Reject. The third 

change is rejected. The 

original value in cell B20 is 

restored.

Your screen 

should look like Figure 4.32.

 Save and close your fi le. 
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Step-By-Step

LESSON Practice It Activities

 3. Merge Workbooks

Follow the steps to complete the activity. You must complete Practice It Activity 2 

before doing this activity.

FIGURE 4.33 Copy of shared workbook

FIGURE 4.34 Merged workbook

 Open your Clubs-2 fi le. 

Save as: Clubs-[your first 

initial and last name]3.

 Choose Review> 

Changes>Share 

Workbook . Verify that 

the Allow changes by 

more than one user box 

is checked. Click OK.

 Start Excel again. Open 

your Clubs-3 fi le in the 

second copy of Excel. 

Save your Clubs-3 fi le as: 

Clubs-copy-[your first initial 

and last name]3.

 In cell A21, key: Ballroom 

dance club. Press . 

Key: 9-12. Press .

Your screen 

should look like Figure 4.33. 

Save and close the fi le.

 In your Clubs-3 fi le, click 

Compare and Merge 

Workbooks .

 Select your Clubs-copy-3

fi le. Click OK.

 Your screen 

should look like Figure 4.34. 

Save and close your fi le.
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Step-By-Step

LESSON You Try It Activities

 4. Protect Formulas

You have created a worksheet of monthly expenses for your youth group. Members 

of the group will be updating the amounts, so you decide to protect certain cells to 

prevent unintentional changes.

FIGURE 4.35 Format drop-down menu

FIGURE 4.36 Change made to protected sheet

 Open the data fi le

May.xlsx. Save as: May-

[your first initial and last 

name]4.

 Select cells B5:B10.

 Choose Home>Cells> 

Format . Under 

Protection, click Lock 

Cell to unlock those cells 

(see Figure 4.35).

 Protect the worksheet.

 Try to change the 

description of one of the 

categories. You are not able 

to because that cell is 

locked.

 Try to key a number in cell 

B16. You are not able to 

because that cell is locked.

 Change the amount for 

postage to 20.

Your screen 

should look like Figure 4.36.

 Save and close your fi le.
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Step-By-Step

LESSON You Try It Activities

 5. Add a Digital Signature and Set a 
  Password to Open a Workbook

Now that the members of the group have updated their monthly expenses, you 

decide to create a password to modify the document to prevent further changes. You 

also attach a digital signature to authenticate the information before forwarding it 

on to the youth group leader.

FIGURE 4.37 Password dialog box

FIGURE 4.38 Digital signature added to file

 Open your May-4 fi le. Save 

as: May-[your first initial 

and last name]5.

 Set a password to open the 

fi le. Key: youth12 as the 

password.

 Confi rm the password.

 Save and close your fi le.

 Reopen your May-5 fi le. 

The Password dialog box 

opens (see Figure 4.37).

 Key: youth12. Click OK.

 Add a digital signature to 

the fi le. Click the Home 

tab. Click the digital 

signature icon on the 

bottom left of the screen.

Your screen 

should look like Figure 4.38.

 Close your fi le.
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LESSON Critical Thinking Activities

 6. Beyond the Classroom Activity

Language Arts: Track Your Changes You work as the receptionist at 

a veterinarian’s offi ce. When a pet arrives in the offi ce, you key some basic 

information into a worksheet. Because it is your fi rst week on the job, your 

boss wants you to use Track Changes so he can double-check your work.
■ Open the data fi le Appointments.xlsx. Turn on Track Changes.

■ Key new information about two pets that arrived in the office today.

Open a Word document and key one or two paragraphs describing how 

Track Changes and comments can be used to protect the integrity and 

formatting of your documents when sharing data with others. Save your fi le 

as: Appointments-[your fi rst initial and last name]6.

 7. Standards at Work Activity 
 Microsoft Office Specialist

Excel 7.1 Share spreadsheets by using Backstage.

Protect Worksheets Protecting a workbook or a work sheet guards 

against different kinds of changes. Open your Appointments-6 fi le from the 

previous activity.

■ Unlock the cells that contain the times for each appointment.

■ Change the first appointment to 8:20.

■ Protect the worksheet. Try to make a change to one of the pet’s names. 

Open a Word document and key a paragraph that explains why a business 

might want to protect cells containing formulas, change the fi le type to a 

different version of Excel, or save the fi le in a PDF or XPS format. Save the 

fi le as: Appointments-[your fi rst initial and last name]7.

 8. 21st Century Skills Activity

Evaluate Your Progress When you see that you have made progress, 

you are driven to do more. Test your progress in learning one of the skills in 

this lesson. For example, to check your understanding of how to set a 

password to make a document secure, do the following:

■ Open the data file Services.xlsx. Set a password.

■ Close and reopen the workbook. Key an incorrect password. 

■ Open a Word document and key a paragraph that explains what it 
means when a password is case sensitive. Include examples. Then, 
key a paragraph that explains what AutoSave is and how to enable it.

Save your fi le as: Services-[your fi rst initial and last name]8.
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Collaborate Sharing 
information, setting 
passwords, and tracking 
changes and comments are 
important aspects of working 
collaboratively. These projects 
teach you how to use Excel’s 
tools to merge workbooks, 
accept and reject changes, 
and secure your files.

Reflect Once you complete 
the projects, open a Word 
document and answer the 
following questions:

1. In what ways can you 
control other people’s 
access to a workbook 
that you have created?

2. How can you use Track 
Changes in your day-to-
day activities? 

3. How can merging work-
books help you manage 
your time better?

LESSON Challenge Yourself Projects

 9.  Protect an Expenses Worksheet

Language Arts: Set a Password You are in charge of keeping track of 

the supplies and other expenses for your baseball team. You need to protect 

your expenses workbook. You need to use a password to protect your fi le.

■ Open the data file Baseball.xlsx.

■ Set a password to modify the current password: supplies1. Use the 
password 123supplies to replace the current password.

Save your fi le as: Baseball-[your fi rst initial and last name]9.

Open a Word document and key a paragraph describing the differences 

between setting a password to open a fi le and setting a password to modify 

a fi le. Give examples of when it might be best to use each. Describe three 

rules you should follow when selecting a password. 

 10. Work Collaboratively 

Language Arts: Merge Workbooks One of your teammates has been 

helping to track purchases made by the baseball team. You sent him a copy 

of  your workbook. Now you need to merge the two workbooks.

■ Open your Baseball-9 workbook.
■ Use Compare and Merge Workbooks to merge your Baseball-9

workbook with the data file Baseball-9-copy.

Save your merged fi le as: Baseball-[your fi rst initial and last name]10.

Your teammate wants to learn how to manage and merge workbook 

versions. Open a Word document and list the steps necessary to manage 

and compare and merge workbo ok versions. 

 11. Choose Which Changes to Keep

Language Arts: Accept and Reject Changes Now that you have 

merged the two workbooks, you need to review your teammate’s notes.

■ Open your Baseball-10 workbook.
■ Turn on Track Changes. 
■ Accept the first three changes that your teammate made.
■ Reject the final change and insert a comment about the change.

Open a Word document and key a paragraph that explains what happens 

when the pointer is rested over a changed cell when Track Changes has 

been applied to a fi le. What happens when a change is rejected? Save your 

fi le as: Baseball-[your fi rst initial and last name]11. 
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Standards

Key Concepts

LESSON Advanced Data Management

In this lesson, you will learn skills for managing workbooks. For example, you 

will import data from fi les and from Web pages. You will create a template for 

types of workbooks that you create often, consolidate data by creating formulas 

across multiple worksheets, and save your workbooks as a PDF. You will also save 

a workbook in a macro-compatible format and create and run a macro.

Learn to Adapt Computers have become essential business tools because they 

enable people to easily change or adapt information from one form to another. 

Users can also adapt software to fi t new challenges and situations that occur at 

school, at work, or at home. For example, in this lesson, you will learn how to 

tailor Excel to meet your needs so you can work effi ciently. Employers value 

employees who can adapt to new situations and challenges. They also like 

workers who can respond successfully to unexpected situations. Do you believe 

you adapt well to new situations? 

 Import and export data

 Publish data as a Web page

 Create a template for 
repeated use

 Consolidate data

 Modify workbook properties

 Save workbooks in a macro-
enabled format

 Create and run a macro

The following standards are 
covered in this lesson. Refer 
to pages xxiv and 715 in the 
Student Edition for a 
description of the standards 
listed here.

ISTE Standards Correlation

NETS•S

1c, 1d, 2a, 2d, 3b, 3c, 4c, 6c

Microsoft Office Specialist 

Excel

1.1, 1.2, 1.3, 4.1, 7.1 
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Before You Read

Reading GuideLESSON

Read To Learn

• Incorporate and modify imported data in Excel.
• Combine data from multiple sheets into a 

summary so that information is easier to access.
• Explore how using Document Properties makes 

fi les easy to identify and track. 
• Understand how using macros can save time.

Main Idea

Excel offers many advanced tools and features to 
help you manage, consolidate, and present data.

Vocabulary

Key Terms
Compatibility Checker
delimited
Document
 Information Panel
Document Inspector
import
keyboard shortcut

macro
property
summary worksheet
template
user-defi ned template
Web query

Academic Vocabulary
These words appear in your reading and on your 
tests. Make sure you know their meanings.

author
consolidate
perform
reveal

Quick Write Activity 

Describe On a separate sheet of paper, describe 
why a business might benefi t from being able to 
consolidate data stored on different worksheets into 
one summary sheet. Explain how you think Excel 
might be useful if a clothing chain needs to track its 
sales fi gures for three different regions.

Study Skill

Teach Someone Else Ask a friend or relative what 
he or she would like to learn about Excel. Then, 
write down some notes about the topic and give 
this person a demonstration. Once you can teach 
Excel to someone else, you will know that you have 
really mastered it yourself.

Academic Standards

Language Arts
NCTE 5 Use different writing process elements to communicate effectively.
NCTE 7 Conduct research and gather, evaluate, and synthesize data to communicate discoveries.

Math 
NCTM (Number and Operations) Understand numbers, ways of representing numbers, relationships 
among numbers, and number systems.

Check for Understanding It is normal to have questions when you read. Having questions means that 
you are checking your understanding of the material. Good readers realize that a diffi cult word or 
concept can make understanding information challenging. When you are involved in the material you 
are reading, you can fi ll in the missing knowledge as a way of getting the most out of the text.
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Step-By-Step EXERCISE 5-1
Import Data into Excel
Excel can import data, or bring it in from other sources and fi le formats. Importing 

data is useful because it saves you from having to rekey it. In this exercise, you will 

import a text fi le containing data that is delimited, or separated by a comma or other 

character. Excel uses that character to divide the text into columns. 

 FIGURE 5.1 Text Import Wizard

FIGURE 5.2 Worksheet with imported data

 Launch Excel.

 Open the data fi le 

Deals.xlsx. Save as: 

Deals-[your first initial and 

last name]. (For example, 

Deals-erusso.)

 Click cell A11. Choose 

Data>Get External 

Data>From Text .

 With your teacher’s 

permission, locate and 

select the data fi le 

Specials.txt. Click Import.

 In the Text Import 

Wizard dialog box, notice 

that Delimited is selected. 

Click Next.

 Deselect Tab. Select 

Comma (see Figure 5.1).

 Click Next. Click Finish. 

Click OK.

 Click the Select All button 

. Choose Home>Cells>

Format and select 

AutoFit Column Width. 

Deselect the data. 

Your screen 

should look like Figure 5.2.

 Save your fi le.

Continue to the next exercise.

Comma

Select All

Preview of text
to be imported
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Step-By-Step EXERCISE 5-2
Link to Web Page Data
In addition to importing data from text fi les, you can also import data from a Web 

page. To do so, you must create a Web query. A Web query opens a Web page and 

then imports one or more tables of data from the Web page into your workbook. 

When you use a Web query, you can specify which parts of the Web page you want to 

import, as well as how much formatting you want to keep. A Web query creates a link 

to the Web page. This allows you to keep the information as current as possible.

 FIGURE 5.3 Existing Connections dialog box

FIGURE 5.4 Data imported from Web page

 In your Deals fi le, click the 

Sheet2 tab.

 Choose Data>Get 

External Data>Existing 

Connections .

 In the Existing 

Connections dialog box, 

double-click MSN 

MoneyCentral Investor 

Currency Rates (see 

Figure 5.3).

 In the Import Data dialog 

box, make sure Existing 

worksheet is selected.

 Click OK.

Your screen 

should look like Figure 5.4.

 Save your fi le.

Continue to the next exercise.

To import data directly 
from a Web page, choose 
Data>Get External 
Data> From Web . In 
the New Web Query 
dialog box, key the 
Internet address for the 
Web page, select the data 
or tables you want to 
import, and click Import.
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Step-By-Step EXERCISE 5-3
Use the Document Inspector
When a document is worked on by many people, it may reveal, or expose, details 

about your organization or about the workbook that should not be shared publicly. It 

might also contain comments, revisions, and tracked changes. Before you export, send, 

or share data with others, you can use the Document Inspector to remove hidden data 

from a worksheet. The Document Inspector reviews documents for hidden data or 

personal information that is stored in the document or document properties.

FIGURE 5.5 Document Inspector dialog box

FIGURE 5.6 Document Inspector dialog box with inspection results

Click Remove All

You can use the Document Inspector to search for 
hidden rows, columns, and worksheets in Excel.

 In your Deals fi le, click the 

Sheet1 tab. Choose 

File>Save As.

 In the File name box, key: 

Deals-copy-[your first initial 

and last name]. Click Save.

 In your Deals-copy fi le, 

scroll to the right and hide 

the three columns of home 

data (in columns D, E, and 

F). (Select the columns, 

right-click, and selected 

Hide.) Choose File>Info. 

Under Prepare for 

Sharing, click Check for 

Issues and select Inspect 

Document. Click Yes.

 Your dialog 

box should look like 

Figure 5.5.

 Make sure all boxes in the 

Document Inspector 

dialog box are checked. 

Click Inspect.

Your screen 

should look like Figure 5.6.

 Review the inspection 

results. Click both 

Remove All buttons.

 Click Reinspect. Click 

Inspect. Note that all the 

hidden data and text have 

been removed.

 Click Close. Save and 

close your Deals-copy fi le. 

Continue to the next exercise.
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Step-By-Step EXERCISE 5-4
Add Information to Workbook Properties
You can save useful information as part of a workbook, such as the name of the 

author, or source, comments about the workbook, worksheets included in the 

workbook, and the last date the workbook was modifi ed. Each piece of information 

is called a property. You can use the Document Information Panel to view, add, and 

edit the document properties easily while you work on the document. This can help 

you to identify the fi le inside the Open dialog box and make it easier to fi nd when 

performing a search.

FIGURE 5.7 Document Information Panel

 FIGURE 5.8 Properties dialog box

Document 
Properties

Close the Document 
Information Panel

Summary 
tab

 Open your Deals fi le, and 

choose File>Info. Click 

the Properties drop-down 

arrow on the right side of 

your screen. Select Show 

Document Panel.

 The Document 

Information Panel opens.

Your screen 

should look like Figure 5.7.

 In the Document 

Information Panel, click 

the drop-down arrow next 

to Document Properties. 

Select Advanced

Properties .

 Click the Contents tab. 

Click the General, 

Statistics, and Custom 

tabs.

 Click the Summary tab. 

Triple-click the text in

the Author box and key 

your name.

 In the Subject box, key: 

Featured Homes. In the 

Keywords box, key: 

6/04/12 (see Figure 5.8). 

Click OK.

 Close the Document 

Information Panel. 

Choose File>Info and 

click Show All 

Properties. Note the 

changes. Save and close 

your fi le.

Continue to the next exercise.
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Step-By-Step EXERCISE 5-5
Create and Edit a Workbook Template
If you create many workbooks that are similar to each other, using a template will 

save time. A template is a workbook that is used as the basis for new workbooks. You 

can use built-in templates, or create your own user-defi ned template. When you 

create a workbook based on a template, Excel opens a copy of the template, and you 

fi ll in the details.

 FIGURE 5.9 Save As dialog box

FIGURE 5.10 Formula added

Name of template

Save as type 
drop-down arrow

 Open the data fi le 

Homes.xlsx.

 Choose File>Save As. In 

the Save As dialog box, in 

the File name box, key: 

Homes-[your first initial 

and last name].

 In the  Save as type box, 

select Excel Template.

Your screen 

should look like Figure 5.9.

 Click Save. The template 

is saved automatically in 

the Templates folder.

 Click cell B18. Choose 

Home>Editing, and then 

click Sum  twice.

 Your screen 

should look like Figure 5.10.

 Select A4:B4. Click Bold. 

Deselect the range. Click 

cell A1. Save and close 

your template.

Continued on the next page.

New formula

Excel comes with common 
templates such as an 
expense report and a billing 
statement.

 Total created
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Step-By-Step EXERCISE 5-5 (Continued)

Create and Edit a Workbook Template

 FIGURE 5.11 New dialog box

FIGURE 5.12 New workbook based on template

Make each template as 
complete as possible. 
Include everything that you 
think you will need each 
time you use the template, 
including formulas, format-
ting, headers, and so on.

Data entered

Data added to chart

Total calculated

Homes template

 Choose File>New.

 Under Available 

Templates, click My 

templates.

 In the New dialog box, 

select the Homes template 

you just created (see 

Figure 5.11). Click OK. 

A new workbook is created 

based on the template.

 Ask your teacher where to 

save your fi le. Save as: 

Bluehills-[your first initial 

and last name].

 Click cell A2. Key: Blue 

Hills Office. Press .

 Click cell B5. Key: 23. 

Press . Key: 17. 

Press .

 Your screen 

should look like Figure 5.12.

 Save and close your fi le.

Continue to the next exercise.
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Step-By-Step EXERCISE 5-6
Save Workbooks As Previous Versions
Offi ce Excel 2010 works with previous versions of Excel. However, you cannot use all 

of the new and enhanced features and functionality without some conversion. If you 

decide to convert a workbook to or from an earlier version of an Excel workbook (with 

the document extension .xls), you can use a tool called the Compatibility Checker. 

The Compatibility Checker ensures that a workbook is compatible with earlier 

versions of Excel so that you can avoid the loss of data. 

FIGURE 5.13 Excel 97-2003 file format

FIGURE 5.14 Compatibility Checker

.xls extension

 In your Bluehills fi le, 

choose File>Save & Send. 

 Under File Types, click 

Change File Type. Select 

the Excel 97-2003 

Workbook option on the 

right side of the screen. 

Click Save As. 

 In the Save As dialog box, 

navigate to the folder with 

the Bluehills workbook 

fi le and click Save.

Your screen 

should look like Figure 5.13. 

 Close your Bluehills fi le. 

Navigate to and open the 

data fi le Downtown.xlsx.

 Choose File>Info. Under 

Prepare for Sharing, click 

Check for Issues. Select 

Check Compatibility.

 Your screen 

should look like Figure 5.14. 

Click OK.

 Choose File>Save 

As>Excel 97-2003 

Workbook. In the File 

name box, key: 

Downtown-[your first initial 

and last name]. Click Save. 

Click Continue. 

 Close and reopen the fi le. 

Note the .xls fi le extension 

and the Compatibility 

Mode indicator in the title 

bar. Close your fi le.

Continue to the next exercise.
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Step-By-Step EXERCISE 5-7
Save a Workbook As a PDF or XPS
You can create a fi xed-layout format of your fi le that is easy to share and print, but 

which cannot be modifi ed. In order to do this, you can save the fi le as a PDF (Portable 

Document Format) or XPS (XML Paper Specifi cation) format using Backstage view. This 

will preserve document formatting so that the fi le will look the same when the fi le is 

viewed online or printed.

FIGURE 5.15 Publish as PDF or XPS dialog box

FIGURE 5.16 PDF file in Adobe Reader

.pdf format

One way PDFs can be 
useful is in the classroom. 
For example, your chemis-
try teacher may provide a 
PDF version of the periodic 
table.

Open file after 
publishing

Publish

 Open the data fi le 

Downtown.xlsx. 

 Choose File>Save & 

Send. Under File Types, 

click Create PDF/XPS 

Document. Click Create 

PDF/XPS. 

 In the dialog box, navigate 

to the folder holding the 

Downtown workbook fi le. 

In the File name box, 

key: Downtown-[your first 

initial and last name].

 In the Save as type 

box, select PDF. Make 

sure the Open file after 

publishing box is checked.

 Your dialog box 

should look like Figure 5.15. 

Click Publish.

 Your screen 

should look similar to 

Figure 5.16. 

 Exit Adobe Acrobat. Close 

the Downtown data fi le.

Continue to the next exercise.
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Step-By-Step

 FIGURE 5.17 Save As dialog box 

.xlsm format

EXERCISE 5-8
Save a Workbook As Macro-Enabled
A macro is a sequence of actions that you record and then play back with a single 

command. Macros improve effi ciency because they allow you to perform, or carry 

out, several commands in one step, such as maximizing the window and opening a 

specifi c worksheet when a workbook is opened. You can save a version of your 

workbook in the XML-based and macro-enabled fi le format. If you decide that you 

want to use macros in your documents, or to allow others to do so, you must save 

your workbook in a macro-enabled format fi rst.

FIGURE 5.18 Macro-enabled file

When you create a macro, 
your actions are recorded 
in the programming 
language Visual Basic.

XML (eXtensible Markup 
Language) is a markup 
language, similar to HTML, 
that allows you to share 
data across various 
applications. One of the 
advantages of XML is that 
the same information can 
be used by multiple 
applications without 
having to be re-saved in 
another format.

.xlsm file 
extension

 In your Downtown fi le, 

choose Save As>Excel 

Macro-Enabled 

Workbook .

 Your dialog 

box should look like 

Figure 5.17.

 In the Save As dialog box, 

navigate to the folder 

holding the Downtown 

workbook fi le and click 

Save.

 Your screen 

should look like Figure 5.18.

 Save your fi le.

Continue to the next exercise.
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Step-By-Step EXERCISE 5-9
Create a Macro
If you fi nd that you regularly perform the same series of actions, you can create a macro 

to speed up your work. You must fi rst save the workbook in a macro-enabled format. 

When you record a sequence of actions to be played back with a single click of a button 

or a shortcut command, the macro you create is actually a very simple and small 

application for use within Excel. Macros improve effi ciency because they allow you to 

perform several commands in one step. In Microsoft Excel 2010, you can also create a 

custom group on the ribbon and then assign a macro to a button in that group. 

 FIGURE 5.19 Record Macro dialog box

Macro name

Shortcut key

FIGURE 5.20 Recording a macro

Developer tab

The term macro can also 
be used to describe some-
thing large. A computer 
macro is a single keystroke 
or set of keystrokes that 
substitutes for a larger 
group of commands. The 
antonym, or opposite, 
of macro is micro.

 In your Downtown.xlsm 

fi le, choose File>Info> 

Options. Under 

Customize the Ribbon 

on the right, check the box 

in front of Developer to 

add the tab to the ribbon. 

Click OK.

 Choose Developer>

Code>Record Macro .

 In the Macro name

box, key: New_row (see 

Figure 5.19). Press .

 In the Shortcut key box, 

key: N. The keyboard 

shortcut will be 

 +  + .

 Your dialog 

box should look like 

Figure 5.19. Click OK.

 Click the row selector to the 

left of row 1 to select the 

entire row (see Figure 5.20).

Continued on the next page.
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To run a macro when a workbook opens, record the 
macro and save it with the name Auto_Open.

Step-By-Step  EXERCISE 5-9 (Continued)

Create a Macro

FIGURE 5.21 New row added to worksheet

New row added

FIGURE 5.22 Macro-controlled formatting

Formatting controlled 
by macroIf you make a mistake while 

recording a macro, you can 
modify the macro or delete 
the macro and start over. To 
delete the macro, choose 
Developer>Code>
Macros. Click the name of 
the macro, and then click 
Delete. Click the name of 
the macro and click Edit 
to change the macro’s 
shortcut or modify its code 
in Visual Basic.

 Choose Home>Cells>

Insert  to insert a new 

row. Click Bold.

 Click the Font Size

drop-down arrow. 

Choose 16. Click A1

to deselect the row.

 Choose Developer>Code>

Stop Recording .

Your screen 

should look like Figure 5.21.

 In cell A1, key: Autumn 

Way Realtors. Press .

Your screen 

should look like Figure 5.22. 

Save your fi le.

Continue to the next exercise.
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Step-By-Step EXERCISE 5-10
Run a Macro
When you run a macro, you play back all of the actions that you recorded in one step. 

You can run a macro from the Macro dialog box, but it is faster to use the keyboard 

shortcut, or set of hot keys, that you specifi ed when you created the macro. You can 

also confi gure the Quick Access Toolbar to run a macro by choosing 

File>Options>Quick Access Toolbar. In the Choose Commands from list, select 

Macros. In the list, click the macro that you created, click Add and then click OK. 

FIGURE 5.23 New row inserted in worksheet

 New formatted 
row inserted

FIGURE 5.24 Macro run

Macro run on 
Downtown Total 
worksheet

The shortcut for a macro 
will override any default 
Excel shortcuts while the 
workbook that contains 
the macro is open.

 In your Downtown.xlsm 

fi le, select the West End 

sheet tab. Choose 

Developer>Code>

Macros .

 In the Macro dialog box, in 

the Macro name list, click 

New_row. Click Run.

Your screen 

should look like Figure 5.23. 

Note that when new text is 

added, the macro will 

format it automatically.

 In cell A1, key: Autumn 

Way Realtors. Press .

 Select the Downtown 

Total sheet tab. Press 

 +  + . 

Another formatted row is 

added to the worksheet.

 In the new cell A1, key: 

Autumn Way Realtors. 

Press .

 Your screen 

should look like Figure 5.24. 

Save your fi le.

Continued to the next page. 
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Step-By-Step  EXERCISE 5-10 (Continued)

Run a Macro

FIGURE 5.25 New_row macro assigned to command button on Developer tab

FIGURE 5.26 Macro shortcut key modified in Visual Basic editor

New Group on 
Developer tab

Shortcut command 
changed to 
Ctrl+Shift+R

 Choose File>Options> 

Customize Ribbon. In the 

Customize the Ribbon

drop-down list, make sure 

Main Tabs is selected and 

select Developer. Click 

New Group.

 Click the Choose 

commands from the 

drop-down arrow and 

select Macros. Select the 

New_row macro. In the 

Customize the Ribbon 

list, make sure the new 

group is selected. Click 

Add. Click OK.

 Your screen 

should look like Figure 5.25.

 Choose Developer>New 

Group>New_row  and 

test the macro button.

 Choose Developer> 

Code>Macros. In the 

Macro dialog box, click 

Edit. In the Visual Basic

editor, change the shortcut 

code to: Ctrl+Shift+R.

 Your screen 

should look like Figure 5.26.

 Close the Visual Basic 

editor. Save and close 

your fi le.

Continue to the next exercise.

New_row 
macro
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Step-By-Step EXERCISE 5-11
Consolidate Data from Two 
or More Worksheets
You can create a summary worksheet to consolidate, or combine, data from multiple 

worksheets. Summary worksheets contain formulas that include references to cells on 

multiple sheets. They are useful because they contain all the essential data you need 

in a single location, each with its fully functioning formulas.

FIGURE 5.27 Creating a formula across multiple worksheets

FIGURE 5.28 Summary worksheet

 Grand Total formula

 Open the data fi le

Paper.xlsx. Save as: 

Paper-[your first initial and 

last name].

 In cell B9 on the 

1stQuarter, 2ndQuarter, 

3rdQuarter, and 

4thQuarter sheets, use 

AutoSum to calculate a 

total for the three months.

 In the Summary sheet, 

click cell B3. Key: =SUM( 

(See Figure 5.27). Click the 

1stQuarter sheet tab. 

Click cell B9. Press .

 In the Summary sheet, 

click cell B4. Key: =SUM(. 

Click the 2ndQuarter 

sheet tab. Click cell B9. 

Press .

 Repeat Steps 3 and 4 to 

enter the total sales for 3rd 

Quarter and 4th Quarter

in the Summary sheet.

 In the Summary sheet, 

click cell B8. Key: =SUM(. 

Click the 1stQuarter

sheet tab. Click cell B9.

 Press and hold . 

Click the 4thQuarter 

sheet tab. Press 

Click cell B8.

Your screen 

should look similar to 

Figure 5.28.

 Save and close your fi le.

Advanced Excel 233Lesson 5: Exercise 5-11

228_238_iCkA_U02_L05_661409.indd Page 233  5/3/11  4:18 PM s-60user228_238_iCkA_U02_L05_661409.indd Page 233  5/3/11  4:18 PM s-60user /Volumes/103/GO00827/i-CHECK_2012/ANCILLARY/MS_OFFICE_ADVANCED_EXERCISE.../Volumes/103/GO00827/i-CHECK_2012/ANCILLARY/MS_OFFICE_ADVANCED_EXERCISE.

  PDF Pass  



Employee Gross 
Pay

Deductions Net Pay

Federal 

Taxes

State 

Taxes

Social 

Security

Adams, J. 297.50 26.78 14.88 18.45 237.39

Bart, L. 315.00 28.35 15.75 19.53 251.37

Moor, T. 314.50 28.31 15.73 19.50 250.96

Fisher, J. 400.00 36.00 20.00 24.80 319.20

Harris, B. 336.00 30.24 16.80 20.83 268.13

Payroll Sheet
ongratulations! You just fi nished your fi rst week at your fi rst 

job. Because it is an entry-level position, you are working 

35 hours a week, earning $7.50 an hour. On your fi rst paycheck, you 

earned a total (gross pay) of $262.50. Deductions came to a total 

of $65.04, leaving you with a net pay of $197.46. What does all of 

this mean?

Federal Taxes, State Taxes, 
and Security

All workers need to pay taxes to the federal and state 

governments for many programs, including building 

roads and schools. The federal government also collects 

payments for Social Security, which provides income 

for retired and disabled persons.

Gross pay is the total amount that you earned before 

taxes are subtracted. Deductions are the amount of 

money that is subtracted from your earnings. Net pay, 

also called “take-home pay,” is the amount after 

deductions are subtracted. Net pay is calculated as 

follows: Gross pay − Deductions = Net pay.

Payroll Records
Small to medium size employers may use Microsoft 

Excel to keep payroll records. The fi gure on the right shows a sample 

payroll record. Notice it contains each employee’s gross pay, 

deductions, and net pay. Sometimes payroll sheets show other 

deductions, such as health insurance premiums or retirement 

payments. While larger employers often outsource payroll functions, 

Excel has the ability to calculate payroll checks.

C

 Payroll sheets show what employees have earned.

1. Defi ne What is the net pay of a paycheck?
2. Explain Why is it important for businesses to keep 

payroll records?

3. Calculate Sandy works 17 hours a week at $9.50 an 
hour. Each pay period she has $29.13 in deductions. 
What is Sandy’s net pay?

SKILLBUILDER
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LESSON After You Read

Vocabulary

  Review Vocabulary

Complete the following statements on a separate piece of paper. Choose from the Vocabulary 

list on the left to complete the statements.

 1. The Document Inspector can help you remove sensitive information about 
a document that you would not want to  , or show to a 
reader. (p. 222) 

 2. To transfer data from Excel to another application,   the 
data. (p. 220)

 3. A model worksheet ready to be filled in with new data is called a(n) 
 . (p. 224) 

 4. The author is one example of a workbook  . (p. 223)

 5.   data are separated by a character such as a tab or 
comma. (p. 220)

  Vocabulary Activity

 6. Create a worksheet listing five of the vocabulary words that you learned in this 
lesson. Save the file as a PDF and print it out. Have a classmate fill in the 
definitions.
A. Create a vocabulary list. Make sure there is a column for the definitions.
B. Save the worksheet as a PDF in a location specified by your teacher.
C. Have a classmate define the vocabulary words in your PDF file. Check his 

or her work.

  Review Key Facts

Answer the following questions on a separate piece of paper.

 7. How do you record the title, author, and subject of a workbook? (p. 223)
A. Save the file as a template.
B. Add workbook properties.

C. Import the data.
D. Save the file as a Web page.

 8. How do you import data to Excel from a Web page? (p. 221)
A. Save the file as a Web page.
B. Consolidate the data.

C. Create a Web query.
D. Edit the template.

 9. What do you create when you consolidate, or combine, data from multiple 
worksheets? (p. 233)
A. Keyboard shortcut
B. Summary Worksheet

C. User-defined template
D. Web query

 10. What feature allows you to record a series of commands that can be played 
back using a single command using shortcut or hot keys? (p. 229)
A. Web query
B. Compatibility Checker

C. template
D. macro

Key Terms

Compatibility Checker

delimited

Document Information 

 Panel

Document Inspector

import

keyboard shortcut

macro

property

summary worksheet

template

user-defined template

Web query

Academic Vocabulary

author

consolidate 

perform

reveal
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Step-By-Step

Practice It ActivitiesLESSON

 1. Import Data into Excel

Follow the steps to complete the activity.

 Open the data fi le

Trip.xlsx. Save as: Trip-

[your first initial and last 

name]1.

 Click cell A7. Choose 

Data>Get External 

Data>From Text . 

 Locate and select the text 

data fi le Band.txt. Click 

Import. The Text Import 

Wizard opens.

 Click Next. In the 

Delimiters box, make 

sure Tab is selected 

(see Figure 5.29).

 Click Next. Click Finish. 

In the Import Data dialog 

box, click OK.

 Click the Select All

button .

 Choose Home>Cells>

Format . Click AutoFit 

Column Width. Deselect 

the range.

 Your screen 

should look like Figure 5.30.

 Save and close your fi le. 

FIGURE 5.29 Text Import Wizard

FIGURE 5.30 Worksheet with imported data
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Step-By-Step

Practice It ActivitiesLESSON

 2.  Modify Workbook Properties and 
Save as a Previous Version

Follow the steps to complete the activity. You must complete Practice It Activity 1 

before doing this activity.

FIGURE 5.31 Document Information Panel

FIGURE 5.32 Subject added to Properties dialog box

 Open your Trip-1 fi le. 

Save as: Trip-[your first 

initial and last name]2. 

Choose File>Info. Click 

the Properties drop-

down arrow and select 

Show Document Panel. 

 Your screen 

should look like Figure 5.31.

 In the Document 

Information Panel, click 

Document Properties. 

Click Advanced 

Properties . The 

Properties dialog box 

opens.

 Click the Summary tab. 

In the Subject box, key: 

Student expenses for 

spring school band trip. 

Key your name as the 

author, if necessary.

Your screen 

should look like Figure 5.32.

 Click OK. Save your fi le. 

Close the Document 

Information Panel.

 Choose File>Save As. 

Click the Save as type

drop-down arrow and 

select Excel 97-2003 

Workbook (*.xls).

Click Save.

 Close your fi le.
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Step-By-Step

Practice It ActivitiesLESSON

 3. Create and Modify a Template

One of your friends created a monthly budget worksheet for herself. She offers to let 

you use it so that you can create a template for your own budget.

FIGURE 5.33 Month template

FIGURE 5.34 April budget

 Open the data fi le: 

Month.xlsx. Save as: 

Month-[your first initial 

and last name]3.

 Save your fi le as an Excel 

Template (*.xltx).

 Close your template.

 Choose File>New. 

 Click My templates to 

open the templates on 

your computer. Locate 

your Month template (see 

Figure 5.33). Click OK.

 Save as: April-[your first 

initial and last name]3.

 Fill in the amounts for 

your April budget, 

according to Figure 5.34.

 Select A1:B1. Change the 

Font Size to 14. Click 

A9. Change the Font 

Size to 14.

Your screen 

should look like Figure 5.34.

 Save and close your fi le.
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Step-By-Step

LESSON

 4. Consolidate Data

Over the past year, Autumn Way Realtors has been tracking the number of homes 

sold per month at its two downtown offi ces. You have volunteered to consolidate 

the data for the two offi ces and announce the grand total to the team.

 Open your

Downtown2.xlsm 

workbook fi le. Save as: 

Downtown2-[your first 

initial and last name]4. 

Click Enable Content.

 Click the Downtown 

Total sheet tab.

Your screen 

should look like 

Figure 5.35.

 Click cell B4. Key: =SUM.

 Create a formula that 

fi nds the total number of 

homes sold by the South 

End offi ce and the West 

End offi ce.

 Press . Click cell 

B4.

 Your screen 

should look like 

Figure 5.36.

 Save and close your fi le.

FIGURE 5.35 Downtown Total sheet

FIGURE 5.36 Creating a formula across multiple worksheets

 Total homes sold formula

You Try It Activities
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Step-By-Step

LESSON

 5. Save a Workbook as a PDF

Now that the data in your workbook has been consolidated into a summary sheet, 

your supervisor wants to e-mail the workbook containing the total number of 

homes sold to the team before the next meeting. She has asked you to create a PDF 

of the workbook. You must complete You Try It Activity 4 before doing this activity.

 FIGURE 5.37 Publish as PDF or XPS dialog box

FIGURE 5.38 PDF file in Adobe Reader 

You Try It Activities

 Open your Downtown2-4 

fi le. Save as: Downtown2-

[your first initial and last 

name]5. Click Enable 

Content.

 Select all three sheet tabs 

and choose File>Save & 

Send>Create PDF/XPS 

Document/Create PDF/

XPS.

 Navigate to the folder 

holding the Downtown2 

workbook fi le. In the File 

name box, key: 

Downtown2-[your first 

initial and last name]5. 

 In the Save as type box, 

select PDF. Make sure the 

Open file after 

publishing box is 

checked.

 Your dialog 

box should look like 

Figure 5.37. Click Publish.

 Your screen 

should look like 

Figure 5.38.

 Exit Adobe Reader.

 Save and close your fi le. 

Exit Excel. 
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LESSON

 6. Beyond the Classroom Activity

Language Arts: Link to a Web Page Your supervisor wants you to 

create a document that shows the current price of various stocks. You decide 

that the best option is a link to a regularly updated Web page. 

■ Open a new Excel workbook.

■ Import data from the MSN MoneyCentral Investor Stock Quotes into 
your new workbook. 

Think about other data available online. With your teacher’s permission, use 

the Internet or your school library to gather information for at least one other 

Web page that offers up-to-date data. Add a hyperlink for the Web page to 

your workbook.

Save your fi le as: adv-e5rev-[your fi rst initial and last name]6.

 7.  Standards at Work Activity
 Microsoft Office Specialist Correlation 

Excel 5.3 Personalize the environment by using Backstage.

Add Workbook Properties Your supervisor has asked employees to 

add fi le properties to all of their fi les so that everyone can see a short 

summary of each fi le before opening it.

■ Open your Deals workbook that you used in Exercises 5-1 through 5-4.

■ Fill in the subject and author properties.

■ Include a comment stating that the file includes a link to a Web page.

■ Include key words to help you identify the file.

Save the workbook as: adv-e5rev-[your fi rst initial and last name]7.

 8. 21st Century Skills Activity

Learn to Adapt One of your classmates created a tool for tracking quiz 

grades. You would like to extend the tracking for ten weeks. Adapt your 

classmate’s quiz tracker and save it as a template.

■ Open the data file Quiz.xlsx.

■ In cell A5, key: Microsoft Office.

■ Add new columns for the next six weeks.

■ Save the worksheet as a template.

■ Create a worksheet based on the template. Fill in quiz grades. Notice 
that the average is automatically calculated for you.

 Save your worksheet as: Quiz-[your fi rst initial and last name]8.

Critical Thinking Activities
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LESSON

 9. Set Up Your Supplies

Math: Create a Template You and your friends have decided to start a 

small car-washing business for the summer. You decide to use Excel to keep 

track of the supplies you need each month.

■ Open the data file Carwash.xlsx. Column A contains a list of 
supplies, such as soap and buckets.

■ Fill in column B with zeros.

■ Create a total for the month.

■ Save the workbook as a template.

■ Create a workbook based on the template and complete it for the 
first month.

Save your new template as: adv-e5rev-[your fi rst initial and last name]9.

Save your original workbook as: Carwash-[your fi rst initial and last name]9.

 10. Create Shortcuts

Language Arts: Create a Macro Your supervisor is very impressed 

with your expertise in Excel. He asks you if you have any additional 

suggestions to help his employees work more effi ciently. You decide to 

create some macros for employees to use. In a new worksheet, create a 

macro that will complete each of the following commands.

Manage Data People often 
have to manage a lot of 
information. Data is hard to 
manage without special tools. 
These projects teach you how 
to use Excel’s advanced tools 
to create a template, create a 
macro, and consolidate data 
from several worksheets.

Reflect Once you complete 
the projects, open a Word 
document and answer the 
following questions:

1. In what ways can you use 
Document Properties 
to control data that you 
have created? 

2. Notice the actions you 
do repeatedly. How can 
you use a template or a 
macro in your day-to-
day activities? 

Challenge Yourself Projects

■ Add a blank row or column.

■ Change the Font Size to 12.

■ Insert a worksheet when a 

workbook is opened. 

Create a keyboard shortcut for each command and name the macro. 

In a separate Word document, key a paragraph and refl ect on how macros 

make it easier to complete tasks. Describe how to create a custom macro on 

the QAT. Then, key the steps necessary to assign a macro to a command 

button and explain how a macro button can help to improve effi ciency. 

Save your fi le as: adv-e5rev-[your fi rst initial and last name]10. 

 11. Find Total Sales

Math: Consolidate Data Summer is over. Now, you want to fi nd out 

how much money your car-washing business made during the summer. 

■ Open the data file Summer.xlsx.

■ On the first three sheets, find the total sales for each month.

■ On the fourth sheet, create a formula that finds the total sales for the 
summer. Use the Currency format for all the sales numbers.

Save your fi le as: Summer-[your fi rst initial and last name]11.
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In this activity, you will use your math skills to analyze weather data.

Create a Chart to 
Summarize Data
You may have noticed that weather reports on television often 

use charts and graphs to display information. The weather 

forecaster presents many kinds of statistics. In this activity, you 

will create a chart to display a week’s worth of high and low 

temperatures. You will also fi nd the average high and low 

temperatures for the week.

  Obtain a week’s worth of high and low temperatures 

for your city or region. You can get the information 

from the Internet, television, radio, or newspapers.

  Create an Excel worksheet with the following column 

heads: Day, Low, High. Make the heads bold. (p. 113

  In the Day column, key the days of the week. (p. 113)

  Enter the low and high temperatures you have 

co llected in the Low and High columns for the 

 corresponding days. Enter numbers only. (p. 168)

  Select all of the cells containing text and numbers. 

Create a PivotTable and generate a PivotChart for 

your data. The chart’s title should be High and Low 

Temperatures for the Week of ... The vertical axis 

should be labeled Degrees Fahrenheit. Make any 

other changes to the chart that you think will improve 

the readability and add interest (change style and for-

matting, add slicers or sparklines, etc.). (p. 141)

  In the Day column, under the last row, add a row for 

the average low and high temperatures value. In the 

Low column, enter a formula to compute the average 

low temperature for the week, using a name in the for-

mula. Do the same for the high temperature. (p. 152)

  Check and save your work.

You can use Excel to create charts that track 
information such as weather statistics.  

MATH SCIENCE LANGUAGE ARTS SOCIAL STUDIES

Academic ConnectionsUNIT 
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Ethics in ActionUNIT

Honesty in the Workplace
There are many kinds of honesty. The most basic involves respecting the 

property of others. On a personal level, some people may hold back their real 

feelings about how a coworker or manager treats them. They may be afraid to 

speak the truth because they might hurt someone and are afraid of what might 

happen to them. Fearful of being blamed, people may fail to be honest about 

mistakes they may have made.

If people are not honest, diffi cult issues cannot be openly discussed. Many 

problems, bad feelings, mistakes, and failures may never be faced or resolved. 

An important issue for managers today is to understand how they can 

encourage people to become more honest in the workplace.

Is It Honest?

How do you know when something you say or do is not honest? Ask yourself 

these questions:

■ Am I hiding something?

■ Do I have the right to keep it hidden?

■ What would happen if it were discovered?

Finally, you should act in ways that encourage honesty in others. Be accepting 

when you receive advice or criticism that is honestly and fairly given.

If you say what you mean, you never have to worry whether your words will 

be passed on. If you act honestly, you never have to worry whether your 

actions will be discovered.

1. Restate in Your Own Words Why does Fred think his 

conduct is acceptable?

2. Explain You have decided to talk with Fred. How will 

you answer the following arguments if he makes them?

 a. “I am entitled to these things as a little bonus.”

 b. “The company will never miss it.”

 c. “This is none of your business.”

 d. “Do not say anything and no one will notice.”

YOU DECIDE

3. Estimate Create an Excel worksheet. In each row, list 

one of the items that Fred mentions. In the column to 

the right of each item, key a realistic price for that item. 

(Use the Internet, a newspaper, or other sources to 

research the cost of office supplies.) Use the Sum 

function to find the total. Multiply the total by 12 to see 

what Fred’s stealing might cost his company if he 

continued taking supplies at that same rate for a year.

APPLICATION ACTIVITY

You see your 

coworker, Fred, 

slipping a new notebook 

into his backpack. When 

you ask about it, Fred 

laughs and says, “I never 

go to the stationery store 

anymore. Everything 

is here in the supply 

cabinet. They have 

notebooks, boxes of 

pens, scissors, markers, 

rulers, you name it! I think 

of it as just a little bonus 

of the job. No one has 

noticed, so the company 

obviously does not care.” 

Although you do not 

agree with Fred’s actions, 

you do not want him 

angry with you, so you 

remain silent.
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Portfolio ProjectUNIT

Stock Market Expert
The business you work for advises clients on what stocks to buy. Your 
employer wants to put out a weekly newsletter. The newsletter will profi le 
three stocks and how they performed during the week. You are asked to set 
up an Excel worksheet that can be used to display and summarize the 
information for each week.

Goal You need to create a template that will be 
reused every week. It should do as much as 
possible to make each week’s task simpler. It 
should also look attractive and professional so it 
can be presented to customers.

Create Use Excel to create a template.
■ Place your company’s name, address, 

telephone number, and Internet address at 
the top of the template.

■ Use Clip Art or another suitable graphic for 
the template’s heading.

■ Create a table of stock values. The table 
should have three rows to hold the names of 
stocks and five columns to hold the daily 
stock quotations. The column headers will be 
the dates of the five business days of the week 
in question. Format the stock quotations as a 
number with two decimal places.

■ Format the column headers as dates. 
Boldface the column headers or use a larger 
type size to help them stand out.

Self Assess Use the Have You ...? checklist to 
review your template. Make sure your template 
contains all the necessary items and formatting. 
Follow your teacher’s instructions for saving the 
template.

When fi nished, proceed to Part 2.

Part 1: Create a Template

  Formatted the company name and address 
attractively in larger type

  Rotated, cropped, and resized the graphic to fi t the 
heading

 Created a table with three rows and fi ve columns

  Formatted the stock quotations as a number with 
two decimal places

 Formatted the column headers as dates

  Formatted the column headers in boldface or a 
larger size  
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Portfolio ProjectUNIT

Goal Now it is time to produce the fi rst of your 
weekly reports. If all goes well, you only need to 
add in the data fi le containing the names of the 
stocks of the week and their stock prices.

Create Create a new Excel workbook based on 
your template.

■ In your stock table, click the first cell in the 
row containing the dates for the week.

■ Choose Data>Get External Data>From 
Text and import the data from the data file  
Quotes.txt into your table.

■ Review your table to make sure all of the 
data was imported correctly.

■ Make any necessary text or formatting 
changes to your table.

■ Make sure the chart based on the table 
contains correct information.

Self Assess Use the Have You ...? checklist to 
review your report. Make sure your report fi lls all 
of the requirements in the checklist.

Follow your teacher’s instructions for naming the 
workbook and saving it to your Portfolio Folder.

When fi nished, proceed to Part 3.

Part 2: Make Your First Report

  Imported the data from the data fi le Quotes.txt in 
the right place

  Made sure the fi ve business days are formatted as 
dates

  Made sure the stock quotations are formatted as 
numbers with two decimal places

  Made sure the company names have the format 
you wanted

 Made sure the chart refl ects the worksheet data
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Portfolio ProjectUNIT

Goal Your employer is satisfi ed with your report 
so far. Now he wants you to add a chart that will 
summarize the table of stock quotations.

Create Open the Excel template you created in 
Part 1. In your template:

■ Select the table of stock quotations. Use the 
Chart Tools to create and format a line chart 
for the three stocks.

■ Place the chart on the same worksheet as the 
data.

■ Move and resize the chart as needed so that 
it is clearly displayed on the page.

■ Title the chart Stock Summaries.
■ Make any changes that will make the chart 

easier to read or more attractive. For example, 
add data labels to the chart, or format 
different data in different fonts or colors to 
help users identify information quickly and 
easily.

■ Set minimum and maximum values for the 
value axis.

■ Set major and minor divisions for the value 
axis.

Self Assess Use the Have You ...? checklist to 
review your chart. Make sure you have done 
everything in the checklist.

Follow your teacher’s instructions for saving the 
template. When fi nished, proceed to Part 4.

Part 3: Create a Chart 

  Used the Chart Tools to create a line chart from the 
stock quotation table

  Placed the chart and sized it so that it can be seen 
clearly

 Added a title to the chart

 Changed the colors for the legend

 Chosen a color for the plot area

  Set the minimum and maximum values for the 
value axis

  Set the major and minor divisions for the value axis
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Portfolio ProjectUNIT

Goal The weekly report looks good. Your 
employer wants many people to see it. 
Unauthorized persons should not change the 
report by accident, however. In addition, your 
employer wants the report to be viewed only by 
clients to whom a password has been given.

Create Open the workbook you created in 
Part 3. Protect the workbook against unauthorized 
viewing or modifi cation.

■ Enable worksheet protection in your 
workbook.

■ Set a password to open the workbook. Be 
sure to record your password so you do not 
forget what it is.

■ Set a password to modify the workbook. 
Again, record your password so you do not 
forget it.

■ Check to make sure both your passwords are 
active.

■ With your teacher’s permission, print your 
worksheet. Write both of your passwords on 
your printed worksheet.

Self Assess Use the Have You ...? checklist to 
review your report. Make sure your report matches 
the safety assessments on the checklist.

Follow your teacher’s instructions for saving the 
workbook to your Portfolio Folder.

Part 4: Protect the Work

  Checked to make sure that data in the worksheet 
cannot be modifi ed

 Checked that a password is required to open it

 Checked that a password is required to modify it

 Stored the passwords in a safe place

  Saved your work with the right name and in the 
right folder

  Printed out the worksheet if directed by your 
teacher

  Written your passwords on your printed worksheet

Go to the Online Learning Center to learn additional 
skills and review what you have already learned.

Microsoft OneNote

Store and share information in a single, easy-to-
access location. Take notes while working in any 
Microsoft application.

Microsoft Outlook

Learn all about Outlook and how to use e-mail 
communication and scheduling?

Technology Handbook

Check your knowledge of important computer 
concepts.

Math Handbook

Find solutions to your math problems.

Additional Projects

Complete additional projects in the following areas:

 Real-World Connection Projects reinforce 
Microsoft Word by focusing on real-world business 
applications.

 Present and Publish Projects Use your Word 
skills to create exciting PowerPoint presentations 
and desktop publishing activities.

 Academic Projects Integrate academic skills while 
enriching your understanding of Microsoft Word. 

More Online Resources

Access additional Web sites and online information 
relating to key topics covered in Glencoe’s iCheck 
Series. Select Additional Resources>Links.
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