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Excel Tutorial 1
Getting Started with Excel
Objectives
Understand the use of spreadsheets and Excel
Learn the parts of the Excel window
Scroll through a worksheet and navigate between worksheets
Create and save a workbook file
Enter text, numbers, and dates into a worksheet
Resize, insert, and remove columns and rows
Select and move cell ranges
Insert formulas and functions
Insert, delete, move, and rename worksheets
Work with editing tools
Preview and print a workbook
Introducing Excel

Microsoft Office Excel 2007 (or Excel) is a computer program used to enter, analyze, and
present quantitative data

A spreadsheet is a collection of text and numbers laid out in a rectangular grid.

» Often used in business for budgeting, inventory management, and decision making

What-if analysis lets you change one or more values in a spreadsheet and then assess the effect
those changes have on the calculated values

Introducing Excel

Spreadsheet data in Excel
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1 |Cash Flow Comparison I
2 Budgeted vs. Actual
3 Jan-10
4 Budgeted Actual
5 Cash balance (start of month) $4,500.00 | $4,500.00
6 Cash receipts
7 | Cashsales 12,600.00 | 14,688.00
8 Cash expenditures
9  Advertising 1,200.00 1,425.00 |
10 | Wages 7,200.00 7,850.00
11 Supplies 3,600.00 4,350.00
12 Total cash expenditures 12,000.00 | 13,625.00
13 Net cash flow 600.00 1,063.00
14 Cash balance (end of month) $5,100.00 | $5,563.00
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Exploring Excel
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Exploring Excel

Description of the Excel window elements

Feature

Description

Office Button

A button that provides access to work book-level features and program settings

Quick Access

A collection of buttons that provide one-click access to commonly used

Toolbar commands, such as Save, Undo and Repeat

Title bar A bar that displays the name of the active workbook and the Excel program
name

Ribbon The main set of commands organized by task into tabs and groups

Column headings

The letters that appear along the top of the worksheet window to identify the
different columns in the worksheet

Workbook window

A window that displays an Excel workbook

Vertical scroll bar

A scroll bar used to scroll vertically through the workbook window

Horizontal scroll
bar

A scroll bar used to scroll horizontally through the workbook window

Zoom controls

Controls for magnifying and shrinking the content displayed in the active
workbook window

View shortcuts

Buttons used to change how the worksheet content is displayed — Normal,
Page Layout, or Page Brea Preview view

Sheet tabs

Tabs that display the names of the worksheets in the workbook

Sheet tab scrolling
buttons

Buttons to scroll the list of sheet tabs in the workbook

Row headings

The numbers that appear along the left of the worksheet window to identify
the different rows in the worksheet

Select All button

A button used to select all of the cells in the active worksheet

Active Cell The cell currently selected in the active worksheet
Name box A box that displays the cell reference of the active cell
Formula bar A bar that displays the value or formula entered in the active cell




Navigating a Worksheet

e Excel provides several ways to navigate a worksheet

Excel navigation keys

Press To move the active cell

™M, Up, down, left or right one cell

Home To column A of the current row

Ctrl+Home To cell Al

Ctrl+End To the last cell in the worksheet that contains data
Enter Down on row or to the start of the next row of data
Shift+Enter Up one row

Tab One column to the right

Shift+Tab One column to the left

Page Up, Page Down Up or down the screen

Ctrl+Page Up, Ctrl+Page Down | To the previous or next sheet in the workbook

Planning a Workbook

e Before you begin to enter data into a workbook, you should develop a plan
> Planning analysis sheet
Planning Analysis Sheet

Planning Analysis Sheet
Auther : Amanda Dunn
Date : 01/02/2010
What problems do | want to solve?
* | need to have contact information for each RipCity Digital customer.
® | need to track how many DVDs | create for my customers.
® | need to record how much | charge my customers for my service.
® | need to determine how much revenue RipCity Digital is generating.
What data do | need?
® Each customer’s name and contact information
® The date each customer order was placed
® The number of DVDs created for each customer
® The cost of creating each DVD
What calculations do | need to enter?
* The total change for each order
® The total number of DVDs | create for all orders
¢ The total revenue generated from all orders
What from should may solutions take?
¢ The customer orders should be placed in a grid with each now containing
data on a different on a different customer
¢ Information about each customer should be placed in separate columns.
® The last column should contain the total charge for each customer.
® The last now should contain the total number of DVDs created and the total
revenue from all customer orders.
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Entering Text, Numbers, and Dates in Cells
The formula bar displays the content of the active cell
Text data is a combination of letters, numbers, and some symbols
Number data is any numerical value that can be used in a mathematical calculation
Date and time data are commonly recognized formats for date and time values

Entering Multiple Lines of Text within a Cell
Click the cell in which you want to enter the text
Type the first line of text
For each additional line of text, press the Alt+Enter keys (that is, hold down the Alt key as you
press the Enter key), and then type the text

Two lines of text entered within a cell

Dn) i 9~ 2 Book1 - Microsoft Exce - = x
3) = x
Home | Insert Pagelayout  Formulas Data Review View © -

[ caoni -ln cllaa et

Paste B O | [y~
- - § -

% Delete

Styles - ||t Format ~

[F3

1 |Last First Address Date DVDs Price per DVD
402 Elm

St text is wrapped

Merril, within the cell
2 Dawes Gregory |MI 48637
3

Changing Column Width and Row Height
A pixel is a single point on a computer monitor or printout
The default column width is 8.38 standard-sized characters
Row heights are expressed in points or pixels, where a point is 1/72 of an inch
Autofitting eliminates any empty space by matching the column to the width of its longest cell
entry or the row to the height of its tallest cell entry

Changing the Column Width and Row Height
Drag the right border of the column heading left to decrease the column width or right to
increase the column width
Drag the bottom border of the row heading up to decrease the row height or down to increase
the row height
Or
Double-click the right border of a column heading or the bottom border of a row heading to
AutoFit the column or row to the cell contents (or select one or more columns or rows, click the
Home tab on the Ribbon, click the Format button in the Cells group, and then click AutoFit
Column Width or AutoFit Row Height)
Or
Select one or more columns or rows
Click the Home tab on the Ribbon, click the Format button in the Cells group, and then click
Column Width or Row Height
Enter the column width or row height you want, and then click the OK button

Inserting a Column or Row
Select the column(s) or row(s) where you want to insert the new column(s) or row(s); Excel will
insert the same number of columns or rows as you select
In the Cells group on the Home tab, click the Insert button (or right-click a column or row
heading or selected column and row headings, and then click Insert on the shortcut menu)
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Inserting a Column or Row
New column inserted in the worksheet <

Cn) &9 ¥ Bookl - Microsoft Exce a3
< ’) Home | Inset  Pagelayout  Formules  Data  Review  View @-r°x
X =g ) 1 | Sminset~ | E - A %
& Calibri MEER General - :Ej f;d 2 ;Demw =N ZL? ﬁ
] DL EEEEES = | i )| S S 2 - | - R R
Cliboard | Font & * i Styles W |
[ s ~ 2 existing |
[ 4| A B I c D e F G columns | &
1 |Last First Address (Phone Date DVDs price per VD | of data
402 Elm St. shift right
2 Dawes Gregory Merrill, MI 48637 (989) 555-3433 | 3/13/2010 7 $17.29
1025 Drake Ave.
3 | Garcia Susan Exeter, NH 03833 4 (603) 555-1091 | 3/14/2010 25 $15.79
5 North Ln.
4 |Torbet Dr. Lilla Oswego, NY 13126 (315) 555-7823 | 3/17/2010 32 $12.99
24 Mountain Dr.
5 |Rhoden Tony Auburn, ME 04210 (207) 555-9915 _ 3/24/2010 20 $15.79
= =
7
e 1-16 New row inserted in the worksheet
(D) d 9~ s Bookl - Microsoft Excel -5 x
= Home | Inset  Pagelayout  Formulss  Data  Review  View @ -7 x
$lom KK (= =] |F [on o= - L A i B
G e ECECES o | | o o 5 o | - P
Clipbosrd = Font 5 Alignment = Number 5 Styles Cells Editing
A3 - 7 ﬁr‘ Dawes z
| 4 A B c I D E F G J.H |
new 1 |Last First Address Phone Date DVDs Price per DVD
customer | 135 College Ave.
order 2 |Ferris Andrew Bar Harbor, ME 04609 (207) 555-0101 3/5/2010 2 $17.29
402 Elm St.
3 |Dawes Gregory Merrill, M1 48637 (989) 555-3433  3/13/2010 T $17.29
existing I 1025 Drake Ave.
customer 4 | Garcia Susan Exeter, NH 03833 (603) 555-1091  3/14/2010 25 $15.79
orders 5 North Ln.
shift down 5 |Torbet Dr. Lilla Oswego, NY 13126 (315) 555-7823  3/17/2010 32 $12.99 3
24 Mountain Dr.
6 Rhoden Tony Auburn, ME 04210 (207) 555-9915  3/24/2010 20 $15.79
7

Deleting and Clearing a Row or Column
e (Clearing data from a worksheet removes the data but leaves the blank cells
® Deleting data from the worksheet removes both the data and the cells

Working with Cells and Cell Ranges
e Agroup of cells is called a cell range or range
® An adjacent range is a single rectangular block of cells
* A nonadjacent range consists of two or more distinct adjacent ranges
® Arange reference indicates the location and size of a cell range

Selecting Cell Ranges

To select an adjacent range:

e (Click the cell in the upper-left corner of the adjacent range, drag the pointer to the cell in the
lower-right corner of the adjacent range, and then release the mouse button
or

e C(lick the cell in the upper-left corner of the adjacent range, press the Shift key as you click the
cell in the lower-right corner of the adjacent range, and then release the Shift key

To select a nonadjacent range of cells:

e Select a cell or an adjacent range, press the Ctrl key as you select each additional cell or adjacent
range, and then release the Ctrl key

To select all the cells in a worksheet:

e (Click the Select All button located at the intersection of the row and column headings (or press
the Ctrl+A keys)
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Selecting Cell Ranges
Adjacent range A1:G5 selected ¢

Dnj d9-0c- )= RipCity Digital Orders - Micrasoft Excel -8 %
- - o —Jew @- = x
column and row headings || active cell in =y F—
used in the selected range [ the selected [ B &= S puete - || @~ 4r A
are highlighted range iswhitelp %« |[5h s8] ot e s || Elromat= | 2+ fmers St
3 L | o = L | Number & styles Cells Editing
[fa |~ S| Last | 5
Y ea | B c D E F G H I F
Last V' First Address Phone Date DVDs Price per DVD)
135 College Ave.
2 |Ferris Andrew Bar Harbor, ME 04609 (207)555-0101  3/5/2010 2 $17.29 || selected
1025 Drake Ave. cells are
3 |carcia susan Exeter, NH 03833 (603)555-1091  3/14/2010 25 $15.79 || highlighted
5 North Ln.
and
4 [Torbet Dr. Lilla S:v:ﬂego,tl\lY 1;126 (315)555-7823  3/17/2010 32 $12.99 || o rounded
lountain Dr. .
5 [Rhoden Tony Auburn, ME 04210 (207) 555-9915 _ 3/24/2010 20 $15.79 by a thick
. black border
-

Nonadjacent range A1:A5;F1:G5 selected ¢

) =TT - fectbare o aetive cell in the nonadjacent ———
Home l.n.xm Pagelayout  Formulas Data Review  View range is white and surrounded @ -9 x
4 fadjacent | =< v = e |byablack border S
poste <1 range AT:AS5 | A [E=aEs $ - % T e %, soté Finda
Clipboarp = & SeIECtEd ] Alignment ) Number 5 iy ;(;T:Sm e : Cells 'E‘:\i’mgsﬁ!n
Ll -0 e | DVDs 2
A B G D E YF [5 H I
1 Last First Address Phone Date DVDs Price per DVD(—I r
135 College Ave.
2 |Ferris Andrew Bar Harbor, ME 04609 (207)555-0101 = 3/5/2010 2 $17.29 | adjacent
1025 Drake Ave. range F1:G5
3 Garcia Susan Exeter, NH 03833 (603) 555-1091  3/14/2010 25 s15.79 [isselected
5 North Ln.
4 Torbet Dr. Lilla Oswego, NY 13126 (315) 555-7823  3/17/2010 32 $12.99
24 Mountain Dr.
5 Rhoden Tony Auburn, ME 04210 (207) 555-9915  3/24/2010 20 $15.79 1
% =

Moving or Copying a Cell or Range
Select the cell or range you want to move or copy
Move the mouse pointer over the border of the selection until the pointer changes shape
To move the range, click the border and drag the selection to a new location (or, to copy the
range, hold down the Ctrl key and drag the selection to a new location)
Or
Select the cell or range you want to move or copy
In the Clipboard group on the Home tab, click the Cut button or the Copy button (or right-click
the selection, and then click Cut or Copy on the shortcut menu)
Select the cell or upper-left cell of the range where you want to move or copy the content
In the Clipboard group, click the Paste button (or right-click the selection, and then click Paste on
the shortcut menu)
Moving or Copying a Cell or Range

Selected range being moved <

i—aD H9 05 RipCity Digital Orders - Microsoft Excel BT
1 Home [N Page Layout  Formulas Data  Review  View @ - = x
) gl Zeainsert v E.o=
g Calibri -n General - t‘ﬁ E = ;mlele' = %f ﬁ
e | - S i) <oz o o2 | - | - P B
Clipboard Font i} Alignment 7 Number 7} Styles Cells Editing
| Al bl S ‘ Last ¥
A B c D E F G H N |
1 |Last First Address Phone Date DVDs Price per DVD
135 College Ave.
2 |Ferris Andrew Bar Harbor, ME 04609 (207) 555-0101 3/5/2010 2 $17.29
1025 Drake Ave.
3 |Garcia Susan Exeter, NH 03833 (603) 555-1091  3/14/2010 25 $15.79
5 North Ln.
4 |Torbet Dr. Lilla Oswego, NY 13126 (315) 555-7823  3/17/2010 32 $12.99
24 Mountain Dr.
5 Rhoden Tony Auburn, ME 04210 (207) 555-9915 _ 3/24/2010 20 $15.79
: outline indicates
s | the new location of T ref it
o | | the selected range _¢ cetireierence ot the
new location is

10 569 et

displayed in a ScreenTip
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Inserting and Deleting a Cell Range

Cells inserted within a cell range

A B

D
i
2 c
3 C
4 c
c
6 c
= =
c
C

>rrrr>> @

sle e e asls |0
cooooojeo |m
cCrnemomo |m

2
3
s
6
8
9

2 A A B A = E. -
i selected z exi[stmg
E range “[inserted cells ;ﬁif:ed

new cells are inserted within the range, shifting the existing cells to the right |right two
- columns
A B [ o E F G H 1 A B8 c )] E f i) T
:
S A B [ D E 2 A B C D E
3 A B c ] E 3 A E
4 A B c D E A 3 =
A G c o e 5 A 5 3 existing
& A B C )] E D E
A B c D E D E CEl[S
8 A B c D E o 3 I
o PR I ok : ot shifted
o selected 1 o down
5 iIE o two rows
2 range i2[inserted cells

new cells are inserted within the range, shifting the existing cells down

Inserting or Deleting a Cell Range

e Select a range that matches the range you want to insert or delete

¢ Inthe Cells group on the Home tab, click the Insert button or the Delete button
or

e Select the range that matches the range you want to insert or delete

® Inthe Cells group, click the Insert button arrow and then click the Insert Cells button or click the
Delete button arrow and then click the Delete Cells command (or right-click the selected range,
and then click Insert or Delete on the shortcut menu)

e C(lick the option button for the direction in which you want to shift the cells, columns, or rows

e C(Click the OK button

Entering a Formula
e Aformulais an expression that returns a value
e Aformulais written using operators that combine different values, returning a single value that
is then displayed in the cell
» The most commonly used operators are arithmetic operators
* The order of precedence is a set of predefined rules used to determine the sequence in which
operators are applied in a calculation

Entering a Formula

Arithmetic operators

Operation Arithmetic | Example Description
Operator
Addition + =10+A1 Adds 10 to the value in cell Al
=B1+B2+B3 | Adds the values in cells B1, B2 and B3
Subtraction - =C9+B2 Subtracts the value in cell B2 from the value in cell C9
=1-D2 Subtracts the value in cell D2 from 1
Multiplication * =C9*B9 Multiplies the values in cells C9 and B9
=E5*0.06 Multiplies the value in cell E5 by 0.06
Division / C9/B9 Divides the value in cell C9 by the value in cell B9
=D15/12 Divides the value in cell D15 by 12
Exponentiation A =B573 Raises the value of cell B5 to the third power
=3/7B5 Raises 3 to the value in cell B5
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Entering a Formula

Order of precedence rules

Formula (A1=50, B1=10, C1=5) Order of Precedence Rule Result

=A1+B1*C1 Multiplication before addition 100

=(A1+B1)*C1 Expression inside parentheses executed before 300
expression outside

=A1/B1-C1 Division before subtraction 0

=A1/(B1=C1) Expression inside parentheses executed before 10
expression outside

=A1/B1*C1 Two operators at same precedence level, leftmost 25
operator evaluated first

=A1/(B1*C1) Expression inside parentheses executed before 1
expression outside

Entering a Formula

e C(lick the cell in which you want the formula results to appear
¢ Type = and an expression that calculates a value using cell references and arithmetic operators
Press the Enter key or press the Tab key to complete the formula

Entering a Formula

- Formula references color coded

GONE® | RipCity Digital Orders - Microsoft Excel i~ 3
- Home Insert Pagelayout  Formulas Data Review View @ -2 x
A= ; = — s E- A
& A X ; @
Pste . (B 7 U $ I a o g & Find &
- = rmatting ) t ElFormat~ || Q2+ Fitter- Select~
Clipboard Font Alignment Number Styles Celis Editing
wn - x o fo| corco ~e——— formula visible in the formula bar | ¥
4 - > D E L 6 | selected cell
1 |RipCity Digital shows the
2 | Customer Orders cell reference colors
formula
3 3/31/2010 match the cell border colors
a4
5 |Last First Address Phone Date DVDs Price per DVD Charle
135 College Ave.
6 |Ferris Andrew Bar Harbor, ME 04609 (207) 555-0101 3/5/2010 2 $17.29 |=F6*G6
1025 Drake Ave.
7 |Garcia Susan Exeter, NH 03833 (603) 555-1091  3/14/2010 25 $15.79
5 North Ln
8 |Torbet Dr. Lilla Oswego, NY 13126 (315)555-7823  3/17/2010 32 $12.99
24 Mountain Dr.
9 Rhoden Tony Auburn, ME 04210 (207) 555-9915  3/24/2010 20 $15.79
10

Copying and Pasting Formulas
With formulas, however, Excel adjusts the formula’s cell references to reflect the new location of
the formula in the worksheet

Formula copied and pasted <

) id 9~ = RipCity Digital Orders - Microsoft Excel -
S Home | mnsent  Pagelajout  Fomuias  Dats  Review  View @ - 5 x
i | p -lu -] =|®-| |5 cureny - 2| e (g (et I A (
e =l — . 9 *9] | Formatting - as Table - Styles - | [ZJFormat~ || (2~ Fiter~ Select~
Clipboard "« Font fa r Alignment £l Number fa Sty \Ei. Cells Editing
[he  ~( ] =recs formula pasted into cells H8 and H9 | ¥
| 4] A B c D E F G . F
1 RipCity Digital
B | Customer Orders formula copied results of the
3 3/31/2010 from this cell pasted formula
4
5 |Last First Address Phone Date DVps Price per DVD Charge
135 College Ave.
6 |Ferris Andrew Bar Harbor, ME 04609 (207) 555-0101 3/5/2010 2 $17.29 $34.58
1025 Drake Ave. -
7 |Garcia Susan Exeter, NH 03833 (603) 555-1091 | 3/14/2010 25 $15.79 ! $394.75 =
5 North Ln.
8 :Tclbet Dr. Lilla Oswego, NY 13126 (315) 555-7823  3/17/2010 32 $12.99 | 5415.68
| 24 Mountain Dr.
9 |Rhoden Tony Auburn, ME 04210 (207) 555-9915  3/24/2010 20 $15.79 | $315.80
10 @
11
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Introducing Functions

¢ Afunction is a named operation that returns a value
® For example, to add the values in the range A1:A10, you could enter the following long formula:

=A1+A2+A3+A4+A5+A6+A7+A8+A9+A10

Or, you could use the SUM function to accomplish the same thing:

=SUM(A1:A10)

Entering a Function
* SUM function being entered

q) i 9 - v RipCity Digital Orders - Microsoft Excel TR
Lﬁ Home | Insert Page Layout  Formulas Data Review  View @ -
¥ e e ‘ einsert = [ 2+ A
s Al [ E S g o
e 7 | (e A = 25| | [l ]| oo rorat ot oy - ot R
Clipboard = Font Alignment Number Styles Celis Editing
[sm - QUi &[] =Sum(Fs:F9 1
A B c D £ G H B |
[ty Dital a colored border surrounds the
2 |Customer Orders " s
Z 3/31/2010 range entered in the function
4
5 |Last First Address Phone Date DVDs Price per DVD Charge
135 College Ave. ‘1’ ------ .7
6 |Ferris Andrew Bar Harbor, ME 04609 (207) 555-0101 3/5/2010; 22 $17.29  $34.58
1025 Drake Ave. i i
7 |Garcia Susan Exeter, NH 03833 (603)555-1091  3/14/2010] 254 $15.79  $394.75
5 North Ln. i i
8 |Torbet Dr. Lilla Oswego, NY 13126 (315) 555-7823 3/17/2010; 32; $12.99 $415.68
24 Mountain Dr. 2 E
9 |Rhoden Tony Auburn, ME04210  (207)555-9915  3/24/2010{ 20}  $15.79 $315.80
L ScreenTip shows the TOTAL  |-sUmiFsiFd
11 : : ———————— T sUMinumbert, numberz] .1 )
= function being entered

Entering Functions with AutoSum
e The AutoSum button quickly inserts Excel functions that summarize all the values in a column or
row using a single statistic
Sum of the values in the column or row
Average value in the column or row
Total count of numeric values in the column or row
Minimum value in the column or row
Maximum value in the column or row

YVVVVYVYY

Entering Functions with AutoSum
» SUM function entered with AutoSum

'@ d49-c s RipCity Digital Orders - Microsoft Excel -7 x
Home | Inset  Pagelayout  Formulas Data  Review  Vie click to enter an AutoSum . @ - = x
: ! Ax|[®===|»]| J o function in the active cell [ A
raste  ||[[B2 © A-ll[= 1~ || B T T OO TETmT— o Sort& Find &
- = Formatting - as Table - Styles e Select~
Clipboard Font Alignment Number Styles Ceils cditing
MN - (3% o | =SUM(HE:HI) 1
A 8 G D E F G H B |
1 |RipCity Digital
2 Customer Orders
3 3/31/2010
4
5 |Last First Address Phone Date DVDs Price per DVD Chargg
135 College Ave. r;-----—---#;
6 |Ferris Andrew Bar Harbor, ME 04609 (207) 555-0101 3/5/2010 2 $17.29 i $34.58 i
1025 Drake Ave. i i
7 |Garcia Susan Exeter, NH 03833 (603) 555-1091  3/14/2010 25 $15.79 5’ $394.75 5’ 3|
5 North Ln. / |
8 |Torbet Dr. Lilla Oswego, NY 13126 (315) 555-7823 | 3/17/2010 32 $12.99 i $415.68 i
24 Mountain Dr. ‘, ‘,
9 Rhoden Tony Auburn, ME 04210 (207) 555-991, 3/24/2010 20 $15.79 2_/5,3,25.'80 ‘
an Excel inserts the SUM function | TOTAL 79 =SUM( |
E into the selected cell =
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Inserting and Deleting a Worksheet
To insert a new worksheet into the workbook, right-click a sheet tab, click Insert on the shortcut
menu, select a sheet type, and then click the OK button
You can delete a worksheet from a workbook in two ways:
> You can right-click the sheet tab of the worksheet you want to delete, and then click Delete
on the shortcut menu
> You can also click the Delete button arrow in the Cells group on the Home tab, and then click
Delete Sheet
Renaming a Worksheet
To rename a worksheet, you double-click the sheet tab to select the sheet name, type a new
name for the sheet, and then press the Enter key
Sheet names cannot exceed 31 characters in length, including blank spaces
The width of the sheet tab adjusts to the length of the name you enter

Moving and Copying a Worksheet
You can change the placement of the worksheets in a workbook
To reposition a worksheet, you click and drag the sheet tab to a new location relative to other
worksheets in the workbook
To copy a worksheet, just press the Ctrl key as you drag and drop the sheet tab

Editing Your Work
To edit the cell contents, you can work in editing mode
You can enter editing mode in several ways:
> double-clicking the cell
» selecting the cell and pressing the F2 key
> selecting the cell and clicking anywhere within the formula bar

ey
Editing Your Work
Working in editing mode {
66~ (X v f] 1829 ¥
A B [« D E i G H N |
1 |RipCity Digital
2 | Customer Orders insertion point to edit
i 3/31/2010 the text within the cell
5 |Last First Address Phone Date DVDs Price per DVD Charge
135 College Ave. -
6 Ferris Andrew Bar Harbor, ME 04609 (207) 555-0101 3/5/2010 2 1829 $34.58
1025 Drake Ave 1
7 |Garcia Susan Exeter, NH 03833 (603) 555-1091  3/14/2010 25 $15.79  $394.75
5 North Ln.
8 Torbet Dr. Lilla Oswego, NY 13126 (315)555-7823  3/17/2010 32 $12.99 | $415.68
24 Mountain Dr.
9 |Rhoden Tony Auburn, ME 04210 (207) 555-9915  3/24/2010 20 $15.79 $315.80
10 TOTAL 79 $1,160.81
11
12
13
14
15 status bar indicates
16 Excel is in editing mode
T
4 W o Documentation | Customer Orders < FJ [ L - |l
et | 73 [ e —)
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Using Find and Replace

You can use the Find command to locate numbers and text in the workbook and the Replace
command to overwrite them

P Find and Replace dialog box

I CES Find and Replace |7 5| replaoes the
rnd_| [Reptace — Gill";r:t ocmrrerllce
| replace value |— Fadvhatiy, [ive = — o search value
limits the search to Sepr i, Avene [] [NoFomatset | (cfimatuns) highlights all
the current sheet T | Sheet [x]| Clvatch case occurrences of the
~ [7] Matdh entrre cell contents | search value
Search: |ByRows |z|
replaces all Lookin: |Formulas Cpgons << | I finds the next
occurrences of Y — occurrence of the
the search value (xepscent | | wpoe | [ rnom | [ondnec | [ dese | | |search value

Using the Spelling Checker
The spelling checker verifies the words in the active worksheet against the program’s dictionary
Spelling dialog box

| Spelling: English (United States) &S|

Mot in Cictionary:

RipCity Ignere Once
possible Imore Mb
misspelled word

[suggested alternatives|->
Dictionary language: | Endish (United States) |Z|

Changing Worksheet Views
You can view a worksheet in three ways:
» Normal view simply shows the contents of the worksheet

> Page Layout view shows how the worksheet will appear on the page or pages sent to the
printer

> Page Break Preview displays the location of the different page breaks within the worksheet

Changing Worksheet Views
Worksheet displayed in Page Layout view 4

a1 -Q f«| RipCity Digital

ﬁ‘\:w\zl"-'ws T T 7

- | Clic to add header Click (0 add hearet
| T

ustomer Ohders
3U200

o
o
-
4
o
-
=
=
o
I =]

18 College
Ay

Fenls Andien (20715980101 36542010 $1825 | $3658

Garcis Susan

1
z
3
‘
| s Last First Address Phane Date  DVD: Piice per DVI Charge
3
£
]

(503)5E81091 | 3mar2010 $1573 | 439475

(315 555-

Torbet [ZATH 782 a0t

Mountain Diive (207 585.

815 [y
TOTAL

$1299 | $41658

2B B B e

3 Fihoden Tany $1573 | $36.50

116281

worksheet is
on two pages

Page Layout

button
]_Customer Orders <% i m

oc
Ready | °3J | Pageitoi2 FEHO )
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Changing Worksheet Views

» Worksheet displayed in Page Break Preview

[~ ] Ripcity Digrtal i ¥
A B C D E F G H [~
1 RipCity Digital I
2 |Customer Orders dotted line indicates -
3 3/31/2010 a page break -
4
5 |Last First Address Phone Date DVDs Price per DVD Charge
35 College Avenue {
6 |Ferris Andrew Bar HarBog™ME 04608 (207)555-0101 3/5/2010 Z: $18 29 $36.58
10230k S g i
7 |Garcia Susan Exeter, NH®3€33 (603) 555-1091  3/14/2010 25, $15.79  $394.75 <
5 North Lane :
8 |Torbet Dr. Lila Oswego, NY 13126 (315) 555-7823 3/17/2010 32 $12.99 $415.68
24 Mountain Drive
9 |Rhoden Tony Auburn, ME 04210 (207) 555-9915 3/24/2010 20, $15.79 $315.80
10 TOTAL 79 $1,162.81
11
12
13
14
15 Page Break i
16 Preview button
17 |
W 4 » M Documentstion | Customer Orders ~¥J 0|
Ready | 73 < |

Working with Portrait and Landscape Orientation
In portrait orientation, the page is taller than it is wide
In landscape orientation, the page is wider than it is tall
By default, Excel displays pages in portrait orientation

Working with Portrait and Landscape Orientation
To change the page orientation:
» Click the Page Layout tab on the Ribbon
» In the Page Setup group, click the Orientation button, and then click Landscape
» The page orientation switches to landscape

Printing the Workbook
You can print the contents of your workbook by using the Print command on the Office Button
The Print command provides three options:
> You can open the Print dialog box from which you can specify the printer settings, including
which printer to use, which worksheets to include in the printout, and the number of copies
to print
» You can perform a Quick Print using the print options currently set in the Print dialog box
> Finally, you can preview the workbook before you send it to the printer

Viewing and Printing Worksheet Formulas
You can view the formulas in a workbook by switching to formula view, a view of the workbook
contents that displays formulas instead of the resulting values
To change the worksheet to formula view, press the Ctrl+* keys
Scaling a printout reduces the width and the height of the printout to fit the number of pages
you specify by shrinking the text size as needed
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Viewing and Printing Worksheet Formulas

- Worksheet in formula view

53 Width: | Automatic ~ < Bring to Front - |2 Align~
Mnrwlns Omnmim sm m bmn lemund Mlvt il mm‘% - PR R e
Titles || ] Seale: &y Selection Pane % Ratate -
Els_ssﬂ! Anange
RipCity Digital
[ H
1
2
B4
e
5] Price per DVD Charge ’
e,
6 (207) 555-0101 40242 2 18.29 =F6*G6
7 |(603)555-1091 40251 25 15.79 =F7*G7
L(315)555-7823 40254 32 112.99 =F8*G8
9 (207)555-9915 40261 20 15.79 =F9*G9
10| TOTAL =SUM(F6:F9)  ~t———] =SUM(H6:H9)
skl
12

Viewing and Printing Worksheet Formulas
Printout scaled to one page 4

W= N E::%

] Scale:
Sale to

Margins Orienttion _Size mm Sl it S
- Title!

M
RipCity Digital

[—

wimsss. 05
stz

amssss
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Excel Tutorial 2
Formatting a Workbook

Objectives

Format text, numbers, and dates

Change font colors and fill colors

Merge a range into a single cell

Apply a built-in cell style

Select a different theme

Apply a built-in table style

Add conditional formats to tables with highlight rules and data bars
Hide worksheet rows

Insert print titles, set print areas, and insert page breaks
Enter headers and footers

Formatting Workbooks
Formatting is the process of changing a workbook’s appearance by defining the fonts, styles,
colors, and decorative features
A theme is a collection of formatting that specifies the fonts, colors, and graphical effects used
throughout the workbook
As you work, Live Preview shows the effects of formatting options on the workbook’s
appearance before you apply them

Formatting Text
The appearance of text is determined by its typeface, which is the specific design used for the
characters
— Font
* Serif fonts
* Sans serif fonts
*  Theme font
* Non-theme font
— Font Style
— Font Size
* Measured in points

Font list

Font arrow HORESIZERINER- o >=!t= teport - Microson Bxcel el
Page Lafput — — mew  View 7 s x

#  calibi Au - |[AW) (™= =] | S || cenera - : 1 Bt (Z o e
g ibri AW E;-/,, = eneral Pﬂ B (B o J!(_ _}}
Paste Theme Fonts “EE| |53 (5 - % | %8 | Conditional Format Ceil - Sort & Find &
theme - ¥ % Gambria PO Farmatting = as Table = Styles = | ZIFomat~™ (2~ Fiter~ Select -
- nt = Numbe: g Styles Cells Editing
fonts o AT Calion Eody)  F -
— All Fonts E —
T asican daes | C D E F G T
1 Exerf % ypny®
2 thelfl & Albertus MT
3 B Albertus MT Lt
4| Authd % ALEERLAN
o |Date)| B Antique Olive Compact
theme Purpql & Anti que Olive Rornan 2009 sales of the X310 heart rate monitor
and non- % Arial
theme 4| T Arial Black
fonts B Arial Marrow
0 i Arial Rounded MT Bold
1 % Arial Unicode MS
12 B AvantGarde
13 B althuzar
14 % Baskerville Old Face
15 T Batang
16 % BatangChe L
17 3
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Working with Color
* Theme colors are the 12 colors that belong to the workbook’s theme
» Standard and custom colors
* Apply a color by selecting a cell or range of cells, clicking the Font Color or Fill Color button
arrow, and then selecting an appropriate color

Font colors 4

ales Report - Microsoft Excel - 85X
= ;D theme colors; (each |, @- 0o x
as 5 variations) J .
. | = g}  Seinset- | E- A
o B el A )
=& AF| [ R 8- (s o . | o | - 2 S
W cutematic | B Number g Styles Cells Editing
Comp | SR A |

1

- R ™ EmEmnEm
A D E F G

EXerCOmp.IIIIIIII‘ ScreenTip diplays

the color name

1
2 ke | standard | 7 St
3 — EnmEE
colors e
4 Auth om Uh{oea, som Cole Blue

Formatting Text Selections
* The Mini toolbar appears when you select text and contains buttons for commonly used text
formats

+ Mini toolbar used to format text

Da)d9-0c s ExerComp Sales Report - Microsoft Excel S
Home Insert Fage Layout Formutas Dats Review View @ - =
% | cambria sl AT W] ][] b - 3% E- ; l}&
FPeste | dru-| ()R A EXBEE G (s % |[d3 ar et | - oo ;l?:u&-
Clipboard Font Alignment Number Styles Cells Editing
AL~ QU] exercompr “_l Mini toolbar remains openi

[
A B rA- F G
| Exer Y- I

Setting a Background Image
* You can use a picture or image as the background for all the cells in a worksheet
* Click the Page Layout tab on the Ribbon
*  Click the Background button
* Locate the background, and then click the Insert button

Background image added to the Documentation sheet 4

- . Exercomp Sales Report - Microsot Excel

& Home | Inset  Pagelayout  Formulas  Data  Review  View @ -
‘; Calibri A )] (= (@] S [cenem - rgg A‘d _"_JI i::‘::; f }}
Paste '} B s U@ S-A](EEEEE S [s-% w8 tnn:\_!‘ana\ Jomat mcf“ B ot~ | 2+ _In'
Cipboard = Font Alignment g Number g stytes cets
AT = L o)
A B e D

: ExerComp

th to Fitness

LI Author Tom Uhen

Ell Date 1/11/2010
[ Purpose To report on the 2008 and 2009 sales of the X310 heart rate monitor

7

Formatting Data
* By default, values appear in the General number format, which, for the most part, displays
numbers exactly as you enter them
*  The Number group on the Home tab has buttons for formatting the appearance of numbers
* Comma style button
* Decrease Decimal button
* Percent Style button
* Increase Decimal button
* Accounting Number Format button
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Formatting Data

Worksheet after formatting numbers

A B G D E F G
6 |Units Sold _IRegion 2008 Sales 2009 Sales Increase % Increase
7 RO1 3,605 3,853 248 6.88%
8 RO2 3,966 3,842 (124) -3.13%
units include RO3 3,760 4,035 275 7.31% percente‘iges include
e ] Ao 777 4,063 286 7.57% - two decimal places
decimal places | 3974 3,725 (249) -6.27% and symbol

RO6 3,656 3,937 281 7.69%

13 RO7 3,554 3,875 321 9.03%
14 RO8 3,844 3,844 - 0.00%
15 Total 30,136 31,174 1,038 3.44%
16

17 |Revenue Region 2008 Sales 2009 Sales Increase % Increase

18 RO1 —3 10436475 $ 11539735 $ 11,032.60 10.57%
19 RO2 114,815.70 115,067.90 252.20 0.22%

RO3 108,852.00 120,848.25 11,996.25 11.02% 7
r::::gg;:; RO4 109,344.15 121,686.85 12,342.70 11.20% | revenues include
the currency -2 115,047.30 111,563.75 (3,483.55) p~€——-oz=| COMMas and two

Bal Y ros 105,841.20 117,913.15 12,071.95 11.41% | decimal places
SYmbo RO7 102,888.30 116,056.25 13,167.95 12.80%
25 RO8 111,283.80 115,127.80 3,844.00 3.45%
26 Total —-5 872,437.20 $ 933,661.30 S 61,224.10 7.02%
W 4 » ¥| Documentation | Yearly Sales < Monthly Sales %3 —
Ready |3

Formatting Dates and Times

* Although dates and times in Excel appear as text, they are actually numbers that measure the
interval between the specified date and time and January 1, 1900 at 12:00 a.m.
Formatted date 4
bg)d9-c E"'-"""1Numl:|er Formatarrowl 9' Ftt
Home Insernt -
number format of | o = e - - Aw 3
& o __Mihe selected cell [~ I e .Ei ar &
nee [ - [ )| i Co 2| - | - BRE% B
Clipboard ™+ Font o Alignment s Number = Styles Cells Editing
BS - | 1/11/2010 =
| 4 A 8 g D [
date in the Long
1 Exercomp Date format
2 |the Intelligent path to Fitness
3
4 Tom Uhen
5 Monday, January 11, 2010[
Aligning Cell Content
* In addition to left and right alignments, you can change the vertical and horizontal alignments of
cell content to make a worksheet more readable
L]

Alignment buttons are located on the Home tab

Alignment buttons

Buttons Description
Ed Aligns the cell content with the cell’s top edge
!] Vertically centers the cell content within the cell
-I Aligns the cell content with the cell’s bottom edge
gi Aligns the cell content with the cell’s left edge
(=] Horizontally centers the cell content within the cell
El Aligns the cell content with the cell’s right edge
IEE} Decreases the size of the indentation used in the cell

Increases the size of the indentation used in the cell

Rotates the cell content to an angle within the cell

Forces the cell text to wrap within the cell borders

Merges the selected cells into a single cell
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Indenting Cell Content

* Youincrease the indentation by roughly one character each time you click the Increase Indent
button in the Alignment group on the Home tab

Centered and indented text 4

,/@ 0. )s ExerComp Sales Report - Microsoft Excel _ e x
- Home | Inset  Pagelayout  Formulas  Data  Review  View @ -5 x
R L S [ A ] = (] (S| [Gener - .| Brimiats | B
e B O[] [ A ":!i;; H-[[[s - %o [u8 2 (nnﬁ%ﬂll F‘o% % sl g‘ﬁ::ﬁk
= =2} 838 Formatting - as Table - Styles~ | [EJFormat = || 2+ Fiter- Select~
Clipboard 1 || Fant Bl Alignment 5l Number 0 tvies Cans
a5 v (2 S| units sold i 17
A B C D E E G
6 [Units Sold [Region T 2008 Sales 2009 Sales Increase % Increase |
7 (Ro1 3,605 3,853 248 6.88%
8 RO2 3,966 3,842 (124) -3.13%
9 RO3 3,760 4,035 275 7.31%
10 RO4 3,777 4,063 286 7.57%
1 ROS 3974 3,725 (2a9) 6.27% | centered
12 RO6 3,656 3,937 281 7.69% | text
13 RO7 3,554 3,875 321 9.03%
14 RO8 3,844 3,844 - 0.00%
15 | text Total 30,136 31,174 1,038 3.44%
16 | indented I
17 { one space | region 2008 Sales 2009 Sales Increase % Increase |
18 ROL $ 10436475 § 11539735 $  11,032.60 10.57% 1
19 RO2 114,815.70 115,067.90 252.20 0.22%
20 RO3 108,852.00 120,848.25 11,996.25 11.02%
21 RO4 109,344.15 121,686.85 12,342.70 11.29%
22 RO5 115,047.30 111,563.75 (3,483.55) -3.03%
23 ROG 105,841.20 117,913.15 12,071.95 11.41%
24 RO7 102,888.30 116,056.25 13,167.95 12.80%
25 |Ros 111,283.80 115,127.80 3,844.00 3.45%
26 Total s 872,437.20 S 933,661.30 S 61,224.10
W 4 » W Documentation | Yearfy Sales < Monthly Sales o2 B TR T \—l. ™
Reagy 3

Merging Cells
* One way to align text over several columns or rows is to merge, or combine, several cells into

one cell
* Merged range with centered text

!-E-:ZD bo-o- s ExerComp Sales Report - Microsoft Excel -
A rome insert  Pagelayout  Formulas  Dats  Review  View @ -2 x
& - IO ATIE i[®~ = i i S insert - Pl #
5 Calibri n -|& N [= =B S cenem ’ij] ﬁ A[% R = %? Lﬁ
Past @ =l A= 3 e’ B 28 | Conditional Format el | . So& Find &
g || ke i) [ 0o | [ 5 R ] (8 - % [0 Formatting * as Table ~ Styes - | (21 Format = || (2* Fiter~ Sefect~
Ciipboard Font 5 Alignment = Humber 5 Styles Cells Editing
[ aa ~@ | %310 vearly sales Analysis text centered in &l
A 8 the merged cell E F G
1 ExerComp
2 the Intelligent path to Fitness
3
4 | X310 Yearly Sales Analysis |
5

Rotating Cell Content
* To save space or to provide visual interest to a worksheet, you can rotate the cell contents so
that they appear at any angle or orientation
* Select the range
* In the Alignment group, click the Orientation button and choose a proper rotation
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Rotating Cell Content

Merged and rotated cell text ¢

D
2009 Sales
3,853
3,842
4,035
4,063
3,725
3,937
3,875
3,844
31,174

2009 Sales
115,397.35 $
115,067.90
120,848.25
121,686.85
111,563.75
117,913.15
116,056.25
115,127.80
933,661.30 S

A B | C |

6 Region 2008 Sales

7 RO1 3,605

8 RO2 3,966

9| » RO3 3,760
10| & 3,777
1| ‘E 3,974
12| 2 | ros 3,656
13| RO7 3,554
14 RO8 3,844
15 Total 0,136
16
i Region les
18| RO1 R364.75 S
19| RO2 114,815.70
20| 4 RO3 108,852.00
21| 2 | rosa 109,344.15
22 é ROS 115,047.30
23| RO6 105,841.20
24| RO7 102,888.30
25| RO 111,283.80
26 872,437.20 $
H 4 v
TRy 21

E F l G I H
Increase % Increase
248 6.88%
(124) -3.13%
275 7.31%
286 7.57%
(249) -6.27%
281 7.69%
321 9.03%
- 0.00%
1,038 3.44%
Increase % Increase

11,032.60 10.57% 1
252.20 0.22%
11,996.25 11.02%
12,342.70 11.29%
(3,483.55) -3.03%
12,071.95 11.41%
13,167.95 12.80%
3,844.00 3.45%
61,224.10 7.02%

Adding Cell Borders

You can add borders to the left, top, right, or bottom of a cell or range, around an entire cell, or
around the outside edges of a range using the Border button arrow

- Borders added to cells

B C ] D | E ] 3 G H
2008 Sales 2009 Sales Increase % Increase
3,605 3,853 248 6.88%
3,966 3,842 (124) -3.13%
3,760 4,035 275 7.31%
3,777 4,063 286 7.57%
3974 3,725 (249) -6.27%
3,656 3,937 281 7.69%
3,554 3,875 3 9.03%
3,844 3,844 - 0.00%
30,136 31,174 1,038 3.44%
=t 2008 Sales 2009 Sales Increase % Increase 1
18 $ 104,364.75 § 115397.35 $ 11,032.60 10.57%
119 RO2 114,815.70 115,067.90 252.20 0.22%
20 o RO3 108,852.00 120,848.25 11,996.25 11.02%
21 g RO4 109,344.15 121,686.85 12,342.70 11.29%
22 § RO5 115,047.30 111,563.75 (3,483.55) -3.03%
23 RO6 105,841.20 117,913.15 12,071.95 11.41%
24 RO7 102,888.30 116,056.25 13,167.95 12.80%
25 RO8 111,283.80 115,127.80 3,844.00 3.45%
26 Total s 872,437.20 5 933,661.30 S 61,224.10 7.02%
H 4 b W] Documentation | Yearly Sales . Monthly Sakes _~ 7
Ready | 0 |

Working with the

Format Cells Dialog Box

The Format Cells dialog box has six tabs, each focusing on a different set of formatting options
Number tab in the Format Cells dialog box

far moretery valoe.

3,607
a\xuﬂﬁr\: Derimal flarees 1 =
e ¥ Use 1000 Separator (1)
Memorimge
Fraction Hegatvenumbars
Seientic [
Text 123
iperis

(L23)
L)

(Cox [ ]

Tunhes e med Fir gensra digiley of nurhere. € inmency and dernntig affer cwcained famattng
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’ Border tab in the Format Cells dialog box

S—— Hadds lines around
::;Ti::f?d puroe | wgmen: [ ront | sooar b | [ rowecbon the cell or range
the: vell or range |'™ I
St wom ¥ adds lines within
o EiE [ ] the range
burder line i L : 1
styles 10 | — preview of
s — ) the selectad
d md e ol Taxt Tast :’nrdprmrlp
sclc Loor:
border line > E— - | m bottom
color = ) @G horder af the
- . ] selected cells

The seected bovder stvle canbe aopled by cidkng the presetz, preview diagram o Fe butlors
abosa,

or ][ conce

Copying Formats
with the Format Painter
The Format Painter copies the formatting from one cell or range to another cell or range,
without duplicating any of the data
Select the range containing the format you wish to copy
Click the Format Painter button on the Home tab
Click the cell to which you want to apply the format

Copying Formats with the

Paste Options Button
Using the Paste Options button -

A Ll ol 0 P i il s G H | J
1
3 i | X310 3,605 3,996 3,760 11,361§ pastes only
4 E X410 1,875 1,924 2,112 5,911} the formats
5 ; X510 850 912 750 2,512
i O  Keep Source Formatting
6 I Total 6,330 6,832 6,622 19,784} G| e Destiration Theme
7 ©  Match Destination Formatting
8 ©  Values Only
i ©  Values and Number Formatting
10 | X310 3,853 3,842 4,035 11,7301l © valyes and Source Formatting
| 11 = X410 2;112 1:801 2a304 6-217 O Keep Source Column Widths
12 | X510 1025 1,115 912 3,052 E Formatting Only Q
13 Total 6,990 6,758 7,251 20,999] © pink ceiis
14 | Paste Options button !—y@\
15

Copying Formats with Paste Special
Paste Special dialog box

paste values ["Paste Special |
and formats el
- -| 1 &l using Saurce theme
| paste only formulas I—-p-— Formuias ) #l exczpt borders
= Ynlies ) Column widths
L) Formats ) Farmulas and nurber formats
ase o

0 Validation

| paste only formats Operaton

) Mone Z Multily
) Add ) Divide
apply the &Sl
selected Ay E:I‘:tstg:f
operation to the Ship blanka Trarspese
copied value el

| PaatzLnk oK Cancel 90 degrees
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Applying Styles
* Astyleis a collection of formatting
* Select the cell or range to which you want to apply a style
* Inthe Styles group on the Home tab, click the Cell Styles button
* Point to each style in the Cell Styles gallery to see a Live Preview of that style on the selected cell
or range
* Click the style you want to apply to the selected cell or range

Applying Styles

Cell Styles gallery 4

( " "’ o Sales Report - Microsoft Excel I
H | Inset  Pagelayout  Formui ga"ery of i (7]
ome | Inse e Layo A e -
: | built-in sters — z
= - T T ﬂ P
\ " Calibri ~ln -las ]| —_— 2 EI H ; sert ﬁ
, Delete -
Paste | - - Lonationa) Fomn cen S0 & Find &
e ([misine)E - A L& E Uk @:’ $ %o Formating * s Table - Styles -1 [ Format ~ \2 Fiter = Select~
Clipboard & Font Alignm  Good, Bad and Neutral 8
A4 -2 Je | X310 Yearly Sales Analysis L Normal ‘ Bad Goaod Neutral
A B & Data and Model

Cotation | CSCZ oxvinetory - RS nkes ceil__ [Mote
ExerComp

P - \tness Titles and Headings 2
Heading 1 style Heading1 | Heading2  Heading3  Headinga Title Total

4 X310 Ye Mmoo

5 20%-Accentl  20%-Accentz  20%-Accentd  20%-Accentd  20%-AccentS  20%- Accants

6 . 40%- Accentl 40%-Accent2 | 40%-Accentd  40%-Accentd  40%-Accents  40%- Accents

Region 2008 Sales

; Ro1 3,601 N ook

S| = Live Preview of the |? 760t ot

10 & Heading 1 style 3,777 Comma Comma [0] Currency Currency [0]  Percent .

11| & 3,974 () ewcen Soae

12| 2  Ros 3,656 5] Merge Stytes..

13 RO7 3,554 S0 sex sus s -

Working with Themes

* The appearance of these fonts, colors, and cell styles depends on the workbook’s current theme
Yearly Sales data with the Aspect theme applied 4

@ e e ExerComp Sales Report - Microsoft Excel e x
=)
Home Insert Page Layout Formulas Data Review View - x

.ﬁ' B j' 53 Width: |Automatic - Gridlines |Headings | <4 Bring to Front - |2 Align *
= 31 Height: Automatic ~ | ¥ view | ¥ View | ySendtoBack - [B] Group

el O] .tnms || Ar.-'o“ uu:n e :.m: 5ol (100% 2 Print Print || B, Selection Pane 54, Rotate -
Themes Page Setup i Seale to Fit 5 | SheetOptions Amange
e~ Q] &l
A B E F G H i

- | a different font is l

: ExerComp— used for the heading

2 _|the Intelligent path to Fitness

& -

a X310 Yearly Sales Analysis different fonts

z Regi 2008 Sale: 2009 Sale: [l % I and fill colors

gion 8 Sales ales ncrease Increase .

7 RO1 3,605 3,853 248 6.88% appearin the

8 - ROZ 3,966 3,842 -124 -3,13% two tables

9| 5 RO3 3,760 4,035 275 7.31%

10 @ RO4 3,777 4,063 286 7.57%

1| 2 ROS 3,974 3,725 -249 -6.27%

12 5 RO6 3,656 3,937 281 7.69% F

13 RO7 3,554 3,875 321 9.03%

14 ROB 3,844 3,844 o 0.00%

15 Total 30,136 31,174 1,038 3.44%

16

17 Region 2008 Sales 2009 Sales Increase % Increase

18 RO1 $  104,364.75 | §  115,397.35 § 11,032.60 10.57%

19 RO2 114,815.70 115,067.90 252.20 0.22%

20 3 RO3 108,852.00 120,848.25 11,996.25 11.02% "

21| & RO4 109,344.15 121,686.85 12,342.70 11.29%

220 2 ROS 115,047.30 111,563.75 (3,483.55) -3.03%

23| = RO6 105,841.20 117,913.15 12,071.95 11.41%

24 RO7 102,888.30 116,056.25 13,167.95 12.80%

25 ROS 111,283.80 115,127.80 3,844.00 3.45%

26 Total $§ 872,437.20 §  933,661.30 § 61,224.10 7.02%

27

28

M4 » M Documentation | Ye Sales ~ Monthl Sales 7 AT m -

Ready | ]

Applying a Table Style

to an Existing Table
* You can treat a range of data as a distinct object in a worksheet known as an Excel table
* Select the range to which you want to apply the table style
* Inthe Styles group on the Home tab, click the Format as Table button
* Click a table style in the Table Style gallery
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Applying a Table Style

to an Existing Table
Banded rows effect applied manually and with a table style -

A B & D E
1 GEAE 2008 Sales 2009 Sales Difference
2 ROL 3,605 3,853 248
3 RO2 3,966 3,842 -124
4 R03 3,760 4,035 275
5 RO4 3,777 4,063 285
& RO5 3,874 3,725 249
EE 7 ROS 3,656 3,937 281
|ﬁ" color is pink =7 3,554 3,875 321
8 ROB 3,844 3,844 0
10 Total 0,135 31,174 1,088 fill color
11 remains pink,
fill color is changed original table with banded rows losing the
to white, retaining banded rows
the banded rows effect effect
A B c D E A B = D E
1 EEEEL 2008 Sales 2009 Sales Difference 8 Regio 2008 e 200 ¢ Differe
2 RO1 3,605 3,853 248 2 RO1 3,605 3,853 248
3 R02 3,966 3,842 124 3 [Ro2 3,966 3,842 -124)
4 RO3 3,760) 4,035, 275 4 R03 3,760 4,035 275
07 3,554 3,875 321 5 [RO7 3,554 3,875 321
& ROB 3,844 3,844 0 6 RO8 3,844 3,844 0
7 Total 18,729 19,449 720 7 Total 18,729 19,449 720
8 8
table formatted with a table style retains table formatted manually loses banded
banded rows after rows are deleted rows after rows are deleted

Selecting Table Style Options
» After you apply a table style, you can choose which table elements you want included in the
style

Revised table style 4

sl * Table Tool - B8 'x
e = Iselected table elements e -
Home  Insert P View Design x
Table Hame: [ summarize with PivotTable g o) (O Properties ¥ Header Row First Column -

Tablel B Remove Duplicates % Open in Browser Total Row W| Last Column
JF Resize Table || [T Convert to Range PR T 2 Ui Banded Rows [ Banded Columns ==
Properties Tools External Table Data Table Style Options J Table Styles
B6 v (2 fi | month =]
A_BEEEE.C D E £ S H | table styles show L
1 Exer Omn formatting for
" Theader row selected elements

banded |"'| formatted

:2::)\'&1 ! X310 Monthly Sales Analysis }?;::Jti':’m
6|

7 Jan 288 345 326 307 364 310 316 352 2,608

8 Feb 278 304 294 297 310 278 275 294 2,330

9 Mar 294 320 297 304 316 291 297 307 2,426

10 | @ Apr 288 313 300 300 320 284 275 205 2,375

11 || S| May 284 329 304 297 313 288 275 310 2,400

122 | £fwn 313 339 316 315 326 307 288 329 2,533

13 L84 ul 313 332 320 310 313 300 304 336 2,528

14 *g Aug 294 339 315 339 339 304 307 323 2,560

15| 2| Sep 284 310 310 304 316 284 281 304 2,393

16 Oct 284 326 304 297 316 281 281 300 2,389

17 Nov 339 364 326 320 364 345 294 336 2,688

18 Dec 346 345 348 387 377 384 361 358 2,906

19 Total 3,605 3,966 3,760 3,777 3,974 3,656 3,554 3,844 30,136
-4+ 0] Doaumentston Yearly Sales | Monthly Sales . #J AT L

ready | T

Introducing Conditional Formats

* A conditional format applies formatting only when a cell’s value meets a specified condition

* Select the range or ranges to which you want to add data bars.

* Inthe Styles group on the Home tab, click the Conditional Formatting button, point to Data Bars,
and then click a data bar color
Or

* Select the range in which you want to highlight cells that match a specified rule

* In the Styles group, click the Conditional Formatting button, point to Highlight Cells Rules or
Top/Bottom Rules, and then click the appropriate rule

* Select the appropriate options in the dialog box, and then click the OK button
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Adding Data Bars
A data bar is a horizontal bar added to the background of a cell to provide a visual indicator of
the cell’s value
Select the cell(s)
In the Styles group on the Home tab, click the Conditional Formatting button, point to Data
Bars, and then click the DataBar option you wish to apply

Adding Data Bars
Data bars added to the regional monthly sales data

January sales for
the RO region
are lower than
expected

RO3
sl 3260
| 2758 304[F
I 240 3208 2078 34F 316 2018 2078
I 225l 330 300 300l 3200 284 2758
] il 30l 3048 w7l 3138 288 27518
Jun B il 3390 36l 35 36l 307] 2858 ]
Jul B ;i B 30 30l 338 300l 304 3368
Aug f 24 3390 s 0l 3308 34 3070 I

i

E

E

307 R

204§ 2078 310) 278 2758

364l 300

Feb
9 Mar
Apr
May

Units Sold in 2008

Sep 2wl 30l 30 040 3160 284 218
16 Oct 240 3260 3040 w97l 316l 281 281
17 Nov 330l el 326 320 ze4 R 3451

18 Dec EXT]  OETE]  MNETR] Tyl  EbH] RN

19 Total 3,605 3,966 3,760 3,777 3,974 3,656 3,554

22 Jan 352 364 345 352 336 361 325 342 2,777

23 Fah 2q7 IR 210 313 JRR 00 297 ann 7 A1

WA rh] O Vearly Sales | Monthly Sales /%3 il r—

Reasy | (3 i=aa e

Hiding Worksheet Data
Hiding rows, columns, and worksheets is an excellent way to conceal extraneous or distracting
information
In the Cells group on the Home tab, click the Format button, point to Hide & Unhide, and then
click your desired option
Changing the Page Orientation

to Landscape
Click the Page Layout tab on the Ribbon
In the Page Setup group, click the Orientation button, and then click Landscape

Defining the Print Area
By default, all parts of the active worksheet containing text, formulas, or values are printed
You can select the cells you want to print, and then define them as a print area
Select the range, in the Page Setup group on the Page Layout tab, click the Print Area button,
and then click Set Print Area

Inserting Page Breaks
Excel prints as much as fits on a page and then inserts a page break to continue printing the
remaining worksheet content on the next page
Manual page breaks specify exactly where the page breaks occur

Setting and Removing Page Breaks

To set a page break:

Select the first cell below the row where you want to insert a page break
In the Page Setup group on the Page Layout tab, click the Breaks button, and then click Insert
Page Break

To remove a page break:

Select any cell below or to the right of the page break you want to remove
In the Page Setup group on the Page Layout tab, click the Breaks button, and then click Remove
Page Break (or click Reset All Page Breaks to remove all the page breaks from the worksheet)
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Setting and Removing Page Breaks

Worksheet in Page Break Preview 4

|_A35 h M E
n s [ c | o Eomisimi fotiin el ksl A K L M N o P
& Fo |zl wid el B
. wh| wB  wB o
L L T 13 ET T
T I T — e B wl sl B
12| e B wER B %E sl B 0wl el o)
12 g Al - wEe il 2l m e 200 04 B 23]
el f (W B cEE oMM o ol oM 2
as| Sep Il wE wE s E
18] (-3 I il =B B ol ol 2l ol 200
e Nov  EE nEENH R B oM s B wol e 3%
18] Deo | ET] L] ST ol  wny T RG]
8 Total £ 3 JED 77 74 554 4
N 0
| Jun 2 Bl £l T
EEN Feo B zTED B wl wml =B ol B
e My B EE B sE B okl sl wE 3
Elg e B mE % o] - B ] N
2| S My 1 3 o mm me 300
27| £ e B ol & ol sl 3%
8] § £l | 3 EL] T
22 i fwg B R 0B 36 L T T T
30| Sep B o B xEE xB B ol B 2w
N ot B i = B wmi il ol wl w
32| Nev BB v B s EEEGHE oo BN a9 a2
33 Dec B el o B 6e GG 332 IO B 50 B 345
o Total 3 2 4035 4.063 725 337 3.
37| Jan C] " " [ 3 6 g 0
38| g Fe ) = = x| e = z [
2| 8 M ) ) E) [ [ Ed 2 El
0| 8 e = 3 ) = E @ E)
a1 E My = £ z | ) 25 ® -0
JEC) Y [ ® 8| 3| 2 0 )
£ lm 0 ) 5 2 3
=l a3
H 4 + M| Documentation - Yearly Sales | Honthly Sales i
“resty | T3 | (]

Adding Print Titles
You can repeat information, such as the company name, by specifying which rows or columns in
the worksheet act as print titles, information that prints on each page
In the Page Setup group on the Page Layout tab, click the Print Titles button
Click the Rows to repeat at top box, move your pointer over the worksheet, and then select the
range
Click the OK button

Adding Print Titles

+ Second page of the printout

ExerComp 1 -

ke gt gt s v J

Month  RM1 Re2 Rl R RIS ROE  RO7  RO8  Total
E5 364 I 245 2 33! El 32! ER 2T

Click to add data

= ]

a
2
| 2
= |
K
]
El
El
£
A

i
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Adding Headers and Footers
A header is the text printed in the top margin of each page
A footer is the text printed in the bottom margin of each page
Scroll to the top of the worksheet, and then click the left section of the header directly above cell
Al to display the Header & Footer Tools contextual tab

Adding Headers and Footers
Page header ¢

@\ﬂ"l Moy ExerComp Sales Report - Microsoft Excel .= x
SO0 0 IR LEUE o FOMURE - DM R N .; LR

TIEEEEC EEEIE CJ R —

Hemr Footer | Page MNumber Cument Current File  File  Sheet Picture Format | Goto Goto || [ Different Odd & Even Pages [¥] Align with Page Margins
- Number of Pages Date Time Path MName Mame Picture || Header Footer

Header & Footer Header & Foater Elements Mavigation

Filename: ExerComp Sales Report C &Date]

ExerComp

the Intelligent path to Fitness

Page 1of3 ‘ Prepared by: Ium.UPeJ
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Excel Tutorial 3
Working with Formulas and Functions

Objectives

Copy formulas

Build formulas containing relative, absolute, and mixed references
Review function syntax

Insert a function with the Insert Function dialog box

Search for a function

Type a function directly in a cell

Use AutoFill to fill in a formula and complete a series

Enter the IF logical function

Insert the date with the TODAY function

Calculate monthly mortgage payments with the PMT financial function

Using Relative References

- Formula using a relative reference

1 10 20 30
original formula 5

with a relative
reference 3 D
4
5

— = . - .
formula copied —_ = T
to a new range
(columnandrow 2
references shift 3 i=Al 81 == 1
based on cell e =
location)
5
A B C D
1 10 20 30
2
formula results S —
- 1_9! 20 30|
1 ®
5

Using Absolute References

Formula using an absolute reference ¢

A ' B ' C D
1 (10 !20 30

original formula 5

with an absolute =

reference 3 [-5A51

4

)

formula copied
into a new range
(column and row
references fixed
regardless of
cell location)

10 |20 30

=$AS1 |

VbW e
I
v
>
10
[=
I
Vi
P
[
ey

10 20 30

formula results

10 10|

Uos W N e
=
=R
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Using Mixed References

Formulas using mixed references 4

A B ' C D
i (10 |20 30
original formula 3
with a mixed At |
reference N |
4
5
formula copied L & iy g £ D
to a new range 1 (10 120 30
(row reference 2
fixed on row 1, = = =
column reference 2 ;'AS1 "le =C$1
shifts based on 4 |=AS1 1=BS1 =C51
the cell location) 5 1-as1 1-B$1 =c$1
A B C D
1 10 20 30
fi I It :
ormula results 3] 0 = =
4} 10! 20 30
c PN 10} 20 30

Entering Relative, Absolute, and Mixed References

To enter a relative reference, type the cell reference as it appears in the worksheet. For
example, enter B2 for cell B2

To enter an absolute reference, type $ (a dollar sign) before both the row and column
references. For example, enter $BS2

To enter a mixed reference, type $ before either the row or column reference. For example,
enter SB2 or BS2

or

Select the cell reference you want to change

Press the F4 key to cycle the reference from relative to absolute to mixed and then back to
relative

Understanding Function Syntax
Every function has to follow a set of rules, or syntax, which specifies how the function should be

written
-- Arguments

Categories of Excel Functions

Category Contains functions that

Cube Retrieve data from multidimensional databases involving online analytical
processing or OLAP

Database Retrieve and analyze data stored in databases

Date & Time Analyze or create date and time values and time intervals

Engineering Analyze engineering problems

Financial Have financial applications

Information Return information about the format, location, or contents of worksheet cells

Logical Return logical (true-false) values

Lookup & Look up and return data matching a set of specified conditions from a range

Reference

Math & Trig Have math and trigonometry applications

Statistical Provide statistical analyses of a set of data

Text Return text values or evaluate text
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Understanding Function Syntax

Math, Trig and Statistical functions

Function Category Description

AVERAGE(numberl[,number2, | Statistical Calculates the average of a collection of numbers,

number3, ...]) where numberl, number2 and so forth are either
numbers or cell references. Only number1 is
required. For more than one cell reference or to
enter numbers directly into the function, use the
optional arguments number2, number3 and so
forth.

COUNT (valuel [,value2, Statistical Counts how many cells in a range contain

value3, ...]) numbers, where valuel, value2, and so forth are
text, numbers, or cell references. Only valuel is
required. For more than one cell reference or to
enter numbers directly into the function, use the
optional arguments value2, value3, and so forth.

COUNTA(valuel [,value2, Statistical Counts how many cells are not empty in range

value3, ...]) valuel, value2 and so forth, or how many numbers
are listed within valuel, value2, and so forth.

INT (number) Math & Trig Displays the integer portion of a number, number.

MAX (numberl[,number2, Statistical Calculates the maximum value of collection of

number3, ...]) numbers, where numberl, number2, and so forth
are either numbers or cell references.

MEDIAN (numberl[,number2, | Statistical Calculates the median, or middle, value of a

number3, ...]) collection of numbers, where numberl, number2,
and so forth are either numbers or cell references.

MIN (numberl[,number2, Statistical Calculates the minimum value of a collection of

number3, ...]) numbers, where numberl, number2, and so forth
are either numbers or cell references.

RAND () Math & Trig Returns a random number between 0 and 1.

ROUND (number, num_digits) | Math & Trig Rounds a number to a specified number of digits,
where number is the number you want to round
and num_digits specifies how many digits to which
you want to round the number.

SUM (numberl[,number2, Math & Trig Adds a collection of numbers, where numberl,

number3, ...]) number2, and so forth are either numbers or cell
references.

Inserting a Function

® (Click the Formulas tab on the Ribbon

e Toinsert a function from a specific category, click the appropriate category button in the
Function Library group. To search for a function, click the Insert Function button in the Function
Library group, enter a description of the function, and then click the Go button

e Select the appropriate function from the list of functions

e Enter the argument values in the Function Arguments dialog box, and then click the OK button
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Inserting a Function

AVIRAGE(numberi numberZ,...)
2§ Retuns the average (anthme 5 mean) of its arguments, which can be numbers or
1 WLnanes, amays, or references that contain numbers,

) 5 . s .- iion
of the selected function
Helo an fhis function fs Canedd

) L)

Typing a Function
® Asyou begin to type a function name within a formula, a list of functions that begin with the

letters you typed appears
+ Typing a function

& ScreenTip describes
9 Year-End Summary otal Take-Home Pz =430 the selected function
10| o Averag 3,163
11 0 =Ml
12 o a @) Returns the characters from the middle of a text string, given a starting position and lengti
13 @
14 e A list shows functions
15 Branose starting with M/
16 5
17
18
19 2,000

950 1,800 1,800| 1,800
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Working with AutoFill

e AutofFill copies content and formats from a cell or range into an adjacent cell or range

e Select the cell or range that contains the formula or formulas you want to copy

e Drag the fill handle in the direction you want to copy the formula(s) and then release the mouse
button

e To copy only the formats or only the formulas, click the AutoFill Options button and select the
appropriate option
Or

e Select the cell or range that contains the formula or formulas you want to copy

® |n the Editing group on the Home tab, click the Fill button

e Select the appropriate fill direction and fill type (or click Series, enter the desired fill series
options, and then click the OK button)

Working with AutoFill

Formulas and formats copied with AutoFill 4

2,500 2,500 2,500 2,500 2,500 2,500
20 950 050 050 1,800 1,800 1,800 950 950 950] 050
21 3,450 3,450 3,450 4,300 3,300 3,300 3,450 3,450 3,450 3,450
22 850| 850 850 850 850 850 850 850 850 850
23 650 650 650 650 850 B850 650 650 650 650
24 175 165 120 135 145 145 140 140 170 210
25 75 75 75 75 75 75 75 75 75 75
26 175 175 175 175 175 175 175 175 175 175
27 125 125 125 125 125 125 125 125 125 125
28 0 0 0 900 0 1,900 0 0 [ 0
29 0 0 0 300 0 700 0 0 [ 0 :
30 150 450 120 180 720 400 130 150 250 300 AUtU_FIII
31 150 150 150 150 150 150 150 150 150 150|| Options
32 2,350 2,640 2,265 3,540 2,890 5,170 2,295 2,315 5 - || button
33
34 ™
3s }
36 formula and formats copied

e _bd o the selected range

Average676  Count:12  Sume8,110 |55 [ D

Using the AutoFill Options Button
e By default, AutoFill copies both the formulas and the formats of the original range to the
selected range
® You can specify what is copied by using the AutoFill Options button that appears after you
release the mouse button

AutoFill options

z copies the cells, filling in
both formats and formulas

ol !

(@] Copy Cells =
[ copies only the formats |0 i Formatting oniy
©  Fill witngut Formatting <€— copies only the formulas |

Filling a Series

e AutoFill can also be used to create a series of numbers, dates, or text based on a pattern
AutoFill extends a numeric sequence

A B A B

1 1 initial range 1 1

2 2 }4— establishes the 2 2

3 3 series pattern 3 3

4 A 4 4

5 5 5

6| 6 6 dragging the fill handle
7 @ 7 7 extends the pattern to
8 8 8 a larger range

9 s ]

10 10 10

1 11 =+

-
1%}
-
X}
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Filling a Series

AutofFill applied to different series

Type Initial Entry Extended Series

Values 1,2,3 4,5,6, ..
2,4,6 8,10,12, ...

Dates Times Jan Feb, Mar, Apr,....
January February, March, April, ....
15-Jan, 15-Feb 15-Mar, 15-Apr, 15-May, ....
12/30/2010 12/31/2010, 1/1/2011, 1/2/2011,

12/31/2010, 1/31/2011 2/28/2011, 3/31/2011, 4/30/2011,

Mon Tue, Wed, Thu, ....

Monday Tuesday, Wednesday, Thursday, ....
11:00 AM 12:00PM, 1:00PM, 2:00PM, ....

Patterned Text 1* period 2nd period, 3rd period, 4th period,
Region 1 Region 2, Region 3, Region 4, ....
Quarter 3 Quarter 4, Quarter 1, Quarter 2, ....
Qtr 3 Qtr4, Qtrl, Qtr2, ....

Creating a Series with AutoFill

® Enter the first few values of the series into a range

e Select the range, and then drag the fill handle of the selected range over the cells you want to fill
Or

® Enter the first few values of the series into a range

® Select the entire range into which you want to extend the series

* |nthe Editing group on the Home tab, click the Fill button, and then click Down, Right, Up, Left,
Series, or Justify to set the direction you want to extend the series

Working with Logical Functions
¢ Alogical function is a function that works with values that are either true or false
e The IF function is a logical function that returns one value if the statement is true and returns a
different value if the statement is false
® |F(logical test, value_if true, [value_if false])

Working with Logical Functions
® A comparison operator is a symbol that indicates the relationship between two values

Comparison operators

Operator Statement Tests Whether
= Al=B1 The value in cell Al is equal to the value in cell B1
Al>B1 The value in cell Al s greater than the value in cell B1
Al<B1 The value in cell Al js less than the value in cell B1
>= Al>=B1 The value in cell Al is greater than or equal to the value in cell
B1
<= Al<=B1 The value in cell Al js less than or equal to the value in cell B1
<> Al<>B1 The value in cell Al is not equal to the value in cell B1
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Working with Logical Functions
e =|F(A1="YES", "DONE", "RESTART")
e =IF(A1="MAXIMUM", MAX(B1:B10), MIN(B1:B10))

e =IF(D33>0, $K$10, 0)

Working with Logical Functions

funciion arguments for the iF Tunciion

ic Funciion Argumenis e

Working with Date Functions

Date Functions

Function

Description

DATE (year, month, day)

Creates a date value for the date represented by the year,
month and day arguments

DAY (day)

Extracts the day of the month from the date value

MONTH (date)

Extracts the month number from the date value where
1=January, 2=February, and s forth

YEAR(date)

Extracts the year number from the date value

WEEKDAY (date,[return_type])

Calculates the day of the week from the date value, where
1=Sunday, 2=Monday, and so forth; to choose a different
numbering scheme, set the optional return_type value to “1”
(1=Sunday, 2=Monday, ...) “2” (1=Monday, 2=Tuesday, ...), or
“3” (0=Monday, 1=Tuesday, ...)

NOW () Displays the current date and time
TODAY () Displays the current date
Working with Financial Functions
Financial functions for loans and investments
Function Description

FV (rate, nper, pmt,[pv=0][type=0])

Returns the future value of an investment, where rate is
the interest rate per period, nper is the total number of
periods, pmt is the payment in each period, pv is the
present value of the investment, and type indicates
whether payments should be made at the end of the
period (0) or the beginning of the period (1)

PMT (rate, nper, pv, [fv=0][type=0])

Calculates the payments required each period on a loan
or investment

IPMT (rate, per, nper, pv [fv=0][type=0]) | Calculates the amount of a loan payment devoted to

paying the loan interest, where per is the number of the
payment period
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PPMT (rate, per, nper, pv [fv=0][type=0])

Calculates the amount of a loan payment devoted to
paying off the principal of a loan, where per is the
number of the payment period

PV (rate, nper, pmt, [fv=0][type=0])

Calculates the present value of a loan or investment
based on periodic, constant payments

NPER (rate, pmt, pv, [fv=0][type=0])

Calculates the number of periods required to pay off a
loan or investment

RATE (nper, pmt, pv, [fv=0][type=0])

Calculates the interest rate of a loan or investment based

on periodic, constant payments

Using the PMT Function to Determine a Monthly Loan Payment

For loan or investment calculations, you need to know the following information:

» The payment period, or how often payments are due and interest is compounded

[}
» The annual interest rate
» The length of the loan in terms of the number of payment periods
» The amount being borrowed or invested

® PMT(rate, nper, pv, [fv=0] [type=0])

Using the PMT Functlon to Determine a

Monthly Loan Payment

ox for tha PMT function

Function Arauments

....................

m ||
Sl

fiper

Y |
-« k
b

.|

Calculates the payment for 2 bean besed on constent payments ond o constontinterest rate,

Fv 13 tha fure valde, or a cash balance you want to a tan after the last
payment i made, O (zera if ermitted.

l

1l

sl
cill

gﬂ

-L183. 91i700T

5 3 I Cancel |

Using the PMT Function to Determine a Monthly Loan Payment

loan

Drake F udget - Microsoft Exce - x

s -

+ Monthly payment for a $160,000
i) 9
1 Insert Page Layout Formulas Data Review
$ caiioni -z - [ARAT] | -] | SR
a:n:; B UL oA EEEEE =

Alignment

Forl B
x| =-PMT(B5,87,58) ~f—]
A

PMT function
entered in cell B9

B
Home Loan

6.50%
12

Annual Interest Rate
Interest Payments per Year

5 Interest Rate per Period 0.0054167
6 |Number of Years 20
7 Number of Payments 240
8 Loan Amount 160,000
9 Monthly Loan Payment 92.92

value returned by
the PMT function
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Excel Tutorial 4

Working with Charts and Graphics
Objectives
Create an embedded chart
Work with chart titles and legends
Create and format a pie chart
Work with 3D charts
Create and format a column chart
Create and format a line chart
Use custom formatting with chart axes
Work with tick marks and scale values
Create and format a combined chart
Insert and format a graphic shape
Create a chart sheet

Creating Charts

A chart, or graph, is a visual representation of a set of data
Select the data source with the range of data you want to chart
In the Charts group on the Insert tab, click a chart type, and then click a chart subtype in the
Chart gallery
In the Location group on the Chart Tools Design tab, click the Move Chart button to place the
chart in a chart sheet or embed it into a worksheet

Creating Charts

Ajita’s proposed summary report

The New Century Fund

- performance
history chart

assets

chart
—
—
—

sector

weightings | | [ 1

| | Tl

00
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Selecting a Data Source

® The data source is the range that contains the data you want to display in the chart
» Data series
» Series name
» Series values
> Category values
- Data source selected for the assets chart
Ca) 9 i
i
. e — - —
o ey Y Fund
E——
o
| ETre———rTETT
Selecting a Chart Type
Categories of Excel Chart types

Chart Type Description

Column Compares values from different categories. Values are indicated by the height of the
columns.

Line Compares values from different categories. Values are indicated by the height of the
line. Often used to show trends and changes over time.

Pie Compares relative values of different categories to the whole. Values are indicated
by the area of the pie slices.

Bar Compares values from different categories. Values are indicated by the length of the
bars.

Area Compares values from different categories. Similar to the line chart except that
areas under the lines contain a fill color.

XY (Scatter) Show the patterns or relationship between two or more sets of values. Often used in
scientific studies and statistical analyses.

Stock Displays stock market data, including the high, low, opening and closing prices of a
stock.

Surface Compares three sets of values in a three-dimensional chart.

Doughnut Compares relative values of different categories to the whole. Similar to the pie
chart except that it can display multiple sets of data.

Bubble Shows the patterns or relationship between two or more sets of values. Similar to
the XY (Scatter) chart except the size of the data marker is determined by a third
value.

Radar Compares a collection of values from several different data sets.
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Selecting a Chart Type
Click the Insert tab on the Ribbon

In the Charts group, click the Pie button
- Pie chart inserted in the Assets sheet

;’pﬁ d9-0o- )+ New Century Fund - Microsoft Excel Chart Taols BROTR
&) 1 &
Home Insert Page Layout Formutas Data Review View Design Layout Format @ -2 x

at a2gldle ol@! I RIE

Chart Type Template || Row/Column Data = || cnant
Type Data Chart Layouts Chart Styles Location

[ Chartl ~(Q P
| 4] A ] B g Dilara] e g H I T —
The New Century Fund

1 | Assets (as of 12-31-09)

] ]

3 ( Investment Category|
4] Cash

Assets

LS. ks

data 5] U.S. Stocl
et Non-LU.S. Stocks

source

7| Bonds

8] Other

9| Total Assets

m Cazh

W U.S. Stocks

1 embedded :
12 pie chart

H Non-U.5. Stocks

= Bonds

 Other

Moving and Resizing Charts
By default, a chart is inserted as an embedded chart, which means the chart is placed in a
worksheet next to its data source
You can also place a chart in a chart sheet
In the Location group on the Chart Tools Design tab, click the Move Chart button

FETETI=E. m——y
Mowe Uhart (]
Chonse where you want Be dhart to e placesd:
—TE ——— At Il
ACeEs e Cndart
- ina chart ¢
13 chart gheot
— o ) e
- L SiToSas Oie nair
e T
in the selected
worisheet
o ][ conca |

Selecting Chart Elements

Common chart elements

chart chart
area title

.
' m Cash H
| W U.S. Stocks '
. ~— legend
1 ® Non-U.S, Stocks &

data plot : m Bonds E

marker area| | other '
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Choosing a Chart Style and Layout

- Style 26 chart style applied

oy id 9 - o
a3

Home  Inset  Pagelayout  Formu

View
= | - I
Tl S @
et | || @ ‘ & = | ‘

Chart

har € As Swritch
ar plate | Row/Cof

Mew Century Fund - Microsoft Excel

Data

Chant Tools

Style 26 chart
famet | style selected

Layout u
o 9

65

UK R
i

Chartl = S
[ 4 B G D oo I H I K L
11
12 Sales Charges
13 [f | 5.75%]
14 Assets De | Na|
piE slice style H Cash Fund Expenses
is changed B U.S. Stocks : 0.29%
18 & Non-U.S. Stocks 0.25%
19 Bonds 0.62%
= W Other 0.68%
Choosing a Chart Style and Layout
Pie chart layouts
Layout Name Pie Chart with
= Chart title, labels and
@ Layout 1
percentages
e Chart title, percentages and
(Ja L t2
- ayou legend above the pie
) Layout 3 Legend below the pie
=) Layout 4 Label in pie slices
[%, Layout 5 Chart title and labels in pie slices
- Chart title, percentages and
ds:
@ . Layout 6 legend to the right of the pie
Q | Layout 7 Legend to the right of the pie
Working with the Chart Title and Legend
® (Click the chart title to select it
® Type the chart title, and then press the Enter key
® (Click the Chart Tools Layout tab on the Ribbon
® |nthe Labels group, click the Legend button, and then click the desired legend position

Working with the Chart Title and Legend

Chart legend moved and formatted <

legend with an

| border appears on the
| left side of the chart e

orange |

151 mcash

.S Stocks

W Non-U.S. Stocks
19| ®Bonds

20 || wother

Allocation of Assets

Fund Expenses

1%
1 J K L
5.75%
0.29%
0.25%
0.62%

0.68%
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Formatting a Pie Chart
Click the chart to select it
In the Labels group on the Chart Tools Layout tab, click the Data Labels button, and then click
More Data Label Options

Iabal Mindines fim tha Coad Ma
L AU i AN TUT i LG

Setting the Pie Slice Colors
In pie charts with legends, it’s best to make the slice colors as distinct as possible to avoid
confusion
Click the pie to select the entire data series, and then click the slice you wish to change

Change the fill color
- Pie slices with new colors

N T New Century Fund - Microsoft Excel | Chart Tools s - 82X
- Home | Inset  Pagelsyout  Formulss  Dats  Review  View  Design  Layout  Fommat o- = x
= ¥ el s i L Gelnset~ | E - Ay
v 10 - (A el () | [ eners 1. Ty h
L : RE Kloog g 2 24 A
Paste = =imiiEE - i Conditional Format el Sort & Find &
Sy B 0|l H ‘IQ | [ e R St v |nnu<.un; 25 Table - sl\‘,—u:- [EFormat = || 2= Fier- Selet~
Clipboard = Number 2 Stytes Cells Eaiting

Chart1

Cash pie slice and legend :ss‘e:,- : ;
color changed to light blue [ ~**"" 5

Do e e G B e b ekl

_ Sales Charges
il rontendioad [IEEE]
Deferredload [T

Fund Expenses

M Cash

M US. Stocks
18 ¥ Non-LLS. Stacks 10.20%
19 | HBonds

20 Other 62.20% |

21, )

22 P Risk and Return Profile
Other pie slice and legend

color changed to yellow
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Working with 3D Options
® Toincrease the 3D effect, you need to rotate the chart
® (lick the Chart Tools Layout tab on the Ribbon, and then, in the Background group, click the 3-D
Rotation button

Format Chart Area dialog box

Format Crat Ares (A ]
- 3-D Ratation
Boroer Color o]
Sorder s | |7 D Irotalmthed'naﬂ |
Shedon Rotation * around the x-axis
30 Farmat X w0 ' (= =
SO Ramben || |y o - rotates the chart

around the y-axis

Heser
uhart wcae
[7] maght angle axe=
¥ Avtogene
Depth (Y of bese) | 100

Defevit Rotabon |

Creating a Column Chart
e A column chart displays values in different categories as columns; the height of each column is
based on its value

e The bar chart is a column chart turned on its side, so each bar length is based on its value
- Same data displayed as a pie chart and a column chart

Pie Chart Column Chart

uB
mC
mD
mE

Creating a Column Chart
e Select the range
e C(Click the Insert tab on the Ribbon

® |nthe Charts group, click the Column button and then choose the chart subtype
Column chart moved and resized in the Summary Report worksheet 4

i) el 9 - ¥ Mew Century Fund - Microsoft Excel Chart Tools | - 8 x
Home  [nsert Pagelayout  Formulas Data Review  View Design | Layout  Format @ -5 x
] | === - = - Y=
R F R == l o
- PN R R R KR RD =
Chart Type Template | Row/Column Data " = || cnart
Type — hart Layouts Chart Styles Location
[chan2 - (o height of each
T— column reflects |c D E _[F_ G H | ] K L
2| the data value I Risk and Return Profile
23
24 New Ce"turv 3-Year Profile
25 || 16.00% Morningstar Rating 4 stars
26 || 14.00% 3 Morningstar Risk Avg
27 1;-:: i Morningstar Return Avgr
28| g0 i
29 6.00% ' 4-Year Profile
30} g-m i I I - Morningstar Rating LSS
a b | R voringstar Rise DY
32 eloimleleslels slsl Bt Morningstar Return High
3 HHEHHEEEEEEHE
EHEEIEE R IEHE
34 2|5 ggséfé‘; = S-Year
s £
35 | - |= Morningstar Rating [T
36 Information Services Manufacturing Morningstar Risk 5"'3
37 | [l Morningstar Return High

38



45

Formatting Column Chart Elements

Click the Chart Tools Layout tab on the Ribbon

Elements of the column chart

New Century <—E

Telecomm
Healthcare
Consumer
Business
Financial

Information Services

Formatting the Chart Axes

Click the Chart Tools Layout tab on the Ribbon

1
-

tiEs
¥ ¥
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Formatting the Chart Axes

Formatted chart axes

@\H o) New Century Fund - Microsoft Excel | Chart Tools | - o x
S tome et Peeinod  Fomuws  Os  Revew  Viw | Deisn [mow | Fomw | . @-p°x
[chart ares || = A = ] luml [ 0 || aal [ [ chart wal - ] Eines- -
e crecn | 08| G (3] | (i o] el (da (]| (] (] | G D00 L] S
i cture Shapes Tet || Chart Axis Legend Dats Data || Axes Gridlines | Plot Trendiine _ Properties
. - Box || Ttie~ Tles~ =  Labels~ Toble~ - - Area~ [ 3-D Rotation - [Eemorgars - -
Insert Labets. Aves J Backgrouna | Analysis I
B | c f.. D | E | H
Risk and Return Profile
Sector Weightin,
ghtings 3-Year Profile
Morningstar Rating 4 stars
Morningstar Risk Avg|
Morningstar Return Avg+
|| a-Year Profile
il Morningstar Rating 4 stars
Morningstar Risk Avg
Morningstar Return High
£
H
8 5-Year Profile
" Morningstar Rating S stars
P Morn!ngstar Risk ﬁvg
37 A Morningstar Return High
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Formatting Chart Columns
Click any column in the Sector Weightings chart
In the Current Selection group on the Chart Tools Layout tab, click Format Selection

tion: 2ot in tha Format Diata Sorisc dialng hov

| e ——— |
Twslth a hland [
[ T |
I |
| pre——
[ihe iype of |
| rerr— 1 color blond |
[ e Qifeclion o1 | B |
I the colar blend |
Formatting Chart Columns
v Formatted chart columns
@\__ﬂ ) * New Century Fund - Microsoft Excel el
_[mhm Pagelayot  Fomulac  Dats  Review  View @ -5 x
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Creating a Line Chart
Select the range
Click the Insert tab on the Ribbon
In the Charts group, click the Line button, and then click the Line chart

» Moved and resized line chart

L

@\_B_#w--j' New Century Fund - Microsoft Excel [_nnulmus ; s
Home  Inset  Pagelsyout  Formulas Data  Review  View | Design | Layout Format @ -2 x

Change  Save As Switch  Select Move

] 2 EZSf el @

Chart Type Template = Row/Column Data Chart
Type Data Chart Layouts Chart Styles. Location
chart3 ~ (3 A ]
A B I C leette Lot Lot T L

The New Century Fund

Rating 5 Slars' ——NewCentury _

Inception —Large Growth b
Total Assets $80,777 mil S8P 500

Fund Category Large Growth|
Ticker TNCGX|
:}l Growth from Inception (10K)
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Formatting Date Labels
® (Click the Chart Tools Layout tab on the Ribbon
® Inthe Axes group, click the Axes button, point to Primary Horizontal Axis, and then click More
Primary Horizontal Axis Options

Date intervals for tick marks
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Setting Label Units
® |nthe Axes group on the Chart Tools Layout tab, click the Axes button, point to Primary Vertical
Axis, and then click More Primary Vertical Axis Options
¢ (Click the Display units arrow and then make your selection

Setting Label Units

¢+ Formatted labels in the vertical axis

) a9 o 3 Mew Century Fund - Microsoft Excel Chant Tools =

y Home Insert Page Layout Formulas Data Review View Design Layout Format @ -2 x
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9 2000 2002 2004 2006 2008
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Overlaying a Legend

® Inthe Labels group on the Chart Tools Layout tab, click the Legend button, and then click More
Legend Options
® (Click the Show the legend without overlapping the chart check box to remove the check mark

Final line chart ¢

p, d - = Mew Century Fund - Microsoft Excel Chart Taols SRR
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chart
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Adding a Data Series
to an Existing Chart
e Select the chart to which you want to add a data series
® |nthe Data group on the Chart Tools Design tab, click the Select Data button
e C(lick the Add button in the Select Data Source dialog box
e Select the range with the series name and series values you want for the new data series
e (Click the OK button in each dialog box
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Adding a Data Series
to an Existing Chart

Edit Series dialog box

o it

—Sector Weghtngs! 5053 - 58F 500

Sovies anhes:
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[ ok ][ cocd |

Select Data Source dialog hox
M

Chartdatarange: | ='Secion Weighirgs |84 63: 0815 =
[ | E Rk | |
Legens Entmes (sens) Horonial (o agury] A Labes
ErYEE T R
P Ty | -
data series added| _ ... s -
to the chart ' y F
H
5 c

|| cmed |

Creating a Combination Chart
Select a data series in an existing chart that you want to appear as another chart type
In the Type group on the Chart Tools Design tab, click the Change Chart Type button, and then
click the chart type you want
Click the OK button

Creating a Combination Chart

Combination chart {
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Inserting a Shape
e (Click the Insert tab on the Ribbon
® Inthe lllustrations group, click the Shapes button, and then choose the shape you want

® Draw the shape in your worksheet
» Star shape embedded in cell C3

(N B B = New Century Fund - Microsoft Excel Drawing Tools - x
—9 Home  Imen  Pagelsow  rormd CONtextual tab Format t|010|5 EO ;e,t t:e @ - x
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The New Century Fund
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3 star

——1 40k
3 [ ] shape \,’\\f’\/ _
4 1/1/2000{ ** = _
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Aligning and Grouping Shapes
¢ Hold down the Shift key and then click each shape to select it
e (Click the Drawing Tools Format tab on the Ribbon
® [nthe Arrange group, click the Align button, and then click your alighment option

e To group several shapes into a single unit, select the shapes, and then click the Group button in
the Arrange group on the Drawing Tools Format tab

Aligning and Grouping Shapes
P Grouped and aligned star shapes
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