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Chapter 1: Introduction 
 

Microsoft Excel 2016 makes it possible to analyze, manage, and share 
information in more ways than ever before, helping you make better, smarter 
decisions. New analysis and visualization tools help you track and highlight 
important data trends. You can even upload your files to the Web and work 
simultaneously with others online. Whether you’re producing financial reports 
or managing personal expenses, Excel gives you more efficiency and flexibility to 
accomplish your goals.  

Chapter 2: Getting Around Excel 
 

The Excel 2016 program window is easy to navigate and simple to use. It has been designed to help you 
quickly find the commands and tools that you need to complete many tasks within Excel. The interface 
of Excel 2016 hasn’t changed dramatically as compared to the 2010 to 2013 transition. The switch to 
Excel 2016 should be relatively seamless as there are only minor changes which we will go over in this 
guide. 

Quick Access Tool Bar 
The Quick Access Toolbar displays a small selection of the 
more commonly used commands in Excel. It is found in 
the top left hand corner of the application window. It is 
displayed independently of what tab you are currently 
working in, so you can always see those popular commands and always have them ready for use. The 
Quick Access Toolbar is also customizable so you can add commands that you use most frequently. We 
will address how to customize the Quick Access Toolbar in a later chapter. 

The Ribbon 
The Ribbon has replaced the toolbar and is the biggest change from Excel 2003 to 2010. The Ribbon 
contains all the commands related to managing and working with spreadsheets. One of the biggest 
differences between old-fashioned toolbars and the new-fashioned Ribbon is that the Ribbon is divided 
into tabs. 
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Auto Hide Ribbon 
Auto Hide allows you to hide the Ribbon from your screen. You can specify if you want it blank, the tabs 

to show, or tabs and commands to show. 

 

• Step 1: Click the Ribbon Display Options tool. 

• Step 2: Click on Auto-hide Ribbon.  

 

 

 

 

 

The Ribbon will disappear. 

 

If you want to just bring back the tabs, click on Show Tabs in the Ribbon Display Options. 

 

If you want to bring everything back (the tabs and commands) click Show Tabs and Commands in the 

Ribbon Display Options. 

In Excel, seven tabs display by default: Home, Insert, Page Layout, Formulas, Data, Review and View. In 
addition, you can display the Developer tab, and you might see an Add-Ins tab but we won’t bother with 
that right now. We will discuss the different tabs in the Ribbon in a later chapter. 

 

 

Ribbon Display Options 
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Backstage View 
The Backstage view contains all the commands related to managing the spreadsheets and customizing 
the program. It provides an easy way to create, open, save, print, share, and close files; find recently 
used files; view and update workbook properties; set permissions; set program options; get help; and 
exit the program.  
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Dialog Box Launcher 
For additional formatting, there are dialog box 
launchers located at the bottom of the ribbon 
that are indicated by small arrows in the right-
hand corners. When these are clicked a dialog 
box will open providing more options for editing 
and formatting the spreadsheet.  

You can also add a dialog box launcher to any 
group on a Ribbon. In doing this you can add 
common editing options that you use creating 
an even easier environment for you to work. 

 

Keyboard Shortcuts 
There are a bunch of keyboard shortcuts you can use to get around faster. Here are a few that are 
commonly used to get you up to speed. 

Action Keyboard Shortcut 

Copy Ctrl + C 

Cut Ctrl + X 

Paste Ctrl + V 

Undo Ctrl + Z 

Redo Ctrl + Y 

Select All Ctrl + A 

Move One Cell to the Right Tab 

Move One Cell to the Left Shift + Tab 

Insert a New Line within Cell Alt + Enter 

Enable Editing within a Cell F2 

Save Workbook Ctrl + S 

Print Workbook Ctrl + P 
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Chapter 3: Learning the Ribbon 

The Ribbon was designed to help make the Office applications easier to work with, and help users 
discover the rich features and capabilities of Office. The menus and toolbars have expanded over the 
years making it difficult for users to find the commands they needed quickly and easily. With that in 
mind, the Ribbon was developed allowing for better usability. 

Understanding the Ribbon is a great way to help understand what can be done in Excel, especially if you 

are making the shift between Office 2003 to Office 2010. The ribbon holds all the information in 

previous versions of Microsoft Office in a more visual stream line manner through a series of tabs that 

include an immense variety of program features. 

Home Tab 
 The Home is the most used tab; it incorporates all text and cell formatting features such as font and 
paragraph changes. The Home Tab also includes basic spreadsheet formatting elements such as text 
wrap, merging cells and cell style. 

 

Insert Tab 
 The Insert tab allows you to insert a variety of items into a workbook from pictures, clip art, and 
headers and footers. 

 

Page Layout Tab 
 The Page Layout tab has commands to adjust page such as margins, orientation and themes. 
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Formulas Tab 
The Formulas tab has commands to use when creating Formulas. This tab holds an immense function 
library which can assist when creating any formula or function in your spreadsheet. 

 

Data Tab 
The Data tab allows you to modifying worksheets with large amounts of data by sorting and filtering as 
well as analyzing and grouping data. 

 

Review Tab 
The Review tab allows you to correct spelling and grammar issues as well as set up security protections. 
It also provides the track changes and notes feature providing the ability to make notes and changes to 
someone’s workbook. 

 

View Tab 
The View tab allows you to change the view of your workbook including freezing or splitting panes, 
viewing gridlines and hide cells. 
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PowerPivot Tab 
The View tab allows you to change the view of your workbook including freezing or splitting panes, 
viewing gridlines and hide cells. 

 

 

Customizing the Ribbon 
Use customizations to personalize the ribbon the way that you want it. For example, you can create 
custom tabs and custom groups to contain your frequently used commands. This can be done by 
selecting Options in the Backstage view and then clicking Customize Ribbon. From there you can create 
new Tabs and Groups selecting the commands you would like to use within them. 

You can rename and change the order of the default tabs and groups that are built-into Microsoft Office 

2010. However, you cannot rename the default commands, change the icons associated with these 

default commands, or change the order of these commands. The default commands appear in gray text. 

IMPORTANT Ribbon customization is 

specific to the Microsoft Office program 

you are working in at the time. Ribbon 

customization does not apply across all 

Office programs. 

 

To add commands to a group, you must 

add a custom group to a default tab or 

to a new, custom tab. To help you 

identify a custom tab or group and to 

distinguish from a default tab or group, 

the custom tabs and groups in 

the Customize the Ribbon list have 

(Custom) after the name, but the word 

(Custom) does not appear in the ribbon.  
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Chapter 4: New in Excel 2016 
 

This chapter provides a brief look at some of the changes you will find in Excel 2016. Those changes 

include the new look of Excel and new capabilities that enable you to better protect, share, save, and 

edit your worksheet. After reading this chapter, you will understand the new tools and features that you 

can use to create and share professional spreadsheets with ease. 

 

Slightly New Look 
Excel 2016 still has a simplified and clean look to make navigating through various commands easy 

which in turn will make you more efficient. This new look also includes updated Templates that will do 

much of the formatting for you.  When opening PowerPoint, you are immediately presented with 

template options. Choosing a template sets the ground work and all you need to do is enter your 

information. The colors may have changed but the user-friendly platform stays the same. 

  

 

Tell Me 
The “Tell Me” feature is a brand new for Microsoft Office 

2016 and is located at the end of the ribbon tabs. 

Sometimes it can be tricky to remember where commands 

reside the ribbon, especially if you don’t use them often. 

The “Tell Me” feature acts as a search bar where you can 

type in what you are looking for and Word will give you a 

list of commands to choose from.  “Tell Me” saves you 

from searching through the many ribbon tabs and directs 

you to the exact command you’re searching for. 

 
 

 

 

Templates  Blank Presentation  
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Share 
The new Share button makes it easier than ever to collaborate 

with others. This button can be found in the upper-right corner, 

beneath the close button. Once you have saved your document to 

OneDrive or SharePoint, all you need to do is click the Share 

button and type in the names of individuals you wish to 

collaborate with. You can also decide what level of permissions 

you would like them to have by selecting an option from the 

drop-down box. Finally, you can include a message with your 

invite so the recipient knows exactly what you need from them. 

 
 

Smart Lookup 
Smart Lookup is available in all Office 2016 programs, including Word 2016. 

Think of this new feature as a digital research assistant. It can pull information 

from the web to enhance your work or assist with unfamiliar content. Simply 

highlight a word or phrase that you wish to research, then right-click and 

select Smart Lookup. A pane will appear on the left of the screen with links of 

information to choose from with more information on the selected text. 

Step 1: Highlight word/phrase  

Step 2: Right-click the selected text 

Step 3: Choose Smart Lookup from the 

dropdown menu. A pane will appear on the left 

with web research relating to the selected word 

or phrase. 
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Chapter 5: Diving Deeper into Excel 2016 

How-To Basics: Using Excel in Your Office 

Basic Fundamentals 

Selecting Cells 

To Select a Cell 

• Step 1: Click on a cell to select it. When a cell is selected, you will notice that the borders of the 

cell appear bold and the column heading and row heading of the cell are highlighted. 

• Step 2: Release your mouse. The cell will stay selected until you click on another cell in the 

worksheet. 

  

To Select Multiple Cells 

• Step 1: Click and drag your mouse until all the adjoining cells you want are highlighted. 

• Step 2: Release your mouse. The cells will stay selected until you click on another cell in the 

worksheet. 

Adding/Removing Content 

To Insert Content  

• Step 1: Click on a cell to select it. 

• Step 2: Enter content into the 

selected cell using your keyboard. 

The content appears in the cell and 

in the formula bar. You also can 

enter or edit cell content from the 

formula bar. 

Selected Cell 

Adding Content 

in Cell 

Content Shows 

in Formula Bar 
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To Delete Content Within Cells 

• Step 1: Select the cells which contain content you want to delete. 

• Step 2: Click the Clear command on the ribbon. A dialog box will appear. 

• Step 3: Select Clear Contents. 

  

Note: You can also use your keyboard's Backspace key to delete content from a single cell or 

Delete key to delete content from multiple cells. 

Modifying Column Width & Row Height 

Modify Column Width 

• Step 1: Position your mouse over the column line in the column heading so that the white cross 

becomes a double arrow. 

 

• Step 2: Click and drag the column to the right to increase the column width or to the left to 

decrease the column width. 

• Step 3: Release the mouse. The column width will be changed in your spreadsheet. 

 

 

 

 

 

Clear Button 
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To Set Column Width with a Specific Measurement 

• Step 1: Select the columns you want to modify.  

• Step 2: Click the Format command on the Home tab. The format drop-

down menu appears. 

• Step 3: Select Column Width. 

• Step 4: The Column Width dialog box appears. Enter a specific 
measurement. 

• Step 5: Click OK. The width of each selected column will be changed in 

your worksheet. 

Note: Select AutoFit Column Width from the format drop-down menu and 

Excel will automatically adjust each selected column so that all the text will 

fit. 

To Modify the Row Height 

• Step 1: Position the cursor over the row line so that the white cross 

becomes a double arrow. 

 

• Step 2: Click and drag the row downward to increase the row height or upward decrease the 

row height. 

• Step 3: Release the mouse. The height of each selected row will be changed in your worksheet. 

 

 

 

 

 

 

 

 

 

 

Column 

Width 

Option 

 

Format 

Button 
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To Set Row Height with a Specific Measurement 

• Step 1: Select the rows you want to modify. 

• Step 2: Click the Format command on the Home tab. The format drop-

down menu appears. 

• Step 3: Select Row Height.  

• Step 4: The Row Height dialog box appears. Enter a specific 

measurement. 

• Step 5: Click OK. The selected rows heights will be changed in your 

spreadsheet. 

Note: Select AutoFit Row Height from the format drop-down menu and 

Excel will automatically adjust each selected row so that all the text will fit. 

AutoFit Columns & Rows 

• Step 1: Select the column or columns that you 

want to change. 

• Step 2: On the Home tab, in the Cells group, click Format. 

• Step 3: Under Cell Size, click AutoFit Column Width. 

Creating Simple Formulas 

Excel uses standard operators for equations, such as a plus sign for addition 

(+), a minus sign for subtraction (-), an asterisk for multiplication (*), a 

forward slash for division (/), and a caret (^) for exponents. 

The key thing to remember when writing formulas for Excel is that all 

formulas must begin with an equal sign (=). This is because the cell contains, 

or is equal to, the formula and its value. 

To Create a Simple Formula in Excel 

• Step 1: Select the cell where the answer will appear. 

• Step 2: Type the equal sign (=). 

• Step 3: Type in the formula you want Excel to calculate. For example, "75/250". 

  

• Step 4: Press Enter. The formula will be calculated and the value will be displayed in the cell. 

In Cell Formula 

Formula in 

Formula Bar 

Row 

Height 

Option 
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Using Cell Reference Formulas 

When a formula contains a cell address, it is called a cell reference. Creating a formula with cell 

references is useful because you can update data in your worksheet without having to rewrite the 

values in the formula. 

To Create a Formula Using Cell References 

• Step 1: Select the cell where the answer will appear. 

 

• Step 2: Type the equal sign (=). 

• Step 3: Type the cell address that contains the first number in the equation. 

 

• Step 4: Type the operator you need for your formula. For example, type the addition sign (+). 

• Step 5: Type the cell address that contains the second number in the equation. 
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• Step 6: Press Enter. The formula will be calculated and the value will be displayed in the cell. 

 

Note: If you change a value in either B1 or B2, the total will automatically recalculate. 

 

 

 

 

 

 

 

 

 

Using Absolute and Mixed Cell References 

By default, a cell reference is relative. For example, when you refer to cell A2 from cell C2, you are 

actually referring to a cell that is two columns to the left (C minus A), and in the same row (2). A formula 

that contains a relative cell reference changes as you copy it from one cell to another. As an example, if 

you copy the formula =A2+B2 from cell C2 to D2, the formula in D2 adjusts downward by one row and 

becomes =A3+B3. If you want to maintain the original cell reference in this example when you copy it, 

you make the cell reference absolute by preceding the columns (A and B) and row (2) with a dollar sign 

($). Then, when you copy the formula (=$A$2+$B$2) from C2 to D2, the formula stays exactly the same. 

In less frequent cases, you may want to make a cell reference "mixed" by preceding either the column or 

the row value with a dollar sign to "lock" either the column or the row (for example, $A2 or B$3). To 

change the type of cell reference: 

• Step 1: Select the cell that contains the formula. 

• Step 2: In the formula bar Formula bar, select the reference that you want to change. 

• Step 3: Press F4 to switch between the reference types. 
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The following table summarizes how a reference type updates if a formula containing the reference is 

copied two cells down and two cells to the right. 

FOR A FORMULA BEING 

COPIED: 

IF THE REFERENCE IS: IT CHANGES TO: 

 

$A$1 (absolute column and 

absolute row) 

$A$1 (the reference is 

absolute) 

 
A$1 (relative column and 

absolute row) 

C$1 (the reference is 

mixed) 
 

$A1 (absolute column and 

relative row) 

$A3 (the reference is 

mixed) 
 

A1 (relative column and relative 

row) 

C3 (the reference is 

relative) 

 

Using the Point & Click Method for Formulas 

• Step 1: Select the cell where the answer will appear. 

 

• Step 2: Type the equal sign (=). 

• Step 3: Click on the first cell to be included in the formula. 
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• Step 4: Type the operator you need for your formula. For example, type the multiplication sign 

(*). 

• Step 5: Click on the next cell in the formula. 

 

• Step 6: Press Enter. The formula will be calculated and the value will be displayed in the cell.  

 

 

 

 

 

Editing Formulas 

• Step 1: Click on the cell you want to edit.  

• Step 2: Insert the cursor in the formula bar 

and edit the formula as desired. You can also 

double-click the cell to view and edit the 

formula directly from the cell. 

• Step 3: When finished, press Enter or select 

the Enter Command Cursor. 

• Step 4: The new value will be displayed in 

the cell. 

 

 

 

 

 

 

Edit Formula in 

Formula Bar 
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Home Tab Basic 

Inserting Rows & Columns 

To Insert Rows 

• Step 1: Select the row below where you want the new row to appear. 

 

• Step 2: Click the Insert command on the Home tab. 

  

• Step 3: The new row appears in your worksheet. 

Note: When inserting new rows, columns, or cells, you will see the Insert Options Button Cursor 

by the inserted cells. This button allows you to choose how Excel formats them. By default, Excel 

formats inserted rows with the same formatting as the cells in the row above them. To access 

more options, hover your mouse over the Insert Options button and click on the drop-down 

arrow that appears. 

To Insert Columns 

• Step 1: Select the column to the right of where you want the new column to appear. For 

example, if you want to insert a column between A and B, select column B. 

Select Row 

Insert 

Button 
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• Step 2: Click the Insert command on the Home tab. 

• Step 3: The new column appears in your worksheet. 

Note: By default, Excel formats inserted columns with the same formatting as the column to the 

left of them. To access more options, hover your mouse over the Insert Options button and click 

on the drop-down arrow that appears. 

Deleting Rows & Columns 

• Step 1: Select the rows or columns you want to delete. 

• Step 2: Click the Delete command on the Home tab. 

 

• Step 3: The rows or columns are deleted from your worksheet. 

Formatting Text 

To Change the Font 

• Step 1: Select the cells you want to modify. 

• Step 2: Click the drop-down arrow next to the font command on the Home tab. The font drop-

down menu appears. 

Selected 

Columns 

Delete 

Button 
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• Step 3: Move your mouse over the various fonts. A live preview of the font will appear in the 

worksheet. 

 

• Step 4: Select the font you want to use. 

To Change the Font Size 

• Step 1: Select the cells you want to modify. 

• Step 2: Click the drop-down arrow next to the font size command on the Home tab. The font 

size drop-down menu appears. 

• Step 3: Move your mouse over the various font sizes. A live preview of the font size will appear 

in the worksheet. 

 

• Step 4: Select the font size you want to use. 

Note: You can also use the Grow Font and Shrink Font commands to change the size. 

Use the Bold, Italic, and Underline Commands 

• Step 1: Select the cells you want to modify. 

• Step 2: Click the Bold (B), Italic (I), or Underline (U) command on the Home tab. 

Font Size Button 

 

Font Button 

Font Size List 

 

Font Shrink Button 

 

Font Grow Button 
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To Change the Font Color 

• Step 1: Select the cells you want to modify. 

• Step 2: Click the drop-down arrow next to the font color command on the Home tab. The color 

menu appears. 

• Step 3: Move your mouse over the various font colors. A live preview of the color will appear in 

the worksheet. 

• Step 4: Select the font color you want to use. 

 

Note: Your color choices are not limited to the drop-down menu that appears. Select More Colors 

at the bottom of the menu to access additional color options. 

To Add a Fill Color 

• Step 1: Select the cells you want to modify. 

• Step 2: Click the drop-down arrow next to the fill color command on the Home tab. The color 

menu appears. 

• Step 3: Move your cursor over the various fill colors. A live preview of the color will appear in 

the worksheet. 

Bold Button Italic Button 

Underline Button 

Font Color Button 

Font Color List 

More Colors Option 
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• Step 4: Select the fill color you want to use. 

To Change Horizontal Text Alignment 

• Step 1: Select the cells you want to modify. 

• Step 2: Select one of the three horizontal Alignment commands on 

the Home tab. 

o Align Text Left: Aligns text to the left of the cell. 

o Center: Aligns text to the center of the cell. 

o Align Text Right: Aligns text to the right of the cell.  

 

To Change Vertical Text Alignment 

• Step 1: Select the cells you want to modify. 

• Step 2: Select one of the three vertical Alignment commands on the Home tab. 

o Top Align: Aligns text to the top of the cell. 

o Middle Align: Aligns text to the middle of the cell. 

o Bottom Align: Aligns text to the bottom of the cell. 

 

Using Cut, Copy, & Paste 

To Copy and Paste Cell Content 

More Colors Option 

Fill Color List 

Fill Color Button 

Align Top 

Align Middle 

Align Bottom 

Align Center 

Align Left 

Align Right 
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• Step 1: Select the cells you wish to copy. 

• Step 2: Click the Copy command (this can also be done by hitting CTRL + C or right clicking in the 

cell and choosing the Copy option). The border of the selected cells will change appearance. 

 

• Step 3: Select the cell or cells where you want to paste the content. 

• Step 4: Click the Paste command (this can also be done by hitting CTRL + V C or right clicking in 

the cell and choosing the Paste option). The copied content will be entered into the highlighted 

cells. 

 

To Cut and Paste Cell Content 

• Step 1: Select the cells you wish to cut. 

• Step 2: Click the Cut command (this can also be done by hitting CTRL + X C or right clicking in the 

cell and choosing the Cut option). The border of the selected cells will change appearance. 

 

• Step 3: Select the cells where you want to paste the content. 

• Step 4: Click the Paste command (this can also be done by hitting CTRL + V C or right clicking in 

the cell and choosing the Paste option). The cut content will be removed from the original cells 

and entered into the highlighted cells. 

Copy 

Command 

Paste 

Command 

Cut 

Command 
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Insert Tab Basic 

Inserting Illustrations 

• Step 1: Click the cell where you want to insert the illustration. 

• Step 2: On the Insert tab, in the Illustrations group, click the type of illustration you want to add 

to your spreadsheet. 

  

 

 

 

 

• Step 3: Follow the prompts to insert illustration. 

Page Layout Tab Basic 

Using Themes 

To change the document theme that is applied by default in Word and Excel, select another predefined 

document theme or a custom document theme. Document themes that you apply affect the styles that 

you can use in your document. 

• Step 1: On the Page Layout tab, in the Themes group, click Themes. 

 

• Step 2: Do one of the following: 

o To apply a predefined document theme, under Built-In, click the document theme that 

you want to use. 

o To apply a custom document theme, under Custom, click the document theme that you 

want to use. 

Note: Custom is available only if you created one or more custom document themes. For more 

information about creating custom document themes, see Customize a document theme below. 

• Step 3: If a theme that you want to use is not listed, click Browse for Themes to find it on your 

computer or network. 

Themes Button 

Illustrations Group 
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Working with Margins 

Page margins are the blank spaces between the worksheet data and the edges of the printed page. Top 

and bottom page margins can be used for some items, such as headers, footers, and page numbers. 

To better align a worksheet on a printed page, you can use predefined margins, specify custom margins, 

or center the worksheet horizontally or vertically on the page. 

• Step 1: On the Page Layout tab, in the Page Setup group, click Margins. 

 

• Step 2: Do one of the following: 

o To use predefined margins, click Normal, Wide, or Narrow. 

o To specify custom page margins, click Custom Margins and then, in the Top, Bottom, 

Left, and Right boxes, enter the margin sizes that you want. 

o To set header or footer margins, click Custom Margins, and then enter a new margin 

size in the Header or Footer box. Setting the header or footer margins changes the 

distance from the top edge of the paper to the header or from the bottom edge of the 

paper to the footer. 

Setting Orientation 

• Step 1: On the Page Layout tab, in the Page Setup group, click Orientation 

• Step 2: Select between Landscape or Portrait 

  

 

 

 

 

 

 

Margins Button 

Orientation Button 

Orientation Options 
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Formulas Tab Basic 

Inserting a Function 

• Step 1: Select the cell you want to add a formula into. 

• Step 2: Click on the Insert Function command on the Formulas tab. 

 

• Step 3: Select a function from the list from the Insert Function dialog box and then click Ok. 

 

• Step 4: Enter the data or cell references into the Function Arguments dialog box and then click 

Ok. 

 

• Step 5: The answer will display in the selected cell. 

Insert Function Button 

Function 

List 
Function 

Search 

Function 

Arguments 
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Quick Analysis Tool 

The Quick Analysis Tool provides you with single-click access to 

tools that you may use regularly in Excel. These tools include 

Formatting, Charts, Totals, Tables, and Sparklines. 

• Step 1: Select the area of info you want to analyze 

• Step 2: The Quick Analysis Tool will appear. Click on the 

Quick Analysis Tool. 

 

 

 

 

• Step 3: Choose from the categories provided. In this example I am choosing Charts. Click the 

style of chart you would like and it will automatically appear with the data included.  

 

 

 

 

 

 

 

 

 

 

Review Tab Basic 

Checking Spelling 

• Step 1: Select the cells you want to spell check. 

• Step 2: Click on the Spelling command from the Review tab. 

 

• Step 3: The Spelling dialog box will open. From the Spelling dialog box, you can review and edit 

any misspelled words. 

 

Spelling Button 

Quick Analysis Tool 
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View Tab Basic 

View Full Screen 

• Step 1: Click on the Full Screen Button on the View 

tab. 

• Step 2: Click the top of the page to make the Ribbon 

re-appear 

File Tab Basic 

Saving a Workbook 

Using the Save As Option 

Save As allows you to choose a name and location for your workbook. Use it if you are saving a 

workbook for the first time or if you want to save a different version of a workbook while keeping the 

original. 

• Step 1: Click the File tab. 

• Step 2: Select Save As. 

• Step 3: The Save As dialog box will appear. Select the location where you wish to save the 

workbook. 

• Step 4: Enter a name for the workbook and click Save. 

 

Choose a Location 

Type a File Name 

Click Save when Done 

Save As Option 

Full Screen  
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Using the Save Command 

• Step 1: Click the Save command on the Quick Access Toolbar (You can also hit CTRL + S). 

 

• Step 2: The workbook will be saved in its current location with the same file name. 

Note: If you are saving for the first time and select Save, the Save As dialog box will appear. 

Save Workbook to the Web 

Saving to the Web keeps your work in a secure place that you always have access to. 

• Step 1: Click File to take you into the backstage view and click on Save As. 

• Step 2: Click Add a Place. 

• Step 3: Under Add a Place, click either Office 365 (if you have a SharePoint account) or OneDrive 

 

• Step 4: Click Microsoft Account to sign in with your Microsoft account.  

• Step 5: Enter your Microsoft Account and Password and click Sign In. 

Note: If you have Hotmail, Messenger, or Xbox Live, you have a Microsoft account.  

• Step 6: Once you have signed in, your OneDrive will show up under Places. Click on it and then 

under Recent Folders, pick your OneDrive Documents folder.  

• Step 7: Type a name for your file and click Save.  

Save Button 
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Opening a Workbook 

• Step 1: Click the File tab. This takes you to Backstage view. 

• Step 2: Select Open. Select from Recent Workbooks, OneDrive, or Computer. Then choose a 

folder. The Open dialog box appears. 

 

• Step 3: Select your desired workbook and then click Open. 

 

Creating a Workbook 

• Step 1: Click the File tab. This takes you to Backstage view. 

• Step 2: Select New. 

• Step 3: Select Blank workbook template. A new, blank workbook appears. 

 

Blank Workbook 

Open 

Option 

Click Open after 

Choosing File 
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Templates 

When you open Excel 2016 you are presented with many different Templates to choose from. They did 

all the work so all you must do is input your data. Simply scroll through and click on the one that best fits 

your needs and a new workbook will open. 

  

Template Options 
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Printing from Backstage View 

In previous versions of Excel, there was a Print Preview option that allowed you to preview and modify 

the workbook before printing. You may have noticed that this feature seems to be gone in Excel 2010. It 

has not disappeared; it has just been combined with the Print window to create the Print pane, which is 

in Backstage view. 

To View the Print Pane 

• Step 1: Click the File tab. This takes you to Backstage view. 

• Step 2: Select Print. The Print pane appears, with the print settings on the left and the Print 

Preview on the right. 

 

To Print Active Sheets 

If you have multiple worksheets in your workbook, you will need to decide if you want to print the 

whole workbook or specific worksheets. Excel gives you the option to Print Active Sheets. A worksheet is 

considered active if it is selected. 

• Step 1: Select the worksheets you want to print. To print multiple worksheets, click on the first 

worksheet, hold down the Ctrl key, then click on the other worksheets you want to select. 

• Step 2: Click the File tab. 

• Step 3: Select Print to access the Print pane. 

• Step 4: Select Print Active Sheets from the print range drop-down menu. 

 

Selecting the Print Active Sheets command 

• Step 5: Click the Print button. 

Print 

Option 
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To Print the Entire Workbook 

• Step 1: Click the File tab. 

• Step 2: Select Print to access the Print pane. 

• Step 3: Select Print Entire Workbook from the print range drop-down menu. 

 

Selecting the Print Entire Workbook command 

• Step 4: Click the Print button. 

To Print a Selection, or Set the Print Area 

• Step 1: Printing a selection (sometimes called setting the print area) lets you choose which cells 

to print, as opposed to the entire worksheet. 

• Step 2: Select the cells that you want to print. 

• Step 3: Click the File tab. 

• Step 4: Select Print to access the Print pane. 

• Step 5: Select Print Selection from the print range drop-down menu. 

 

Selecting the Print Selection command 

• Step 6: You can see what your selection will look like on the page in Print Preview. 

• Step 7: Click the Print button. 
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To Change Page Orientation 

Change the page orientation to Portrait to orient the page vertically or Landscape to orient the page 

horizontally. Portrait is useful for worksheets needing to fit more rows on one page, and Landscape is 

useful for worksheets needing to fit more columns on one page. 

• Step 1: Click the File tab. 

• Step 2: Select Print to access the Print pane. 

• Step 3: Select either Portrait Orientation or Landscape Orientation from the orientation drop-

down menu. 

 

Orientation drop-down menu 

To Fit a Worksheet on One Page 

• Step 1: Click the File tab. 

• Step 2: Select Print to access the Print pane. 

• Step 3: Select Fit Sheet on One Page from the Scaling drop-down menu. 

 

Selecting the Fit Sheet on One Page command 

• Step 4: Your worksheet is reduced in size until it fits on one page. Remember that if it is scaled 

too small it might be difficult to read. 

To Modify Margins While in Print Preview 

The margins of your worksheet may need to be adjusted to make data fit more comfortably on the 

printed page. You can adjust the margins in Print Preview. 

• Step 1: Click the File tab. 

• Step 2: Select Print to access the Print pane. 

• Step 3: Click on the Show Margins button. Your margins will appear. 

• Step 4: Hover your mouse over one of the margin markers until the double arrow appears. 
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• Step 5: Click and drag the margin to your desired location. 

• Step 6: Release the mouse. The margin is modified. 

Printing from the Ribbon 

Set Print Area 

If you find yourself often printing from the same section of a worksheet you can set a print area for that 

section. This way, when you print your worksheet only that section will print. 

• Step 1: Select the cells you want to print. If you want to set multiple areas hold Ctrl and click the 

areas you want to print. Each area will print to its own page. 

• Step 2: Click the Page Layout tab and in the Page Setup group click Print Area. 

• Step 3: Click View and Page Break Preview to see the print area and make sure you have 

selected what you want. 

 

Add Cells to Print Area 

• Step 1: Select the cells that you want to add to the print area. 

• Step 2: Click the Page Layout tab and click Print Area in the Page Setup group. 

• Step 3: Click Add to Print Area from the drop-down menu. 

 

 

 

Clear Print Area 

• Step 1: Click anywhere in your worksheet 

• Step 2: Click the Page Layout tab and in the Page Setup group click Print Area. 

• Step 3: From the dropdown menu click Clear Print Area 
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How-To Intermediate: Exploring More with Excel 

Intermediate Fundamentals 

Drag & Drop Cells 

A single cell or multiple cells can be moved on the spreadsheet simply by dragging the selected text.  

• Step 1: Select the cells that you wish to move. 

• Step 2: Position your mouse on one of the outside edges of the selected cells. The mouse 

changes from a white cross to a black cross with 4 arrows. 

 

• Step 3: Click and drag the cells to the new location. 

• Step 4: Release your mouse and the cells will be dropped there. 

Using the Fill Handle 

The Fill Handle has many uses.  Instead of entering data manually on a worksheet, you can use the Auto 

Fill feature to fill cells with data that follows a pattern or that is based on data in other cells. It can be 

used to copy data, copy formulas, add pre-set list of data to spreadsheets, and add a series of numbers 

as well.  

• Step 1: Select the cell or cells containing the content you want to use. You can fill cell content 

either vertically or horizontally. 

• Step 2: Position your mouse over the fill handle so that the white cross becomes a black cross. 

 

• Step 3: Click and drag the fill handle until all the cells you want to fill are highlighted. 

• Step 4: Release the mouse and your cells will be filled. 

Drag & Drop 

Cursor 

Fill Handle 

Cursor 
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Fill formulas into adjacent cells 

• Step 1:  Select the cell that contains the formula that you want to fill into adjacent cells. 

• Step 2:  Drag the fill handle  across the cells that you want to fill. 

• Step 3:  To choose how you want to fill the selection, click Auto Fill Options , and then click 

the option that you want. 

Fill in a series of numbers, dates, or other built-in series items 

Using the fill handle, you can quickly fill cells in a range with a series of numbers or dates, or with a 

built-in series for days, weekdays, months, or years. 

• Step 1:  Select the first cell in the range that you want to fill. 

• Step 2:  Type the starting value for the series. 

• Step 3:  Type a value in the next cell to establish a pattern. For example, if you want the series 1, 

2, 3, 4, 5..., type 1 and 2 in the first two cells. If you want the series 2, 4, 6, 8..., type 2 and 4. If 

you want the series 2, 2, 2, 2..., you can leave the second cell blank. 

Filled Cells 

javascript:AppendPopup(this,'850533851_4')
javascript:AppendPopup(this,'577010222_6')
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More examples of series that you can fill 

When you fill a series, the selections are extended as shown in the following table. In this table, items 

that are separated by commas are contained in individual adjacent cells on the worksheet. 

INITIAL SELECTION EXTENDED SERIES 

1, 2, 3 4, 5, 6... 

9:00 10:00, 11:00, 12:00... 

Mon Tue, Wed, Thu... 

Monday Tuesday, Wednesday, Thursday... 

Jan Feb, Mar, Apr... 

Jan, Apr Jul, Oct, Jan... 

Jan-07, Apr-07 Jul-07, Oct-07, Jan-08... 

15-Jan, 15-Apr 15-Jul, 15-Oct... 

2007, 2008 2009, 2010, 2011... 

1-Jan, 1-Mar 1-May, 1-Jul, 1-Sep... 

Qtr3 (or Q3 or Quarter3) Qtr4, Qtr1, Qtr2... 

text1, textA text2, textA, text3, textA... 

1st Period 2nd Period, 3rd Period... 

Product 1 Product 2, Product 3... 

 

• Step 4:  Select the cell or cells that contain the starting values. 

• Step 5:  Drag the fill handle  across the range that you want to fill.  To fill in increasing 

order, drag down or to the right. To fill in decreasing order, drag up or to the left. 

Flash Fill 

If you need enter a large amount of information with a unique Format, the Flash Fill tool will do it for 

you. The Flash Fill tool was introduced in Excel 2013 and using it along with Auto Fill will save you a ton 

of time.   

• Step 1: In this example, we will use flash fill to complete 

the Name section of the spread sheet. Begin by typing the 

complete name in cell D2. 

• Step 2: Continue to cell D3 when you begin typing the 

name Excel will recognize the pattern and fill in the rest of 

the names for you. 

• Step 3: If you want to complete the column just hit the 

down arrow key and the information will populate. 
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Working with Worksheets 

When you open an Excel workbook, there are three worksheets by default. The default names on the 

worksheet tabs are Sheet1, Sheet2 and Sheet3. To organize your workbook and make it easier to 

navigate, you can rename and even color-code the worksheet tabs. Additionally, you can insert, delete, 

move, and copy worksheets. 

To Rename Worksheets 

• Step 1: Right-click the worksheet tab you want to rename. The worksheet menu appears. 

• Step 2: Select Rename. 

 

• Step 3: The text is now highlighted by a black box. Type the name of your worksheet. 

• Step 4: Click anywhere outside of the tab. The worksheet is renamed. 

To Insert New Worksheets 

• Step 1: Click on the Insert Worksheet icon. A new worksheet will appear. 

 

Note: You can change the setting for the default number of worksheets that appear in Excel 

workbooks. To access this setting, go into Backstage view and click on Options. 

  

Rename 

Option 

Insert 

Worksheet 

Icon 
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To Delete Worksheets 

Worksheets can be deleted from a workbook, including those that contain data. 

• Step 1: Select the worksheets you want to delete. 

• Step 2: Right-click one of the selected worksheets. The worksheet menu appears. 

• Step 3: Select Delete. The selected worksheets will be deleted from your workbook. 

 

To Move a Worksheet 

• Step 1: Click on the worksheet you want to move. The mouse will change to show a small 

worksheet icon. 

• Step 2: Drag the worksheet icon until a small black arrow appears where you want the 

worksheet to be moved. 

• Step 3: Release your mouse and the worksheet will be moved. 

Color-code Worksheet Tabs 

You can color worksheet tabs to help organize your worksheets and make your workbook easier to 

navigate. 

• Step 1: Right-click the worksheet tab you want to 

color. The worksheet menu appears. 

• Step 2: Select Tab Color. The color menu appears. 

• Step 3: Select the color you want to change your tab.  

• Step 4: The tab color will change in the workbook. If 

your tab still appears white, that is because the 

worksheet is still selected. Select any other worksheet 

tab to see the color change.  

  

Delete 

Option 

Tab Color 

Option 



Excel 2016 Guide: A Complete Overview for Connect Users 
 

Nemsys LLC : 122 S. St Clair, Toledo, Ohio 43604 : 419-243-3603 : www.nemsys.com  

 

45 

Customizing the Quick Access Toolbar 

The Quick Access Toolbar is located above the Ribbon, and it lets you access common commands no 

matter which tab you are on. By default, it shows the Save, Undo, and Repeat commands. You can add 

other commands to make it more convenient for you. 

To Add Commands to the Quick Access Toolbar: 

• Step 1: Click the drop-down arrow to the right of the Quick Access Toolbar. 

• Step 2: Select the command you wish to add from the drop-down menu. To choose from more 

commands, select More Commands. 

 

  

Customize 

Quick 

Access 

Toolbar 

Button 
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Formatting Tables 

Just like regular formatting, tables can help to organize your content and make it easier for you locate 

the information you need. To use tables effectively, you'll need to know how to format information as a 

table, modify tables, and apply table styles. 

To Format Information as a Table 

• Step 1: Select the cells you want to format as a table. In this example, an invoice, we will format 

the cells that contain the column headers and the order details. 

 

• Step 2: Click the Format as Table command in the Styles group on the Home tab.  

 

• Step 3: A list of predefined table styles will appear. Click a table style to select it.  

 

• Step 4: A dialog box will appear, confirming the range of cells you have selected for your table. 

The cells will appear selected in the spreadsheet, and the range will appear in the dialog box. 
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• Step 5: If necessary, change the range by selecting a new range of cells directly on your 

spreadsheet. 

• Step 6: If your table has headers, check the box next to My table has headers.  

 

• Step 7: Click OK. The data will be formatted as a table in the style that you chose. 

 

To Add Rows or Columns 

• Step 1: Select any cell in your table. The Design tab will appear on the Ribbon. 

• Step 2: From the Design tab, click the Resize Table command. 

• Step 3: Directly on your spreadsheet, select the new range of cells that you want your table to 

cover. You must select your original table cells as well. 

• Step 4: Click OK. The new rows and/or columns will be added to your table. 

To Change the Table Style 

• Step 1: Select any cell in your table. The Design tab will appear. 

• Step 2: Locate the Table Styles group. Click the Quick Styles drop-down 

to see all the table styles. 

• Step 3: Hover the mouse over the various styles to see a live preview. 

• Step 4: Select the desired style. The table style will appear in your 

worksheet. 
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To Change the Table Style Options 

When using an Excel table, you can turn various options on or off to change its appearance. There are six 

options: Header Row, Total Row, Banded Rows, First Column, Last Column, and Banded Columns. 

• Step 1: Select any cell in your table. The Design tab will appear. 

• Step 2: From the Design tab, check or uncheck the desired options in the Table Style Options 

group. 

 

 

 

Home Tab Intermediate 

Setting Column Widths & Row Heights 

Set a column to a specific width 

• Step 1: Select the column or columns that you want to change. 

• Step 2: On the Home tab, in the Cells group, click Format. 

 

• Step 3: Under Cell Size, click Column Width. 

• Step 4: In the Column width box, type the value that you want. 

Set a row to a specific height 

• Step 1: Select the row or rows that you want to change. 

• Step 2: On the Home tab, in the Cells group, click Format. 

 

• Step 3: Under Cell Size, click Row Height. 

• Step 4: In the Row height box, type the value that you want. 

Format Button 

Format Button 
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Wrapping Text and Merging Cells 

If a cell contains more text than can be displayed, you can choose to wrap the text within the cell or 

merge the cell with empty, adjoining cells. Wrap text to make it display on multiple lines of the cell. 

Merge cells to combine adjoining cells into one larger cell. 

To Wrap Text 

• Step 1: Select the cells with text you want to wrap. 

 

• Step 2: Select the Wrap Text command on the Home tab. 

 

• Step 3: The text in the selected cells will be wrapped in your worksheet. 

 

 

 

 

 

 

Wrap Text 

Button 
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To Merge Cells Using the Merge & Center Command 

Select the cells you want to merge together. 

 

Select the Merge & Center command on the Home tab. 

The selected cells will be merged and the text will be centered. 

 

Note: If you change your mind, re-click the Merge & Center command to unmerge the cells. 

Using Borders 

• Step 1: Select the cells you want to modify. 

Step 2: Click the drop-down arrow next to the Borders command on the Home tab. The border 

drop-down menu appears. 

 

 

 

 

 

 

 

 

• Step 3: Select the border style you want to use. 

 

Note: You can draw borders and change the line style and color of borders with the Draw Borders 

tools at the bottom of the Borders drop-down menu. 

Header in 

Merged Cells 

 

Header in 

Single Cell 

 

Merge & 

Center Button 

Border Button 
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Hide/Unhide 

At times, you may want to compare certain rows or columns without changing the organization of 

your worksheet. Excel allows you to hide rows and columns as needed. In our example, we'll hide 

columns C and D to make it easier to compare columns A, B, and E. 

• Step 1:  Select the column(s) or row(s) you 

want to hide, right-click the mouse, then 

select Hide from the formatting menu. 

 

  

 

 

• Step 2:  The columns/rows will be hidden. The green 

column line indicates the location of the hidden 

columns 

 To unhide the columns, select the columns to 

the left and right of the hidden columns/rows (in other 

words, the columns on both sides of the hidden 

columns/rows).  

• Step 4:  Right-click the mouse, then 

select Unhide from the formatting menu. The hidden 

columns/rows will reappear.  

 

 

 

Green Line 
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Formatting Numbers & Dates 

One of the most useful features of Excel is its ability to format numbers and dates in a variety of ways. 

For example, you might need to format numbers with decimal places, currency symbols ($), percent 

symbols (%), etc. 

To Format Numbers and Dates 

• Step 1: Select the cells you want to modify. 

• Step 2: Click the drop-down arrow next to the Number Format command on the Home tab. 

 

• Step 3: Select the number format you want. For some number formats, you can then use the 

Increase Decimal and Decrease Decimal commands (below the Number Format command) to 

change the number of decimal places that are displayed. 

Conditional Formatting 

Conditional formatting applies one or more rules to any cells that you want. An example of a rule might 

be "If the value is greater than 5,000, color the cell yellow." By applying this rule to the cells in a 

worksheet, you'll be able to see at a glance which cells are over 5,000. There are also rules that can mark 

the top 10 items, all cells that are below the average, cells that are within a certain date range, and 

many more. 

To Create a Conditional Formatting Rule 

• Step 1: Select the cells that you want to add the formatting to. 

• Step 2: In the Home tab, click the Conditional Formatting command. A drop-down menu will 

appear. 

• Step 3: Select Highlight Cells Rules or Top/Bottom Rules. We will choose Highlight Cells Rules for 

this example. A menu will appear with several rules. 

• Step 4: Select the desired rule (Greater Than, for example). 

 

Number Format Drop Down 

Number Format Buttons 
Decimal Format Buttons 



Excel 2016 Guide: A Complete Overview for Connect Users 
 

Nemsys LLC : 122 S. St Clair, Toledo, Ohio 43604 : 419-243-3603 : www.nemsys.com  

 

53 

• Step 5: From the dialog box, enter a value in the space provided, if applicable. In this example, 

we want to format cells that are greater than $5,000, so we'll enter 5000 as our value. If you 

want, you can enter a cell reference instead of a number. 

• Step 6: Select a formatting style from the drop-down menu. 

 

• Step 7: The formatting will be applied to the selected cells. 

 

To Use Preset Conditional Formatting 

Excel has several presets that you can use to quickly apply conditional formatting to your cells. They are 

grouped into three categories: 

Data Bars are horizontal bars added to each cell, much like a bar graph. 

Color Scales change the color of each cell based on its value. Each color scale uses a two or 

three color gradient. For example, in the Green - Yellow - Red color scale, the highest values are 

green, average values are yellow, and the lowest values are red. 

Icon Sets add a specific icon to each cell based on its value. 

• Step 1: Select the cells you want to add the formatting to. 

• Step 2: In the Home tab, click the Conditional Formatting command. A drop-down menu will 

appear. 

• Step 3: Select Data Bars, Color Scales or Icon Sets (Data Bars, for example). Then, select the 

desired preset. 

• Step 4: The conditional formatting will be applied to the selected cells. 

 

 

 

 



Excel 2016 Guide: A Complete Overview for Connect Users 
 

Nemsys LLC : 122 S. St Clair, Toledo, Ohio 43604 : 419-243-3603 : www.nemsys.com  

 

54 

Remove Conditional Formatting Rules 

• Step 1: Select the cells that have conditional 

formatting.  

• Step 2: In the Home tab, click the Conditional 

Formatting command. A drop-down menu will 

appear. 

• Step 3: Select Clear Rules. 

• Step 4: A menu will appear. You can choose to 

clear rules from the Selected Cells, Entire Sheet, 

This Table, or This PivotTable.   
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Sorting Data 

Sorting is a common task that allows you to change or customize the order of your spreadsheet data. 

For example, you could organize an office birthday list by employee, birthdate, or department, making it 

easier to find what you're looking for. Custom sorting takes it a step further, giving you the ability to sort 

multiple levels (such as department first, then birthdate, to group birthdates by department), and more. 

To Sort in Alphabetical Order 

• Step 1: Select a cell in the column you want to sort by. 

• Step 2: Select the Data tab, and locate the Sort and Filter group. 

• Step 3: Click the ascending command sort ascending to Sort A to Z, or the descending command 

sort ascending to Sort Z to A. 

 

• Step 4: The data in the spreadsheet will be organized alphabetically. 

To Sort in Numerical Order 

• Step 1: Select a cell in the column you want to sort by. 

• Step 2: From the Data tab, click the ascending command sort ascending to Sort Smallest to 

Largest, or the descending command sort ascending to Sort Largest to Smallest. 

• Step 3: The data in the spreadsheet will be organized numerically. 

To Sort by Date or Time 

• Step 1: Select a cell in the column you want to sort by. 

• Step 2: From the Data tab, click the ascending command sort ascending to Sort Oldest to 

Newest, or the descending command sort ascending to Sort Newest to Oldest. 

• Step 3: The data in the spreadsheet will be organized by date or time. 

To Sort in the Order of Your Choosing 

You can use a Custom List to identify your own sorting order, such as days of the week, or, in this 

example, t-shirt sizes from smallest to largest (Small, Medium, Large, and X-Large). 

• Step 1: From the Data tab, click the Sort command to open the Sort dialog box. 

 

Sort 

Ascending 
Sort 

Descending 

Sort Button 
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• Step 2: Identify the column you want to Sort by clicking the drop-down arrow in the Column 

field. In this example, we will choose T-Shirt Size. 

 

• Step 3: Make sure Values is selected in the Sort On field. 

• Step 4: Click the drop-down arrow in the Order field, and choose Custom List... 

 

• Step 5: Select NEW LIST, and enter how you want your data sorted in the List entries box. We 

will sort t-shirt sizes from smallest to largest. 

• Step 6: Click Add to save the list, then click OK. 

 

• Step 7: Click OK to close the Sort dialog box and sort your data. 

• Step 8: The spreadsheet will be sorted in order of Small, Medium, Large, and X-Large. 

Add Button 
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To Sort by Cell Color, Font Color, or Cell Icon 

• Step 1: From the Data tab, click the Sort command to open the Sort dialog box. 

• Step 2: Identify the column you want to Sort by clicking the drop-down arrow in the Column 

field. 

• Step 3: Choose whether you want to sort by Cell Color, Font Color, or Cell Icon in the Sort On 

field. In this example, we will sort on Font Color. 

• Step 4: In the Order field, click the drop-down arrow to choose a color, then decide whether you 

want it ordered On Top or On Bottom. 

• Step 5: Click OK. The data is now sorted by attribute rather than text. 

To Add a Level for Sorting Multiple Levels 

• Step 1: From the Data tab, click the Sort command to open the Sort dialog box. 

• Step 2: Identify the first item you want to Sort by. In this example, we will sort Homeroom # 

from Smallest to Largest. 

• Step 3: Click Add Level to add another item. 

 

• Step 4: Identify the item you want to sort by next. We will sort Last Name from A to Z. 

 

• Step 5: Click OK. 

• Step 6: The spreadsheet will be sorted so that homeroom numbers are in order, and within each 

homeroom, students are listed alphabetically by last name.  

Note: Copy Level will add a level by duplicating the one you have selected, and allowing you to 

modify the sorting criteria. This is useful if you need to sort multiple levels that share some 

criteria, such as the same Column, Sort On, or Order. 
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To Change the Sorting Priority 

• Step 1: From the Data tab, click the 

Sort command to open the Custom 

Sort dialog box. 

• Step 2: Select the level you want to re-

order. 

• Step 3: Use the Move Up or Move 

Down arrows. The higher the level is 

on the list, the higher its priority. 

Filtering Data 

Filters can be applied in many ways to improve the performance of your worksheet. You can filter text, 

dates, and numbers. You can even use more than one filter to further narrow down your results. 

To Filter Data 

In this example, we will filter the contents of an equipment log at a technology company. We will display 

only the laptops and projectors that are available for check-out. 

• Step 1: Begin with a worksheet that identifies each column using a header row. 

 

• Step 2: Select the Data tab, and locate the Sort & Filter group. 

• Step 3: Click the Filter command. 

 

• Step 4: Drop-down arrows will appear in the header of each column. 
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• Step 5: Click the drop-down arrow for the column you would like to filter. In this example, we 

will filter the Type column to view only certain types of equipment. 

 

• Step 6: The Filter menu appears. 

• Step 7: Uncheck the boxes next to the data you don't want to view. (You can uncheck the box 

next to Select All to quickly uncheck all.) 

• Step 8: Check the boxes next to the data you do want to view. In this example, we will check 

Laptop and Projector to view only those types of equipment. 

 

• Step 9: Click OK. All other data will be filtered, or temporarily hidden. Only laptops and 

projectors will be visible. 
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To Add Another Filter 

Filters are additive, meaning you can use as many as you need to narrow down your results. In this 

example, we will work with a spreadsheet that has already been filtered to display only laptops and 

projectors. Now we will display only laptops and projectors that were checked out during the month of 

August. 

 

• Step 1: Click the drop-down arrow where you would like to add a filter. In this example, we will 

add a filter to the Checked Out column to view information by date. 

• Step 2: Uncheck the boxes next to the data you don't want to view. Check the boxes next to the 

data you do want to view. In this example, we will check the box next to August. 

 

• Step 3: Click OK. In addition to the original filter, the new filter will be applied. The worksheet 

will be narrowed down even further. 
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To Clear a Filter 

• Step 1: Click the drop-down arrow in the column from which you want to clear the filter. 

• Step 2: Choose Clear Filter From... 

 

• Step 3: The filter will be cleared from the column. The data that was previously hidden will be 

on display once again. 

Slicer Filter 

Slicers make it faster and easier to filter and analyze Tables, Pivot Tables, Pivot Charts, and cube 

functions. They allow you to focus on one area of data more clearly. 

• Step 1: Under PivotTable Tools select the Analyze tab and click on Insert Slicer in the the Filter 

group. 

• Step 2: Check the category or categories that you want to view and click OK. 

• Step 3: When you click on specific data in the Slicer your PivotChart will show the information 

associated with that data 
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Timeline Filter 

The Timeline filter makes it faster and easier to select time periods to filter PivotTables, Pivot Charts, 

and cube functions. 

• Step 1: Under PivotTable Tools select the Analyze tab and click on Insert Timeline in the Filter 

group. 

 

 

• Step 2: Check the category with the dates you want to filter and click OK 

• Step 3: Your Date Timeline will appear. You can view it in Years, Quarters, Months, or Days by 

using the dropdown arrow in the top right corner. Slide the ends of the bar left and right by 

clicking and dragging to view only a certain span of dates in your PivotTable.  

 

Insert Tab Intermediate 

Inserting Charts 

Excel workbooks can contain a lot of data, and that data can often be difficult to interpret. For example, 

where are the highest and lowest values? Are the numbers increasing or decreasing? 

The answers to questions like these can become much clearer when the data is represented as a chart. 

Excel has many different types of charts, so you can choose one that most effectively represents the 

data. 

To Create a Chart 

• Step 1: Select the cells that you want to chart, including the column titles and the row labels. 

These cells will be the source data for the chart. 

• Step 2: Click the Insert tab. 

Insert Slicer 



Excel 2016 Guide: A Complete Overview for Connect Users 
 

Nemsys LLC : 122 S. St Clair, Toledo, Ohio 43604 : 419-243-3603 : www.nemsys.com  

 

63 

• Step 3: In the Charts group, select the desired chart category (Column, for example). 

• Step 4: Select the desired chart type from the drop-down menu (Clustered Column, for 

example). 

 

 

 

 

 

 

 

• Step 5: The chart will appear in the worksheet. 

 

 

 

 

The new chart 

Recommended Charts 

The Recommended Charts button takes a lot of the guess work 

out of what kind of chart you should use to represent your data by 

suggesting what type of chart will be the best fit and why. 

• Step 1: Select the data that you want to use in your chart. 

 

• Step 2: Under the Insert tab in the Charts group click on 

the Recommended Charts button. 
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• Step 3: The Insert Chart Dialog box will appear with a suggested 

chart and an explanation of why it’s a good fit for your data. If you 

are happy with this suggestion Click OK. 

 

 

 

To Change the Chart Type 

• Step 1: From the Design tab, click the Change Chart Type command. A dialog box appears. 

 

The Change Chart Type command 

• Step 2: Select the desired chart type and click OK. 

 

Selecting a chart type 

Recommended Charts 
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To Switch Row and Column Data 

Sometimes when you create a chart, the data may not be grouped the way you want it to be. In the 

clustered column chart below, the Book Sales statistics are grouped by Fiction/Non-Fiction, with a 

column for each year. However, you can also switch the row and column data so that the chart will 

group the statistics by year, with columns for Fiction and Non-Fiction. In both cases, the chart contains 

the same data; it's just organized differently. 

 

Original Chart 

• Step 1: Select the chart. 

• Step 2: From the Design tab, select the Switch Row/Column command. 

 

Switch Row/Column Command 

• Step 3: The chart will then readjust. 

 

Revised Chart 
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Chart Elements 

The Chart Element icon replaces the Layout tab from earlier versions of Excel. This tool allows you to 

check or uncheck chart elements that you want to add or remove from your chart. 

 

Chart Styles 

The Chart Styles icon allows you to easily change the Style and Color of your chart with a simple click 

 

Chart Filters 

The Chart Filters icon lets you focus on specific amounts of data in your chart by checking and 

unchecking categories. This simply hides the unchecked categories so you can focus on a specified 

amount of information. 

• Step 1: Click on the 

Chart Filters icon. 

• Step 2: Uncheck the 

information that you 

do not want to see. 

• Step 3: Click Apply. 
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Combo Charts 

Combo Charts allow you to view 2 sets of data in one chart which makes it easier to compare. Excel 

makes this very easy to do.  

• Step 1: Select the data that you want to use in your Combo Chart. 

• Step 2: Under the Insert tab in the Charts group click the See All Charts button. 

• Step 3: The Insert Chart dialog box will appear. Click on the All Charts tab and select Combo. 

 

• Step 4: Now you can use the drop-down arrows under Chart Type to select the charts that you 

want to represent your series. There will be a live preview as you go through different chart 

types. Once you are happy with your chart click OK. 

 
 

 

 

 

 

All Charts 

Combo 
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Page Layout Tab Intermediate 

Using a Background 

• Step 1: Click the worksheet that you want to display with a sheet background. Make sure that 

only one worksheet is selected. 

• Step 2: On the Page Layout tab, in the Page Setup group, click Background. 

 

• Step 3: Select the picture that you want to use for the sheet background, and then click Insert. 

Scale to Fit 

If your worksheet has a lot of columns or row, you can use the Scale to Fit options to reduce the size of 

the worksheet to better fit the printed page.  

• Step 1:   Click Page Layout tab, in the Scale to Fit group,  

o Columns:  To print all Columns on one page, in 

the Width box, select 1 page.  Columns will now 

appear on one page. 

o Rows:  To print all Rows on one page, in 

the Height box, select 1 page. Rows will now appear 

on one page 

 

 

 

 

Background 

Button 

Scale to Fit 

Option 
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Print Area 

If you frequently print a specific section of your worksheet, you can set a print area for it. That way, 

when you print your worksheet, only that section will print. 

• Step 1:   Select the cells you want to print.   

o To set multiple print areas, hold down the Ctrl key and click the areas you want to print. 

Each print area prints on its own page. 

• Step 2:   Click Page Layout tab, in the Page Setup grouping, select Print Area and Set Print 

Area. 

 

• When you save your workbook, the print area is saved too. 

• If you want to print the entire worksheet, instead of specific print areas, Click Page 

Layout tab, in the Page Setup grouping, select Print Area and Set Print Area. 

Print Tiles 

You can specify rows and columns in Excel that will be printed on each printed page. This can make your 

printed copy easier to read. 

To print titles, execute the following steps. 

• Step 1:   On the Page Layout tab, click Print Titles.  

Print Tiles 

Button 

https://support.office.com/en-nz/article/print-your-worksheet-f780d144-dd71-4e16-9f0d-b09542a4fc01
https://support.office.com/en-nz/article/Select-the-cells-6dc8a03a-fb80-4454-922e-965eb48a6d25
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The Page Setup dialog box appears. 

• Step 2:   To repeat row 1 at the top of 

each printed page, click in the 

corresponding box and select row 1. 

• Step 3:   Click OK 

Note: in a similar way, you can repeat 

columns at the left of each printed page. 

 

 

 

 

 

Formulas Tab Intermediate 

Using the Function Library 

• Step 1: Select the cell where the answer will appear (I6, for example) 

• Step 2: Click on the Formulas tab. 

• Step 3: From the Function Library group, select the function category you desire. 

 

• Step 4: Select the desired function from the Date & Time drop-down menu. 

• Step 5: The Function Arguments dialog box will appear. Insert the cursor in the first field and 

then enter or select the cell(s) you desire. Repeat this for all arguments needed. 

• Step 6: Click OK and the result will appear. 

Using the Watch Window 

When cells are not visible on a worksheet, you can watch those cells and their formulas in the Watch 

Window toolbar. The Watch Window makes it convenient to inspect, audit, or confirm formula 

calculations and results in large worksheets. By using the Watch Window, you don't need to repeatedly 

scroll or go to different parts of your worksheet. 

Function Library 
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This toolbar can be moved or docked like any other toolbar. For example, you can dock it on the bottom 

of the window. The toolbar keeps track of the following properties of a cell: workbook, sheet, name, 

cell, value, and formula. 

Add cells to the Watch Window 

• Step 1: Select the cells that you want to watch. 

• Step 2: To select all cells on a worksheet with formulas, on the Home tab, in the Editing group, 

click Find & Replace, click Go To Special, and then click Formulas. 

• Step 3: On the Formulas tab, in the Formula Auditing group, click Watch Window. 

 

• Step 4: Click Add Watch. 

• Step 5: Click Add. 

• Step 6: Move the Watch Window toolbar to the top, bottom, left, or right side of the window. 

• Step 7: To change the width of a column, drag the boundary on the right side of the column 

heading. 

• Step 8: To display the cell that an entry in Watch Window toolbar refers to, double-click the 

entry. 

Remove cells from the Watch Window 

• Step 1: If the Watch Window toolbar is not displayed, on the Formulas tab, in the Formula 

Auditing group, click Watch Window. 

• Step 2: Select the cells that you want to remove. 

Note: To select multiple cells, press CTRL and then click the cells. 

• Step 3: Click Delete Watch. 

 

 

 

 

 

Watch Window Button 
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Convert Roman/Arabic Numerals 

The ROMAN and ARABIC function can change your numbers to Roman numerals and vice versa. 

Arabic to Roman Numerals 

• Step 1: Double click into the cell you want to change. 

• Step 2: Type “=Ro” and the drop down will appear with a list of functions to 

choose from. 

• Step 3: Double click on ROMAN 

• Step 4: hit the enter key. The number 15 in cell A4 became Roman numeral 

XV. 

 

Roman Numerals to Arabic 

• Step 1: Double click the cell you want to change. 

• Step 2: Type “=Ara” and the drop-down menu will appear with a list of functions to choose 
from. 

• Step 3: Double click on ARABIC. 

• Step 4: Put quotation marks around the number you wish to change. 

• Step 5: Hit the enter key. The Roman numeral 2 in cell A3 becomes Arabic number 2. 

 

 

 

 

 

Review Tab Intermediate 

Protecting a Workbook 

By default, anyone with access to your workbook will be able to open, copy, and change any part of it 

unless you protect it. There are many ways you can protect your workbook depending on your needs. 

For example, you can mark your workbook as final, set it up with a password, put restrictions on who 

can make changes, or make it so that only certain cells or features of the workbook are changeable. 
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To Protect Your Workbook 

• Step 1: Click the File tab to access 

the Backstage view. 

• Step 2: From the Info pane, click 

the Protect Workbook command. 

• Step 3: Choose the option that 

best suits your needs. In this 

example, we will select Mark as 

Final. Marking your workbook as 

final is a way to discourage others 

from making any changes to the 

workbook. It will alert whoever 

opens it that typing, editing, and 

proofreading commands are 

unavailable. 

• Step 4: Click OK. 

• Step 5: Another dialog box will 

appear. Click OK to confirm. 

Range Protection 

Protection tools allow you to lock and protect an entire worksheet or workbook. However, sometimes 

you only want to protect specific cells within a selected sheet.  

• Step 1: Select all cells in the current worksheet by pressing Ctrl A 

• Step 2: Right click and select Format Cell in the menu 
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• Step 3: In the Format Cells dialog box, uncheck Locked under the Protection tab and click OK.  

 

 
 

• Step 4: Select the cells that you want to lock. 

• Step 5: Right click the selected range and select Format Cell from the menu. 

• Step 6: In the Format Cells dialog box, check Locked under the Protection tab and click OK. 

 
 

• Step 7: Click Protect Sheet in the Changes group under the Review tab.

 
 

• Step 8: In the Protect Sheet dialog box, enter a password and click OK. 

 

 
 

• Step 9: A Confirm Password dialog box will appear, re-enter the password and click OK. 
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View Tab Intermediate 

Freezing Worksheet Panes 

The ability to freeze specific rows or columns in your worksheet can be a very useful feature in Excel. It 

is called freezing panes. When you freeze panes, you select rows or columns that will remain visible all 

the time, even as you are scrolling. This is particularly helpful when working with large spreadsheets. 

To Freeze Rows or Columns 

• Step 1: Select the row below the rows that you want frozen. For example, if you want rows 1 & 

2 to always appear at the top of the worksheet even as you scroll, then select row 3. Do the 

same manner for columns if freezing columns. 

• Step 2: Click the View tab. 

• Step 3: Click the Freeze Panes command. A drop-down menu appears. 

 

• Step 4: Select Freeze Panes. 

• Step 5: A black line appears below the rows that are frozen in place. Scroll down in the 

worksheet to see the rows below the frozen rows. 

To Unfreeze Panes 

• Step 1: Click the View tab. 

• Step 2: Click the Freeze Panes command. A drop-down menu appears. 

• Step 3: Select Unfreeze Panes. The panes will be unfrozen and the black line will disappear. 

File Tab Intermediate 

Using Auto Recovery 

Excel automatically saves your workbooks to a temporary folder while you are working on them. If you 

forget to save your changes, or if Excel crashes, you can recover the AutoSaved file. 

Freeze Panes 

Option 



Excel 2016 Guide: A Complete Overview for Connect Users 
 

Nemsys LLC : 122 S. St Clair, Toledo, Ohio 43604 : 419-243-3603 : www.nemsys.com  

 

76 

• Step 1: Open a workbook that was previously closed without saving. 

• Step 2: In Backstage view, click Info. 

• Step 3: If there are autosaved versions of your workbook, they will appear under Versions. Click 

on the file to open it. 

 

• Step 4: A yellow caution note will appear on the ribbon of the workbook. To restore this version 

of the workbook click Restore and then click OK. 

Note: By default, Excel AutoSaves every 10 minutes. If you are editing a workbook for less than 

10 minutes, Excel may not create an AutoSaved version. 

Saving As a PDF 

Saving your workbook as an Adobe Acrobat Document, which is called a PDF file, can be especially useful 

when your recipients do not have Excel. A PDF file will make it possible for recipients to view the content 

from your workbook, but they will not be able to edit anything. If you are not sure what a PDF file looks 

like, you can download our PDF example for this lesson. 

• Step 1: Click the File tab. 

• Step 2: Select Save As. 

• Step 3: In the Save as type drop-down menu, select PDF. 

Recover Unsaved Work 
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• Step 4: Select the location you wish to save the file. 

• Step 5: Enter a name for the file and click Save. 

Note: Excel defaults to saving the active worksheet only. If you have multiple worksheets and 

want to save all of them in the same PDF file, click on Options. The Options dialog box will 

appear. Select Entire workbook from the Options dialog box and click OK. 

Using Templates 

Excel allows you to create a new workbook using a template, which is a pre-designed spreadsheet. 

Several templates are preloaded in Excel, and others are located on Office.com. 

• Step 1: To Create a New Workbook Using a Template: 

• Step 2: Click the File tab to go to Backstage view. 

• Step 3: Select New. The Available Templates pane appears. 

Save As  Type 

Choose PDF 
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• Step 4: Thumbnail images of the templates you have to choose from appear in the center. 

• Step 5: Click the desired template 

 

Sample Template 

• Step 7: A new workbook will appear using the template you chose. 

Sample Templates 
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Setting Permissions 

In an open worksheet, click File > Info > Protect Workbook. 

You see the following options. 

 

• Mark as Final - Make the document read-only. 

When a worksheet is marked as final, typing, editing commands, and proofing marks are 

disabled or turned off and the worksheet becomes read-only. The Mark Comment as Final 

command helps you communicate that you are sharing a completed version of a worksheet. It 

also helps prevent reviewers or readers from making inadvertent changes to the worksheet. 

• Encrypt with Password - Set a password for the document. 

When you select Encrypt with Password, the Encrypt Document dialog box appears. In the 

Password box, type a password. Important Microsoft can’t retrieve lost or forgotten passwords, 

so keep a list of your passwords and corresponding file names in a safe place. 

• Protect Current Sheet - Protect the worksheet and locked cells. 

By using the Protect Current Sheet feature, you can select password protection and allow or 

disallow other users to select, format, insert, delete, sort or edit areas of the worksheet. 

• Protect Workbook Structure - Protect the structure of the worksheet. 

By using the Protect Workbook Structure feature, you can select password protection and select 

options to prevent users from changing, moving, deleting important data. 

Protect 

Workbook 

Options 
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• Restrict Permission by People - Install Window Rights Management to restrict permissions. 

Use a Windows Live ID or a Microsoft Windows account to restrict permissions. You can apply 

permissions via a template that is used by your organization, or you can add permissions by 

clicking Restrict Access. To learn more about Information Rights Management see Information 

Rights Management in Office. 

• Add a Digital Signature - Add a visible or invisible digital signature. 

Digital signatures authenticate digital information such as documents, email messages, and 

macros by using computer cryptography. Digital signatures are created by typing a signature or 

by using an image of a signature to establish authenticity, integrity, and non-repudiation. See 

the link at the end of this topic to learn more about digital signatures. 

Sending a Workbook as an Email Attachment 

• Step 1: Click File. 

• Step 2: Click Share 

 

• Step 3: Select E-mail, and then choose one of the following options: 

o Send as Attachment - Opens an e-mail message with a copy of the file in its original file 

format attached. 

o Send as PDF - Opens an e-mail message with a copy of the file in .pdf format attached. 

o Send as XPS - Opens an e-mail message with a copy of the file in .xps format attached. 

Share 

Email 

Send as Attachment 

Option 

Send as PDF 

Option 

Send as XPS 

Option 
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• Step 4: Enter the recipient(s), edit the subject line and message body as necessary, and then 

click Send. 

Present a workbook Online 

If you have Lync installed, you can present a workbook in an online meeting, work with others in real 

time, and give control of the workbook to others. 

• Step 1: Make sure that only the workbook you want to share is open in Excel. 

• Step 2: Click File to enter the backstage view and click Share. 

• Step 3: Click Present Online then click the Present button 

 

 

• Step 4: In the Share Workbook Window box, pick a scheduled meeting or click Start a new Lync 

meeting, and click OK. 

• Step 5: You may now begin your scheduled meeting OR begin a new meeting by clicking the 

Participants button and clicking Invite More People, then select or type the names of your 

attendees. 

Click Stop Sharing when you are finished sharing your workbook. 

 

  



Excel 2016 Guide: A Complete Overview for Connect Users 
 

Nemsys LLC : 122 S. St Clair, Toledo, Ohio 43604 : 419-243-3603 : www.nemsys.com  

 

82 

How-To Advanced: Getting the Most Out of Excel 

Advanced Fundamentals 

Customizing the Ribbon 

You can customize the ribbon by creating your own tabs that house your desired commands. Commands 

are always housed within a group, and you can create as many groups as you need to keep your tabs 

organized. In addition, you can even add commands to any of the default tabs, as long as you create a 

custom group within the tab. 

• Step 1: Right-click the Ribbon and select Customize the Ribbon. A dialog box will appear. 

 

• Step 2: Click New Tab. A new tab will be created with a new group inside it. 

• Step 3: Make sure the new group is selected. 

• Step 4: Select a command from the list on the left, then click Add. You can also drag commands 

directly into a group. 

• Step 5: When you are done adding commands, click OK. 

 

List of 

Commands 

Add/Remove 

Buttons 

New Tab 

Button 

New 

Group 

Button 

List of Tabs 

& Groups 
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Insert Tab Advanced 

Using Pivot Tables 

When you have a lot of data, it can sometimes be difficult to analyze all of it. A PivotTable summarizes 

the data, making it easier to manage. Best of all, you can quickly and easily change the PivotTable to see 

the data in a different way, making this an extremely powerful tool. 

The example below contains sales statistics for a fictional company. There is a row for each order, and it 

includes the order amount, the name of the salesperson who made the sale, the month, the sales 

region, and the customer's account number. 

 

Suppose we wanted to answer the question, "What is the amount sold by each salesperson?" This could 

be time-consuming, as each salesperson appears on multiple rows, and we would need to add up all the 

order amounts for each salesperson. Of course, we could use the Subtotal feature to add them, but we 

would still have a lot of data to sift through. 

Luckily, a PivotTable can instantly do all the math for us and summarize the data in a way that's not only 

easy to read, but easy to manipulate. When we're done, the PivotTable will look something like this. 

 

As you can see, the PivotTable is much easier to read. It only takes a couple of steps to create one, and 

once you create it you'll be able to take advantage of the PivotTable's powerful features. 

To Create a PivotTable 

• Step 1: Select the table or cells (including column headers) containing the data you want to use. 

• Step 2: From the Insert tab, click the PivotTable command. 
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• Step 3: The Create PivotTable dialog box will appear. Make sure the settings are correct, and 

then click OK. 

 

• Step 4: A blank PivotTable will appear on the left, and the Field List will appear on the right 

 

To Add Fields to the PivotTable 

Now, you'll need to decide which fields to add to the PivotTable. Each field is simply a column header 

from the source data. It may be helpful to recall the question that you are trying to answer. In this 

example, we want to know the total amounts of sales by sales people. 

• Step 1: In the Field List, place a checkmark next to each field you want to add. 

• Step 2: The selected fields will be added to one of the four Areas below the Field List. 

• Step 3: The PivotTable now shows the amount of supplies. 

Pivot Table 

Field List 
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Pivoting Data 

One of the best things about PivotTables is that they let you "pivot" the data to look at it in a different 

way. This allows you to answer multiple questions and even experiment with the data to learn new 

things about it. 

In our example, we used the PivotTable to answer the question "What is the total amount sold by each 

salesperson?" But now we'd like to answer a new question, such as "What is the total amount sold in 

each month?" We can do this by simply changing the Row Labels. 

To Change the Row Labels 

• Step 1: Drag any existing fields out of the Row Labels area, and they will disappear. 

 

• Step 2: Drag a new field from the Field List into the Row Labels area. In this example, we're using 

the Month field. 

Checkmark 

Fields 

Amount Sold by 

Each Salesperson 
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• Step 3: The PivotTable will adjust to show the new data. In this example, it now shows us the 

total Order Amount for each month. 

 

To Add Column Labels 

So far, our PivotTable has only shown one column of data at a time. To show multiple columns, you'll 

need to add Column Labels. 

• Step 1: Drag a field from the Field List into the Column Labels area. In this example, we're using 

the Region field. 

 

• Step 2: The PivotTable will now have multiple columns. In this example, there is a column for 

each region. 
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To Add a Report Filter 

• Step 1: Drag a field from the Field List into the Report Filter area. In this example, we're using 

the Salesperson field. 

 

• Step 2: The report filter appears above the PivotTable. Click the drop-down arrow on the right 

side of the filter to view the list of items. 

 

• Step 3: Select the item that you wish to view. If you want to select more than one item, place a 

checkmark next to Select Multiple Items. Then click OK. In the example below, we are selecting 

five salespeople. 

• Step 4: Click OK. The PivotTable will adjust to reflect the changes. 

Creating Pivot Charts 

Pivot Charts are like regular charts, except they display data from a PivotTable. As with a regular chart, 

you'll be able to select a chart type, layout and style to best represent the data. In this example, we'll 

use a PivotChart so we can visualize the trends in each sales region. 

To Create a PivotChart 

Report Filter 
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• Step 1: Select any cell in your PivotTable. The Options tab will appear in the Ribbon. 

• Step 2: From the Options tab, click the PivotChart command. 

 

• Step 3: From the dialog box, select the desired chart type (3-D Clustered Column, for example) 

and click OK. 

• Step 4: The PivotChart will appear in the worksheet. If you want, you can move it by clicking and 

dragging. 

 

 

 

 

 

 

 

 

 

 

Using Sparklines 

Sparklines were introduced in Excel 2010 to be a convenient alternative to charts. Unlike a traditional 

chart, a sparkline is placed inside a cell, allowing you to easily create many sparklines (for example, one 

on each row). 

There are three different types of sparklines: Line, Column, and Win/Loss. Line and Column work the 

same as line and column charts. Win/Loss is similar to Column, except it only shows whether each value 

is positive or negative, instead of how high or low the values are. All three types can display markers at 

important points, such as the highest and lowest points, to make them easier to read. 

Sparklines are basically charts, so why would you want to use sparklines instead of charts? Sparklines 

have certain advantages that make them more convenient in many cases. Imagine you have 1000 rows 

of data. If you place a sparkline on each row, it will be right next to its source data, making it easy to see 

the relationships between the numbers and the sparkline. If you used a traditional chart, it would need 

to have 1000 data series to represent all the rows, and you would probably need to do a lot of scrolling 

to find the relevant data in the worksheet. 
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Sparklines are ideal for situations where you just want to make the data clearer and more eye-catching, 

and where you don't need all the features of a full chart. On the other hand, charts are ideal for 

situations where you want to represent the data in greater detail, and they are often better for 

comparing different data series. 

To Create Sparklines 

Generally, you will have one sparkline for each row, but you can create as many as you want in any 

location you want. Just like with formulas it's usually easiest to create a single sparkline and then use the 

fill handle to automatically create the sparklines for the remaining rows. 

• Step 1: Select the cells that you will need for the first sparkline. In this example, we are creating 

a sparkline for Kathy Albertson, so we will select her sales data.  

 

 

 

• Step 2: Click the Insert tab. 

• Step 3: In the Sparklines group, select Line. A dialog box will appear. 

 

 

 

 

• Step 4: Make sure the insertion point is next to Location Range. 

• Step 5: Click the cell where you want the sparkline to be. In this example, we'll select the cell to 

the right of the selected cells. 

• Step 6: Click OK. The sparkline will appear in the document. 

• Step 7: Click and drag the fill handle downward. 

 

• Step 8: Sparklines will be created for the remaining rows. 
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To Show Points on the Sparkline 

Certain points on the sparkline can be emphasized with markers, or dots, making the sparkline more 

readable. For example, in a line with a lot of ups and downs, it may be difficult to tell which ones are the 

highest and lowest points, but if you show the High Point and Low Point, it will be easy to identify them. 

• Step 1: Select the sparklines that you want to change. If they are grouped, you only need to 

select one of them. 

• Step 2: Locate the Show group in the Design tab. 

• Step 3: Hover over the different checkboxes to see a description of each one. 

• Step 4: Check each option that you want to show. The sparklines will update to show the 

selected options. 

To Change the Style 

• Step 1: Select the sparklines that you want to change. 

• Step 2: Locate the Style group in the Design tab. 

• Step 3: Click the More drop-down arrow to show all the available styles and select a style. 

 

• Step 4: Select the Marker Color drop-down to specify points.  

 

• Step 5: The sparklines will update to show the selected style. 
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To Change the Sparkline Type 

• Step 1: Select the sparklines that you want to change. 

• Step 2: Locate the Type group in the Design tab. 

• Step 3: Select the desired type (Column, for example). 

• Step 4: The sparkline will update to reflect the new type. 

To Change the Display Range 

• Step 1: Select the sparklines that you want to change. 

• Step 2: In the Design tab, click the Axis command. A drop-down menu will appear. 

• Step 3: Under Vertical Axis Minimum Value Options and Vertical Axis Maximum Value Options, 

select Same for All Sparklines. 

 

• Step 4: The sparklines will update to reflect the new range. 
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Formulas Tab Advanced 

Error Checking 

The Error Checking Options button is displayed when the formula in an Excel worksheet cell triggers an 

error. In addition to the button, the cell itself is marked with a small green triangle in the upper-left 

corner. 

• Step 1:  Select the cell containing the formula and click the Error Checking button on the 

Formulas tab. 

 

• Step 2:  The Error Checking dialog box appears. 

• Step 3:  Click any of the following buttons to help analyze the error and make decisions about 

how to correct it: 

 

Help on This Error displays the Excel Help window. 

Show Calculation Steps opens the Evaluate Formula dialog box. 

Ignore Error ensures that Excel no longer cares about the error. The cell may still display an error 

symbol, but Excel does not give a hoot, and probably you won’t either, since you clicked the button. 

Edit in Formula Bar places the cursor in the Formula Bar, making it easy for you to edit the formula. 

Options opens the Excel Options dialog box. 

Previous and Next cycle through the multiple errors on the worksheet, assuming there is more than 

one error. 

 

Error 

Checking 

http://www.dummies.com/how-to/content/how-to-check-for-and-evaluate-errors-in-excel-2010.html#glossary-Formula_bar
http://www.dummies.com/how-to/content/how-to-check-for-and-evaluate-errors-in-excel-2010.html#glossary-Formula_bar


Excel 2016 Guide: A Complete Overview for Connect Users 
 

Nemsys LLC : 122 S. St Clair, Toledo, Ohio 43604 : 419-243-3603 : www.nemsys.com  

 

93 

Tracing Formulas 

Sometimes, checking formulas for accuracy or finding the source of an error can be difficult when the 

formula uses precedent or dependent cells: 

Precedent cells are cells that are referred to by a formula in another cell. For example, if cell D10 

contains the formula =B5, cell B5 is a precedent to cell D10. 

Dependent cells contain formulas that refer to other cells. For example, if cell D10 contains the formula 

=B5, cell D10 is a dependent of cell B5. 

To assist you in checking your formulas, you can use the Trace Precedents and Trace Dependents 

commands to graphically display, or trace the relationships between these cells and formulas with tracer 

arrows. 

To show the arrows for precedent cells 

• Step 1: Click the Trace Precedents button on the Formulas tab. 

 

• Step 2: Arrows will display where the cells are referenced. 

• Step 3: To clear the arrows select the Remove Arrows option. 

To show the arrows for dependent cells 

• Step 1: Click the Trace Dependents button on the Formulas tab. 

 

• Step 2: Arrows will display where the cells are referenced. 

• Step 3: To clear the arrows select the Remove Arrows option. 

  

Trace Precedents Button 

Remove 

Arrows Button 

Trace Dependents Button 

Remove 

Arrows Button 
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View Tab Advanced 

Split Sheet View 

Sometimes you may want to compare different sections of the same workbook without creating a new 

window. The Split command allows you to divide the worksheet into multiple panes that scroll 

separately. 

• Step 1:  Select the cell where you want to split the worksheet. 

• Step 2:  Click the View tab on the Ribbon, then select the Split command. 

o Horizontal:  To split the screen horizontal only, place your cursor anywhere in column A. 

o Vertical:   To split the screen vertical only, place your cursor anywhere in row 1. 

• Step 3:  The workbook will be split into different panes. You can scroll through each pane 

separately using the scroll bars, allowing you to compare different sections of the workbook. 

• Step 4:  After creating a split, you can click and drag the vertical and horizontal dividers to 

change the size of each section. 

 

• Step 5:  To remove the split, click the Split command again. 

Data Tab Advanced 

Using What-If Analysis 

Excel includes many powerful tools to perform complex mathematical calculations, such as what-if 

analysis. This feature can help you experiment and answer questions with your data, even when the 

data is incomplete. 
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Using Goal Seek 

Whenever you create a formula or function in Excel, you put various parts together to calculate a result. 

Goal Seek works in the opposite way: It lets you start with the desired result, and it calculates the input 

value that will give you that result. 

Imagine that you're enrolled in a class. You currently have a grade of 65, and you need at least a 70 to 

pass the class. Luckily, you have one final assignment that might be able to raise your average. You can 

use Goal Seek to find out what grade you need on the final assignment to pass the class. 

In the image below, you can see that the grades on the first four assignments are 58, 70, 72, and 60. 

Even though we don't know what the fifth grade will be, we can go ahead and write a formula or 

function that calculates the final grade. In this case, each assignment is weighted equally, so all we must 

do is average all five grades by typing =AVERAGE(B2:B6). Once we use Goal Seek, cell B6 will show us the 

minimum grade that we'll need to make on that assignment. 

 

• Step 1: Select the cell whose value you wish to change. Whenever you use Goal Seek, you'll 

need to select a cell that already contains a formula or function. In our example, we'll select cell 

B7 because it contains the formula =AVERAGE(B2:B6). 
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• Step 2: From the Data tab, click the What-If Analysis command and then select Goal Seek from 

the drop-down menu.  

• Step 3: A dialog box will appear with three fields: 

o Set cell: The cell that will contain the desired result. In our example, cell B7 is already 

selected. 

o To value: The desired result. In our example, we'll enter 70 because we need to earn at 

least that to pass the class. 

o By changing cell: The cell where Goal Seek will place its answer. In our example, we'll 

select cell B6, because we want to determine the grade we need to earn on the final 

assignment. 

• Step 4: When you're done, click OK. 

• Step 5: The dialog box will tell you if Goal Seek could find a solution. Click OK. 

• Step 6: The result will appear in the specified cell. In our example, Goal Seek calculated that we 

will need to score at least a 90 on the final assignment to earn a passing grade. 
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Creating a Two –Variable Data Table 

To create a two-variable data table to perform what-if analysis in Excel 2010, you enter two ranges of 

possible input values for the same formula: a range of values for the Row Input Cell in the Data Table 

dialog box across the first row of the table and a range of values for the Column Input Cell in the dialog 

box down the first column of the table. You then enter the formula (or a copy of it) in the cell located at 

the intersection of this row and column of input values. 

The steps below for creating a two-variable data table follow a specific example (rather than using 

generic steps) to help you understand exactly how to use this feature. The following figure shows a Sales 

Projections worksheet in which two variables are used in calculating the projected sales for the year 

2011: a growth rate as a percentage of increase over last year's sales (in cell B3) and expenses calculated 

as a percentage of last year's sales (in cell B4). The formula in cell B5 is: =B2+(B2*B3)-(B2*B4). 

 

The column of possible growth rates ranging from 1% to 5.5% is entered down column B in the range 

B8:B17, and a row of possible expenses percentages is entered in the range C7:F7. Follow these steps to 

complete the two-variable data table for this example: 

• Step 1: Copy the original formula entered in cell B5 into cell B7 by typing = (equal to) and then 

clicking cell B5. 

• Step 2: For a two-variable data table, the copy of the original formula must be entered at the 

intersection of the row and column input values. 

• Step 3: Select the cell range B7:F17. 

• Step 4: The range of the data table includes the formula along with the various growth rates. 

Value 

Determined 

by Goal Seek 
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• Step 5: Choose What-If Analysis → Data Table in the Data Tools group on the Data tab. 

• Step 6: Excel opens the Data Table dialog box with the insertion point in the Row Input Cell text 

box. 

• Step 7: Click cell B4 to enter the absolute cell address, $B$4, in the Row Input Cell text box. 

• Step 8: Click the Column Input Cell text box and then click cell B3 to enter the absolute cell 

address, $B$3, in this text box. 

• Step 9: Click OK. 

Excel fills the blank cells of the data table with a TABLE formula using B4 as the Row Input Cell and B3 as 

the Column Input Cell. 

 

File Tab Advanced 

Save Workbook to the Web 

Saving to the Web keeps your work in a secure place that you always have access to. 

Step 1: Click File to take you into the backstage view and click on Save As. 

Step 2: Click Add a Place. 

Step 3: Under Add a Place, click either Office 365 (if you have a SharePoint account) or OneDrive 
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Step 4: Click Microsoft Account to sign in with your Microsoft account.  

Step 5: Enter your Microsoft Account and Password and click Sign In. 

Note: If you have Hotmail, Messenger, or Xbox Live, you have a Microsoft account.  

Step 6: Once you have signed in, your OneDrive will show up under Places. Click on it and then under 

Recent Folders, pick your OneDrive Documents folder.  

Step 7: Type a name for your file and click Save.  

Present Workbook Online 

If you have Lync installed, you can present a workbook in an online meeting, work with others in real 

time, and give control of the workbook to others. 

Step 1: Make sure that only the workbook you want to share is open in Excel. 

Step 2: Click File to enter the backstage view and click Share. 

Step 3: Click Present Online then click the Present button 

 

 

Step 4: In the Share Workbook Window box, pick a scheduled meeting or click Start a new Lync meeting, 

and click OK. 

Step 5: You may now begin your scheduled meeting OR begin a new meeting by clicking the Participants 

button and clicking Invite More People, then select or type the names of your attendees. 

Click Stop Sharing when you are finished sharing your workbook. 
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Office Online 

Office Online 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Type www.Office.com into your web browser. 

 The upper right corner has a space to sign in with your Microsoft email. (The name you use to sign in to 

Outlook)  

Simply click on a tile to enter that program. In this example I choose PowerPoint 

PowerPoint then asks me to choose if I want a new document, to browse templates, or to open a 

document that I have already saved to my OneDrive. 

OneDrive is where you can save all your files and access them at any time from any location such as a 

tablet, smart phone, or computer. 

Sign In 
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As you can see below, the program appears exactly the same in your browser window.  
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To switch programs simply click on the tiles in the upper left corner of your screen.  

 

A box will appear that gives you access to all the other programs. Click on the program you want to open 

next and it will open in a new window. You can have multiple windows open with different programs in 

each window. 

  

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

If you have any additional questions, make sure to check out our other trainings and guides at 
the Nemsys Training Website or contact us at 419.243.3603 


