
1. Comments put in cells are called _______.
A. Smart Tip
B. Cell Tip
C. Web Tip
D. Soft Tip
Ans: B

2. Comments can be added to cells using …..
A. Edit Comments
B. Insert Comment   
C. File Comments
D. View Comments
Ans: B

3. Which menu option can be used to split windows into two?
A. Format Window
B. View Window Split
C. Window Split
D. View Split
Ans: C

4. Getting data from a cell located in a different sheet is called….
A. Accessing
B. Referencing
C. Updating
D. Functioning
Ans: B

5. Which of the following is not a valid data type in Excel?
A. Number
B. Character
C. Label
D. Date/Time
Ans: B

6. Which elements of a worksheet can be protected from accidental modification?
A. Contents
B. Objects
C. Scenarios
D. All of the above
Ans: D

7. A numeric value can be treated as label value if ______ precedes it.
A. Apostrophe (‘)
B. Exclamation (!)
C. Hash (#)
D. Tilde (~)
Ans: A



8. Concatenation of text can be done using
A. Apostrophe (‘)
B. Exclamation (!)
C. Hash (#)
D. Ampersand (&)
Ans: D

9. Which area in an Excel window allows entering values and formulas?
A. Title Bar
B. Menu Bar
C. Formula Bar
D. Standard Tool Bar
Ans: C

10. Multiple calculations can be made in a single formula using…..
A. Standard Formulas
B. Array Formula
C. Complex Formulas
D. Smart Formula
Ans: B

11. An Excel Workbook is a collection of …….
A. Workbooks
B. Worksheets
C. Charts
D. Worksheets and Charts
Ans: D

12. What do you mean by a Workspace?
A. Group of Columns
B. Group of Worksheets
C. Group of Rows
D. Group of Workbooks
Ans: D

13. MS-EXCEL is based on ……….?
A. WINDOWS
B. DOS
C. UNIX
D. OS/2
Ans: A

14. In EXCEL, you can sum a large range of data by simply selecting a tool button called …..?
A. AutoFill
B. Auto correct
C. Auto sum
D. Auto format



Ans: C

15. To select an entire column in MS-EXCEL, press?
A. CTRL + C
B. CTRL + Arrow key
C. CTRL + S
D. None of the above
Ans: D

16. To return the remainder after a number is divided by a divisor in EXCEL we use the function?
A. ROUND ( )
B. FACT ( )
C. MOD ( )
D. DIV ( )
Ans: C

17. Which function is not available in the Consolidate dialog box?
A. Pmt
B. Average
C. Max
D. Sum
Ans: A

18. Which is not the function of "Edit, Clear" command?
A. Delete contents
B. Delete notes
C. Delete cells
D. Delete formats
Ans: C

19. Microsoft Excel is a powerful ________.
A. Word processing package
B. Spreadsheet package
C. Communication S/W Package
D. DBMS package
Ans: B

20. How do you rearrange the data in ascending or descending order?
A. Data, Sort
B. Data, Form
C. Data, Table
D. Data Subtotals
Ans: A

21. Which Chart can be created in Excel?
A. Area
B. Line
C. Pie



D. All of the above
Ans: D

22. What will be the output if you format the cell containing 5436.8 as '#,##0.00'?
A. 5,430.00
B. 5,436.80
C. 5,436.8
D. 6.8
Ans: B

23. How do you display current date and time in MS Excel?
A. date ()
B. Today ()
C. now ()
D. time ()
Ans: C

24. How do you display current date only in MS Excel?
A. date ()
B. Today ()
C. now ()
D. time ()
Ans: B

25. How do you wrap the text in a cell?
A. Format, cells, font
B. Format, cells, protection
C. format, cells, number
D. Format, cells, alignment
Ans: D

26. What does COUNTA () function do?
A. counts cells having alphabets
B. counts empty cells
C. counts cells having number
D. counts non-empty cells
Ans: D

27. What is the short cut key to highlight the entire column?
A. Ctrl+C
B. Ctrl+Enter
C. Ctrl+Page Up
D. Ctrl+Space Bar
Ans: D

28. In the formula, which symbol specifies the fixed columns or rows?
A. $
B. *



C. %
D. &
Ans: A

29. Excel displays the current cell address in the ______.
A. Formula bar
B. Status Bar
C. Name Box
D. Title Bar
Ans: C

30. What is the correct way to refer the cell A10 on sheet3 from sheet1?
A. sheet3!A10
B. sheet1!A10
C. Sheet3.A10
D. A10
Ans: A

31. Which language is used to create macros in Excel?
A. Visual Basic
B. C
C. Visual C++
D. Java
Ans: A

32. Which of the following is not a term of MS-Excel?
A. Cells
B. Rows
C. Columns
D. Document
Ans: D

33. How many worksheets can a workbook have?
A. 3
B. 8
C. 255
D. none of above
Ans: D

34. Which would you choose to create a bar diagram?
A. Edit, Chart
B. Insert, Chart
C. Tools, Chart
D. Format, Chart
Ans: B

35. Which setting you must modify to print a worksheet using letterhead?
A. Paper



B. Margin
C. Layout
D. Orientation
Ans: B

36. What do you call the chart that shows the proportions of how one or more data elements relate
to another data element?
A. XY Chart
B. Line Chart
C. Pie Chart
D. Column Chart
Ans: C

37. The spelling dialog box can be involved by choosing spelling from ________ menu.
A. insert
B. file
C. tools
D. view
Ans: C

38. Which key do you press to check spelling?
A. F3
B. F5
C. F7
D. F9
Ans: C

39. To record a sequence of keystrokes and mouse actions to play back later we use:
A. Media player
B. Sound Recorder
C. Calculator
D. Macro Recorder
Ans: D

40. We can save and protect the workbook by
A. Write Reservation Password
B. Protection Password
C. Read-only Recommended
D. Any of the above
Ans: D

41. The first cell in EXCEL worksheet is labeled as
A. AA
B. A1
C. Aa
D. A0
Ans: B



42. What happens when dollar signs ($) are entered in a cell address? (ex. $B$2:$B$10)
A. An absolute cell address is created.
B. Cell address will change when it is copied to another cell.
C. The sheet tab is changed.
D. The status bar does not display the cell address.
Ans: A

43. What are the tabs that appear at the bottom of each workbook called?
A. Reference tabs
B. Position tabs
C. Location tabs
D. Sheet tabs
Ans: D

44. What is represented by the small, black square in the lower-right corner of an active cell or 
range?
A. Copy handle
B. Fill handle
C. Insert handle
D. Border
Ans: B

45. In Excel, a Data Series is defined as what?
A. A type of chart.
B. A cell reference.
C. A collection of related data
D. A division of results
Ans: C

46. In Excel, the Fill Color button on the Formatting toolbar is used for what?
A. To insert a background.
B. To add borders.
C. To select a distribution of figures.
D. To add shading or color to a cell range.
Ans: D

47. In help menu of Excel, which of the following tabs are found?
A. Contents tab
B. Answer Wizard tab
C. Index tab
D. all of the above.
Ans: D

48. A __________ is a grid with labeled columns and rows.
A. Dialog box
B. Worksheet
C. Clipboard
D. Toolbar



Ans: B

49. The active cell:
A. is defined by a bold border around the cell.
B. Receives the data the user enters.
C. It is the formula bar.
D. Only A and B.
Ans: D

50. Which function is used to calculate depreciation, rates of return, future values and loan 
payment amounts?
A. Logical
B. Math & Trigonometry
C. Statistical
D. Financial
Ans: D

51.  A function inside another function is called _______.
A. Nested function
B. Round function
C. Sum function
D. Text function
Ans: A

52.  Which of the following is not an underline option in the format cells dialog box?
A. Double
B. Single Accounting      
C. Double Accounting
D. Single Engineering
Ans: D

53.  Formulas in Excel start with _______.
A.   %
B.   =
C.   +
D.   -
Ans: B

54.  The default header for a worksheet is _______.
A. Username
B. Date and Time
C. Sheet tab Name
D. None
Ans: D

55.  Which of the following is not an option of the spelling dialog box?
A. Ignore
B. Ignore all



C. Edit
D. Change
Ans: C

56.  Which of the following methods will not enter data in a cell?
A. Pressing the Esc key
B. Pressing an arrow key
C. Pressing the tab key
D. Clicking the enter button to the formula bar
Ans: A

57.  The cell reference for cell range of G2 to M12 is _______.
A.   G2.M12
B.   G2;M12
C.   G2:M12
D.   G2-M12
Ans: C

58.  What is the keyboard shortcut for creating a chart from the selected cell range?
A.   F2
B.   F4
C.   F8
D.   F11
Ans: D

59. The Software which contains rows and columns is called ______.
A. Database
B. Drawing
C. Spreadsheet
D. Word processing
Ans: C

60. You can group noncontiguous worksheets with ______.
A. The alt+enter key
B. The ctrl key and mouse
C. The shift key and the mouse
D. The group button on the standard toolbar
Ans: B

61. What is the AutoComplete feature of Excel?
A. It automatically completes abbreviated words
B. It completes text entries that match an existing entry in the same column
C. It completes text and numeric entries that match an existing entry in the same column
D. It completes text entries that match an existing entry in the same worksheet
Ans: B

62. Which of the following is correct?
A. =AVERAGE(4, 5, 6, 7)



B. =AVERAGE(A1, B1, C1)           
C. =AVERAGE(A1:A9, B1:B9)
D. =All of the above
Ans: D

63. Which of the following function will return a value of 8?
A. ROUNDUP(8.4999, 0)
B. ROUNDDOWN(8.4999, 0)
C. ROUND(8.4999, 0)
D. Only B and C
Ans: D

64. How to restrict to run a macro automatically when starting Microsoft Excel?
A. Hold down the SHIFT key during startup
B. Hold down the CTRL key during startup
C. Hold down the ESC key during startup
D. Hold down the ALT key during startup
Ans: A

65. How to remove the unwanted action from recorded macro without recording the whole macro 
again?
A. By using the Find and Edit Action Option
B. By clicking on the Refresh button in the Macro toolbar
C. By edit the macro in the Visual Basic Editor
D. Macro cannot be edited.
Ans: C

66. What should be add before a fraction to avoid entering it as a date?
A. //
B. FR
C. Zero
D. Zero Space
Ans: D

67. Which of the following function will use to find the highest number in a series of number?
A. MAX(B1:B3)
B. MAXIMUM (B1:B3)
C. HIGH (B1:B3)
D. HIGHEST(B1:B3)
Ans: A

68. What does the NOW() function return?
A. It returns the serial number of the current date and time
B. It returns the serial number of the current date
C. It returns the serial number of the current time
D. None of the above
Ans: D



69. What value will display if the formula = $55.00 +5 is entered into a cell?
A. $60
B. 60
C. $55.00+5
D. $60.00
Ans: B

70. What is the shortcut key to insert current date in a cell?
A. CTRL + D
B. CTRL + T
C. CTRL + ;
D. CTRL + /
Ans: C

71. Which of the following syntax is correct regarding to SUM function in Excel?
A. =SUM (A1, B1)
B. =SUM (A1:B9)
C. =SUM (A1:A9, B1:B9)
D. All of the above
Ans: D

72. What is the shortcut key to hide entire column?
A. CTRL + -
B. CTRL + 0          
C. CTRL + H
D. CTRL + C
Ans: B

73. How to specify cell range from A9 to A99 in Excel?
A. (A9, A99)
B. (A9 to A99)
C. (A9 : A99)
D. (A9  A99)
Ans: C

74. Selecting the Column G &amp; H then choose InsertColumns. What will happen?
A. 2 Columns will be inserted after Column F
B. 2 Columns will be inserted after Column G
C. 2 Columns will be inserted after Column H
D. 2 Columns will be inserted after Column I
Ans: A

75. How to restrict the values of a cell so that only whole numbers between 9 and 99 can be 
entered in a cell.
A. The Settings tab under the menu Format  Cells
B. The Settings tab under the menu Data  Validation
C. The Settings tab under the menu Data  Filter  Advanced Filter
D. the Settings tab under the menu Format  Conditional Formatting



Ans: B

76. Clear the contents by pressing “DELETE” key from a keyboard will clear 
A. Text Only
B. Format Only
C. Contents Only
D. Both Contents and Format
Ans: C

77. Which of the following shortcuts can be used to insert a new line in the same cell?
A. Enter
B. Alt + Enter
C. Ctrl + Enter
D. Shift + Enter
Ans: B

78. What is the quickest way to select entire worksheet?
A. Choose Edit  Select all from the Menu
B. Click on the first column, press Ctrl, and then click on the last column
C. Click on the first column, press Shift, and then click on the last column
D. Click on the rectangle box on the upper left corner where column headings and row headings meet
Ans: D

79. A smart tag will be removed from a cell when 
A. the cell is moved
B. the cell is hidden
C. the data in the cell is changed or deleted
D. the formatting of the cell is changed
Ans: C

80. Which of the following options is appropriate to show the numbers 9779851089510 in a cell?
A. Enclose the number is brackets
B. Place the character T before the number
C. Place the character TX before the number
D. Apply the Text format in the cell and type the numbers
Ans: D

81. Which of the following is correct syntax in Excel?
A. =IF(LogicalTest, TrueResult, FalseResult)
B. =IF(LogicalTest, (TrueResult, FalseResult))
C. =IF(LogicalTest, TrueResult) (LogicalTest, FalseResult)
D. =IF(LogicalTest, TrueResult), IF(LogicalTest, FalseResult)
Ans: A

82. Which of the following is correct?
A. =POWER(2^3)
B. =POWER(2,3)          
C. =POWER(2#3)



D. =POWER(2*3)
Ans: B

83. Selecting the Rows 5 & 6 then choose Insert->Row. What will happen?
A. 2 Rows will be inserted after Row 4
B. 2 Rows will be inserted after Row 5
C. 2 Rows will be inserted after Row 6
D. 2 Rows will be inserted after Row 7
Ans: A

84. If 4/6 entered in a cell without applying any formats, Excel will treat this as
A. Fraction
B. Number
C. Text
D. Date
Ans: D

85. If the values in A1 is “atoz” and B1 is “iq”, which function will return “atoz@iq” in cell C1?
A. =A1 + “@” + B1
B. =A1 # “@” # B1
C. =A1 & “@” & B1
D. =A1 $ “@” $ B1
Ans: C

86. How to fit long texts in a single cell with multiple lines?
A. Start typing in the cell and press the Enter key to start another line
B. Use the Wrap Text option in the Format -> Alignment menu
C. Use the Shrink to Fit option in the Format -> Cells -> Alignment menu
D. All of above
Ans: B

87. If particular workbook have to open each time Excel started, where that workbook should be 
placed?
A. AUTOEXEC Folder
B. AUTOSTART Folder
C. EXCELSTART Folder
D. XLSTART Folder
Ans: D

88. If the cell B1 contains the formula = $A$1, which of the following statements is true
A. There is a relative reference to cell A1
B. There is an absolute reference to cell A1
C. Further changes in value of A1 will not affect the value of B1
D. Further changes in value of B1 will affect the value of A1
Ans: B

89. Worksheet can be renamed by 
A. Adding ? symbol at the end of filename while saving workbook



B. Click on Worksheet tab by Holding CTRL Key and type new name
C. Double Click on the Worksheet tab and type new name
D. Worksheet cannot renamed
Ans: C

90. What is the shortcut key to hide entire row?
A. CTRL + H
B. CTRL + R
C. CTRL + 9
D. CTRL + -
Ans: C

91. What is the shortcut key to insert a new comment in a cell?
A. F2
B. Alt + F2
C. Ctrl + F2
D. Shift + F2
Ans: D

92. Which option allows you to Bold all the negative values within the selected cell range:
A. Zero Formatting
B. Conditional Formatting            
C. Compare Formatting
D. Negative Formatting
Ans: B

93. What is the shortcut key to insert new sheet in current workbook?
A. F11
B. Alt + F11
C. Ctrl + F11
D. Shift + F11 
Ans: D

94. Which one is the last column header in Excel 2007?
A. XFD
B. XFX
C. XFL
D. XFT
Ans: A

95. In maximum, how many sheets can be set as default while creating new workbook? 
A. 254
B. 255
C. 256
D. No Limit
Ans: B

96. New Comment option can be found under _________ tab.



A. Insert
B. Data
C. Review
D. View 
Ans: C

97. In Excel, by default Numeric Values appears in
A. Left aligned
B. Right aligned
C. Center aligned
D. Justify aligned 
Ans: B

98. To show/hide the grid lines in Microsoft Excel 2007
A. Page Layout -> Grid lines -> View
B. Insert -> Grid lines -> View
C. View -> Grid lines -> View
D. Edit -> Grid lines -> View
Ans: A

99. What will be the result if you type =A1=B1 in cell C1?
A. Yes or No
B. True or False
C. Value of A1
D. Value of B1 
Ans: B

100. In Excel _______ may not contain in Formula
A. Text Constant
B. Number Constant
C. Circular Reference
D. All of them
Ans: C


