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  Getting Started 

Getting started with Excel 2007 you will notice that there are many similar features to previous 

versions.  You will also notice that there are many new features that you’ll be able to utilize.  

There are three features that you should remember as you work within Excel 2007:  the 

Microsoft Office Button, the Quick Access Toolbar, and the Ribbon.  The function of these 
features will be more fully explored below. 

 

Spreadsheets 

A spreadsheet is an electronic document that stores various types of data.  There are vertical 

columns and horizontal rows.  A cell is where the column and row intersect.  A cell can contain 

data and can be used in calculations of data within the spreadsheet.  An Excel spreadsheet can 
contain workbooks and worksheets.  The workbook is the holder for related worksheets. 

Microsoft Office Button 

The Microsoft Office Button performs many of the functions 

that were located in the File menu of older versions of 

Excel.  This button allows you to create a new workbook, 

Open an existing workbook, save and save as, print, send, 
or close. 

 

Ribbon 

The ribbon is the panel at the top portion of the document   It has seven tabs:  Home, Insert, 

Page Layouts, Formulas, Data, Review, and View.  Each tab is divided into groups.  The groups 

are logical collections of features designed to perform function that you will utilize in developing 
or editing your Excel spreadsheets.   
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Commonly utilized features are displayed on the Ribbon.  To 

view additional features within each group, click the arrow 
at the bottom right corner of each group. 

 

Home   :  Clipboard, Fonts, Alignment, Number, Styles, Cells, Editing 

Insert   : Tables, Illustrations, Charts, Links, Text 

Page Layouts : Themes, Page Setup, Scale to Fit, Sheet Options, Arrange 

Formulas  :  Function Library, Defined Names, Formula Auditing, Calculation 

Data   : Get External Data, Connections, Sort & Filter, Data Tools, Outline 

Review  : Proofing, Comments, Changes 
View   : Workbook Views, Show/Hide, Zoom, Window, Macros 

Quick Access Toolbar 

The quick access toolbar is a 

customizable toolbar that contains 

commands that you may want to 

use.  You can place the quick access 

toolbar above or below the ribbon.  

To change the location of the quick 

access toolbar, click on the arrow at 

the end of the toolbar and click Show 
Below the Ribbon. 

 

 

 

 

 

 

You can also add items to the quick 

access toolbar.  Right click on any item 

in the Office Button or the Ribbon and 

click Add to Quick Access Toolbar and 

a shortcut will be added. 

 

Mini Toolbar 

A new feature in Office 2007 is the Mini Toolbar.  This is a floating toolbar that is displayed 

when you select text or right-click text.  It displays common formatting tools, such as Bold, 
Italics, Fonts, Font Size and Font Color. 
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 WORKING WITH WORKBOOK 

Create a Workbook 

To create a new Workbook: 

 Click the Microsoft Office Toolbar 
 Click New 
 Choose Blank Document 

 

If you want to create a new document from a template, explore the templates and choose one 
that fits your needs. 
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Save a Workbook 

When you save a workbook, you have two choices: Save or Save As. 
To save a document: 

 Click the Microsoft Office Button 
 Click Save 

You may need to use the Save As 

feature when you need to save a 

workbook under a different name or to 

save it for earlier versions of Excel.  

Remember that older versions of Excel 

will not be able to open an Excel 2007 

worksheet unless you save it as an 

Excel 97-2003 Format. To use the Save 
As feature: 

 Click the Microsoft Office Button 
 Click Save As 
 Type in the name for the Workbook 

 In the Save as Type box, choose 
Excel 97-2003 Workbook 
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Open a Workbook 

To open an existing workbook: 

 Click the Microsoft Office Button 
 Click Open 
 Browse to the workbook 
 Click the title of the workbook 
 Click Open 

 

 

 

 

 

Entering Data 

There are different ways to enter data in Excel:  in an active cell or in the formula bar. 
To enter data in an active cell: 

 Click in the cell where you want the data 
 Begin typing 

 

 
To enter data into the formula bar 

 Click the cell where you would like the data 
 Place the cursor in the Formula Bar 
 Type in the data 
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 MANIPULATING DATA 

Excel allows you to move, copy, and paste cells and cell content through cutting and pasting 

and copying and pasting. 

Select Data 

To select a cell or data to be copied or cut: 

 Click the cell 

 

 Click and drag the cursor to select many cells in a range 

 

Select a Row or Column 

To select a row or column click on the row or column header.  
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Copy and Paste 

To copy and paste data: 

 Select the cell(s) that you wish to copy  
 On the Clipboard group of the Home tab, click Copy 
 Select the cell(s) where you would like to copy the data 
 On the Clipboard group of the Home tab, click Paste 

Cut and Paste 

To cut and paste data: 

 Select the cell(s) that you wish to copy  
 On the Clipboard group of the Home tab, click Cut 
 Select the cell(s) where you would like to copy the data 
 On the Clipboard group of the Home tab, click Paste 

 

Undo and Redo 

To undo or redo your most recent actions: 

 On the Quick Access Toolbar 
 Click Undo or Redo 

 

Auto Fill 

The Auto Fill feature fills  cell data or series of data in a worksheet into a selected range of 

cells. If you want the same data copied into the other cells, you only need to complete one 

cell.  If you want to have a series of data (for example, days of the week) fill in the first two 

cells in the series and then use the auto fill feature. To use the Auto Fill feature: 

 Click the Fill Handle 
 Drag the Fill Handle to complete the cells 
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 MODIFYING A WORKSHEET 

Insert Cells, Rows, and Columns 

To insert cells, rows, and columns in Excel: 

 Place the cursor in the row below where you want the new row, or in the column to the left of 
where you want the new column 

 Click the Insert button on the Cells group of the Home tab 
 Click the appropriate choice: Cell, Row,  or Column 

  

Delete Cells, Rows and Columns 

To delete cells, rows, and columns: 

 Place the cursor in the cell, row, or column that you want to delete 

 Click the Delete button on the Cells group of the Home tab 
 Click the appropriate choice:  Cell, Row, or Column 

 

Find and Replace  

To find data or find and replace data: 

 Click the Find & Select button on the Editing group of the Home tab 
 Choose Find or Replace 
 Complete the Find What text box 

 Click on Options for more search options 
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Go To Command 

The Go To command takes you to a specific cell either by cell reference (the Column Letter and 
the Row Number) or cell name.   

 Click the Find & Select button on the Editing group of the Home tab 
 Click Go To 

 

Spell Check 

To check the spelling: 

 On the Review tab click the Spelling button 
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 PERFORMING CALCULATIONS 

A formula is a set of mathematical instructions that can be used in Excel to perform 

calculations.  Formals are started in the formula box with an = sign. 

 

There are many elements to and excel formula. 

References :  The cell or range of cells that you want to use in your calculation 

Operators :  Symbols (+, -, *, /, etc.) that specify the calculation to be performed 

Constants :  Numbers or text values that do not change 

Functions :  Predefined formulas in Excel 

To create a basic formula in Excel: 

 Select the cell for the formula 
 Type = (the equal sign) and the formula  
 Click Enter 

 

Calculate with Functions 

A function is a built in formula in Excel.  A function has a name and arguments (the 
mathematical function) in parentheses.  Common functions in Excel: 

Sum:  Adds all cells in the argument 

Average:  Calculates the average of the cells in the argument 

Min:  Finds the minimum value  

Max:  Finds the maximum value 

Count:  Finds the number of cells that contain a numerical value within a range of the 
argument 

To calculate a function: 
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 Click the cell where you want the function applied 
 Click the Insert Function button 

 Choose the function 
 Click OK 

 

 Complete the Number 1 box with the first cell in the range that you want calculated 
 Complete the Number 2 box with the last cell in the range that you want calculated 

 

Function Library 

The function library is a large group of functions on the Formula Tab of the Ribbon.  These 
functions include: 

AutoSum  :  Easily calculates the sum of a range 

Recently Used :  All recently used functions 

Financial  : Accrued interest, cash flow return rates and additional financial functions 

Logical  : And, If, True, False, etc. 

Text   : Text based functions 

Date & Time  : Functions calculated on date and time 

Math & Trig  :  Mathematical Functions  
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Relative, Absolute and Mixed References 

Calling cells by just their column and row labels (such as "A1") is called relative referencing. 

When a formula contains relative referencing and it is copied from one cell to another, Excel 

does not create an exact copy of the formula. It will change cell addresses relative to the row 

and column they are moved to. For example, if a simple addition formula in cell C1 "=(A1+B1)" 

is copied to cell C2, the formula would change to "=(A2+B2)" to reflect the new row. To 

prevent this change, cells must be called by absolute referencing and this is accomplished by 

placing dollar signs "$" within the cell addresses in the formula. Continuing the previous 

example, the formula in cell C1 would read "=($A$1+$B$1)" if the value of cell C2 should be 

the sum of cells A1 and B1. Both the column and row of both cells are absolute and will not 

change when copied. Mixed referencing can also be used where only the row OR column 

fixed. For example, in the formula "=(A$1+$B2)", the row of cell A1 is fixed and the column of 
cell B2 is fixed. 

Linking Worksheets 

You may want to use the value from a cell in another worksheet within the same workbook in a 

formula. For example, the value of cell A1 in the current worksheet and cell A2 in the second 

worksheet can be added using the format "sheetname!celladdress". The formula for this 

example would be "=A1+Sheet2!A2" where the value of cell A1 in the current worksheet is 
added to the value of cell A2 in the worksheet named "Sheet2". 
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 SORT AND FILTER 

Sorting and Filtering allow you to manipulate data in a worksheet based on given set of criteria. 

Basic Sorts 

To execute a basic descending or ascending sort based on one column: 

 Highlight the cells that will be sorted 
 Click the Sort & Filter button on the Home tab 
 Click the Sort Ascending (A-Z) button or Sort Descending (Z-A) button  

 

Custom Sorts 

To sort on the basis of more than one column: 

 Click the Sort & Filter button on the Home tab 
 Choose which column you want to sort by first 
 Click Add Level 
 Choose the next column you want to sort  
 Click OK 

 

Filtering 

Filtering allows you to display only data that meets certain criteria. To filter: 

 Click the column or columns that contain the data you wish to filter 
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 On the Home tab, click on Sort & Filter 
 Click  Filter button 

 Click the Arrow at the bottom of the first cell 
 Click the Text Filter 
 Click the Words you wish to Filter 

 

 To clear the filter click the Sort & Filter button 
 Click Clear 
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 GRAPHICS 

Adding a Picture 

To add a picture: 

 Click the Insert tab 
 Click the Picture button 
 Browse to the picture from your files 

 Click the name of the picture 
 Click Insert 
 To move the graphic, click it and drag it to where you want it 

 

Adding Clip Art 

To add Clip Art: 

 Click the Insert tab 
 Click the Clip Art button 
 Search for the clip art using the search Clip Art dialog box 
 Click the clip art 
 To move the graphic, click it and drag it to where you want it 
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Editing Pictures and Clip Art 

When you add a graphic to the worksheet, an additional tab appears on the Ribbon.  The 

Format tab allows you to format the pictures and graphics.  This tab has four groups: 

Adjust:  Controls the picture brightness, contrast, and colors 

Picture Style:  Allows you to place a frame or border around the picture and add effects 

Arrange:  Controls the alignment and rotation of the picture 

Size:  Cropping and size of graphic 

 

Adding Shapes 

To add Shape: 

 Click the Insert tab 

 Click the Shapes button 
 Click the shape you choose 
 Click the Worksheet 
 Drag the cursor to expand the Shape 
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To format the shapes: 

 Click the Shape 
 Click the Format tab 

 

Adding SmartArt 

SmartArt is a feature in Office 2007 that allows you to choose from a variety of graphics, 

including flow charts, lists, cycles, and processes.  To add SmartArt: 

 Click the Insert tab 
 Click the SmartArt button 
 Click the SmartArt you choose 

 

 Select the Smart Art 
 Drag it to the desired location in the worksheet 

To format the SmartArt: 

 Select the SmartArt 
 Click either the Design or the Format tab 
 Click the SmartArt to add text and pictures. 
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 CHARTS 

Charts allow you to present information contained in the worksheet in a graphic format. Excel 

offers many types of charts including: Column, Line, Pie, Bar, Area, Scatter and more.  To view 

the charts available click the Insert Tab on the Ribbon. 

Create a Chart 

To create a chart: 

 Select the cells that contain the data you want to use in the chart 
 Click the Insert tab on the Ribbon 
 Click the type of Chart you want to create 

 

Modify a Chart 

Once you have created a chart you can do several things to modify the chart.   

To move the chart: 

 Click the Chart and Drag it another location on the same worksheet, or 
 Click the Move Chart button on the Design tab 
 Choose the desired location (either a new sheet or a current sheet in the workbook) 

 

To change the data included in the chart: 

 Click the Chart 
 Click the Select Data button on the Design tab 
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To reverse which data are displayed in the rows and columns: 

 Click the Chart 
 Click the Switch Row/Column button on the Design tab 

 

To modify the labels and titles: 

 Click the Chart 
 On the Layout tab, click the Chart Title or the Data Labels button 
 Change the Title and click Enter 

 

Chart Tools 

The Chart Tools appear on the Ribbon when you click on the chart.  The tools are located on 

three tabs:  Design, Layout, and Format.   

 
Within the Design tab you can control the chart type, layout, styles, and location. 
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Within the Layout tab you can control inserting pictures, shapes and text boxes, labels, axes, 
background, and analysis. 

 

Within the Format tab you can modify shape styles, word styles and size of the chart. 

 

Copy a Chart to Word 

 Select the chart 

 Click Copy on the Home tab 

 Go to the Word document where you want the chart located 
 Click Paste on the Home tab  
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 FORMATTING A WORKSHEET 

Convert Text to Columns 

Sometimes you will want to split data in one cell into two or more cells.  You can do this easily 

by utilizing the Convert Text to Columns Wizard. 

 Highlight the column in which you wish to split the data 

 Click the Text to Columns button on the Data tab 
 Click Delimited if you have a comma or tab separating the data, or click fixed widths to set the 

data separation at a specific size.   

 

Modify Fonts 

Modifying fonts in Excel will allow you to emphasize titles and headings. To modify a font: 

 Select the cell or cells that you would like the font applied 
 On the Font group on the Home tab, choose the font type, size, bold, italics, underline, or color 



APTECH 

 

 25 
 

 

Format Cells Dialog Box 

In Excel, you can also apply specific formatting to a cell. To apply formatting to a cell or group 
of cells: 

 Select the cell or cells that will have the formatting  
 Click the Dialog Box arrow on the Alignment group of the Home tab 

 

There are several tabs on this dialog box that allow you to modify properties of the cell or cells.  
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Number :  Allows for the display of different number types and decimal places 

Alignment :  Allows for the horizontal and vertical alignment of text, wrap text, shrink text, 

merge cells and the direction of the text. 

Font  :  Allows for control of font, font style, size, color, and additional features 

Border :  Border styles and colors 
Fill:  Cell fill colors and styles 

Add Borders and Colors to Cells 

Borders and colors can be added to cells manually or through the use of styles.  To add borders 
manually: 

 Click the Borders drop down menu on the Font group of the Home tab 
 Choose the appropriate border 

 

To apply colors manually: 

 Click the Fill drop down menu on the Font group of the Home tab 
 Choose the appropriate color 
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To apply borders and colors using styles: 

 Click Cell Styles on the Home tab 
 Choose a style or click New Cell Style 

 

Change Column Width and Row Height 

To change the width of a column or the height of a row: 

 Click the Format button on the Cells group of the Home tab 
 Manually adjust the height and width by clicking Row Height or Column Width 
 To use AutoFit click AutoFit Row Height or AutoFit Column Width 
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Hide or Unhide Rows or Columns 

To hide or unhide rows or columns: 

 Select the row or column you wish to hide or unhide 

 Click the Format button on the Cells group of the Home tab 
 Click Hide & Unhide 
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Merge Cells 

To merge cells select the cells you want to merge and click the Merge & Center button on the 
Alignment group of the Home tab.  The four choices for merging cells are: 

Merge & Center: Combines the cells and centers the contents in the new, larger cell 

Merge Across: Combines the cells across columns without centering data 

Merge Cells: Combines the cells in a range without centering 
Unmerge Cells: Splits the cell that has been merged 

 

Align Cell Contents 

To align cell contents, click the cell or cells you want to align and click on the options within the 
Alignment group on the Home tab.  There are several options for alignment of cell contents: 

Top Align  :  Aligns text to the top of the cell 

Middle Align  :  Aligns text between the top and bottom of the cell 

Bottom Align :  Aligns text to the bottom of the cell 

Align Text Left :  Aligns text to the left of the cell 

Center  :  Centers the text from left to right in the cell 

Align Text Right :  Aligns text to the right of the cell 

Decrease Indent :  Decreases the indent between the left border and the text 

Increase Indent :  Increase the indent between the left border and the text 
Orientation  :  Rotate the text diagonally or vertically 
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 DEVELOPING A WORKBOOK 

Format Worksheet Tab 

You can rename a worksheet or change the color of the tabs to meet your needs. 

To rename a worksheet: 

 Open the sheet to be renamed 

 Click the Format button on the Home tab 
 Click Rename sheet 
 Type in a new name 
 Press Enter 

 

 

 

 

 

 

To change the color of a worksheet tab: 

 Open the sheet to be renamed 

 Click the Format button on the Home tab 

 Click Tab Color 
 Click the color 
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Reposition Worksheets in a Workbook 

To move worksheets in a workbook: 

 Open the workbook that contains the sheets you 
want to rearrange 

 Click and hold the worksheet tab that will be 
moved until an arrow appears in the left corner of 
the sheet 

 Drag the worksheet to the desired location 

Insert and Delete Worksheets 

To insert a worksheet 

 Open the workbook 
 Click the Insert button on the Cells group of the Home tab 
 Click Insert Sheet 

 

To delete a worksheet 

 Open the workbook 
 Click the Delete button on the Cells group of the Home tab 
 Click Delete Sheet 

 

 

 

Copy and Paste Worksheets: 

To copy and paste a worksheet: 

 Click the tab of the worksheet to be copied 
 Right click and choose Move or Copy 
 Choose the desired position of the sheet  
 Click the check box next to Create a Copy 
 Click OK 
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 PAGE PROPERTIES AND PRINTING 

Set Print Titles 

The print titles  allows you to repeat the column and row headings at the beginning of each new 

page to make reading a multiple page sheet easier to read when printed.  To Print Titles: 

 Click the Page Layout tab on the Ribbon 

 Click the Print Titles button 
 In the Print Titles section, click the box to select the rows/columns to be repeated 
 Select the row or column 
 Click the Select Row/Column Button 
 Click OK 

 

Create a Header or Footer 

To create a header or footer: 

 Click the Header & Footer button on the Insert tab 
 This will display the Header & Footer Design Tools Tab 
 To switch between the Header and Footer, click the Go to Header or Go to Footer button 

 

11 
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 To insert text, enter the text in the header or footer 
 To enter preprogrammed data such as page numbers, date, time, file name or sheet name, click 

the appropriate button 
 To change the location of data, click the desired cell  

 

Set Page Margins 

To set the page margins: 

1. Click the Margins button on the Page Layout tab 
2. Select one of the give choices, or 

 

 

 

 

 

 

 Click Custom Margins 
 Complete the boxes to set margins 
 Click Ok 
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Change Page Orientation 

To change the page orientation from portrait to landscape: 

 Click the Orientation button on the Page Layout tab 
 Choose Portrait or Landscape 

 

 

 

Set Page Breaks 

You can manually set up page breaks in a worksheet for 

ease of reading when the sheet is printed.  To set a page 
break: 

 Click the Breaks button on the Page Layout tab 
 Click Insert Page Break 

 

Print a Range 

There may be times when you only want to print a portion of a worksheet.  This is easily done 
through the Print Range .  To print a range: 

 Select the area to be printed 

 Click the Print Area button on the Page Layout tab 
 Click Select Print Area 
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 CUSTOMIZE THE LAYOUT 

Split a Worksheet 

You can split a worksheet into multiple resizable 

panes for easier viewing of parts of a worksheet. 

To split a worksheet: 

 Select any cell in center of the worksheet you 
want to split 

 Click the Split button on the View tab 
 Notice the split in the screen, you can 

manipulate each part separately 

Freeze Rows and Columns 

You can select a particular portion of a worksheet 

to stay static while you work on other parts of the 

sheet.  This is accomplished through the Freeze 
Rows and Columns .  To Freeze a row or column: 

 Click the Freeze Panes button on the View tab 
 Either select a section to be frozen or click the 

defaults of top row or left column 
 To unfreeze, click the Freeze Panes button 
 Click Unfreeze 

 

 

Hide Worksheets 

To hide a worksheet: 

 Select the tab of the sheet you wish to hide 
 Right-click on the tab  
 Click Hide 

 

 

 

 

To unhide a worksheet: 

 Right-click on any worksheet tab 
 Click Unhide 
 Choose the worksheet to unhide 

 

  

12 
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 Worksheet functions 

Worksheet functions are categorized by their functionality. In Excel there are various categories 

of functions. These are: 

1. Text functions 

2. Date and time functions 

3. Math and trigonometry functions 

4. Logical functions 

5. Financial functions 

6. Lookup and reference functions 

7. Statistical functions 

Text functions 

Function Description 

CHAR  Returns the character specified by the code number 

CODE  Returns a numeric code for the first character in a text string 

CONCATENATE  Joins several text items into one text item 

LEFT  Returns the leftmost characters from a text value 

LEN  Returns the number of characters in a text string 

LOWER  Converts text to lowercase 

MID  Returns a specific number of characters from a text string starting at the 

position you specify 

PROPER  Capitalizes the first letter in each word of a text value 

RIGHT  Returns the rightmost characters from a text value 

TEXT  Formats a number and converts it to text 

TRIM  Removes spaces from text 

UPPER  Converts text to uppercase 

Date and time functions 

Function Description 

DATE  Returns the serial number of a particular date 

DAY  Converts a serial number to a day of the month 

DAYS360  Calculates the number of days between two dates based on a 360-day year 

HOUR  Converts a serial number to an hour 

MINUTE  Converts a serial number to a minute 

MONTH  Converts a serial number to a month 

NOW  Returns the serial number of the current date and time 

SECOND  Converts a serial number to a second 

TIME  Returns the serial number of a particular time 

TODAY  Returns the serial number of today's date 

YEAR  Converts a serial number to a year 
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Math and trigonometry functions 

Functions Description 

ABS  Returns the absolute value of a number 

CEILING  Rounds a number to the nearest integer or to the nearest multiple of 

significance 

FACT  Returns the factorial of a number 

FLOOR  Rounds a number down, toward zero 

GCD  Returns the greatest common divisor 

INT  Rounds a number down to the nearest integer 

LCM  Returns the least common multiple 

MOD  Returns the remainder from division 

PI  Returns the value of pi 

POWER  Returns the result of a number raised to a power 

PRODUCT  Multiplies its arguments 

ROMAN  Converts an arabic numeral to roman, as text 

ROUND  Rounds a number to a specified number of digits 

ROUNDDOWN  Rounds a number down, toward zero 

ROUNDUP  Rounds a number up, away from zero 

SQRT  Returns a positive square root 

SUM  Adds its arguments 

SUMIF  Adds the cells specified by a given criteria 

SUMIFS  Adds the cells in a range that meet multiple criteria  

 

Logical functions 

Function Description 

AND  Returns TRUE if all of its arguments are TRUE 

OR  Returns TRUE if any argument is TRUE 

NOT  Reverses the logic of its argument 

IF  Specifies a logical test to perform 

IFERROR  Returns a value you specify if a formula evaluates to an error; otherwise, returns 

the result of the formula 

 

Financial functions 

Function Description 

FV function Returns the future value of an investment 

PMT function  Returns the periodic payment for an annuity 

PPMT function  Returns the payment on the principal for an investment for a given period 
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Lookup and reference functions 

Function Description 

HLOOKUP  Looks in the top row of an array and returns the value of the indicated cell 

LOOKUP  Looks up values in a vector or array 

VLOOKUP  Looks in the first column of an array and moves across the row to return the 

value of a cell 

 

Statistical functions 

Function Description 

AVERAGE  Returns the average of its arguments  

AVERAGEIF  Returns the average (arithmetic mean) of all the cells in a range that meet a 

given criteria 

AVERAGEIFS  Returns the average (arithmetic mean) of all cells that meet multiple criteria 

COUNT  Counts how many numbers are in the list of arguments 

COUNTIF  Counts the number of cells within a range that meet the given criteria 

COUNTIFS  Counts the number of cells within a range that meet multiple criteria 

MAX  Returns the maximum value in a list of arguments 

MEDIAN  Returns the median of the given numbers 

MIN  Returns the minimum value in a list of arguments 

MODE  Returns a vertical array of the most frequently occurring, or repetitive values 

in an array or range of data 

STDEV  The standard deviation is a measure of how widely values are dispersed from 

the average value (the mean). 
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 TEXT functions 

 

(1) CHAR function 

Description: Returns the character specified by the code number. 

Syntax: =CHAR(ASCII Code) 

Example: 

 

Result: 

 
(2) CODE function 

Description: Returns a numeric code for the first character in a text string. 

Syntax: =CODE(ASCII Character) 

Example: 

 
 

Result: 

 
 

(3) CONCATENATE function 

Description: Joins several text items into one text item. 

Syntax: =CONCATENATE(Text1,Text2,……) 

Example: 

 

Result: 
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(4) LEFT function 

Description: Returns the leftmost characters from a text value. 

Syntax:  =LEFT(text, num_chars) 

Example: 

 

Result: 

 
(5) LEN function 

Description: Returns the number of characters in a text string. 

Syntax: =LEN(Text) 

Example: 

 

Result: 

 
(6) LOWER function 

Description: Converts text to lowercase. 

Syntax: =LOWER(text) 

Example: 

 
 

Result: 

 
 

(7) MID function 

Description: Returns a specific number of characters from a text string starting at the position 

you specify. 

Syntax: =MID(Text, Statr_num, Num_chars) 

Example:        Result: 

 

 



APTECH 

 

 41 
 

(8) PROPER function 

Description: Capitalizes the first letter in each word of a text value. 

Syntax: =PROPER(Text) 

Example:      Result: 

 

 (9) RIGHT function 

Description: Returns the rightmost characters from a text value. 

Syntax: =RIGHT(text, num_chars) 

Example: 

 

Result: 

 

(10) TEXT function 

Description: Formats a number and converts it to text. 

Syntax: =TEXT(Value,Format_text) 

Example: 
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Result: 

 

(11) TRIM function 

Description: Removes leading and trailing spaces from text. 

Syntax: =TRIM(text) 

Example:  

 

Result: 

 

(12) UPPER function 

Description: Converts text to uppercase. 

Syntax: =UPPER(text) 

Example:         Result: 
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 DATE AND TIME functions 

 

(1) DATE function 

Description: Returns the serial number of a particular date. 

Syntax: =DATE(year,month,day) 

Example:  

 

Result: 

 

(2) DAY function 

Description: Converts a serial number to a day of the month. 

Syntax: =DAY(date_srno) 

Example:  

 
 

Result: 

 
 

 

(3) DAYS360 function 

Description: Calculates the number of days between two dates based on a 360-day year. 

Syntax: =DAYS360(start_date ,end_date) 

Example: 
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Result: 

 

(4) HOUR function 

Description: Converts a serial number to an hour. 

Syntax: =HOUR(serial_no) 

Example: 

 
 

Result: 

 
 

(5) MINUTE function 

Description: Converts a serial number to a minute. 

Syntax: =MINUTE(serial_no) 

Example:  

 
 

Result: 

 
 

(6) MONTH function 

Description: Converts a serial number to a month. 

Syntax: =MONTH(serial_no) 

Example: 

 
 

Result: 

 
 

(7) NOW function 

Description: Returns the serial number of the current date and time. 

Syntax: =NOW() 

Example: 

 
 

Result: 
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(8) SECOND function 

Description: Converts a serial number to a second. 

Syntax: =SECOND(serial_no) 

Example:  

 
 

Result: 

 
 

(9) TIME function 

Description: Returns the serial number of a particular time. 

Syntax: =TIME(hour, minute, second) 

Example: 

 

Result: 

 

(10) TODAY function 

Description: Returns the serial number of today's date. 

Syntax: =TODAY() 

Example:  

 
 

Result: 

 
 

 (11) YEAR function 

Description: Converts a serial number to a year. 

Syntax: =YEAR(serial_no) 

Example: 

 
 

Result: 
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 MATH AND TRIGNOMETRY  

functions 
 

(1) ABS function 

Description: Returns the absolute value of a number. 

Syntax: =ABS(number) 

Example: 

 

Result: 

 

(2) CEILING function 

Description: Rounds a number to the nearest integer or to the nearest multiple of significance. 

Syntax: =CEILING(number, significance) 

Example:  

 

Result: 

 

(3) FACT function 

Description: Returns the factorial of a number. 

Syntax: =FACT(number) 
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Example: 

 
 

Result: 

 
 

(4) FLOOR function 

Description: Rounds a number down, toward zero. 

Syntax: =FLOOR(number, significance) 

Example: 

 

Result: 

 

(5) GCD function 

Description: Returns the greatest common divisor. 

Syntax: =GCD(number1, number2, ………..) 

Example: 

 

Result: 
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(6) INT function 

Description: Rounds a number down to the nearest integer. 

Syntax: =INT(number) 

Example: 

 

Result: 

 

(7) LCM function 

Description: Returns the least common multiple. 

Syntax: =LCM(number1, number2, …………) 

Example: 

 

Result: 

 

(8) MOD function 

Description: Returns the remainder from division. 

Syntax: =MOD(number, divisor) 

Example: 
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Result: 

 

(9) PI function 

Description: Returns the value of pi. 

Syntax: =PI() 

Example:  

 

Result: 

 

(10) POWER function 

Description: Returns the result of a number raised to a power. 

Syntax: =POWER(number, power) 

Example: 
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Result: 

 

(11) PRODUCT function 

Description: Multiplies its arguments. 

Syntax: =PRODUCT(number1, number2, …………..) 

Example:  

 

Result: 

 

(12) ROMAN function 

Description: Converts an arabic numeral to roman, as text. 
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Syntax: =ROMAN(number) 

Example:         Result: 

 

(13) ROUND function 

Description: Rounds a number to a specified number of digits. 

Syntax: =ROUND(number, num_digits) 

Example: 

 

Result: 

 

(14) ROUNDDOWN function 

Description: Rounds a number down, toward zero 

Syntax: =ROUNDDOWN(number, num_digits) 

Example: 

 

Result: 
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(15) ROUNDUP function 

Description: Rounds a number up, away from zero. 

Syntax: =ROUNDUP(number, num_digits) 

Example:  

 

Result: 

 

(16) SQRT function 

Description: Returns a positive square root. 

Syntax: =SQRT(number) 

Example:       Results: 

 

(17) SUM function 

Description: Adds its arguments. 
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Syntax: =SUM(number1, number2, ………….)  OR SUM(range) 

Example: 

 

Result: 

 

(18) SUMIF function 

Description: Adds the cells specified by a given criteria. 

Syntax: =SUMIF(range, criteria, [sumrange]) 

Example: 

 

Result: 
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(19) SUMIFS function 

Description: Adds the cells in a range that meet multiple criteria. 

Syntax: =SUMIFS(sum_range, criteria_range1, criteria1, criteria_range2, criteria2,……) 

Example: 

 

Result: 
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 LOGICAL functions 

 

(1) AND function 

Description: Returns TRUE if all of its arguments are TRUE. 

Syntax: =AND(logical1, logical2, ………) 

Example: 

 

Result: 

 

(2) OR function 

Description: Returns TRUE if any argument is TRUE. 

Syntax: =OR(logical1, logical2,…………..) 

Example: 

 

Result: 
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(3) NOT function 

Description: Reverses the logic of its argument. 

Syntax: =NOT(logical) 

Example: 

 

Result: 

 

(4) IF function 

Description: Specifies a logical test to perform. 

Syntax: =IF(logical_test, value_if_true, value_if_false) 

Example: 

 

Result: 

 

(5) IFERROR function 

Description: Returns a value you specify if a formula evaluates to an error; otherwise, returns 

the result of the formula. 

Syntax: =IFERROR(value, value_if_error) 

Example: 

 

Result: 
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 financial functions 

(1) FV function 

Description: Returns the future value of an investment. 

Syntax: =FV (rate, nper,-pmt, [pv], [type]) 

Where, 

rate:  Required. The interest rate per period. 

nper:  Required. The total number of payment periods in an annuity.  

pmt:  Required. The payment made each period, 

pv:  Optional. The present value or the lump-sum amount that a series of future 

payments is worth right now. If pv is omitted, it is assumed to be 0 (zero), and you must 

include the pmt argument.  

Type:  Optional. The number 0 or 1 and indicates when payments are due. If type is 

omitted, it is assumed to be 0.  

Example: 

 

Result: 

 

(2) PMT function 

Description: Returns the periodic payment for an annuity. 

Syntax: =PMT (rate, nper,-pmt, [pv], [type]) 

Example: 

 

Result: 
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 LOOKUP AND REFERENCE 

functions 
 

(1) HLOOKUP function 

Description: Looks in the top row of an array and returns the value of the indicated cell. 

Syntax: =HLOOKUP(lookup_value, table_array, row_index_num, [range_lookup]) 

Example: 

 

Result: 

 

(2) LOOKUP function 

Description: Looks up values in a vector or array. 

Syntax: =LOOKUP(lookup_value, lookup_vector, [result_vector]) 

Example: 

 

19 
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Result: 

 

(3) VLOOKUP function 

Description: Looks in the first column of an array and moves across the row to return the 

value of a cell. 

Syntax: =VLOOKUP(lookup_value, table_array, col_index_num, [range_lookup]) 

Example: 

 

Result: 
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 STATISTICAL functions 

 

(1) AVERAGE function 

Description: Returns the average of its arguments. 

Syntax: =AVERAGE(number1, number2, …………………….) 

Example: 

 

Result: 

 

(2) AVERAGEIF function 

Description: Returns the average (arithmetic mean) of all the cells in a range that meet a 

given criteria. 

Syntax: =AVERAGEIF (range, criteria, average_range) 

Example:  
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Result: 

 

(3) AVERAGEIFS function 

Description: Returns the average (arithmetic mean) of all cells that meet multiple criteria. 

Syntax: =AVERAGEIFS(average_range, criteria_range1, criteria1, criteria_range2, 

criteria2, ………..) 

Example: 

 

Result: 

 

(4) COUNT function 

Description: Counts how many numbers are in the list of arguments. 

Syntax: =COUNT(value1, value2, …………………) 

Example: 
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Result: 

 

(5) COUNTIF function 

Description: Counts the number of cells within a range that meet the given criteria. 

Syntax: =COUNTIF(range, criteria) 

Example: 

 

Result: 
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(6) COUNTIFS function 

Description: Counts the number of cells within a range that meet multiple criteria. 

Syntax: =COUNTIFS(range1, criteria1, range2, criteria2, ………………) 

Example: 

 

Result: 

 

(7) MAX function 

Description: Returns the maximum value in a list of arguments. 

Syntax: =MAX (value1, value2, ……..) 
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Example:  

 
 

Result: 

 
 

 (8) MEDIAN function 

Description: Returns the median of the given numbers. 

Syntax: =MEDIAN (number1, number2, ………………) 

 

Example:  

 
 

Result: 

 
 

(9) MIN function 

Description: Returns the minimum value in a list of arguments. 

Syntax: =MIN (value1, value2, ……………..) 

 

Example:  

 
 

Result: 

 
 

(10) MODE function 

Description: Returns a vertical array of the most frequently occurring, or repetitive values in 

an array or range of data. 

Syntax: =MODE (number1, number2) 
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Example: 

 
 

Result: 

 
 

 

(11) STDEV function 

Description: The standard deviation is a measure of how widely values are dispersed from the 

average value (the mean). 

Syntax: =STDEV (number1, number2, …………………) 

Example: 

 
 

Result: 
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 SOME ADVANCE TOOLS IN 

EXCEL 

DATA VALIDATION 

If you want to restrict data entry on a worksheet, you can setup data validation by doing the 

following. 

1. Select A1 cell to validate. 

2. On the Data tab, in the Data Tools group, click Data Validation. 

 
3. The Data Validation dialog box is displayed. 

 
4. Click on Settingtab. Select Whole Number from Allow dropdown. Select Between 

from Data dropdown. Enter 100 on Minimum textbox and enter 200 on maximum 

textbox. 
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5. Click on Input Message tab. 

6. Type ‘Enter a number’ on Input Message textbox. 

 
7. Click on Error Alert tab. 

8. Type ‘Number not valid’ on Error message textbox. 

 
9. Click on OK button. 

10. Select validated cell and enter a number less than 100. 

 
11. You will receive a validate message. 
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SUBTOTAL 

1. Create a worksheet and enter data as following. 

 
2. For date wise totaling, sort Date column in ascending order.  

3. Click on Data tab. Go to Outline group and select Subtotal.  

4. The Subtotal dialog box is displayed. 

5. Select Date from At each change in drop down. Select Sum from  Select Sum from Use 

function drop down. Click on Diesel, Petrol, Lube checkbox from Add subtotal to 

checkbox list.  

6. Click on OK button. 

 
7. You will see your result as follows: 
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8. In left hand side there are 3 outline symbols 1,2,3,+ and -. 

9. When you click on 1, your output as follows. 

 
10. When you click on 2, your output as follows. 

 
11. When you click on +, your output as follows. 
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12. When you click on 3, your output as follows. 

 

MACRO 

To automate repetitive tasks, you can quickly record a macro in Microsoft Office Excel. 

1. To record a new macro, go to View tab  Macro  Record Macro. 

 

 

 

 

2. Click on Record Macro. A dialog box is displayed. 

 

javascript:AppendPopup(this,'ofdefMacro_1')


APTECH 

 

 71 
 

3. Enter Macro1 in Macro name textbox. Enter g in shortcut key textbox, which is 

associated with Ctrl key. 

 
4. Click on OK button. 

5. Make a worksheet (Sheet1) with appropriated formulas as follows. 

 
6. Save workbook and click on Sheet2. Press Ctrl+g, you will see your macro is run and 

result as follows. 
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EXERCISE 
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MS EXCEL 2000 – I 
 

EXERCISES 

 Start MS-Excel and try to select the following (using mouse): 

 A Cell    A Range (A1:B6)  A Row (No. 5) 
 A Column  (D)   A Complete Sheet  Multiple Rows (No. 3,4,5) 
 Multiple Columns (C, D, E) MultipleRanges (A5:C10 & D10:F14) 
 

 Try the following keys: 

                         CTRL +   CTRL +  

 Enter the following data in respective cells: 

 
 Save the workbook by the name SALARY 

 Close the workbook and reopen the workbook 

 Select the range A1 to I1, do the following: 

Boldface Change font size to 12  Change font color Centre Align it 

 Enter the formula in : 

   
 

 

 

 

 

 

 

 

 Save the workbook (using tool button) 

 Re-size the column width as required (using double clicking) 

 Select the range H2 to H9 , Set the no. of decimal places to 2 Format other column accordingly  

 Select the range I2 to I9, apply Comma (,) format with 2 decimals 

 Select the range C2 to I9, apply Currency format  

 Select row nos. 8 &  9 , delete it  

 Select column A, and insert a new column.  

 A B C D E F G H I 

1 NAME DEPT BASIC DA TA HRA GROSS DED NET 

2 V K SHARMA O&M 12600       

3 G K MISHRA O&M 18000       

4 C K SINGH CHEM 10250       

5 M JOHN CHEM 21000       

6 D N KAK O&M 25300       

7 M K DIXIT CHP 15400       

8  TOTAL        

9  AVERAGE        

CELLS FORMULA COPY   IT IN RANGE 

D2  = C2*80% D3 to D7 

E2  =C2 *30% E3  to E7 

F2  =(D2+E2)*8.33% F3 to F7 

G2  =SUM (C2:F2) G3 to G7 

H2  =C2*2% H3 to H7 

I2  =G2-H2 I3 to I7 

C8  =SUM(C2:C7) D8  to I8 

C9  =AVERAGE(C2:C7) D9  to I9 
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 Place the cell pointer on cell A1, type EMP NO as heading and type values for all the employees 

 Insert three rows at the top i.e. at 1, 2, 3 row positions. 

 Enter an appropriate title for the table at the top of the table on the first row  

 Select range A1 to J1, click Merge and Centre tool button 

 Save the file. 

 Select range A4 to B10 and copy it in Sheet2 , starting from A1 cell 

 In Sheet1, select range G4 to I10 and copy it in Sheet2, starting from cell C1 (use Paste  option) 

 Now try using Paste Special option instead of Paste option. 

 Select range A1 to B7 and transpose it in Sheet2, starting from cell A10. 

 Select Sheet1, insert a column before EmpNo. Type SrNo as its heading. Generate Serial Nos. starting 

from 1. 

 Try generating alternate serial nos. starting from 101. 

 Select Sheet3, try to generate weekdays starting from Sunday in cell A1 

 Try to generate Months 

 Similarly, in a blank area type Jan-10 and drag from Fill Handle to generate it till Dec-10 

 Now try to generate alphabets starting from A. 

 Save and close the worksheet & Excel. 
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MS EXCEL 2000 – II 
 

EXERCISES 
 

 Create a worksheet as given below and save it by the name SALARY 2010 : 

 Use the following formulae.  
 

 
 
 
 
 
 
 
 
 

 Select range D4 to I4 and double click on fill handle (a small box on bottom right corner or the cell 

pointer) & save the file. 

 Place the cell pointer over cell A3 and sort the data by Name 

 Similarly, try to sort it by Basic, in descending order. Try other columns also. 

 Change color of range A4:I4  &  A6:I6&  A8:I8  to Red, and  A5:I5  &  A7:I7&  A9:I9 to blue  

 Try to sort column Name on Blue color. Similarly try other sorting options related to Color 

 Place the cell pointer over cell A3, and apply Filter(this will display column headings like Name, etc in 

following manner) 

 

 

 

 

 Click Drop Down Mark on Dept column and select any dept name (say CHEM) from the list and remove 

tick marks from all other.  

 Similarly, click the Drop Down Mark on Dept column and try selecting other dept names. 

 Click the Drop Down Mark on Dept column and select All option from the list 

 Now, click the Drop Down Mark on Basic column and click Number Filter option from the list  

 Select the option ‘Is greater than or equal to’ from the list and type 20000 in text box 

 Click OK button to see its effect  

 Similarly, try other conditions as given below : 

o Details of Employees getting Basic salary between 15000 to 20000  

CELLS FORMULA 

D4  = C4*80% 

E4  =C4*30% 

F4  =(D4+E4)*8.33% 

G4  =SUM (C4:F4) 

H4  =C4*2% 

I4  =G4-H4 

A B C D E F G H I

1

2

3 NAME DEPT BASIC DA TA HRA GROSS DED NET

4 V K SHARMA O&M 12600

5 G K MISHRA O&M 18000

6 C K SINGH CHEM 10250

7 M JOHN CHEM 21000

8 D N KAK O&M 25300

9 M K DIXIT CHP 15400

SALARY SHEET FOR THE MONTH OF MAR 2010

Drop Down Marks, 

click here to display 
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o Details of Employees in CHEM dept who are getting Net Salary above 20000 

o Details of employees in CHEM & CHP dept 

 Filter out Dept in Blue color 

 Turn off this feature. 

 Save the file and close it. 

 Open a new file and type the following data: 
 

 A B C D E 

1 Date Dept Diesel Petrol Lube 

2 01-01-10 Dept1 1000 65 45 

3 01-01-10 Dept2 1253 98 25 

4 01-01-10 Dept3 1586 65 35 

5 02-01-10 Dept1 1256 78 85 

6 02-01-10 Dept2 2004 69 74 

7 02-01-10 Dept3 1789 32 56 

8 03-01-10 Dept1 1200 58 12 

9 03-01-10 Dept2 990 99 68 

10 03-01-10 Dept3 1358 102 36 

11 04-01-10 Dept1 1235 54 59 

12 04-01-10 Dept2 1025 35 57 

13 04-01-10 Dept3 1000 69 54 

14 05-01-10 Dept1 2000 105 25 

15 05-01-10 Dept2 485 35 36 

16 05-01-10 Dept3 325 100 56 

 

 Save the file with the name FUEL CONSUMPTION 

 Place the cursor in cell A1 and activate Filter. Perform the following to display the given details, one by 

one : 

 Display Fuel consumption on 01-01-10 

 Display all the records 

 Now display fuel consumption between 01-01-10& 03-01-10 

 Display all the records 

 Display dates for which Dept3 has consumed more than 1500 litres of diesel. 

 Display all the records 

 Display fuel consumption by Dept1 

 Display all the records 

 Display fuel consumption by Dept1 and Dept3 

 Remove the Filter feature  

 Now, calculate Sum of Diesel, Petrol and Lube in row no.17 

 Save the file and close it 
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MS EXCEL 2000 – III 
 

EXERCISES 
 

 Open a new file in MS Excel and create the following worksheet: 
 

 A B C D E 

1 OPERATIONAL PERFORMANCE OF COAL BASED NTPC STATIONS 

2      

3 Unit Apr05- Mar06 Apr 06 – Mar07 Apr07 – Mar08 Apr08 - Mar09 

4 PLF (%) 81.8 81.1 83.6 84.4 

5 
Availability 
Factor (%) 

88.54 81.8 88.7 88.8 
 

 

 Save the file by the name GRAPH in your folder 

 Select the range A3 to E5 and then click Insert option from the menu, now choose Column chart 

 Chart title as ‘Operational Performance Of Coal Based NTPC Stations’  

 X-axis title as ‘Years’ 

 Y-axis title as ‘Percent (%)’ 

 

 

 

 

 

 

 

 

 

 
 

 Resize the graph  

 Click the Chart Title and its  font size & color to 9 and Red respectively 

 Change its Fill Color to Yellow 

 Similarly, change the X-axis and Y-axis titles (as you desire) 

 Click the Chart Area and changes its Fill Color to Brown 

 Click the Plot Area and change its Fill Color to Light Yellow 

 Click the Legend and change its font size & Fill Color (as you desire) 

 Select Chart and do the following, using appropriate options from the menu : 

 Switch off all the gridlines 

 Shift the Legend on Right side of the Plot area 

 Remove the Legend 

 Recall the Legend and place it at  bottom 

 Now change the chart type to Line chart 

 Now, change the chart type back to Column Chart 

 Insert Data Labels using appropriate menu options 

 Chart Area 

 Plot Area 

 Legend 

X Axis 

X Axis Title 

 Chart Title Y Axis Title Y Axis 

Data Markers 
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 Double click on any data label and change its size & Alignment  

 Click on any Column (Data Series) and change its Fill color 

 Click outside the chart 

 Select the range A3 to E4 on your worksheet, and create the following 3D-Pie Charts 

 

 

 

 

 

 

 

 

 Change the look of this chart as per your desire 

 Save & close the workbook. Exit from MS Excel 
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MS EXCEL 2000 – IV 
 

EXERCISES 

 

Open the workbook created in previous session and select sheet named FUEL CONSUMPTION. Follow the 

instructions given below: 

Subtotals 

 Select the range A1 to E16, choose Data, Subtotal option from the menu. 

 Select “Date” from “At Each Change In” and “Sum” from the list “” 

 Put tick marks in the fieldnames Diesel, Petrol, Lube. Remove any other tick marks. 

 Click “OK” and analyse the result.   

 Click the – (minus) symbols appearing on left hand side. Now the click the + (plus) sign. 

 Select Data, Subtotal option from the menu, click the remove all button to remove the subtotaling. 
 

Pivot Table 

 Use Pivot Table option to create a report which shows us Deptt. Wise as well as Date wise summary of 

Petrol, Diesel and Lube consumption. (Hint -Drop Date to column fields, Dept to row fields and petrol, 

diesel and lube to data item when creating the pivot table) 

 Go to sheet 2 and use auto sum feature under Petrol, Diesel, and Lube Columns, in cells C17, D17, and 

E17 respectively. 
 

Goal Seek 

 Create a new file and prepare the following sheet to calculate monthly installments for a loan amount : 
 

 A B C D 

1 AMOUNT RATE PERIOD INSTALLMENT 

2 50000 0.12 3 =PMT(B2/12,C2*12,-A2) 

3     

 
 See the result of PMT . 

 Now select the cell D3 and go to Goal Seek option in Tools menu. 

 Set cell D3 to value 1500 by changing cell A2, and observe the change in Amount of loan. 
 

Data Table 

 Select Sheet 2 and prepare a sheet as given below: 
 

 A B C D E 

1 Amount 50000    

2 Rate 12%    

3 Duration 3    

4      

5 =PMT(B2/12,B3*12,-B1) 3 5 7 8 

6 0.125     

7 0.13     

8 0.135     

9 0.14     
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10 0.145     

11 0.15     
 

 Select the range A5 to E11 and choose Data, Table option from the menu, enter B3 as Row input Cell 
and  B2 as Column Input Cell. 

 Click on Ok button and see the results. 

Conditional Formatting 

 Select range A5 to E11, choose Format, Conditional Formatting from the menu. 

 Select “Cell Value Is” and “Between” options from the given lists. Enter 1000 in the box provided after 

“Between” and 1600 in the following box. 

 Click “Format” button and set the desired format and click “Ok” button, again click the “Ok” button to 

see the effect. 

 Close the workbook and exit from Excel. 
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MS EXCEL 2000 – V 
 

EXERCISES 

Printing & Page Setting 

 Open a the file which you have created in previous session 

 Select File, PageSetup option from the menu 

 

 

 

 

 

 

 

 

 
 

 
 

 Change page Orientation to Landscape 

 Click Print Preview button to check the output on screen, if some part of the matter is going beyond the 

page, click Close button  

 Select File, Page Setup option from the menu 

 Now, change Scaling to ‘Fit to 1 page(s) wide by 1 tall’  option 

 Again click Print Preview button to see the change, click Close button  

 Select File, PageSetup option from the menu 

 Set Paper size to A4  and Print quality to the best quality 

 Click Margin option at the top to get the following screen 

 

 

 

 

 

 

 

 

 Set the Margins (as per your requirement) 

 In Centre on Page section, click Horizontally, Vertically to align the matter in centre 

 Click Print Preview button to see the change, click Close button  



APTECH 

 

 82 
 

 Select File, PageSetup option from the menu 

 Click Header/Footer option to get the following box : 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Add NTPC in Left Section of the Header and RIHAND on its 
Right Section 

 Similarly, in Custom Footer, add System Date on Left Section 
and Current Page No / Tot. No. of Pages in its Right Section 

 Click Print Preview to see the effect of Header/Footer and 
Close this view 

 Select the area which you want to print, click File, Print 
Area, Set Print Area from the menu 

 Click File, Print option from the menu to display the given 
box : 

 Click Properties button to set the printer properties as given in the box appearing on next page. 

 Define Print Rage i.e. pages which are to be printed 

 Define the No. of Copies required, of the specified pages in Page Range 

 Ensure that paper is properly fitted in the printer and it is in ON state. 

 Click OK button to start the final printing. Close the file & exit Excel. 

  

Sample Header Area 

Sample Footer Area 

Predefined Headers  

Predefined Footers 

Click here to get this 

Change Font Style  

Tot.No.of Pages System Time 

System Date 

1 2 3 

Current Page No. 
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MS EXCEL 2000 – VI 
 

EXERCISES 
 

Macro 

 Open a new workbook and create a macro to generate the following format : 
 

Qtr Income Expenses Profit/Loss 

1st   =Formula 

2nd   =Formula 

3rd   =Formula 

4th   =Formula 

Total =Formula =Formula =Formula 

 

 Save the file with a name MYWORKBOOK, select cell D10 in sheet 2 and execute the macro. 
 

VLOOKUP 

 Add a new worksheet in the current workbook and enter the following data : 
 

 

 

 

 

 

 

 

 

 Enter the following s in the given cells :  
 

Cell  

A15 =VLOOKUP(1,A2:C10,2) 

A16 =VLOOKUP(1,A2:C10,3,TRUE) 

A17 =VLOOKUP(.7,A2:C10,3,FALSE) 

A18 =VLOOKUP(0.1,A2:C10,2,TRUE) 

A14 =VLOOKUP(2,A2:C10,2,TRUE) 

 
  

 A B C 

1 Density Viscosity Temperature  

2 0.457 3.55 500 

3 0.525 3.25 400 

4 0.616 2.93 300 

5 0.675 2.75 250 

6 0.746 2.57 200 

7 0.835 2.38 150 

8 0.946 2.17 100 

9 1.09 1.95 50 

10 1.29 1.71 0 



APTECH 

 

 84 
 

MS EXCEL 2000 – VII 
 

EXERCISES 

 

Password Protection 

 Save the workbook-using File, Save As option from the menu. Click the Tools button in the “Save As” 

dialog box and choose “General Options” from the list. Enter the desired password in the box “Password 

To Open” and click “Ok” button. Re-enter the password as confirmation and again click the “Ok” button. 

 Click “Save” Button and close the workbook. Re-open it to see the effect. 
 

Mail Merge 

 Select a new sheet and enter the following data : 
 

NAME ADDRESS CITY PASSWORD 

Ashfaq Ahmed 2, DK Gold Apartments Varanasi AA007 

Shashank Mehta 10, Eagle Society Allahabad AB000 

Wilson Parera 9, Konark Enclave Jabalpur AC002 

 
 Change the name of the sheet to PASSWORD, close the workbook, and exit from Excel. 
 Start MS-Word and type the following text (given within the box) 

 

GLOBAL INTERNET SERVICES 

123, NEHRU PLACE, NEW DELHI – 110 049, 

 

Ref : INT/2000/1020        Dated : 1/11/2000 

 

To, 

 

 

Sub – Regarding Internet Connection 

 

Dear sir, 

We have received your application along with the requisite fee for 100 hrs. access of internet facilities. The 

User name and password allotted to you is as follows: 

 

USER NAME : 

PASSWORD : 

 

Please feel free to call our customer support cell in case of any problems related to internet. 

 

Yours truly, 

( R. W. PETER) 

 

 Save the file with a name INTERNET 

 Select Tools, Mail Merge option from the menu. 
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 Click on the create button and select Form Letters option from the list. Click the active window button. 

 Click “Get Data” button and select “Open Data Source” option from the list. 

 Select “MS-Excel Worksheets” option from the list provided before “Files of Type” and choose the above 

XL file from the list of files provided in the dialog box. (or search it in the appropriate location). 

 Click the Edit Main Document button. 

 Now place the cursor below the text To, (as we have to include name, address & city at this location) 

 Click insert merge field button and click on NAME, similarly place ADDERESS and CITY. 

 Place the cursor in front of USER NAME, click Insert Merge Field button and click on PASSWORD. 

 Now place the cursor in front of PASSWORD, click Insert Merge Field button and click on PASSWORD. 

 To view the letters with their respective addresses, click View Merged Data button on the Mail Merge 

Toolbar. Try other buttons such as – Next Record, Last Record, First Record, and Previous Record. 

 To print all the letters click Merge to Printer button. Save the document and Exit from Ms-Word. 

 

 

 


