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Chapter 1: Getting Started 
 

THE EXCEL ENVIRONMENT 

 

Tabbed Ribbon menu system is how you navigate through Excel and access the 
various Excel commands which replaces the traditional menus.  Microsoft Office 
Button is located at the upper left corner of the screen in which you can access 
important options such as New, Save, Save As, and Print.  
 
Quick Access Toolbar is pinned next to the Microsoft Office Button, and includes 
commands such as Undo and Redo and gives access to commands you frequently 
use. 
 
Worksheet Tab is located at the bottom left area of the spreadsheet and by default, 
three worksheet tabs appear each time you create a new workbook.  
 
Page View commands located at the lower right portion of the screen in which you 
can view the worksheet options (Normal, Page Layout and Page Break). 
  
Zoom tool, and the horizontal scrolling bar also located at the bottom right area 
of the spreadsheet. 
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To Zoom In and Out: 

 Locate the zoom bar in the bottom, right corner.  

 Left-click the slider and drag it to the left to zoom in and to the right to zoom 
out. 

 

 

 

 

To Scroll Horizontally in a Worksheet: 

 Locate the horizontal scroll bar in the bottom, right corner.  

 Left-click the bar and move it from left to right. 
  

 
 
To Change Page Views: 

 Locate the Page View options in the bottom, right corner. The Page View 
options are Normal, Page Layout, and Page Break.  

 Left-click an option to select it.  

 The default is Normal View. 
 

To Minimize and Maximize the Ribbon: 

 Click the drop-down arrow next to the Quick Access toolbar.  

 Select Minimize Ribbon from the list. The Ribbon disappears.  

 To maximize the ribbon, click the arrow again and select Minimize the 
Ribbon to toggle the feature off.  

 Keyboard shortcut: press CTRL+F1 
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THE MICROSOFT OFFICE BUTTON 

 

 

 

To Change the Default Excel Options: 

 Click the Excel Options button. A dialog box will appear.  

 Select a category on the left to access different Excel options. 

 Modify any of the default settings.  

 Click OK. 
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Note:  As a beginner, it is best to leave the default settings. 
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Chapter 2: Starting a Workbook 
 
A blank workbook opens when you open  Microsoft Excel.  Each workbook contains 
three (3) worksheets. A worksheet is a grid of cells consisting of 16,384 columns 
(XFD) and 1,048,576 rows.  
 

To Create a New, Blank Workbook: 

 Click the Microsoft Office Button.  

 Select New. The New Workbook dialog box opens and Blank Workbook is 
highlighted by default. 

 Click Create. A new, blank workbook appears in the window. 

 Keyboard Shortcut: press CTRL+N  
 
 

 

 

To Insert Text: 

 Left-click a cell to select it. Each rectangle in the worksheet is called a cell. 
As you select a cell, the cell address appears in the Name Box. 

 Enter text into the cell using your keyboard. The text appears in the cell and 
in the formula bar. 
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Naming of all address – it is where a column and a row intersects. For example, this 
cell is C3 since it is where column C and row 3 intersect.  
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To Edit or Delete Text: 

 Select the cell.  

 Press the Backspace key on your keyboard to delete text and make a 
correction.  

 Press the Delete key to delete the entire contents of a cell. Or 

 Press F2 in the formula bar. 
 
To Move Through a Worksheet Using the Keyboard: 

 Press the Tab key to move to the right of the selected cell.  

 Press the Shift key and then the Tab key to move to the left of the selected 
cell.  

 Use the Page Up and Page Down keys to navigate the worksheet.  

 Use the arrow keys. 
 

To Save the Workbook: 

 Left-click the Microsoft Office Button.  

 Select Save or Save As.  
 

 
 

 

 Save As allows you to name the file and choose a location to save the 
spreadsheet. Choose Save As if you'd like to save the file for the first time or 
if you'd like to save the file as a different name.  

 Select Save if the file has already been named. 
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Chapter 3: Modifying Columns, Rows, and Cells 

 
The cells, columns, and rows are set to a default size when you open a new blank 
workbook.  

 

 

 
 

To Modify Column Width: 
 Position the cursor over the column line in the column heading and a 

double arrow will appear.  
 Left-click the mouse and drag the cursor to the right to increase the column 

width or to the left to decrease the column width.  
 Release the mouse button. or  
 Left-click the column heading of a column you'd like to modify. The entire 

column will appear highlighted. 
 
 

  
 
 
 

 
 
 



 

 

 

The Philippine National Police does not endorse any product, brand or service.  
This tutorial is for training purposes only and not for sale. 
 
References:  
Microsoft Office Excel Help 
“Excel 2007 Tutorial” from www.fgcu.edu 

 

13 THE PNP BASIC COMPUTER ESSENTIALS e-Learning (MS Excel 2007) 

or 

 Click the Format command in the Cells group on the Home tab. A pull-down 
menu will appear. 

 Select Column Width and a dialog box will appear. Enter a specific column 
measurement at the blank tab.  

 Select AutoFit Column Width to adjust the column so all the text will fit.  
  

 
 

 

To Modify the Row Height: 

 Position the cursor over the row line you want to modify and a double arrow 
will appear.  

 Left-click the mouse and drag the cursor upward to decrease the row height 
or downward to increase the row height.  

 Release the mouse button.  
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 or  
 Click the Format command in the Cells group on the Home tab. A pull-down 

menu will appear.  
 Select Row Height and a dialog box will appear. Enter a specific row 

measurement at the blank tab.  
 Select AutoFit Row Height to adjust the row so all the text will fit.  

 

  

 

To Insert Rows: 

 Select the row below where you want the new row to appear.  

 Click the Insert command in the Cells group on the Home tab. Select Insert 
Sheet Rows. The row will appear. 
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Note:  

 The new row always appears above the selected row.  
 

 Make sure that you select the entire row below where you want the new row to 
appear and not just the cell. If you select just the cell and then click Insert, only a 
new cell will appear. 

 

To Insert Columns: 

 Select the column to the right of where you want the column to appear.  

 Click the Insert command in the Cells group on the Home tab. Select Insert 
Sheet Columns. The column will appear.  

 

 
 

Note: 

 The new column always appears to the left of the selected column. For example, 
if you want to insert a column between September and October, select the 
October column and click the Insert command. 

 

 Make sure that you select the entire column to the right of where you want the 
new column to appear and not just the cell. If you select just the cell and then 
click Insert, only a new cell will appear. 

 
To Delete Rows and Columns: 

 Select the row or column you’d like to delete.  

 Click the Delete command in the Cells group on the Home tab. 

 Select Delete Sheet Rows or Delete Sheet Columns. 
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Chapter 4:  Formatting Text 

 

FORMATTING CELLS 
 
To Format Text in Bold or Italics: 

 Left-click a cell to select it or drag your cursor over the text in the formula bar 
to select it.  

 Click the Bold or Italics command. 

 Keyboard Shortcut: press CTRL+B 
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To select the entire column:  

 Left-click the column heading, the entire column will be selected.  
 

To select specific cells: 

 Left-click a cell.  

 Drag your mouse to select the other cells.  

 Release the mouse button.  
 
To Format Text as Underlined: 

 Select the cell or cells you want to format.  

 Click the drop-down arrow next to the Underline command.  

 Select the Single Underline or Double Underline option. or 

 Keyboard shortcut: press CTRL+U 
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To Change the Font Style 

 Select the cell or cells you want to format. 

 Left-click the drop-down arrow next to the Font Style box on the Home tab.  

 Select a font style from the list. 
 

 
 

To Change the Font Size: 
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To Change the Text Color: 

 Select the cell or cells you want to format.  

 Left-click the drop-down arrow next to the Text Color command. A color 
palette will appear.  

 Select a color from the palette. or 
 

 
 

To Add a Border: 

 Select the cell or cells you want to format.  

 Click the drop-down arrow next to the Borders command on the Home tab. 
A menu will appear with border options. 

 Left-click an option from the list to select it.  
 

 
 



 

 

 

The Philippine National Police does not endorse any product, brand or service.  
This tutorial is for training purposes only and not for sale. 
 
References:  
Microsoft Office Excel Help 
“Excel 2007 Tutorial” from www.fgcu.edu 

 

20 THE PNP BASIC COMPUTER ESSENTIALS e-Learning (MS Excel 2007) 

To add a Fill Color: 

 Select the cell or cells you want to format.  

 Click the Fill command. A color palette will appear.  

 Select a color.  
 
or 

 Select More Colors. A dialog box will appear.  

 Select a color.  

 Click OK. 
  

 
 

 

To Format Numbers and Dates: 

 Select the cell or cells you want to format.  

 Left-click the drop-down arrow next to the Number Format box.  

 Select one of the options for formatting numbers. 
  

 
 

 



 

 

 

The Philippine National Police does not endorse any product, brand or service.  
This tutorial is for training purposes only and not for sale. 
 
References:  
Microsoft Office Excel Help 
“Excel 2007 Tutorial” from www.fgcu.edu 

 

21 THE PNP BASIC COMPUTER ESSENTIALS e-Learning (MS Excel 2007) 

Note: 

 In the Number group, you can change the U.S. dollar sign to another currency 
format, numbers to percents, add commas, and change the decimal location.  

 

Chapter 5: Creating Simple Formulas 
 
Excel can be used to calculate and analyze numerical information; however, you 
will need to know how to write formulas to maximize Excel's capabilities.  In this 
lesson you will learn how to create simple formulas using mathematical operators 
such as the addition, subtraction, multiplication, and division signs. 

 
 

 
 
Simple Formulas 
 
To Create a Simple Formula that Adds Two Numbers: 

 Click the cell where the formula will be defined (C5, for example).  

 Type the equal sign (=) to let Excel know a formula is being defined.  

 Type the first number to be added (e.g., 350)  

 Type the addition sign (+) to let Excel know that an add operation is to be 
performed.  

 Type the second number to be added (e.g., 220)  

 Press Enter or click the Enter button on the Formula bar to complete the 
formula. 
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To Create a Simple Formula that Adds the Contents of Two Cells: 

 Click the cell where the answer will appear (C5, for example).  

 Type the equal sign (=) to let Excel know a formula is being defined.  

 Type the cell number that contains the first number to be added (C3, for 
example).  

 Type the addition sign (+) to let Excel know that an add operation is to be 
performed.  

 Type the cell address that contains the second number to be added (C4, for 
example).  

 Press Enter or click the Enter button on the Formula bar to complete the 
formula.  

 
 

  
 

 

To Create a Simple Formula using the Point and Click Method: 

 Click the cell where the answer will appear (C30, for example).  

 Type the equal sign (=) to let Excel know a formula is being defined.  

 Click on the first cell to be included in the formula (C5, for example).  
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 Type the subtraction sign (-) to let Excel know that a subtraction operation is 
to be performed.  

 Click on the next cell in the formula (C29, for example). 

 Press Enter or click the Enter button on the Formula bar to complete the 
formula.  
 

  

 

 

 

To Create a Simple Formula that Multiplies the Contents of Two Cells: 
 Select the cell where the answer will appear (E32, for example).  
 Type the equal sign (=) to let Excel know a formula is being defined.  
 Click on the first cell to be included in the formula (C9, for example) or type a 

number.  
 Type the multiplication symbol (*) by pressing the Shift key and then the 

number 8 key. The operator displays in the cell and Formula bar.  
 Click on the next cell in the formula or type a number (12, for example).  
 Press Enter or click the Enter button on the Formula bar to complete the 

formula.  
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To Create a Simple Formula that Divides One Cell by Another: 

 Click the cell where the answer will appear.  

 Type the equal sign (=) to let Excel know a formula is being defined.  

 Click on the first cell to be included in the formula.  

 Type a division symbol. The operator displays in the cell and Formula bar.  

 Click on the next cell in the formula.  

 Enter or click the Enter button on the Formula bar to complete the formula.  
 

USING CELL REFERENCES 
 
The cell address is basically the name of the cell that can be found in the Name Box.  
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The following example uses actual numbers in the formula in C5.  
 

 
 

 

 

Chapter 6: Working with Cells 
 
In this chapter, you will learn how to cut, copy, and paste, as well as drag and drop 
information. 
 
To Copy and Paste Cell Contents: 

 Select the cell or cells you wish to copy.  

 Click the Copy command in the Clipboard group on the Home tab. The border 
of the selected cells will change appearance. 
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 Select the cell or cells where you want to paste the information.  

 Click the Paste command. The copied information will now appear in the new 
cells. 
 

 
 
To select more than one adjoining cell: 

 Left-click one of the cells.  

 Drag the cursor until all the cells are selected.  

 Release the mouse button.  
 
The copied cell will stay selected until you perform your next task, or double-click 
the cell to deselect the cell.  
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To Cut and Paste Cell Contents: 

 Select the cell or cells you wish to copy.  

 Click the Cut command in the Clipboard group on the Home tab. The border 
of the selected cells will change appearance. 

 Select the cell or cells where you want to paste the information.  

 Click the Paste command. The cut information will be removed from the 
original cells and now appear in the new cells. 

 Keyboard shortcut for Paste: CTRL+V.  
 

 

 

To Drag and Drop Information: 

 Select the cell or cells you wish to move.  
 

 
 

 Position your mouse pointer near one of the outside edges of the selected 
cells. The mouse pointer changes from a large, white cross to a black cross 
with 4 arrows.  
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 Left-click and hold the mouse button and drag the cells to the new location. 

 Release the mouse button and the information appears in the new location. 
 

 
 
To Use the Fill Handle to Fill Cells: 

 Position your cursor over the fill handle until the large white cross becomes a 
thin, black cross.  

 Left-click your mouse and drag it until all the cells you want to fill are 
highlighted.  

 Release the mouse button and all the selected cells are filled with the 
information from the original cell. 
 

 

 

The fill handle doesn't always copy information from one cell directly into another 
cell. Depending on the data entered in the cell, it may fill the data in other ways. For 
example, if I have the formula =A1+B1 in cell C1, and I use the fill handle to fill the 
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formula into cell C2, the formula doesn't appear the same in C2 as it does in C1. 
Instead of =A1+B1, you will see =A2+B2. 
 

 

 

Chapter 7: Printing Workbooks 

 
In this chapter, you will learn how to view the spreadsheet in print preview, modify 
margins, change the page orientation, use the scale to fit feature, use the Print Titles 
command, insert breaks, and more. 
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Preparing to Print and Printing 
 
To View the Spreadsheet in Print Preview: 

 Left-click the Microsoft Office Button.  

 Select Print.  

 Select Print Preview. The spreadsheet will appear in Print Preview view. 
 

 
 

 Click the Close Print Preview button  to return to the Normal View.   
 
To make previewing your spreadsheet easier, add the Print Preview command to 
the Quick Access toolbar. 
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To Modify Margins, Column Width, or Row Height While in Print Preview: 

 Click the Print Preview command on the Quick Access toolbar, or select Print 
Preview from the Microsoft Office Button menu. The spreadsheet opens in 
print preview mode.  

 Move your cursor over one of the black margin markers until a double 
arrow appears. 

 

 
 

To Modify Margins: 

 Select the Page Layout tab.  

 Left-click the Margins command.  

 Choose one of the predefined settings or enter custom margins. 
 
 

 
 

 
To Change Page Orientation: 

 Select the Page Layout tab.  

 Left-click the Orientation command.  

 Select either Portrait or Landscape.  
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To Use Scale to Fit: 

 Select the Page Layout tab.  

 Locate the Scale to Fit group.  

 Enter a specific height and width, or use the percentage field to decrease the 
spreadsheet by a specific percent. 

 Scale to Fit is a useful feature that can help you format spreadsheets to fit on 
a page. Be careful with how small you scale the information -- it can become 
difficult to read! 
 

To Change the Paper Size: 

 Select the Page Layout tab.  

 Click the Size command.  

 Select a size option from the list. 
 
To Define a Print Area: 

 Left-click and drag your mouse to select the cells you wish to print.  

 Click the Print Area command.  

 Choose Set Print Area. 
  

Note: 

 The selected cells will print. To confirm this, view the spreadsheet in Print 
Preview. 

 
To return to the default setting: 

 Click the Print Area command 

 Select Clear Print Area. 
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To Insert a Break: 

 Select a cell below where you want the break to appear.  

 Select the Breaks command.  

 Select Insert Break.  

 Click Print Preview to confirm the break appears in the correct place in your 
spreadsheet.  

 
To Use the Print Titles command: 
 
Print Titles command allows you to select specific rows and/or columns to appear 
on each printed sheet.  
 

  
  

 Select the Page Layout tab.  

 Click the Print Titles command. The Page Setup dialog box appears.  

 Click the icon at the end of the field. 
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To Print from the Microsoft Office Button: 

 Left-click the Microsoft Office Button.  

 Select Print Print. The Print dialog box appears. 

 Select a printer if you wish to use a printer other than the default setting.  

 Click Properties to change any necessary settings.  

 Choose whether you want to print specific pages, all of the worksheet, a 
selected area, the active sheet, or the entire workbook.  

 Select the number of copies you'd like to print.  

 Click OK. 
 

You can select Quick Print to bypass the Print dialog box. 
 

 

 
Chapter 8: Creating Complex Formulas 
 
In this chapter, you will learn complex formulas that use multiple mathematical 
operators, and the use of absolute and relative references. 
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COMPLEX FORMULAS 
 
Complex Formulas Defined 
 
Simple formulas have one mathematical operation. Complex formulas involve 
more than one mathematical operation. 
Simple Formula: =4+4 
 
Complex Formula: =4+4*2 
To calculate complex formulas correctly, you must perform certain operations before 
others. This is defined in the order of operations. 
 
The Order of Mathematical Operations 
 
The order of mathematical operations is very important. If you enter a formula that 
contains several operations, Excel knows to work those operations in a specific 
order. The order of operations is: 

 Operations enclosed in parenthesis  

 Exponential calculations (to the power of)  

 Multiplication and division, whichever comes first  

 Addition and subtraction, whichever comes first 
 

A mnemonic that can help you remember this is Please Excuse My Dear Aunt Sally 
(P.E.M.D.A.S). 
 
 
Example 1 
 
Using this order, let us see how the formula 10/(4-2)*4-2 is calculated in the following 
breakdown: 
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Example 2 
 
5+4*3=?  
 
Is the answer 27 or 17? The answer is 17. 
 
To Calculate the Correct Answer: 

 Calculate 4*3 first because multiplication comes before addition in the 
order of operations. The answer is 12.  

 Add the answer obtained in step #1, which is 12, to the number 5 that opened 
the equation. In other words, add 12 + 5.  

 The answer is 17.  
 
Order of operations by which Excel calculates the answer: 
 
6*3/2 Multiply 6*3 before performing the division operation 

because the multiplication sign comes before the division 
sign. The answer is 9. 

6/3*2  Divide 6 by 3 before performing the multiplication 
operation because the division sign comes before the 
multiplication sign. The answer is 4. 

6/(3*2)  Perform the operation in parentheses (3*2) first and divide 
6 by this result. The answer is 1. 

6-3*2  Multiply 3*2 before performing the subtraction operation 
because the multiplication sign is of a higher order than the 
subtraction sign. The answer is 0. 

Creating Complex Formulas 
 
Excel automatically follows a standard order of operations in a complex formula. 
If you want a certain portion of the formula to be calculated first, put it in 
parentheses. 
 
Example of How to Write a Complex Formula: 

 Click the cell where you want the formula result to appear. In this example, 
H6.  

 Type the equal sign (=) to let Excel know a formula is being defined.  
 Type an open parenthesis, or (  
 Click on the first cell to be included in the formula (G6, for example).  
 Type the addition sign (+) to let Excel know that an add operation is to be 

performed.  
 Click on the second cell in the formula (G7, for example)  
 Type a close parentheses ). 
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 Type the next mathematical operator, or the division symbol (/) to let Excel 
know that a division operation is to be performed.  

 Type an open parenthesis, or (  
 Click on the third cell to be included in the formula (D6, for example).  
 Type the addition sign (+) to let Excel know that an add operation is to be 

performed.  
 Click on the fourth cell to be included in formula. (D7, for example).  
 Type a close parentheses ). 

 
 

 
 
Very Important: Press Enter or click the Enter button on the Formula bar. This 
step ends the formula.  
 
To show fewer decimal places, you can just click the Decrease Decimal place 
command on the Home tab. 

 
WHAT IS AN ABSOLUTE REFERENCE? 
 
In previous chapters formulas in cell references automatically adjust to new 
locations when the formula is pasted into another cell. This is called a relative 
reference.  
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While Absolute cell references in a formula, always refer to the same cell or cell 
range in a formula. If a formula is copied to a different location, the absolute 
reference remains the same. 
 
An absolute reference is designated in the formula by the addition of a dollar sign 
($). It can be preceded by the column reference or the row reference, or both. 
Examples of absolute referencing include: 
 

 
 
To Create an Absolute Reference: 

 Select the cell where you wish to write the formula (in this example, H2)  
 Type the equal sign (=) to let Excel know a formula is being defined.  
 Click on the first cell to be included in the formula (F2, for example).  
 Enter a mathematical operator (use the multiplication symbol for this 

example).  
 Click on the second cell in the formula (C2, for example).  
 Add a $ sign before the C and a $ sign before the 2 to create an absolute 

reference. 
 

 
 
 
Copy the formula into H3. The new formula should read =F3*$C$2. The F2 reference 
changed to F3 since it is a relative reference, but C2 remained constant since you 
created an absolute reference by inserting the dollar signs. 
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Chapter 9: Working with Basic Functions 
 
Functions are predefined formula that performs calculations using specific values 
in a particular order.  
 
In this chapter, you will learn how to use basic functions such as SUM and AVG, use 
functions with more than one argument, and how to access the other Excel 2007 
functions. 

 
 

BASIC FUNCTIONS 
 
The Parts of a Function: 
 
Each function has a specific order, called syntax, which must be strictly followed for 
the function to work correctly. 
Syntax Order: 

 All functions begin with the = sign.  

 After the = sign define the function name (e.g., Sum).  

 Then there will be an argument. An argument is the cell range or cell 
references that are enclosed by parentheses. If there is more than one 
argument, separate each by a comma.  
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An example of a function with one argument that adds a range of cells, A3 through 
A9: 

 
 
An example of a function with more than one argument that calculates the sum of 
two cell ranges: 
 

 
 

Excel has hundreds of different functions to assist you with your calculations.  
 

EXCEL'S DIFFERENT FUNCTIONS 
 
Some of the most common functions include: 
 
Statistical Functions: 

 SUM - summation adds a range of cells together.  

 AVERAGE - average calculates the average of a range of cells.  

 COUNT - counts the number of chosen data in a range of cells.  

 MAX - identifies the largest number in a range of cells.  

 MIN - identifies the smallest number in a range of cells.  
 
Financial Functions: 

 Interest Rates  

 Loan Payments  

 Depreciation Amounts  

 Date and Time functions: 

 DATE - Converts a serial number to a day of the month  

 Day of Week  

 DAYS360 - Calculates the number of days between two dates based on a 
360-day year  

 TIME - Returns the serial number of a particular time  

 HOUR - Converts a serial number to an hour  

 MINUTE - Converts a serial number to a minute  

 TODAY - Returns the serial number of today's date  

 MONTH - Converts a serial number to a month  

 YEAR - Converts a serial number to a year  
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To Calculate the Sum of a Range of Data Using AutoSum: 
 Select the Formulas tab.  
 Locate the Function Library group. From here, you can access all the 

available functions.  
 Select the cell where you want the function to appear. In this example, select 

G14.  
 Select the drop-down arrow next to the AutoSum command.  
 Select Sum. A formula will appear in the selected cell, G14.  
 Press the Enter key or Enter button on the formula bar. The total will appear. 

 

 
 
 
To Edit a Function: 

 Select the cell where the function is defined.  

 Insert the cursor in the formula bar.  

 Edit the range by deleting and changing necessary cell numbers. 

 Click the Enter icon.  
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To Calculate the Sum of Two Arguments: 

 Select the cell where you want the function to appear. In this example, G16.  

 Click the Insert Function command on the Formulas tab. A dialog box 
appears.  

 SUM is selected by default. 

 Click OK and the Function Arguments dialog box appears so that you can 
enter the range of cells for the function.  

 Insert the cursor in the Number 1 field.  

 In the spreadsheet, select the first range of cells. In this example, G5 
through G9. The argument appears in the Number 1 field.  

 Click OK in the dialog box and the sum of the two ranges is calculated. 
 

 
 

 

To Calculate the Average of a Range of Data: 
 Select the cell where you want the function to appear.  
 Click the drop-down arrow next to the AutoSum command.  
 Select Average.  
 Click on the first cell (in this example, C8) to be included in the formula.  
 Left-click and drag the mouse to define a cell range (C8 through cell C20, in 

this example).  
 Click the Enter icon to calculate the average. 
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ACCESSING EXCEL 2007 FUNCTIONS 
 
To Access Other Functions in Excel: 

 
 Select a cell range to be included in the formula. 
 On the Formulas tab, click on the drop-down part of the AutoSum button.  
 If you don't see the function you want to use (Sum, Average, Count, Max, 

Min), display additional functions by selecting More Functions.  
 

  
  

 
The Insert Function dialog box opens.  
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Chapter 10: Sorting and Filtering Cells 
 
In this chapter, you will learn how to sort and filter data in various ways that will 
enable you to most effectively and efficiently use spreadsheets to locate and analyze 
information.  
 

SORTING  
 
Sorting lists is a common spreadsheet task that allows you to easily reorder your 
data. The most common type of sorting is alphabetical ordering in ascending or 
descending order.  
 

 
 

To Sort in Alphabetical Order: 
 Select a cell in the column you want to sort (In this example, we choose a cell 

in column A).  
 Click the Sort & Filter command in the Editing group on the Home tab.  
 Select Sort A to Z. Now the information in the Category column is organized 

in alphabetical order. 
  

 
 
To Sort from Smallest to Largest: 

 Select a cell in the column you want to sort (a column with numbers).  
 Click the Sort & Filter command in the Editing group on the Home tab.  
 Select From Smallest to Largest. Now the information is organized from the 

smallest to largest amount. 



 

 

 

The Philippine National Police does not endorse any product, brand or service.  
This tutorial is for training purposes only and not for sale. 
 
References:  
Microsoft Office Excel Help 
“Excel 2007 Tutorial” from www.fgcu.edu 

 

45 THE PNP BASIC COMPUTER ESSENTIALS e-Learning (MS Excel 2007) 

You can sort in reverse numerical order by choosing From Largest to Smallest in 
the list. 

 
 

To Sort Multiple Levels: 

 Click the Sort & Filter command in the Editing group on the Home tab.  

 Select Custom Sort from the list to open the dialog box.  
 
or  

 Select the Data tab.  

 Locate the Sort and Filter group.  

 Click the Sort command to open the Custom Sort dialog box. From here, you 
can sort by one item, or multiple items. 

 Click the drop-down arrow in the Column Sort by field, and choose one of 
the options. In this example, Category. 
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The spreadsheet has been sorted. All the categories are organized in alphabetical 
order, and within each category, the unit cost is arranged from smallest to largest.  
 

 
 
 

FILTERING CELLS 
 
Filtering or temporarily hiding of data in a spreadsheet. It allows you to focus on 
specific spreadsheet entries. 
 
To Filter Data: 
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To Clear One Filter: 

 Select one of the drop-down arrows next to a filtered column.  

 Choose Clear Filter From.... 

 To remove all filters, click the Filter command. 
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Chapter 11: Formatting Tables 
 
In this chapter, you will learn how to use the predefined tables styles in Excel 2007 
and some of the Table Tools on the Design tab.  
 

To Format Information as a Table: 

 Left-click a table style to select it.  

 A dialog box will appear. Excel has automatically selected the cells for your 
table. The cells will appear selected in the spreadsheet and the range will 
appear in the dialog box. 
 

  
 

  

 Change the range listed in the field, if necessary.  

 Verify the box is selected to indicate your table has headings, if it does. 
Deselect this box if your table does not have column headings.  

 Click OK. The table will appear formatted in the style you chose. 
 

 
 

By default, the table will be set up with the drop-down arrows in the header so that 
you can filter the table, if you wish. 
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To Modify a Table: 

 Select any cell in the table. The Table Tools Design tab will become active. 
From here you can modify the table in many ways.  

 When you apply a table style, filtering arrows automatically appear. To turn 
off filtering, select the Home tab, click the Sort & Filter command, and 
select Filter from the list. 

 
 

 
 

 
Chapter 12: Aligning Text 
 
In this chapter, you will learn how to left, center, and right align text, merge and 
center cells, vertically align text, and apply different types of text control. 
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FORMATTING CELLS 
 
Aligning Text 
 
Text and numbers can be defined as left-aligned, right-aligned or centered in Excel.  
 

 
 
 
To Align Text or Numbers in a Cell: 

 Select a cell or range of cells  

 Click on either the Align Left, Center or Align Right commands on the Home 
tab.  

 
The text or numbers in the cell(s) take on the selected alignment treatment.  

 Left-click a column label to select the entire column, or a row label to select an 
entire row. 

 

CHANGING VERTICAL CELL ALIGNMENT 
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To Change Vertical Alignment from the Alignment Group: 
 Select a cell or range of cells.  
 Click the Top Align, Center, or Bottom Align command.  

 
 

 
 
 

CHANGING TEXT CONTROL 
 
There are two common types of Text control:  

 Wrapped Text  

 Merge Cells. 
 
The Wrapped Text wraps the contents of a cell across several lines if it's too large 
than the column width. It increases the height of the cell as well. 
 
 

 
 
 
Merge Cells can also be applied by using the Merge and Center button on the 
Home tab. 
 
 

 

This is a merged cell 
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To Change Text Control: 
 Select a cell or range of cells.  
 Select the Home tab.  
 Click the Wrap Text command or the Merge and Center command. 

  

 
 
 

 
 
 

 
Chapter 13: Working with Worksheets 
 

NAMING WORKSHEETS 
 
To Name a Worksheet: 
 

  



 

 

 

The Philippine National Police does not endorse any product, brand or service.  
This tutorial is for training purposes only and not for sale. 
 
References:  
Microsoft Office Excel Help 
“Excel 2007 Tutorial” from www.fgcu.edu 

 

53 THE PNP BASIC COMPUTER ESSENTIALS e-Learning (MS Excel 2007) 

 or 
  

  
 

INSERTING WORKSHEETS 
 
To Insert a New Worksheet: 

 Left-click the Insert Worksheet icon. A new sheet will appear. It will be 
named Sheet4, Sheet5 or whatever the next sequential sheet number may be 
in the workbook. 

 
or 

 Press the Shift and the F11 keys on your keyboard. 

  
 
Deleting Worksheets 
 
Any worksheet can be deleted from a workbook, including those that have data in it. 
A workbook must contain at least one worksheet. 
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To Delete One or More Worksheets: 
 

  
  

or 
 

 
 

GROUPING AND UNGROUPING WORKSHEETS 
 
Worksheets can be combined together into a group. Grouping worksheets allows 
you to apply identical formulas across all the worksheets.  
 
To Group Contiguous Worksheets: 

 Select the first sheet you want to group.  

 Press and hold the Shift key on your keyboard.  

 Click the last sheet you want to group. 

 Release the Shift key.  
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Make any changes to one sheet and the changes will appear in all the grouped 
sheets. 
 
To Group Non-Contiguous Sheets: 

 Select the first sheet you want to group.  
 Press and hold the Ctrl key on your keyboard.  
 Click the next sheet you want to group.  
 Continuing clicking the sheets you want to group.  
 Release the Control key.  

 
The sheets are now grouped. The sheet tabs will appear white for the grouped 
sheets. Only the sheets selected are part of the group.  
Make any changes to one sheet and the changes will appear in all the grouped 
sheets. 
 
To Ungroup Worksheets: 

 Right-click one of the sheets.  
 Select Ungroup from the list. 

 

FREEZING WORKSHEET PANES 
 
To Freeze a Row: 

 Select the row below the one that you want frozen. For example, if you want 
row 1 & 2 to appear at the top even as you scroll, then select row 3. 

 Click the View tab.  

 Click the Freeze Pane command in the Window group. 
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 Choose Freeze Panes. A thin, black line appears below everything that is 
frozen in place.  

 Scroll down in the worksheet to see the pinned rows. 
 

 
  

 
To Unfreeze a Pane: 

 Click the Freeze Pane command.  

 Select the Unfreeze command. 
 
To Freeze a Column: 

 Select the column to the right of the column(s) you want frozen. For example, 
if you want columns A & B to always appear on the left, just select column C.  

 Click the View tab.  

 Click the Freeze Pane command in the Window group.  
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 Choose Freeze Pane. A thin, black line appears to the right of the frozen 
area.  

 Scroll across in the worksheet to see the pinned columns. 
 

 
 

 

Chapter 14: Sample Exercises 
 

MULTIPLE CHOICE 
 
1.  A function inside another function is called _______ 

A. Nested function 
B. Round function 
C. Sum function 
D. Text function 

 
2. Formulas in Excel start with 

A. % 
B. = 
C. + 
D. – 

 
3. The default header for a worksheet is 

A. Username 
B. Date and Time 
C. Sheet tab Name 
D. None 
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4. Which of the following methods will not enter data in a cell? 
A. Pressing the Esc key 
B. Pressing an arrow key 
C. Pressing the tab key 
D. Clicking the enter button to the formula bar 

 
5. The cell reference for cell range of G2 to M12 is _______ 

A. G2.M12 
B. G2;M12 
C. G2:M12 
D. G2-M12 

 
6. What is the keyboard shortcut for creating a chart from the selected cell range? 

A. F2 
B. F4 
C. F8 
D. F11 

 
7.  The Software which contains rows and columns is called ______ 

A. Database 
B. Drawing 
C. Spreadsheet 
D. Word processing 

 
8. You can group noncontiguous worksheets with 

A. The alt+enter key 
B. The ctrl key and mouse 
C. The shift key and the mouse 
D. The group button on the standard toolbar 
 

9. The spelling tool is placed on ______ toolbar 
A. Standard 
B. Formatting 
C. Drawing 
D. Reviewing 

 
10. If you need a text to show vertically in a cell. How will you achieve this? 

A. Choose Vertical on Text alignment in Format Cells dialog box 
B. Choose 90 Degrees in Orientation of Format Cells dialog box 
C. Choose Distributed from the Vertical drop down list of Format Cells dialog 

box 
D. Choose Center Across Selection from Horizontal combo box in Format 

Cells dialog box 
 
 
11. You can automatically adjust the size of text in a cell if they do not fit in width by 
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A. Double clicking on the right border of column header 
B. From Format choose Columns and then Autofit Selection 
C. From Format Cells dialog box mark Shrink to fit check box 
D. All of above 

 
12. Formatting a cell in Currency, you can specify 

A. Decimal Places 
B. Currency Symbol 
C. Both of above 
D. None of above 

 
13. Formatting a cell in Number format you can’t set 

A. Decimal Places 
B. Use 1000 separator 
C. Negative numbers 
D. Currency Symbol 

 
14. Merge cells option can be applied from 

A. Format Cells dialog box Alignment Tab 
B.  Formatting toolbar 
C.  Both of above 
D.  None of above 

 
15. How can you remove borders applied in cells? 

A. Choose None on Border tab of Format cells 
B. Open the list on Border tool in Formatting toolbar then choose first tool (no 

border) 
C. Both of above 
D. None of above 

 
16. Where can you set the shedding color for a range of cells in Excel? 

A. Choose required color form Patterns tab of Format Cells dialog box 
B. Choose required color on Fill Color tool in Formatting toolbar 
C. Choose required color on Fill Color tool in Drawing toolbar 
D. All of above 

 
17. You can auto fit the width of column by 

A. Double clicking on the column name on column header 
B. Double click on the cell pointer in worksheet 
C. Double clicking on column right border on column header 
D. Double clicking on the column left border of column header 

 
 
 
18. Long text can be broken down into many lines within a cell. You can do this 
through 
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A. Wrap Text in Format >> Cells 
B. Justify in Edit >> Cells 
C. Text Wraping in Format >> Cells, Layout tab 
D. All of above 

 
19. MS Excel provides the default value for step in Fill Series dialog box 

A. 0 
B. 1 
C. 5 
D. 10 
E. None of above 

 
20. Ctrl + D shortcut key in Excel will 

A. Open the font dialog box 
B. Apply double underline for the active cell 
C. Fill down in the selection 
D. None of above 

 
21. The short cut key Ctrl + R is used in Excel to 

A. Right align the content of cell 
B. Remove the cell contents of selected cells 
C. Fill the selection with active cells to the right 

 
22. Edit >> Delete command 

A. Deletes the content of a cell 
B. Deletes Formats of cell 
C. Deletes the comment of cell 
D. Deletes selected cells 

 
23. To remove the content of selected cells you must issue ______ command 

A. Edit >> Delete 
B. Edit >> Clear >> Contents 
C. Edit >> Clear >> All 
D. Data >> Delete 

 
24. The Delete key of keyboard is assigned to which command in Excel? 

A. Edit >> Clear >> Contents 
B. Edit >> Clear >> All 
C. Edit >> Delete 
D. All of above 

 
 
 
 
25. By default Excel provides 3 worksheets. You need only two of them, how will you  
delete the thirdone? 
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A. Right click on Sheet Tab of third sheet and choose Delete from the context 
menu 

B. Click on Sheet 3 and from Edit menu choose Delete 
C. Both of above 
D. None of above 

 
26. Which of the following action removes a sheet from workbook? 

A. Select the sheet, then choose Edit >> Delete Sheet 
B. Select the sheet then choose Format >> Sheet >> Hide 
C. Both of above 
D. None of above 

 
27. While Finding and Replacing some data in Excel, which of the following 
statement is valid? 

A. You can Find and Replace within the sheet or workbook 
B. Excel does not have option to match case for find 
C. Both are valid 
D. None are valid 

 
28. You can move a sheet from one workbook into new book by 

A. From Edit menu choose Move or Copy sheet, mark the Create a ccopy 
and Click OK 

B. From Edit menu choose Move of Copy then choose (Move to end) and 
click OK 

C. From Edit menu choose Move or Copy then select (new book) from To 
Book list and click OK 

D. None of above 
 
29. The number of rows in a worksheet is 

A. 36500 
B. 1,048,576 
C. 256 
D. 64536 

 
30. When a formatted number does not fit within a cell, it displays 

A. ##### 
B. #DIV/0 
C. #DIV@ 
D. None of these 

 
 
 
 
 
31. What symbol is used to enter number as text? 

A. ' 
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B. " 
C. = 
D. + 
 

32. Data can be arranged in ascending or descending order by using 
A. Sort command from Insert tab 
B. Sort command from Data tab 
C. Sort command from Review tab 
D. None of these 

 
33. To select multiple non-adjecent cells in a worksheet you will click them 
holding 

A. CTRL key 
B. ALT key 
C. Shift Key 
D. Ctrl+Shift key 
 

34. How many sheets are there in Excel Workbook by default? 
A. 2 
B. 3 
C. 4 
D. 5 
 

35. Which of the following component displays the contents of active cell? 
A. Name box 
B. Formula bar 
C. Menu bar 
D. Status bar 

 
36. To move to the previous worksheet press 

A. Ctrl+PgUp 
B. Ctrl+PgDn 
C. Shift+Tab 
D. Ctrl+Tab 

 
37. The accounting style shows negative numbers in 

A. Bold 
B. Brackets 
C. Paranthesis 
D. Quotes 

 
 
 
 
38. When you create two or four separate windows containing part of the 
spreadsheet that can be viewed, you have created 
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A. sections 
B. panes 
C. views 
D. subsheets 

 
39. The process of identifying specific rows and columns so that so that certain 
columns and rows are always visible on the screen is called 

A. freezing 
B. locking 
C. selecting 
D. fixing 

 
40. A quick way to return to a specific area of a worksheet is to type in the _____ 

A. Name box 
B. Formula bar 
C. Zoom box 
D. None of these 

 
41. Which keyboard shortcut opens the Go To dialog box? 

A. Ctrl + B 
B. Ctrl + Shift + B 
C. F2 
D. F5 

 
42. Which task does the icon in the given image perform?  

 
 
 

A. Add a worksheet  
B. Save a worksheet 
C. Delete a worksheet  
D. Rename a worksheet  
E. Create a folder to save a worksheet 

 

 
 
 
 
 
 
 
 
 
ICDL TYPE OF EXAM 
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1.  Open the Spreadsheet application. Create a new worksheet by typing all text 
and numbers shown in the spreadsheet below. Start typing at cell A1. 

 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
2. Apply the type font in Arial with size 12 for all the data. 
 
3. Format all numbers in comma style. 
 
4. Center the spreadsheet heading “Travel Expenses for the Month of June 2014” 
across the spreadsheet.  Format the heading to Elephant and change to size 16. 
Change the font color with the color of your choice. 
 
5. Format cell range A3:G3 into 45 degrees with center alignment and text control of 
shrink to fit. Fill color the range of cells with color of your choice. 
 
6. Create a formula to display the Total Km Travelled for each sales rep. 
 
7. Create formula to calculate the amount due to each sales rep on the basis that 
each rep is reimbursed 0.63 cents per kilometer travelled. 
 
8. Apply all borders and shading (color).  Feel free to experiment with your own 
color schemes. 
 
9. Sort the data who incurred the highest to lowest travel expenses. 
 
10. Save the worksheet with filename Travel underscore your First name 
underscore Last name.xls at My Document folder. 
 

 


