
Introduction

Before you begin creating spreadsheets in Excel,  you may want to set up your
Excel environment and become familiar with a few key tasks and features such
as how to minimize and maximize the Ribbon, configure the Quick Access toolbar,
switch page views, and access your Excel options.

Exploring the Excel Environment

The tabbed Ribbon menu system is how you navigate through Excel and access
the various Excel  commands.  If  you have used previous versions of Excel,  the
Ribbon system replaces the traditional menus. Above the Ribbon in the upper-left
corner  is  the Microsoft  Office  Button.  From  here,  you  can  access  important
options  such  as  New, Save,  Save  As,  and  Print.  By  default  the Quick  Access
Toolbar is pinned next to the Microsoft Office Button, and includes commands
such as Undo and Redo.

At  the  bottom,  left  area  of  the  spreadsheet,  you  will  find  worksheet  tabs.  By
default, three worksheet tabs appear each time you create a new workbook. On
the bottom, right area of the spreadsheet you will find page view commands, the
zoom tool, and the horizontal scrolling bar.
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To Zoom In and Out:

Locate the zoom bar in the bottom, right corner.

Left-click the slider and drag it to the left to zoom out and to the right to zoom in.

To Scroll Horizontally in a Worksheet:

Locate the horizontal scroll bar in the bottom, right corner.

Left-click the bar and move it from left to right.
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To Change Page Views:

Locate the Page View options in the bottom, right corner. The Page View options
are Normal, Page Layout, and Page Break.

Left-click an option to select it.

The default is Normal View.

To Add Commands to the Quick Access Toolbar:

Click the arrow to the right of the Quick Access toolbar.

Select the command you wish to add from the drop-down list. It will appear in the
Quick Access toolbar.
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OR

Select More Commands from the menu and a dialog box appears.

Select the command you wish to add.

Click the Add button.

Click OK.

The  Save,  Undo,  and  Redo  commands  appear  by  default  in  the  Quick Access
toolbar.  You  may  wish  to  add  other  commands  to  make  using  specific  Excel
features more convenient for you

To Minimize and Maximize the Ribbon:

Click the drop-down arrow next to the Quick Access toolbar.

Select Minimize Ribbon from the list. The Ribbon disappears.

To maximize the ribbon, click the arrow again and select Minimize the Ribbon to
toggle the feature off.
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You can also minimize and maximize the Ribbon by right-clicking anywhere in the
main menu and selecting Minimize the Ribbon in the menu that appears.

The new, tabbed Ribbon system replaces traditional menus in Excel 2007. It is
designed to be responsive to your current task and easy to use; however, you can
choose to minimize  the Ribbon if  you would prefer  to  use different  menus or
keyboard shortcuts.

The Microsoft Office Button

The Microsoft Office Button appears at the top of the Excel window. When you
left-click  the  button,  a  menu  appears.  From this  menu  you  can  create  a  new
spreadsheet, open existing files, save files in a variety of ways, and print. You can
also add security features, send, publish, and close files.
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To Change the Default Excel Options:

Click the Excel Options button. A dialog box will appear.

Select a category on the left to access different Excel options.

Modify any of the default settings.

Click OK.

As you learn more about Excel and become proficient at using it, you may want to
modify  some  of  the  settings.  As  a beginning  user,  it  is  usually  best
to leave the default settings.
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Challenge!

Open Excel.

Practice using the Zoom tool.

Minimize and maximize the Ribbon.

Click the Microsoft Office Button and review the menu options.

Add two commands to the Quick Access toolbar.

Continue to explore the Excel environment.
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Introduction

You will need to know how to insert text and numbers into Excel workbooks to
be able to use it to calculate, analyze, and organize data. In this lesson, you will
learn how to create a new workbook, insert and delete text, navigate a worksheet,
and save an Excel workbook.

1. To Create a New, Blank Workbook:

Left-click the Microsoft Office Button.

Select New.  The  New  Workbook  dialog  box  opens  and  Blank  Workbook  is
highlighted by default.
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Click Create. A new, blank workbook appears in the window.
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When you first open Excel, the software opens to a new, blank workbook.

OR

2. CTRL + N

OR

3. Customize Quick Access ToolBar + New
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To Insert Text:

Left-click a cell to select it.  Each rectangle in the worksheet is called a cell.  As
you select a cell, the cell address appears in the Name Box.

Enter text into the cell using your keyboard. The text appears in the cell  and in
the formula bar.

Each cell has a name, or a cell address based on the column and row it is in. For
example, this cell is C3 since it is where column C and row 3 intersect.
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To Edit or Delete Text:

Select the cell.

Press the Backspace key on your keyboard to delete text and make a correction.

Press the Delete key to delete the entire contents of a cell.

You can also make changes to and delete text from the formula bar. Just select the
cell and place your insertion point in the formula bar.

To Move Through a Worksheet Using the Keyboard:

Press the Tab key to move to the right of the selected cell.

Press the Shift key and then the Tab key to move to the left of the selected cell.

Use the Page Up and Page Down keys to navigate the worksheet.

Use the arrow keys.

To Save the Workbook:

Left-click the Microsoft Office Button.

Select Save or Save As.
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Save As allows you to name the file and choose a location to save the spreadsheet.
Choose Save As if you'd like to save the file for the first time or if you'd like to
save the file as a different name.

Select Save if the file has already been named.

You can save a workbook in many ways, but the two most common are as an Excel
Workbook, which saves it with a 2007 file extension, and as an Excel 97-2003
Workbook, which saves the file in a compatible format so people who have earlier
versions of Excel can open the file.

Challenge!

Open Excel.

Create a new, blank workbook.

Practice entering text into cells.

Practice deleting text using the Backspace and Delete keys.

Navigate through the sheet using the Tab key.

Save the spreadsheet.
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Introduction

When you open a new, blank workbook, the cells, columns, and rows are set to
adefault size. You do have the ability to change the size of each, and to insert new
columns, rows, and cells, as needed. In this lesson, you will learn various methods
to modify  the column width and row height,  in addition to  how to insert  new
columns, rows, and cells.

Columns, Rows, and Cells

Watch the video! (6:19min) - Tips for watching our videos.

Download the example to work along with the video.

To Modify Column Width:

Position  the cursor over  the column  line in  the  column  heading  and  a double
arrow will appear.
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Left-click the mouse and drag the cursor to the right to increase the column width
or to the left to decreasethe column width.

Release the mouse button.

OR 
Left-click  the column  heading of  a  column  you'd  like  to  modify.  The  entire
column will appear highlighted.

Click  the Format command in  the  Cells  group  on  the Home tab.  A menu  will
appear.
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Select Column Width to enter a specific column measurement.

Select AutoFit Column Width to adjust the column so all the text will fit.

To Modify the Row Height:

Position the cursor over the row line you want to modify and a double arrow will
appear.
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Left-click  the  mouse  and drag the  cursor upward to decrease the  row  height
or downward to increase the row height.

Release the mouse button.

OR 
Click  the Format command in  the  Cells  group  on  the Home tab.  A menu  will
appear.

Select Row Height to enter a specific row measurement.

Select AutoFit Row Height to adjust the row so all the text will fit.
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To Insert Rows:

Select the row below where you want the new row to appear.

Click  the Insert command  in  the  Cells  group  on  the  Home  tab.  The  row will
appear.

The new row always appears above the selected row.

Make sure that you select the entire row below where you want the new row to
appear and not just the cell. If you select just the cell and then click Insert, only a
new cell will appear.

To Insert Columns:

Select the column to the right of where you want the column to appear.

Click the Insert command in the Cells group on the Home tab. The column will
appear.

The new column always appears to the left of the selected column. For example, if
you want to insert a column between September and October, select the October
column and click the Insert command.
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Make sure that you select the entire column to the right of where you want the
new column to appear and notjust the cell. If you select just the cell and then click
Insert, only a new cell will appear.

To Delete Rows and Columns:

Select the row or column you’d like to delete.

Click the Delete command in the Cells group on the Home tab.

Challenge!

Use the Budget or any Excel workbook you choose to complete this challenge.

Open a workbook.

Insert a column.

Insert a row.

Delete a column.

Change the width of a column using AutoAdjust.

Change the height of a row.

Close and save the file.
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Introduction

Once you have entered information into a spreadsheet, you will need to be able
toformat it. In this lesson, you will learn how to use the bold, italic, and underline
commands; modify the font style, size, and color; and apply borders and fill colors.

To Format Text in Bold or Italics:

Left-click a cell to select it or drag your cursor over the text in the formula bar to
select it.

Click the Bold or Italics command.

You can select  entire  columns and rows,  or  specific  cells.  To select  the entire
column, just left-click the column heading and the entire column will appear as
selected. To select specific cells, just left-click a cell and drag your mouse to select
the other cells. Then, release the mouse button.

To Format Text as Underlined:
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Select the cell or cells you want to format.

Click the drop-down arrow next to the Underline command.

Select the Single Underline or Double Underline option.

To Change the Font Style

Select the cell or cells you want to format.

Left-click the drop-down arrow next to the Font Style box on the Home tab.

Select a font style from the list.

As you move over the font list, the Live Preview feature previews the font for you
in the spreadsheet.

To Change the Font Size:
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Select the cell or cells you want to format.

Left-click the drop-down arrow next to the Font Size box on the Home tab.

Select a font size from the list.

To Change the Text Color:

Select the cell or cells you want to format.

Left-click the drop-down arrow next to the Text Color command. A color palette
will appear.

Select a color from the palette.

OR

Select More Colors. A dialog box will appear.

Select a color.

Click OK.

To Add a Border:

Select the cell or cells you want to format.
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Click the drop-down arrow next to the Borders command on the Home tab. A
menu will appear with border options.

Left-click an option from the list to select it.

You can change the line style and color of the border.

To add a Fill Color:

Select the cell or cells you want to format.

Click the Fill command. A color palette will appear.

Select a color.
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OR

Select More Colors. A dialog box will appear.

Select a color.

Click OK.

You  can  use  the fill  color  feature to  format  columns  and  rows,  and  format  a
worksheet so that it is easier to read.

To Format Numbers and Dates:

Select the cell or cells you want to format.

Left-click the drop-down arrow next to the Number Format box.

Select one of the options for formatting numbers.

By default, the numbers appear in the General category, which means there is no
special formatting.

In the Number group, you have some other options. For example, you can change
the U.S. dollar sign to another currency format, numbers to percents, add commas,
and change the decimal location.

Challenge!

Use the Budget or any Excel workbook you choose to complete this challenge.
Select  a  cell  and format the text or numbers in  it  so  that  they  appear bolded.
Select two  or  more  cells and  format  the  text  or  numbers  so  that  they  appear
initalics. Change fill color of two or more cells.

Add a border to a row.
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Creating Simple Formulas

Introduction

Excel can be used to calculate and analyze numerical information; however, you
will  need  to  know how  to  write formulas to  maximize  Excel's  capabilities.  A
formula is an equation that performs a calculation using values in the worksheet. In
this  lesson  you  will  learn  how  to create  simple  formulas using  mathematical
operators such as the addition, subtraction, multiplication, and division signs.

To Create a Simple Formula that Adds Two Numbers:

Click the cell where the formula will be defined (C5, for example).

Type the equal sign (=) to let Excel know a formula is being defined.

Type the first number to be added (e.g., 1500)

Type  the addition  sign  (+) to  let  Excel  know  that  an  add  operation  is  to  be
performed.

Type the second number to be added (e.g., 200)

Press Enter or click the Enter button on the Formula bar to complete the formula.
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To Create a Simple Formula that Adds the Contents of Two Cells:

Click the cell where the answer will appear (C5, for example).

Type the equal sign (=) to let Excel know a formula is being defined.

Type the cell number that contains the first number to be added (C3, for example).

Type  the addition  sign  (+) to  let  Excel  know  that  an  add  operation  is  to  be
performed.

Type  the  cell  address  that  contains  the  second  number  to  be  added  (C4,  for
example).

Press Enter or click the Enter button on the Formula bar to complete the formula.

To Create a Simple Formula using the Point and Click Method:

Click the cell where the answer will appear (C30, for example).
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Type the equal sign (=) to let Excel know a formula is being defined.

Click on the first cell to be included in the formula (C5, for example).

Type the subtraction sign (-) to let Excel know that a subtraction operation is to be
performed.

Click on the next cell in the formula (C29, for example).

Press Enter or click the Enter button on the Formula bar to complete the formula.

o Create a Simple Formula that Multiplies the Contents of Two Cells:

Select the cell where the answer will appear (E32, for example).

Type the equal sign (=) to let Excel know a formula is being defined.

Click on the first cell to be included in the formula (C9, for example) or type a
number.
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Type the multiplication symbol (*) by pressing the Shift key and then the number 8
key. The operator displays in the cell and Formula bar.

Click on the next cell in the formula or type a number (12, for example).

Press Enter or click the Enter button on the Formula bar to complete the formula.

To Create a Simple Formula that Divides One Cell by Another:

Click the cell where the answer will appear.

Type the equal sign (=) to let Excel know a formula is being defined.

Click on the first cell to be included in the formula.

Type a division symbol. The operator displays in the cell and Formula bar.

Click on the next cell in the formula.

Enter or click the Enter button on the Formula bar to complete the formula.

Using Cell References

As you can see, there are many ways to create a simple formula in Excel. Most
likely you will  choose one of  the methods that  enters  the cell  address into the
formula, rather than an actual number. The cell address is basically the name of the
cell and can be found in the Name Box.
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The following example uses actual numbers in the formula in C5.

When a cell address is used as part of a formula, this is called a cell reference. It is
called a cell referencebecause instead of entering specific numbers into a formula,
the cell address refers to a specific cell. The following example uses cell references
in the formula in C30.
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Challenge!

Use the Budget or any Excel workbook you choose to complete this challenge.

Write a simple addition formula.

Write a simple subtraction formula using the point and click method.

Write a simple multiplication formula using cell references.

Write a simple division formula.

Working with Cells

Introduction

It  is  important  to  know how to move information from one cell  to  another  in
Excel.  Learning  the  various  ways  will save  you  time and  make  working  with
Excel  easier.  Certain  methods  are  more  appropriate  depending  on  how  much
information you need to move and where it will reside on the spreadsheet. In this
lesson  you  will  learn  how  to cut, copy,  and paste,  as  well
as drag and drop information.

To Copy and Paste Cell Contents:

Select the cell or cells you wish to copy.
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Click the Copy command in the Clipboard group on the Home tab. The border of
the selected cells will change appearance.

 

Select the cell or cells where you want to paste the information.

Click  the Paste command.  The copied information will  now appear  in  the new
cells.
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 To select more than one adjoining cell, left-click one of the cells, drag the cursor
until all the cells are selected, and release the mouse button.

The copied cell will stay selected until you perform your next task, or you can
double-click the cell to deselect it.

To Cut and Paste Cell Contents:

Select the cell or cells you wish to copy.

Click the Cut command in the Clipboard group on the Home tab. The border of the
selected cells will change appearance.

 

Select the cell or cells where you want to paste the information.

Click the Paste command. The cut information will be removed from the original
cells and now appear in the new cells.
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The keyboard shortcut for Paste is the Control Key and the V key.

To Drag and Drop Information:

Select the cell or cells you wish to move.

Position your mouse pointer near one of the outside edges of the selected cells.
The mouse  pointer  changes  from a large,  white  cross to  a black cross  with 4
arrows.

Left-click and hold the mouse button and drag the cells to the new location.
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Release the mouse button and the information appears in the new location.

To Use the Fill Handle to Fill Cells:

Position your cursor over the fill handle until the large white cross becomes a thin,
black cross.

Left-click  your  mouse  and drag  it until  all  the  cells  you  want  to  fill  are
highlighted.

Release the mouse button and all the selected cells are filled with the information
from the original cell.

The fill handle doesn't always copy information from one cell directly into another
cell. Depending on the data entered in the cell, it may fill the data in other ways.
For example, if I have the formula =A1+B1 in cell C1, and I use the fill handle to
fill the formula into cell C2, the formula doesn't appear the same in C2 as it does in
C1. Instead of =A1+B1, you will see =A2+B2.
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You can use the fill handle to fill cells horizontally or vertically.

Challenge!

Use the Budget or any Excel workbook you choose to complete this challenge.

Copy and paste information from one cell to another cell.

Use the Cut command to remove information from one cell and then paste it into
another cell.

Use the fill handle to fill 2 or more cells.

Drag and drop information from one place in the spreadsheet to another location.

Printing Workbooks

Introduction

In Excel, there are many things you can do to prepare your workbook for printing.
Many  of  these  tasks  make  it  easier  to format  the  spreadsheet for  the  printed
page. 

In this lesson you will learn how to view the spreadsheet in print preview, modify
margins,  change the page orientation,  use the scale to fit  feature,  use the Print
Titles command, insert breaks, and more.

To View the Spreadsheet in Print Preview:

Left-click the Microsoft Office Button.
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Select Print.

Select Print Preview. The spreadsheet will appear in Print Preview view.

Click the Close Print Preview button  to return to the Normal View.

To make previewing your spreadsheet easier, add the Print Preview command to
the Quick Access toolbar.

Exploring Print Preview:

Once you are in Print Preview, you can access many of the same features that you
can from the Ribbon; however, in Print Preview you can see how the spreadsheet
will appear in printed format.

Prepared By: Muhammad Haris 36 | P a g e



To Modify Margins, Column Width, or Row Height While in Print Preview:

Click the Print Preview command on the Quick Access toolbar, or  select  Print
Preview from the Microsoft Office Button menu. The spreadsheet opens in print
preview mode.

Hover  your  cursor  over  one  of  the black  margin  markers until  a double
arrow appears.
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Left-click and drag the marker to the desired location. The change will be reflected
in the spreadsheet.

To Modify Margins:

Select the Page Layout tab.

Left-click the Margins command.

Choose one of the predefined settings or enter custom margins.

To Change Page Orientation:
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Select the Page Layout tab.

Left-click the Orientation command.

Select either Portrait or Landscape.

Portrait orients  the  page vertically,  while Landscape orients  the
page horizontally.

To Use Scale to Fit:

Select the Page Layout tab.

Locate the Scale to Fit group.

Enter  a  specific height and width,  or  use  the  percentage  field  to  decrease  the
spreadsheet by a specific percent.

Scale to Fit is a useful feature that can help you format spreadsheets to fit on a
page.  Be  careful  with  how small  you  scale  the  information  --  it  can  become
difficult to read!

To Change the Paper Size:

Select the Page Layout tab.

Click the Size command.

Select a size option from the list.

To Define a Print Area:

Left-click and drag your mouse to select the cells you wish to print.
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Click the Print Area command.

Choose Set Print Area.

Now, only  the  selected  cells  will  print.  You  can  confirm this  by  viewing  the
spreadsheet in Print Preview.

To return to the default setting, which is the entire worksheet, click the Print Area
command and select Clear Print Area.

To Insert a Break:

Select a cell below where you want the break to appear.

Select the Breaks command.

Select Insert Break.

Click  Print  Preview to  confirm the  break appears  in  the  correct  place  in  your
spreadsheet.

To Use the Print Titles command:

This  is  an important  command to  be  familiar  with if  you intend to  print  your
worksheets.  It  allows  you  to  selectspecific  rows and/or columns that  will  be
repeated on each printed sheet. Imagine how difficult it would be to read page 48
of a printed spreadsheet if the column and row headings only appeared on the first
page.

Select the Page Layout tab.

Click the Print Titles command. The Page Setup dialog box appears.

Click the icon at the end of the field.

Prepared By: Muhammad Haris 40 | P a g e



Select the first row in the spreadsheet that you want to appear on each printed
page.

Repeat for the column, if necessary.

Click OK.

To Print from the Microsoft Office Button:

Left-click the Microsoft Office Button.

Select Print  Print. The Print dialog box appears.
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Select a printer if you wish to use a printer other than the default setting.

Click Properties to change any necessary settings.

Choose whether you want to print specific pages, all of the worksheet, a selected
area, the active sheet, or the entire workbook.

Select the number of copies you'd like to print.

Click OK.

You can select Quick Print to bypass the Print dialog box.

Challenge!

Use the Budget or any Excel workbook you choose to complete this challenge.

View the spreadsheet in Print Preview.

Change a column width in Print Preview.

Insert a break.

Use the Print Titles command to print a specific row or column on each printed
page. Use Print Preview to verify how this will appear.

Print the spreadsheet.

Explore the other commands discussed in this lesson.
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Creating Complex Formulas

Introduction

Excel  is  a  spreadsheet  application  and  is  intended  to  be  used
to calculate andanalyze  numerical  information such  as  household  budgets,
company  finances,  inventory,  and  more.  To  do  this,  you  need  to
understand formulas.

In  this  lesson,  we’ll  discuss complex  formulas that  use  multiple  mathematical
operators, and that use absolute and relative references.

Complex Formulas Defined

Simple  formulas  have one mathematical  operation. Complex
formulas involve more than one mathematical operation.

Simple  Formula: =2+2 
Complex Formula: =2+2*8

To calculate  complex  formulas  correctly, you  must  perform certain  operations
before others. This is defined in theorder of operations.

The Order of Operations

The order of mathematical operations is very important. If you enter a formula that
contains several operations, Excel knows to work those operations in a specific
order. The order of operations is:

Operations enclosed in parenthesis
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Exponential calculations (to the power of)

Multiplication and division, whichever comes first

Addition and subtraction, whichever comes first

A  mnemonic  that  can  help  you  remember  this
is Please Excuse My Dear Aunt Sally (P.E.M.D.A.S).

Example 1

Using  this  order,  let  us  see  how  the  formula 20/(8-4)*8-2 is  calculated  in  the
following breakdown:

Example 2

3+3*2=?

Is the answer 12 or 9? Well, if you calculated in the order in which the numbers
appear, 3+3*2,  you'd get  the  wrong answer, 12.  You must  follow the  order  of
operations to get the correct answer.

To Calculate the Correct Answer:
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Calculate 3*2 first because multiplication comes before addition in the order of
operations. The answer is 6.

Add the answer obtained in step #1, which is 6, to the number 3 that opened the
equation. In other words, add 3 + 6.

The answer is 9.

Complex Formulas (continued)

Before moving on, let's explore some more formulas to make sure you understand
the order of operations by which Excel calculates the answer.

4*2/4

Multiply 4*2 before performing
thedivision operation  because  the
multiplication  sign  comes  before
the division sign. The answer is 2.

4/2*4

Divide 4  by  2 before performing
the multiplication operation
because  the  division  sign  comes
before the multiplication sign. The
answer is 8.

4/(2*4)

Perform  the  operation
inparentheses (2*4)  first
and divide4  by  this  result.  The
answer is 0.5.

4-2*4

Multiply 2*4  before  performing
thesubtraction operation  because
the  multiplication  sign  is  of  a
higher  order  than  the  subtraction
sign. The answer is -4.
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Creating Complex Formulas

Excel automatically follows  a standard  order  of  operations in  a  complex
formula. If you want a certain portion of the formula to be calculated first, put it in
parentheses.

Example of How to Write a Complex Formula:

Click the cell where you want the formula result to appear. In this example, H6.

Type the equal sign (=) to let Excel know a formula is being defined.

Type an open parenthesis, or (

Click on the first cell to be included in the formula (G6, for example).

Type  the addition  sign  (+) to  let  Excel  know  that  an  add  operation  is  to  be
performed.

Click on the second cell in the formula (G7, for example)

Type a close parentheses ).

Type the next mathematical operator, or the division symbol (/) to let Excel know
that a division operation is to be performed.

Type an open parenthesis, or (

Click on the third cell to be included in the formula (D6, for example).

Type  the addition  sign  (+) to  let  Excel  know  that  an  add  operation  is  to  be
performed.

Click on the fourth cell to be included in formula. (D7, for example).

Prepared By: Muhammad Haris 46 | P a g e



Type a close parentheses ).

Very Important: Press Enter or click the Enter button on the Formula bar. This
step ends the formula.

To show fewer  decimal  places,  you can just  click  the Decrease  Decimal place
command on the Home tab.

What is an Absolute Reference?

In earlier lessons we saw how cell references in formulas automatically adjust to
new  locations  when  the  formula  is  pasted  into  different  cells.  This  is  called
a relative reference.

Sometimes, when you copy and paste a formula, you don't want one or more cell
references  to  change. Absolute  reference solves  this  problem. Absolute  cell
references in a formula always refer to the same cell or cell range in a formula. If
a formula is copied to a different location, the absolute reference remains the same.
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An absolute reference is designated in the formula by the addition of a dollar sign
($). It can precede the column reference or the row reference, or both. Examples of
absolute referencing include:

To Create an Absolute Reference:

Select the cell where you wish to write the formula (in this example, H2)

Type the equal sign (=) to let Excel know a formula is being defined.

Click on the first cell to be included in the formula (F2, for example).

Enter a mathematical operator (use the multiplication symbol for this example).

Click on the second cell in the formula (C2, for example).

Add a $ sign before the C and a $ sign before the 2 to create an absolute reference.

 

Copy  the  formula  into  H3.  The  new  formula  should  read  =F3*$C$2.  The  F2
reference changed to F3 since it is a relative reference, but C2 remained constant
since you created an absolute reference by inserting the dollar signs.
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Challenge!

Use  the  Inventory  or  any  Excel  workbook  you  choose  to  complete  this
challenge.

Create at  least  one complex  formula  that  uses
the addition and divisionoperations.

Create at  least one  complex  formula  that  uses parentheses and
a multiplicationoperation.

Create a formula that uses an absolute reference. 

Working with Basic Functions

Introduction

A function  is  a  predefined  formula that  performs  calculations  using  specific
values  in  a  particular  order.  While  you  may  think  of  formulas  as  being  short
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mathematical equations, like 2 + 2 or F2 * C2, they can actually be very lengthy
and involve complex mathematical calculations. 

One of the key benefits of functions is that they can save you time since you do not
have to write the formula yourself. For example, you could use an Excel function
called Average to  quickly  find  the  average  of  a  range  of  numbers  or
the Sumfunction to find the sum of a cell range.

In this lesson, you will learn how to use basic functions such as SUM and AVG,
use functions with more than one argument, and how to access the other Excel
2007 functions.

The Parts of a Function:

Each function has a specific order, called syntax, which must be strictly followed
for the function to work correctly.

Syntax Order:

All functions begin with the = sign.

After the = sign define the function name (e.g., Sum).

Then there will be an argument. An argument is the cell range or cell references
that are enclosed by parentheses. If there is more than one argument, separate each
by a comma.

An example of a function with one argument that adds a range of cells, A3 through
A9:

An example of a function with more than one argument that calculates the sum
of two cell ranges:
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Excel literally has hundreds of different functions to assist with your calculations.
Building formulas can be difficult and time-consuming. Excel's functions can save
you a lot of time and headaches.

Excel's Different Functions

There are many different  functions in Excel  2007.  Some of the more common
functions include:

Statistical Functions:

SUM - summation adds a range of cells together.

AVERAGE - average calculates the average of a range of cells.

COUNT - counts the number of chosen data in a range of cells.

MAX - identifies the largest number in a range of cells.

MIN - identifies the smallest number in a range of cells. 

Financial Functions:

Interest Rates

Loan Payments

Depreciation Amounts

Date and Time functions:

DATE - Converts a serial number to a day of the month

Day of Week

DAYS360 - Calculates the number of days between two dates based on a 360-day
year

TIME - Returns the serial number of a particular time

HOUR - Converts a serial number to an hour

MINUTE - Converts a serial number to a minute
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TODAY - Returns the serial number of today's date

MONTH - Converts a serial number to a month

YEAR - Converts a serial number to a year

You don't have to memorize the functions but should have an idea of what each can
do for you.

To Calculate the Sum of a Range of Data Using AutoSum:

Select the Formulas tab.

Locate the Function Library group. From here, you can access all the available
functions.

Select the cell where you want the function to appear. In this example, select G42.

Select the drop-down arrow next to the AutoSum command.

Select Sum. A formula will appear in the selected cell, G42.

This  formula, =SUM(G2:G41),  is  called  a function.  AutoSum  command
automatically  selects  the  range of  cells  from G2 to  G41,  based on where  you
inserted the function. You can alter the cell range, if necessary.
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Press the Enter key or Enter button on the formula bar. The total will appear.

To Edit a Function:

Select the cell where the function is defined.

Insert the cursor in the formula bar.

Edit the range by deleting and changing necessary cell numbers.

 

Click the Enter icon.

o Calculate the Sum of Two Arguments:

Select the cell where you want the function to appear. In this example, G44.

Click the Insert Function command on the Formulas tab. A dialog box appears.

SUM is selected by default.
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Click OK and the Function Arguments dialog box appears so that you can enter
the range of cells for the function.

Insert the cursor in the Number 1 field.

In the spreadsheet, select the first range of cells.  In this example, G21 through
G26. The argument appears in the Number 1 field.

To select  the  cells, left-click  cell  G21 and drag  the  cursor to  G26,  and  then
release the mouse button.

Insert the cursor in the Number 2 field.
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In the spreadsheet, select the second range of cells. In this example, G40 through
G41. The argument appears in the Number 2 field.

Notice that both arguments appear in the function in cell G44 and the formula bar
when G44 is selected.

 

Click OK in the dialog box and the sum of the two ranges is calculated.

To Calculate the Average of a Range of Data:
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Select the cell where you want the function to appear.

Click the drop-down arrow next to the AutoSum command.

Select Average.

Click on the first cell (in this example, C8) to be included in the formula.

Left-click and drag the mouse to define a cell range (C8 through cell C20, in this
example).

Click the Enter icon to calculate the average.

Accessing Excel 2007 Functions

To Access Other Functions in Excel:

Using  the  point-click-drag  method,  select  a  cell  range  to  be  included  in  the
formula.

On the Formulas tab, click on the drop-down part of the AutoSum button.

If you don't see the function you want to use (Sum, Average, Count, Max, Min),
display additional functions by selecting More Functions.

The Insert Function dialog box opens.

There are three ways to locate a function in the Insert Function dialog box:

You can type a question in the Search for a function box and click GO, or

You  can  scroll  through  the  alphabetical  list  of  functions  in  the Select  a
function field, or

You can select  a function category in the Select a category drop-down list  and
review the corresponding function names in the Select a function field.
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Select the function you want to use and then click the OK button.

Challenge!

Use the Inventory workbook or any workbook you choose to complete this
challenge.

Use a SUM function to calculate the sum of one argument.

Use the AVG function to calculate the sum of a range of cells.

Explore the other Excel 2007 functions.

Sorting, Grouping, and Filtering Cells
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Introduction

A Microsoft Excel spreadsheet can contain a great deal of information. With more
rows  and  columns  than  previous  versions,  Excel  2007  gives  you  the  ability
toanalyze and work with an enormous amount of data. To most effectively use
this data, you may need to manipulate this data in different ways. 

In this lesson, you will learn how to sort, group, and filter data in various ways
that will enable you to most effectively and efficiently use spreadsheets to locate
and analyze information.

A Microsoft Excel spreadsheet can contain a great deal of information. Sometimes
you may find that you need to reorder or sort that information, create groups, or
filter information to be able to use it most effectively.

Sorting

Sorting lists is a common spreadsheet task that allows you to easily reorder your
data. The most common type of sorting is alphabetical ordering, which you can do
in ascending or descending order.

To Sort in Alphabetical Order:

Select a cell in the column you want to sort (In this example, we choose a cell in
column A).

Click the Sort & Filter command in the Editing group on the Home tab.
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Select Sort A to Z. Now the information in the Category column is organized in
alphabetical order.

You can Sort in reverse alphabetical order by choosing Sort Z to A in the list.

To Sort from Smallest to Largest:

Select a cell in the column you want to sort (a column with numbers).

Click the Sort & Filter command in the Editing group on the Home tab.

Select From Smallest  to  Largest.  Now the  information  is  organized  from the
smallest to largest amount.

You  can  sort  in reverse  numerical  order by  choosing From  Largest  to
Smallest in the list.

To Sort Multiple Levels:

Click the Sort & Filter command in the Editing group on the Home tab.

Select Custom Sort from the list to open the dialog box.

OR 

Select the Data tab.

Locate the Sort and Filter group.
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Click the Sort command to open the Custom Sort dialog box. From here, you can
sort by one item, or multiple items.

 

Click the drop-down arrow in the Column Sort by field, and choose one of the
options. In this example, Category.

Choose what to sort on. In this example, we'll leave the default as Value.

Choose  how  to order  the  results.  Leave  it  as A  to  Z so  it  is  organized
alphabetically.

Click Add Level to add another item to sort by.
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Select an option in the Column Then by field. In this example, we chose Unit
Cost.

Choose what to sort on. In this example, we'll leave the default as Value.

Choose how to order the results. Leave it as smallest to largest.

Click OK.

The spreadsheet has been sorted. All the categories are organized in alphabetical
order, and within each category, the unit cost is arranged from smallest to largest.

Remember all of the information and data is still here. It's just in a different order.
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Grouping Cells Using the Subtotal Command

Grouping is  a  really  useful  Excel  feature that  gives you control  over  how the
information is displayed. You mustsort before you can group. In this section we
will learn how to create groups using the Subtotal command.

To Create Groups with Subtotals:

Select any cell with information in it.

Click the Subtotal command. The information in your spreadsheet is automatically
selected and the Subtotal dialog box appears.

 

Decide  how  you  want  things  grouped.  In  this  example,  we  will  organize
by Category.

Select a function. In this example, we will leave the SUM function selected.

Select the column you want the Subtotal to appear. In this example, Total Cost is
selected by default.

Click OK. The selected cells are organized into groups with subtotals.
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To Collapse or Display the Group:

Click the black minus sign, which is the hide detail icon, to collapse the group.

Click the black plus sign, which is the show detail icon, to expand the group.

Use  the Show  Details and Hide  Details commands  in  the  Outline  group  to
collapse and display the group, as well.

To Ungroup Select Cells:

Select the cells you want to remove from the group.

Click the Ungroup command.

Select Ungroup from the list. A dialog box will appear.

Click OK.

To Ungroup the Entire Worksheet:

Select all the cells with grouping.

Click Clear Outline from the menu.
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Filtering Cells

Filtering, or temporarily hiding, data in a spreadsheet very easy. This allows you to
focus on specific spreadsheet entries.

To Filter Data:

Click the Filter command on the Data tab. Drop-down arrows will appear beside
each column heading.

 

Click  the  drop-down  arrow  next  to  the  heading  you  would  like  to  filter.  For
example, if you would like to only view data regarding Flavors, click the drop-
down arrow next to Category.
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Uncheck Select All.

Choose Flavor.

Click OK. All other data will be filtered, or hidden, and only the Flavor data is
visible.

To Clear One Filter:

Select one of the drop-down arrows next to a filtered column.

Choose Clear Filter From....
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To remove all filters, click the Filter command.

Filtering may look a little like grouping, but the difference is that now I can filter
on another field, if I want to. For example, let’s say I want to see only the Vanilla-
related flavors.  I  can  click  the  drop-down arrow next  to  Item,  and select Text
Filters. From the menu, I’ll choose Contains because I want to find any entry that
has the word vanillain it. A dialog box appears. We’ll type Vanilla, and then click
OK. Now we can see that the data has been filtered again and that only the Vanilla-
related flavors appear.

Challenge!

Use the Inventory workbook or any workbook you choose to complete this
challenge.

Use the Sort command to sort data alphabetically.

Use the Sort command to sort data numerically from smallest to largest.

Create groups using the Subtotal command.

Practice using the Filter command.

Prepared By: Muhammad Haris 66 | P a g e



Formatting Tables

Introduction

Once you have entered information into a spreadsheet, you may want to format it.
Formatting your spreadsheet can not only make it look nicer, but make it easier to
use. In a previous lesson we discussed many manual formatting options such as
bold and italics. In this lesson, you will learn how to use the predefined tables
styles in Excel 2007 and some of the Table Tools on the Design tab.

To Format Information as a Table:

Select any cell that contains information.

Click the Format as Table command in the Styles group on the Home tab. A list of
predefined tables will appear.
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Left-click a table style to select it.

A dialog  box  will  appear.  Excel  has automatically  selected  the  cells for  your
table. The cells will appear selected in the spreadsheet and the range will appear in
the dialog box.

Change the range listed in the field, if necessary.

Verify the box is selected to indicate your table has headings, if it does. Deselect
this box if your table does not have column headings.

Click OK. The table will appear formatted in the style you chose.
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By default, the table will be set up with the drop-down arrows in the header so
that you can filter the table, if you wish.

In  addition  to  using  the Format  as  Table command,  you  can  also  select
the Insert tab, and click the Tablecommand to insert a table.

To Modify a Table:

Select any cell in the table. The Table Tools Design tab will become active. From
here you can modify the table in many ways.

You can:

Select a different table in the Table Styles Options group. Click the More drop-
down arrow to see more table styles.

Delete or add a Header Row in the Table Styles Options group.

Insert a Total Row in the Table Styles Options group.

Remove or add banded rows or columns.

Make the first and last columns bold.

Name your table in the Properties group.

Change the cells that make up the table by clicking Resize Table.
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When you apply a table style, filtering arrows automatically appear. To turn off
filtering,  select  the  Home  tab,  click  the Sort  &  Filter command,  and
select Filter from the list.

Challenge!

Use the Inventory workbook or any workbook you choose to complete this
challenge.

Format the information in a worksheet as a table.

Format the first column in bold.

Name the table.

Change the table style.

Practice using the other features discussed in this lesson to modify the table in
various ways.

Aligning Text

Introduction

Worksheets  that  have  not  been  formatted  are  often  very  difficult  to  read.
Fortunately, Excel gives you many tools that allow you to format text and tables
in various ways. One of the ways you can format your worksheet so that it is easier
to  work  with  is  to  apply  different  types  of alignment  to  text.

Prepared By: Muhammad Haris 70 | P a g e



In this lesson, you will learn how to left, center, and right align text, merge and
center cells, vertically align text, and apply different types of text control.

Aligning Text

Excel  2007 left-aligns  text (labels)  and right-aligns  numbers (values).  This
makes data easier to read,  but you do not have to use these defaults.  Text and
numbers can be defined as left-aligned, right-aligned or centered in Excel.

To Align Text or Numbers in a Cell:

Select a cell or range of cells

Click on either  the Align Left,  Center or Align Right commands on the Home
tab.

The text or numbers in the cell(s) take on the selected alignment treatment.

Left-click a column label to select the entire column, or a row label to select an
entire row.

Changing Vertical Cell Alignment

You  can  also  define  vertical  alignment  in  a  cell.  In Vertical  alignment,
information in a cell can be located at the top of the cell, middle of the cell or
bottom of the cell. The default is bottom.
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To Change Vertical Alignment from the Alignment Group:

Select a cell or range of cells.

Click the Top Align, Center, or Bottom Align command.

Changing Text Control

Text Control allows you to control the way Excel 2007 presents information in a
cell.  There  are  two common types  of  Text  control: Wrapped Text  and Merge
Cells.

The Wrapped Text wraps the contents of a cell across several lines if it's too large
than the column width. It increases the height of the cell as well.
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Merge Cells can also be applied by using the Merge and Center button on the
Home tab.

To Change Text Control:

Select a cell or range of cells.

Select the Home tab.

Click the Wrap Text command or the Merge and Center command.

If you change your mind, click the drop-down arrow next to the command, and
choose Unmerge cells.

Challenge!

Use the Inventory workbook or any workbook you choose to complete this
challenge.

Insert a row and center-align the text.

Insert a column and left-align the text.

Use the merge and center command to add a title row.

Apply the wrapped text command to the entire table.

Practice using the other features discussed in this lesson.
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Working with Worksheets

Introduction

It is important that you know how to effectively manage your worksheets. By
default, three worksheets appear in each new workbook. In this lesson, you will
learn how to name, add, delete, group, and ungroup worksheets. Additionally, you
will learn how to freeze specific parts of the worksheet so they are always visible.

Naming Worksheets

When you open an Excel  workbook,  there  are three sheets  by default and the
default  name  on  the  tabs  are  Sheet1,  Sheet2  and  Sheet3.  These  are  not  very
informative names. Excel 2007 allows you to define a meaningful name for each
worksheet in a workbook so you can quickly locate information.

To Name a Worksheet:

Right-click the sheet tab to select it.

Choose Rename from the menu that appears. The text is highlighted by a black
box.
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Type a new name for the worksheet.

Click off the tab. The worksheet now assumes the descriptive name defined.

OR
Click the Format command in the Cells group on the Home tab.

Select Rename Sheet. The text is highlighted by a black box.

Type a new name for the worksheet.

Click off the tab. The worksheet now assumes the descriptive name defined.

Inserting Worksheets

You can change the default number of sheets that appear by clicking the Microsoft
Office Button and choosingExcel Options. You also have the ability to insert new
worksheets if needed, while you are working.

To Insert a New Worksheet:

Left-click the Insert Worksheet icon. A new sheet will appear. It will be named
Sheet4,  Sheet5  or  whatever  the  next  sequential  sheet  number  may  be  in  the
workbook.
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OR
Press the Shift and the F11 keys on your keyboard.

Deleting Worksheets

Any worksheet can be deleted from a workbook, including those that have data in
it. Remember, a workbook must contain at least one worksheet.

To Delete One or More Worksheets:

Click on the sheet(s) you want to delete.

Right-click the sheet(s) and a menu appears.

Select Delete.

OR
Select the sheet you want to remove.

Click the drop-down arrow next to Delete in the Cells group on the Home tab.

From the menu that appears, select Delete Sheet.

Grouping and Ungrouping Worksheets
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A workbook is a multi-page Excel document that contains multiple worksheets.
Sometimes you will want to work with the worksheets one at a time as if each is a
single unit. Other times, the same information or formatting may need to be added
to every worksheet.

Worksheets can be combined together into a group. Grouping worksheets allows
you to apply identical formulas and/or formatting across all the worksheets in the
group. When you group worksheets, any changes made to one worksheet will also
be changed in any other worksheets in the group.

To Group Contiguous Worksheets:

Select the first sheet you want to group.

Press and hold the Shift key on your keyboard.

Click the last sheet you want to group.

Release the Shift key.

The sheets are now grouped. All the sheets between the first sheet and last sheet
selected are part of the group. The sheet tabs will appear white for the grouped
sheets.

Make any changes to one sheet and the changes will  appear in all  the grouped
sheets.

To Group Non-Contiguous Sheets:

Select the first sheet you want to group.
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Press and hold the Ctrl key on your keyboard.

Click the next sheet you want to group.

Continuing clicking the sheets you want to group.

Release the Control key.

The sheets are now grouped. The sheet  tabs will  appear white for  the grouped
sheets. Only the sheets selected are part of the group.

Make any changes to one sheet and the changes will  appear in all  the grouped
sheets.

To Ungroup Worksheets:

Right-click one of the sheets.

Select Ungroup from the list.

Freezing Worksheet Panes

The ability to freeze, or lock, specific rows or columns in your spreadsheet is a
really useful feature in Excel. It is called freezing panes. When you freeze panes,
you select rows or columns that will remain visible all the time, even as you are
scrolling. This is particularly useful when working with large spreadsheets.

To Freeze a Row:

Select the row below the one that you want frozen. For example, if you want row 1
& 2 to appear at the top even as you scroll, then select row 3.

Click the View tab.
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Click the Freeze Pane command in the Window group.

Choose Freeze Panes. A thin, black line appears below everything that is frozen in
place.

Scroll down in the worksheet to see the pinned rows.

To Unfreeze a Pane:

Click the Freeze Pane command.

Select the Unfreeze command.

To Freeze a Column:

Select the column to the right of the column(s) you want frozen. For example, if
you want columns A & B to always appear on the left, just select column C.

Click the View tab.
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Click the Freeze Pane command in the Window group.

Choose Freeze Pane. A thin, black line appears to the right of the frozen area.

Scroll across in the worksheet to see the pinned columns.

Challenge!

Use the Inventory workbook or any workbook you choose to complete this
challenge.

Rename Sheet1 to January, Sheet2 to February and Sheet3 to March.

Insert two worksheets and name them April and May.

If  necessary,  move  the  April  and  May  worksheets  so  they  are  immediately
following the March sheet.

Use the Grouping feature so that all the sheets contain the same information as the
January sheet.

Delete the May sheet.

Freeze rows 1 and 2 on the January sheet.

Using Templates
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Introduction

In  Excel  2007,  you  have  many  templates  that  can  save  you  a  lot  of  time.
A templateis  a  pre-designed  spreadsheet  that  you  can  use  to  create  new
spreadsheets with the same formatting and predefined formulas. With templates,
you don't need to know how to do the math, or even how to write formulas -- these
are already integrated into the spreadsheet. 

In this lesson, you will learn how to create a new workbook with a template, as
well as basic information about how templates work in Excel 2007.

Excel  allows  you  to  create  new  workbooks  using templates,  or  a predefined
pattern.  Several  templates  are  preloaded  in  Excel  and  others  are  located  on
Microsoft Office Online.

To Create New Workbooks Using Templates On Your Computer:

Open Excel.

Click the Microsoft Office Button.

Select New. The New Workbook Dialog Box appears.
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Click Installed Templates. Thumbnail images of the templates that are installed on
your computer appear in the center of the dialog box.
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Select a template from the center area of the dialog box. A slightly larger image of
the template appears on the right side of the dialog box.

Click Create. The template will appear in the Excel window.

To Create New Workbooks Using Templates on Office Online:

Open Excel.

Click Microsoft Office Button.

Select New. The New Workbook Dialog Box appears.

Select  a category under  the Microsoft  Office  Online heading  on  the  left.
Thumbnail  images  of  the  templates  in  that  category  that  are  available  through
Microsoft Office Online appear in the center of the dialog box.

Select a template. A slightly larger image of the template appears on the right side
of the dialog box.

Click Download. The download process will begin.
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Challenge!

Open Excel.

View the templates on your computer.

View several of the template categories on Microsoft Office Online.

Select a template.

Download the template.

Enter your data into the template.

Save and close the workbook.

Using What-If Analysis

Introduction

The real  power in Excel  comes in its  ability to perform multiple  mathematical
calculations for you. One of the tools in Excel that you can use to perform these
calculations is a Data tool called What-If Analysis. What-If analysis allows you
to see the effect that different values have in formulas. Have you ever thought,
"What interest rate do I need to qualify for to have a car payment of $400 on the
car  I  want?"  This  question  can  be  answered  using  What-If  Analysis. 

In this lesson, you will learn how to use a What-If Analysis tool called Goal Seek.
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Example

You need  a  loan to  buy  a  new car. You  know how much money you want  to
borrow, how long of a period you want to take to pay off the loan (the term), and
what payment you can afford to make each month. But what you need to know is
what interest rate you need to qualify for to make the payment $400 a month. In
the image below, you can see that if you didn’t have interest and just divided this
$20,000 into 60 monthly payments, you would pay $333.33 a month. The What-If
Analysis tool will allow you to easily calculate the interest rate.

Where Did the Formula Come From?

The formula that appears in cell  B5 in the example image is a function.  It  isn't
part  of  the  What-if  Analysis  tool,  so  you  will  need  to  understand  functions
thoroughly before you use What-if Analysis. For the example scenario described
above,  you need a formula that will  calculate the monthly payment.  Instead of
writing the formula yourself, you can insert a function to do the calculation for
you.

To Insert a Payment Function:

Select the Formula tab.

Click the Insert Function command. A dialog box appears.
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Select PMT.

Click OK. A dialog box appears.

Insert your cursor in the first field.  A description about the needed information
appears at the bottom of the dialog box.

Select the cell in the spreadsheet with the needed information.

Insert your cursor in the next field.  A description about the needed information
appears at the bottom of the dialog box.

Select the cell in the spreadsheet with the needed information.

Repeat the last two steps until all the necessary information is entered in the dialog
box.

Click OK.

What-If Analysis Tools

There are three What-If analysis tools that you can use. To access these,  select
the Data tab,  and  locate  the What-If  Analysis  command.  If  you  click  this
command, a menu with three options appears. 
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Goal  seek is  useful  if  you know the  needed result,  but  need to  find  the input
value that will give you the desired result. In this example, we know the desired
result (a $400 monthly payment), and are seeking the input value (the interest rate).

Goal Seek

To Use Goal Seek to Determine an Interest Rate:

Select the Data tab.

Locate the Data Tools group.

Click the What-If Analysis command. A list of three options appears.

Select Goal Seek. A small dialog box appears.

Select the cell that you what to set to a specific value. In this example, we want to
set B5, the Payment cell.

Insert the cursor in the next field.
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Enter a value in the value field. In this example, type -$400. Since we’re making a
payment  that  will  be  subtracted  from our  loan  amount,  we  have  to  enter  the
payment as a negative number.

Insert the cursor in the next field.

Select the cell that you want to change. This will be the cell that tries various input
values. In this example, select cell B4, which is the interest rate.

Click OK.

Then, click OK again. The interest rate appears in the cell. This indicates that a 7%
interest rate will give us a $400 a month payment on a $20,000 loan that is paid off
over 5 years, or 60 months.
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Challenge!

Use the Car Loan workbook to complete this challenge.

Use Goal Seek to solve the problem described in the text and video lessons.

Create a problem of your own that you might use Goal Seek to solve. Try it.

Working with Charts

Introduction

A chart is  a tool you can use in Excel to communicate your data graphically.
Charts allow your audience to more easily see the meaning behind the numbers in
the spreadsheet,  and make showing comparisons and trends a lot easier. In this
lesson, you will learn how to insert and modify Excel charts and see how they can
be an effective tool for communicating information.
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Creating a Chart

Charts can be a useful way to communicate data. When you insert a chart in Excel,
it appears in the selected worksheet with the source data, by default.

To Create a Chart:

Select  the worksheet you  want  to  work  with.  In  this  example,  we  use
the Summary worksheet.

Select  the cells that  you want  to  chart,  including the column titles and the row
labels.

Click the Insert tab.

Hover over each Chart option in the Charts group to learn more about it.

Select one of the Chart options. In this example, we use the Columns command.

Select a type of chart from the list that appears. For this example, we use a 2-D
Clustered Column. The chart appears in the worksheet.
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Identifying the Parts of a Chart

Have you ever read something you didn't fully understand but when you saw a
chart or graph, the concept became clear and understandable? Charts are a visual
representation of data in a worksheet. Charts make it easy to see comparisons,
patterns, and trends in the data.

Source Data

The  range  of  cells  that  make  up  a  chart.  The  chart  is  updated  automatically
whenever the information in these cells change.

Title

The title of the chart.

Legend

The chart key, which identifies each color on the chart represents.

Axis

The vertical and horizontal parts of a chart. The vertical axis is often referred to as
the Y axis, and the horizontal axis is referred to as the X axis.

Data Series
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The actual charted values, usually rows or columns of the source data.

Value Axis

The axis that represents the values or units of the source data.

Category Axis

The axis identifying each data series.

Chart Tools

Once you insert a chart, a new set of Chart Tools, arranged into 3 tabs, will appear
above the Ribbon. These are only visible when the chart is selected.

To Change the Chart Type:

Select the Design tab.

Click the Change Chart Type command. A dialog box appears.

Select another chart type.

Click OK.

The chart  in the example compares each salesperson's  monthly sales to his/her
other month's sales; however you can change what is being compared. Just click
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the Switch Row/Column Data command, which will rotate the data displayed on
the x and y axes.  To return to the original view,  click the Switch Row/Column
command again.

To Change Chart Layout:

Select the Design tab.

Locate the Chart Layouts group.

Click the More arrow to view all your layout options.

Left-click a layout to select it.

If  your new layout includes chart titles,  axes,  or legend labels,  just  insert  your
cursor into the text and begin typing to add your own text.

To Change Chart Style:

Select the Design tab.

Locate the Chart Style group.

Click the More arrow to view all your style options.

Left-click a style to select it.
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To Move the Chart to a Different Worksheet:

Select the Design tab.

Click the Move Chart command. A dialog box appears. The current location of the
chart is selected.

Select  the desired location for  the chart  (i.e.,  choose an existing worksheet,  or
select New Sheet and name it).

Challenge!

Use the Company Sales workbook or any other workbook to complete this
challenge.

Use worksheet data to create a chart.

Change the chart layout.

Apply a chart style.

Move the chart to a separate worksheet.
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Using Conditional Formatting

Introduction

Imagine  you  have  a  spreadsheet  with  thousands  of  rows  of  data.  It  would  be
extremely difficult to see patterns and trends just from examining the raw data.
Excel gives us several tools that will make this task easier. One of these tools is
called conditional  formatting.  With  conditional  formatting,  you  can  apply
formatting to one or more cells based on the value of the cell. You can highlight
interesting or unusual cell values, and visualize the data using formatting such as
data bars.

In  this  lesson,  you  will  learn  how  to  apply,  modify,  and  delete  conditional
formatting rules.

The Conditional Formatting Options

You have many conditional formatting rules, or options, that you can apply to
cells in your spreadsheet. Each rulewill affect selected cells differently. Before you
choose a formatting rule, you need to identify what questions you are trying to
answer.  For  example,  in  a  sales  spreadsheet,  you  might  want  to  identify  the
salespeople  with  lower  than  average  sales.  To do  this,  you  need  to  choose  a
conditional formatting rule that will show you this answer. Not all of the options
will provide you with this information.

Some of the Conditional Formatting Options Include:
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Highlight  Cell  Rules: This  rule  highlights specific  cells based  on  your  option
choice. For example, you can choose for Excel to highlight cells that are greater
than, less than, or equal to a number, and between two numbers. Also, you can
choose for Excel to highlight cells that contain specific text, including a specific
date.  If you choose this option, a dialog box will  appear, and you will  have to
specify the cells to highlight, and the color you would like to highlight the cells.

 

 

Top/Bottom Rules: This conditional formatting option highlights cell values that
meet  specific  criteria,  such  as  top  or  bottom 10%,  above  average,  and  below
average. If you choose this option, a dialog box will appear, and you will have to
specify the cells to highlight, and the color you would like to highlight the cells.
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Data Bars: This is an interesting option that formats the selected cells with colored
bars. The length of the data bar represents the value in the cell. The longer the bar,
the higher the value.

Color  Scales: This  option  applies  a  two  or  three  color  gradient  to  the  cells.
Different shades and colors represent specific values.
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To Apply Conditional Formatting:

Select the cells you would like to format.

Select the Home tab.

Locate the Styles group.

Click  the Conditional  Formatting command.  A menu  will  appear  with  your
formatting options.
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Select one of the options to apply it to the selected cells. A cascading menu will
appear.

An additional dialog box may appear, depending on the option you choose.

If so, make the necessary choices, and click OK.

To Remove Conditional Formatting Rules:

Click the Conditional Formatting command.

Select Clear Rules. A cascading menu appears.

Choose to clear rules from the entire worksheet or the selected cells.

To Manage Conditional Formatting Rules:

Click the Conditional Formatting command.

Select Manage Rules from the menu. The Conditional Formatting Rules Manager
dialog box will appear.
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From here you can edit a rule, delete a rule, or change the order of rules.

Challenge!

Use the Company Sales workbook to complete this challenge.

Apply conditional formatting to a range of cells with numerical values.

Apply a second conditional formatting rule to the same set of cells.

Apply a conditional formatting rule to a range of cells with text.

Explore the Conditional Formatting Rules Manager dialog box.

Clear all conditional formatting rules from the worksheet.
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Creating Pivot Tables

Introduction

Pivot table reports, or pivot tables as they are often called, can help you answer
questions  about  your  spreadsheet  by  analyzing  the  numerical  information  in
various ways. If you work with spreadsheets with a lot of data, pivot tables can be
an  extremely  useful  tool.  Pivot  table  reports  give  you  power  because  you
can quickly  find the answer to  many different  questions,  and manipulate  your
data in many different ways.

In this lesson, you will learn the basics of inserting and working with pivot table
reports.

Why are They Named Pivot Tables?

You may be wondering why it is called a pivot table. Basically, pivot tables allow
you to pivot, or move, data so that you can produce answers to questions. Once
you create a pivot table, you can very easily see what effect pivoting the data has
on the spreadsheet information.

To Create a Pivot Table Report (Part I):

Select the cells in your spreadsheet that you want to use in the pivot table report.

Select the Insert tab.

Click the PivotTable command.
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Click PivotTable again.  Excel  selects  cells  in  the  actual  spreadsheet  and
the Create PivotTable dialog box opens.

Select a table or range is already selected and the Table/Range field shows the
range of the selected data. New Worksheet is also selected by default as the place
where the report will be placed.

Click Existing Worksheet and select a worksheet, if you do not want the pivot
table to appear in a new worksheet.

Click OK.

Creating a Pivot Table Report

If you use the sample spreadsheet  to create a pivot  table,  you can see that the
column  headings  are salesperson,region, account, order  amount,  and month.
When  you  create  a  pivot  table,  each column  label in  your  data  becomes a
field that can be used in the report. The Field List appears on the right side of the
report, while thelayout area appears on the left.
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To Create a Pivot Table Report (Part 2):

Determine what question you want your pivot table report to answer. For example,
using the sample spreadsheet, you might want to know which salesperson sold the
greatest dollar amount.

Determine  the fields that  are  necessary  to  answer  this  question.  In  this
example, salesperson and order amount.

Select the check box next to the Salesperson field in the PivotTable Field List.
The field will appear in the drag and drop area at the bottom of the field list and in
the  layout  area.  The order  amount  data  appears  on the  right.  This  is  a  default
setting in Excel – data with numbers will always appear on the right.
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Select the check box next to the Order Amount field in the PivotTable Field List.
The field will appear in the drag and drop area at the bottom of the field list and in
the layout area. All of the salesperson data appears on the left side as rows.

You can now see the answer to your question in the report on the left.

To Add a Report Filter:

Select a field in the Field List. In this example, choose Region. By default, it will
appear in the Row Labels group.

Click and drag Region into the Report Filter section.

Release the mouse button. The region appears at the top of the report as a filter.

The arrow by the Region fields shows (All). To show just the data for a specific
region, click the drop-down arrow and select the region. To see multiple regions,
click the Multiple Regions box, select the regions to display, and then, click OK.

Moving, or Pivoting Data:

Click and drag a field from one area to another.
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Release the mouse button to drop the field in the new area. In this example, we
move Region from Report  Filter to Column Label.  The  pivot  table  report  will
change.

OR

Right-click one of the rows. A menu will appear.

Select Move and then select a move option.
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To Create a PivotChart

Select the Pivot Chart command from the Options tab. The Insert Chart dialog
box appears.

Select the chart you’d like to insert.

Click OK. The chart will now appear on the same sheet as the Pivot Table.
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The information in the chart includes the information in the pivot table, rather than
all the original source data.

Challenge!

Use the Company Sales workbook to complete this challenge.

Create a pivot table report that calculates the amount each salesperson sold.

Filter the report by region.

View the data for the salespeople in the North and West region.

Who sold the greatest dollar amount in those two regions?

Prepared By: Muhammad Haris 107 | P a g e


	Introduction
	Exploring the Excel Environment

