


 

How to Use Excel 2010
 

o                       An introduction to the basics of Microsoft Excel 2012.

o                       It can be used by professionals, teachers, parents or children.

o                       It shows you how spreadsheet may be used in a range of different situations.

o                       It is divided in a series of lessons/chapters which you can follow at your own
pace.

o                       You will need no additional assistance.
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Chapter 1
 



What is a Spreadsheet…………………………
o       Open Microsoft Excel

 

Either double click on the short cut which looks like this.

 

 

Or you can open it from the start button on the bottom left hand side of the screen.

 

 

o       When you open Excel it will look like this.

 

 



o       The main area is called the Worksheet. You can see it has been divided into a grid with
columns and rows. Each box is called a Cell.

 

o       The rows go across the worksheet and are labelled as numbers. The columns are vertical
and are labelled as letters.

 

o       The active cell is the one highlighted and is called A1, as it is in column A and in row 1.

 

 

o       You can see the name of the active cell in the white box above the

 

 

o       The workbook contains blank worksheets named Sheet 1, Sheet 2, Sheet 3 etc. You can see
the name of these on the tabs at the bottom of your worksheet.

 



 

o       Use your left button on your mouse to click in any other cell.

 

o       Use the arrow keys to go up, down, left, or right.

o       Use the Page Up or Page Down keys (notice the row numbers on the left hand side).



Entering Data
 

Suppose we are going to make a list of data in Excel with the number of pens your friends have on
their desk. Your job is to make a text list of their names and the number of pens each person has. The
cell reference is the name of each cell.

o       Click in Cell A1 (cell reference)

 

o       Type the name John(or your own name)

 

o       Press the right arrow key.

 

o       Type the number 8 in cell B1

 

o       Press Enter, Excel will move the active cell down to the one under B2.

 

o       Copy the Rest of the list. If you make a mistake we will correct them after the rest of the
list is done.

 

 



Editing Data
 

o       Click on the cell containing the Name Simon. You will see that the name appears in the
formula bar. The formula bar is above the worksheet and you can see where the text shows
Simon.

o       Click in the formula bar

 

 

o       Use the Backspace key to delete the Name Simon. You will see that the text in cell A3 will
change at the same time.



o       Type Stephen in the formula bar

 

 

o       Another way to change text in a cell is to type over it, click in the cell reference A6.

 

 

o       Type Tasha

 



 

o       Press Enter

 

 



Deleting the contents of a cell
 

To delete the contents of a cell, click on the cell and press the Delete key on the keyboard.

o       Delete the name Ali

 

 

o       It will now look like this.

 



Inserting and deleting rows and columns
 

We can delete the whole row 2 so that no gap is left.

 

o       Left click on the row heading 2.

 

 

o       Right click on the number 2 heading for the row. Select Delete from the menu which
appears.

 

The row for Stephen moves up to Row 2.

 



 

Now you are going to add a heading at the top of the worksheet. We need to insert a row.

 

o       Right Click in the row header for row 1

 

 

 

o       Select Insert from the menu and left click on the mouse.

 



 

o       Type Pens on Desk in cell A1. Press Enter.

 

 

Insert another blank line below the title.

 

o       Right click on Row 2 header. Select insert.

 



 



Saving your work
 

If you want to keep your work so that you can look at it again or change it in the future, you need to
save it.

 

o       Click File on the tabs at the top of the window.

o       Click on Save.

o       Excel gives your workbook the default name Book1.xls. The name appears in the File
name box.

 



o       Find a location where you are happy to save the file.

 

o       Type a new name PensOnDesk

 

 

 

Microsoft will add an extension to the name you choose. This shows that the file is a spreadsheet
created using Microsoft Excel.

o       Click on the save button. This saves the document and closes the save window.

 

 

o       Close your workbook by selecting the File tab.

 



 

o       Click on Close.

 

 

 

 

 

 

 

 



Chapter 2
The really good thing about Excel is when you start to use formulae. Using a formula Excel will make
calculations for you automatically. To learn how to use formula in Excel, we will do a page of sums.
We use these symbols in Excel.

+   add
-   subtract
*   multiply
/   divide
()  brackets are used whenever necessary

 

Create a worksheet to do calculations

o       Open a new Excel work book.

 

o       Type ADD in cell A1, SUBTRACT in cell C1, DIVIDE in cel E1, Multiply in cell G1.

 

 

o       Type all the numbers shown in te correct cells.



 

Selecting Cells to format
 

In order to change the look of certain cells by making the grid lines bold or to change the font, you
must select the cells.

 

o       To make a change to the whole workbook select the tope left header.

 

 

o       To make a change to a whole column select the header for the column.



 

o       To make a change to a whole row, select the row header.

 

 

o         Select cel A1 and hold down the left mouse button.

 

 

o       Drag the mouse across cells A1 to G1



o       Press the Bold button on the home tab to show the menu ribbon to change the font.

 

 

o       Select the Cell A4 and hold down Ctrl, while you have Ctrl held down select C4, E4 and G4.

 

 

o       Select the small arrow next to the border button to show a small drop down menu.



o       Select option to have a top and thick bottom border

This gives a neat finish to the area for your calucations.



 

o              Now we are going to Save our Workbook. Call the file Formula.

 

o       Click on Save.

 



Entering the Formula
 

We are going to use the cell references.

 

o       Click in cell A4

 

o       Type an equals sign = to tell Excel that you are going to use a calculation/formula

 

 

 

 

o       Then type a2+a3 so that the formula looks like this;

 

 

o       Press Enter and the answer will appear

 

 



o       In cell C4 type =c2-c3 and press enter

 

o       In cell E4 type =e2/e3 and press enter

 

 

o       In cell G4 type =g2*g3 and press enter

 

 

o       Your worksheet will now look like this;

 



 



Automatic re-calculation
 

The best main thing about spreadsheet is that once you have entered the formula, yu can
change the contents of the other cells and answers will still be right.

 

o       Change cell A2 to 175

 

 

o       Delete the contents of cells c2 and c3. Select each cell and press the delete key.
Now what is the answer in cell C4?

 

 

o       What is 60 divided by 2? Use your spreadsheet to find out.

 



 

o       What is 1.85 x 2.99? Type 1.85 into cell G2 and 2.99 into cell G3

 



Entering formula by pointing
 

You use the mouse to point to the cells in the formula instead of typing in a formula.

 

o       Change the numbers on the worksheet to be like this

 

 

Delete the formula in Row 4.

 

o       Click in cell A4 and press delete.

o       Click in cell C4 and press delete.

o       Click in cell E4 and press delete.

o       Click in cell G4 and press delete.

 

 

o       In cell A4 type = and then click the mouse  in cell A2.

 



 

o       Type + and the click the mouse in cell A3.

 

 

o       Press Enter

 

o       Try to enter the other formula in the same way

 

 

o       When you have finished save your workbook again.



 



Chapter 3

Columns of Data
 

Now you are going to find out how to control the way numbers are displayed, and make Excel
automatically calculate columns totals.

You are going to create a spread to hold data about the height, weight and foot size of people in a
group.

o       Open a new Excel workbook. Select File and the click on New.

 

 

o       Select Blank workbook and click on Create.

 

o       Type the word Measurements in cell A1. It will overflow the cell, but that’s OK.

 

o       Press Enter

 

o       Select Cell A1 again and make it bold by clicking the BOLD button on Font section of the
home tab.

 



 

o       Position the pointer with your mouse so that it is on the line between column headers A
and B. The pointer will change to a double-headed arrow.

 

 

o       Use the left mouse button and hold it down while you drag to the right. The column will
widen. Make it wide enough to fit the heading.

 

 

o       Now type the other headings in the top row, use your own name. Make up a group name for
the title in C1.



 

 

o       Highlight the whole row 1

 

 

o       Click on the bold button on the home tab.

 

 

 

o         Now we are going to widen the column a second way. Position the pointer between the
column headers F and G containing your name.

 

o         Double click. The column automatically widens so that the name will fit the cell.

 

 

o         Save your workbook, call it Measurements.





Formatting
 

o       Fill in the rest of your workbook like this

 

 

o       You will need to make the columns wider to fit the headings. Use the double click on the
header to make the column width change automatically.

 

Notice that the cells that have numbers are on the right of the cell, this is called right justified. The
text you enter is always left justified.

The measurements would look much easier to read if they were all shown to 1 decimal place. Excel
will ignore if you enter 127.0 and display 127.

o       Select the cells B4 to D17 by clicking in B4 and holding down your left mouse button and
dragging down to D17



o       Click on the home tab and look for the section called number.

 

 

o       Select the Increase decimal button

 

It will now look like this.

 



 

o       Now click on the decrease decimal button. To show the numbers to 1 decimal place.

 

o       Now your work book should look like this.

 



 

o       Save your workbook again.

 

Try holding down Ctrl and the letter S.

 



Adding a column of numbers together
We want to add up the heights of everyone in the group and put the total in cell B11. To do this we use
the Autosum button.

The sign ∑ (pronounced Sigma) on the Autosum button is the Greek letter S. Greek letters are used a
lot in maths.  π is the Greek letter p. The area of a circle  = πr²

o       Click in cell B11 to make it the active cell.

 

o       Click on the formula tab

o       Click on the Autosum button

o       Excel will guess which cells you want to sum. Your screen will look like the one below.



o       Press Enter. You will now see the answer.

 

o       Now do the same in cell C11 to find out the total weight.

 

 

 

o       Now do the same in cell D11.

 



 

This time Excell thinks you want to find the sum total of the cells to the left.

 

o       Select cells D4 to D9 by click in D4 and dragging your mouse down to D9.

 

 

o       Press Enter and your answer will apear.

o       Save your worksheet



Chapter 4

Functions
 

o       Make sure you have the Measurements spreadsheet open you created in the last chapter.

 

 

The cell highlighted is called B11. You can see the formula in the formula bar
=SUM(B4:B10). You are going to try to enter the formula in another way.

 

o       Click in cell B11

 

o       Press the delete key.

 

o       Type =sum(

 

o       Now click in cell B4 and hold the left mouse button down while you drag down to cell B10.

 

o       Type ) to finish the formula.

 



o       Press Enter, Click in cell B11 again and the formula

You will see now why we changed this formula.



The AVERAGE function
 

o       Click in cell B13

 

o       Type =average(

 

o       Click in cell B4 and drag down to cell B1.

 

 

o       Type ) to finish the formula

 

o       Press Enter. The answer will now appear

 



 

o       In cell C13 find the average weight in the same way.

 

o       In cell D13 find the average foot length.

 

 



MAX and MIN functions
 

o       Click on cell B15

 

o       Type =max( in the cell

 

o       Click in cell B4 and drag down to cell B10.

 

 

o       Type ) to finish the formula.

 

o       Press Enter. The Answer will appear.

 

o       Complete the other formulas in row 15.

 



 

o       Use the Min function to find the minimums.



What if?
 

What if you needed to add another person to your list? The first thing we would need to do would be to
add another row.

 

o               Click in the row header for row 10 with the right click of the mouse.

 

o          In the menu that appears select insert. This will create a new row.

 

o          In this new row add these details David Rice for the name and 122 for the height.

 

You will notice that the max, min and average formula now has a green corner. This is because these
formulas only include the cells B4 to B9 and does not include B10.

 



 

Excel is asking if you need to change the formula and the data has changed, which we do.

 

o         Alter the formula in the formula bar to include cell B14 for average.

 

 

o         Alter the formula in the formula bar to include cell C14 and D14 for weight and foot length.

 

o       Now add 60 for his weight and 24cm for his foot length.

 

o         You will need to change the formulas to include row 10.

 

o         Your spreadsheet should not look like this.



 

 

 

 

o         Please check your formulas in the formula bar, they should look like this.

 

 

o         Save your spreadsheet

 

 

 

 

 





Chapter 5

Bar chart
 

Charts are a really good way to present data so that it is easy to understand what it means
immediately. 

o       Open a new spreadsheet workbook.

 

o       Type the headings and months.

 

 

 

o       Position the pointer between the column A and B and drag to the right to make the text fit.



 

o       Click in the row header 1, click B on the home tab to make it Bold.

 

o       Enter the following data.

 

 

o       Save your workbook and call it Song Birds.

 

We are going to make a bar chart to show the data.

o       Click in cell A4 and drag into column C and down to C13.

 



 

o       Click on the Insert tab.

 

 

o       Click on the column button.

 

 

o       Select the first type of column chart. The chart will appear on your worksheet.

 



 

o       You need to add labels to the chart to make it clear.

 

o       Right click on the chart and click on Select Data Source



 

o       Select series1.

 

o       Click on Edit, you can either click on cell B4 or type 1998.

 

o       Press Enter

 

o       Do the same for series 2.

 

o       Now click on Edit for the horizontal axis.

 

 

o       Select the bird name labels



 

o       Press Enter.

 

 

o       Now click on OK. Your chart will look like this.

 

o       Click on the chart, you will see the tabs for chart appear on the top ribbon.



 

 

o       Select Chart Title

 

 

o       Select above Chart to put the title above the chart.

 

o       The Chart title is entered by default, click on the text and rename it “The Decline of Song
Birds”.

o       It should now look this.



o       You can move the chart so that it does not overlap the data. If you move around the chart
and click you will be able to identify the parts of the chart.

 

o       Click on the background area and drag the chart to below the data.

You may want to print out your chart

o       Click on the File tab and then on Print.



You can see how your page will print out.

o       Click on the home tab to return to your spreadsheet.

 

 

 

 



Chapter 6

Pie Charts
 

You are going to draw a pie chart showing the number of different kinds of song birds in just 1996.

 

o       Open the spreadsheet Song Birds.

 

o       Click in cell A5 and drag down to A13.



 

o       Hold down the Ctrl button.

 

 

o       Click on cell C5 and drag down to C13.

 

 



o       Click on the Insert tab.

 

o       Click on the Chart button.

 

 

o       Select the first type of pie chart. You can you can experiment with other types of chart
later.

 

Excel will create your pie chart. We are going to edit it to make is clearer what the chart shows.

 



 

o       This first thing we are going to do is give the chart a title. Select the pie chart.

 

o       You will now see the chart tabs appear at the top ribbon. Select the layout tab.

 

o       

 

o       Click on Chart title. Select Above Chart, as that is where we want the chart title to appear.

 



o       

 

o       Select the text box.

 

 

o       Type Song birds 2012



 

At the moment there are no data labels

 

o       Click on the Design Tab on the ribbon at the top.

 

 

o       Select the layout with the % sign on the pie chart and the labels to the right of the pie chart.

 

 

You will see that the Chart now has a title and labels to make it very clear. However the work
sheet looks messy with the two charts on it.

 



 

o       Select the chart background area to make the chart tabs appear.

 

 

o       Click on Move Chart, a new window will appear.

 



 

o       Select New Sheet, and type in “Song Birds 2012” to give the sheet a title.

 

 

o       Click on OK. You will now see a tab at the bottom of your spreadsheet has been created for
the pie chart.

 

If you want to move it back to be an object in the spreadsheet just do the reverse. This view
may be the best to use if you want to print it out.

 



 

o       Click on the tab Sheet 1. This will let you go back to Sheet 1 to see the data and first chart.

 

 

o       Save your spreadsheet.



Chapter 7

Creating a Form
 

In this chapter you are going to create a form to use to collect data about many different fruits and
vegetables are eaten by people in a group.

 

o       Open the Spreadsheet called Measurements created in Chapter 3 and 4.

 



Naming the worksheets;
 

We are going to rename the sheets. By default Excel will create Sheet 1 Sheet 2 and Sheet 3. You can
see the tabs at the bottom of your screen or workbook.

o       Right click on the Sheet 1 tab, you will now see a menu appear.

 

 

o       Select Rename form the menu, Excel will highlight Sheet 1.

 

 

o       Type the new name of Measurements.

 

 



o       Press Enter

 

 

o       Now rename Sheet2, call it Fruit and Veg.

 

 

 

o       Press Enter once you have type the new name in.



Copy data between sheets
 

o       Create a new Title for this sheet in cell A1.

 

 

 

o       Click on the Bold button.

 

o       Make Column A width enough for the title.

 

 

 

o       Click on the Measurements tab to return to the first sheet.

 

o       Select Cells C1 to F1.

 

 



 

o       Click on the copy button on the home tab

    
 

o       Click on the Fruit and Veg sheet tab to go to the second sheet.

 

o       Click in cell D1 to make it an active cell

 

 

o       Click on the paste button

 



 

o       Copy cells A3 to A18 from the Measurements sheet to the same cells on the Fruit and Veg
sheet in the same way.

 

 

o       In cell B3 type Monday

 

o       Click in the row header for row 3

 

 

o       Click on Bold

 



 

 



Filling a series
 

o       Click in cell B3.

 

 

o       Click on a drag the little black square in the bottom right hand corner of the cell.

 

 

 

o       Drag it to cell F3. This is called the Fill handle.

 

 

Excel will predict what you want in those cells.

 



 

o       Double click between the column headers D and E to widen the column D

 

o       Your Spreadsheet should look like this.



Increasing the row height
 

o       Click the row header for row 4 .

o       Drag down to row 10 to select all these rows

o       Position the pointer anywhere between one of the selected rows.

o       Drag the line down to make the height about 28 or 29 pixels high.

 

o       Save your spreadsheet.



Adding cell borders
 

o       Click on the file Tab and select Print.

 

At the moment the form is not really suitable for filling in by hand. It needs some borders around each
cell so that you can see which column and row you are in.

o       Click on the Home tab.

 

o       Select cells A3 to F10



 

o       Click on the down arrow next to the Borders button, a menu will appear.

 

 

o       Select the border option to add all borders.

 



 

o       Your spreadsheet should now look like this

 

 

o       Save your spreadsheet.

 



Merging and centering cells
 

You are going to add a heading which we are going to centre across the top row.

o       Select row headers 1 and 2

o       Right click on the mouse and select insert.

 

This will add 2 new rows, as we had highlighted 2 rows.

 

 

o       Type Data Entry Form in cell A1 and press enter



 

 

o       Select cells A1 to F1

 

o       Click on the Merge and centre button on the Home tab.

o       This will make the heading look like this.

o       Make the heading in cell A1 Bold font size 18 point.



Check that the row height has increased; you may need to do this yourself.



Aligning text and number
 

We are going to move the headings for Monday Tuesday etc. right aligned, that means it will line up
on the right side of the cell.

 

o       Highlight cells B5 to F5

 

 

o       Click on the Align right button

 



Setting the print area
 

You may need to change the orientation of the page from portrait to landscape. To do this click on the
page layout tab.

 

o       Click on orientation.

 

 

o       Select landscape from the menu that appears.



 

o       Click on the File tab and select the Print option to view the page in Print Preview.

 

o       Click on the home tab

 

o       Select cells A1 to H12



 

o       Click on the Page Layout tab.

 

 

o       Click on the Print Area button and select Set Print Area.

o        

 

This will set the area that you have selected to be the only area that will print out.

 



Your Fruit and Veg worksheet should now look like this.

 

 

o       Now click on the File tab and select the print option to view the Print Preview of your
worksheet.

 

o       You may want to print the form out to see what it looks like on paper or just click on the



home tab.

 

o       Save you spreadsheet

 



Chapter 8
 

Now that we have collected all the data for the group on your data collection Form. You need to enter
it onto your Spreadsheet to analyse.

o       Open the measurements Spreadsheet and make sure your Fruit and Veg sheet is selected.

 

o       Enter all the data collected.

Name Monday Tuesday Wednesday Thursday Friday
Bob
Harrison  4  4  4  4 1 
Hussen
Pettit  6  3  5 1 5 
Sophie
Cornish  2  2 5  2  4
Joe
Girard  1  4  2  6  3
Kerry
Reeves  6  2  3  4  3
Steve
Jobs  5 1  5  3  2
David
Rice  5  2  3  3  1

 

Your spreadsheet should look like this now;



Copying formula from another sheet
You have already entered Formula for the total, Average, Maximum and Minimum on your
Measurements worksheet. You can copy the formula onto the Fruit and Veg worksheet.

o       Click on the Measurements worksheet.

 

o       Select Cells B12 to B18

o       Click on the copy button

o       Click on the Fruit and Veg sheet tab

 



o       Click in cell B14 on the Fruit and Veg sheet.

o       Click the paste button and notice the new values.

o       Copying using the Fill handle

In the last chapter you used the Fill handle to fill in the days of the week. Excel entered the days of the
week from Tuesday to Friday automatically. This fill handle can also be used to quickly copy test,
numbers and formula. You can copy them into adjacent cells, instead of using the copy and paste
button.

o       Make sure cells B14 to B20 are selected.

 



 

o       Drag the fill handle from the bottom right-hand corner of cell B20 across to cell F20

 

 

o       It should now look like this



If you make a mistake and it goes wrong, use the undo button and try again. The pointer should be a
cross, not an arrow when you drag the Fill handle.



Moving cell contents
 

Now you are going to move some cells in Row 3

o       Click in cell D3

 

 

o       Drag its left hand border to cell C3

 

 

o       Select F3 and G3. Drag the left hand-border of F3 to cell E3 to move your name.



Using the shortcut menu to copy and paste
 

As part of the data analysis it would be useful to find out the average number of fruit and vegetables
eaten by each member of the group.

 

o       Right click cell A16.

 

o       Select copy

 

o       Right click cell G5

 

 

o       Select Paste

 

o       Make the heading AVERAGE bold and right-align it.

 

You may need to widen the columns a little and put a border around the cells in column G.

 

 

o       Select column headers B to G.

 

o       Drag the boundary between the column headers D and E. Make them wide enough to hold
the longest day WEDNESDAY.

 

o       Use the borders tool to put borders around the cells in column G.





Entering the formula for Average
 

o       Click in cell G6

 

o       Type =average(

 

o       Drag across cells B6 to F6.

 

o       Type ) and press Enter.

 

 

o       Click in cell G6 and drag the Fill handle down to cell G12 to copy the formula to the other
cells.

 

o       Copy the formula from F18 to G18 and from F20 to G20

 

 

o       Save your spreadsheet.

 



Printing the Results.
 

o       Click on the File tab and select Print.

 

You will be able to see the Print preview. You may not be able to see all of the worksheet. If you need
to change the print area, you will need to;

 

o       Click on the Page Layout Tab.

 

o       Highlight all the cells from A1 to G20.

o       Select the Print area button on the ribbon.

 

 

o       Select Set Print Area from the menu that will appear.

 

o       Now click on the file tab and select the print option to view the print preview.

 

o       Save and close the Spreadsheet.

 

Well done – you now have cracked the basics of a Microsoft Excel 2010.
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