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Show blank workbook when opening Excel 2013 
 

Whenever you launch Excel 2013, it will display the Start screen. This screen contains different Excel 
workbook templates and you can choose one depending upon your requirement.  

 

Most of the time if you are planning to use only blank workbook then you can turn of the above start 
screen using the Excel Options. 

Step 1: Click File menu and select Options from the list. 

 

http://blogmines.com/blog/2013/06/17/show-blank-workbook-when-opening-excel-2013/
http://blogmines.com/blog/wp-content/uploads/2013/06/image34.png
http://blogmines.com/blog/wp-content/uploads/2013/06/image35.png
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Step 2:  In the Excel options window, click the General tab and navigate to Start up options 

 

Step 3: Now unmark the checkbox with caption as “Show the Start screen when this application starts”. 
Then click OK button to confirm and save the changes. 

 

In future if you want to go for a different template, then click File –> New menu. This should display all 
the Excel templates that were shown on the Start screen. 

How to convert worksheet in to PDF using Excel 2013 
 

If you want to distribute your excel worksheets as read-only document then one of the option is to 
convert it to PDF. Listed below are the different ways to save or export excel worksheet to PDF. For this 
demo, let us take the below example data. 

http://blogmines.com/blog/2013/06/18/how-to-convert-worksheet-in-to-pdf-using-excel-2013/
http://blogmines.com/blog/wp-content/uploads/2013/06/image36.png
http://blogmines.com/blog/wp-content/uploads/2013/06/image37.png
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Using Save As  

The first option that we are going to see is File –> Save As.  

Step 1: Click the File menu, select Save As from the menu list. 

 

Step 2: In the Save As screen, double click on computer to save the PDF to local folder. 

http://blogmines.com/blog/wp-content/uploads/2013/06/image43.png
http://blogmines.com/blog/wp-content/uploads/2013/06/image44.png
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Step 3: In the Save As dialog box, choose PDF for save as type. After entering suitable name for your file, 
click the Save button. 

 

This should save the excel worksheet as PDF file. 

 

Using Export 

Another option to convert an excel worksheet to PDF is by using Export feature. 

http://blogmines.com/blog/wp-content/uploads/2013/06/image45.png
http://blogmines.com/blog/wp-content/uploads/2013/06/image46.png
http://blogmines.com/blog/wp-content/uploads/2013/06/image47.png
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Step 1: Click the File menu and select Export from the menu list. 

 

Step 2: In the Export screen, click the Create PDF/XPS button under Create a PDF/XPS Document. This 
should display the Publish as PDF or XPS dialog box with Save as type to .PDF 

http://blogmines.com/blog/wp-content/uploads/2013/06/image48.png
http://blogmines.com/blog/wp-content/uploads/2013/06/image49.png
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Step 3: After entering name for your PDF file, click the Publish button. 

You can also try the Change File Type option under Export section to change the File type to using Save 
as Another File Type. 

 

 

 

 

http://blogmines.com/blog/wp-content/uploads/2013/06/image50.png
http://blogmines.com/blog/wp-content/uploads/2013/06/image51.png
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Save file to computer in Excel 2013 

 
Excel 2013 will show the default save location as SkyDrive but you can change this default behavior 

using the option provided as part of Save settings. 

 

Step 1: Click the File menu and select Options from list 

 

Step 2: Click the Save tab in the Excel Options window. 

http://blogmines.com/blog/2013/06/15/save-file-to-computer-in-excel-2013/
http://blogmines.com/blog/wp-content/uploads/2013/06/image21.png
http://blogmines.com/blog/wp-content/uploads/2013/06/image22.png
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Step 3: Navigate to Save workbooks section under Save option and mark the check box with label as Save 
to Computer by default. 

Step 4: Then click Ok button to confirm and save the changes. 

Now whenever you try to save a file in Excel 2013, it will default to Computer. 

 

Change the default local folder location 

Excel 2013 users can also specify the default local folder location for the file to be saved. The default 
local folder location is by default set to C:\Users<username>\Documents. 

 

http://blogmines.com/blog/wp-content/uploads/2013/06/image23.png
http://blogmines.com/blog/wp-content/uploads/2013/06/image24.png
http://blogmines.com/blog/wp-content/uploads/2013/06/image25.png
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You can specify a new folder location by entering the location in Default local file location under Save 
Workbooks section. Let us say you want to save all your files under C:\Projects then create Projects folder 
and under C drive and enter this value for default location. Click Ok button to confirm and save the 
changes. 

 

Now on selecting File –> Save –> Computer, Excel 2013 will automatically open the Save As dialog box 
with your preferred folder location. 

Automatically insert decimal points in Excel 2013 

 
Though we had covered how to automatically insert decimal points in Excel 2010, it was not explained 

in detail. This feature is available in Excel 2013 as well, let us see this with an example. 

If you have a requirement where you will be entering only decimal values in a column. And using Excel’s 

automatically insert decimal points feature, you can specify the number of places after which you want 

excel to automatically add the decimal points. 

Step 1: Click the File menu and select Options from the list. 

http://blogmines.com/blog/2013/06/16/automatically-insert-decimal-points-in-excel-2013/
http://blogmines.com/blog/2010/09/17/how-to-automatically-insert-decimal-point-in-excel-2010/
http://blogmines.com/blog/wp-content/uploads/2013/06/image26.png
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Step 2: In the Excel Options window, click the Advanced tab. 

 

Step 3: Navigate to Editing Options in Excel Options screen then mark the checkbox with caption as 

Automatically insert a decimal point. Using the Places option, you can specify the number of places for 

inserting the decimal point. 

Step 4: Click Ok button to confirm and save the changes. 

Now all you need to do is to enter the numbers in the column and the decimal point will get added 

automatically. 

 

 

http://blogmines.com/blog/wp-content/uploads/2013/06/image27.png
http://blogmines.com/blog/wp-content/uploads/2013/06/image28.png
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Different ways to protect workbook using Excel 2013 
 

Excel 2013 provides users with different option to protect worksheet and workbook like Mark as Final, 

Encrypt with Password, Protect Current Worksheet, and Protect Workbook Structure. Protect 

Workbook can be accessed using the File –> Info option. 

 

Mark as Final 

Mark as Final will let the readers know that the workbook is final and it has been made read-only. On 

selecting the Mark as Final option from the Protect Workbook, the following confirmation message will 

be displayed. 

 

And on further saving the Workbook, the following info window will be shown. 

 

http://blogmines.com/blog/2013/06/19/different-ways-to-protect-workbook-using-excel-2013/
http://blogmines.com/blog/2010/03/02/how-to-make-a-workbook-read-only-in-excel-2010/
http://blogmines.com/blog/wp-content/uploads/2013/06/image57.png
http://blogmines.com/blog/wp-content/uploads/2013/06/image58.png
http://blogmines.com/blog/wp-content/uploads/2013/06/image59.png
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The status bar will display the Marked as Final flag as shown below. 

 

In the document properties the status will be set to Final. 

 

You can still edit a Marked as Final workbook by clicking the Edit Anyway button available at the top. 

 

Password Protection 

Encrypt with Password allows users to set password for protecting workbook. One you select Protect 

Workbook from File –> Info, click the Encrypt with Password option. 

http://blogmines.com/blog/2010/09/07/how-to-password-protect-a-excel-2010-worksheet/
http://blogmines.com/blog/wp-content/uploads/2013/06/image60.png
http://blogmines.com/blog/wp-content/uploads/2013/06/image61.png
http://blogmines.com/blog/wp-content/uploads/2013/06/image62.png
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Now enter a password to protect the workbook then click the Ok button. After re-entering the password 

you would notice that “A password is required to open this workbook” under Protect Workbook section. 

 

Whenever anyone tries open the protected workbook the following Password Prompt will be displayed. 

And only after entering the correct password, the workbook will opened for editing. 

 

Removing Password Protection 

If you want to remove the password set for opening the Workbook then use the option available as part 

of the Save As dialog. 

 

Click File –> Save As and in the Save As dialog box, navigate to Tools drop down menu and select General 

Options. Now to remove the password set for opening workbook, clear the entries in Password to open 

field. Then click Ok button to confirm and save the changes. 

http://blogmines.com/blog/wp-content/uploads/2013/06/image63.png
http://blogmines.com/blog/wp-content/uploads/2013/06/image64.png
http://blogmines.com/blog/wp-content/uploads/2013/06/image65.png
http://blogmines.com/blog/wp-content/uploads/2013/06/image66.png
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Protect Current Sheet 

The Protect Current Sheet option provides users with option to control the list operations that can 

allowed for other users. For example, you can prevent other users from Format Cells, Format Columns, 

Insert Rows, Insert Columns and many more... 

 

You can also specify Password to unprotect sheet so that no restrictions are applied for the users who 

know the password. 

Protect Workbook Structure 

The Protect Workbook Structure provides option to prevent other users from making changes to 

structure of the workbook such as adding new worksheet, hiding or un-hiding worksheet and even 

changing position of the worksheet window. 

 

http://blogmines.com/blog/2011/01/27/how-to-prevent-users-from-adding-new-worksheet-in-excel-2010/
http://blogmines.com/blog/wp-content/uploads/2013/06/image67.png
http://blogmines.com/blog/wp-content/uploads/2013/06/image68.png
http://blogmines.com/blog/wp-content/uploads/2013/06/image69.png
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Change the number of recent workbooks shown in Excel 2013 
 

Excel 2013 has a feature that allows users to change the number of recent workbooks shown in the 
Open screen. The default value for number of recent workbooks is set to 25 and maximum allowed limit 
is 50 

 

If you feel that 25 is too many and do not want to clutter with lot of recent workbooks then you can 
reduce this number using the option provided as part of Excel Settings. 

Step 1: Click the File and select Options from the menu list. 

Step 2: In the Options screen, click the Advanced Tab. 

 

Step 3: Scroll down the Advanced options and navigate to Display section. 

Step 4: Now use the option with caption as “Show this number of Recent Workbooks”. Then click the OK 
button to confirm and save the changes. 

http://blogmines.com/blog/2013/06/21/change-the-number-of-recent-workbooks-shown-in-excel-2013/
http://blogmines.com/blog/wp-content/uploads/2013/06/image82.png
http://blogmines.com/blog/wp-content/uploads/2013/06/image83.png
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Excel 2013: Find out age from birthdate 

Let us say you want to determine the age from the entered birthdate then you can use the below formula 
to find out the age 

=ROUND(DAYS360(C5,NOW())/365,0) 

 

Functions Used:- 

 DAYS360 – Returns number of days between two dates based on a 360-day year. 
 NOW – Returns Current date and time 
 ROUND – Rounds a number to specified number of digits. 

Step 1: Use DAYS360 function to determine the difference between the birthdate (C5) and Current date 
(NOW) 

E.g. For birth day entered as “23/12/2007” (C5), the result for =(DAYS360(C5,NOW()))  is 1978  

Step 2: Divide the result from step 1 by 365. 

Step 3: Round of the result of step 2 by number of digits set to 0. 

You can avoid step 3, if you set cell formatting to Number with 0 decimal places. The Shortened formula 
would be without ROUND i.e.. DAYS360(C5,NOW())/365 

http://blogmines.com/blog/wp-content/uploads/2013/06/image84.png
http://blogmines.com/blog/wp-content/uploads/2013/06/image92.png
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Disable automatic conversion of hyperlink in Excel 2013 

 
Excel 2013 has a feature that automatically does a conversion of all web address in to hyperlinks. This 
conversion takes place as you complete typing the internet address. But if you want to turn off this 
feature then you can use the relevant settings available as part of Excel options. 

Step 1: Click the File menu and select Options from the menu list. 

Step 2: In the Excel Options window, click Proofing section followed by Autocorrect Options button. 

 

Step 3: In the AutoCorrect window, click AutoFormat As You Type tab and un mark the check box with 
label as “Internet and network paths with hyperlinks”. 

http://blogmines.com/blog/2013/06/24/disable-automatic-conversion-of-hyperlink-in-excel-2013/
http://blogmines.com/blog/wp-content/uploads/2013/06/image93.png
http://blogmines.com/blog/wp-content/uploads/2013/06/image94.png
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Step 4: Click OK button to confirm and save the changes. 

But if you want to turn off for specific web address then you can precede the hyperlink with apostrophe. 

 

How to disable updates in Office 2013 
 

This tutorial explains in simple steps about the steps required to disable updates in Office 2013. The 

disable updates option is available under the same settings as install updates for Office 2013. It is always 

recommended to enable updates but if there are any other scenario where you want to turn of the 

automatic update feature then you can follow the below mentioned steps. 

Step 1: Launch any one of the Microsoft Office Application such as Excel 2013. 

Step 2: Click File menu, select Account from the menu list. In this example, we are using Excel 2013 for 

disabling Office updates. 

http://blogmines.com/blog/2013/06/26/how-to-disable-updates-in-office-2013/
http://blogmines.com/blog/2012/08/02/how-to-install-latest-updates-of-office-2013/
http://blogmines.com/blog/wp-content/uploads/2013/06/image95.png
http://blogmines.com/blog/wp-content/uploads/2013/06/image96.png
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Step 3: Navigate to Office Updates under Product Information section. 

 

Step 4: Now click the Office Updates option and select Disable Updates from drop down list. 

 

http://blogmines.com/blog/wp-content/uploads/2013/06/image108.png
http://blogmines.com/blog/wp-content/uploads/2013/06/image109.png
http://blogmines.com/blog/wp-content/uploads/2013/06/image110.png
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The following confirmation message will be displayed that this product will not be updated.

 

Later if you want to enable the Office Updates feature, then click the Office Updates drop down list and 

select Enable updates from the drop down list. 

 

What is Quick Analysis in Excel 2013 

 
Excel 2013 has a feature that provides users with popular tools for doing quick analysis of the selected 
data. The tools that are available as part of Quick Analysis are Formatting, Charts, Totals, Tables and 
Sparklines. 

Let us take the following sample data and have a quick look at the charts that can be for this data. 

 

Select the data and click the Quick Analysis icon available at the bottom right hand side of the selection. 

http://blogmines.com/blog/2013/06/27/what-is-quick-analysis-in-excel-2013/
http://blogmines.com/blog/wp-content/uploads/2013/06/image111.png
http://blogmines.com/blog/wp-content/uploads/2013/06/image112.png
http://blogmines.com/blog/wp-content/uploads/2013/06/image116.png
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This should provide you with the option to use different tools as shown below. 

 

Now let us say you want to pick the better looking charts for the sample data. Navigate to Charts tab in 
Quick Analysis tool and check the preview for different chart types. And on selecting your preferred chart 
type, will add the chart to your worksheet. 

http://blogmines.com/blog/wp-content/uploads/2013/06/image117.png
http://blogmines.com/blog/wp-content/uploads/2013/06/image118.png
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Turn off Quick Analysis tool 

For some reason if you do not want to have the Quick Analysis tool on selecting the data then you can 
turn off this feature using the General Options. 

Click the File menu –> Options from the menu list. 

http://blogmines.com/blog/wp-content/uploads/2013/06/image119.png
http://blogmines.com/blog/wp-content/uploads/2013/06/image120.png


Excel 2013 

 

24 
 

 

In the General Options window, navigate to User Interface options and unmark the check box with 
caption as “Show Quick Analysis options on selection”. Click OK button to confirm and save the changes. 

Automatically open files under folder in Excel 2013 
 

This tutorial is about the steps required to automatically open excel files under specified folder during 
the startup of Excel 2013.  

Step 1: Launch Excel 2013, click the File menu then Options. 

Step 2: In the Options window, click the Advanced tab and scroll down to General section. 

Step 3: In the General section, specify the folder for “At startup, open all files in” 

 

For this demo, we are going with the folder “excel_projects” under C:\Users\RShankar\Documents.  

Step 4: Click OK button to confirm and save the changes. 

Now when you launch excel, all excel files under excel_project folder will be opened. Please make sure to 
save only excel files under the folder otherwise you might notice errors when excel tries open other file 
types. 

 

 

How to customize decimal separators in Excel 2013 
 

http://blogmines.com/blog/2013/06/30/automatically-open-files-under-folder-in-excel-2013/
http://blogmines.com/blog/2013/07/02/how-to-customize-decimal-separators-in-excel-2013/
http://blogmines.com/blog/wp-content/uploads/2013/06/image121.png
http://blogmines.com/blog/wp-content/uploads/2013/06/image.png
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Excel 2013 users can customize the separator used for Decimals and Thousands using Excel Options. This 

is similar to changing decimal separator option available as part of Excel 2010. 

Step 1: Click File menu and select Options from the menu list. 

Step 2: In the Options screen, click the Advanced tab and navigate to Editing section. 

 

Step 3: Under Editing section, unmark the check box with caption as “User system separators”. 

Step 4: Now enter your new decimal separator under Decimal separator field. For this demo we are colon 

(:) as the decimal separator. 

Step 5: Click OK to confirm and save the changes. 

 

Changing Decimal Separator on Windows 8 

If you want to change the Decimal separators and do not want to use the Decimal Separator under Excel 

option then you can follow the below mentioned steps. 

Step 1: Right click on the bottom end corner of Window 8 system and select Control Panel from the menu 

list. 

 

http://blogmines.com/blog/2010/03/11/how-to-change-the-decimal-separator-in-excel-2010/
http://blogmines.com/blog/wp-content/uploads/2013/07/image.png
http://blogmines.com/blog/wp-content/uploads/2013/07/image1.png
http://blogmines.com/blog/wp-content/uploads/2013/07/image2.png
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Step 2: In Adjust your computer’s settings screen, click Clock, Language and Region option. 

 

Step 3: In Clock, Language and Region screen, click Change date, time or number formats under Region 

section. 

 

Step 4: Click the Additional settings button in the Region window. 

 

Step 5: In Customise Format window, enter the new separator for Decimal Symbol. Then click Apply and 

Ok button to save the changes. 

http://blogmines.com/blog/wp-content/uploads/2013/07/image3.png
http://blogmines.com/blog/wp-content/uploads/2013/07/image4.png
http://blogmines.com/blog/wp-content/uploads/2013/07/image5.png
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How to display blank for zero value in Excel 2013 
 

Excel 2013 allows user to display blank value instead of zero value for any expression. This is useful when 
you want the result value for any formula to be left blank instead of displaying zero. 

Step 1: Click File menu, select Options from the menu list. 

Step 2: In the Options window, click the Advanced tab. 

Step 3: Scroll down the Advanced tab until you see the Display options for this worksheet. 

 

Step 4: Un mark the check box with caption as “Show a zero in cell that have zero value”. 

Step 5; Click OK button in the Options screen to confirm and save the changes. 

http://blogmines.com/blog/2013/07/03/how-to-display-blank-for-zero-value-in-excel-2013/
http://blogmines.com/blog/wp-content/uploads/2013/07/image6.png
http://blogmines.com/blog/wp-content/uploads/2013/07/image10.png
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Fill rows and columns with Time values in Excel 

 
This tutorial is about the different steps required automatically generate time based data as shown 

below in Excel. 

 

The difference between the rows and columns are 10, 17, 19 , 25 and 15 respectively. Instead of manually 

entering these values, we can automatically generate using the TIME function and excel auto fill feature. 

Step 1: Make sure to set format for the cells to hh:mm. This would ensure that leading zero is added for 

minutes. Select Cells > Right Click > Format Cells > Custom Format > Choose hh:mm 

Step 2: Now navigate to the D6 and enter the value as =D5+TIME(0,10,0). This is to add to 10 minutes to 

value specified in D5. Repeat the same for D7, D8 and D9 with =D5+TIME(0,17,0), =D5+TIME(0,19,0), 

=D5+TIME(0,25,0). 

 

Step 3: Select Values entered in the column D and use the Auto fill feature to copy the values to column 

E. Then change E5 to 07:15 and this automatically generate values for E6 to E9. 

http://blogmines.com/blog/2013/07/08/fill-rows-and-columns-with-time-values-in-excel/
http://blogmines.com/blog/2010/08/01/how-to-disable-auto-fill-feature-in-excel-2010/
http://blogmines.com/blog/2011/08/08/how-to-find-cells-with-format-in-excel-2010/
http://blogmines.com/blog/wp-content/uploads/2013/07/image27.png
http://blogmines.com/blog/wp-content/uploads/2013/07/image28.png
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Step 4: Now select both D and E and use the auto fill feature to copy the values for F and G. 

 

 

Protect workbook for modification in Excel 2013 
 

We have already seen in detail about the various password protection techniques available in Excel 2013. 

Now let us see how to protect your workbook for modification using the option available as part of Save 

As window. 

Step 1: Open workbook that needs to protected for modification, then click File menu > Save As. 

http://blogmines.com/blog/2013/07/08/protect-workbook-for-modification-in-excel-2013/
http://blogmines.com/blog/2013/06/19/different-ways-to-protect-workbook-using-excel-2013/
http://blogmines.com/blog/wp-content/uploads/2013/07/image29.png
http://blogmines.com/blog/wp-content/uploads/2013/07/image30.png
http://blogmines.com/blog/wp-content/uploads/2013/07/image31.png
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Step 2: Double click on Computer option to launch the Save As window as shown below. 

 

Step 3: Click Tools menu and select General Options from the drop down list. 

 

http://blogmines.com/blog/wp-content/uploads/2013/07/image32.png
http://blogmines.com/blog/wp-content/uploads/2013/07/image33.png
http://blogmines.com/blog/wp-content/uploads/2013/07/image34.png
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Step 4: Now enter a password in Password to modify option then click OK button to confirm the 

password.  

Step 5: Click the save button to in the Save As window to save the password protected workbook. 

If you open the saved workbook, the following password protection dialog will be displayed. You can 

enter the correct password to have write access or you can open file in read-only mode. 

 

How to copy only values in Excel 2013 
 

This tutorial explains the method to copy only values from a cell with formula to another cell.  

Step 1: Copy the source cell containing the formula and values. You can either use the keyboard shortcut 
Ctrl + C or Copy menu option under Home > Clipboard 

 

Step 2: Now navigate to the destination cell, click the Paste option under Home > Clipboard 

http://blogmines.com/blog/2013/07/09/copy-only-values-in-excel/
http://blogmines.com/blog/wp-content/uploads/2013/07/image35.png
http://blogmines.com/blog/wp-content/uploads/2013/07/image36.png
http://blogmines.com/blog/wp-content/uploads/2013/07/image37.png
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Step 3:  From the Paste drop down, select Values under Paste Values section. This should copy only the 
values to the destination cell. 

 

Another alternate method to access the Paste Value option is to right click on the destination cell and cell 
required option from Paste Options or Paste Special menus. 

How to quickly find average, count and sum in Excel 2013 
 

Excel 2013 users can quickly find out average, count and sum of cells either horizontally or vertically using 
the display options available as part of excel status bar. Let us say you want to find out the average of the 
following series. 

http://blogmines.com/blog/2013/07/10/quickly-find-average-sum-count-excel/
http://blogmines.com/blog/wp-content/uploads/2013/07/image38.png
http://blogmines.com/blog/wp-content/uploads/2013/07/image39.png
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All you need to do is select those values and status bar will be display the Average, Count and Sum of 
those selection. 

 

Missing Average or Count or Sum on Status bar. 

If the functions Average, Count or Sum are displayed on the status bar then you can select them by right 
clicking on the status bar. 

 

Print selected rows and columns in Excel 2013 
 

If you have a requirement where you want to print only certain rows and columns in a spread sheet then 
you can use print selection or set print area features in Excel 2013. 

Print Selection:- 

Step 1: Select the Rows or Columns that have to be printed. 

http://blogmines.com/blog/2013/07/18/print-selected-rows-and-columns-in-excel-2013/
http://blogmines.com/blog/wp-content/uploads/2013/07/image43.png
http://blogmines.com/blog/wp-content/uploads/2013/07/image44.png
http://blogmines.com/blog/wp-content/uploads/2013/07/image45.png
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Step 2: Click the File menu and select Print from the menu list. 

 

Step 3: In the Print screen, navigate to Settings section. 

 

Step 4: Now select Print selection for the first drop down and Settings section. 

http://blogmines.com/blog/wp-content/uploads/2013/07/image61.png
http://blogmines.com/blog/wp-content/uploads/2013/07/image62.png
http://blogmines.com/blog/wp-content/uploads/2013/07/image63.png
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The Print Preview screen on the right hand side should immediately reflect the selected rows and 
columns.  

 

Now use the Print button to take print out of the selected rows and columns. 

Print Area :- 

The second method that we are going to see is by using the Print Area option available as part of Page 
Layout. 

Step 1: Select the rows and columns and navigate to Print Layout menu. 
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Step 2: Navigate to Page Setup section then click Print Area option and select Set Print Area. 

 

Step 3: Click File menu then Print menu to open the Print Screen.  

 

The Print Preview screen should automatically display only the selected rows and columns without 
making any changes to Print Settings. Now use the Print button to print the selection in Excel 2013. 

Set Print Area can be used when you are frequently printing only those selected rows and columns. But 
make sure to clear the Print Area once you are done with your Printing. 
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Group people based on the month in Excel 2013 
 

This tutorial explains the procedure for grouping people based on month from the given date field in 

Excel 2013. Let us take the following sample data with students name and their date of birth. 

 

Now to find out the list of students celebrating the birthdate grouped by months you can do the 

following 

Step 1: Add another column next to the date column.  

Step 2: For the first student, enter the formula for the new column as =MONTH(B4), where B4 is the date 

birth for the first student. 
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Step 3: Now use the Excel auto fill feature to copy the formulas for the other students to find out month 

from their date of birth. 

 

Step 4: Select all the three columns, navigate to Editing section on Home menu and click Sort & Filter 

option and select Custom Sort from the menu list. 
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Step 5: In the Sort window, choose Column C for Sort by drop down, Values for Sort On drop down and 

Smallest to Largest for the Order. Now click Ok button to group the students based on the month of their 

birthdate. 
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You can further simplify this by using excel filters to pick only specified month using the filter criteria on 

the month column. 
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