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Open Microsoft Excel 2007
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Saving your Workbook cont’d

* When you save a workbook in MS Excel 2007, it automatically saves with
“.xlsx” as its extension.

e However, you can also save your workbook so that it’s readable by earlier
versions of MS Excel (97 — 2003) by simply selecting “Excel 97-2003 workbook
(*.xls)” when choosing what file type to save as (please see the screenshot
below)

-
Ewark,
es
File name: Bookl . xlsx
Save as EYPe! | Fucel Warkbook (*.xlsx)
Excel Waorkboolk, (*, xlsx)
Excel Macro-Enabled Warkbook, (¥, xlsm)
als ~ Excel Binary Workbook, ¢, xlsh

Excel 97-2003 Workbook (%, xls)

=ML Dakta (%, xml)
Single File Web Page (*.mhk; *.mhkml}




Getting Help in MS Excel 2007 .

©) Excel Help - = X

* To get help in Excel e T
2007, look for the help ) - B search -
icon [ ¥/ ] in the top -

right-hand corner of the s
screen and click on it.

Installing Activating Excel

[ YO u Wi I | b e p resen t e d Custornizing Accessibility

. t h . d t h t File conversion and compatibility Saving and printing
Workbook management Worksheet and Excel table basics
I O O kS I | ke t h e O n e h e re Forms Formula and name basics
. Function reference Filtering, sarting, and conditionally
O n t h e r | g h t . formatting data
Summarizing, consolidating, and Validating data
outlining data
Importing data PivoiTable reports and PivotChart
reparts
v
All Excel ek




Some Terminology

Workbook — An Excel file containing several worksheets

Worksheet — Rectangular grid of rows & columns that
labels and values are inserted into

Cell - The intersection of a row and column, identified
by an address (ex. Al, F4, Z55)

Value — Numerical data in a cell
Label — Non-numerical data in a cell

Table — A logically distinct group of cells, visually
distinguished with borders and shading
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Cell Referencing

.-"i:ﬂ ™ ( e Bookl - Microsoft Excel

/Address of

x
x

-
Insert Page Layout Formulas Data Review View @ - =
the cell _
T & | Calibri -l11 - = oy, A B =2
containing — G |[m s W IIA A | - &
Paste J ] Ty~ A Alignment | Mumber | Styles || Cells e

the cursor ke : N B ~

Nard ] Font ] Editing
| Al

[Fl
[06

e Column(Letter) then Row(Number) | Bﬂm.!Sllll{;{
Kinda’ Like Battleship (the board game) = @

10

4 4 + ¥ | Sheetl . Sheet2 - Sheet3 - #J1 ([l -
~ Ready [EE =T




Navigation Shortcuts

In addition to the intuitive mouse and arrow-
key movement between cells, these shortcuts
can make lots of data easier to input:

e Home: Move to beginning of row

e Ctrl+Home: Move to “Al”

e Enter: Move one cell down

e TAB: Move one cell to the right

e Shift+TAB: Move one cell to the left

e End+=>: Move to last used cell in row

¢ End+¥: Move to last used cell in column

e F2: Edit the the content of a cell



Renaming Worksheets

e Right-click on the tab for
the sheet you need to -~
rename and choose Delete
rename > Rename

Mowe ar Capy...

* Notice the other options
G Wiew Code

that are available Sy Protect Shest..
— We can also insert, delete, Tab Color .
copy, and select all sheets Hide

e Rename the sheet to “My

First Spreadsheet” select All Sheets
M| Sheetl “Sheet? “Sheets %




Entering Data

 To enter simple data into a cell we can either:

— Position the cursor on the cell [ and
then type on the keyboard and press Enter

OR

|||||||||||

formula bar, = =« =] type the data,
press Enter or click on the o toacceptoron the
*® to cancel.




Inserting New Rows and Columns

Click on the row or column header
Right click and choose insert
Rows are inserted above the selected row

Columns are inserted to the left of the selected
column

— Note: Affected merged cells will automatically grow



Deleting Rows and Columns

An Example...

Type a number into any cell in row “8”

Right-click on a row header “8” & select Delete
Type a number into any cell in column “B”
Right-click on the column letter “B”, & select Delete

— The row/column is removed, along with any formulas,
data and formatting.

— The adjacent cells are shifted up/left and the row or
column is re-labeled to reflect the new change



Column Width

e Make the first column, A, wide enough to
accommodate the width of the text labels.

e Right-click on the column letter | &

and yo u,” be given the Clip;uard?ﬁl Calibri  ~ Il '_J.!; :"'L'A$ "_% ’Ef &
. . AfB I EHE- O AN |
following options: e, -
. =3 Copy
e Select “Column Width” .| = &=
Y Paste Special,.,
- Shortcut, you can also click : \ Delee
on the line the column letters . S S
: f
and drag cursor left or right. 10 Column Width..
11 Hide

12 uﬂhldE
I




Merging Cells

e Merging allows one cell to take up multiple
rows and/or columns

e To merge 2 or more cells, highlight the desired

cells to merge and =

& center button:

-

click on the merge ==

Alignment
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=¢ | General
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Formatting = as Table = Syl

Merge & Center

Excel
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Excel

1
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&) Press F1for more help.

loins the selected cells into one
larger cell and centers the contents
in the new cell,

Thisz is often used to create labels
that span multiple calumns,




Merging Cells contd

Al - fe | My Title

A, B C [

1 [y Title |
[ |

-

a1 - fe | may Title




Currency Style

We can change the format of numerical data to
appear as currency.

Highlight some columns which contain numbers

Click the Currency button % on the Home tab

v’ Note: there are also buttons for Percentage Style &%, ,
and Comma Style #
Click on the Decrease Decimal
button ;"5 twice to remove
decimal places

1.00

200
3.00 ‘
4.00
2.0

= = = = o
L= B = R — o B = R = ]

M == a3 —



A Quick Note About Percent Style

0.01=1% 1, = 0.25 = 25%
0.1 =10% % = 0.50 = 50%
1 — 100 % 3/4 — 075 — 75%
10 =1000 %

100 — 10000% etc...



Using Formulas

 Aformulais aspecial entry in a cell, that calculates
its value based on other cells, and/or constants

* By beginning an entry into a cell with an “=" we let
Excel know we’re using a formula

e Without the equal sign “="” Microsoft Excel assumes
you’ve entered a label or value



A Simple Formula

Select any cell on your spreadsheet and type:

=800+100*2
Press <Enter>
Excel recognizes the ‘=" sign and calculates the result

Note that the formula is shown in the formula bar (while
that cell is selected) and that the computed value is
displayed in the cell

Also note that Excel

- f.::' =EDD+1DD*E

respects the order

of operations C D - F

(BEDMAS)
I 1EI'I'_'I'I'_'I'.I



Linking Cells

You can refer to cells in a formula by simply using
the cell’s reference name.

Enter some data or a label into cell Al
Select cell A2 and type: =Al

Now, when the information in Al is changed, those
changes will automatically show up in cell A2

You can even link cells from different worksheets!
For example, in Sheet2 select cell A1 and type:
=My First Spreadsheet!Al

e

=sheet name{cell address

*Note the Exclamation Mark!!!



Using Cell References In
Formulas

In Cell A2 type: =A1*2
Now, change the value in Al

Excel will automatically update the value
shown in cell A2
So, this is just like a link

- the value in Al is substituted in before Excel
performs the calculations in cell A2

This works with cells linked in between
different worksheets too! ©



Built-In Functions

e Excel comes with hundreds of built-in functions which can be
used in your formulas.

e However, the majority of functions need data in order to be

useful
— For example, in order to use the Sum function, you need to tell Excel
which values to sum up.
 These built-in functions can operate by themselves, on a single
value, or on multiple values depending on what kind of operation
is being performed

— For example, the Pi function simply returns the value of Pi, the Square
Root function needs only one number to work while the Z-Test function
(from stats) requires three different numbers in order to work.



Built-In Functions cont’d

Built-In Functions are structured like this:

FunctionName (Parameterl,...)

The FunctionName always comes first and usually describes
what the function does.

The Parameter is the information that the function needs in
order to work

This can be a single value or a set of values and can be
represented by either numbers (ex. 1, 2, 3, 5, 8, 13, etc...),
cell references (ex. Al, B2, C3:D4, etc...) or text.

The Parameter(s) always comes second and are always
contained within parentheses “ () “.



Built-In Functions cont’d

SUM( )
PRODUCT( )
COUNT()

AVERAGE( )
MEDIAN( )
MODE( )
POWER( )
SQRT( )
MAX( )
MIN( )

Adds all numbers in a range of cells
Multiplies all the numbers in a range of cells

Counts all the cells that contain numbers in a
range of cells

Calculates the average in a range of cells
Calculates the median in a range of cells
Calculates the mode in a range of cells
Calculates a number raised to a power
Calculates the square root of a number
Returns the largest number in a range of cells

Returns the smallest number in a range of cells



Built-In Functions cont’d

IF()

COUNTIF( )

PI()

MOD( )

by

LEN( )

ROMAN( )
CONCATENATE( )
TODAY( )

NOW( )

Checks whether a condition is met, and returns one
value if true, and a different value if false

Count the number of cells within a given range that
meet the given condition

Returns the value of Pi, accurate to 15 digits

Returns the remainder when a number is divided
a divisor

Returns the number of characters in some text
Converts an Arabic numeral to Roman, as text
Joins several pieces of text to each other
Returns the current date

Returns the current date and time



Built-In Functions cont’d

e There are two different ways to use functions:

1. The first way is to simply write them out

v This will save you time if you know what functions
you’ll be using and how to use them

2. The second way is to use the wizard

v This is a great way to learn about the many different
kinds of functions and operations that excel can

perform and how to use them.




Built-In Functions cont’d

=SUM(A1,A5,A10,A15,A20)

e This formula uses commas and will sum up the
values for the five cells A1, A5, A10, A15, A20

=SUM(A1:A20)

e This formula uses a colon and will sum up the values
for the range of cells A1l to A20.

Make sure you understand the difference between these two
examples!



Built-In Functions cont’d

Let’s do an example!
Type numbers into the first 5 rows of column A

In cell A6 type: =SUM(A1:A5) i I
A6 now contains the sum of Al to A5

To find the average you would use: 2
=AVERAGE(A1:A5) I

7

How could you find the difference between the
biggest number and the smallest number in a
range of cells?

=MAX(A1:A5) — MIN(A1:A5)

1
2
3 26
4
]




Built-In Functions cont’d

e Some functions in Excel accept a condition as a parameter.

This 1s the range of cells to search this 1s the condition

=countif(A1:A100, “>75")

e This function will tell us how many cells in the range of Al to
A100 contain a value that is greater than 75.

e We could have also used <, =, <=, >= in our condition

This is the condition If TRUE, return this value  If FALSE, return this value

l l l
=if(A2 > A3, “A2 is bigger”, “A3 is bigger”)




Built-In Functions cont’d

Getting Fancy
=if(countif(A1:A20, “>75") > 10, “More than half over 75”, “At
least half under 75”)
e So, what does this thing do?
 Notice how there are 2 different built-in functions.

e The best way to work through this is to start with the inside
built-in function, in this case, countif( ), and work our way out.

e The inside function will count the number of cells from Al to A20
that contain values greater than 75.

e The outside function will check to see if that “counted” number
of cells is greater than 10, and if it is, then it’ll return “More than
half over 75”7, otherwise, it’ll return “At least half under 75”



Using the Wizard for Built-In Functions

e Select any cell on the spreadsheet
* Click the “=" or the “f,” button on the Formula bar

 The drop-down-box to the left of the “=" can be
used to select a function.

M WL vl

Ny

SUM N

AVERAGE

IF

HYPERLINK

COUNT ’

. SUM | K v K| =
SIN

SUMIF iy B i D
PMT

STDEV 1 = .!

Maore Functions... :|




Using the Wizard for
Built-In Functions cont’d

* A help wizard will then guide you through the
entry of your formula

SUM » (0 x v [f&] =sump3zu)

1

Function Arguments
D 1
Number1 |[EHR = {1;2;3;4;5 2
Murnberz | = 3
4
]

[=sumpz:7)

@
( adds all the numbers in a range of cells.
\
umberl: numberl,numberz,... are 1 to 255 numbers ko sum, Logical values and text

are ignoted in cells, included if byped as arguments,

Farmula result = 15

Help on this Function (0] 4 l [ Cancel




The Formulas Tab

Caleulate No
) @

ﬁ E UU ij @ Al @ M @J ” = | 5 A= Define Name - f:'—"Trace Precedents gl Show Formulas |
\ | = . o
| LI “ : £ Use in Formula = —':j Trace Dependents "‘f;-, Error Checking - L
Insert Auto5um Recently Financial Lo g al T x‘t Date & Lo k pa Math Mao Mame  _ t h Calculatio _uJ alculate Sheet
Function - Used = i Time = Refer & Trig = Fu ct - || Manager B Create from Selection || i Remove Arrows = £ Evaluate ndow || Options
Function Library Defined Names Formula Auditing Calculation

e New to MS Excel 2007 is a tab with many of
Excel’s built in functions / formulas neatly
organized into different categories

 While some people may prefer to simply type
in their desired formula, others may want to
explore what Excel has to offer by searching
through and experimenting with the options
presented in this tab.



Advanced Cell Referencing

 When we copy/cut & paste a formula Excel
transforms it, treating all references as Relative.

e For example, type random numbers into the first 5
rows of column A again, and enter the formula:
=A1*2 into cell B1

= T R S TR R
|.\_‘J
s



Advanced Cell Referencing cont’d

* Now, copy and paste the formula into cells B2, B3, B4, & B5
 Notice how the formula has changed...

e ..we moved down 3 rows and so too has the cell reference
(it changed from Al to A4)

34 - Gl | =pa=2 3

A B C D
1 B 16
2 609 1218
3 71 142
= EEI SD.I
3 430 560
b



Advanced Cell Referencing cont’d

e We can also tell Excel not to transform a reference
(making it an Absolute Reference)

e Let’s do another example
— In A1 write: “Tax Rate”
— And in B1, write: “1.15”

* Next, create a list of items (ex. things that you’d like
to sell) in column A and list their prices in their
adjacent cells in column B



Advanced Cell Referencing cont’d

* To get the price of the a - (x

mattress After Tax, we | woree[ 1]
. 2
use the formUIa' 3 ltem Price After Tax
attress | 5 50.00 |=3B51*
=$B$1*B4 e I3 oo oo
6 Desk 5 65.00
/ \ 7 Lamp S 5.00
] 8 Couch 5 35.00
Absolute Relative 9

Reference Reference
(1.15) * (S50.00) = S$57.50



o O - [ T O i O =y T T W6 [y

Advanced Cell Referencing cont’d

A B C
Tax Rate 1.15
Item Price After Tax

Mattress 5 50.00 : 5 57.50 ;
Kettle  $ 10.00 | 5
Desk $ 65.00
lamp | $ 5.00
Couch  $ 35.00

1
2
3
4
3
¥
7
a

A
Tax Rate

Item
Mattress
Kettle
Desk
Lamp
Couch

1.15

Price

S 50.00
S 10.00
S 65.00
S 5.00
S 35.00

After Tax
S 57.50
S 11.50
S 74.75
S5 5.75
S 40.25

Now, copy and paste the formula into the remaining cells



Advanced Cell Referencing cont’d

e We do this because we want the formula (or rather Excel) to
“remember” the location of the tax rate. That way the tax
rate is applied to the prices of all the items.

* |f we didn’t add the absolute A B C
reference (SBS1), and instead Tax Rate 1.15
used the relative reference (B1),
then we would have ended up
with the formulas: C5=B2*B5,
C6=B3*B6, C7=B4*B7,

C8=B5*B8 and that would
produced the following: /

1
2
3 |ltem Price After Tax
4 Mattress 5 50.00 5 57.50
5 Kettle $ 10.00 S

6 Desk $ 65.00 #VALUE!
7 Lamp S 5.00 5250.00
8 |Couch S 35.00 5350.00

obviously wrong! ®



Referencing Review

Cells are identified by their:

Column (a letter) & Row (a number)
— Ex. A1, F3

Ranges of cells can be referenced using a colon “.”
— Ex. A1:B10

References to other worksheets take the form:

=‘sheet name’!cell name
— For example, ‘My First Spreadsheet’!A1:B10



Relative Referencing Review

. SLIM - K .fw| =A2*B2
 Most references are relative. A B c | o
1 Price Mumber  Total
2 | 1] 7|=a2782)
3 2 3
 For example, when the formula : A —
A2*B2 is copied & pastedinto 2 2
cells C3, C4, C5, and C6, Excel ‘
automatically assumes that you Sum - (X ¥ £ =a3B3
A B C D

wish to apply the formula to

Price Number Total
1 7 Fi

row 3 by using A3 & B3 instead [ ————
of A2 & B2 : e

4 4 16
5 2 10



Absolute Referencing Review

e When you don’t want a part of your formula
transformed you can protect it by adding: ‘S’

e Columns and rows can be isolated separately
or together, for example:

— SA1 —the column part (A) is locked
— AS1 —the row part (1) is locked
— SAS1 — both the row and column are locked



Goal Seek

e Goal seek is a “what-if” analysis tool

e Essentially, goal seek changes the value of one
cell used in a formula by changing the value of
another cell in the formula.

 Goal seek can be found under “What-If Analysis”

in the Data tab.

=== (= [

= BB =
=EE] = —
Textto  Remove Data
Columns Duplicates Validation =

Data Tools

.
fa
£

Cansalidate

¥

—ﬁ'ﬁ‘. er “Jrj I

+Hj= = -

£ \ USRS B
What-If

Group Ungroup 5L
Analysis = ~ v

M

Scenario Manager... i
Goal Seek...
Data Table...




Goal Seek (contd)

e With this example | am trying to determine how
many apples S5 will buy me.

e = (R R R TR R

D2 - J=| 1
A B C D
; Goal Seek
Item Price Number  Total
Apple S 0.50 2 I 1 _l Set cell:
Orange S 0.75 3 2.25 To walue:

By changing cell:

| ok

iZancel




Sorting

e Sorting can be done from the Home tab by clicking
on the “Sort & Filter” option. Choose from...

— Sort Descending / Sort Ato Z 24 E’::Itf“”‘ A7 R
— Sort Ascending / Sort Zto A &+ 2 Clear~  |Ritter~ |select -
e Sorting can also be done from the - ii o
Data tab by using the sort buttons @ 7 Custom Sort..
sl [2g] | So= b
kb sot [ g vancee

Sort & Filter

 To Sort, just highlight the specific cells that you'd
like sorted and then choose to have them sorted in
Ascending (Z to A) or Descending (A to Z) order.




Sorting cont’d

Al - _f:'.:| Name
fi) B C D
) 1 | NMame Sex Age
Let’s do an example! 2| John w2
3 Greg M 22
Let’s sort this table B o | W s
according to Sex, then N o =
according to Age, and 8 o [ s
lastly according to Name. | o
12 | Maddy F 22
13
Select the entire table and... ar @

Home tab =2 “Sort & Filter” = Custom Sort == -
Data tab = “Sort & Filter” = Sort == BR ]

Sort

4] sortatez
2} sotztoa
EI Custom Sort...

“f= | Filter




(Op) 1l 9 - -

Sorting cont’d

-

L
3

Home Insert Page Layout Formulas Data Review View
i : :
:-:] ii:;y Calibri 1 A= §||?}'—'_| = Wrap Text General - ij ﬁ‘iﬂl
Pavste f Format Pairiter B I U~ A== E||EE | EBMergesiCenter~ ||| $ v % 9 (| %8 %8| ;Iuorrrlliig;:nngali aan_:Iu_;nt:?:‘
Clipboard IF] Font P Alignment P Number F] Styles
A2 - fx | John
LA B c D E F G H | J K L _ M
1 Name Sex e
2 [ John M Afa Sert
3 Greg M 22 [ '".P%l Add Level ” * Delete Level ][ 123 Copy Level ]| > My data has headers
3 s F 22 Column Sort On Order
5 Dave M 35 Sortby |
6 cecil E 23 [Sex v | |'I.|'a|ues v | |.ﬁ. toZ v |
:; lames M 33 Then by |.ﬁ.ge v | |'I.|'a|ues v | |Smallestb3 Largest w |
8 Charles M 21 Then by iNamE w | |'I.|'alues “ | |§I!.to & i i
9 Pam F 50
10| Edna F 40
11| Anna F 20
12 | Maddy F 22
13 I O ] [ Cancel
14 |
15 |
16 |
17 |
18 |
19 |

1
]

Note! Use the “Add Level” Button to add more sorting levels

| Add Level




Sorting cont’d

e As can clearly be

seen here, this
table has now
been sorted on
three different

levels

©

10
11
12

A
MName
Anna
Maddy
Cecil
Zoe
Edna
Pam
Charles
Greg
Jlames
John
Dave

20
22
23
30
40
50
21
22
22
24
33



Using Charts

Excel offers a variety of chart types.

Column, Bar, Line, Pie, and Scatter
being the most common choices.

But before we can make a chart,
we’ll need data.

mil X @ ol [0 )

Column Line Pie Bar Area Scatter Other
- - - - - - Char‘l‘sﬂr

Charts F

S MeRE

...
T A

B @ B E

Colurnn

Line

Pie

Bar

Area

¥ (Scatter)
Stock
Surface
Doughnut
Bubble

Radar



Making A Pie Chart

* For an example
we’ll need some
actual data to chart
so generate a list of
monthly expenses
such as this one.

=] En (LN B L R e

A

B

Monthly Expenses
Rent & Utilities S 400.00

Groceries S 150.00
Booze S 40.00
TV S 30.00
Phone S 10.00
Internet S 30.00



Making A Pie Chart cont'd

e Select the data that you wish to chart AP T ¢
(including the labels: TV, Phone, etc...).  coumn tne | pie | 5ot sreo Saatter otner

i Charts =
7]

2-D Pie L

 From the Insert tab, click on “Pie” and — T
select the appropriate type of pie chart » | = |9 |':..._\9‘ |@@ -

* You should get something that looks like @E
this... 3-D Pie

,-'El::,) H9- i Bookl - Micrasoft Excel Chart Toals
fea |
- Home Insert

Page Layout Formulas Data Review View Design ﬁayuut Format | @j @\ j
- | “:.

Al IHCE ALK
i o) 95 - b
CE:;HT?;E Ti::;liie Rouff?gzcltmn S[?Iaet;t L St Il == = i'ih All Chart Types...
Type Data Chart Layouts T T T
Chart 2 ~ (2 I |
_ A Boo o pi b Fo b Bl Gl Mol

1 Monthly Expenses i
2 [Rent & Utilities | $ 400.00 | |
3 |Groceries 5 150.00 | ® Rent & Utilities
4 Booz $ 4000 |
3 [TV S 30.00 | B Groceries . .
& ohor Al Note that the Design tab is
7 lInternet $ 30.00] || ¥ Booze
s now present.
9 | | v
10 i
11: | ® Phone
12| |
13 | M Internet

i



Making A Pie Chart cont'd

e To add a chart title, select the Layout tab and click on “Chart
Title”

e Almost everything in the graph can edited by simply right-clicking
On the deSIred Compo D) H9- ¥ Bookl - Microsoft Excel 'C;i:;:u[s —r |

Home Insert Page Layout Farmulas Data Review View
Chart Area - Bl =5 T
appropriate option. bha @ A il =] ng [ga] ] J J ] J
%Format Selection . _
. Picture Shapes Text Chart | Axis Legend Data I:a Plot Ch
. &' Reset to Match Style - Box T|tle Titles *  labels * Table Area /all~ Flo
® For th IS exal I lple . Current Selection Insert - | MNone | Axes | BackgroL
= :-s | i i
| Chart 2 - @ fe | I E Do not display a chart Title

we’ll choose the B ——— _em T ————

i Overlay centered Title on

o y)) : ¥ Bacnithly Expensen ::. chart without resizing chart |
Above a rt 2 |Rent & Utilities S 400.00 [ — Above Chart
3 Groceries 5 150.00 | i Display Title at top of chart m Rent & Utilities
| area and resize chart
. 4 Booze S 40.00| | _ 8
O Dt I O n N 5 TV $  30.00 | More Title Options... BCiscenee
Monthly Expenses e 6 Phone $ 1000 |
" 7 lInternet $ 3000] || B Booze
rrrrrrrrrr 8 |
9 | BTV
EEEEEE 1 |
10| [
™ 11| | B Phane
h 12 | [
13 | | B |nternet
14| i
15 | )

=
il



10
11
12
13

Making An XY Scatter Plot

E/::Az*Azj

=

e
I S -

1

4

9
16
25
36
49
b
81
100
121
144

Create a table in which
the values of the Y’
column are equal to the
square of the values in
the adjacent X’ column

@is called an “Exponential Series”




Making An XY Scatter Plot contd

B

e Select the XY data we entered e———) .| . .

* From the Insert tab, click on “Scatter” and | . =«
select the appropriate type of pie chart,in 7| ¢ =
this case, the “Scatter with smooth lines N
and markers” chart sub-type \ ——

* You should get something like this... whkal) @
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Making An XY Scatter Plot contd

e Recall: To edit the graph, use the options found
under the Layout tab. From there you can add/edit
the chart title, axis titles, legend, etc..
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Reminder: Formatting a Chart

 Everything seen on the chart can be selected,
formatted, moved, etc.

* Forinstance, to change stuff Right Click on:

— The X-Axis, Y-Axis, Plot Area, Chart Area, Gridlines,
Data Series, Legend, or Chart Title and select
appropriate option that you’d like to edit

— You’ll be able to play around with the colours,
fonts, scale, alignment, numbering, etc...
so explore and find out what’s possible!
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. Line Graphs vs. Scatter Plots ...

 So what is the difference anyways?

A Line Graph is almost like a bar graph, except that
instead of using bars, it uses points with a line
connecting each of the adjacent points together

* An XY Scatter Plot is the familiar type of graph we all
do in math where you have and x-axis and a y-axis
that are used to represent coordinates.

 As well, on a Line Graph, you can use labels on the x-
axis (ex. Toronto, Ottawa, Montreal, etc...) while on a
XY Scatter Plot, you can only use numbers (ex. 0O, 1,
5.5, %, -0.23, etc..)



Linking an Excel Chart into Word

Highlight a chart in Microsoft Excel § =
gnliig LX |

Copy it

Open a Microsoft Word document
Paste it —

— Note, if the chart in Excel changes, the chart in
Word WILL change as well



Importing Data From A Text File

e Toimport a data from a text file, go to the Data tab
and look for the “Get External Data” section

e Select the “From Text” option
* Highlight the file and click “Import”
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A Import data from a text file,

1
5 % i Press F1 for more help.

Al Get External Data From Text T

File name: I

Files of bype: [ 7ot Files




Importing Data From A Text File contd

e The Text Import Wizard should open up

e Usually you will want to choose “delimited”, as
most files come with some sort of separator
between the fields

 Next, select the proper type of delimiter

— For Assignment #2, you will be using a comma
delimited file.

IH

* Now, select “general” as the Data Column Format

* Click on Finish



Final Notes

e Practise, Practise, Practisel!!l
e |If you have any problems post in the forum
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