TC Cannes (IUT Nice) Bureautique : Traitement de texte (1) Vincent Archer

Traitement de texte : Word

Le « traitement de texte » regroupe tout ce qui concerne la mise en forme des documents écrits
a l'aide de I'outil informatique.

Les logiciels de traitement de texte les plus évolués font souvent partie d'une «suite»
bureautique (qui contiennent d'autres outils comme la gestion de feuilles de calculs, ou la
présentation assistée par ordinateur).

Les plus connus sont :
*  Word (suite Microsoft Office), existant pour Windows et pour Mac OS X.
* OpenOffice.org Writer (suite OpenOffice.org), existant pour Windows, Linux, Mac OS X.
* Google Docs (suite Google Docs), utilisable avec un navigateur web récent.

Nous présenterons ici le traitement de texte a l'aide du logiciel Word, le plus répandu d'entre
eux. Les fonctionnalités décrites existent généralement dans d'autres logiciels de traitement de
texte (un tableau des principales équivalences est disponible a la fin de cours) et permettent
de produire un résultat similaire.

Un «bug» du logiciel, un plantage de l'ordinateur, un bouton d'alimentation appuyé par
erreur... Nombreuses sont les raisons qui peuvent vous faire perdre des heures de travail si
vous n'avez pas pris garde de sauvegarder ce que vous étiez en train de faire.

Sauvegardez réguliérement votre travail (Menu Fichier > Enregistrer, ou Ctrl+S*, ou cliquer
sur l'icone ).

Certains logiciels effectuent des sauvegardes automatiques, mais prenez I'habitude de
sauvegarder vous-méme.

1 Généralités
Word est un logiciel de type WYSIWIG (What you see is what you get : ce que tu vois est ce tu

obtiens), c'est-a-dire qu'il permet de voir directement ce qu'on obtiendra si on imprime le
document, et que la modification du contenu se fait directement dans cette zone d'affichage.

La fenétre de Word est divisée en plusieurs parties, de haut en bas :
* la barre de menu;
* les barres d'outils ;
* la zone d'édition ;
* (éventuellement d'autres barres d'outils) ;
* la barre d'état.

1 Pour les raccourcis claviers (de la forme Ctrl+... ou Alt+...), il faut taper les touches indiquées en méme temps.
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1.1 La barre de menu

Fichier Edition Affichage Insertion Format OQutils Tableau Fenétre 7

Les menus du logiciel permettent d'accéder a toutes les fonctionnalités d'édition et de
sauvegarde du document (ainsi que le paramétrage et I'aide du logiciel).

Les différents menus de Word? sont :
* Fichier : créer, ouvrir, ou fermer un document, l'enregistrer, I'imprimer, modifier ses
propriétés ;
« Edition : d'annuler/restaurer la derniére modification, couper/copier/coller du contenu
(texte, images), rechercher et remplacer du texte ;

* Affichage : paramétrer I'affichage du document (zoom, mode d'affichage), des réegles,
des barres (d'outils) et d'état ;

* Insertion : insérer du contenu particulier : images, lien hypertexte, date, heure, saut de
page, note de bas de page, table des matiéres (générée automatiquement), etc. ;

* Format : mettre en forme du contenu : police de caractéres, taille, alignement, puces,
numéros, etc., et particulier la gestion des styles de mise en forme ;

e Qutils : utiliser les fonctionnalités de Word non liées directement a la mise en forme
(correcteur orthographique, publipostage, etc.), configurer des options du logiciel ;

* Tableau : gérer les tableaux (insertion, édition, etc.) dans un document Word ;
* Fenétre : « naviguer » entre les fenétres des différents documents Word ouverts ;
* ?(aide) : accéder a l'aide du logiciel ;

Word peut cacher une partie de ses Edition | Affichage Insertion Forr Editon | Affichage  Insertion  Format
menus (pour faire mieux ressortir les 2 Annuler Tabulations  Ctrl+2Z | SIS ke |,
fonctionnalités les plus utilisées) 4 RétshirFrappe  Ci+y  Bétabir Frapps cul+
@ Presse-papiers Office. .. T
Pour afficher les menus en entier, B cder culy B Presse papers OFice..

Sélectionner tout Ctrl+a

cliquez sur les deux petites fleches ¥ en B2 coler culy

bas du menu partiel. E Rechercher... cul+F I Collage spédial...
Effacer 3
2 On retrouve a peu prés les mémes menus dans tous les logiciels d'édition de e earanCrtout cus
documents. @ Rechercher... crl+F
Remplacer. .. Ctrl+H

2 Atteindre... Ctrl+B
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Raccourci clavier : pour afficher rapidement un menu : Alt + la lettre soulignée dans l'intitulé du
menu (par exemple : Alt+F affiche le Menu Fichier).

1.2 Les barres d'outils
Les barres d'outils regroupent les fonctionnalités les plus utilisées. Elles permettent d'y
accéder plus rapidement qu'en passant par les menus.

Seules les icones correspondant aux fonctionnalités sont affichées ; si vous ne comprenez pas
I'utilité d'une icOne, passez votre souris dessus (sans cliquer) pour obtenir une description.

Par défaut, il y a deux barres d'outils affichées :
e Standard : fonctionnalités de base de Word ;

Dedsn gAY = APFOE=@ T T v -0,
* Mise en forme : fonctionnalités de mise en forme du menu « Format ».
<Y Mormal v Times Mew Roman v 12 -G I 5 E =E=5 1=~ @1{1 SIS EEE - A - & - .

Il n'y a pas toujours assez de place pour afficher complétement une barre d'outils. Dans ce cas,
on peut afficher les icones cachées en cliquant sur le bouton = & droite de la barre.

On peut déplacer une barre d'outils (par exemple pour mettre les barres sur deux lignes
différentes). Pour cela, il faut cliquer sur la barre hachurée - a gauche de celle-ci.

Il existe d'autres barres d'outils, associées a un type particulier de contenu ; elles
n'apparaissent que quand un contenu de ce type est sélectionné. Pour afficher une barre
d'outils de maniére permanente, sélectionnez-la dans Menu Affichage > Barres d'outils.

1.3 Zone d'édition

La zone d'édition est délimitée :
* en haut et a gauche par des régles (nous verrons leur utilité plus tard) ;

* en bas et a droite par des ascenseurs, qui permettent de naviguer le document édité.

C'est la zone de la fenétre qui affiche le document, et ou on peut agir pour le modifier
directement (que ce soit le contenu ou sa mise en forme).

En bas de la zone d'édition, a gauche de l'ascenseur horizontal, se situent 4 boutons,
correspondant aux 4 modes d'affichage de Word (qui apparaissent également dans le Menu
Affichage du logiciel) :

Em = =

De gauche a droite :

* normal : sans interruption (les changements de page sont matérialisés par des lignes
pointillées) :

2 Document1 - Microsoft Word

1UT Nice

Premiers pas
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8
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* web: comme dans un navigateur web ;

* page : page par page (avec les marges, les notes de bas de page, etc.), mode pratique
pour contréler la mise en page du contenu :

2 Document1 - Microsoft Word
Echer Edton Affchage Inserfon Fomat Outis Tableau Fenére
Dedan aRY [ R AIGR

44 Nomal +16pt - TmeshewRomen - 35 -

IUT Nifee TC Cannes Bureautique Word

Premiers pas

Page 1 sec Y1 A2d4am L1 Col7 anga

* plan: montre la structure du document.

1.4 Barre d'état

Page 1 Sec 1 111 A 24an Ll ol Francais (Fr
Située tout en bas de la fenétre, la barre d'état permet d'afficher des informations utiles pour
I'utilisateur (la page, la place du curseur dans la page, la langue du texte, etc.).

La petite case RFP correspond au mode « Refrappe » ; si celui-ci est activé (en appuyant sur
la touche Inser du clavier), le caractére tapé remplace celui situé a droite du curseur (au lieu
de s'ajouter a sa gauche). Il arrive qu'on active par erreur ce mode>.

Appuyez sur Inser pour désactiver le mode Refrappe s'il a été activé involontairement.

2 Fonctionnalités de base
Dans cette premiére partie du cours, nous étudions d'abord les 4 w
— &

catégories d'édition les plus utiles, auxquelles sont associées des S rE
fenétres de dialogue : B3 Copier

« mise en forme des caractéres (« Police ») ; B coler

. A Pglice...
* mise en forme des paragraphes (« Paragraphe ) ; _
. B =7 Paragraphe...

* listes (« Puces et numéros ») ; o s ctrumaos...

* liens hypertexte (« Lien hypertexte »). @ Lien hypertexte. ..
Pour afficher les fenétres de dialogue, on peut : e — N

* Faire un clic droit et sélectionner le nom correspondant ;

* Qu aller dans les menus (Menu Format pour les 3 premiéres catégories, Menu Insertion
pour la derniére).

3 Souvent en accrochant la touche Inser alors qu'on appuye sur la touche Suppr.
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Pour modifier la mise en forme d'une partie du texte, il faut d'abord la sélectionner* avant
d'appliquer l'opération voulue.

Si rien n'est sélectionné, la mise en forme est appliquée au texte a venir (sauf si on déplace
le curseur entre temps).

2.1 Mise en forme des caractéeres
Police @E

Police, style et atiributs ] Espacement ] Animation ]

Police de caractéres latins Style : Taille :

|Times Mew Roman ﬂ |G|'as E
Palice de caractéres asiatigues : r-JorlmaI - -
Italigue i4
|SimSL|n ﬂ b 1% j
Scripts complexes
Police : Style de police : Taille ;
|Times Mew Roman ﬂ |r-lorma| ﬂ | 15 ﬂ
Tout le texte
Couleur de police :  Soulignement : Margue d'accentuation :
| Automatique ﬂ {(Aucun) j | J {Aucune) ﬂ
Attributs
[~ Barré [~ Ombre ™ Petites majuscules
[~ Barré double ™ Contour ™ Majuscules
™ Exposant I Relief [ Masqué
™ Indice [~ Empreinte
Apercu
=3 g
Sample T
Palice TrueType, idantigue 3 Méoran et & lMimpression,
Par défaut... OK | Annuler |

La fenétre de dialogue Police (Menu Format > Police... ou clic droit> Police...) permet de
décorer son texte de nombreuses maniéres : modifier sa police, sa taille, sa couleur, le
souligner, le barrer, le mettre en relief, en majuscules, etc.).

Nous présentons seulement ici les fonctionnalités de mise en forme des caractéres les plus
utiles. La plupart peuvent étre réalisées grace a la barre d'outils Mise en forme, sans avoir a
passer par la fenétre de dialogue.

Police et taille

Times Mew Roman - 12 -
De nombreuses polices de caractéres sont disponibles sur votre ordinateur (classique,
moderne, élégant, fantaisie, etc.).

Vous pouvez changer la police et @ taille des caractéres grace aux menus déroulants
correspondant.

Gras, italique, souligné

G 7 5
Vous pouvez écrire votre texte en gras (Ctrl+G), en italique (Ctrl+l) ou le souligner (Ctrl+U). On
peut bien sdr combiner cela.

4 On clique a I'extrémité gauche de ce qu'on veut sélectionner, on déplace le curseur (en maintenant le clic)
jusqu'a l'extrémité droite, et on relache le clic. Un texte sélectionné apparait en surbrillance (par exemple en
blanc sur fond noir, si le texte est avant sélection en noir sur fond blanc).
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Couleur

Vous pouvez appliquer une couleur a votre texte (i ), ainsi qu'une couleur de fond (43 ). Par
exemple, EICERURJEIRVaolaloMalelli. Pour sélectionner la couleur, cliquez sur la fleche a

droite des boutons.
Indice, exposant

Il est également possible de passer du texte e ingice OU " ™ en cochant la case
correspondante dans la fenétre de dialogue Police.

Bordure et trame @E
Bordures I Bordure de page ] Trame de fond }
Type : Style Apercu
EI - Cliquez sur le schéma ci-dessous ou utilisez
. les boutons pour appliquer les bordures
Aucun
D Encadré
""""""" =
I:I Ombre
Couleur : .E :
D Automatique -
= [
Largeur : m
X . Appliquer & :
3 Personnalisé Yapt -
T |Pa| agraphe j
Options...
Afficher |z barre d'outils | Ligne horizontale. .. | Annuler

Il est possible d'ajouter une bordure a un texte, une image ou a un tableau (ou seulement
certaines de ses cases). Pour cela, il faut sélectionner ce qu'on veut bordurer, puis aller dans le
fenétre de dialogue « Bordure et trame» (Menu Format > Bordure et trame), dans l'onglet
« Bordure ». On peut également définir la couleur de fond grace a l'onglet « Trame de fond »)°.

Le bouton [ * permet d'encadrer un texte en utilisant les paramétres par défaut (on peut
sélectionner un type de bordure en cliquant sur la fleche a droite du bouton).

Les bordures (et les trames de fond) peuvent également étre utilisés sur des paragraphes,
des images, ou des tableaux.

2.2 Mise en forme des paragraphes

Par défaut, vous passez a un nouveau paragraphe chaque fois que vous appuyez sur Entrée
quand vous tapez du texte (pour faire un simple changement de ligne a la place d'un
changement de paragraphe, appuyez sur Shift+Entrée).

S'il n'y a pas de sélection, le formatage au paragraphe courant. S'il y a sélection, il s'applique
au(x) paragraphe(s) sélectionné(s).

La fenétre de dialogue Paragraphe (Menu Format > Paragraphe... ou clic droit > Paragraphe...)
permet entre autres de gérer les retraits et les tabulations.

5 L'onglet « Bordure de page » sert lui a définir une bordure pour la page.

6



TC Cannes (IUT Nice) Bureautique : Traitement de texte (1) Vincent Archer

Paragraphe @ @

Retrait et espacement l Enchainements l Typographie asiatigue l

GEnéral

Alignement : m Miveau hiérarchique @ |Corps de texte

Orientation : ™ De drgite & gauche ¥ De gauche & droite
Retrait

Avant le texte : m De 1gre ligne : De:

Apreés |e texte ||Z| cm il (Aucun) j | jl

W Ajuster automatiquement le retrait droit sur la grille du document

Espacement
Ayant : opt =] Interfigne : De:
Aprés ||:| pt il |Simple j | jl
r

[+ aligner sur la grille larsque la grile du document est définie

Apercu

Tabulations... Ok | Annuler

Il est possible d'aligner le texte d'un paragraphes de 4 facons possibles (présentées ici dans
I'ordre des boutons correspondants) :

* agauche (le texte est aligné par rapport a la marge gauche) ;

* centré (le milieu de chaque ligne se situe au milieu de la page) ;

Alignement du texte

* adroite (le texte est aligné par rapport a la marge droite) ;

* justifié (le texte est aligné par rapport aux gauche et droite, en jouant sur la taille des
espaces entre les mots) : cela permet d'avoir toutes les lignes d'un paragraphe (sauf la
derniére) de la méme taille, ce qui est plus élégant.

Retrait

Dans un traitement de texte, le retrait est le décalage entre le bord d'un paragraphe et la
marge correspondante du document. On considére, pour un paragraphe, les retraits suivants :

* avant le texte : entre le bord gauche du paragraphe et la marge gauche ;
* avant le texte : entre le bord droit du paragraphe et la marge de droite ;
* premiére ligne : entre le bord gauche de la premiére ligne et celui des lignes suivantes.

Observons la régle en haut de la zone d'édition, qui contient 4 taquets :

E-|-1-|-2-|-3-|-4-|-5-|-5-|-_?-|-

* agauche de larégle :
o 2 :modifie le retrait a gauche de la premiére ligne ;
o & : modifie le retrait a gauche des autres lignes du paragraphe ;
o o: modifie le retrait a gauche de toutes lignes du paragraphes en méme temps

52
AL
e
[=

CI1o1 121 131 o140 0 15 1 AREEEE
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* adroite de la régle : & modifie le retrait a droite de toutes les lignes du paragraphe
On peut déplacer les taquets directement sur la régle ou, pour plus de précision, dans la
fenétre de dialogue Paragraphe.
El-?-l-z-g_x,-z-
Woici un
exemple de
retrait!

Tabulation

Une tabulation permet de définir un repére particulier au niveau de la ligne. On passe a la
prochaine tabulation de la lighe en appuyant sur la touche Tab.

Par défaut, un paragraphe a des tabulations tous les 1,25 cm.®

On peut aussi définir ses propres tabulations, qui deviennent prioritaires par rapport aux
tabulations par défaut (Tab va alors sur la prochaine tabulation personnalisée, s'il n'en trouve
pas, il va sur la prochaine tabulation par défaut).

On peut insérer des tabulations personnalisées manuellement, en cliquant sur la régle a
I'endroit ou on veut les insérer, elles sont alors repérées par de petites marques sur la régle.

E-|-1-||_-2-|-E-|-i|_-|-5-|-;’|_-
Pour plus de précision, il faut passer par la fenétre de dialogue « Tabulations » (Menu Format >
Tabulations... ou double clic sur la regle).

Tabulations @E
Position : Taguets par défaut
[1,25cm =
i3 am A supprimer :
Alignement
* Gauche " Centré " Droite
" Décimal " Barre
Points de suite
{* 1 Aucun C2...... 3
4 @ F oo
Définir | Supprimer | Supprimer Lout|
CK | Annuler |

La fenétre de dialogue permet de définir et de supprimer les tabulations, d'ajouter des « points
de suite » entre le texte précédent la tabulation et celle-ci.

Attention, pour qu'une nouvelle tabulation soit bien validée, cliquer sur Définir avant de
cliquer sur OK.

On peut aussi modifier l'alignement de la tabulation, qui est par défaut a gauche. En effet, le
texte peut étre aligné de plusieurs fagons par rapport a la tabulation a laquelle il est associé :

* agauche (défaut) : le bord gauche du texte s'aligne sur I'endroit défini par la tabulation ;
* centré : c'est le centre du texte qui s'aligne ;

6 Avec des tabulations par défaut, on peut placer un texte a 10cms de la marge de gauche (8 fois 1,25¢cm) mais
pas a 1icms.
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* adroite : c'est le bord droit du texte qui s'aligne ;
* (décimal : c'est le caractére de séparation des chiffres (point, virgule) qui s'aligne.

Bordure et trame

On peut appliquer une bordure et une trame de fond a un paragraphe de la méme maniére
qu'on le fait sur des caracteéres.

Pour que Word applique bien la bordure et la trame sur le paragraphe et non pas sur une
partie des caractéres le composant, il faut d'abord le sélectionner en entier (ou ne rien
sélectionner du tout).

On peut mélanger bordure et trame de caractéres et de g DRI TUR T

paragraphes : :
2.3 Listes

Pour faciliter la lecture d'un document, on peut organiser ses énumérations en listes.
On peut ainsi faire des listes non numérotées (« Puces ») :

¢ comme

Cs

* ceci!

...0U numeérotées (« Numéros ») :
1. comme
2. cela!

On introduit une liste a puces ou a numéros en cliquant sur l'icone correspondante (dans la
barre d'outils Mise en Forme) :

Si on veut des puces ou des numéros différents de ceux par défaut, il faut les choisir dans le
fenétre de dialogue Puces et Numéros (Menu Format > Puces et numéros..., ou clic droit >
Puces et numéros...)

Puces et numéros EJE|
Avec puces l Muméros ] Hiérarchisation ] Styles de liste ]
L] (=]
Aucun(g) . °
L] (=]
+ > v
+ > v
‘ > v
Personnaliser...
OK. | Annuler |
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2.4 Lien hypertexte

Vous pouvez, au sein de votre document, insérer un lien hypertexte, pour faire référence a une
page web, a un autre fichier, ou a un endroit du document en cours.

Cela se fait grace a la fenétre de dialogue « Insérer un lien hypertexte » (Menu Insertion > Lien
hypertexte..., ou clic droit > Lien hypertexte..., ou Ctrl+K, ou cliquer sur l'icbne %).

Vous pouvez alors sélectionner (dans la colonne de gauche) la catégorie du lien qui vous
convient, puis suivre les instructions correspondant au choix réalisé.

Lien hypertexte  Texte & afficher : |Exemple Info-bulle...
Ficou @ﬂ

fEE W?b\ £ Signet
existant(e) Dossier en |¥ahoo! France
g cours Eienvenue dans |2 navigation par onglets TrrmiEpEEieioT
Emplacement =
dans ce 5
document a0=2
Dparcourues
Créerun Fichiers
document récents J
_ﬂ Adresse : |http:.-_."; 0 j

Adresse

Electronique Annuler

Word ajoute automatiquement les liens hypertexte correspondant a ce qu'il reconnait comme
une adresse de page web, ou une adresse de courrier électronique. Vous pouvez annuler cette
modification automatique, comme les autres modifications (Menu Edition > Annuler ou Ctrl+Z).

3 Autres objets simples

3.1 Tableau simple

Il est possible d'insérer un tableau dans le texte.

Toutes les nombreuses fonctionnalités concernant les tableaux (insertion ou suppression de
lignes, de colonnes, etc.) sont regroupées dans un menu dédié : le Menu Tableau.

Pour insérer un tableau, il y a deux solutions :

 cliquer sur le bouton [, ce qui fait apparaitre une grille : sélectionnez alors la taille (en
lignes et en colonnes) souhaitée

;||:n &

3 x 3 Tableau

» utiliser la fenétre de dialogue « Insérer un tableau » (Menu Tableau > Insérer > Tableau)

10
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Taille du tableau

Mombre de colonnes : E jl

Mombre de lignes : |z =
Comportement de 'ajustement automatique

{* Largeur de colonne fixe : |Aut0 il

™ Ajuster au contenu
" Ajuster & la fenétre

Tableau :  Grile du tableau Format auta. ..

I Mémariser les dimensions pour les nouveaux tableaux

| Ok I Annuler |

Les autres fonctionnalités du tableau, plus complexes, seront détaillées plus tard.

Par défaut, un tableau a une bordure, vous pouvez supprimer celle-ci grace a la fenétre de
dialogue « Bordure et trame » (voir plus haut).

3.2 Image

Dans un traitement de texte évolué comme Word, on peut insérer une image dans le
document’.

Cela se fait grace a la fenétre de dialogue « Insérer une image » (Menu Insertion > Image > A
partir du fichier...).

Dans cette fenétre, retrouvez le dossier ou se trouve votre image, puis sélectionnez le fichier
image voulu. Enfin, cliquez sur Insérer.

Une fois votre image insérée, vous pouvez modifier ses propriétés grace a la fenétre de
dialogue « Format de I'image » (quand une image est sélectionnée : Menu Format > Image ou
clic droit > format de I'image).

lHabiIIage] Image ] ] Web ]

Couleurs et traits

Dimensionnement et rotation

Hauteur : m Largeur m
Rotation : 3

Echelle
Hauteur : m Largeur : m

W Garder le méme rapport hauteur largeur

W Proportionnelle 3 limage d'origine

Taille initiale
Hauteur : 6,91 cm Largeur : 6,91 cm
Retablir
OK | Annuler |

7 Sivous voulez utiliser une image récupérée sur le Web, enregistrez-la d'abord sur votre disque,puis importez la
dans Word.
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On peut ainsi modifier hauteur et largeur de l'image dans l'onglet « Taille » (on peut aussi
modifier la taille de I'i'mage manuellement quand elle est sélectionnée).

Quand vous modifiez la taille d'une image dans I'onglet Taille, sélectionnez « Garder le méme
rapport hauteur/largeur » :lorsque vous modifierez une des deux dimensions, l'autre sera
modifiée automatiquement en proportion.

Un autre onglet important est « Habillage ». Il permet de définir la maniére dont l'image
s'intégre dans le texte :

* aligné sur le texte : I'image est considérée comme un caractere, elle se situe dans une
ligne ;

* encadré/rapproché : le texte entoure le cadre de l'image, qui se situe alors au sein de
plusieurs lighes de texte.

Format de l'image @E

l Image ] ] Web ]

Couleurs et traits ] Taille

Style dhabillage

~ ‘ N ~ e &

Aligné sur le texte Encadré Rapproche Derrigre le texte Devant le texte

Alignement horizontal
i i i {¥

* derriere/devant le texte : pour écrire en-dessus ou en-dessous l'image.

4 Mise en forme de la page

4.1 Colonnes

Vous pouvez placer le texte de votre document (ou certains paragraphes seulement) sur
plusieurs colonnes.

Pour cela, sélectionnez d'abord ce que vous voulez mettre en colonnes (si rien n'est
sélectionné, cela s'applique a tout le document).

Cliquez ensuite sur le bouton = de la barre d'outils Standard et sélectionnez le nombre de
colonnes souhaitées.

Sur la regle horizontale au-dessus de votre document, vous pouvez alors observer le
découpage de la page en colonnes :

* il est possible de modifier la répartition des colonnes dans la page, ainsi que
I'espacement entre elles, en déplacant les bords des zones qui les séparent ;

* |a zone correspondant a une colonne contient des taquets pour définir les retraits du
paragraphe par rapport aux marges, on peut y ajouter des tabulations (comme quand le
texte est présenté « normalement » en une seule colonne).

Pour une configuration plus compliquée des colonnes, il faut utiliser la fenétre de dialogue
« Colonnes » (Menu Format > Colonnes...).

12
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=
‘ ‘ ‘ Annuler

Une Deux Trois Gauche  Droite
I De droite & gauche
Mombre de colonnes : 2 = v
Largeur et espacement Apercu
Coln®: Largeur : Espacement : =
i |F.38cm il |1.25|:m il

¥ Largeurs de colonne identiques

Appliquer & : |H tout le document ﬂ I

Cette fenétre permet de choisir une des organisations de colonnes prédéfinies (zone
« Prédéfinir ») ou de paramétrer précisément :

* le nombre de colonnes;

* la présence (ou non) d'une ligne séparatrice entre elles ;

* lalargeur de chaque colonne et son espacement avec la colonne suivante ;
Chose importante, il faut préciser si la modification doit étre appliquée :

* atoutlecontenu;

* seulement aux paragraphes sélectionnés.

4.2 Marges

On peut aussi modifier la taille des marges, soit en déplacant directement les marges sur les
régles, soit en passant par la fenétre de dialogue « Mise en Page » (Menu Fichier > Mise en

page...)

Papier l Dispasition l Grille du document ]

Marges
Haut : 2,5¢em EI: Bas: |2,5cm EI:
Gauche : 2,5cm 3: Droite : |2,5cm 3:

Reliure Q0cm El: Position de la reliure : [Gauche  +

Crientation

Portrait Paysage
Pages
Afficher plusieurs pages : |NDI'ITIG| j
Apercu
Appliquer & :

A tout le document -

%

Annuler

Par défaut...

13
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Cette fenétre de dialogue permet de définir, outre la taille des marges (sur les 4 c6tés), une
marge supplémentaire de reliure®.

Il est également possible de définir des marges symétriques entre les pages paires et impaires.
Pour cela, dans le menu déroulant Afficher plusieurs pages, sélectionnez « Pages en vis-a-vis ».
A la place des marges gauches et droites, vous pouvez maintenant spécifier les marges
intérieures et extérieures®.

N'oubliez pas de spécifier si la modification doit étre appliquée a tout le document ou

seulement aux paragraphes sélectionnés (dans le dernier cas, Word découpera le document
en plusieurs sections, chacune ayant sa propre mise en page).

4.3 Sauts

Il peut étre utile, pour des questions de mise en page du document, de passer directement a
une nouvelle page (méme si la précédente n'est pas pleine).

Si vous sautez des lignes jusqu'a atteindre la nouvelle page, votre résultat ne sera que
temporaire (si vous ajoutez ou supprimez du contenu avant, les lignes sautées seront
décalées).

Mieux vaut donc réaliser un saut de page. Quelque soit les modifications que vous effectuez
avant le saut, le contenu suivant le saut sera toujours au début de la page suivante.

Le saut de page s'effectue en tapant Ctrl+Entrée.

Pour sélectionner des types de sauts particuliers, il faut utiliser la fenétre de dialogue « Saut »
(Menu Insertion > Saut...)

Saut [

e;

" Saut de colonne

" Saut de retour & la ligne
Types de sauts de section

" Page suivants

™ Continu

T Page paire

" Page impaire

OK | Annuler |

4.4 En-téte et pied de page

Les en-téte et les pieds de pages sont des zones de texte qui sont situées respectivement dans
la marge du haut et la marge du bas de chaque page.

Par défaut, toutes les pages auront le méme en-téte et le méme pied de page™.

Pour éditer ces zones, il faut activer leur affichage (Menu Affichage > En-téte et pied de page).

Vous pouvez alors taper le texte que vous souhaitez dans ces zones, et insérer des
informations automatiques (date, pages, auteur, etc.) grace a la barre d'outils qui apparait™.

8 Utile, si vous devez relier le document imprimé, pour éviter que du texte soit caché par la reliure.

9 Marges intérieures : marge droite des pages de gauche et marge gauche des pages de droite ; marges
extérieures : marge gauche des pages de gauche et marge droite des pages de droite.

10 Par exemple, toutes les pages de ce cours ont le méme en-téte (décrivant le document) et le méme pied de
page (numéro de page).

11 Pour insérer le numéro ou le nom du chapitre courant (d'un mémoire) dans un en-téte, il faut aller dans la

14
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En-téte et pied de page -
| Insertion automatigue ~ | @ (A} % E ‘ﬁ' E;, Fermer
Pour revenir sur le contenu normal du document, double-cliguez sur lui ou désactivez
I'affichage des zones (Menu Affichage > En-téte et pied de page).

Pour modifier les propriétés de ces zones, vous devez passer par l'onglet Disposition de la
fenétre de dialogue Mise en page (comme pour les marges : Menu Fichier > Mise en page).
Vous pouvez alors modifier la taille des zones d'en-téte et de pied de page, spécifier que la
premiére page doit étre différente, ou que les pages impaires et paires doivent étre différentes.

Si on souhaite simplement insérer des numéros de page, il sera plus rapide (et plus simple) de
passer par le fenétre de dialogue « Numéros de page » (Menu Insertion > Numéros de page) ;
vous pouvez alors spécifier la « position » (en-téte ou pied de page) et I'« alignement » (gauche,

centre, droite).

Position : Apercu

‘Bas de page (pied de page - e

Alignement : ——

|D|'Dite j ——

v Commencer la numérotation & la premiére page — .
Format... QK | Annuler

4.5 Notes de bas de page (ou de fin)
Il est utile, dans un document imprimé, d'utiliser des notes séparées du reste du texte
lorsqu'on veut développer un commentaire ou citer une référence.

|l existe deux types de notes : bas de page (apparait en bas de la page ou la note est appelée)*?
et de fin (apparait a la fin du document).

Emplacement

{+ iMotes de bas de page i |Bas de page

" Motes de fin : |

Format

Format de nombre : |1. 2,3 .

Personnalisée Symbale,..
Commencer & : 1 =

Mumérotation : |CD|-|ti|-|u

Appliguer les modifications

Appliquer les modifications & : |H tout le document

ILI;LILLI_I;

Insérer | Annuler |

fenétre de dialogue « Champ » (Menu Insertion > Champ), sélectionner le champ StyleRef (RéfStyle), puis le
style (voir suite du cours) utilisé pour les chapitres (souvent Titre 1) puis ce qu'on souhaite afficher.

12 Comme celle-ci !
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Pour insérer une telle note, il faut utiliser la fenétre de dialogue « Note de bas de page et de fin
de document» (Menu Insertion > Référence > Note de bas de page), ou vous pouvez
sélectionner le type de note.

Raccourcis : Ctrl+Alt+F pour une note de bas de page, Ctrl+Alt+D pour une note de fin.

Une fois l'insertion effectuée, le numéro de note est inséré dans le texte, et vous pouvez éditer
la note en bas de page/en fin de document.

5 Styles et tables automatiques

5.1 Styles

Un style est une combinaison précise d'options de mise en forme (par exemple : police Arial,
taille 14, souligné, en rouge) d'éléments du texte (paragraphes, caractéres, liste, tableaux).

Les styles permettent de faciliter la mise en forme d'un document.

Par exemple, lorsqu'on veut modifier la mise en forme des titres :
* sion n'apas défini de style de titre : il faut modifier tous les titres un par un ;

* si on a défini tout ces titres comme ayant un style particulier : il suffit de modifier le
style, et la modification sera appliquée automatiguement a tous ces titres.

Le style de caractére courant apparait dans le menu déroulant a gauche de la barre d'outils
Mise en forme :

Y MNormal -
La liste accessible dans ce menu (en cliquant sur la fleche) contient les styles de titres (définis

par défaut par Word) et les autres styles utilisés dans le document.

Modifier un style

La gestion des styles se fait a I'aide du volet « Style et mise en forme » (Menu Format > Style et
mise en forme... ou cliquer sur *ﬂ).

@ Styles et mise en form v X
Mise en forme du texte
selectionne
Normal
Sélectionner tout
Mouveau style
Choisir la mise en forme a
appliguer
. . . -
Effacer la mise en forme —
Normal 'Il|
Titre 1 1
Titre 2 "
Afficher + | Mises en forme dispar| «
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Pour modifier un style existant, cliquez sur la fleche qui apparait quand vous placez la souris
au-dessus du symbole 1 (du style concerné) puis, dans le menu qui apparait, sur Modlifier....

Vous pouvez alors modifier les propriétés du style dans la fenétre de dialogue « Modifier le
style » qui apparait (pour accéder a toutes les propriétés, cliquez sur Format...).

Créer un style

Vous pouvez aussi créer votre propre style.
Pour cela, cliquez sur « Nouveau style » dans I'onglet Styles et mise en forme :

* Vous devez alors indiquer le nom du style, son type (style de caractére, de paragraphe,
de tableau, de liste ?).

Vous pouvez aussi baser votre style sur un style existant (quand le style de base est
modifié, les styles basés sur lui sont modifiés en conséquence).

Le choix des propriétés s'effectue comme pour la modification d'un style.

Nouveau style @E
Proprigtés
Mo : m
Type de style : |Pa|'ag|'aphe ﬂ
Style basé sur : | 91 Mormal ﬂ
Style du paragraphe suivant : | 1 Stylel j
Mise en forme
Times New Roman - |12 - G JZ |Latin -
= 8 =|[== =|E$|&E =
Mormal + Anglais Royaume-Uni, De gauche & droite, Tabulations : 7,3
cm,Gauche
[ Ajouter au modéle [~ Mettre & jour automatiquement
Format - OK | Annuler

5.2 Structurer automatiquement un document avec les styles

Styles de titre

Parmi les styles prédéfinis par Word, les plus importants concernent les titres (Titre 1, Titre 2,
..., Titre 9) ; ils sont, comme les autres styles, modifiables.

Il est trés recommandé d'utiliser les styles de titres.

Vous définissez ainsi par la méme occasion la structure hiérarchique du document (titres de
parties, de chapitre, de sous-chapitre, etc.)

La structure produite peut étre visualisée grace au mode d'affichage Plan.
Vous pouvez notamment numéroter automatiquement les titres, grace a l'onglet
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« Hiérarchisation » de la fenétre de dialogue Puces et numéros.

Avec puces ] Muméros  Higrarchisation l Styles de liste ]
1) 1. -
a) 1.1, ®
Aucun(e) ’
i} 1.1.1.
Article |. Titre 1 1 Titre 1 |. Titre 1 Chapitre 1 Titre
Section 1.01 Titr 1.1 Titre 2 A Titre 2 Titre: 2
(a) Titre 3 1.1.1 Titre 3 1. Titre 3 Titre: 3
= i Personnaliser. ..
K | Annuler |

Vous pouvez définir votre propre hiérarchisation en cliquant sur le bouton « Personnaliser ».

Table des matiéres automatique
La principale utilisation des styles de titre reste la génération automatique de la table des
matiéres, trés utile pour un long rapport structuré.

Le principe de la table des matiéres (comme celui des autres index automatiques disponibles)
est simple :

* des marques d'index (ici les titres) sont insérées dans le document ;
* l'index (ici la table des matiéres) rassemble le contenu ainsi marqué.
Pour insérer une table des matiéres, placez-vous a I'endroit voulu, ouvrez la fenétre de dialogue

« Tables et index » (Menu Insertion > Référence > Tables et index), puis sélectionnez l'onglet
« Table des matiéres ».

l Table des illustrations I Table des références ]

Index 7
Apergu Web
Titre 1
Titre 2
Titre 3

Apercu avant impression

- 5

IV Afficher les puméros de page v Utilser des liens hypertexte & |a place des numéros de page

V¥ Aligner les numéros de page 2 droite
Caractéres de suite : [....... -
Genéral

Formats: |Depuis modele  »

Afficher la barre d'outils Mode Flan |

Afficher les niveaux : |3 =

Options. .. Modifier...

Vous pouvez notamment spécifier, pour chaque niveau de la table :

» g'il faut indiquer les numéros de pages correspondants ;

* les points de suite (éventuels) entre le titre et le numéro de page correspondants.

[l n'est pas souvent pas nécessaire de détailler, dans une table des matiéres, toute la structure
d'un document, jusqu'au plus petit niveau de la hiérarchie. Vous pouvez limiter le nombre de
niveaux présents grace a « Afficher les niveaux ».
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Aprés avoir modifier votre document, il est important de mettre a jour la table des matiéres
(pour qu'elle affiche les bons titres et les bons numéros de page).

Pour cela, il faut la sélectionner, puis taper sur la touche F9 (ou faire clic droit > Mettre a
jour les champs)

6 Tableau complexe

Nous avons présenté, dans la premiére partie du cours, les fonctionnalités élémentaires de
Word concernant les tableaux :

* Insertion d'un tableau : avec le bouton [ ou avec Menu Tableau > Insérer > Tableau ;

* Modification des bordures (cellules ou tableau) : fenétre de dialogue Bordure et trame ;

* Insertion et suppression d'une ligne ou d'une colonne : choix correspondants du Menu
Tableau.

La taille et l'alignement des lignes et des colonnes peuvent étre définis précisément dans la
fenétre de dialogue « Propriétés du tableau ». (Menu Tableau > Propriétés du tableau...)

On peut faire encore beaucoup de choses avec les tableaux, c'est la raison pour laquelle il y a
un menu dédié a ce seul type d'objet :

Tableau | Fenétre 2

{ _# Dessiner un tableau

Insérer 3

Supprimer b

Sélectionner 3 .

Fractionner les cellules. ..

Fractionner le tableau

Tableau : Format automatique. ..

Ajustement automatique 3

Titres

Conwertir 3
%L Trier...

Formule. ..

Masguer le quadrillage

Propriétés du tableau...

[l'y a aussi une barre d'outils dédiée aux tableaux, qu'on peut faire apparaitre en cliquant sur le
bouton & (dans la barre d'outils Standard).

Parmi toutes les fonctionnalités des tableaux, vous pouvez :

» aligner le texte des cellules/lignes/colonnes horizontalement (a gauche, centré, a
droite) et verticalement (en haut, centré, en bas) ;

» fractionner les cellules sélectionnées (Menu Tableau > Fractionner les cellules... ou clic
droit > Fractionner les cellules...), en indiquant en combien de colonnes/lignes elles
doivent étre fractionnées ;

» fusionner les cellules sélectionnées (Menu Tableau > Fusionner les cellules ou clic droit
> Fusionner les cellules)

e et méme orienter verticalement le texte des cellules sélectionnées (clic droit >
Orientation du texte).
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Lg'l'l'l'Z'l'E'l'ﬁl'l'bI'S'I'_-_"I_I'S-'I'E'I'l:"lll'I'IZ'|'12'|'14'|'15'|'1EI'Z

| Frac- | -tionme
1

Fusionné horizontalen*i

Fusionné verticalement

Coller
Insérer un tableau. ..

Supprimer les cellules. ..

H O&

Fractionner les cellules...
Bordure et trame. ..

Orientation du texte...

W

Alignement de cellules | 3 |

Ajustement automatique  »

Propriétés du tableau. ..
HEE

Puces et numéros...

#® i

Lien hypertexte. ..

%E@::—-ﬂJ

Dessin = % Formes automatique

Traduire

7 Références et renvoi

7.1 Légender un tableau ou une image

La Iégende sert a:

* numéroter les images et les tableaux (de maniére automatique : par exemple, l'insertion
d'un nouveau tableau numéroté met a jour les numéros des autres tableaux) ;

» décrire succinctement le contenu légendé.

Pour légender un tableau ou une image, il faut le sélectionner puis afficher la fenétre de
dialogue « Légende » (Menu Insertion > Référence > Légende... ou clic droit > Légende...)

Légende
|'[ahleau 1
Options
Etiquette : |Tab|eau j
Bosition :
Mouvelle étiquette. .. | | Mumérotation... |
Légende automatique. .. | OK | Annuler |

Vous pouvez alors choisir ou placer’la légende (au-dessus ou en-dessous de l'objet) et quelle
étiquette y utiliser (Figure, Tableau, Equation).

7.2 Faire référence a un tableau ou une image

La Iégende introduisant la numérotation des figures et des tableaux, on peut vouloir, dans le
texte, faire référence a ces objets (« voir figure 2 », « comme le montre le tableau 3 page 17 »).
Cela s'appelle un « renvoi ».

Pour cela, il faut passer par la fenétre de dialogue « Renvoi» (Menu Insertion > Référence >
Renvoi...) puis :
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» choisir la bonne catégorie (Figure, Tableau, etc.)

choisir un type de renvoi (« Texte et numéro de légende », « Numéro de page », etc.)

Renvoi
Catégorie : Insérer un renvoi a :
Tableau j |Texte et numéro de [Egende -

Légende entigre

o de légend
Legende uniquement
Muméro de page
Ci-dessus/ci-dessous

I¥ Insérer comme lien hypertexts
Pour la légende :

| -|

| Annuler |

Ces renvois sont mis a jour automatiquement, en cas de modification du document.
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8 Commandes équivalentes dans OpenOffice.org Writer

OpenOffice.org Writer est la principale alternative a Word. Le tableau suivant récapitule
comment accéder aux principales fonctionnalités de traitement de texte sous ces 2 logiciels.

Fonctionnalité

Word (Microsoft Office)

Writer (OpenOffice.org)

Mise en forme des caractéres

Format > Police

Format > Caractéres

Mise en forme des paragraphes

Format > Paragraphe

Format > Paragraphe

Liste a puces/a numéros

Format > Puces et numéros

Format > Puces et Numérotation

Insertion d'un lien hypertexte

Insertion > Lien hypertexte

Insertion > Hyperlien

Bordures des caractéres

Format > Bordure et trame

(impossible)

Bordures des paragraphes

Format > Bordure et trame

Format > Paragraphe > Onglet
Bordure

Insertion d'une image

Insertion > Image > A partir du
fichier

Insertion > Image > A partir d'un
fichier

Format de I'image (taille,
habillage)

Format > Image

Format > Image

Colonnes

Format > Colonnes

Format > Colonnes

Saut de page/de colonne

Insertion > Saut

Insertion > Saut manuel

En-téte et pied de page

Affichage > En-téte et pied de
page

Insertion > En-téte
Insertion > Pied de page

Insérer le numéro de page

Insertion > Numéros de page

Insérer l'en-téte/pied de page,
puis Insertion > Champ > Numéro
de page

Note de bas de page

Insertion > Référence > Note de
bas de page

Insertion > Note de bas de page

Insérer un tableau, une ligne ou
une colonne

Tableau > Insérer > ...

Tableau > Insérer > ...

Supprimer un tableau, une ligne
ou une colonne

Tableau > Supprimer > ...

Tableau > Supprimer > ...

Propriétés du tableau (dont taille
des colonnes)

Tableau > Propriétés du tableau

Tableau > Propriétés du tableau

Fusionner des cellules

Tableau > Fusionner les cellules

Tableau > Fusionner les cellules

Fractionner une (des) cellule(s)

Tableau > Fractionner les cellules

Tableau > Scinder les cellules

Bordures des tableaux

Format > Bordure et trame

Tableau > Propriétés du tableau >
Onglet Bordure

Afficher/cacher le volet des styles

Format > Style et mise en forme

Format > Style et formatage

Modifier un style

Sélectionner le style dans le volet,
puis clic droit >Modifier

Sélectionner le style dans le volet,
puis clic droit >Modifier

Créer un style

Dans le volet : cliquer sur le
bouton « Nouveau style »

-

. e
Dans le volet : cliquer sur ' 7,
puis sur le bouton « Nouveau style
a partir de la sélection »

Insérer une table des matiéres
automatique

Insertion > Référence > Tables et
Index > Onglet Table des matiéres

Insertion > Index > Index et tables
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