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Introduction 

Word 2010 is a word processor that allows you to create various types of 
documents such as letters, papers, flyers, faxes and more. In this lesson, 
you will be introduced to the Ribbon and the new Backstage view, and 
you'll learn how to create new documents and open existing ones. 

 

Lesson 1: Getting to Know Word 2010 
Word 2010 is a bit different from earlier versions, so even if you've used Word before, you should take some 
time to familiarize yourself with the interface. The toolbars are similar to those in Word 2007, and they include 
the Ribbon and the Quick Access Toolbar. Unlike Word 2007, commands such as Open and Print are housed in 
Backstage view, which replaces the Microsoft Office Button. 

The Ribbon 

The new, tabbed Ribbon system was introduced in Word 2007 to replace traditional menus. The Ribbon 
contains all of the commands you'll need in order to do common tasks. It contains multiple tabs, each with 
several groups of commands, and you can add your own tabs that contain your favorite commands. Some 
groups have an arrow in the bottom-right corner that you can click to see even more commands. 

 

The Ribbon 

 Certain programs, such as Adobe Acrobat Reader, may install additional tabs to the Ribbon. These tabs 
are called Add-ins. 

To Minimize and Maximize the Ribbon: 

The Ribbon is designed to be responsive to your current task and easy to use; however, you can choose to 
minimize it if it's taking up too much screen space. 
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1. Click the arrow in the upper-right corner 
of the Ribbon to minimize it.  

 

2. To maximize the Ribbon, click the arrow 
again. 

When the Ribbon is minimized, you can make it 
reappear by clicking on a tab. However, the 
Ribbon will disappear again when you're not using 
it. 

 

To Customize the Ribbon: 

You can customize the Ribbon by creating your 
own tabs with whichever commands you want. 
Commands are always housed within a group, 
and you can create as many groups as you want 
in order to keep your tab organized. If you want, 
you can even add commands to any of the 
default tabs, as long as you create a custom 
group in the tab. 

1. Right-click the Ribbon and select 
Customize the Ribbon. A dialog box will 
appear.  

Right-clicking the Ribbon to customize 
it 

2. Click New Tab. A new tab will be 
created with a new group inside 
it. 

3. Make sure the new group is 
selected. 

4. Select a command from the list 
on the left, then click Add. You 
can also drag commands 
directly into a group. 

5. When you are done adding 
commands, click OK.  

 

The dialog box where you can 
customize the Ribbon 
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If you don't see the command you want, click on the Choose commands from: drop-down box and select All 
Commands. 

 

Displaying All Commands 

 

Backstage View 

Backstage view gives you various 
options for saving, opening a file, 
printing, or sharing your document. It is 
similar to the Office Button Menu from 
Word 2007 or the File Menu from 
earlier versions of Word. However, 
instead of just a menu, it is a full-page 
view which makes it easier to work with. 

To Get to Backstage View: 

1. Click the File tab.  

 

Backstage view 

2. You can choose an 
option on the left side 
of the page. 

3. To get back to your 
document, just click 
any tab on the Ribbon. 

 Click the buttons in the 
interactive below to 
learn about the 
different things you 
can do in Back stage 
view.  
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The Quick Access Toolbar  

The Quick Access Toolbar is located above the Ribbon, 
and it lets you access common commands no matter 
which tab you're on. By default, it shows the Save, 
Undo, and Repeat commands. You can add other 
commands to make it more convenient for you. 

To Add Commands to the Quick Access Toolbar: 

1. Click the drop-down arrow to the right of the 
Quick Access Toolbar. 

2. Select the command you wish to add from the 
drop-down menu. It will appear in the Quick 

Access toolbar.  

 

Adding a command to the Quick Access Toolbar 

The Ruler 

The Ruler is located at the top and to the left of 
your document. It makes it easier to adjust your 
document with precision. If you want, you can 
hide the Ruler to free up more screen space. 

The Ruler 

To Hide or View the Ruler: 

1. Click the View Ruler icon over the scrollbar to 
hide the ruler. 

2. To show the ruler, click the View Ruler icon 
again.  

 

Hiding and viewing the Ruler 
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Creating and Opening Documents 

Word files are called documents. Whenever you start a new project in Word, you'll need to create a new 
document, which can either be blank or from a template. You'll also need to know how to open an existing 
document. 

To Create a New, Blank Document: 

1. Click the File tab. This takes you to Backstage view. 

2. Select New. 

3. Select Blank document under Available Templates. It will be highlighted by default.  

Creating a new document 

4. Click Create. A new, blank document appears in the Word window. 

To save time, you can create your document from a template, which you can select from the New Document 
pane. We'll talk about templates in a later lesson. 
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To Open an Existing Document: 

1. Click the File tab. This takes you to Backstage view. 

2. Select Open. The Open dialog box appears.  

 

3. Select your document and then click Open. 

If you've opened a file recently, you can also access it from the Recent Documents list. Just click on the File tab 
and select Recent.  
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Lesson 2-Text Basics: 
Introduction 

 It is important to know how to perform basic tasks with text when 
working in a word processing application. In this lesson you will learn the 
basics of working with text including how to insert, delete, select, copy, 
cut, paste, and drag and drop text. 

 

To Insert Text: 

1. Move your mouse to the location you wish text to 
appear in the document. 

2. Click the mouse. The insertion point appears.  

The insertion point 

3. Type the text you wish to appear. 

To Delete Text: 

1. Place the insertion point next to the text you wish to 
delete. 

2. Press the Backspace key on your keyboard to delete text to the left of the insertion point. 

3. Press the Delete key on your keyboard to delete text to the right of the insertion point. 

To Select Text: 

1. Place the insertion 
point next to the text 
you wish to select. 

2. Click the mouse, and 
while holding it down, 
drag your mouse over 
the text to select it. 

3. Release the mouse button. You have selected the text. A highlighted box will appear over the selected 
text.  

When you select text or images in Word, a 
hover toolbar with formatting options 
appears. This makes formatting 
commands easily accessible, which may 
save you time. If the toolbar does not 
appear at first, try moving the mouse over 
the selection. 

Hover toolbar with formatting options 

 



MS Word 2010- Dr. Niraj Kumar Chaturvedi-9 
 

To Copy and Paste Text: 

1. Select the text you wish to copy. 

2. Click the Copy command on the Home tab. You can also 
right-click your document and select Copy.  

3. Place your insertion point where you wish the text to 
appear. 

4. Click the Paste command on the Home tab. The text will 
appear. 

To Cut and Paste Text: 

1. Select the text you wish to copy. 

2. Click the Cut command on the Home tab. You can also 
right-click your document and select Cut.  

 

3. Place your insertion point where you wish the text to 
appear. 

4. Click the Paste command on the Home tab. The text will 
appear. 

You can also cut, copy, and paste by right-clicking your 
document and choosing the desired action from the drop-down 
menu. When you use this method to paste, you can choose from 
three options that determine how the text will be formatted: 
Keep Source Formatting, Merge Formatting and Keep Text 
Only. You can hover the mouse over each icon to see what it will 
look like before you click on it. 

 

To Drag and Drop Text: 

1. Select the text you wish to copy. 

2. Click and drag the text to the location you 
wish it to appear. The cursor will have a 
rectangle under it to indicate that you are 
moving text.  

3. Release the mouse button and the text will 
appear. 

If text does not appear in the exact location you 
wish, you can click the Enter key on your keyboard to move the text to a new line. 

Find and Replace 

When you're working with longer documents, it can be difficult and time consuming to locate a specific word or 
phrase. Word can automatically search your document using the Find feature, and it even allows you to change 
words or phrases using Replace. 
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To Find Text: 

1. From the Home tab, click the Find 
command. The Navigation pane will 
appear on the left side of the screen. 

2. Type the text you wish to find in the 
field at the top of the Navigation 
pane. 

3. If the text is found in the document, 
it will be highlighted in yellow, and a preview will appear in the Navigation pane. 

4. If the text appears more than once, you can click the arrows on the Navigation pane to step through the 
results. You can also click the result previews on the Navigation pane to jump to the location of a result 
in your document. 

 

5. When you close the Navigation pane, the highlighting will disappear. 

To Replace Text: 

1. From the Home tab, click the Replace 
command. The Find and Replace dialog 
box will appear. 

Clicking the Replace command 

2. Type the text you wish to find in the Find 
what field. 

3. Type the text you wish to replace it with 
in the Replace with field. 

4. Click Find Next and then Replace to 
replace text. You can also click Replace All to replace all instances within the document. 
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Lesson 3: Formatting Text 
Introduction 

To create and design effective documents, you need to 
know how to format text. In addition to making your 
document more appealing, formatted text can draw the 
reader's attention to specific parts of the document and 
help communicate your message. 

In this lesson you will learn to format the font size, style, 
and color; highlight the text; and use the Bold, Italic, 
Underline, and Change Case commands. 

To Change the Font Size: 

1. Select the text you wish to modify. 

2. Click the drop-down arrow next to the Font Size box 
on the Home tab. A drop-down menu appears. 

3. Move the mouse pointer over the various font 
sizes. A live preview of the font size will appear in 
the document.  

4. Select the font size you wish to use. 

You can also use the Grow Font and Shrink Font commands to change the size. 

To Change the Font: 

1. Select the text you wish to 
modify. 

2. Click the drop-down arrow 
next to the Font box on the 
Home tab. The Font drop-
down menu appears. 

3. Move the mouse pointer over 
the various fonts. A live 
preview of the font will 
appear in the document.  

4. Select the font you wish to 
use. The font will change in the document. 

 

To Change the Font Color: 

1. Select the text you wish to modify. 
2. Click the Font Color drop-down arrow on the 

Home tab. The Font Color menu appears. 
3. Move the mouse pointer over the various 

font colors. A live preview of the color will 
appear in the document.  

4. Select the font color you wish to use. The 
font color will change in the document. 
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Your color choices aren't limited to the drop-down 
menu that appears. Select More Colors at the bottom 
of the list to access the Colors dialog box. Choose the 
color that you want and click OK. 

To Highlight Text: 

1. From the Home tab, click the Text Highlight 
Color drop-down arrow. The Highlight Color 
menu appears.  

2. Select the desired highlight color. 

3. Select the text you wish to modify. It will then be highlighted.  

Highlighting text 

4. To switch back to the normal cursor, click the Text 
Highlight Color command. 

To Use the Bold, Italic, and Underline Commands: 

1. Select the text you wish to modify. 

2. Click the Bold (B), Italic (I), or Underline (U) 

command in the Font group on the Home tab.  

To Change the Text Case: 

1. Select the text you wish to modify. 

2. Click the Change Case command in the Font 
group on the Home tab. 

3. Select the desired case option from the list.  

 

To Change the Text Alignment: 

1. Select the text you wish to modify. 
2. Select one of the four alignment options from the 

Paragraph group on the Home tab.  
o Align Text Left: Aligns all the selected text to the 

left margin. 
o Center: Aligns text an equal distance from the left 

and right margins. 
o Align Text Right: Aligns all the selected text to the 

right margin. 
o Justify: Justified text is equal on both sides and 

lines up equally to the right and left margins. 
Many newspapers and magazines use full-justification. 
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Lesson 4: Saving 
Introduction-  It is important to know how to save the documents you are 
working with. Frequently saving your documents helps to keep you from 
losing your work, and using Save As allows you to edit a document while 
leaving the original copy unchanged. There are many ways you share and 
receive documents, which will affect how you need to save the file.  
 
Are you downloading the document? Saving it for the first time? Saving it 
as another name? Sharing it with someone that does not have Word 
2010? All of these things will affect how you save your Word documents. 
In this lesson you will learn how to use the Save and Save As commands, 
how to save as a Word 97-2003 compatible document, and how to save 
as a PDF. 

To Use the Save As Command: 

Save As allows you to choose a name and location for your 
document. It's useful if you've first created a document or if you 
want to save a different version of a document while keeping the 
original. 

1. Click the File tab. 

2. Select Save As.  

3. The Save As dialog box will appear. 
Select the location where you wish 
to save the document. 

4. Enter a name for the document and 
click Save.  

 

If you're using Windows 7, you'll usually 
want to save things to your Documents 
library, and in other versions of Windows 
you'll save them to the My Documents 
folder. 

 

 

 

To Use the Save Command: 

1. Click the Save command on the Quick Access Toolbar.  

 

2. The document will be saved in its current location with the 
same file name. 

If you are saving for the first time and select Save, the Save As dialog box will appear. 
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AutoRecover: 

Word automatically saves your documents to a 
temporary folder while you're working on 
them. If you forget to save your changes, or if 
Word crashes, you can recover the autosaved 
file. 

1. Open a document that was previously 
closed without saving. 

2. In Backstage view, click Info. 

3. If there are autosaved versions of your 
file, they will appear under Versions. 
Click on the file to open it.  

 

4. To save changes, click Restore and 
then click OK.  

 

By default, Word autosaves every 10 minutes. If you are editing a document for less than 10 minutes, Word may 
not create an autosaved version. 

Other File Formats 

You can share your documents with anyone using Word 2010 or 2007, since they use the same file format. 
However, earlier versions of Word use a different file format, so if you want to share your document with 
someone using an earlier version of Word, you'll need to save it as a Word 97-2003 Document. 

To Save As Word 97 - 2003 Document: 

1. Click the File tab. 

2. Select Save As. 

3. In the Save as type drop-down menu, 
select Word 97-2003 Document.  

4. Select the location you wish to save the 
document. 

5. Enter a name for the document and click Save. 
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To Save As a PDF: 

1. Click the File tab. 

2. Select Save As. 

3. In the Save as type drop-down menu, select PDF.  

Saving as a PDF file 

4. Select the location you wish to save the document. 

5. Enter a name for the document. 

6. Click the Save button. 
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Lesson 5: Modifying Page Layout 
Introduction- You may find that the default page layout settings in Word are 
not sufficient for the document you wish to create, in which case you will 
want to modify those settings. For example, if you are printing on a different 
paper size, you'll want to change the document page size to match the paper. 
In addition, you may want to change the page formatting depending on the 
type of document you are creating. 
 
In this lesson, you will learn how to change the page orientation, paper size, 
and page margins. 

 

To Change Page Orientation: 

1. Select the Page Layout tab. 

2. Click the Orientation command in the Page Setup group.  

3. Click either Portrait or Landscape to change the page 
orientation. 

Landscape format means that the page is oriented horizontally, and portrait format is oriented vertically. 

 

To Change the Page Size: 

1. Select the Page Layout tab. 

2. Click the Size command and a drop-down menu will 
appear. The current page size is highlighted.  

 

3. Click the size option you desire. The page size of the 
document changes. 

 

To Format Page Margins: 

1. Select the Page Layout tab. 

2. Click the Margins command. A menu of options 
appears. Normal is selected by default. 

3. Click the predefined margin size you desire.  
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To Use Custom Margins: 

1. From the Page Layout tab, click Margins. 

2. Select Custom Margins. This will take 
you to the Page Setup dialog box. 

3. Adjust the margin sizes for each side of 
the page and click OK.  

 

 

 

 

The Page Setup Dialog Box 

Previously, we showed how to open the Page Setup dialog box from the Margins drop-down menu. As you 
become more familiar with Word, you may find that you want to use the Page Setup dialog box more often to 
fine-tune the page margins and adjust other settings. To get there more quickly, you may want to use a shortcut 
that's conveniently located on the Page Layout tab. 

To Open the Page Setup Dialog Box: 

1. Click the Page Layout tab. 

2. Click the small arrow in the bottom-right corner of the Page Setup group. The Page Setup dialog box will 
appear.  
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Lesson 6: Checking Spelling and Grammar 
Introduction 

Worried about making mistakes when you type? Don't be. Word 
provides you with several proofing features that will help you 
produce professional, error-free documents. In this lesson you will 
learn about the various proofing features, including the Spelling and 
Grammar tool. 

 

To Run a Spelling & Grammar Check: 

1. Go to the Review tab. 

2. Click on the Spelling & Grammar command.  

3. The Spelling and Grammar dialog box will open. For each 
error in your document, Word will try to offer one or 
more suggestions. You can select a suggestion and then 
click Change to correct the error.  

 

4. If no suggestions are given, you can manually type in the correct spelling.  
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Ignoring "Errors" 

The spelling and grammar check is not always correct. Particularly with grammar, there are many errors that 
Word will not notice. There are also times where the spelling and grammar check will say that something's an 
error when it's actually not. This often happens with people's names, which may not be in the dictionary. 

If Word says that something is an error, you can choose not to change it. Depending on whether it's a spelling or 
grammar error, you can choose from several options: 

For spelling "errors": 

 Ignore Once: This will skip the word without changing it. 

 Ignore All: This will skip the word without changing it, and it will also skip all other instances of this word 
in the document. 

 Add to Dictionary: This adds the word to the dictionary so that it will never come up as an error. Make 
sure that the word is spelled correctly before choosing this option. 

For grammar "errors": 

 Ignore Once: This will skip the "error" without changing it. 

 Ignore Rule: This will skip this "error" as well as all other instances that relate to this grammar rule. 

 Next Sentence: This skips the sentence without changing it, and leaves it marked as an error. That 
means it will still show up if you do another Spelling and Grammar check later on. 

If you're not sure about a grammar error, you can click Explain to see why Word thinks it's an error. This can 
help you determine whether you want to change it or not. 

Automatic Spelling and Grammar Checking 

By default, Word automatically checks your document for spelling and grammar errors, so you may not even 
need to run a separate Spelling and Grammar check. These errors are indicated by colored, wavy lines. 

 The red line indicates a misspelled word. 

 The green line indicates a grammar error. 

 The blue line indicates a contextual spelling error. This feature is turned off by default.  

Spelling and grammar errors 
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A contextual spelling error is when a wrong word is used, but 
the word is spelled correctly. For example, if I write "Deer 
Mr. Theodore," at the beginning of a letter, deer is a 
contextual spelling error because I should have used dear. 
Deer is spelled correctly, but it is used incorrectly in this 
letter. 

To Use the Spelling Check Feature: 

1. Right-click the underlined word. A menu will appear. 

2. Click on the correct spelling of the word from the 
listed suggestions. 

3. The corrected word will appear in the document.  

Correcting a spelling error 

You can choose to Ignore an underlined word, add it to the dictionary, or go to the Spelling dialog box for more 
options. 

To Use the Grammar Check Feature: 

1. Right-click the underlined word or phrase. A menu will appear. 

2. Click on the correct phrase from the listed suggestions. 

3. The corrected phrase will appear in the document.  

Correcting a grammar error 

You can also choose to Ignore an underlined phrase, go to the Grammar dialog box , or click About This 
Sentence for information about the grammar rule. 
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To Change the Automatic Spelling and 
Grammar Check Settings: 

1. From Backstage view, click on 
Options.  

 

2. Select Proofing. The dialog box gives 
you several options to choose from: 

 If you don't want Word to 
automatically check spelling, 
uncheck Check spelling as you type. 

 If you don't want 
grammar errors to 
be marked, 
uncheck Mark grammar errors as you type. 

 To check for contextual spelling errors, check Use contextual spelling. 

Changing the Proofing Options 

If you've turned off the automatic spelling and/or grammar checks, you can still run a check by going to the 
Review tab and clicking the Spelling & Grammar button. 
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To Hide Spelling and Grammar Errors in a Document: 

If you're sharing a document such as a resume with someone, you might not want them to see those annoying 
red, green, and blue lines. Turning off the automatic spelling and grammar checks only applies to your 
computer, so the lines may still show up when someone else views your document. Luckily, you can hide 
spelling and grammar errors in a document so that the lines will not show up on any computer. 

1. From Backstage view, click on Options. 

2. Select Proofing. 

3. In the drop-down box next to "Exceptions for:" select the correct document (if you have more than one 
document open). 

Creating exceptions for a 
document 

4. Put a checkmark next to Hide spelling errors in this document only and Hide grammar errors in this 
document only. 

5. Click OK. 
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Lesson 7: Printing 
Introduction 

Once you've completed your document, you may want to print it. This 
lesson covers the tasks in the Print pane along with the Quick Print 
feature. 

 

To View the Print Pane: 

1. Click the File tab to go to Backstage view. 

2. Select Print. The Print pane appears, with the print settings on 
the left and the Preview on the right. 

Click the buttons in the interactive below to learn about the Print pane. 

 

To Print: 

1. Go to the Print pane. 
2. If you only want to print certain pages, you can type a range of pages. Otherwise, select Print All Pages. 
3. Select the number of copies. 
4. Check the Collate box if you are printing multiple copies of a multi-page document. 
5. Select a printer from the drop-down list. 
6. Click the Print button. 
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Quick Print 

There may be times when you want to print something 
with a single click, using Quick Print. This feature prints 
the document using the default settings and the default 
printer. In Word 2010, you'll need to add it to the Quick 
Access Toolbar in order to use it. 

Quick Print always prints the whole document, so if you 
only want to print part of your document you'll have to 
use the Print pane. 

To Access the Quick Print Button: 

1. Click the drop-down arrow on the right side of 
the Quick Access Toolbar. 

2. Select Quick Print if it is not already checked.  

Adding Quick Print to the Quick Access Toolbar 

3. To print, just click the Quick Print command.  

The Quick Print command 
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Lesson 8: Using Indents and Tabs 
Introduction 

There are several ways in Word that you can indent text; however, it’s 
important to use these tools appropriately in order to indent correctly 
each time. This helps the editing process go smoothly, thus saving you 
time.  
 
In this lesson, you will learn how to use the tab selector and the 
horizontal ruler to set tabs and indents, and how to use the Increase 
and Decrease Indent commands. 

Indenting Text 

In many types of documents, you may wish to indent only the first line of each paragraph. This helps to visually 
separate paragraphs from one another. It's also possible to indent every line except the first line, which is 
known as a hanging indent. 

First Line Indent 

Hanging Indent 
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To Indent Using the Tab Key: 

A quick way to indent is to use the Tab key. This will create a first line indent of 1/2 inch. 

1. Place the insertion point at the very beginning of the paragraph you wish to indent.  

 

Placing the insertion point 

2. Press the Tab key. On the ruler, you should see the First Line Indent marker move to the right by 1/2 
inch.  

 

Pressing the Tab key 

If you can't see the ruler, click the View Ruler icon over the scrollbar to display it. 

Hiding and viewing the Ruler 

To Create or Adjust a First Line Indent or Hanging Indent: 

1. Place the insertion point anywhere in the paragraph you wish to indent, or select one or more 
paragraphs. 

2. To adjust the first line indent, drag the First Line Indent marker on the ruler. 

3. To adjust the hanging indent, drag the Hanging Indent marker. 

4. To move both markers at the same time, drag the Left Indent marker. This will indent all of the lines in 
the paragraph.  
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The three indent markers 

 

To Use the Indent Commands: 

If you want to indent all of the lines in a paragraph, you can use the Indent commands on the Home tab. 

1. Select the text you wish to indent. 

2. Make sure you are on the Home tab. 

3. Click the Increase Indent command to increase the indent by increments of 1/4 inch.  

Increasing the indent 

4. Click the Decrease Indent command to decrease the indent by increments of 1/2 inch. 

If you would prefer to type in your indent amounts, you can use the Indent fields on the Page Layout tab. 

Typing an indent amount 
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Tabs- Tabs are often the best way to control exactly where text is placed. By default, every time you press the 
tab key, the insertion point will move 1/2 inch to the right. By adding tab stops to the Ruler, you can change the 
size of the tabs, and you can even have more than one type of alignment in a single line. For example, you could 
Left Align the beginning of the line and Right Align the end of the line by simply adding a Right Tab. 

Using two types of alignment 

Pressing the tab key can either add a tab or create a first line indent depending on where the insertion point is. 
Generally, if the insertion point is at the beginning of an existing paragraph, it will create a first line indent; 
otherwise, it will create a tab. 

The Tab Selector 

The tab selector is above the vertical ruler on the left. Hover over the tab selector to see the name of the type 
of tab stop that is active. 

The tab selector 

The types of tab stops include: 

 Left Tab : Left-aligns the text at the tab stop. 

 Center Tab : Centers the text around the tab stop. 

 Right Tab : Right-aligns the text at the tab stop. 

 Decimal Tab : Aligns decimal numbers using the decimal point. 

 Bar Tab : Draws a vertical line on the document. 

 First Line Indent : Inserts the indent marker on the ruler and indents the first line of text in a 
paragraph. 

 Hanging Indent : Inserts the hanging indent marker and indents all lines other than the first line. 

Although Bar Tab, First Line Indent, and Hanging Indent appear on the tab selector, they're not technically tabs. 
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To Add Tab Stops: 

1. Select the paragraph or paragraphs that you want to add tab stops to. If you don't select any 
paragraphs, the tab stops will apply to the current paragraph and any new paragraphs that you type 
below it. 

2. Click the tab selector until the tab stop you wish to use appears. 

3. Click the location on the horizontal ruler where you want your text to appear (it helps to click on the 
bottom edge of the ruler). You can add as many tab stops as you want.  

Adding a Decimal tab stop 

4. Place the insertion point where you want to add the tab, and press the Tab key. The text will jump to 
the next tab stop.  

Using the Tab key to move the text to 
each tab stop 

5. To remove a tab stop, just drag it off of the Ruler. 

Click the Show/Hide ¶ command on the Home tab (in the Paragraph group). This will allow you to see the 
nonprinting characters such as the spacebar, paragraph (¶), and Tab key markings. 
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The Show/Hide ¶ command 

Tab markings 
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Lesson 9: Line and Paragraph Spacing 
Introduction 

An important part of creating effective documents lies in the document 
design. When designing your document and making formatting 
decisions, you will need to know how to modify the spacing. In this 
lesson, you will learn how to modify the line and paragraph spacing in 
various ways. 

About Line Spacing 

Line spacing can either be measured in lines or points. For example, 
when text is double-spaced, the line spacing is two lines high. On the 
other hand, you might set 12-point text with something like 15-point spacing, which gives enough height for the 
text plus a little extra space. You can reduce the line spacing to fit more lines on the page, or you can increase it 
to improve readability. 

Line spacing is also known as leading (pronounced to 
rhyme with "wedding"). 

To Format Line Spacing: 

1. Select the text you want to format. 

2. Click the Line and Paragraph Spacing command 
in the Paragraph group on the Home tab. 

3. Select the desired spacing option from the drop-
down menu.  

Changing the line spacing 

4. From the drop-down menu, you can also select 
Line Spacing Options to open the Paragraph 
dialog box. From here, you can adjust the line 
spacing with even more precision.  

Fine-tuning the line spacing 

If you select At least or Exactly in the Paragraph dialog box, the line spacing will be measured in points. 
Otherwise, it will be measured in lines. 
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Paragraph Spacing 

Just as you can format spacing between lines in your document, you can also choose spacing options between 
each paragraph. Typically, extra spaces are added between paragraphs, headings, or subheadings. Extra spacing 
between paragraphs helps to make a document easier to read. 

To Format Paragraph Spacing 

1. Click the Line and Paragraph Spacing command on the Home tab. 

2. Select Add Space Before Paragraph or Remove Space After Paragraph from the drop-down menu.  

Adding space before a paragraph 

3. From the drop-down menu, you can also select Line Spacing Options to open the Paragraph dialog box. 
From here, you can control exactly how much space there is before and after the paragraph.  

Fine-tuning the paragraph spacing 
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Lesson 10: Working with Lists 
Introduction 

Bulleted and numbered lists can be used in your documents to format, 
arrange and emphasize text. In this lesson, you will learn how to modify 
existing bullets, insert new bulleted and numbered lists, select symbols 
as bullets, and format multilevel lists. 

 

To Create a List: 

1. Select the text that you want to format as a list. 

2. Click the Bullets or Numbering drop-down arrow 
on the Home tab.  

The Bullets and Numbering commands and drop-down 
arrows 

3. Select the bullet or numbering style you would 
like to use, and it will appear in the document. 

4. To remove numbers or bullets from a list, select 
the list and click the Bullets or Numbering 
commands. 

When you're editing a list, you can press Enter to start a 
new line, and the new line will automatically have a bullet 
or number. When you've reached the end of your list, 
press Enter twice to return to "normal" formatting. 

 

 

 

Bullet Options 

To Use a Symbol as a Bullet: 

1. Select an existing list. 

2. Click the Bullets drop-down arrow. 

3. Select Define New Bullet from the drop-down menu. The 
Define New Bullet dialog box appears.  

The Define New Bullet dialog box 

4. Click the Symbol button. The Symbol dialog box appears. 

5. Click the Font drop-down box and select a font. The 
Wingdings and Symbol fonts are good choices as they 
have a large number of useful symbols.  



MS Word 2010- Dr. Niraj Kumar Chaturvedi-34 
 

Choosing a symbol 

6. Select the desired symbol. 

7. Click OK. The symbol will now appear in the Preview section of the Define New Bullet dialog box.  

Preview of the new bullets 

8. Click OK to apply the symbol to the list in the document. 

You can use a picture as a bullet. Click the Picture button in the Define New Bullet dialog box, and then locate 
the image file on your computer. 

To Change the Bullet Color: 

1. Select an existing list. 

2. Click the Bullets drop-down arrow. 

3. Select Define New Bullet from the list. The Define New Bullet dialog box appears. 

4. Click the Font button. The Font dialog box appears. 

5. Click the Font Color drop-down box.  
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Choosing a bullet color 

6. Click on the desired color to select it. 

7. Click OK. The bullet color will now appear in the Preview section of the Define New Bullet dialog box.  

Preview of the new bullet color 

8. Click OK to apply the bullet color to the list in the document.  

The finished bullets 
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Multilevel Lists 

Multilevel lists allow you to create an outline with multiple levels. In fact, you 
can turn any bulleted or numbered list into a multilevel list by simply placing 
the insertion point at the beginning of a line and pressing the Tab key to 
change the level for that line. You can then use the Multilevel List command 
to choose the types of bullets or numbering that are used. 

A multilevel list 

To Create a Multilevel List: 

1. Select the text that you want to format as a multilevel list. 

2. Click the Multilevel List command on the Home tab.  

The Multilevel List command 

3. Click the bullet or numbering style you would like to use. It will appear in the document. 

4. Position your cursor at the end of a list item and press the Enter key to add an item to the list. 

To remove numbers or bullets from a list, select the list and click the Bullets 
or Numbering commands. 

To Change the Level of a Line: 

1. Place the insertion point at the beginning of the line.  

Placing the insertion point at the beginning of a line 

2. Press the Tab key to increase the level.  

Pressing the Tab key to increase the level of 
a line 

3. Hold Shift and press Tab to decrease the level. 
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Lesson 11: Adding Breaks 
Introduction 

Word has several different types of breaks that you can add to your 
document to change the layout and pagination. Each type of break 
serves a different purpose and will affect the document in different 
ways. Page breaks move text to a new page before reaching the end of a 
page, while section breaks create a barrier between parts of the 
document for formatting purposes. Column breaks split text in columns 
at a specific point. In this lesson, you'll learn how to insert and delete 
breaks. 

To Insert a Break: 

1. Place the insertion point where you want the break to appear. 

2. Select the Page Layout tab. 

3. Click the Breaks command. A menu appears.  

Adding a page break 

4. Click the desired break option to create a break in the document. 
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To Delete a Break: 

Breaks are hidden by default. If you want to delete a break, then you'll probably want Word to show the breaks 
so you can find them for editing. 

1. From the Home tab, click the Show/Hide ¶ command.  

Showing paragraph 
markings 

2. Double-click the break to select it.  

Selecting the break 

3. Press the Backspace or Delete key to delete the break. 
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Lesson 12: Working with Columns 
Introduction 

 

Columns are used in many types of documents, but are most commonly 
used in newspapers, magazines, academic journals, and newsletters. In 
this lesson you will learn how to insert columns into a document and 
create column breaks. 

To Add Columns to a Document: 

1. Select the text you want to format. 

2. Click the Page Layout tab. 

3. Click the Columns command. A drop-down menu will appear.

Adding columns 

4. Select the number of columns you would like to insert. The text will then format into columns. 

If you want to remove the columns, just click the Columns command and select One for the number of columns. 

Adding Column Breaks 

Once you've created columns, the text will automatically flow from one column to the next. Sometimes, though, 
you might want to control exactly where each column begins. You can do this by creating column breaks. 
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To Add Column Breaks: 

1. Place the insertion point where you would 
like to add the break. 

2. Click the Page Layout tab. 

3. Click the Breaks command in the Page Setup 
group. A drop-down menu will appear. 

4. Select Column from the list of break types.  

Adding a column break 

5. The text will shift to reflect the column 
break.  

Columns after adding a column break 
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Lesson 13: Working with Hyperlinks 
Introduction 

Whenever you use the Web, you are using hyperlinks to navigate from 
one web page to another. Sometimes, a hyperlink will link to a different 
section of the same page. If you want to include a web address or email 
address in your Word document, you can format it as a hyperlink for a 
person to click on.  

In this lesson, you will learn the basics of working with hyperlinks, 
including how to insert and remove them in your Word document. 

About Hyperlinks 

Hyperlinks have two basic parts: the address of the web page, email address, or other location that they are 
linking to, and the display text (or image). For example, the address could be http://blog.gcflearnfree.org, and 
the display text could be "blog". In some cases, the display text might be the same as the address. When you're 
creating a hyperlink in Word, you'll be able to choose both the address and the display text or image. 

To follow a hyperlink in Word, hold down the Control key and click on the hyperlink. 

To Insert a Hyperlink: 

1. Select the text or image you would like to make a hyperlink. 

2. Right-click the selected text or image and click Hyperlink. Or, if you would prefer, you can right-click in a 
blank area of the document and click Hyperlink. 

3. The Insert Hyperlink dialog box will open. You can also get to this dialog box from the Insert tab by 
clicking Hyperlink. 

4. If you selected text, the words will appear in the Text to display: field at the top. You can change this 
text if you want. 

5. Type the address you would like to link to in the Address: field.  

The Insert Hyperlink 
dialog box 

6. Click OK. The text or image you selected will now be a hyperlink.  
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The finished hyperlink 

You can also insert a hyperlink that links to another portion of the same document by selecting Place in This 
Document from the Insert Hyperlink dialog box. 

To Make an Email Address a Hyperlink: 

1. Right-click the selected text or image and click Hyperlink. 

2. The Insert Hyperlink dialog box will open. 

3. On the left side of the dialog box, click Email Address.  

Creating an email 
hyperlink 

4. Type the email address you want to connect to in the Email Address box and click OK.  

Typing the email 
address and display text 

Word often recognizes email and web addresses as you type and will format them as hyperlinks automatically 
after you press the Enter key or spacebar. 



MS Word 2010- Dr. Niraj Kumar Chaturvedi-43 
 

To Remove a Hyperlink: 

1. Right-click the hyperlink. 

2. Click Remove Hyperlink.  

Removing a hyperlink 

After you create a hyperlink, you should test it. If you have linked to a web site, your web browser should 
automatically open and display the site. If it doesn't work, check the hyperlink address for misspellings. 

  



MS Word 2010- Dr. Niraj Kumar Chaturvedi-44 
 

Lesson 14: Working with Shapes 
Introduction 

You can add a variety of shapes to your document including arrows, 
callouts, squares, stars, flowchart shapes and more. Want to set your 
name and address apart from the rest of your resume? Use a line. Need 
to create a diagram showing a timeline or process? Use the flowchart 
shapes. 

In this lesson you will learn how to insert a shape and format it by 
changing its fill color, outline color, shape style, and shadow effects. 
Additionally, you will learn how to apply 3-D effects to shapes. 

To Insert a Shape: 

1. Select the Insert tab. 

2. Click the Shapes command.  

The Shape command 

3. Select a shape from the drop-down menu. 

4. Click and drag the mouse until the shape is the desired size.  
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Creating a new shape 

5. Release the mouse button. 

To Resize a Shape: 

1. Click on the shape to select it. 

2. Click and drag one of the sizing handles on the corners and sides of the shape until it is the desired size.  

Resizing the shape 

3. To rotate the shape, drag the green handle.  

Rotating the shape 

4. Some shapes also have one or more yellow handles that can be used to modify the shape. For example, 
with star shapes, you can adjust the length of the points.  
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Modifying the shape 

If you drag the sizing handles on any of the four corners, you will be able to change the height and width at the 
same time. The sizing handles on the top or bottom of the shape will only allow you to resize vertically, while 
the handles on the left and right sides will resize the shape horizontally. 

To Change the Order of Shapes: 

If one shape overlaps another, you may need to change the ordering so that the correct shape appears in front. 
You can bring a shape to the front or send it to the back. If you have multiple images, you can use Bring 
Forward or Send Backward to fine-tune the ordering. You can also move a shape in front of or behind text. 

1. Right-click the shape you wish to move.  

Right-clicking the shape 

2. In the menu that appears, hover over Bring to Front or Send to Back. Several ordering options will 
appear.  
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Selecting an ordering option 

3. Select the desired ordering option. The shapes will reorder themselves.  

The reordered shapes 

In some cases, the ordering option you select will not affect the ordering of the shapes. If that happens, select 
the same option again or try a different option. 

Changing a Shape's Appearance 

To Change to a Different Shape: 

1. Select the shape. A new Format tab appears with Drawing Tools.  

The Format tab 

2. Click on the Format tab. 

3. Click the Edit Shape command.  
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The Edit Shape command 

4. Click Change Shape to display a drop-down list.  

Choosing a new shape 

5. Select the desired shape from the list.  

The new shape 
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To Change the Shape Style: 

1. Select the shape. The Format tab appears.  

The Format tab 

2. Click the More drop-down arrow in the Shape Styles group to display more style options.  

The More drop-down arrow 

3. Move your cursor over the styles to see a live preview of the style in your document.  

Previewing shape styles 

4. Select the desired style. 
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To Change the Shape Fill Color: 

1. Select the shape. The Format tab appears. 

2. Select the Format tab. 

3. Click the Shape Fill command to display a drop-down list.  

Choosing a fill color 

4. Select the desired color from the list, choose No Fill, or choose More Fill Colors to choose a custom 
color. 

To Change the Shape Outline: 

1. Select the shape. The Format tab appears. 

2. Click the Format tab. 

3. Click the Shape Outline command to display a drop-down menu.  

Choosing an outline color 

4. From the drop-down menu, you can change the outline color, weight (thickness), and whether or not it 
is a dashed line.  
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A thicker outline 

To Change Shadow Effects: 

1. Select the Format tab. 

2. Click the Shape Effects command. A drop-down menu will appear. 

3. Hover the mouse over Shadow. You will see a list of shadow presets. 

4. Move your mouse over the menu options to see a live preview of the shadow effect in your document.  

Choosing a 
shadow type 

5. Click the desired shadow effect to add it to your shape. 

You can select Shadow Options from the drop-down menu and click the Color button to select a different 
shadow color for your shape. 
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3-D Effects 

There are two kinds of effects that you can apply to your shapes to give them a 3-D appearance: 3-D Rotation 
and Bevel. 3-D Rotation gives the appearance that you are viewing the object from a different angle, and it can 
be applied to any shape. Bevel adds thickness and a rounded edge to shapes, but it doesn't work with every 
type of shape. 

To Use 3-D Rotation: 

1. Select the shape. 

2. Click on the Format tab. 

3. Click Shape Effects from the Shape Styles group. 

4. Hover the mouse over 3-D Rotation. A drop-down menu will appear. 

5. Select the desired rotation preset from the drop-down menu. You can also click 3-D Rotation Options if 
you would prefer to type in custom values.  

Choosing a 3-D rotation preset 

To Use Bevel: 

1. Select the shape. 

2. Click on the Format tab. 

3. Click Shape Effects from the Shape Styles group. 

4. Hover the mouse over Bevel. A drop-down menu will appear.  
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Choosing a bevel preset 

5. Select the desired bevel preset from the drop-down menu. You can also click 3-D Options if you would 
prefer to type in custom values. 

If you click on 3-D Options, you'll also be able to change the shape's material to give it a metal, plastic, or 
translucent appearance, and you can choose the lighting type to change how the shape is illuminated. 

Viewing the 3-D Options 
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Lesson 15: Text Boxes and WordArt 
Introduction 

You may want to insert a text box into your document to draw attention 
to specific text or to have the ability to easily move text around within a 
document. Text boxes are basically treated the same as shapes, so you 
can add the same types of effects to them, and you can even change 
their shape.  

In this lesson, you will learn how to insert a text box and format it in 
various ways including resizing and moving it, and changing the text box 
shape, color, and outline. You will also learn how to create and format 
WordArt. 

To Insert a Text box: 

1. Select the Insert tab on the Ribbon. 

2. Click the Text Box command in the Text group. A drop-down menu will appear. 

3. Select Draw Text Box.  

Creating a blank text box 
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4. Click and drag on the document to create the text box.  

Drawing the text box 

5. You can now start typing to create text inside the text box. 

From the drop-down menu, you can also select one of the built-in text boxes that have pre-defined colors, fonts, 
positions and sizes. If you choose this option, the text box will appear automatically, so you will not need to click 
and drag to draw it. 

A built-in text box 

To Move a Text Box: 

1. Click on the text box. 

2. Hover the mouse over one of the edges of the text box. The mouse pointer becomes a cross with 

arrows on each end . 

3. Click and drag the text box to the desired location on the page.  

Moving a text box 
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To Resize a Text Box: 

1. Click the text box. 

2. Click and drag one of the sizing handles on the corners or 
sides of the text box until it is the desired size.  

Resizing a text box 

If you drag the sizing handles on any of the four corners, you will be 
able to change the height and width at the same time. The sizing 
handles on the top or bottom of the text box will only allow you to 
resize vertically, while the handles on the left and right sides will 
resize the text box horizontally. 

Changing a Text Box's Appearance 

To Change the Text Box Shape: 

1. Select the text box. A new Format tab appears with Drawing 
Tools. 

2. Go to the Format tab. 

3. Click the Edit Shape command  

The Edit Shape command 

4. Click Change Shape to display a drop-down list.  

Choosing a different shape for the text box 

5. Select the desired shape from the list. 

To Choose a Shape Style: 

Choosing a Shape Style allows you to apply a preset fill and outline color, and in some cases, other effects such 
as beveling and shadow. You don't have to pick a style for your text box, but it can help you save time or 
experiment with different appearances. 

1. Select the text box. The Format tab appears. 

2. Select the Format tab. 

3. Click the More drop-down arrow in the Shape Styles group to display more style options.  
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Viewing the Shape Styles 

4. Hover the mouse over the styles to see a live preview. 

5. Select the desired style. 

To Change Shape Fill: 

1. Select the text box. The Format tab appears. 

2. Click the Format tab.  

Changing the fill color 

3. Click the Shape Fill command to display a drop-down 
menu. 

4. From the drop-down menu, you can select a color from 
the list, choose No Fill, or select More Fill Colors to use a 
color that's not on the list. 

To Change the Shape Outline: 

1. Select the text box. The Format tab appears. 

2. Click the Shape Outline command to display a drop-down list.  

Changing the outline color 
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3. Select a color from the list, choose No Outline, or select More Outline Colors to use a color that's not 
on the list. 

4. From the drop-down menu, you can change the outline color, weight (thickness), and whether or not it 
is a dashed line. 

To Change Shadow Effects: 

1. Select the text box. The Format tab appears. 

2. Select the Format tab. 

3. Click the Shape Effects command. 

4. Click Shadow. 

5. Move your mouse over the menu options to see a live 
preview in your document.  

Adding a shadow 

6. Click the desired option to select the shadow effect. 

To choose a different shadow color for your shape, select Shadow 
Options from the drop-down menu and click the Color button. 

3-D Effects 

Just like other types of shapes, text boxes can have 3-D Effects. There are two kinds of effects that you can apply 
to your shapes to give them a 3-D appearance: 3-D Rotation and Bevel. 3-D Rotation gives the appearance that 
you are viewing the object from a different angle, and it can be applied to any shape. Bevel adds thickness and a 
rounded edge to shapes, however it doesn't work with every type of shape. 

To Use 3-D Rotation: 

1. Select the text box. 

2. Click on the Format tab. 

3. Click Shape Effects from the Shape Styles group. 

4. Hover the mouse over 3-D Rotation. A drop-down menu will appear.  

Applying 3-D Rotation to a text box 
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5. Select the desired rotation preset from the drop-
down menu. You can also click 3-D Rotation 
Options if you would prefer to type in custom 
values.  

3-D Rotation Options 

To Use Bevel: 

1. Select the text box. 

2. Click on the Format tab. 

3. Click Shape Effects from the Shape Styles group. 

4. Hover the mouse over Bevel. A drop-down menu 
will appear.  

Adding bevel to a text box 

5. Select the desired bevel preset from the drop-down menu. You can also click 3-D Options if you would 
prefer to type in custom values. 

If you click on 3-D Options, you'll also be able to change the shape's Material to give it a metal, plastic, or 
translucent appearance, and you can choose the Lighting type to change how the shape is illuminated. 

3-D Format Options 
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Creating WordArt 

In addition to adding effects to a text box, you can also add effects to the text inside the text box, which is 
known as WordArt. For the most part, the types of affects you can add are the same as the ones you can add to 
shapes or text boxes (shadow, bevel, etc.). However, you can also Transform the text to give it a wavy, slanted, 
or inflated look. 

To Apply a Quick Style to Text: 

A Quick Style will automatically apply several effects to 
your text at once. You can then refine the look of your text 
by adding or modifying text effects. 

1. Select the text box, or select some text inside of 
the text box. The Format tab will appear. 

2. Click the Format tab. 

3. Click the Quick Styles command in the WordArt 
Styles group. A drop-down menu will appear.  

Selecting a Quick Style 

4. Select the desired style preset to apply the style to your 
text. 

After you have applied a Quick Style, you can still modify the font 
or font color from the Home tab if desired. 

To Convert Regular Text into WordArt: 

For text to be formatted as WordArt, it needs to be inside a text 
box. However, there is a shortcut that allows you to convert text 
into WordArt even if it's not in a text box. 

1. Select the text you wish to convert. 

2. Click the Insert tab. 

3. Click the WordArt command. The Quick Styles drop-
down menu will appear.  

Converting text to WordArt 

4. Select the desired Quick Style. 

5. Word will automatically create a text box for your text and apply the style to the text.  

After converting to WordArt 

Some effects, such as shadows, can be added from the Text Effects menu in the Home tab. When you add 
effects in this way, it will not place the text in a text box. 
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To Add or Modify Text Effects: 

1. Select the text box, or select some text inside of the text 
box. The Format tab will appear. 

2. Click the Format tab. 

3. Click the Text Effects command in the WordArt Styles 
group. A drop-down menu will appear showing the 
different effect categories.  

The Text Effects command 

4. Hover over an effect category. A drop-down menu will appear. You can hover the mouse over the 
different presets to see a live preview.  

Adding an effect 

5. Select the desired effect preset. The effect will be applied to your text. If you want, you can combine 
several different effects.  

The finished WordArt 
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Lesson 16: Inserting Clip Art and Pictures 
Introduction 

Images are a great way to liven up a document, and Word offers a couple 
of ways of inserting images. There are built-in Clip Art images for just 
about every topic, so you may be able to find a perfect Clip Art image for 
your document. If you have a more specific image in mind, you can insert 
a picture from a file. 

In this lesson, you will learn how to search for and insert Clip Art, how to 
insert an image from a file, and how to change the text wrapping 
settings for your images. 

To Locate Clip Art: 

1. Select the Insert tab. 

2. Click the Clip Art command in the Illustrations 
group.  

The Clip Art command 

3. The Clip Art options appear in the task pane to 
the right of the document. 

4. Enter keywords in the Search for: field that are 
related to the image you wish to insert. 

5. Click the drop-down arrow in the Results should be: field. 

6. Deselect any types of media you do not wish to see.  

Choosing which media types to display 

7. If you would like to also search for Clip Art on Office.com, place a 
checkmark next to Include Office.com content. Otherwise, it will 
just search for Clip Art on your computer.  

Including Office.com content 

8. Click Go. 

To Insert Clip Art: 

1. Review the results from a clip art search. 

2. Place your insertion point in the document where you wish to insert the clip art. 

3. Click an image in the Clip Art pane. It will appear in the document.  
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Selecting a Clip Art image 

You can also click the drop-down arrow next to the image in the Clip Art 
pane to view more options. 

To Insert a Picture From a File: 

1. Place your insertion point where you want the image to appear. 

2. Select the Insert tab. 

3. Click the Picture command in the Illustrations group. The Insert 
Picture dialog box appears.  

Inserting a picture from a file 

4. Select the desired image file and click Insert to add it to your document.  

Selecting an image file 

To resize an image, click and drag one of the corner sizing handles. The image will change size while keeping the 
same proportions. If you want to stretch it horizontally or vertically, you can use the side sizing handles. 

Changing the Text Wrapping Settings 

When you insert Clip Art or a picture from a file, you may notice that it's difficult to move it exactly where you 
want. That's because the text wrapping for that image is 
set to In Line with Text. You'll need to change the text 
wrapping setting if you want to move the image freely, or 
if you just want the text to wrap around the image in a 
more natural way. 
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To Wrap Text Around an Image: 

1. Select the image. The Format tab will appear. 

2. Click the Format tab. 

3. Click the Wrap Text command in the Arrange group. 

4. Select the desired menu option. The text will adjust based on the option you have selected.  

Choosing a text wrapping setting 

5. Move the image around to see how the text wraps for each setting. 

If you can’t get your text to wrap the way you wish, click the Wrap Text command and select More Layout 
Options from the menu. You can make more precise changes in the Advanced Layout dialog box that appears. 

To Use a Pre-Defined Text Wrapping Setting: 

1. Click the Position command, to the left of the Wrap Text command. A drop-down menu will appear. 

2. From the drop-down menu, select the desired image position.  

Choosing an image position 

3. The image will move to the position that you have selected, and it will automatically have text wrapping 
applied to it. 
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Lesson 17: Formatting Pictures 
Introduction 

Once you've added pictures to your documents, you can format them 
in various ways. The picture tools in Word 2010 make it easy to 
incorporate images into your documents and modify those images in 
interesting ways.  
 
In this lesson, you will learn how to change the picture style and 
shape, add a border, crop and compress pictures, add artistic effects, 
and more. 

To Crop an Image: 

1. Select an image. The Format tab will appear. 

2. Select the Format tab. 

3. Click the Crop command. The black cropping handles appear.  

4. Click and drag a 
handle to crop 
an image. 

5. Click the Crop 
command to 
deselect the 
crop tool. 

Corner handles will allow 
you to simultaneously 
crop the image 
horizontally and 
vertically. 

To Crop an Image to a 
Shape: 

1. Select the image. The Format tab will appear. 

2. Select the Format tab. 

3. Click the Crop drop-down arrow (below the Crop command). A drop-down menu will appear.  

The Crop drop-down arrow and menu 
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4. Select a shape from the drop-down menu. 

5. The image will take the shape that you have selected.  

After cropping to 
shape 

You may want to crop the image to the desired size before cropping it to a 
shape. 

To Add a Border to a Picture: 

1. Select the picture. 

2. Select the Format tab. 

3. Click the Picture Border command. A drop-down menu will 
appear.  

Changing the Picture Border 

4. From the drop-down menu, you can select a color, weight 
(thickness), and whether or not the line is dashed.  

A picture with a blue border 

Image Adjustments 
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To Make Image Corrections: 

1. Select the image. The Format tab will appear. 

2. Click the Format tab. 

3. Click the Corrections command. A drop-down menu will appear.  

The Picture Corrections menu 

4. To sharpen or soften the image, hover over the Sharpen and Soften presets. You'll see a live preview of 
the preset in the document. 

5. When you've found a preset you like, click on it to select it. 

6. Click the Corrections command again. 

7. Hover over the Brightness and Contrast presets to see a live preview. 

8. When you've found one you like, click on it to select it. 

You can also select Picture Corrections Options from the drop-down menu to refine the settings. 
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To Adjust the Color in an Image: 

1. Select the image. The Format tab will appear. 

2. Click the Format tab. 

3. Click the Color command. A drop-down menu will appear.  

The Picture Color menu 

4. From the drop-down menu, you can choose a preset from each of the three categories:  

o Color Saturation: Controls how vivid the colors are in the image. 

o Color Tone: Controls the "temperature" of the color, from cool to warm. 

o Recolor: Controls the overall color of the image. Use this option to make the image black and 
white, grayscale, or to colorize it with a different color. 

You can also select Picture Color Options from the drop-down menu to refine the settings. 
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Artistic Effects and Styles 

To Apply an Artistic Effect: 

1. Select the picture. The Format tab will appear. 

2. Click the Format tab. 

3. Click the Artistic Effects command. A drop-down menu will appear.  

The Artistic 
Effects menu 

4. Hover over the different presets to see a Live Preview of each one. 

5. When you've found a preset you like, click on it to select it. 

6. To adjust the settings for the effect, click Artistic Effects again and select Artistic Effect Options. 

Many Clip Art images do not allow you apply artistic effects. Generally speaking, the ones that look hand-drawn 
or painted do not work, while photographs do. 
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To Apply a Picture Style: 

1. Select the picture. The Format tab will appear. 

2. Select the Format tab. 

3. Click the More drop-down arrow to display all the picture styles.  

Viewing the 
Picture Styles 

4. Hover over a picture style to display a live preview of the style in the document. 

5. Select the desired style.  

After adding a Picture Style 

6. To refine the picture style, click the Picture Effects command to see the Effects drop-down menu. You 
may remember that we talked about the Effects menu in the Working with Shapes lesson; you can 
review that lesson if you'd like more information.  

The Picture Effects menu 

 

 

 

http://www.gcflearnfree.org/word2010/14
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Compressing Pictures 

You'll need to monitor the file size of your documents that include pictures, especially if you send them via 
email. Large, high-resolution pictures can quickly cause your document to become too large, which may make it 
difficult or impossible to attach to an email. In addition, cropped areas of pictures are saved with the document 
by default, which can add to the file size. Word can reduce the file size by compressing pictures, lowering their 
resolution, and deleting cropped areas. 

To Compress a Picture: 

1. Select the picture. The Format tab will appear. 

2. Select the Format tab. 

3. Click the Compress Pictures command in the Adjust group. A dialog box appears.  

The Compress Pictures command 

4. Place a checkmark next to Delete cropped areas of pictures. You can also choose whether to apply the 
settings to this picture only or to all pictures in the document. 

5. Choose a Target output. If you are emailing your document, you may want to select Email, which 
produces the smallest file size.  

The Compress Pictures dialog box 

6. Click OK. 
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About Background Removal 

With Background Removal, Word uses special algorithms to determine which parts 
of the image are the background and then removes those areas from the image. 

Before 

After 

  

To Remove the Background From an Image: 

1. Click on the image. The Format tab will appear. 

2. Click the Format tab. 

3. Click the Remove Background command.  

The Remove Background command 

4. Word will try to guess which part of the image is the background, and it will mark that area with a 
magenta fill. It will also place a box around the image with selection handles.  

Background areas are marked with magenta 

5. Drag the selection handles until all of the foreground is inside the box. After you do this, Word may re-
adjust the background. 

6. At this point, you may need to help Word decide which parts of the image are foreground and which 
parts are background. You can do this by using the Mark Areas to Keep and Mark Areas to Remove 
commands:  

o If Word has marked part of the foreground magenta, click Mark Areas to Keep and draw a line 
in that region of the image. 

o If part of the background has not been marked with magenta, click Mark Areas to Remove and 
draw a line in that region of the image. 
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Marking areas to remove 

7. After you add your marks, Word will readjust the image.  

After adding markings 

8. When you're satisfied with the image, click Keep Changes. All of the magenta areas will be removed 
from the image.  

The finished image 

9. You can adjust the image at any time by clicking the Remove Background command again. 

As with artistic effects, Background Removal will not work with some Clip Art images. 
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Lesson 18: Styles and Themes 
Introduction 

Styles and themes are powerful tools in Word that can help you easily create 
professional looking documents. A style is a predefined combination of font 
style, color, and size of text that can be applied to selected text. A theme is 
a set of formatting choices that can be applied to an entire document and 
includes theme colors, fonts, and effects. 

In this lesson you will learn how to apply, modify and create a style, use 
style sets, apply a document theme, and create a custom theme. 

To Select a Style: 

1. Select the text that you want to format.  

Selecting text 

2. In the Style group on the Home tab, hover over each style to see a live preview in the document. Click 
the More drop-down arrow to see additional styles.  

Viewing the Text Styles 

3. Select the style you desire. Now the selected text appears formatted in the style.  

Selecting a Style 
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To Apply a Style Set: 

Style Sets include a combination of title, heading, and paragraph styles. Style sets allow you to format all the 
elements of your document at once, rather than formatting your title and headings separately. 

1. Click the Change Styles command on the Ribbon. A drop-down menu will appear. 

2. From the drop-down menu, select Style Set.  

Selecting a Style Set 

3. Select the Style Set you desire and the change will be reflected in the entire document.  

Elegant Style Set 

Formal Style Set 
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To Modify a Style: 

1. Locate the style you wish to change in the Styles group. 

2. Right-click the style. A drop-down menu will appear. 

3. Click Modify and the Modify Style dialog box appears.  

Modifying a Style 

4. Make the desired changes to the formatting. If you want, you can also change the name of the style.  

The Formatting options for the Style 

5. Click OK to apply the modifications to the style. 
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To Create a New Style: 

1. Click the arrow in the bottom-right corner of the Styles group. This opens the Styles task pane.  

The Styles task pane 

2. Select the New Style button at the bottom. A dialog box will appear. 

3. Enter a name for the style, and set the text formatting the way you want.  

Formatting options for the new Style 

4. Click OK, and the new style will appear in the task pane. 
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What is a Theme? 

All documents in Word 2010 use a theme. You've already been using 
a theme, even if you didn't know it: the default Office theme. Every 
theme, including the Office theme, has its own theme elements: 

 Theme Colors (available from every Color menu)  

Theme Colors 

 Theme Fonts (available from the Font menu)  

Theme Fonts 

 Shape Styles (available in the Format tab when you click on a shape)  

Shape Styles 

Why Should You Use Theme Elements? 

If you're using theme elements, you'll probably find that your document looks pretty good and all of the colors 
work well together, which means you don't have to spend as much time tweaking the document. But there's 
another great reason to use theme elements: When you switch to a different theme, all of those elements will 
update to reflect the new theme. You can drastically change the look of the document in a couple of clicks, and 
it will usually still look good. 

Oriel Theme 

Tradeshow Theme 
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Remember, the colors and fonts will only update if you're using Theme Fonts or Theme Colors. If you choose 
one of the Standard Colors or any of the Fonts that are not Theme Fonts, then your text will not change when 
you change the theme. That can be useful if you're creating a logo or title that always needs to look the same. 

Selecting a non-theme font 

If you're using built-in styles, you may notice that the fonts for those styles change when you select a different 
theme. That's because all of the built-in styles are based on the Theme Fonts. If you don't want the styles to 
change, you'll need to create custom styles. 

To Change the Theme: 

1. Select the Page Layout tab. 

2. Click the Themes command. A drop-down menu will appear.  

Selecting a Theme 

3. Hover the mouse over a theme to see a live preview of it. 

4. Select the desired theme. 

Customizing a Theme 

Suppose you really like the fonts from one theme, but you'd like to experiment with different color schemes. 
That's not a problem: you can mix and match the colors, fonts, and effects from different themes to create a 
unique look for your document. If it still doesn't look exactly right, you can customize the Theme Colors and 
Theme Fonts. 
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To Change the Theme Colors: 

1. From the Page Layout tab, click the Theme Colors command. A drop-down menu will appear.  

Changing the Theme Colors 

2. Hover the mouse over the different sets of Theme Colors to see a live preview. 

3. Select the set of Theme Colors you desire, or select Create New Theme Colors to customize each color 
individually. 

When setting Theme Colors, try to find a part of your document that uses several colors, so that you get the 
best idea of what the color scheme looks like. 

To Change the Theme Fonts: 

1. From the Page Layout tab, click the Theme Fonts command. A drop-down menu will appear.  

Changing the Theme Fonts 

2. Hover the mouse over the different sets of Theme Fonts to see a live preview. 

3. Select the set of Theme Fonts you desire, or select Create New Theme Fonts to customize each font 
individually. 
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To Change the Theme Effects: 

1. From the Page Layout tab, click the Theme Effects command. A drop-down menu will appear.  

Changing the Theme Effects 

2. Hover the mouse over the different sets of Theme Effects to see a live preview. 

3. Select the set of Theme Effects you desire. 

Some themes can add a Picture Fill to shapes, depending on which Shape Styles are used. For example, the 
Paper theme can add a paper-like texture to shapes. Try exploring some of the different Shape Styles after 
changing the theme. 

To Save Your Theme: 

Once you've found settings that you like, you may want to save the theme so that you can use it in other 
documents. 

1. From the Page Layout tab, click the Themes command. A drop-down menu will appear.  

Saving the current Theme 
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2. Select Save Current Theme.  

The Save dialog box 

3. Type a file name for your theme and the click Save. 
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Lesson 19: Working with Headers and Footers 
Introduction 

You can make your document look professional and polished by utilizing the 
header and footer sections. The header is a section of the document that 
appears in the top margin, while the footer is a section of the document 
that appears in the bottom margin. Headers and footers generally contain 
information such as the page number, date, and document name. 
 
In this lesson, you will learn how to insert and edit headers and footers. 

To Insert a Header or Footer: 

1. Select the Insert tab. 

2. Click either the Header or Footer command. A drop-down menu will appear. 

3. From the drop-down menu, select Blank to insert a blank header or footer, or choose one of the built-in 
options.  

Inserting a header 

4. The Design tab will appear on the Ribbon, and the header or footer will appear in the document. 

5. Type the desired information into the header or footer.  

Typing text into a header 

6. When you're finished, click Close Header and Footer in the Design tab, or hit the Esc key. 
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After you close the header or footer, it will still be visible, but it will be locked. To edit it again, just double-click 
anywhere on the header or footer, and it will become unlocked 

To Insert the Date or Time into a Header or Footer: 

1. Double-click anywhere on the header or footer to unlock it. The Design tab will appear. 

2. From the Design tab, click the Date & Time command.  

The Date & Time command 

3. Select a date format in the dialog box that appears.  

Selecting a date format 

4. Place a checkmark in the Update Automatically box if you would like it to always reflect the current 
date. Otherwise, it will not change when the document is opened at a later date. 

5. Click OK. The date/time now appears in the document. 

To Remove Content Controls: 

By default, some of the built-in headers and footers have snippets of text that are called Content Controls. 
Content Controls can contain information such as the document title or company name, and they allow you to 
enter that information into a form field. 

Form fields 
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However, you'll often just want to type a "normal" header, without any 
Content Controls. To do this, you'll need to remove any Content Control 
fields from the header or footer. 

1. With the header or footer section active, right-click the Content 
Control field you wish to remove. A drop-down menu will 
appear. 

2. Click Remove Content Control. The Content Control field will 
disappear.  

Removing Content Control 

Other Header and Footer Options 

There are many other header and footer options that you can use to design these sections of your document. 
You can review the Header and Footer Tools Design tab, to view and explore the design options. 

The Design Tab 

 

Adding Page Numbers 

Word can automatically label each page with a page number and place it in a header, a footer or in the side 
margin. You can add page numbers to an existing header or footer, or you can insert page numbers into a new 
header or footer. 

To Add Page Numbers to an Existing Header or Footer: 

1. Select the header or footer. The Design tab will appear. 

2. Place the insertion point where you want the page number to be. You can place it anywhere except 
inside a Content Control field.  

The Insertion point 

3. From the Design tab, select the Page Number command. 

4. Click Current Position and select the desired style. The page number will appear in the document.  
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Selecting a page number 

If you've already typed information into your header or footer, it's important to place the page number at the 
Current Position to avoid losing anything. If you select a page number from Top of Page or Bottom of Page, it 
will delete anything that you have already added to the header or footer. 

To Insert Page Numbers into a New Header or Footer: 

1. From the Insert tab, click Page Number. A drop-down menu will appear. 

2. Select the desired page number style, and it will appear in your document.  

Inserting a page number at the top of the page 

To Hide the Page Number on the First Page: 

In some documents, you may not want the first page to show the page number. You can hide the first page 
number without affecting the rest of the pages. 

1. Select the header or footer that contains the page number. 

2. From the Design tab, place a checkmark next to Different First Page. The header and footer will 
disappear from the first page. If you want, you can type something new in the header or footer, and it 
will only affect the first page.  
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Hiding the page number on the first page 

If you're unable to select Different First Page, it may be because an object 
within the header or footer is selected. Click in an empty area within the 
header or footer to make sure nothing is selected. 

To Format the Page Numbers: 

1. Select the header or footer that contains the page number. 

2. From the Design tab, select the Page Number command. 

3. Click Format Page Numbers.  

Clicking Format Page Numbers 

4. From the dialog box, Select the desired Number format.  

Selecting a number format 

5. Next to Start at, enter the number that you want the page numbers to start with.  

Selecting a starting page number 

If you've created a page number in the side margin, it's still considered part of the header or footer. You won't 
be able to select the page number unless the header or footer is selected. 

An alternative way to modify your page numbering is by using section breaks. 
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Lesson 20: Reviewing Documents 
Introduction 

Suppose someone asks you to proofread a report for them. If you have a 
hard copy of the report, you might use a red pen to cross out sentences, 
mark misspellings, or add comments in the margins. However, you could 
also do all of these things in Word using the Track Changes and 
Comments features. 

When you've finished reviewing the document, the other person can 
choose to automatically Accept all of your changes, or decide whether to 
Accept or Reject each change one-by-one. 

In this lesson, you'll learn how to Track Changes, add Comments, and Compare two versions of a document. 

About Track Changes 

When you turn on the Track Changes option, every change you make to the document shows up as colored 
markups. If you delete some text, it won't disappear, but instead will have a visible strike through it. If you add 
text, it will be underlined. This allows another person to see which changes have been made before making the 
changes permanent. 

A document with 
tracked changes 

The color of the markups will vary depending on who is reviewing the document, so if there are multiple 
reviewers, you'll be able to tell at a glance who made each change. 

To Turn on Track Changes: 

1. Click the Review tab. 

2. Click the Track Changes command. It should now be highlighted in gold to show that it is active.  

The Track Changes command 
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3. Any changes you make to the document will be shown as colored markups.  

Tracked changes 

4. Click the Track Changes command again to turn it off. 

 Adding and Deleting Comments 

Sometimes, instead of changing something, you may want to make a 
comment about part of the document. Comments show up in 
"balloons" in the right margin and can be read by the original author or 
by any other reviewers. 

To Add a Comment: 

1. Highlight some text or place the insertion point where you 
want the comment to appear. 

2. From the Review tab, click the New Comment command.  

The New Comment command 

3. Type your comment.  

A comment 

To Delete a Comment: 

1. Select the balloon containing the comment you wish to delete.  

A selected comment 

2. From the Review tab, click the Delete command.  

Deleting a comment 
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To Delete All Comments: 

1. From the Review tab, click the Delete drop-down arrow.  

The Delete drop-down arrow 

2. Click Delete All Comments in Document. 

Accepting or Rejecting Changes 

Tracked changes are really just "suggested" changes. To 
become permanent, they have to be Accepted. On the other 
hand, the original author may disagree with some of the 
tracked changes and choose to Reject them. 

To Accept or Reject Changes: 

1. Select the change you want to accept or reject.  

Selecting a change 

2. From the Review tab, click the Accept or Reject command.  

The Accept and Reject commands 

3. If you accepted the change, the markup will disappear, and the text will look "normal."  

After accepting a change 

For some tracked changes, you can "reject" the changes by simply deleting them as if they were normal text. For 
example, if a reviewer adds a word to a sentence, you can just delete the word. 

 

To Accept All Changes: 

1. From the Review tab, click the Accept drop-down arrow. A drop-down menu will appear.  

Accepting all changes 

2. Select Accept All Changes in Document. 
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To Reject All Changes: 

1. From the Review tab, click the Reject drop-down arrow. 
A drop-down menu will appear.  

Rejecting all changes 

2. Select Reject All Changes in Document. 

Accepting or Rejecting all changes does not affect comments, so 
if you want to delete them, you'll have to do it separately. 

Changing How Markups Appear 

If there are a lot of tracked changes in a document, they may become distracting if you're trying to read through 
the document. There are a couple of settings that you can use to hide the markups or change how they appear. 

To Hide Tracked Changes: 

1. From the Review tab, click the Display for Review command. The Display for Review command is 
located to the right of the Track Changes command, and it may not be labeled. It will probably say 
Final:Show Markup.  

The Display for Review Command 

2. In the drop-down menu, there are four options: 

o Final: Show Markup: Shows the final version along with the markup. 

o Final: Shows the final version and hides all markups. 

o Original: Show Markup: Shows the original version along with the markup. 

o Original: Shows the original version and hides all markups. 

3. Choose Final or Original from the drop-down menu to hide the markups.  

Displaying the Final 
version (markups hidden) 

Setting Display for Review to Final is not the same as accepting all changes. You will still need to Accept or 
Reject the changes before sending out the final version of your document. 
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To Show Revisions in Balloons: 

By default, most revisions show 
up inline, meaning the text itself 
is marked. You can choose to 
show the revisions in balloons, 
which moves many of the 
revisions (such as deletions) to 
balloons in the right margin. This 
may make the document easier 
to read, as there are fewer inline 
markups. The balloons also give 
you more detailed information 
about some markups. 

1. From the Review tab, click Show Markup 
Balloons Show Revisions in Balloons.  

 

Showing revisions in balloons 

 

2. Some of the revisions will move to the right margin.  

Revisions in the right margin 

To go back to inline markups, you can select either Show 
All Revisions Inline or Show Only Comments and 
Formatting in Balloons. 

Comparing Two Documents 

If you edit a document without tracking changes, it's still possible to use reviewing features such as Accept and 
Reject. You can do this by comparing two versions of the document. All you need is the original document and 
the revised document, and they need to have different file names. 

To Compare Two Documents: 

1. From the Review tab, click the Compare command. A drop-down menu will appear. 

2. From the drop-down menu, click Compare.  

The Compare command 

3. A dialog box will appear. Choose your Original document by clicking on the drop-down arrow and 
selecting the document from the list. If your document is not on the list, click the Browse button to 
browse for the file.  
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Choosing the Original document 

4. Choose the Revised document the same way you chose the Original document and click OK.  

Choosing the Revised 
document 

At this point, Word compares the two documents to determine which changes were made, and it creates a new 
document that you can save if you want. The changes show up as colored markups, just like the ones that 
appear when using Track Changes. You can then use the Accept and Reject commands to finalize the document. 

Comparing two 
documents 

To the right of the new document, there is a pane that displays the Original and Revised documents that you can 
use for reference (although you can't edit them). If you don't see the pane on the right, click Compare Show 
Source Documents Show Both. 

Using the Reviewing Features Safely 

If there are any comments or tracked changes in your document, you should remove them before sending it 
out to anyone you're not collaborating with. Comments and tracked changes can reveal confidential information 
that could lead to embarrassment or make you or your company appear unprofessional (or worse). 
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Once you've removed all of the comments and tracked changes, it's a good idea to double-check your document 
using the Document Inspector. The Document Inspector can tell you if there is any hidden data in your 
document that you may need to remove. It looks for data in many different places—not just comments and 
tracked changes. 

To Use the Document Inspector: 

1. Save your document. 

2. Click the File tab to go to Backstage view. 

3. Select Info on the left side of the page.  

Selecting Info 

4. Click the Check for Issues command. A drop-down menu will appear. 

5. Select Inspect Document.  

Clicking Inspect Document 

6. Click Inspect.  
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Starting the inspection 

7. The inspection results will show an exclamation mark for any categories where it found potentially 
sensitive data, and it will also have a Remove All button for each of those categories. Click Remove All 
to remove the data.  

Removing possibly sensitive data 

8. Close the dialog box when you're done. 

9. From Backstage view, click Save to make the changes permanent. 
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Lesson 21: Working with Tables 
Introduction 

A table is a grid of cells arranged in rows and columns. Tables can be 
customized and are useful for various tasks such as presenting text 
information and numerical data.  
 
In this lesson, you will learn how to convert text to a table, apply table 
styles, format tables, and create blank tables. 

To Insert a Blank Table: 

1. Place your insertion point in the document where you want the table to appear. 

2. Select the Insert tab. 

3. Click the Table command. 

4. Hover your mouse over the diagram squares to select 
the number of columns and rows in the table.  

Inserting a new table 

5. Click your mouse, and the table appears in the 
document. 

6. You can now place the insertion point anywhere in the 
table to add text. 

To Convert Existing Text to a Table: 

1. Select the text you wish to convert. 

2. Select the Insert tab. 

3. Click the Table command. 

4. Select Convert Text to Table from the menu. A dialog box will appear.  

Converting text to 
a table 
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5. Choose one of the options in the Separate text at: section. This is 
how Word knows what text to put in each column.  

Separating text at Tabs 

 

 

 

 

 

6. Click OK. The text appears in a table.  

The converted table 

 

To Add a Row Above an Existing Row: 

1. Place the insertion point in a row below the location where you wish to add a row.  

Placing the insertion point 

2. Right-click the mouse. A menu appears. 

3. Select Insert Insert Rows Above.  

Adding a row 
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4. A new row appears above the insertion point.  

The new row 

You can also add rows below the insertion 
point. Follow the same steps, but select Insert 
Rows Below from the menu. 

To Add a Column: 

1. Place the insertion point in a column 
adjacent to the location you wish the 
new column to appear. 

2. Right-click the mouse. A menu will 
appear.  

 

 

 

Adding a column 

3. Select Insert Insert Columns to the Left or Insert Columns to the Right. A new column appears.  

The new column 

To Delete a Row or Column: 

1. Select the row or column. 

2. Right-click your mouse. A menu will appear. 

3. Select Delete Cells.  

Selecting Delete Cells 
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4. Select Delete entire row or Delete entire column and click OK.  

Deleting a column 

To Apply a Table Style: 

1. Click anywhere on the table. The Design tab will appear on the Ribbon. 

2. Select the Design tab and locate the Table Styles. 

3. Click the More drop-down arrow to see all of the table styles.  

Viewing the 
Table Styles 

4. Hover the mouse over the various styles to see a live preview. 

5. Select the desired style. The table style will appear in the document.  

After adding a Table Style 

To Change the Table Style Options: 

Once you've chosen a table style, you can turn various options on or off to change the appearance of the table. 
There are six options: Header Row, Total Row, Banded Rows, First Column, Last Column, and Banded Columns. 

1. Click anywhere on the table. The Design tab will appear. 

2. From the Design tab, check or uncheck the desired options in the Table Style Options group.  

Table Style 
Options 
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Depending on which Table Style you're using, certain Table Style Options may have a somewhat different 
effect. You may need to experiment to get the exact look you want. 

To Add Borders to a Table: 

1. Select the cells you wish to add a border to.  

Highlighted cells 

2. From the Design tab, select the desired Line Style, Line Weight, and Pen Color.  

Line Style, Line Weight, and Pen Color 
commands 

3. Click the Borders drop-down arrow. 

4. From the drop-down menu, select the desired border type.  

Selecting a border type 

5. The border will be added to the selected cells.  

The finished border 

Modifying a Table Using the Layout Tab 

When you select a table in Word 2010, Design and Layout tabs appear under Table Tools on the ribbon. Using 
commands on the Layout tab, you can make a variety of modifications to the table. 

Click the buttons in the interactive below to learn about the different ways you can modify a table with the 
Layout tab. 
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 Lesson 22: SmartArt Graphics 
Introduction 

SmartArt allows you to visually communicate information rather than 
simply using text. Illustrations can really enhance your document, and 
SmartArt makes using graphics especially easy. In this lesson, you will learn 
how to insert a SmartArt graphic, modify the color and effects, and change 
the organization of the graphic. 

 

To Insert a SmartArt Illustration: 

1. Place the insertion point in the document where you want the graphic to appear. 

2. Select the Insert tab. 

3. Select the SmartArt command in the Illustrations group. A dialog box appears.  

The SmartArt command 

4. Select a category on the left of the dialog box and review the SmartArt graphics that appear in the 
center. 

5. Select the desired SmartArt graphic and click OK.  

Selecting a SmartArt graphic 
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To see more details about a graphic, click on any image, and a larger preview of the graphic with additional text 
details will appear on the right side of the dialog box. 

To Add Text to a SmartArt Graphic: 

1. Select the graphic. A border will appear around it with an arrow on the left side. 

2. Click the arrow on the left side of the graphic to open the task pane.  

The arrow to open the task pane 

3. Enter text next to each bullet in the task pane. The information will appear in the graphic, and will resize 
to fit inside the shape.  

Typing text into the 
task pane 

4. To add a new shape, press Enter. A new bullet will appear in the task pane, and a new shape will appear 
in the graphic. 

You can also add text by clicking on the desired shape and then typing your text. This works well if you only need 
to add text to a few shapes. However, for more complex SmartArt graphics, working in the task pane is often 
faster. 

You can change the layout of a SmartArt graphic even after you've added text. However, if the new layout is 
very different from the old one, some of your text may not show up. Experiment with different layouts to see 
how they display your text differently. 
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Changing the Organization of a SmartArt Graphic 

To Add a Shape to a Graphic: 

1. Select the graphic. The Design and Format tabs appear on the Ribbon. 

2. Select the Design tab. 

3. Click the Add Shape command in the Graphics group. 

4. Decide where you want the new shape to appear and select one of the shapes nearby the desired 
location. 

5. Select Add Shape Before or Add Shape After. If we wanted to add a superior or a subordinate, we could 
select the Add Shape Above or Add Shape Below options.  

Adding a shape 

You can change the layout of a SmartArt graphic even after you've added text. However, if the new layout is 
very different from the old one, some of your text may not show up. Experiment with different layouts to see 
how they display your text differently. 

To Move Shapes Using the Promote or Demote Commands: 

1. Select the graphic. The Design and Format tabs appear on the Ribbon. 

2. Select the Design tab. 

3. Select the shape you would like to move. 

4. Click the Promote or Demote commands in the Create Graphic group.  

Promoting a shape 
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5. The shape will move up or down by one level.  

The promoted shape 

You can also demote and promote shapes from within the task pane. With the insertion point in the task pane, 
press the Tab key to demote a shape. Press the Backspace key (or Shift-Tab) to promote a shape. It's a lot like 
creating an outline with a multilevel list.  

To Change the SmartArt Style: 

1. Select the graphic. The Design and Format tabs appear on the Ribbon. 

2. Click the Design tab. 

3. In the SmartArt Styles group, click the More drop-down arrow to view all of the styles.  

Viewing the SmartArt 
Styles 

4. Hover the mouse over each style to see a live preview.  

Selecting a SmartArt Style 

5. Select the desired style. 
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To Change the Color Scheme: 

Word provides a variety of color schemes to use with SmartArt. The color schemes use Theme Colors, so they 
will vary depending on which Theme you are using. 

1. Select the graphic. The Design and Format tabs appear on the Ribbon. 

2. Select the Design tab. 

3. Click the Change Colors command. A drop-down menu appears showing various color schemes. 

4. Select the desired color scheme.  

Selecting a new color scheme 

If you want to change the appearance of a single shape within the SmartArt graphic, select the shape and click 
the Format tab. You can then modify the Shape Style, color, effects or other settings for that shape. 
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Lesson 23: Using a Template 
Introduction 

A template is a pre-designed document that you can use to create 
documents quickly without having to think about formatting. With a 
template, many of the big document design decisions such as margin 
size, font style and size, and spacing are predetermined. In this lesson, 
you will learn how to create a new document with a template and insert 
text into it. 

To Insert a Template: 

1. Click the File tab to go to Backstage view. 

2. Select New. The New Document pane appears. 

3. Click Sample templates to choose a built-in template, or select an Office.com template category to 
download a template.  

The New Document pane 

4. Select the desired template and click Create. A new document will appear using the template you have 
selected.  

Selecting a template 
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Use caution when downloading Office.com templates. Some of them are uploaded by people not affiliated with 
Microsoft, and Microsoft cannot guarantee that those templates are free from viruses or defects. For those 
templates, you'll see a warning message before downloading them. 

Warning message for a non-Microsoft template 

Entering Information into a Template 

To Insert Text into a Template: 

Templates include placeholder text that is surrounded by brackets. To personalize your document, you'll need 
to replace the placeholder text with your own text. 

Some templates simply use regular text as the placeholder text, rather than the "traditional" placeholder text 
with brackets. In those cases, just delete the text and type in your own text. 

1. Click on the text you want to replace. The text will appear highlighted and a template tag will appear.  

Inserting text into a template 

2. Enter some text. It will replace the placeholder text. 

For some fields, there is a drop-down arrow that you can use to select the information, rather than typing it. For 
example, a date field will show a calendar so that you can choose the date more easily. 

Selecting a date for a date field 
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To Change Prefilled Information: 

In some templates, your name or initials will be automatically added. This is known as prefilled information. If 
your name or initials are incorrect, you'll need to change them in Word Options. 

1. Click the File tab to go to Backstage view. 

2. Click the Options button. The Word Options dialog box appears. 

3. Enter the user name and/or initials in the General section, then click OK.  

User name and initials 

If you are using a public computer, such as one at a library, you may not want to change these settings. 
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Lesson 24: Using Mail Merge 
Introduction 

Mail merge is a useful tool that will allow you to easily produce multiple 
letters, labels, envelopes, name tags and more using information stored in a 
list, database, or spreadsheet. In this lesson, you will learn how to use the 
mail merge wizard to create a data source and a form letter, and explore 
other wizard features. 

To Use Mail Merge: 

1. Open an existing Word document, or create a new one. 

2. Click the Mailings tab. 

3. Click the Start Mail Merge command. 

4. Select Step by Step Mail Merge Wizard.  

Selecting Step by Step Mail Merge Wizard 

The Mail Merge task pane appears and will guide you through the six main steps to complete a mail merge. The 
following is an example of how to create a form letter and merge the letter with a recipient list. 

Step 1: 

1. Choose the type of document you wish to create. In this example, select Letters.  

Selecting a document type 
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2. Click Next: Starting document to move to Step 2. 

Step 2: 

1. Select Use the current document.  

Selecting a starting document 

2. Click Next: Select recipients to move to Step 3. 

Step 3: 

Now you'll need an address list so that Word can automatically place each address into the document. The list 
can be in an existing file, such as an Excel workbook, or you can type a new address list from within the Mail 
Merge Wizard. 

1. From the Mail Merge task pane, select Use an existing list and then click Browse.  

Browsing for a data source 
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2. Locate your file in the dialog box (you may have to navigate to a different folder) and click Open.  

Choosing a file 

3. If the address list is in an Excel workbook, select the worksheet that contains the list and click OK.  

Selecting a table 

4. In the Mail Merge Recipients dialog box, you can check or uncheck each recipient to control which ones 
are used in the mail merge. When you're done, click OK to close the dialog box.  

Use check boxes to include 
or exclude recipients 

5. From the Mail Merge task pane, click Next: Write your letter to move to Step 4. 
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If you don't have an existing address list, you can click the Type a new list button and click Create. You can then 
type your address list. 

Step 4: 

Now you're ready to write your letter. When it's printed, each copy of the letter will basically be the same, 
except the recipient data (such as the name and address) will be different on each one. You'll need to add 
placeholders for the recipient data, so that mail merge knows exactly where to add the data. If you're using mail 
merge with an existing letter, make sure that the file is open now. 

To Insert Recipient Data: 

1. Place the insertion point in the document where you wish the information to appear. 

2. Select Address block, Greeting line, Electronic postage, or More items from the task pane.  

Inserting an address block 

3. Depending on your selection, a dialog box may appear with various options. Select the desired options 
and click OK.  

Adjusting the address block 
formatting 

4. A placeholder appears in your document. For example: «AddressBlock». 

5. Repeat these steps each time you need to enter information from your data record. 

6. From the Mail Merge task pane, click Next: Preview your letters to move to Step 5. 
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For some letters, you'll only need to add an Address 
block and Greeting line. Sometimes, however, you may 
wish to place recipient data within the body of the letter 
to personalize it even further. 

Step 5: 

1. Preview the letters to make sure the information 
from the recipient list appears correctly in the 
letter. You can use the left and right scroll arrows 
to view each document.  

Previewing the letters 

2. Click Next: Complete the merge to move to Step 6. 

Step 6: 

1. Click Print to print the letters.  

Printing the letters 

2. The Merge to Printer dialog box opens. Click All, and then click OK.  

The Merge to Printer dialog box 
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3. The Print dialog box will appear. Adjust the print settings if needed, and then click OK.  

The Print dialog box 

 

 


