Tutorial Packet Tracer en PDF


Télécharger Tutorial Packet Tracer en PDF
3.53.5 étoiles sur 5 a partir de 1 votes.
Votez ce document:

Télécharger aussi :


Tutorial Packet Tracer avec exemples d'application

...

Addressing Table

Device  Interface             IP Address          Subnet Mask     Default Gateway

ISP         S0/0/1  209.165.200.225               255.255.255.252               N/A

                Fa0/0    209.165.201.1    255.255.255.252               N/A

CENTRAL             S0/0/0  10.1.1.2                255.255.255.252               N/A

                S0/0/1  209.165.200.226               255.255.255.252               N/A

BRANCH              S0/0/0  10.1.1.1                255.255.255.252               N/A

                Fa0/0.1 172.17.1.1           255.255.255.0    N/A

                Fa0/0.10              172.17.10.1         255.255.255.0    N/A

                Fa0/0.20              172.17.20.1         255.255.255.0    N/A

                Fa0/0.30              172.17.30.1         255.255.255.0    N/A

                Fa0/0.99              172.17.99.1         255.255.255.0    N/A

S1           VLAN 99              172.17.99.11      255.255.255.0    172.17.99.1

S2           VLAN 99              172.17.99.12      255.255.255.0    172.17.99.1

S3           VLAN 99              172.17.99.13      255.255.255.0    172.17.99.1

PC1        NIC        172.17.10.21      255.255.255.0    172.17.10.1

PC2        NIC        172.17.20.22      255.255.255.0    172.17.20.1

PC3        NIC        172.17.30.23      255.255.255.0    172.17.30.1

Web Server       NIC        209.165.201.2    255.255.255.252               209.165.201.1

Objectifs pédagogiques

  • Configurer le routage statique et le routage par défaut
  • Ajouter et connecter le routeur BRANCH
  • Ajouter et connecter les commutateurs
  • Ajouter et connecter les PC
  • Configurer les paramètres de base des périphériques
  • Configurer le routage OSPF
  • Configurer le protocole STP
  • Configurer le protocole VTP
  • Configurer les réseaux locaux virtuels (VLAN)
  • Vérifier la connectivité de bout en bout

Présentation

Cet exercice porte sur de nombreuses compétences acquises dans le cadre des trois premiers cours Exploration. Ces compétences concernent la création d’un réseau, la mise en place d’un système d’adressage, la configuration du routage, des réseaux locaux virtuels, des protocoles STP et VTP, ainsi que la vérification de la connectivité. Vérifiez que vous avez assimilé ces compétences avant de continuer. Par ailleurs, cet exercice vous offre la possibilité de réviser le fonctionnement de base du programme Packet Tracer. Packet Tracer est utilisé tout au long de ce cours. Vous devez être capable de naviguer au sein de l’environnement Packet Tracer pour pouvoir suivre ce cours. Si vous souhaitez réviser les bases de Packet Tracer, utilisez les didacticiels correspondants. Ils sont accessibles à partir du menu Help de Packet Tracer.

Remarque : plus de 150 éléments seront évalués au cours de cet exercice. Par conséquent, le pourcentage de progression n’augmentera peut-être pas de façon visible à chaque commande saisie. Le mot de passe du mode d’exécution utilisateur est cisco et le mot de passe du mode d’exécution privilégié estclass.

Tâche 1 : configuration du routage statique et du routage par défaut

Étape 1 : configuration du routage statique entre ISP et CENTRAL

Utilisez le diagramme de topologie pour configurer des routes statiques reliant ISP à tous les réseaux. Chaque réseau est accessible à partir d’ISP, par le biais de l’interface S0/0/1. Utilisez le paramètre exit interface pour configurer des routes statiques vers les réseaux suivants :

  • 10.1.1.0/30
  • 172.17.1.0/24
  • 172.17.10.0/24
  • 172.17.20.0/24
  • 172.17.30.0/24
  • 172.17.99.0/24

ISP(config)#ip route 10.1.1.0 255.255.255.252 s0/0/1

ISP(config)#ip route 172.17.1.0 255.255.255.0 s0/0/1

ISP(config)#ip route 172.17.10.0 255.255.255.0 s0/0/1

ISP(config)#ip route 172.17.20.0 255.255.255.0 s0/0/1

ISP(config)#ip route 172.17.30.0 255.255.255.0 s0/0/1

ISP(config)#ip route 172.17.99.0 255.255.255.0 s0/0/1

Étape 2 : configuration du routage par défaut entre CENTRAL et ISP

Configurez une route par défaut sur CENTRAL, à l’aide du paramètre exit interface, afin d’acheminer l’ensemble du trafic par défaut vers ISP.

CENTRAL(config)#ip route 0.0.0.0 0.0.0.0 s0/0/1

Étape 3 : vérification de la connectivité au serveur Web

CENTRAL doit pouvoir envoyer des requêtes ping vers le serveur Web à l’adresse 209.165.201.2.

CENTRAL#ping 209.165.201.2

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 209.165.201.2, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 4/8/12 ms

Étape 4 : vérification des résultats

À ce stade, votre pourcentage de progression doit être de 4 %. Si ce n’est pas le cas, cliquez sur Check Results pour afficher les composants obligatoires qu’il reste à effectuer.

Tâche 2 : ajout et connexion du routeur BRANCH

Étape 1 : ajout du routeur BRANCH

Cliquez sur Custom Made Devices et ajoutez un routeur 1841 à la topologie. Cliquez sur l’onglet Config et attribuez la valeur BRANCH aux champs Display Name et Hostname. Le nom d’affichage renseigné dans le champ Display Name est sensible à la casse. Ne configurez pas le routeur pour l’instant.

Étape 2 : connexion de BRANCH à CENTRAL

  • Connectez BRANCH à CENTRAL.
  • Configurez la liaison entre BRANCH et CENTRAL.
  • Utilisez une fréquence d’horloge de 64000 bits/s

Router(config)#int s0/0/0

Router(config-if)#ip address 10.1.1.1 255.255.255.252

Router(config-if)#clock rate 64000

Router(config-if)#no shut

Tâche 3 : ajout et connexion des commutateurs

Reportez-vous à la topologie pour connaître l’emplacement, le nom et les interfaces des commutateurs.

Étape 1 : ajout des commutateurs S1, S2 et S3 en utilisant le modèle 2960

Étape 2 : connexion de S1 à BRANCH

Étape 3 :connexion de S1 à S2

Étape 4 : connexion de S1 à S3

Étape 5 : connexion de S2 à S3

Étape 6 : vérification des résultats

À ce stade, votre pourcentage de progression doit être de 27 %. Si ce n’est pas le cas, cliquez sur Check Results pour afficher les composants obligatoires qu’il reste à effectuer.

Tâche 4 : ajout et connexion des PC

Utilisez les interfaces spécifiées dans le diagramme de topologie et dans la table d’adressage.

Étape 1 : ajout de PC1, PC2 et PC3

Étape 2 : connexion de PC1, PC2 et PC3 à S2

Étape 3 : configuration des PC

Étape 4 : vérification des résultats

À ce stade, votre pourcentage de progression doit être de 41 %. Si ce n’est pas le cas, cliquez sur Check Results pour afficher les composants obligatoires qu’il reste à effectuer.

Tâche 5 : configuration des paramètres de base des périphériques

Étape 1 : configuration des commandes de base sur BRANCH, S1, S2 et S3

Les commandes de configuration de base doivent permettre de configurer le nom d’hôte, le mot de passe du mode d’exécution, la bannière, la console et les lignes vty.

Router(config)#hostname BRANCH

BRANCH(config)#enable secret class

BRANCH(config)#no ip domain-lookup

BRANCH(config)#banner motd # BRANCH ROUTER KEEP OUT!!! #

BRANCH(config)#line con 0

BRANCH(config-line)#password cisco

BRANCH(config-line)#login

BRANCH(config-line)#logging synchronous

BRANCH(config-line)#exit

BRANCH(config)#line vty 0 4

BRANCH(config-line)#password cisco

BRANCH(config-line)#login

BRANCH(config-line)#logging synchronous

BRANCH(config-line)#exit

Étape 2 : configuration des sous-interfaces Fast Ethernet sur BRANCH

Pensez à configurer l’encapsulation 802.1q et les paramètres VLAN pour chaque sous-interface. Le troisième octet de l’adresse de chaque sous-interface correspond au numéro du réseau local virtuel (numéro VLAN). Par exemple, la sous-interface Fa0/0.30 utilise l’adresse IP 172.17.30.1 et appartient au réseau local virtuel VLAN 30. Le réseau local virtuel VLAN 99 est le réseau local virtuel natif.

BRANCH(config)#int fa0/0

BRANCH(config-int)#no shutdown

BRANCH(config-int)#int fa0/0.1

BRANCH(config-subint)#encapsulation dot1q 1

BRANCH(config-subint)#ip address 172.17.1.1 255.255.255.0

BRANCH(config-subint)#int fa0/0.10

BRANCH(config-subint)#encapsulation dot1q 10

BRANCH(config-subint)#ip address 172.17.10.1 255.255.255.0

BRANCH(config-subint)#int fa0/0.20

BRANCH(config-subint)#encapsulation dot1q 20

BRANCH(config-subint)#ip address 172.17.20.1 255.255.255.0

BRANCH(config-subint)#int fa0/0.30

BRANCH(config-subint)#encapsulation dot1q 30

BRANCH(config-subint)#ip address 172.17.30.1 255.255.255.0

BRANCH(config-subint)#int fa0/0.99

BRANCH(config-subint)#encapsulation dot1q 99 native

BRANCH(config-subint)#ip address 172.17.99.1 255.255.255.0

Étape 3 : configuration des commutateurs

  • Configurez l’interface du réseau local virtuel VLAN 99.
  • Configurez la passerelle par défaut.

S1(config)#int vlan 99

S1(config-int)#ip address 172.17.99.11 255.255.255.0

S1(config-int)#no shutdown

S1(config-int)#exit

S1(config)#ip default-gateway 172.17.99.1

S2(config)#int vlan 99

S2(config-int)#ip address 172.17.99.12 255.255.255.0

S2(config-int)#no shutdown

S2(config-int)#exit

S2(config)#ip default-gateway 172.17.99.1

S3(config)#int vlan 99

S3(config-int)#ip address 172.17.99.13 255.255.255.0

S3(config-int)#no shutdown

S3(config-int)#exit

S3(config)#ip default-gateway 172.17.99.1

Étape 4 : vérification des résultats

À ce stade, votre pourcentage de progression doit être de 59 %. Si ce n’est pas le cas, cliquez sur Check Results pour afficher les composants obligatoires qu’il reste à effectuer.

Tâche 6 : configuration du routage OSPF

Étape 1 : configuration du protocole OSPF et propagation de la route par défaut

  • Configurez le protocole OSPF en utilisant l’ID de processus 1.
  • Utilisez la zone OSPF 0.
  • Ajoutez uniquement le réseau partagé avec BRANCH.
  • Propagez la route par défaut sur les voisins OSPF.

CENTRAL(config)#router ospf 1

CENTRAL(config-router)#network 10.1.1.0 0.0.0.3 area 0

CENTRAL(config-router)#default information originate

Étape 2 : configuration du protocole OSPF sur BRANCH

  • Configurez le protocole OSPF en utilisant l’ID de processus 1.
  • Utilisez la zone OSPF 0.
  • Ajoutez tous les réseaux vers lesquels BRANCH dispose d’une route

BRANCH(config)#router ospf 1

BRANCH(config-router)#network 10.1.1.0 0.0.0.3 area 0

BRANCH(config-router)#network 172.17.1.0 0.0.0.255 area 0

BRANCH(config-router)#network 172.17.10.0 0.0.0.255 area 0

BRANCH(config-router)#network 172.17.20.0 0.0.0.255 area 0

BRANCH(config-router)#network 172.17.30.0 0.0.0.255 area 0

BRANCH(config-router)#network 172.17.99.0 0.0.0.255 area 0

Étape 3 : désactivation des mises à jour OSPF sur les interfaces adéquates de CENTRAL et BRANCH

Désactivez les mises à jour OSPF sur toutes les interfaces de réseaux locaux (LAN) et sur les interfaces connectées à ISP.

BRANCH(config)#router ospf 1

BRANCH(config-router)#passive interface fa0/0.1

BRANCH(config-router)#passive interface fa0/0.10

BRANCH(config-router)#passive interface fa0/0.20

BRANCH(config-router)#passive interface fa0/0.30

BRANCH(config-router)#passive interface fa0/0.99

CENTRAL(config)#router ospf 1

CENTRAL(config-router)#passive interface s0/0/1

Étape 4 : vérification de la connectivité

BRANCH doit pouvoir envoyer des requêtes ping vers le serveur Web à l’adresse 209.165.201.2.

Étape 5 : vérification des résultats

À ce stade, votre pourcentage de progression doit être de 69 %. Si ce n’est pas le cas, cliquez sur Check Results pour afficher les composants obligatoires qu’il reste à effectuer

Tâche 7 : configuration du protocole STP

Étape 1 : vérification que S1 est le pont racine

Définissez les priorités sur 4096

S1(config)#spanning-tree vlan 1 priority 4096

S1(config)#spanning-tree vlan 10 priority 4096

S1(config)#spanning-tree vlan 20 priority 4096

S1(config)#spanning-tree vlan 30 priority 4096

S1(config)#spanning-tree vlan 99 priority 4096

Étape 2 : vérification que S1 est le pont racine

Étape 3 : vérification des résultats

À ce stade, votre pourcentage de progression doit être de 72 %. Si ce n’est pas le cas, cliquez sur Check Results pour afficher les composants obligatoires qu’il reste à effectuer.

Tâche 8 : configuration du protocole VTP

Étape 1 : configuration du mode VTP sur les trois commutateurs

Définissez S1 en tant que serveur. Définissez S2 et S3 en tant que clients.

Étape 2 : configuration du nom de domaine VTP sur les trois commutateurs

Utilisez CCNA comme nom de domaine VTP.

Étape 3 : configuration du mot de passe de domaine VTP sur les trois commutateurs

Utilisez cisco comme mot de passe de domaine VTP.

Étape 4 : vérification des résultats

À ce stade, votre pourcentage de progression doit être de 77 %. Si ce n’est pas le cas, cliquez sur Check Results pour afficher les composants obligatoires qu’il reste à effectuer.

S1(config)#vtp mode server

S1(config)#vtp name CCNA

S1(config)#vtp password cisco

S2(config)#vtp mode client

S2(config)#vtp name CCNA

S2(config)#vtp password cisco

S3(config)#vtp mode client

S3(config)#vtp name CCNA

S3(config)#vtp password cisco

Tâche 9 : configuration de l’agrégation

Étape 1 : configuration de l’agrégation sur S1, S2 et S3

Configurez les interfaces adéquates en mode d’agrégation et désignez le réseau local virtuel VLAN 99 en tant que VLAN natif.

S1(config)#int range fa0/1-5

S1(config-int-range)#switchport mode trunk

S1(config-int-range)#switchport native vlan 99

S2(config)#int range fa0/1-5

S2(config-int-range)#switchport mode trunk

S2(config-int-range)#switchport native vlan 99

S2(config)#int range fa0/1-5

S2(config-int-range)#switchport mode trunk

S2(config-int-range)#switchport native vlan 99

Étape 2 : vérification des résultats

À ce stade, votre pourcentage de progression doit être de 94 %. Si ce n’est pas le cas, cliquez sur Check Results pour afficher les composants obligatoires qu’il reste à effectuer.

Tâche 10 : configuration des réseaux locaux virtuels

Étape 1 : configuration de S1 avec les réseaux locaux virtuels

Les noms des réseaux locaux virtuels (VLAN) sont sensibles à la casse. Ajoutez quatre réseaux locaux virtuels et attribuez-leur un nom en suivant les consignes suivantes :

  • VLAN 10 - Faculty/Staff
  • VLAN 20 - Students
  • VLAN 30 - Guest(Default)
  • VLAN 99 - Management&Native

S1(config)#vlan 10

S1(config-vlan)#name Faculty/Staff

S1(config-vlan)#vlan 20

S1(config-vlan)#name Students

S1(config-vlan)#vlan 30

S1(config-vlan)#name Guest(Default)

S1(config-vlan)#vlan 99

S1(config-vlan)#name Management&Native

Étape 2 : vérification que S2 et S3 ont bien reçu les configurations VLAN de S1

Étape 3 : configuration des ports connectés aux PC sur S2 pour permettre l’accès et l’affectation de chaque port au réseau local virtuel adéquat

S2(config)#int fa0/11

S2(config-if)#switchport mode access

S2(config-if)#switchport acces vlan 10

S2(config-if)#no sh

S2(config)#int fa0/18

S2(config-if)#switchport mode access

S2(config-if)#switchport acces vlan 20

S2(config-if)#no sh

S2(config)#int fa0/06

S2(config-if)#switchport mode access

S2(config-if)#switchport acces vlan 30

S2(config-if)#no sh

Étape 4 : vérification des résultats

À ce stade, votre pourcentage de progression doit être de 100 %. Si ce n’est pas le cas, cliquez sur Check Results pour afficher les composants obligatoires qu’il reste à effectuer.

Tâche 11 : vérification de la connectivité de bout en bout

Étape 1 : vérification de l’aptitude de PC1, PC2 et PC3 à s’envoyer des requêtes ping

PC1 ping 172.17.20.22

PC1 ping 172.17.30.23

PC2 ping 172.17.10.21

PC2 ping 172.17.30.23

PC3 ping 172.17.10.21

PC3 ping 172.17.20.22

Étape 2 : vérification de l’aptitude de PC1, PC2 et PC3 à envoyer des requêtes ping vers le serveur Web

PC1 ping 209.165.201.2

PC2 ping 209.165.201.2

PC3 ping 209.165.201.2



1300
x