Exercice Packet Tracer 4.4.1 en PDF


Télécharger Exercice Packet Tracer 4.4.1 en PDF

★★★★★★★★★★3.5 étoiles sur 5 basé sur 1 votes.
Votez ce document:

Télécharger aussi :


Exercice Packet Tracer 4.4.1

...

Présentation du contexte

L'entreprise CAVELAN est une société d'édition de logiciels composée de trois services :

x Le service ADMINISTRATIF

x Le service DEVELOPPEMENT

x Le service COMMERCIAL

Les bureaux des différents services sont dispatchés sur les 3 étages, sans réel regroupement géographique. Chaque service fonctionne de manière autonome, et pour l'instant aucune communication n'est prévue entre les services. On souhaite conserver une flexibilité par rapport à l'emplacement géographique des postes, tout en maintenant une séparation logique des flux des différents services. Le schéma simplifié ci-dessous montre la répartition d'une douzaine de postes sur les 3 étages. On souhaite qu'en fonction du brassage effectué dans les locaux techniques, les postes soient rattachés au bon service. Pour séparer logiquement les flux, on souhaite mettre en place des VLAN par port.

À chaque étage, un local technique concentre les connexions de l'étage : par simplification ce local technique ne comportera dans la maquette qu'un seul switch cisco 2960 doté de 24 ports. Les serveurs sont situés au rez-de-chaussée et sont connectés directement au Switch Principal ou Switch Central, situé dans le local technique du rez-de-chaussée.

Présentation du cahier des charges

Chaque service respecte un plan d'adressage bien précis :

x Le réseau ADMINISTRATIF : 192.168.110.0 /24

x Le réseau DEVELOPPEMENT : 192.168.120.0 /24

x Le réseau COMMERCIAL : 192.168.130.0 /24

Les postes ont une adresse comprise entre .11 et .99. Le serveur principal du service est configuré avec une adresse en .200.

Par ailleurs on souhaite mettre en place des n° de VLAN en cohérence avec cet adressage :

x VLAN 110 pour le service ADMINISTRATIF

x VLAN 120 pour le service DEVELOPPEMENT

x VLAN 130 pour le service COMMERCIAL

NB : Pour l'auto-correction, écrire les noms de VLAN en MAJUSCULES

Enfin pour limiter les problèmes de configuration des switchs, ils sont tous configurés de la même manière :

x Les 6 premiers ports seront configurés sur le VLAN 110



x Les ports 7 à 12 seront configurés sur le VLAN 120

x Les ports 13 à 18 seront configurés sur le VLAN 130

x Les ports 19 et 20 resteront sur le VLAN par défaut et permettront un éventuel ajustement

x Les 4 derniers ports (ports 21 à 24) seront configurés en port TRUNK pour permettre l'interconnexion entres switchs.

Travail demandé

On vous fournit une maquette avec les postes et les serveurs déjà configurés avec une adresse IP cohérente avec le cahier des charges ci-dessus.

Au final, la maquette devra interconnecter correctement les différents postes, comme le montre la figure cidessous :

IMPORTANT

Pour l'auto-correction, les postes devront être connectés aux premiers ports de chaque VLAN sur chaque SWITCH.

Par exemple :

x Serveur ADMIN sera connecté au port 1 et Serveur DEV au port 7 de switch0

x ADM11 sera connecté au port 1 de switch1, ADM12 au port 2, DEV11 au port 7, etc...

Votre travail consiste à :

  1. Connecter les postes à un port cohérent avec son appartenance au service (toujours en respectant le cahier des charges ci-dessus).
  2. Configurer les switchs en respectant le cahier des charges.
  3. Vérifier que la communication est bien possible entre les postes appartenant au même service.
  4. Vérifier que les VLANs sont bien étanches.

Pour cette dernière étape, vous pouvez utiliser le mode simulation, et vérifier que les trames ARP sont bien diffusées uniquement sur le VLAN adéquat, comme le montre la copie d'écran ci-dessous :

Explication : Ci-dessus, on peut constater que lorsque ServeurADMIN (appartenant au VLAN Administratif) envoie un ping sur ADM31, seuls les postes appartenant au même VLAN (ADM11, ADM12, ADM21 et

ADM31) reçoivent l'ARP request, pas les autres postes, ni les autres serveurs. Et par ailleurs une enveloppe avec une petite croix rouge indique bien que ADM11, ADM12 et ADM21 ne se sentent pas concernés par cette requête ARP. Seul ADM31 traitera la demande en renvoyant une réponse à l'émetteur de l'ARP request.

En annexe (sur la page 2 dans les instructions Packet Tracer) vous retrouverez quelques exemples de commandes :

x pour rattacher un port à un vlan ;



x pour rattacher un groupe de ports contiguës à un vlan ;

x pour configurer un port en mode trunk.

COMMANDES DE BASE SUR LES SWITCHS CISCO

DÉFINIR et NOMMER un nouveau VLAN

# Définir le VLAN 10 (Production)

switch(conf)# vlan 10

switch(conf-vlan)# name Production

switch(conf-vlan)# exit

switch(conf-vlan)#

RATTACHER UN PORT à un VLAN

# Rattacher le port fa0/1 au vlan 10

switch(conf)# interface fa0/1

switch(conf-if)# switchport mode access

switch(conf-if)# switchport access vlan 10

switch(conf-if)# exit

switch(conf)#

RATTACHER UN ensemble de PORTS à un VLAN

# Rattacher le port fa0/5 à fa0/10 (donc 6 ports au total) au vlan 10

switch(conf)# interface range fa0/5 - 10

switch(conf-if-range)# switchport mode access

switch(conf-if-range)# switchport access vlan 10

switch(conf-if-range)# exit

switch(conf)#

CONFIGURER UN PORT en mode TRUNK

# Configurer le port fa0/24 en mode trunk

switch(conf)# interface fa0/24

switch(conf-if)# switchport mode trunk

switch(conf-if)# exit

switch(conf)#

Remarque : on peut aussi configurer plusieurs ports contiguës en mode trunk en utilisant le mot-clé range.



704