Cours gratuits » Cours Packet Tracer » Cours Introduction à Packet Tracer en PDF

Cours Introduction à Packet Tracer en PDF

Problème à signaler:

Télécharger



★★★★★★★★★★3.5 étoiles sur 5 basé sur 1 votes.
Votez ce document:

Cours Introduction à Packet Tracer avec exercices

...

Le logiciel Packet Tracer est un simulateur de réseau qui permet de configurer les différents composants d'un réseau informatique sans avoir à utiliser les appareils réels.

Trois éléments de la fenêtre de Packet Tracer seront nécessaires pour notre premier exercice :

  1. La zone de travail où nous définirons graphiquement notre réseau;
  2. Les types d'appareillages;
  3. Les différen
ts modèles d'appareils du type sélectionné dans la zone 2.

Les différents types d'appareils disponibles dans la boîte à outils de la zone 2 sont les suivants :

  1. Les routeurs;
  2. Les commutateurs (switches);
  3. Les concentrateurs (hubs);
  4. Les bornes sans fil (wifi);
  5. Les connexions;
  6. Les ordinateurs;
  7. Les réseaux étendus (wan);

Collège de Maisonneuve - cours 420-CC1 - H-2011 version 4 page 1-2

  1. Des appareils divers;
  2. Les connexions multi-usagers.

Au cours des prochaines semaines, nous verrons de façon détaillée à quoi sert chacun de ces types d'appareils.

Un premier réseau local

Nous allons nous construire un réseau constitué de deux ordinateurs de bureau, reliés entre eux par un câble croisé. Commencez par choisir le type d'appareil «Ordinateur» en cliquant sur l'icône appropriée :

Dans la zone 3 apparaîtront alors les différents types d'ordinateurs disponibles : poste de travail, portatif, serveur, etc. Au moyen de la souris, traînez un poste de travail (la première icône à gauche) dans la moitié gauche de la zone de travail :

Traînez ensuite un second poste de travail dans la moitié droite de la zone de travail :

Comme nous voulons relier nos deux ordinateurs par un câble, cliquez sur les appareillages de type «câble» :

Puis sélectionnez le câble croisé (une ligne noire pointillée) en cliquant sur son icône :

Pour établir une connexion entre nos deux ordinateurs, cliquez d'abord sur notre ordinateur de gauche dans la zone de travail et indiquez qu'il s'agit d'une connection réseau («Fast Ethernet») :

Cliquez ensuite sur le 2e ordinateur et indiquez également qu'il s'agit d'une connection réseau («Fast Ethernet») :

Collège de Maisonneuve - cours 420-CC1 - H-2011 version 4 page 1-5

Nous avons maintenant deux ordinateurs reliés par un câble croisé :

Nous devons maintenant configurer nos ordinateurs en leur donnant une adresse IP. Double-cliquez sur l'ordinateur de gauche :

Collège de Maisonneuve - cours 420-CC1 - H-2011 version 4 page 1-6

Dans la fenêtre que vous allez voir s'ouvrir, sélectionnez l'onglet «Config», puis l'interface «Fast Ethernet». Dans la zone «IP Configuration», donnez-lui l'adresse 192.168.1.1 et le masque de sousréseau 255.255.255.0 (ce masque devrait apparaître de lui-même quand vous cliquerez dans le champ!) :

Fermez ensuite cette fenêtre.

Faites le même travail avec l'ordinateur de gauche mais donnez-lui l'adresse 192.168.1.2 et le même masque de sous-réseau. Fermez cette fenêtre.

Nous voulons maintenant tester cette configuration. Double-cliquez sur l'ordinateur de gauche.

Sélectionnez l'onglet «Desktop» puis l'icône «Command Prompt» pour ouvrir une fenêtre de commande :

Vous obtiendrez alors la fenêtre de commande de cet ordinateur :

Envoyez la commande «ping» à l'autre ordinateur en indiquant son adresse : ping 192.168.1.2 (suivie de la touche Entrée). Si la connexion a été bien réalisée, vous devriez obtenir la réponse suivante, confirmant que l'ordinateur de droite a bien répondu aux quatre envois d'un «ping» :

Collège de Maisonneuve - cours 420-CC1 - H-2011 version 4 page 1-8

Essayez maintenant d'envoyer un «ping» à un ordinateur qui n'est pas sur notre réseau :

ping 192.168.10.25

Constatez la différence! Aucun ordinateur n'a répondu à nos quatre «ping»!

Quelques commandes

Dans la fenêtre de commandes d'un ordinateur fonctionnant sous les systèmes d'exploitation DOS ou

Windows, les commandes suivantes sont nécessaires pour connaître l'état des composants de notre réseau local :

> ipconfig

Nous permet de connaître l'adresse logique (adresse IP) des adaptateurs réseau de cet ordinateur.

> ipconfig /all

Nous permet de connaître l'adresse physique (adresse MAC) et l'adresse logique (adresse IP) des adaptateurs réseau de cet ordinateur, de même que d'autres paramètres que nous verrons plus tard.

> ping <adresse ip>

Nous permet de demander à l'appareil situé à l'adresse logique spécifiée de nous répondre, pour savoir si nous sommes bien en communication avec lui.

> ping <domaine>

Nous permet de connaître l'adresse logique du réseau correspondant au nom de domaine spécifié, et de vérifier si nous sommes bien en communication avec lui.

… … …

EX:

Objectifs pédagogiques

 Se connecter au commutateur à l’aide d’une connexion de console

 Parcourir divers modes CLI

 Utiliser la fonction d’aide pour configurer l’horloge

 Accéder à l’historique des commandes et le configurer

 Configurer la séquence d’amorçage

 Configurer un ordinateur et le connecter à un commutateur

 Configurer le mode bidirectionnel simultané

 Gérer la table d’adresses MAC

 Gérer le fichier de configuration du commutateur

Présentation

La gestion de base du commutateur est le point de départ pour configurer les commutateurs. Cet exercice porte principalement sur la navigation dans les modes de l’interface de commande en ligne, sur l’utilisation des fonctions d’aide, sur l’accès à l’historique des commandes, sur la configuration des paramètres de la séquence d’amorçage, sur la définition des paramètres de vitesse et du mode bidirectionnel, ainsi que sur la gestion de la table d’adresses MAC et du fichier de configuration du commutateur. Les compétences acquises dans cet exercice sont nécessaires pour configurer la sécurité de base du commutateur dans les chapitres suivants.

Tâche 1 : connexion au commutateur

Étape 1 : connexion du commutateur Comm1 et du PC1

 À l’aide d’un câble de console, connectez l’interface RS 232 sur PC1 à l’interface de console sur le commutateur Comm1.

 Cliquez sur PC1 puis sélectionnez l’onglet Desktop. Sélectionnez Terminal dans l’onglet

Desktop.

 Conservez ces paramètres par défaut pour la configuration du terminal puis cliquez sur OK :

Bits par seconde = 9600

Bits de données = 8

Parité = Aucune

Bits d’arrêt = 1

Contrôle de flux = Aucun

 Vous êtes désormais connecté au commutateur Comm1. Appuyez sur Entrée pour afficher l’invite du commutateur.

Étape 2 : vérification des résultats

Votre taux de réalisation doit être de 6 %. Si tel n’est pas le cas, cliquez sur Check Results pour vérifier quels composants obligatoires n’ont pas encore été terminés.

Tâche 2 : parcours de divers modes CLI

Étape 1 : en mode d’exécution utilisateur, tapez ?. Prenez note de la liste de commandes disponibles.

Tant que vous êtes en mode d’exécution utilisateur, seules les commandes de surveillance de base sont disponibles.

Étape 2 : utilisation de la commande enable pour passer en mode d’exécution privilégié Switch>enable

Switch#

L’invite passe de > à #.

Étape 3 : en mode d’exécution privilégié, tapez ?. Prenez note de la liste de commandes disponibles.

Vous disposez de commandes supplémentaires par rapport au mode d’exécution utilisateur. Outre les commandes de surveillance de base, vous pouvez également accéder aux commandes de configuration et de gestion

Étape 4 : passage au mode de configuration globale

Switch#configure terminal

Switch(config)#

Étape 5 : en mode de configuration globale, tapez ?. Prenez note de la liste de commandes disponibles.

Étape 6 : configuration du commutateur Comm1 en tant que nom d’hôte

Switch(config)#hostname Comm1

Comm1(config)#

Étape 7 : passage au mode de configuration d’interface pour VLAN99

La commande interface vlan 99 crée l’interface et passe en mode de configuration d’interface pour VLAN99.

Comm1(config)#interface vlan 99

Comm1(config-if)#

Étape 8 : configuration de VLAN99 avec 172.17.99.11/24 et activation de l’interface

Utilisez les commandes ip address et no shutdown pour affecter l’adresse IP / le masque de sousréseau approprié et pour activer l’interface.

Comm1(config-if)#ip address 172.17.99.11 255.255.255.0

Comm1(config-if)#no shutdown

Étape 9 : passage au mode de configuration d’interface pour Fa0/18

Comm1(config-if)#interface fa0/18

Comm1(config-if)#

Étape 10 : configuration du mode de port sur le mode d’accès

Passez au mode d’accès pour le mode de commutation grâce à la commande switchport mode access pour permettre l’envoi et la réception de trames depuis l’interface.

Comm1(config-if)#switchport mode access

Étape 11 : affectation de VLAN99 au port

Exécutez la commande switchport access vlan 99 pour permettre à l’interface Fa0/18 d’intervenir en tant que membre du VLAN 99.

Comm1(config-if)#switchport access vlan 99

Étape 12 : sortie du mode de configuration d'interface

Exécutez la commande exit pour quitter le mode de configuration d’interface et passez en mode de configuration globale.

Étape 13 : passage au mode de configuration pour la ligne de console

Comm1(config)#line console 0

Comm1(config-line)

Étape 14 : en mode de configuration de ligne, tapez ? Prenez note de la liste de commandes disponibles.

Étape 15 : saisie du mot de passe cisco et obligation de connexion pour les utilisateurs

Comm1(config-line)#password cisco

Comm1(config-line)#login

Étape 16 : retour au mode d’exécution privilégié à l’aide de la commande end

Comm1(config-line)#end

Comm1#

Étape 17 : vérification des résultats

Votre taux de réalisation doit être de 31 %. Si tel n’est pas le cas, cliquez sur Check Results pour vérifier quels composants obligatoires n’ont pas encore été terminés.

Tâche 3 : utilisation de la fonction d’aide pour configurer l’horloge

Étape 1 : à l’invite de commande du mode d’exécution privilégiée, tapez clock ?

Comm1#clock ?

La seule option disponible est set.

Étape 2 : utilisation de la fonction d’aide pour définir l’horloge sur l’heure actuelle

Comm1#clock ?

 set Set the time and date

Comm1#clock set ?

 hh:mm:ss Current Time

Comm1#clock set 12:12:12 ?

 <1-31> Day of the month

 MONTH Month of the year

Continuez à exécuter la commande ? jusqu’à ce que vous ayez fini de configurer l’horloge. Le message % Incomplete command message vous avertit si vous n’avez pas entré la commande clock avec tous les arguments requis.

Étape 3 : vérification de la configuration de l’horloge

Pour vérifier la configuration de l’horloge, exécutez la commande show clock.

Remarque : Packet Tracer n’affiche pas toujours l’heure configurée comme il se doit.

À la fin de cette tâche, votre taux de réalisation reste à 31 %.

Tâche 4 : accès à l’historique des commandes et configuration

Étape 1 : affichage des dernières commandes entrées

Exécutez la commande show history. Rappelez-vous du nombre de commandes répertoriées.

Comm1#show history

Étape 2 : modification du nombre de commandes dans la mémoire tampon de l’historique

Passez en mode de configuration de ligne pour les lignes de console et Tenet. Définissez le nombre de commandes contenues dans la mémoire tampon de l’historique sur 35.

Comm1(config)#line console 0

Comm1(config-line)#history size 35

Comm1(config-line)#line vty 0 4

Comm1(config-line)#history size 35

Étape 3 : vérification du changement de la taille de la mémoire tampon de l’historique

Retournez au mode d’exécution privilégié et exécutez à nouveau la commande show history. Le nombre de commandes affichées doit être dorénavant supérieur.

Étape 4 : vérification des résultats

Votre taux de réalisation doit être de 50 %. Si tel n’est pas le cas, cliquez sur Check Results pour vérifier quels composants obligatoires n’ont pas encore été terminés.

Tâche 5 : configuration de la séquence d’amorçage

Étape 1 : vérification de la version logicielle Cisco IOS en cours de chargement

Comm1#show version

Cisco IOS Software, C2960 Software (C2960-LANBASE-M), Version 12.2(25)FX,

RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2005 by Cisco Systems, Inc.

Compiled Wed 12-Oct-05 22:05 by pt_team <résultat omis>

La version apparaît sur la première ligne.

Étape 2 : vérification des images Cisco IOS chargées dans la mémoire Flash

Comm1#show flash

Directory of flash:/

 3 -rw- 4414921 <no date> c2960-lanbase-mz.122-25.FX.bin

 2 -rw- 4670455 <no date> c2960-lanbase-mz.122-25.SEE1.bin

 6 -rw- 616 <no date> vlan.dat

32514048 bytes total (23428056 bytes free)

Comm1#

Remarquez que deux versions existent dans la mémoire Flash. La version en cours de chargement est c2960-lanbase-mz.122-25.FX.bin.

Étape 3 : configuration du démarrage système à l’aide d’une autre image Cisco IOS

Exécutez cette commande en mode de configuration globale.

Comm1(config)#boot system flash:/c2960-lanbase-mz.122-25.SEE1.bin

Remarque : bien que vous puissiez entrer cette commande dans Packet Tracer, le commutateur charge encore la première image répertoriée dans la mémoire Flash.

Packet Tracer n’évalue pas la commande boot system sur les commutateurs. C’est pourquoi, le taux de réalisation est de 50 % à la fin de cette tâche.

Tâche 6 : configuration d’un ordinateur et connexion à un commutateur

Étape 1 : configuration de PC1 avec l’adresse IP / le masque de sous -réseau 172.17.99.21/24

 Quittez le terminal pour retourner à l’onglet Desktop.

 Cliquez sur IP Configuration et définissez l’adresse IP sur 172.17.99.21 et le masque de sousréseau sur 255.255.255.0.

Étape 2 : connexion de PC1 à Fa0/18 sur le commutateur

À l’aide du câble droit en cuivre, connectez le port FastEthernet de l’ordinateur au port Fa0/18 sur le commutateur.

Étape 3 : test de la connectivité entre le commutateur Comm1 et PC1

Envoyez une requête ping entre le commutateur Comm1 et PC1. Cette opération aboutira même si elle implique plusieurs tentatives.

Étape 4 : vérification des résultats

Votre taux de réalisation doit être de 69 %. Si tel n’est pas le cas, cliquez sur Check Results pour vérifier quels composants obligatoires n’ont pas encore été terminés.

Tâche 7 : configuration de la vitesse et du mode bidirectionnel

Étape 1 : utilisation de l’onglet Config pour modifier les paramètres

Sur PC1, sélectionnez l’onglet Config. Définissez la bande passante de l’interface FastEthernet sur

100 Mbits/s et le mode bidirectionnel simultané.

Étape 2 : utilisation des commandes Cisco IOS pour paramétrer Fa0/18

Retournez au bureau et sélectionnez Terminal, puis configurez l’interface.

Comm1(config)#interface fa0/18

Comm1(config-if)#duplex full

Comm1(config-if)#speed 100

Étape 3 : test de la connectivité entre le commutateur Comm1 et PC1

Envoyez une requête ping au PC1 depuis le commutateur Comm1. Cette opération aboutira même si elle implique plusieurs tentatives.

Étape 4 : vérification des résultats

Votre taux de réalisation doit être de 81 %. Si tel n’est pas le cas, cliquez sur Check Results pour vérifier quels composants obligatoires n’ont pas encore été terminés.


909