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iMovie 10 (Nov. 2013 OS-X Mavericks) 

 

Importing overview 

To create movies in iMovie, you must import (transfer) your video footage from your camera to your Mac. You can 

import from most types of cameras, including: 

 iPad, iPhone, or iPod touch 

 File-based cameras 

 Tape-based cameras 

In addition, you can record or import video from these other sources: 

 FaceTime HD camera 

 Video files on your Mac 

 Other media libraries 

When you import video, iMovie stores it in an event in your library. Events are like folders that contain your clips and 

the projects you create with them. During import, you can assign your media to an existing event or create a new 

event. 

 

  

http://help.apple.com/imovie/mac/10.0/mov142f39686.html
http://help.apple.com/imovie/mac/10.0/movbc953953e.html
http://help.apple.com/imovie/mac/10.0/mov6af9c94c1.html
http://help.apple.com/imovie/mac/10.0/movc665d799a.html
http://help.apple.com/imovie/mac/10.0/mov6fa10197d.html
http://help.apple.com/imovie/mac/10.0/movf9e82a4d2.html
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If it’s your first time using iMovie 

Unless you’re updating from an earlier version, the first time you open iMovie, it contains no clips, no movie projects, 

and a single event. Buttons appear in the toolbar to help you quickly import video, audio, or photos. If you updated 

your version of iMovie, your updated libraries and events appear in the Libraries list. 

 

If you’re new to iMovie, in order to start building a movie project, you must first import media in one of the following 

ways: 

 Import from iPad, iPhone, or iPod touch 

 Import from file-based cameras 

 Import from tape-based cameras 

 Record video with the FaceTime HD camera 

 Import media on your computer 

 Import from other media libraries 

 

Import from iPad, iPhone, or iPod touch 

You can import video clips and photos from Apple iOS devices such as iPad, iPhone, and iPod touch. Apple iOS 

devices connect to your computer via a USB cable. 

Hide 

Import from iPad, iPhone, or iPod touch 

1. Connect your iPad, iPhone, or iPod touch to your computer using the cable that came with the device, and turn 

the device on. 

2. Click the Import button in the toolbar. 

 

http://help.apple.com/imovie/mac/10.0/mov142f39686.html
http://help.apple.com/imovie/mac/10.0/movbc953953e.html
http://help.apple.com/imovie/mac/10.0/mov6af9c94c1.html
http://help.apple.com/imovie/mac/10.0/movc665d799a.html
http://help.apple.com/imovie/mac/10.0/mov6fa10197d.html
http://help.apple.com/imovie/mac/10.0/movf9e82a4d2.html
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3. In the Cameras section of the Import window sidebar, select your iPad, iPhone, or iPod touch. 

Note:  If the Image Capture window or the iPhoto window appears because you clicked the Import button before 

connecting your device, close the Image Capture window or the iPhoto window. 

The Import window displays thumbnails of all the media on your device. 

Note:  To show only video, only photos, or both video and photos, choose an option from the pop-up menu in 

the upper-right corner of the Import window. 

4. To preview video, move the pointer left and right across a movie thumbnail in the Import window. For more 

information, see Skim video. 

5. To control preview playback, position the pointer over the preview in the top portion of the Import window, and 

do any of the following: 

 

 To play or pause the selected clip: Click the Play button (or press the Space bar). 

 To go to the next or previous item: Click the Next button or the Previous button. 

Note:  If you’re at or near the end of the selected clip, you can click the Previous button to return to the start 

of the clip. 

 To fast-forward: Position the pointer on the Next button, and hold down the mouse or trackpad button. 

 To rewind: Position the pointer on the Previous button, and hold down the mouse or trackpad button. 

6. Do one of the following: 

 To choose an existing event to contain the imported clips: Choose the event from the “Import to” pop-up 

menu at the top of the Import window. 

 

 To create a new event to contain the imported clips: Choose New Event from the “Import to” pop-up menu, 

type a name for the new event, and press Return. 

To learn more about events, see Organize your events and projects. 

7. Do one of the following: 

 To import all clips: Click Import All. 

 To import only some of the clips: Select the clips you want to import by Command-clicking each clip, and 

click Import Selected (the Import button changes its name). 

http://help.apple.com/imovie/mac/10.0/mov6f6a761d3.html
http://help.apple.com/imovie/mac/10.0/mov1d890f00b.html
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 To cancel import: Click Close. 

The Import window closes, and you can begin working with your clips in the browser. iMovie imports your media 

in the background. 

8. When your media is imported, disconnect the iPad, iPhone, or iPod touch. 

 

Import from file-based cameras 

File-based cameras and devices can record and store media (video, audio, and still images) on flash-based storage 

media, hard disk drives (HDD), and so on. File-based cameras and devices usually connect to your computer via a 

USB cable. Some file-based cameras have removable memory cards that you can insert into your computer instead. 

To check whether your camera is compatible with iMovie, go to the iMovie Supported Cameras webpage. 

Hide 

Import from a camera or camcorder 

1. Do one of the following: 

 Connect your camcorder, camera, or device to your computer using the cable that came with the 

device, and turn the device on. 

If you’re using a camcorder, set it to PC Connect mode. (The name of this transfer mode may be 

different on your device.) Your camcorder may automatically go into “connect” mode if you turn it on in 

playback mode while it’s connected to your computer. For more information, see the documentation that 

came with your camcorder. 

Note:  Connecting a DVD camcorder to your Mac can cause the DVD Player application to open. If that 

happens, simply close DVD Player. 

 Remove the memory card from your camcorder or device and insert it into the card slot on your Mac (if 

it has one) or into an external card reader. 

For more information, see About memory cards and cables. 

2. In the toolbar, click the Import button. 

 

3. In the Cameras section of the Import window sidebar, select your camcorder, camera, or device. 

https://help.apple.com/imovie/10/cameras
http://help.apple.com/imovie/mac/10.0/mov50a336efa.html
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Note:  Most modern digital cameras can shoot still images and video interchangeably. In many cases, the 

video clips and still images in those cameras appear side by side in the Import window. 

The Import window displays all the media on your device. When you select an item, a preview appears at 

the top of the Import window. 

Note:  To show only video, only photos, or both video and photos, choose an option from the pop-up menu 

in the upper-right corner of the Import window. 

4. To preview video, move the pointer left and right across a movie thumbnail in the Import window. For more 

information, see Skim video. 

5. To control preview playback, position the pointer over the preview in the top portion of the Import window, 

and do any of the following: 

 

 To play or pause the selected video: Click the Play button (or press the Space bar). 

 To go to the next or previous video: Click the Next button or the Previous button. 

Note:  If you’re at or near the end of the selected video, you can click the Previous button to return to the 

start of the video. 

 To fast-forward: Position the pointer on the Next button, and hold down the mouse or trackpad button. 

 To rewind: Position the pointer on the Previous button, and hold down the mouse or trackpad button. 

6. Do one of the following: 

 To choose an existing event to contain the imported clips: Choose the event from the “Import to” pop-up 

menu at the top of the Import window. 

 

 To create a new event to contain the imported clips: Choose New Event from the “Import to” pop-up 

menu, type a name for the new event, and press Return. 

To learn more about events, see Organize your events and projects. 

7. Do one of the following: 

 To import all clips: Click Import All. 

 To import only some of the clips: Select the clips you want to import by Command-clicking each clip, 

and click Import Selected (the Import button changes its name). 

http://help.apple.com/imovie/mac/10.0/mov6f6a761d3.html
http://help.apple.com/imovie/mac/10.0/mov1d890f00b.html
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 To cancel import: Click Close. 

The Import window closes, and you can begin working with your clips in the browser. iMovie imports your 

media in the background. 

8. When your media is imported, disconnect the camcorder, camera, or device. 

 

Import from tape-based cameras 

You can import media from a tape-based camcorder or device. To determine which clips you want to import (rather 

than importing all of them), you can view them using iMovie before you import them. 

iMovie supports tape-based import of the following formats: DV (including DVCAM and DVCPRO) and HDV. 

To check whether your camera is compatible with iMovie, go to the iMovie Supported Cameras webpage. 

Hide 

Import from a tape-based camcorder 

1. Connect the camcorder to your computer using the cable that came with it. 

You may need to adjust the settings on your camcorder so that it can be controlled by iMovie. If your Mac 

doesn’t have a FireWire port but does have a Thunderbolt port, you can connect the FireWire cable using an 

Apple Thunderbolt to FireWire Adapter or an Apple Thunderbolt Display (which also has a FireWire port). 

Note:  For best results when importing from a tape-based camcorder, it’s recommended that you import the 

video using the same camcorder you used to record it. 

2. Turn on the camcorder and set it to VTR or VCR mode. 

This mode may have a different name on your camcorder. For more information, see the documentation that 

came with your camcorder. 

3. Click the Import button in the toolbar. 

 

4. Select your tape-based camcorder in the Cameras section of the Import window sidebar. 

The Import window displays the image from the current position of the tape. 

5. To control preview playback, position the pointer over the preview in the top portion of the Import window, and 

do any of the following: 

https://help.apple.com/imovie/10/cameras
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 To play or pause the selected clip: Click the Play button (or press the Space bar). 

 To go to the next or previous item: Click the Next button or the Previous button. 

Note:  If you’re at or near the end of the selected clip, you can click the Previous button to return to the start 

of the clip. 

 To fast-forward: Position the pointer on the Next button, and hold down the mouse or trackpad button. 

 To rewind: Position the pointer on the Previous button, and hold down the mouse or trackpad button. 

6. Do one of the following: 

 To choose an existing event to contain the imported clips: Choose the event from the “Import to” pop-up 

menu at the top of the Import window. 

 

 To create a new event to contain the imported clips: Choose New Event from the “Import to” pop-up menu, 

type a name for the new event, and press Return. 

To learn more about events, see Organize your events and projects. 

7. When you find the point on the tape where you want to begin importing, click Import. 

iMovie begins importing immediately from the current location on the tape. It continues to import (and save the 

resulting media file to the event you specified) until one of the following occurs: 

 It reaches the end of the tape. 

 The hard disk you’re importing to is full. 

 You stop the import session by clicking Stop Import or Close (to close the Import window). 

The video plays as it’s being imported. It takes as long to import the video as it takes to watch it at normal 

speed. 

8. When the section of video you want to import has been imported, click Stop Import. 

If you want to import another section of video, use the playback controls to set your tape to another point where 

you want to begin importing, and click Import again. 

9. When you’re done importing, click Close to close the Import window. 

  

http://help.apple.com/imovie/mac/10.0/mov1d890f00b.html
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Record video with the FaceTime HD camera 

You can record video directly into iMovie using your computer’s built-in FaceTime HD camera (or another built-in 

camera). You can also record video into iMovie using an external iSight camera. 

Hide 

Record live video directly into iMovie 

1. Do one of the following: 

 To record using the built-in camera: Click the Import button in the toolbar. 

 

 To record using an external iSight camera: Connect the iSight camera to your computer with a FireWire 

cable, and click the Import button in the toolbar. 

2. In the Cameras section of the Import window sidebar, select the camera you want to import from. 

A live video image from the camera appears in the Import window. 

3. Do one of the following: 

 To choose an existing event to contain the video: Choose the event from the “Import to” pop-up menu at the 

top of the Import window. 

 

 To create a new event to contain the video: Choose New Event from the “Import to” pop-up menu, type a 

name for the new event, and press Return. 

To learn more about events, see Organize your events and projects. 

4. To start recording from the selected camera, click the Record button. 

A new clip is created for each recording. You can repeat this process as many times as necessary. 

5. To stop recording, click the Record button again. 

6. To end the recording session and return to the main iMovie window, click the Close button. 

 

http://help.apple.com/imovie/mac/10.0/mov1d890f00b.html
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Import media on your computer 

You can import media—video, audio, photos, and graphics files—from your computer’s hard disk, a connected 

external storage device, a memory card inserted in your computer’s card slot or a card reader, or a hard disk on your 

home or business computer network. You can import media using the Import window or by dragging files from the 

Finder. 

Hide 

Import media using the Import window 

1. If the media you want to import is on an external storage device or a memory card, connect the device to 

your computer and turn it on. 

2. Click the Import button in the toolbar. 

 

3. In the Devices section of the Import window sidebar, select your computer’s hard disk or the connected 

external storage device or memory card from which you want to import media. 

The contents of the disk or device appear in a list at the bottom of the Import window. You can select clips 

individually in list view, and a preview of the clip appears at the top of the Import window. 
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 To change which hard disk to import from: Select a hard disk in the Devices section, or select a location 

in the Favorites section. 

 To sort clips in list view by data such as duration, creation date, size, and so on: Click the column 

headings at the top of list view. 

 To add folders of frequently used media to the Favorites section: Drag a folder from the list on the right 

to the Favorites section on the left. 

To remove a folder from the Favorites section, Control-click the folder, and choose Remove from 

Sidebar from the shortcut menu. 

 To add a folder to list view by dragging: Drag the folder from the Finder to list view, and then browse its 

contents in list view. 

Tip:  Command-click to select multiple files or folders to import. 

4. To preview video, move the pointer left and right across a movie thumbnail in the Import window. For more 

information, see Skim video. 

5. To control preview playback, position the pointer over the preview in the top portion of the Import window, 

and do any of the following: 

 

 To play or pause the selected clip: Click the Play button (or press the Space bar). 

 To go to the next or previous item: Click the Next button or the Previous button. 

Note:  If you’re at or near the end of the selected clip, you can click the Previous button to return to the 

start of the clip. 

 To fast-forward: Position the pointer on the Next button, and hold down the mouse or trackpad button. 

 To rewind: Position the pointer on the Previous button, and hold down the mouse or trackpad button. 

6. Do one of the following: 

 To choose an existing event to contain the imported media: Choose the event from the “Import to” pop-

up menu at the top of the Import window. 

 

 To create a new event to contain the imported media: Choose New Event from the “Import to” pop-up 

menu, type a name for the new event, and press Return. 

http://help.apple.com/imovie/mac/10.0/mov6f6a761d3.html
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To learn more about events, see Organize your events and projects. 

7. Do one of the following: 

 To import all clips: Click Import All. 

 To import only some of the clips: Select the clips you want to import by Command-clicking each clip, 

and then click Import Selected (the Import button changes its name). 

 To cancel import: Click Close. 

The Import window closes, and you can begin working with your clips in the browser. iMovie imports your 

media in the background. 

Tip:  If you have any camera archives that you created with earlier versions of iMovie, you can import them using this 

method. 

Hide 

Import media by dragging it from the Finder 

 Select a file, Command-click to select multiple files, or select a folder of files, and drag the file or files from the 

Finder to the event in the Libraries list in iMovie. 

The clip or clips appear in the event. 

 

Import from other media libraries 

You can import photos and video clips from iPhoto and Aperture into iMovie. 

You can also import music and other audio from your iTunes library, sound effects from Sound Effects, and projects 

from GarageBand. 

Hide 

Import photos and video clips from iPhoto or Aperture 

1. In iMovie, select an iPhoto or Aperture library in the Libraries list. 

The contents of the selected library appear in the browser. 

2. Choose a category (Events, Faces, Albums, and so on) from the pop-menu in the upper-left corner of the 

browser. 

3. In the browser, double-click the item you want to open. 

4. Select the photos and video clips you want to import, and drag them from the browser to an event in the 

Libraries list. 

To select multiple items, Command-click them or drag a selection rectangle around them. 

http://help.apple.com/imovie/mac/10.0/mov1d890f00b.html
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You can also drag photos and video clips from iPhoto or Aperture directly to an event in the Libraries list, or to a 

project in the timeline. 

Hide 

Import music and audio from iTunes, Sound Effects, or GarageBand 

1. In the Content Library area of the sidebar, select iTunes, Sound Effects, or GarageBand. 

The contents of the selected library appear as a list in the browser. 

Note:  In order for the Content Library to appear in the sidebar, you must have a movie project open. 

2. Choose a category (Music, Movies, Recently Added, and so on) from the pop-up menu in the upper-left 

corner of the browser. 

3. Select a song or an audio clip from the list that appears in the browser. 

To preview the selected clip, hold the pointer over the item and click the Play button  that appears, or 

position the skimmer in the waveform and press the Space bar. 

 

4. Do one of the following: 

 To import an entire song or audio clip: Drag the song or clip from the browser to an event in the 

Libraries list. 

To select multiple clips, Command-click them or drag a selection rectangle around them. 

 To import a portion of a song or an audio clip: Drag across the waveform to select a range, and drag the 

selected range to an event in the Libraries list. 

A selected range has a yellow border. 

 

5. Note:  You can also drag an audio clip directly to the timeline, or use edit commands. For more information, 

see Add clips. 

 

http://help.apple.com/imovie/mac/10.0/mov42b64e075.html
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Skimming and playing overview 

Not only can you use iMovie to create original movies and trailers from your video footage, but you can also use it to 

store, organize, and watch your raw footage and completed movies. When you play or preview your movies, trailers, 

and clips, the video appears in the viewer. 

You can also use iMovie Theater to view any movies, trailers, and clips you’ve shared to the Theater. For more 

information, see iMovie Theater overview. 

 

You use two tools to preview and play back media in the viewer: 

 The playhead marks the current position in a clip or movie. You can move the playhead by clicking another area 

of the clip or movie. You drag the playhead to scrub, or play back your clip or movie from the current playhead 

position. 

The playhead appears as a white vertical line that is fixed in place unless you move it or click elsewhere. 

 

http://help.apple.com/imovie/mac/10.0/mov036cee734.html
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 The skimmer lets you preview movies and clips without affecting the playhead position. You use the skimmer 

to skim, or freely move over movies and clips to play them back at the position and speed of the pointer. 

The skimmer appears as an orange vertical line as you move the pointer over the area you’re 

skimming. Snapping makes the skimmer snap to edit points and the edges of clips. If you have snapping turned 

on, the skimmer turns yellow when it snaps to a position. 

 

If both the playhead and skimmer are present in the same clip, the skimmer becomes the default position for 

playback or editing. 

If the skimmer is not present in a clip, the playhead assumes the default position. 

 

Skim video 

You can quickly skim your video and audio to preview it, search for a particular shot, or make an edit. When you 

move the pointer forward or backward over a clip in the browser or the timeline, the content under the pointer plays in 

the viewer. If you have audio skimming turned on, the clip’s audio plays as well. 

Hide 

Skim clips 

 Move the pointer forward or backward over a clip in the browser or the timeline. 

The skimmer (a vertical orange line) indicates exactly where the pointer is as you skim, and the corresponding 

frames are displayed in the viewer. 

Tip:  To start playback from the skimmer position, press the Space bar. 

Hide 

Turn audio skimming on and off 

 Choose View > Audio Skimming (or press Shift–S). 

Note:  Audio skimming is off by default. 
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Play video 

You can play back movies, trailers, and clips in iMovie. Playback options include playing from the beginning, playing 

from a certain point, looping playback, and playing at different speeds—including frame by frame. You can also play 

back video in full-screen view. 

 

Hide 

Play back video 

 To play a clip from the beginning: Select the clip, and choose View > Play from Beginning, or press the 

Backslash key (\). 

 To play a selection from the beginning: Make a selection, and choose View > Play Selection, or press the 

Slash key (/). 

When you select a clip or a portion of a clip or project, the selected area is marked with a yellow border. 

Note:  You can set your selection to loop (play continuously). See “Play back media in a loop,” below. 

 To play a project or clip from a specific point: In the timeline or the browser, click a point in a movie or a clip 

where you want to begin playback (or move the playhead to the point in the timeline), and press the Space 

bar, or click the Play button  in the viewer. 

 To stop playback: Press the Space bar. 

Hide 

Use keyboard shortcuts for playback 

You can use the J, K, and L keys on your keyboard to play a movie, trailer, or clip. Playback begins at the location 

of the playhead (in a project) or the skimmer (in a clip). You can also use the J, K, and L keys to control a video 

playback device. 

You can use these keys to speed playback up to 32x normal speed. 
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 To begin forward playback at normal (1x) speed: Press L. 

 To begin reverse playback at normal (1x) speed: Press J. 

 To pause playback: Press K. 

 To double the current playback speed: Press L or J twice. 

 To immediately reverse the playback direction: Press J to play in reverse, or press L to play forward. 

 To move the playhead one frame at a time: Hold down the K key, and press J or L. 

 To move the playhead at 1/2x speed: Hold down the K key while holding down J or L. 

Hide 

Play video in full-screen view 

1. In a project in the timeline or a clip in the browser, position the playhead where you want playback to begin. 

2. Do one of the following: 

 Choose View > Play Full Screen (or press Shift-Command-F). 

 Click the Play Full Screen button  in the viewer. 

The item plays in full-screen view starting at the playhead position. 

3. To leave full-screen view, press the Esc (Escape) key, or press the Exit Full Screen button in the viewer 

controls. 

Hide 

Play back media in a loop 

You can turn on looping so that a project (or any portion of it) plays in a continuous loop. 

1. Choose View > Loop Playback (or press Command-L). 

2. Do one of the following: 

 To loop your entire project: Press the Space bar. 

 To loop a portion of your project: Select a range or a clip in the timeline, and choose View > Play 

Selection, or press the Slash key (/). 

Hide 

Step through video frame by frame 

To make it easier to find specific frames in a clip, you can step through a clip frame by frame. 

1. In the browser or timeline, skim over a clip. 
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2. Press the Left Arrow or Right Arrow key to move backward or forward in the clip in single-frame increments. 

 

Library overview 

iMovie is a powerful tool that can be used to create movies and trailers from your video footage, and also to store and 

organize video in a library of events. Events are groupings of footage based on the date and time the video footage 

was recorded. 

 

There are a number of ways you can organize and view your events, clips, and movies. For example, you can: 

 Rate video clips as favorite or rejected 

 Create events to group clips that have a particular theme or are used in the same movie or trailer 

 Recombine and rearrange clips (or projects) by moving, copying, or deleting them 

 Merge events 

The ability to reorganize your events, clips, and projects makes iMovie useful as a video library—a platform for 

organizing, accessing, and watching all your footage. 

Note:  The following topics cover organizing a single iMovie library on your Mac. For information about organizing 

multiple libraries, and working with libraries on multiple hard disks, see Work with multiple libraries. 

 

Browse items 

The browser displays clips and photos contained within the item selected in the Libraries list. You select clips or 

portions of clips in the browser to add them to your movie. You can sort clips in the browser by date, name, or 

duration, and you can navigate through clips using the arrow keys. 

http://help.apple.com/imovie/mac/10.0/mov3fa25bae7.html
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Hide 

Browse an event 

1. To show a list of events in the Libraries list, click the disclosure triangle next to iMovie Library in the Libraries 

list. 

If you have multiple libraries open, you may have to show them as well. 

Note:  Events are shown by default. 

2. Select an event. 

Any projects within the event appear at the top of the browser, and all clips in the event appear below the 

projects. 

Hide 

Browse all events or all projects 

In the Libraries list, do one of the following: 

 Select All Events. 

 Select All Projects. 

Hide 

Navigate the browser 

1. Select a clip in the browser. 

2. Do one of the following: 

 To move the playhead to the previous clip: Place the pointer over the viewer and click the Previous 

button (or press the Up Arrow key). 
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 To move the playhead to the next clip: Place the pointer over the viewer and click the Next button (or 

press the Down Arrow key). 

Hide 

Navigate the timeline 

1. Click in the timeline. 

2. Do one of the following: 

 To move the playhead to the previous clip boundary: Place the pointer over the viewer and click the 

Previous button (or press the Up Arrow key). 

 To move the playhead to the next clip boundary: Place the pointer over the viewer and click the Next 

button (or press the Down Arrow key). 

 

Find items by filtering 

In the browser, you can use the searching and filtering capabilities of iMovie to make it easier to find items. You can 

search for items by name, or you can use a filter to show only certain types of items, based on how you’ve rated 

them. For more information about rating clips, see Mark clips as favorite or rejected. 

 

Hide 

Show and hide items based on rating category 

1. In the Libraries list, select an item you want to browse. 

2. In the browser, choose one of the following from the pop-up menu to the left of the search field: 

 All Clips: Shows all clips in the event you selected. 

http://help.apple.com/imovie/mac/10.0/mov495ef8371.html
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 Hide Rejected: Shows only clips you haven’t marked as rejected. 

 Favorites: Shows only clips you’ve marked as favorites. 

 Rejected: Shows only clips you’ve marked as rejected. 

Hide 

Search for items by name, type, or keyword 

You can search for items by name, by type, or by a keyword you added to clips in previous versions of iMovie. 

For example, you can search for the name of a clip, or “photo” or “video.” 

1. In the Libraries list, select an event you want to search. 

2. In the browser search field, type part or all of a name, type, or keyword you want to use as a basis for the 

search. 

The browser displays clips whose names or type contain the text you typed in the search field, and clips 

tagged with keywords that match the text you typed. To display all clips again, clear the search field. 

 

Mark clips as favorite or rejected 

If your clips contain sections that you don’t like or that you might never want to use in a movie or a trailer—because 

they’re blurry, for example—you can mark them as rejected. You can easily rate the clips you like and the clips you 

don’t like as you review them. When you’re ready to make a movie or trailer, you can focus on your best footage by 

choosing to display only those clips you marked as favorites. 

Clips or ranges marked as favorites appear with a green line at the top, and clips or ranges marked as rejected 

appear with a red line at the top. Ranges of clips with an orange line at the bottom are in use in a project. 

 

Hide 
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Mark clips or ranges as favorite or rejected 

1. In the browser, select a range, a clip, or multiple clips you want to rate. 

2. Do one of the following: 

 If you like the selection: Choose Mark > Favorite (or press F). 

In the browser, a green line appears at the top of frames you’ve marked as favorites. 

 

You can also mark a clip during playback. If you press F when a clip is playing, the next four seconds of 

your clip is marked as favorite. You can also press and hold F; this marks a clip range as favorite until 

you release F. 

 If you don’t like the selection: Choose Mark > Reject (or press the Delete key). 

A red line appears at the top of frames you’ve marked as rejected. 

 

Note:  If you chose Hide Rejected from the pop-up menu to the left of the browser search field, clips 

marked as rejected disappear from view. 

Hide 

Remove ratings from clips 

1. Make sure the clips you want to work with appear in the browser. 

You might need to choose a new filter option, such as All Clips, from the pop-up menu to the left of the 

browser search field so that all the clips you need to access are visible. 

2. In the browser, select the clips whose ratings you want to remove, and choose Mark > Unrate (or press U). 

The green or red line at the top of the clips disappears. 
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Organize your events and projects 

Whenever you import video footage, iMovie automatically places the clips into events, based on the date and time the 

video footage was recorded. Events are like folders that contain your clips and the projects you create with them. 

Despite their initial time-based grouping, you can use events to group clips, trailers, and movies any way you like. 

When you select an event in the Libraries list, the clips and projects it contains appear in the browser. You can 

double-click a movie or trailer project to open it, and you can select clips or portions of clips to add them to your 

movie or trailer. 

 

Hide 

Create and rename events 

You can create new events at any time (in addition to the events created automatically when you import footage). 

To create a new movie or trailer, see Create a new movie orCreate a trailer. 

1. If you don’t see the Libraries list, click the Show button  on the left side of the toolbar. 

2. If you have more than one iMovie library, select the library where you want to create an event. 

3. Choose File > New Event. 

The new event appears in the Libraries list, with its name highlighted. 

4. To rename the event, type a new name. 

http://help.apple.com/imovie/mac/10.0/move6ccb3330.html
http://help.apple.com/imovie/mac/10.0/mov6e14403f2.html
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Note:  To rename an existing event, select it in the Libraries list, press Return, and type the new name. 

Hide 

Copy or move clips and projects between events 

You can copy or move clips and projects from one event to another. 

1. In the Libraries list, select the event that contains the items you want to move or copy. 

2. In the browser, select the items you want to move or copy. 

Note:  To select multiple items, hold down the Command key as you click the items you want to select, or 

drag a selection rectangle around the items. 

3. Do one of the following: 

 To move items between events: Drag the selected items from one event to the other. 

 To copy items between events: Option-drag the selected items from one event to the other by first 

starting to drag and then holding down the Option key as you drag. 

The procedures for moving or copying clips and projects from one hard disk to another are slightly different from 

the steps described above. For more information, see Work with multiple libraries. 

Hide 

Duplicate movies, trailers, and clips 

Duplicating a movie or trailer is useful if you want to work on a new version of the movie or trailer. Duplicating a 

clip is useful if you want to apply an effect or make other changes to a version of a clip. 

1. In the Libraries list, select the event that contains the item you want to duplicate. 

2. In the browser, do one of the following. 

http://help.apple.com/imovie/mac/10.0/mov3fa25bae7.html
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 To select a movie or trailer: Click the movie or trailer. 

 To select a clip: Double-click the clip. 

If you select part of a clip, the entire clip will be duplicated. 

Note:  To select multiple items, hold down the Command key as you click the items you want to select, or 

drag a selection rectangle around the items. 

3. Do one of the following: 

 To duplicate the selected clip or movie: Choose Edit > Duplicate Movie. 

 To duplicate the selected trailer: Choose Edit > Duplicate Trailer. 

Hide 

Merge or split events 

You can merge (combine) two or more events in the Libraries list (for example, if the footage they contain is very 

closely related). You can also split a single event into multiple events if you find an event is getting unmanageable 

because of the number of clips it contains. 

In the Libraries list, do one of the following: 

 To merge events: Select an event and drag it to the event you want to merge it with, or select the events you 

wish to merge and choose File > Merge Events. 

 

 To split a single event: Create the new events you need, and then move the clips or projects you want to 

separate from the original event to the new events. 

Hide 
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Delete movies, trailers, clips, and events 

You can delete unwanted movies, trailers, and clips from an event, and you can delete an entire event in order to 

free up space on your hard disk. 

1. In the Libraries list, select the event you want to delete, or select the event that contains the item you want to 

delete. 

2. In the browser, select the movies, trailers, or clips you want to delete. 

Note:  To select multiple items, hold down the Command key as you click the items you want to select, or 

drag a selection rectangle around the items. 

3. Choose File > Move to Trash. 

If a clip you’re deleting is in use anywhere else in your library, the clip is not deleted. 

Note:  Selecting a clip and pressing Delete marks it as rejected. For more information, see Mark clips as favorite or 

rejected. 

 

Creating movies overview 

To work on a new movie in iMovie, you first create a project and decide whether your movie will have a theme. iMovie 

comes with a selection of themes, which are groups of similarly styled titles and transitions that play over and 

between clips to give your movie a professional touch. For more information, see iMovie themes overview. 

The next step is to add clips to your movie. If there are no clips in your library, you should first import some video 

from a camcorder or other device, such as an iPad, iPhone, or iPod touch. For more information, see Importing 

overview. 

You can add music and other audio to your movie as well, building your movie into a professional-looking final 

product. For more information about audio, see Add audio and music. 

iMovie automatically saves all the changes you make as you work on a movie, which means you never have to save 

changes manually. Also, you can undo all of your changes up to the last time you opened iMovie by choosing Edit > 

Undo. 

You can also create a trailer in iMovie, a short version of your movie with titles and graphics designed to make it look 

like a Hollywood movie trailer. To learn how, see Create a trailer. 

http://help.apple.com/imovie/mac/10.0/mov495ef8371.html
http://help.apple.com/imovie/mac/10.0/mov495ef8371.html
http://help.apple.com/imovie/mac/10.0/mov6b0b7b0c2.html
http://help.apple.com/imovie/mac/10.0/mov6a3ac3651.html
http://help.apple.com/imovie/mac/10.0/mov6a3ac3651.html
http://help.apple.com/imovie/mac/10.0/mov91a895a64.html
http://help.apple.com/imovie/mac/10.0/mov6e14403f2.html


26 
 

 

Create a new movie 

To create a movie in iMovie, you first create a movie project, and then you add clips to the timeline. After that, you 

can rearrange, shorten, and lengthen your clips, then add titles, transitions, and effects. iMovie automatically keeps 

track of your creative decisions as you go. Finally, you can send your movie to iMovie Theater to view it, and share it. 

When you create a new iMovie project, you do the following: 

 Select a theme for the project (or select No Theme). 

A theme is a group of related transitions and titles that have a unique visual style. Theme names—such as 

Comic Book, Neon, or Scrapbook—suggest elements used by the theme, or the type of movie in which the 

theme might be used. iMovie can automatically add these titles and transitions as you build your movie. If you 

select No Theme, no titles or transitions are added automatically, but you can add available titles and transitions 

that you like. For more information, see Add titles and Transitions overview. 

 

http://help.apple.com/imovie/mac/10.0/mov4d3dce7ba.html
http://help.apple.com/imovie/mac/10.0/movc4d4036d4.html
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 Name the project. 

 Choose the event where the project will reside. 

Media that’s dragged to the project from the Finder to the iMovie browser is stored in the event you choose. 

After creating your project, you add clips to it from events in the Libraries list. For more information, see Add clips. 

Hide 

Create a movie project 

1. Click the Create button in the toolbar, and then click Movie. 

 

2. In the Create window, select a theme for your movie, or select No Theme. 

To preview a theme, click the play button  in a theme’s thumbnail. For more information, see iMovie 

themes overview. 

3. At the bottom of the Create window, click the Create button. 

4. In the window that appears, type a name for the movie in the Name field. 

5. In the Event pop-up menu, choose the event where you want the movie to reside. 

6. Click OK. 

A new movie project is created with an empty timeline. 

You can now add clips from the browser and begin to edit your movie in other ways, adding titles, transitions, special 

effects, background music, sound effects, and more. 

 

iMovie themes overview 

iMovie includes a number of Apple-designed themes that make it easy to give your movies professional polish and 

stylistic flair. 

http://help.apple.com/imovie/mac/10.0/mov42b64e075.html
http://help.apple.com/imovie/mac/10.0/mov6b0b7b0c2.html
http://help.apple.com/imovie/mac/10.0/mov6b0b7b0c2.html
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You can choose a theme for your movie when you first create it, or you can apply one later. You can also easily 

switch themes at any time. 

All themes have the following elements: 

 An opening title, automatically added to the start of your movie, that sets the tone 

 An end title, automatically added to the last clip in your movie 

 Transitions between clips 

By default, when you apply a theme to a project, iMovie inserts standard cross-dissolve transitions and 

occasional theme-styled transitions between most of the clips in your movie. You can change this default setting 

to allow you to add transitions manually instead. For more information about transitions, see Transitions 

overview. 

 Special theme-styled titles and transitions that you can add to your movie 

The Sports theme, designed for movies with sports as the subject, has some special features. For example, if you 

take video of your child’s soccer games, you can use the Sports theme to create movies with onscreen graphics that 

transform your footage into professional-looking “sportscasts.” To use the Sports theme to its fullest effect, you can 

use the Sports Team Editor to create a list of players and their positions, upload player photos and a team logo, and 

so on. For more information, see Specify team information for the Sports theme. 

Set or change a movie’s theme 

When you set or change the theme, you can also set iMovie to let you insert and edit transitions manually. For more 

information, see Customize movie settings. 

Hide 

Set or change the theme 

1. With your movie open in the timeline, choose Window > Movie Properties. 

Information about your movie appears above the viewer. 

http://help.apple.com/imovie/mac/10.0/movc4d4036d4.html
http://help.apple.com/imovie/mac/10.0/movc4d4036d4.html
http://help.apple.com/imovie/mac/10.0/mov5b5c9db59.html
http://help.apple.com/imovie/mac/10.0/mov4e66c1a8b.html
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2. Click the Settings button. 

Editable movie settings appear above the viewer. 

3. Click the Theme button. 

 

4. In the Create window, do one of the following: 

 To choose a theme: Select a theme, and click Change. 

To preview a theme, move the pointer over the theme’s thumbnail and click the Play button that 

appears. 

 To remove the theme: Select No Theme, and click Change. 

 

Specify team information for the Sports theme 

To get the best results using the Sports theme, use the Sports Team Editor to enter team information—including 

player names and statistics, player photos, and team logos—for any team you plan to feature in your movie. iMovie 

then incorporates this information into Sports theme titles and transitions. 

Hide 

Enter sports team information 

1. Choose Window > Sports Team Editor. 

2. To add a new team, click the Add button (+) below the Teams list. 
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You can delete the placeholder team, or any other team, by selecting its name and then clicking the Delete 

button (–). 

3. Type a description in the Season field (which is already selected for editing), and then double-click the 

placeholder team name and type a new name. 

4. Click the Sport pop-up menu, and choose a team type. 

If the team type you need isn’t listed, you can add it. For instructions, see “Add a new team type,” below. 

5. To enter player information for a team, select the team in the Teams list. 

The heading for the Players list changes to show the name of the selected team. 

6. To add a player, click the Add button (+) below the Players list, and enter player information: 

 Type a player number in the number field, and then press Tab (or double-click the Player Name field) 

and type a name. 

 Double-click below each column heading to edit each field. 

7. To add a player’s photo, drag the file to the Player Photo well. 

You can also click the Add button (+) in the lower-right corner of the Player Photo well, and then navigate to 

the file you want. Select the file, and click Open. 

The photo appears in the Player Photo well. You can set the zoom level by dragging the slider below the 

well, and you can position the photo by dragging it in the well. 

iMovie supports most common image file formats, including JPEG, PNG, TIFF, BMP, and GIF. iMovie also 

accepts any file size and scales down larger images when necessary. 

8. Repeat steps 6 and 7 until you’ve entered information for all players. 

To delete a player, click the name to select it, and then click the Delete button (–) below the Players list. 

9. To add a team logo, drag the logo file to the Team Logo well. 

You can also click the Add button (+) in the lower-right corner of the Team Logo well, and then navigate to 

the file you want. Select the file, and click Open. 

The logo appears in the Team Logo well. Set it to the correct zoom level by dragging the slider below the 

well. 

10. Click Done. 

You can edit team information at any time by opening the Sports Team Editor and repeating the steps above. If 

you already have an iMovie project featuring the team whose information you edited, click Update Project so that 

the project incorporates the edited information. A warning at the bottom of the Sports Team Editor tells you if a 

project needs to be updated. 
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Hide 

Add a new team type 

1. Choose Window > Sports Team Editor. 

2. Click the Sports disclosure triangle at the bottom of the window to reveal the current list of sports available. 

3. Click the Add button (+) below the Sports list. 

4. Type the sport name in the New Sport field. 

5. Double-click Label 1, and type a parameter that you want to be able to define for players on the team. 

For most sports, you want to be able to indicate a player’s position, age, and so on. But for gymnastics, for 

example, you might add a “specialty” parameter so that you can indicate that a gymnast focuses on balance 

beam or tumbling; another parameter might be “event medals.” You can define up to four parameters using 

the Label fields. 

The new team type appears in the Sport pop-up menu in the Teams list. 

Hide 

Import or export team information 

After you create a team in iMovie, you can export the team information (including logos, player photos, and other 

player data) to a file. Exporting is useful to archive team data, or to move team information to another computer 

that has iMovie so that you can work on team videos there. 

 To import team information: Click Import Teams below the Teams list in the Sports Team Editor. In the 

window that appears, navigate to the team file, select it, and click Open. 

The team you selected appears in the Teams list. 

 To export team information: Select the team in the Teams list in the Sports Team Editor, and then click Export 

Teams. In the dialog that appears, type a name for the exported file in the Save As field, choose where you 

want to save the file from the Where pop-up menu, and click Save. 

Team files have the extension .imovieteams. 

You can export information for more than one team at a time by Command-clicking as you select teams. 

Hide 

Import a player list 

If you already have team information stored in a tab-delimited text file, you can import it into the Sports Team 

Editor to save yourself the effort of entering player information manually. 

1. In the Sports Team Editor, select a team into which to import the player list. 

If you don’t yet have a team, you can add one first by clicking the Add button (+) below the Teams list. 

2. Click Import Player List below the Players list. 
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3. In the window that appears, navigate to the player list text file, select it, and click Open. 

The players appear in the Players list. 

The player list text file must follow these rules: 

 It must be a simple text file. Most file types that can be opened with TextEdit work, including plain text (.txt), 

Rich Text Format (.rtf), Word 97 (.doc), Word 2003 (.xml), and Word 2007 (.docx). 

 Each line in the file should have information about a single player only. 

 Each piece of information in a line should be separated by tabs. 

 Each line should include, in this order: the player number, the player name, and up to four player statistics 

(additional player statistics are ignored). 

 

About selections and filmstrips 

The first step in editing your own video project is choosing the clips you want to include in your final movie. In iMovie, 

one of the ways you can indicate which clips or portions of clips to include is by making selections. iMovie displays 

your video clips in the browser as filmstrips, which are a connected series of thumbnail images representing the 

content of each video clip. Each thumbnail in a filmstrip can represent several seconds or more of video. Audio-only 

clips appear as audio waveforms, representing the relative volume of the audio over time. 

You can expand and contract filmstrips to see more or fewer thumbnails, depending on how you like to work, how 

many clips are in your events, and so on. In the browser, use the Zoom slider in the Thumbnail Appearance controls 

to set how many seconds of video are represented by each thumbnail image. Setting a shorter duration per thumbnail 

allows you to make more precise selections. 

The timeline also has a Zoom slider (seen below) that you can use to set how much detail is shown in clips in the 

timeline. For more information, see Change how clips are displayed. 

 

When you add a clip from the browser to your project, you can have iMovie select how much of the clip to add based 

on a preset duration (such as 4 seconds), or you can select the precise range of frames you want. You can also 

http://help.apple.com/imovie/mac/10.0/movc6cb9450b.html
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select whole clips, or multiple clips at once. When you add clips or a range of frames to your project, each appears as 

its own series of thumbnails. This allows you to fine-tune the clips individually, adding effects or transitions, for 

example. 

 

Select clips and ranges 

You can select a single clip or multiple clips at a time in an event or a project. You can also select the transitions, 

photos, animated travel maps, or backgrounds in a project. 

Selecting multiple clips allows you to move them as a group within your project, or from one event to another. It’s also 

useful if you’ve made adjustments to a clip and you want to paste the same adjustments onto several other clips. For 

more information, see Copy effects and adjustments to other clips. 

Hide 

Select a single clip 

 To select a single clip in the browser: Double-click the clip. 

A yellow border appears around the entire clip. The duration of the clip is shown in the upper-left corner of the 

filmstrip. 

 

 To select a single clip in the timeline: Click the clip. 

A yellow border appears around the entire clip, and the playhead moves to the point where you clicked. 

http://help.apple.com/imovie/mac/10.0/mov58103651f.html
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Hide 

Select a range in a clip in the browser 

 Skim a clip, and drag across the portion you want to select. 

A yellow border appears around the range you selected. 

 

Hide 

Extend or shorten a range selection 

Do one of the following: 

 Drag either side of the yellow selection border to adjust where the selection starts or ends. 

 Skim to the frame you want the selection to begin with, and press I. 

 Skim to the frame you want the selection to end with, and press O. 

 Within a clip in the browser, skim to any frame that you want the selection to begin or end with, and then hold 

down the Shift key and click. 

The frame range is lengthened or shortened accordingly. 
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Hide 

Select multiple clips 

 To select a continuous range of clips: Hold down the Shift key as you click the first and last clips in the range, 

or drag a selection rectangle around them. 

 To select clips that aren’t side by side: Hold down the Command key as you click each clip you want to select. 

 To select all video clips in your movie: Select a clip, and choose Edit > Select in Timeline > Video Clips. 

Hide 

Select a range in the timeline 

1. In the timeline, position the pointer where you want to begin the selection, and hold down the mouse or 

trackpad button. 

The pointer changes to the Range Selection pointer. 

2. Drag left or right across the timeline, and release the mouse or trackpad button when you complete your 

selection. 

A yellow border appears around the selection. 

 

Hide 

Deselect clips 

 To deselect a single clip: Select a different clip, or click the background of the browser or timeline. 

 To deselect more than one clip: Hold down the Command key and click each clip you want to deselect. 

 To deselect all clips: Choose Edit > Deselect All. 

Hide 

Automatically select specific types of content in a movie 

 To select all video clips: Choose Edit > Select in Timeline > Video Clips. 
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 To select all transitions: Choose Edit > Select in Timeline > Transitions. 

 To select all photos: Choose Edit > Select in Timeline > Photos. 

 To select all animated travel maps: Choose Edit > Select in Timeline > Maps. 

 To select all backgrounds: Choose Edit > Select in Timeline > Backgrounds. 

 

Locate source files for your clips 

You can quickly find the source video for any clip you’re using in your movie. This is particularly useful if you want to 

duplicate a video clip in your movie or add the same video clip to a different movie. If you want to locate the original 

source file in the Finder, you can do that as well. 

Hide 

Find the source event clip for a clip in your movie 

1. In the timeline, select the video clip whose source clip you want to locate in an event. 

2. Choose File > Reveal in Event. 

The source of the selected clip is selected in the browser, with a range selected matching what’s in the 

timeline. 

 

Hide 

Find the source file in the Finder for a clip in your movie 

1. In the timeline, select the video clip whose source file you want to locate in the Finder. 

2. Choose File > Reveal in Finder. 

The folder containing the selected clip’s source file opens in the Finder. 
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Add clips 

You build a movie by adding clips to it from your events, which contain your source video. You can use video clips 

from more than one event in a single movie. Before you add clips to your movie, you need to open it by double-

clicking it in the browser. 

Note:  If you add a clip to your movie that was shot at a different frame rate than the rest of your movie, you can have 

iMovie automatically adjust the playback speed of the clip to match the playback speed of your movie, or you can set 

the clip to play at another speed. For more information, see Slow down and speed up clips. 

Hide 

Drag a clip to the timeline 

1. In the Libraries list, select an event containing footage you want to add to your movie. 

Event clips appear in the browser to the right of the Libraries list. Simply select another event in the Libraries 

list when you want to access the event’s footage. 

 

2. In the browser, do one of the following: 

 To select a range of frames in a clip: Drag across the clip. 

 To select an entire clip: Double-click the clip. 

3. Drag your selection to the timeline. 

To split a clip in your movie and insert the video between the two segments, drag the selection on top of an 

existing clip in the timeline, and then choose Insert from the menu that appears. If automatic transitions are 

enabled for your movie, a transition is added before and after the inserted clip. For more information, 

see Transitions overview. 

Hide 

http://help.apple.com/imovie/mac/10.0/mov6c442b2eb.html
http://help.apple.com/imovie/mac/10.0/movc4d4036d4.html
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Add a clip to the end of your movie 

1. In the Libraries list, select an event containing footage you want to add to your movie. 

Event clips appear in the browser to the right of the Libraries list. Simply select another event in the Libraries 

list when you want to access the event’s footage. 

 

2. In the browser, do one of the following: 

 To select a range of frames in a clip: Drag across the clip. 

 To select an entire clip: Double-click the clip. 

 To choose the first frame of the clip that will be added: Click a clip. 

The point at which you click determines the first frame of the clip that is added to the timeline. To 

choose a different start frame, click elsewhere in the clip. 

3. Do one of the following: 

 Choose Edit > Add to Movie (or press E). 

 Click the Add button (+) that appears on the clip in the browser. 

If you selected a clip or a range, the selection is added to the movie at the end of the timeline. If you 

clicked within a clip in the browser, a preset amount of the clip is added to the movie at the end of the 

timeline. The duration of the added clip is determined by the setting for the Clips slider in your movie 

settings. For more information, see Customize movie settings. 

Hide 

Replace a clip in the timeline 

1. In the Libraries list, select an event containing footage you want to add to your movie. 

Event clips appear in the browser to the right of the Libraries list. Simply select another event in the Libraries 

list when you want to access the event’s footage. 

http://help.apple.com/imovie/mac/10.0/mov4e66c1a8b.html
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2. In the browser, do one of the following: 

 To select a range of frames in a clip: Drag across the clip. 

 To select an entire clip: Double-click the clip. 

3. Drag your selection on top of the clip you want to replace in the timeline. 

 

4. In the menu that appears, do one of the following: 

 To replace the clip, keeping the new clip’s duration: Choose Replace. 

 

 To replace the clip, keeping the original clip’s duration and using the new clip’s start point as the 

beginning: Choose Replace from Start. 

 To replace the clip, keeping the original clip’s duration and using the new clip’s end point as the 

end: Choose Replace from End. 

Hide 

Insert a clip in the timeline 

1. In the Libraries list, select an event containing footage you want to add to your movie. 
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Event clips appear in the browser to the right of the Libraries list. Simply select another event in the Libraries 

list when you want to access the event’s footage. 

2. In the timeline, position the playhead where you want to insert the clip. 

 

3. In the browser, do one of the following: 

 To select a range of frames in a clip: Drag across the clip. 

 To select an entire clip: Double-click the clip you want to select. 

 To choose the first frame of the clip that will be inserted: Click a clip. 

The point at which you click determines the first frame of the clip that is added to the timeline. To 

choose a different start frame, click elsewhere in the clip. 

4. Choose Edit > Insert (or press W). 

If the playhead is positioned on top of a transition or between a transition and a clip, the new clip is inserted 

between the clips adjacent to the transition. If the playhead is positioned on top of a clip, the clip in the 

timeline is split into two segments, and the new clip is inserted between the two segments. 

 

Hide 
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Add a connected clip to the timeline 

You can connect clips to each other in your movie. 

Some uses for connected clips include: 

 Cutaway shots: Add a shot that’s related to the current shot (for example, you could cut from a shot of your 

child scoring a soccer goal to a shot of people cheering on the sidelines). 

 Titles: Superimpose a title over a clip in your movie. 

 Sound effects: Synchronize audio clips to clips in the timeline. A connected clip remains synchronized even 

if you move the clip it’s attached to. 

 Video overlays: Some video effects, such as picture in picture, use two different video clips to create the 

effect. For more information, see About connected clips. 

Connected clips remain attached and synchronized until you move or remove them. 

1. In the Libraries list, select an event containing footage you want to add to your movie. 

Event footage appears in the browser to the right of the Libraries list. You can use video from more than one 

event for any project. Simply select another event in the Libraries list when you want to access its footage. 

2. In the browser, do one of the following: 

 To select a range of frames in a clip: Drag across the clip. 

 To select an entire clip: Double-click the clip. 

3. Position the playhead in the timeline where you want to connect the clip. 

4. Do one of the following: 

 Choose Edit > Connect (or press Q). 

The clip is connected to the clip at the playhead position and the playhead moves to the end of the 

connected clip. 

http://help.apple.com/imovie/mac/10.0/mov159eff157.html
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 Drag your selection above a clip in the timeline. 

Hide 

Create a freeze frame from a clip 

You can create a freeze frame from any video clip in a movie. When you create a freeze-frame clip in a movie, 

the freeze-frame clip is added at the location where it’s created, so that it looks as if time has stopped in your 

movie. 

1. In the timeline, move the playhead over the frame in the clip you want to freeze. 

 

2. Choose Modify > Add Freeze Frame. 

By default, a 4-second freeze-frame clip is inserted at the playhead position. The freeze-frame clip contains 

no audio. 
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You can drag the freeze-frame clip to a new location in the project and change its duration as you would any 

other clip. To remove it from your project, select it and press Delete. For information about setting the default 

length of freeze frames, see Customize movie settings. 

Video that’s been added to a project is marked along the bottom with an orange stripe in the browser, so you can see 

at a glance which video you’ve used. You can add the same video to as many projects as you like. 

If you’re adding video from multiple sources and it doesn’t all fit within the aspect ratio you set for the project, iMovie 

can automatically crop it to fit your aspect ratio as you add it to your movie. You can also crop your footage for any 

purpose you like. For more information, see Crop a clip. 

 

Add photos and video clips from iPhoto or Aperture 

There is a variety of other content you can add to your iMovie projects, including your own photos and elements from 

the included content library. All the photos in your iPhoto and Aperture libraries are automatically available for use in 

the Libraries list. 

For information about adding animated travel maps, backgrounds, and sound effects from the content library, 

see Add animated travel maps and backgrounds and Add audio and music. 

Hide 

Add a photo from your iPhoto or Aperture library 

1. In the Libraries list, select your iPhoto or Aperture library. 

2. Do any of the following: 

 To browse albums: Choose Albums from the pop-up menu at the top of the browser, and then scroll 

through the thumbnails of the photos in the selected album. 

 To browse events: Choose Events from the pop-up menu at the top of the browser, and then scroll 

through the thumbnails of the photos in the selected event. 

http://help.apple.com/imovie/mac/10.0/mov4e66c1a8b.html
http://help.apple.com/imovie/mac/10.0/mova56757e7e.html
http://help.apple.com/imovie/mac/10.0/mov06651529f.html
http://help.apple.com/imovie/mac/10.0/mov91a895a64.html
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Events only appear in your iPhoto library. 

 To browse faces: Choose Faces from the pop-up menu at the top of the browser, and then scroll 

through the thumbnails of the photos in the selected event. 

 To browse projects: Choose Projects from the pop-up menu at the top of the browser, and then scroll 

through the thumbnails of the photos in the selected project. 

Projects only appear in your Aperture library. 

 To find a photo by its filename or keywords: Use the search field at the top of the browser. 

3. Select the photo you want to use to see a preview in the viewer. 

4. Do one of the following: 

 To insert the photo: Drag it to the timeline between clips or between a clip and a transition. 

As you drag, a blue box appears in the timeline, indicating where the photo will appear in the timeline. 

 To replace a clip with the photo: Drag the photo on top of a clip in the timeline. 

As you drag, a white border appears around the clip in the timeline. When you release the mouse 

button, choose Replace from the menu that appears. The photo replaces the clip in the timeline. 

 

Trim, split, and move clips 

You can fine-tune the duration of a clip in your movie by moving the clip’s start point or end point, or by changing the 

duration of a range selection. Choose one of the following methods, depending on how you like to work. 

Hide 

Extend or shorten a clip in the timeline 

1. In the timeline, skim to the beginning or end of the clip you want to extend or shorten. 

2. Do one of the following: 

 To extend the clip: Drag the edge of the clip left or right, away from its center. 

To extend a clip, there must be unused portions of the clip available. 

 To shorten the clip: Drag the edge of the clip left or right, toward its center. 



45 
 

 

Hide 

Use the clip trimmer 

You can use the clip trimmer to add more frames to a clip, or remove unwanted frames from a clip. Using the clip 

trimmer, you can see how much of your clip is being used, as well as how much is unused. 

1. In the timeline, double-click the clip you want to trim. 

The clip trimmer appears over the timeline. 

 

2. Do one of the following: 

 To extend the clip: Drag the edge of the clip away from its center. 

 To shorten the clip: Drag the edge of the clip toward its center. 

 To keep the length of the clip the same but change the start and end frames: Drag the clip from its 

center, and then move it left or right. 
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3. Press Return to close the clip trimmer. 

Hide 

Use the precision editor 

You can use the precision editor to fine-tune when your clips begin and end, as well as the duration of transitions 

between clips. You can also use the precision editor to extend the audio in a clip beyond the boundaries of the 

video—for example, when you want the audio from an outgoing clip to continue during the next video clip, or 

when you want the audio from an incoming clip to start before the video. 

 

1. In the timeline, do one of the following: 

 Double-click the edge of a clip. 

 Select the left or right edge of a clip, and choose Window > Show Precision Editor. 

The precision editor appears, presenting an expanded view of your outgoing and incoming clips. The 

edit point—where the outgoing clip is replaced by the incoming clip—is represented by a gray vertical 

line in the center of the precision editor. The outgoing clip and the clips before it appear at the top of the 

precision editor, and the incoming clip and the clips after it appear below. 

The dimmed portions of clips to the right and left of the edit line are the unused portions of the clips that 

are available for trimming. You can skim these areas to help you decide where to trim. 

If the selected edit point has a transition attached to it, the duration of the transition is indicated by 

diagonal lines and a transition bar with handles. 

2. To move the edit point, do any of the following: 

 Move the edit line in the center of the precision editor by dragging it left or right. 
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 Drag the outgoing clip left or right to extend or shorten its duration. 

 Drag the incoming clip left or right to extend or shorten its duration. 

3. To modify a transition, do one of the following: 

 To shorten the duration of the transition: Drag the incoming transition handle to the right, or drag the 

outgoing transition handle to the left. 

 To lengthen the duration of the transition: Drag the incoming transition handle to the left, or drag the 

outgoing transition handle to the right. 

4. To move an audio edit point, do any of the following: 

 Move the pointer to the blue waveform below the outgoing clip, and drag the audio edit point left or 

right. 

 Move the pointer to the blue waveform below the incoming clip, and drag the audio edit point left or 

right. 

Note:  To move an audio edit point, you must turn on Show Waveforms in the timeline. If your video and 

audio clips don’t appear with audio waveforms, click the Thumbnail Appearance button  in the timeline, 

and select the Show Waveforms checkbox. 

5. When you’ve finished moving the clips, edit points, or transition handles, press Return to close the precision 

editor. 

Tip:  To select a different edit point in the precision editor, click one of the dots on the border between the ingoing 

and outgoing clips. 

Hide 

Trim unwanted frames from a clip 

1. In the timeline, position the playhead at the point where you want to trim the clip. 

If you position the playhead in the first half of the clip, frames are trimmed from the beginning of the clip. If 

you position the playhead in the second half of the clip, frames are trimmed from the end. 

2. Control-click the clip, and choose Trim To Playhead from the shortcut menu. 
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The clip is trimmed to the position of the playhead. 

Hide 

Split a clip 

1. In the timeline, select the clip you want to split. 

2. Position the playhead where you want to split the clip. 

3. Choose Modify > Split Clip. 

The clip is split into two clips. 

Hide 

Move clips in the timeline 

You can drag clips in the timeline to rearrange them in your movie. 

 In the timeline, select one or more clips, and drag them to a new location. 
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Blue outlines appear in the timeline, indicating where the clips will appear. 

 

Transitions overview 

You can add transitions between clips to smooth or blend the change from one scene to another. You can have a clip 

fade in or out, dissolve into another clip, zoom in to another clip, and so on. You can add transitions to your movie 

manually, choosing which effects to add between particular clips, or you can set iMovie to add transitions 

automatically. For more information, see Add transitions to your movie. 

Using automatic transitions is useful when you want to apply transitions throughout your movie quickly. However, with 

automatic transitions turned on, you can’t add, change, or delete transitions individually. If you want to add transitions 

quickly and make changes later, set iMovie to add transitions automatically when you’re building your movie, and 

then turn off automatic transitions when you want to modify individual transitions. For more information, see Disable 

automatic transitions and Modify transitions. 

By default, iMovie makes all the transitions in your movie the same length. Standard transitions are one-half of a 

second long, and theme-styled transitions (which are available only if you’ve applied a theme to your movie) are 2 

seconds long. You can change these default durations in your movie settings. For more information, see Customize 

movie settings. 

http://help.apple.com/imovie/mac/10.0/movcaedc4dbd.html
http://help.apple.com/imovie/mac/10.0/mov5294d34f2.html
http://help.apple.com/imovie/mac/10.0/mov5294d34f2.html
http://help.apple.com/imovie/mac/10.0/mov89cb8f56e.html
http://help.apple.com/imovie/mac/10.0/mov4e66c1a8b.html
http://help.apple.com/imovie/mac/10.0/mov4e66c1a8b.html
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Note:  Because no transition can be longer than half the length of the clip on either side of it, the transitions in your 

movie may be shorter than the default, depending on the length of the clips before and after the transition. 

 

Add transitions to your movie 

Hide 

Add transitions between clips automatically 

1. With your project open, choose Window > Movie Properties. 

Information about the movie appears above the viewer. 

 

2. Click the Settings button. 

Editable movie settings appear above the viewer. 

3. Select the “Automatic content” checkbox. 
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If you have applied a theme to your movie, iMovie inserts standard cross-dissolve transitions between clips, 

with occasional transitions based on the theme. Not every space between clips gets a transition. 

iMovie also adds a theme-styled opening title over the first clip and an end title over the last. For more 

information about themes, see iMovie themes overview. 

4. To include only standard, non-themed transitions in your movie, click the Theme button, select No Theme, 

click Change, and then deselect the “Automatic content” checkbox. 

Note:  If you already have a theme applied to your movie and select No Theme, all theme elements are 

removed from the movie. 

With automatic transitions turned on, you can double-click the edge of any transition in a movie and change its 

duration in the precision editor. For more information, seeTrim, split, and move clips. 

Hide 

Add a transition between clips manually 

To add transitions manually, you must first turn off automatic transitions. For more information, see Disable 

automatic transitions. 

1. Select Transitions in the Content Library section of the sidebar below the Libraries list. 

The browser shows all the available transitions. If a theme is set for your movie, theme-styled transitions 

appear above the standard transitions. 

To preview a transition, skim it in the browser. 

 

2. Drag a transition between two clips in the timeline. 

http://help.apple.com/imovie/mac/10.0/mov6b0b7b0c2.html
http://help.apple.com/imovie/mac/10.0/movf8b8fc9b2.html
http://help.apple.com/imovie/mac/10.0/mov5294d34f2.html
http://help.apple.com/imovie/mac/10.0/mov5294d34f2.html
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A transition icon  appears between the clips. 

Hide 

Add a cross-dissolve transition between clips 

To add a cross-dissolve transition between clips, you must first turn off automatic transitions. For more 

information, see Disable automatic transitions. 

1. In the timeline, click the edge of either clip you want to connect with a cross-dissolve. 

2. Choose Edit > Add Cross Dissolve (or press Command-T). 

A cross-dissolve transition appears between the two clips in the timeline. 

Note:  If you select a clip in the timeline and choose Edit > Add Cross Dissolve, a cross-dissolve is added to 

both sides of the clip. 

Hide 

Change the default duration of transitions in a movie 

1. With your movie open in the timeline, choose Window > Movie Properties. 

Information about the movie appears above the viewer. 

2. Click the Settings button. 

Editable movie settings appear above the viewer. 

3. Drag the Transitions slider to set the default transition duration in seconds. 

Note:  If your default transition duration is longer than is allowed by the available media in adjacent clips in 

your movie, the longest possible duration is used instead. 

 

Modify transitions 

Hide 

Change the style of a transition 

1. In the timeline, double-click the transition you want to change. 

2. Click the Transition button that appears above the viewer. 

 

Available transitions appear in the browser. 

http://help.apple.com/imovie/mac/10.0/mov5294d34f2.html
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3. Browse transitions to find the new transition you want to use. 

4. Double-click the new transition. 

The new transition replaces the old one. 

Hide 

Change the duration of a transition 

1. In the timeline, double-click the transition you want to change. 

The Transition button and a duration field appear above the viewer. 

 

2. Double-click the duration field, and type a number of seconds. 

3. Press Return. 

The duration of the selected transition is changed to the duration you entered. If you enter a value that is 

longer than is possible given the length of the clips adjacent to the transition, the transition duration is 

lengthened as much as possible, and the new duration appears in the duration field. 

Hide 

Move a transition 

 Drag the transition between any two clips that don’t have a transition. 

Hide 

Change all transitions in your movie 

1. In the timeline, double-click a transition. 

2. Click the Transition button that appears above the viewer. 

 

Available transitions appear in the browser. Find the new transition you want to use. 

3. In the browser, select the transition you want to use. 

4. Click the Apply to All Transitions button above the viewer. 
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The new transition is applied to all the transitions in your movie. 

Disable automatic transitions 

Automatic transitions are added to movies with themes applied to them, if automatic content is turned on in movie 

settings. To add manual transitions to your movie, you must first disable automatic content. 

Hide 

Disable automatic transitions 

1. Choose Window > Movie Properties. 

Information about your movie appears above the viewer. 

 

2. Click the Settings button. 

Editable movie settings appear above the viewer. 

 

3. Deselect the “Automatic content” checkbox. 

After you turn off automatic transitions in your movie settings, transitions are not added to your movie 

automatically when you add new content, but any existing transitions or titles remain. For more information, 

see Customize movie settings. 

http://help.apple.com/imovie/mac/10.0/mov4e66c1a8b.html
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Edit themed transitions 

Some of the transitions in the content library contain elements you can edit. For example, the Comic Book 3 transition 

displays multiple windows, each showing additional clips used in the movie. For more information about themes, 

see iMovie themes overview. 

Hide 

Edit a transition that uses multiple elements 

1. In the timeline, select the transition you want to edit. 

If the transition uses multiple elements, frame markers appear at various points in the timeline. These 

markers indicate anchor frames that are used to populate the additional visible clips used in the transition. 

 

2. To change which parts of clips are used by the transition, drag the frame markers to new positions. 

When played back, the transition uses the clips starting from the frames indicated by the frame markers. 

 

Add titles 

You can add title text to any clip in your movie using one of the many title styles available in iMovie. Titles can be 

used to add credits and a title to your movie, to visually “narrate” the scenes in your movie, to create segues from one 

scene to the next (for example, “Three months earlier” or “Later that afternoon”), and so on. 

http://help.apple.com/imovie/mac/10.0/mov6b0b7b0c2.html
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You can place titles directly over a clip, over a solid-color background video clip, or over an Apple-designed graphic 

background or animated background clip. Some title styles are unique to themes, meaning that you have to apply the 

particular theme to your movie to use the style. For more information about themes, see iMovie themes overview. 

 

Hide 

Add titles to your movie 

1. With your movie open in the timeline, select Titles in the Content Library section of the sidebar. 

 

http://help.apple.com/imovie/mac/10.0/mov6b0b7b0c2.html


57 
 

Available title styles appear in the browser. If you’ve set a theme for your project, titles related to the theme 

appear at the top of the browser. 

2. Browse the titles to find the one you want to use, or use the search field to search for the name of a 

particular title. 

Many titles are animated, which means they move on the screen in an interesting way. Skim the title 

thumbnails in the browser to see how they move. 

3. Do one of the following: 

 To add a title to your movie: In the timeline, position the playhead where you want to add the title, and 

then double-click the title in the browser. 

The title is added to your movie at the position of the playhead. 

 To add a title without moving the playhead: Drag the title to the timeline, above the clip where you want 

it to appear. 

 

If snapping is turned on (click the View menu and make sure Snapping has a checkmark next to it), the 

edges of the title align with clip and transition edges. As you drag, a vertical yellow line appears when 

either end of a title is aligned with either end of a clip. 

 To position a title within the boundaries of a clip: Drag the title to the timeline, over the clip where you 

want it to appear. 
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If you position the title in the first or last third of the clip, the title’s duration is automatically adjusted to 

appear in that third of the clip. If you position the title in the center of the clip, the title’s duration is 

adjusted to appear over the entire clip. 

4. Select the title in the timeline, or move the playhead so that it is over the title. 

5. Select the placeholder text in the viewer by double-clicking it, and type the text you want to appear. 

Some title styles in the Sports theme appear in the viewer with pop-up menus, which you use to choose the 

team and player you want to appear in that title. For more information, see Specify team information for the 

Sports theme. 

6. To change the title’s appearance (its font, color, size, style, or alignment), use the font controls above the 

viewer. 

For more information, see Edit a title. 

Note:  You can’t change the font in certain theme-styled titles and some animated titles. 

7. When you’re finished, click the Apply button  above the viewer. 

Hide 

Delete a title 

1. In the timeline, select a title bar. 

A yellow border appears around it. 

2. Choose Edit > Delete (or press the Delete key). 

If you add your title over a background, you can adjust the background clip’s duration just as you would adjust the 

duration of a photo in your project. For more information, see Edit a title. 

SEE ALSO 

Add photos and video clips from iPhoto or Aperture 

http://help.apple.com/imovie/mac/10.0/mov5b5c9db59.html
http://help.apple.com/imovie/mac/10.0/mov5b5c9db59.html
http://help.apple.com/imovie/mac/10.0/mov9c5e9641f.html
http://help.apple.com/imovie/mac/10.0/mov9c5e9641f.html
http://help.apple.com/imovie/mac/10.0/mov865570171.html
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Edit a title 

You can edit a title’s text, font, size, color, and alignment. You can also preview other title styles and change the title 

to a style you like better. 

Note:  You can’t change the styles of some animated titles and themed titles. 

Hide 

Change title text 

1. In the timeline, double-click the title you want to change. 

The playhead moves to the point where you clicked, and the title appears in the viewer. The first editable 

text field in the title is highlighted for editing. 

2. Type the new text. 

If there are more text fields, press the Tab key to highlight them, and type new text. 

3. When you’re finished, click the Apply button  above and to the right of the viewer. 

Hide 

Change the font, color, size, text style, or alignment of a title 

1. In the timeline, double-click the title you want to change. 

The playhead moves to the point where you clicked, and the title appears in the viewer. The first editable 

text field in the title is highlighted for editing. 

The adjustments bar appears above the viewer. 

 

2. Do any of the following: 

 To change the font: Choose a font from the Font pop-up menu. 

 To change the size of the text: Choose a font size from the Size pop-up menu, to the right of the Font 

pop-up menu. 

 To change the alignment of the text: Click one of the text alignment buttons. 

 To make the text bold: Click the Bold button. 

 To make the text italic: Click the Italic button. 

 To make the text appear with an outline: Click the Outline button. 
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 To change the color of the text: Click the color well, and select a color from the Colors window. 

 

Note:  Some title styles have elements that can’t be changed; in these cases some title settings may be 

disabled. 

3. When you’re satisfied with the changes, click the Apply button  above and to the right of the viewer. 

The altered text appears in the viewer. 

Hide 

Change the style of a title 

1. In the timeline, position the playhead on the title you want to change. 

The title appears in the viewer. 

2. In the Content Library section of the sidebar, select Titles. 

 

3. In the browser, double-click the new title you want to use. 

The new title replaces the old one, retaining the duration of the original title. 

 

Adjust title duration 

You can change how long a title appears onscreen. You set the duration of each title individually. 

Hide 

Adjust the duration of a title 

In the timeline, do one of the following: 

 Move your pointer to either edge of a title bar, and drag to the right or left to lengthen or shorten the duration 

of the title. 
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 Select the title, click the Clip Information button  in the adjustments bar, and type a duration in the Duration 

field. 

 

Note:  If the adjustments bar isn’t shown, click the Adjust button in the toolbar. 

Move a title in the timeline 

After you create a title, you can move it to another location in your movie. 

Hide 

Move a title 

 In the timeline, drag a title bar to wherever you want it to appear in your movie. 

 

Note:  If snapping is turned on (click the View menu and make sure Snapping has a checkmark next to it), the 

edges of the title align with clip and transition edges. As you drag, a vertical yellow line appears when either 

end of a title is aligned with either end of a video clip. 

 

Add animated travel maps and backgrounds 

iMovie includes a library of animated travel maps and backgrounds you can use to add color and narrative to your 

movie. For example, an animated travel map can show where you and your family started your vacation, and give an 

idea of far you traveled on an animated globe, or it can just indicate a destination. Backgrounds can be used as 

bridge elements that connect one part of your movie to another. 

Note:  The first time you skim a map, iMovie generates a preview; you may have to wait for the preview to finish 

before continuing. 

Hide 
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Add an animated travel map or background to your movie 

1. In the timeline, position the playhead where you want to add the animated travel map or background. 

2. In the Content Library section of the sidebar, select Maps & Backgrounds. 

3. In the browser, find the animated travel map or background you want to add to your movie. 

As you skim maps and backgrounds in the browser, previews appear in the viewer. 

 

4. Double-click the map or background. 

The map or background is added to the movie at the playhead position. 

Hide 

Modify an animated travel map 

You can change the route and style of the animated travel map in your movie. 

1. Select the animated map, then click the Adjust button in the toolbar. 

 

The adjustments bar appears above the viewer, including the animated travel map controls. 

2. Do any of the following: 

 To create a route: Choose a start location and end location from the route pop-up menus. 

Note:  You can enter a custom name for a location in the “Name to display on map” text field. 

 To change the look of the animated travel map: Choose an option from the Style pop-up menu. 
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 To reverse the route: Click the swap button. 

 

 To remove the route changes: Click the Reset button  to the right of the Style pop-up menu. 

 

Audio overview 

Music and sound effects can be used to add depth and variety to your movies, and to help tie your movies together. 

You can import audio clips into a movie, or use the browser to add music and sound effects directly from iTunes and 

GarageBand. 

Audio-only clips are represented in iMovie by green bars. If the timeline is set to show audio waveforms, blue 

waveforms appear below video clips, and audio-only clips appear as green waveforms. Clips without audio, such as 

animated travel maps and backgrounds, appear with a gray bar below the clip. 
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You can also record voiceovers directly into your movie. For more information, see Add audio and music. 

 

Add audio and music 

You can add sound effects and music to your movies. iMovie provides a library of sound effects to choose from, and 

you can also use audio from your own GarageBand and iTunes libraries. In addition, you can add background music 

to your movie using any audio clip. Background music plays along with the audio recorded with your video, and any 

sound effects or voiceovers you add to your movie. Audio placed as background music is edited separately in its own 

area of the timeline, and is unaffected by edits made to other clips in your movie. 

Hide 

Add a sound clip 

1. In the Content Library section of the sidebar, select iTunes , Sound Effects , or GarageBand . 

The contents of the selected item appear as a list in the browser. To filter what appears, you can choose a 

category from the pop-up menu in the upper-left corner of the browser. 

2. In the browser, select an audio clip you want to add to your movie. 

3. Do one of the following: 

 To add the entire audio clip: Drag the clip from the list to the timeline. 

http://help.apple.com/imovie/mac/10.0/mov91a895a64.html
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 To add part of the audio clip: Select a range in the waveform at the top of the browser, and drag the 

range to the timeline. 

The audio clip is now attached to a clip in the timeline. If you move the clip the audio clip is attached to, the 

audio clip moves as well. 

When you want to add only the audio from a video clip in your iTunes library, drag the clip or 

range below the timeline and connect it to another clip, or drag the clip or range to the background music 

well. 

Hide 

Record a voiceover 

You can record your own narration to add to your movie. 

1. Position the playhead where you want to start recording in the timeline, and choose Window > Record 

Voiceover. 

The voiceover recording controls appear below the viewer. 

 

2. To adjust the recording settings, do any of the following: 

 To change the input device: Click the Voiceover Options button , and choose an option from the 

Input Source pop-up menu. 

 To adjust the input level of the microphone: Click the Voiceover Options button, and drag the Volume 

slider right to increase the volume of what is being recorded, or left to decrease it. 

You can monitor the audio levels by using the built-in audio meter on the Record button . You should 

set the volume so that the audio meter in the microphone (the Record button) stays green, even when 

your voice is at its loudest. 
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 To mute sound from other clips while recording: Click the Voiceover Options button, and select the 

Mute Project checkbox. 

3. To start recording, click the Record button. 

4. To stop recording, click the Record button again (or press the Space bar). 

The recorded audio appears as a new clip in the timeline, above the background music. The voiceover clip is 

attached to the clip that was below the playhead when the recording was started. 

The track is named VO: Movie Name - Date, where “Movie Name” is the name of your movie, and “Date” is 

the date of the recording. 

5. Click the close button  to dismiss the voiceover recording controls. 

Hide 

Add background music 

It’s easy to add a background music track to your movie. Clips added as background music appear in the 

background music well, located at the bottom of the timeline. Background music isn’t affected by edits you make 

to other clips in your movie. This can be useful, for example, if you want to edit your movie to a particular piece of 

music. 

 

1. In the Content Library section of the sidebar, select iTunes , Sound Effects , or GarageBand . 

The contents of the selected item appear as a list in the browser. To filter what appears, you can choose a 

category from the pop-up menu in the upper-left corner of the browser. 

2. Browse to find the clip you want to add to your project. 
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3. Drag the clip to the background music well, located below the timeline. 

 

You can position, trim, and edit the background audio independently of clips in the timeline. If you have “Trim 

background music” turned on in your movie settings, the audio in the background music well is automatically 

trimmed to match the duration of your movie. For more information, see Customize movie settings. 

 

Adjust volume 

In iMovie, there are several ways to adjust the volume of clips. You can use the volume controls, or you can adjust 

the volume directly in the timeline, by dragging the volume control. 

As you adjust the volume of a clip in iMovie, its audio waveform changes shape and color to reflect your adjustments. 

When you make volume adjustments, make sure that the peak sections of the waveform don’t appear yellow, which 

indicates distortion, or red, which indicates clipping (severe distortion). If you see either red or yellow in your audio 

waveform, lower the volume until the entire waveform is green. If only parts of your waveform are red or yellow and 

the rest is green, you may want to adjust the volume of part of your waveform. For more information, see “Adjust 

audio over time with waveforms,” below. 

 

http://help.apple.com/imovie/mac/10.0/mov4e66c1a8b.html
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You can also make more detailed volume adjustments by fading a clip’s audio in or out, or setting iMovie to reduce 

the volume of competing audio clips. 

Hide 

Adjust volume using the volume controls 

1. In the timeline, select one or more audio clips or video clips with audio. 

2. Click the Adjust button in the toolbar. 

 

The adjustments bar appears above the viewer. 

3. Click the Volume button to show the volume controls. 

 

4. Do one of the following: 

 To increase the volume: Drag the Volume slider to the right. 

 To decrease the volume: Drag the Volume slider to the left. 

Note:  You adjust the volume as a percentage of the original clip volume, which appears to the right of the 

Volume slider. 

If multiple clips are selected, the volume for all clips is adjusted relative to each clip’s original volume. 

Hide 

Adjust volume in the timeline 

1. If waveforms don’t appear in the timeline, click the Thumbnail Appearance button  in the upper-right 

corner of the timeline, and select the Show Waveforms checkbox. 

2. In the timeline, select an audio clip or a video clip with audio. 

3. Drag the volume control (the horizontal line across the audio waveform) up or down. 

As you drag, the level appears as a percentage value, and the waveform changes shape to reflect your 

adjustments. 
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Hide 

Mute the volume 

1. In the timeline, select one or more audio clips or video clips with audio. 

2. Click the Adjust button in the toolbar. 

 

The adjustments bar appears above the viewer. 

3. Click the Volume button to show the volume controls. 

 

4. Click the Mute button . 

To unmute, click the Mute button again. 

Hide 

Fade audio in or out 

1. To reveal the fade handles, position the pointer over the audio portion of a clip in the timeline. 

2. Drag the fade handle to the point in the clip where you want the fade to begin or end. 
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Dragging a fade handle at the beginning of a clip creates a fade-in, and dragging a fade handle at the end of 

a clip creates a fade-out. 

Hide 

Adjust audio over time with waveforms 

You can use a combination of range selection and volume control to reduce or increase the volume of part of a 

clip. The black horizontal line running through an audio waveform indicates the relative volume of the audio clip. 

1. If waveforms don’t appear in the timeline, click the Thumbnail Appearance button  in the upper-right 

corner of the timeline, and select the Show Waveforms checkbox. 

2. In the timeline, select the part of a clip containing audio you want to adjust. 

To select a range in the timeline, click and hold until the pointer turns into the range selector, then drag 

across part of a clip. 

3. In the waveform portion of the clip, move the pointer to the volume control (the horizontal line) in the range 

selection. 

4. Drag the volume control between the keyframes up and down. 

 

Only the volume in the range selection is affected, and iMovie automatically adds a gradual increase or 

decrease of volume at each edge of the selection, to smooth out the volume transitions. 

Hide 

Adjust audio over time with keyframes 

You can use keyframes to adjust audio over time, which can be useful, for example, when you want to reduce the 

volume of just part of a clip. Keyframes are markers that you can add at specific points in a clip to change the 

volume at those points. The black horizontal line running through an audio waveform indicates the relative volume 

of the audio clip. 



71 
 

1. If waveforms don’t appear in the timeline, click the Thumbnail Appearance button  in the upper-right 

corner of the timeline, and select the Show Waveforms checkbox. 

2. In the timeline, select a clip containing audio you want to adjust over time. 

3. In the waveform portion of the clip, move the pointer to the volume control (the horizontal line) at a point 

where you want to add a keyframe. 

4. To add a keyframe, hold down the Option key and click the volume control. 

When you hold down the Option key and the pointer is near the volume control, the pointer changes to the 

Add Keyframe pointer. You can click to add as many keyframes as you want to the clip. 

 

Note:  You must add at least two keyframes to your clip in order to adjust the audio over time, because any 

volume adjustments are made between two keyframes. 

5. After you add at least two keyframes, do either or both of the following: 

 To set the volume of the clip at a keyframe: Drag the keyframe up or down. 

 To set the volume of the clip between two keyframes: Drag the volume control between the keyframes 

up or down. 

Hide 

Remove audio keyframes 

 Control-click a keyframe in a clip in the timeline, and choose Delete Keyframe from the shortcut menu. 
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Add only the audio from a video clip 

By default, iMovie imports audio and video from the same source into one clip. You can detach the audio from a 

video clip in a movie and attach it to another clip in the same movie or a different movie. The extracted audio clip 

behaves just like any other audio clip in iMovie. You can move it within the movie, trim it, apply an audio effect to it, 

and so on. 

Hide 

Detach audio from a clip in your movie 

1. In the timeline, select a video clip with audio. 

 

2. Choose Modify > Detach Audio (or press Option-Command-B). 
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The audio is removed from the video clip and appears as an audio-only clip (with a green bar) attached 

below the video clip. The audio clip can now be attached to any other clip in your movie, or moved down to 

the background music well. For more information about background music, see Add audio and music. 

 

Create a trailer 

iMovie includes a number of templates you can use to create Hollywood-style movie trailers, with themes that range 

from adventure, to romance, to friendship and drama. Each template lets you customize the movie title and credits—

and add your own video clips and photos to build a visually appealing story. Each template also comes with a unique 

musical score that matches the theme of the trailer. 

Trailers are designed to be complete projects in their own right, but you can convert any trailer to a movie, and then 

edit it just as you would any other movie. For more information, see Convert a trailer. 

 

Hide 

http://help.apple.com/imovie/mac/10.0/mov91a895a64.html
http://help.apple.com/imovie/mac/10.0/mov07b796e65.html
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Create a new trailer 

1. In iMovie, click the Create button in the toolbar, and click Trailer (or choose File > New Trailer). 

 

The Create window appears. 

 

2. To preview a trailer template, move the pointer over the template and click the Play button  that appears. 

The duration of the trailer and the number of cast members appear below the template. Look for a template 

that matches the number of people in your footage. 

 

Note:  You can’t switch templates after you begin creating your trailer because the required elements from 

one template won’t fit with a different template. If you want to use a different template for your project, you 

need to create a new trailer from the beginning. 

3. Click the template you want to use for your trailer. 
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A blue border appears around the template, indicating that it’s selected. 

4. Click Create. 

5. In the Event pop-up menu, choose the event you want to save the trailer to, and type a name for the trailer in 

the Name field. 

6. Click OK. 

A tabbed interface appears, and the trailer is added to the browser. You enter information about your trailer 

in the Outline pane. You add clips to your trailer in the Storyboard and Shot List panes. 

 

Hide 

Add titles and credits to your trailer 

1. In the Outline pane, click the placeholder text and type the required information in the text fields. 

 

The required information varies by template. The possible categories include: 

 Name and Date: Type the movie name, its release date (for example, “July 2013,” or “7/10/13”), and 

any other information required, following the model of the placeholder text. 

 Cast: Type the names of the people who are featured as main characters in the footage you plan to use 

in the trailer. Some templates have no cast members, and some allow you to delete or add cast 

members by clicking the Delete button (–) or Add button (+) to the right of a field. 

 Gender: Choose a gender for each cast member from the pop-up menu. 

 Studio: Type a fictitious studio name, and choose a logo style from the pop-up menu. 

 Credits: Type a name in each of the credits fields. 

Note:  You can’t leave any fields blank because iMovie incorporates all fields into the trailer. 

2. Click the Storyboard tab. 
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A graphic interface representing the trailer’s storyboard appears, with text bars at the top (and at other 

intervals) that let you edit onscreen text. There are also placeholder wells to which you add video clips to 

build your project. (For instructions, see “Add clips and photos to your trailer,” next.) 

The text bars and wells are arranged in the order in which the elements appear in your trailer, but you can 

edit text and add clips in any order you like. 

3. To edit onscreen text, click the word or words in a text bar, type new text, and press Return. 

 

You can mimic the wording style of the placeholder text to preserve the mood and pace of the trailer. 

To revert to the placeholder text, click the Revert button  at the right end of the text bar. 

Hide 

Add clips and photos to your trailer 

You add video to your trailer in the Storyboard and Shot List panes. 

1. In the Storyboard pane, click the placeholder well you want to fill. 

A yellow border appears around the placeholder well, indicating that it’s selected, and the pointer changes to 

the Add pointer (+). 

The clip you select should conform to the style of shot indicated by the placeholder image. For example, if 

the selected placeholder well shows a headshot, you should add a tight close-up shot of the cast member in 

question. If the image shows a person running, you should add footage of that character in action. 

When you fill a placeholder well with video, iMovie automatically selects the next well in the storyboard. If 

you want to fill wells out of order, simply click a well to select it. 

 

2. Do one of the following: 
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 In the browser, click the clip you want to add to the placeholder well. 

The correct length of video is added to fill the selected placeholder well, starting from the point where 

you clicked. (The time stamp on the left edge of each well indicates the length of video it requires.) 

 

 Drag a clip from the browser to a placeholder well. 

 In the browser, select a frame range. 

The correct length of video is added, starting from the first frame of the selected range. 

3. After you add a clip to a well, small blue icons appear in the corners of the clip when you move the pointer 

over it. The curved-arrow icon in the upper right deletes the clip from the well. The speaker icon in the upper 

left turns the clip’s audio (not the trailer’s theme music) on and off. 

4.  

5. The double arrows in the lower left open the clip trimmer, a tool for adjusting the portion of the clip used in 

the trailer. 

6.  

7. To view your trailer’s clips organized by type of shot (for example, landscape, medium range, or action) and 

by cast member, click the Shot List tab. 
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The shot list is helpful for planning the types of shots you need for the trailer. In this view, you can also 

assess just the video in your projects. For example, you can see at a glance whether you’ve used a 

landscape shot in a well meant for a cast member, or whether the action shots are varied enough. 

You can add, change, and delete video clips in the shot list. 

 

8. To delete a clip in the storyboard or the shot list, select the clip and press Delete. 

You can also simply click a new video clip in the browser to replace the clip in the selected placeholder well 

(or drag it to the well). 

9. To play your trailer at any time, position the skimmer in a clip in the storyboard or the shot list and press the 

Space bar, or use the J, K, and L keys. For more information, see Play video. 

 

Convert a trailer 

You can convert a trailer to a movie, which lets you change it in any way you want: adding or deleting video clips, 

changing the style of titles and transitions, applying special effects, replacing the background music, and so on. 

You can convert a trailer to a movie at any time, whether or not it’s complete. When you convert a trailer, its name 

doesn’t change. 

Note:  After you convert a trailer to a movie, you can’t convert it back to a trailer. If you want to keep a copy of your 

trailer, duplicate it before you convert it. 

Hide 

Convert your trailer to a movie 

1. Select a trailer in the browser, or double-click a trailer to open it. 

2. Choose File > Convert Trailer to Movie. 

If you converted the trailer before you filled all the placeholder wells with video clips, you see placeholder 

clips (grayscale images) in the timeline after the conversion. You can replace these placeholders with video 

clips. 

http://help.apple.com/imovie/mac/10.0/mov93a0c4973.html
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3. Edit the movie just as you would edit any other movie. 

Note:  The required pacing of the trailer no longer applies to the converted project. You can replace the placeholder 

clips with video clips of any length, extend or shorten any video clips, delete placeholder clips, and so on. If you want 

to preserve the pacing of the trailer, replace placeholder clips with video clips of the same length. A replace edit can 

do this for you automatically. To learn how to replace video, see “Replace a clip in the timeline” in Add clips. 

 

Effects and adjustments overview 

iMovie includes several tools for adding effects to clips and movies. 

Video effects and adjustments 

You can apply stylized effects to clips and photos to modify their appearance. For example, you can apply a sepia 

effect to a clip to make it look like old film footage. In addition, you can make adjustments to the video attributes of the 

clips in your movie to change their appearance. These attributes include color saturation, brightness, and contrast. 

Audio effects and adjustments 

In addition to applying an effect to modify the sound in interesting ways, you can also make volume adjustments to 

the audio in your movie. Examples of audio effects include Robot, Cosmic, and Echo Delay. You can also change the 

pitch of audio clips or make them sound as though they were recorded in locations with specific acoustic 

characteristics, such as a small room or a cathedral. 

Effects using connected clips 

You can create composite images that show two different clips at the same time. These dual-image effects fall into 

the following categories: 

 Cutaway: A cutaway clip is a video clip you insert into another, usually related, clip in order to show two different 

elements of a single event. The two clips play sequentially: the original movie “cuts away” to the added clip and 

then returns to the original clip. 

http://help.apple.com/imovie/mac/10.0/mov42b64e075.html
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 Green screen and blue screen: You can record video in front of a green or blue backdrop and then “cut out” the 

subject and place it into another video clip. 

 Side by side: A side-by-side clip creates a split-screen effect, showing two different video clips playing next to 

each other in the same frame, with each clip taking up half of the frame. 

 Picture in picture: A picture-in-picture video clip plays in a small window on top of another video clip. 

Speed and motion effects 

There are several ways to alter the speed and playback direction of clips in your movies: 

 Slow motion and fast forward: Slows down or speeds up the clip. 

 Instant replay: Replays the selected video at a percentage of its original speed—50 percent, 25 percent, or 10 

percent. An Instant Replay title appears on the screen; you can edit it or delete it if you want. 

 Rewind: Rewinds the selected clip and plays it back after the original clip. You end up with a total of three clips: 

the original clip at normal speed, followed by the selected section played backward and sped up (that is, 

rewound), and finally the selected section at normal speed. 

 Reverse: Plays the video in reverse. For example, if you apply the reverse effect to footage of a person running 

down a football field, reversing it makes the person appear to run backward. 

Additional clip effects 

 Fade to: Adds transitions before and after a portion of a video clip, fading it into and out of a special visual 

treatment such as black and white, sepia, or dream. 

 Flash and hold last frame: Adds a brief flash transition between the selected portion of the clip or frame range 

and its last frame. The last frame is then turned into a still image that remains onscreen for 3 seconds, but you 

can change this duration if you want. 

Effects that improve clip quality 

You can fix clips that have problems such as camera shake or rolling shutter distortion (caused by certain types of 

motion or quick camera panning). 

Transitions between clips 

You can add an effect between clips to control the change from one clip to the next. For more information, 

see Transitions overview. 

Titles 

You can add text to appear with your clips at any point in your movie. For more information, see Add titles. 

 

  

http://help.apple.com/imovie/mac/10.0/movc4d4036d4.html
http://help.apple.com/imovie/mac/10.0/mov4d3dce7ba.html
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Enhance the look and sound of a clip 

iMovie contains a number of tools to help you automatically improve the image quality of any clip or photo in your 

movie. You can: 

 Automatically enhance video and audio in a clip: With one click, enhance your clip’s audio and video. 

 Automatically enhance a video clip: With one click, neutralize any color casts, and maximize image contrast and 

color saturation. 

 Automatically match a clip’s color and look: With two clicks, make one or more clips match the color look of any 

clip that you choose. 

 Automatically white balance: With one click, balance the color values in a clip to accurately portray white, 

removing any discoloration from your clip. 

 Automatically balance skin tones: With one click, rebalance the color values in a clip to accurately show human 

skin tones. 

 Automatically improve audio quality: With one click, maximize the average volume of audio in a video clip 

containing audio, or in an audio clip. 

You can also manually adjust shadows, brightness, contrast, highlights, color saturation, and color temperature. In 

addition, you can adjust the sound quality of any video clip containing audio, or any audio clip in a project. 

Important:  When you apply a video effect to a range, the effect is applied to the entire clip. 

Hide 

Make automatic video and audio improvements 

1. In the browser or the timeline, select a clip or range. 

2. Click the Enhance button in the toolbar. 

 

The video and audio in the clip is automatically enhanced, and some of the buttons in the adjustments bar 

become highlighted, indicating that adjustments have been made in the corresponding categories. 

Note:  Clicking the Enhance button in the toolbar is the same as clicking the Auto button in the color balance 

controls and the Auto button in the volume controls. 

Hide 

Make automatic color adjustments 
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1. In the browser or the timeline, select a clip or range. 

2. Click the Adjust button in the toolbar. 

 

The adjustments bar appears above the clip in the viewer. 

3. To show the color balance controls, click the Color Balance button. 

 

4. Click the Auto button. 

The clip is automatically enhanced, removing any color casts and maximizing contrast. The Color Balance and 

Auto buttons are both highlighted when you select the clip, to indicate that you’ve applied the automatic clip 

enhancement. 

 

To remove the changes, click the Reset button  to the right of the color balance controls. 

Hide 

Match the look of one clip to that of another 

1. In the browser or the timeline, select a clip or range. 

2. Click the Adjust button in the toolbar. 
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The adjustments bar appears above the clip in the viewer. 

3. To show the color balance controls, click the Color Balance button. 

 

4. Click the Match Color button. 

5. Skim a clip in the browser or timeline to find a frame that has the look you want to match. 

 

As you skim, a preview of the match source clip appears on the left side of the viewer, and the pointer turns into 

an eyedropper. 

6. Click the match source clip to take a sample. 

The clip on the right side of the viewer changes to match the color palette of the match source clip. 

7. To apply the new look, click the Apply button  above the clip in the viewer. 

To remove the changes, click the Cancel button . To temporarily turn off the effect, drag the On slider to Off. 

Hide 

Fix a discolored clip 

1. In the browser or the timeline, select a clip or range. 
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2. Click the Adjust button in the toolbar. 

 

The adjustments bar appears above the clip in the viewer. 

3. To show the color balance controls, click the Color Balance button. 

 

4. Click the White Balance button. 

5. In the viewer, find a part of the frame that should appear white or gray, and click. 

 

The color in the clip is automatically corrected, removing any color cast. 

6. To apply the change, click the Apply button  above the clip in the viewer. 

To remove the change, click the Cancel button . To temporarily turn off the effect, drag the On slider to Off. 

Hide 

Correct the color of a clip based on skin tones 

1. In the browser or the timeline, select a clip or range. 

2. Click the Adjust button in the toolbar. 
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The adjustments bar appears above the clip in the viewer. 

3. To show the color balance controls, click the Color Balance button. 

 

4. Click the Skin Tone Balance button. 

5. In the viewer, find a part of the frame that shows a well-exposed part of someone’s face or skin, and then click. 

 

Skin tones in the clip are automatically corrected, removing any color cast. 

6. To apply the change, click the Apply button  above the clip in the viewer. 

To remove the change, click the Cancel button . To temporarily turn off the effect, drag the On slider to Off. 

Hide 

Make manual color adjustments 

1. In the browser or the timeline, select a clip or range. 

2. Click the Adjust button in the toolbar. 
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The adjustments bar appears above the clip in the viewer. 

3. To show the color correction controls, click the Color Correction button. 

 

The color correction controls include a multislider control, a Saturation slider, and a Color Temperature slider. 

 

4. Do any of the following: 

 To adjust shadows: Drag the black slider in the multislider control. 

 To adjust brightness: Drag the gray slider in the multislider control. 

 To adjust contrast: Drag either of the half-moon sliders in the multislider control. 

 To adjust highlights: Drag the white slider in the multislider control. 

 To adjust color saturation: Drag the Saturation slider. 

 To adjust color temperature: Drag the Color Temperature slider. 

Hide 
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Make automatic audio improvements 

1. In the browser or the timeline, select a clip or range. 

2. In the toolbar, click the Adjust button. 

 

The adjustments bar appears above the clip in the viewer. 

3. To show the volume controls, click the Volume button. 

 

4. Click the Auto button. 

 

The average volume of the audio in the clip is maximized. To remove the adjustments, click the Auto button 

again. 

Crop a clip 

You can crop photos, freeze frames, and video clips in your movies to get a close-up of a subject of interest, or to 

eliminate unwanted areas. 

Cropping is also useful if you have photos or video clips that don’t fit within your movie’s aspect ratio (for example, if 

you have footage converted from an old standard-definition video camera that you want to mix with high-definition 

footage from today’s cameras). In such cases, you can crop the photos or video clips so that they fit. 
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Hide 

Crop a clip or photo 

1. In the timeline, select the clip or photo you want to crop. 

2. Click the Adjust button in the toolbar. 

 

The adjustments bar appears above the clip in the viewer. 

3. To show the cropping controls, click the Cropping button. 

 

4. Click the Crop button. 

An adjustable frame appears on top of the clip in the viewer. 

 

5. Move and resize the frame until you’re satisfied with the result. 

6. To apply the change, click the Apply button  to the right of the cropping controls. 

To remove the change, click the Reset button . 
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Rotate a clip 

Hide 

Rotate a video clip or photo 

1. In the timeline, select the clip you want to rotate. 

2. Click the Adjust button in the toolbar. 

 

The adjustments bar appears above the clip in the viewer. 

3. To show the cropping controls, click the Cropping button. 

 

4. Do one of the following: 

 To rotate the clip clockwise: Click the Rotate Clockwise button on the right side of the cropping controls. 

 To rotate the clip counterclockwise: Click the Rotate Counterclockwise button on the right side of the 

cropping controls. 
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5. To apply the change, click the Apply button  to the right of the cropping controls. 

To remove the change, click the Reset button . 

 

Add the Ken Burns effect 

The Ken Burns effect, which is an animated zoom effect you can customize, can be applied to any video clip or photo 

in your movie. The Ken Burns effect is also applied automatically when the flash and hold effect is applied to a clip. 

For more information about the flash and hold effect, see Add video and audio effects. 

Hide 

Add the Ken Burns effect to a clip or photo 

1. In the timeline, select the clip you want to add the Ken Burns effect to. 

2. Click the Adjust button in the toolbar. 

 

The adjustments bar appears above the clip in the viewer. 

3. To show the cropping controls, click the Cropping button. 

 

4. Click the Ken Burns button. 

Two frames, labeled Start and End, appear over the clip in the viewer. 

5. Do either or both of the following: 

 To set the crop at the beginning of the clip: Select the Start frame, and then drag and resize it until the 

beginning of the clip is framed the way you want. 

 To set the crop at the end of the clip: Select the End frame, and then drag and resize it until the end of 

the clip is framed the way you want. 

http://help.apple.com/imovie/mac/10.0/movd17f56aaa.html
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6. To apply the change, click the Apply button  to the right of the cropping controls. 

When the clip is played back, it’s cropped at the beginning of the shot as set by the Start frame, and appears 

to zoom in or out based on how the End frame is cropped. 

To remove the change, click the Reset button . 

 

Modify a crop, rotation, or Ken Burns effect 

If you don’t like the way you’ve cropped or rotated a video clip or photo, or the way you’ve applied the Ken Burns 

effect, you can modify the effect or restore the video clip or photo to its original state. 

Hide 

Modify or remove a crop, rotation, or Ken Burns effect in a clip 

1. In the timeline, select the clip or photo you want to modify or restore to its original state. 

2. Click the Adjust button in the toolbar. 

 

The adjustments bar appears above the clip in the viewer. 

3. To show the cropping controls, click the Cropping button. 
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4. In the viewer, do any of the following: 

 To change the image orientation: Click the Rotate buttons until the image has the orientation you want. 

 To include the entire image in the frame: Click Fit. 

Note:  If the aspect ratio of the clip or photo doesn’t match that of your movie, black bars appear on the 

top and bottom or sides of the clip or photo. 

 To change a crop: Drag to reposition and resize the white crop frame. 

 To reset a crop or Ken Burns effect: Click Fit, or click the Reset button . 

5. To apply the changes, click the Apply button  to the right of the cropping controls. 

Hide 

Modify a Ken Burns effect 

1. In the timeline, select the clip with the Ken Burns effect you want to modify. 

2. Click the Adjust button in the toolbar. 

 

The adjustments bar appears above the clip in the viewer. 

3. To show the cropping controls, click the Cropping button. 

 

4. Do any of the following: 

 To modify the crop at the beginning of the clip: Select the Start frame, and then reposition and resize it 

until the beginning of the clip is framed the way you want. 

 To modify the crop at the end of the clip: Select the End frame, and then reposition and resize it until 

the end of the clip is framed the way you want. 



93 
 

 To reverse the movement of the Ken Burns effect: Click the Swap Start and End Areas button to the 

right of the Ken Burns button. 

5. To apply the changes, click the Apply button  to the right of the cropping controls. 

 

Stabilize shaky clips 

The stabilization feature in iMovie reduces camera motion in your video so that shaky parts can be played back more 

smoothly. 

Many camcorders record video in a way that can cause image distortion if the camera moves a lot during recording 

(especially quick panning movements), or if the camera is recording fast motion. A video clip may appear wobbly or 

skewed in these instances. iMovie has a Fix Rolling Shutter feature to reduce this kind of motion distortion. 

You can smooth a clip’s shaky motion by adding stabilization, fixing rolling shutter distortion, or both. 

Hide 

Stabilize a shaky clip 

1. In the timeline, select the clip you want to stabilize. 

2. Click the Adjust button in the toolbar. 

 

3. In the adjustments bar, click the Stabilization button. 

 

4. Select the Stabilize Shaky Video checkbox. 
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The checkbox is replaced by an activity indicator until the clip has been analyzed and stabilized. 

5. To adjust the amount of stabilization applied to the clip, drag the Stabilize Shaky Video slider. 

You’ll have to play the clip to see the effects of stabilization. The greater the amount of stabilization, the 

more aggressively the clip may be cropped to reduce the appearance of shakiness. 

Hide 

Reduce rolling shutter distortion in a clip 

1. In the timeline, select the clip you want to correct. 

2. Click the Adjust button in the toolbar. 

 

The adjustments bar appears above the viewer. 

3. To show the stabilization controls, click the Stabilization button. 

 

4. In the stabilization controls, select the Fix Rolling Shutter checkbox. 
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The checkbox is replaced by an activity indicator until the clip has been analyzed and fixed. 

5. In the Fix Rolling Shutter pop-up menu, choose how much rolling shutter correction is applied to the clip. 

You’ll have to play the clip to see the effects of the rolling shutter correction. 

 

Adjust audio 

iMovie has a number of tools you can use to automatically enhance the audio in your movie. You can boost the 

volume level of quiet audio in a clip, apply an equalizer preset, reduce background noise, and lower the volume of 

other audio playing along with a clip. 

Hide 

Automatically enhance audio 

1. In the timeline, select one or more audio clips or video clips with audio. 

2. Click the Adjust button in the toolbar. 

 

The adjustments bar appears above the viewer. 

3. To show the volume controls, click the Volume button. 
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4. Click the Auto button. 

The audio is analyzed and automatically enhanced, and the Auto button becomes highlighted to indicate that 

automatic enhancements have been applied to the clip or clips. 

 

Hide 

Lower the volume of other clips that play at the same time 

When you have background sound or other clips with audio playing at the same time as a clip you want to hear in 

the foreground, you can automatically lower the volume of the other clips so that they don’t compete with the clip 

you want to hear. 

For example, if you record a section of voiceover audio, you can have iMovie lower the volume of background 

music and other clips while the voiceover clip plays. 

1. In the timeline, select the clip whose audio you want to hear in the foreground. 

 

2. Click the Adjust button in the toolbar. 
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The adjustments bar appears above the viewer. 

3. To show the volume controls, click the Volume button. 

 

4. Select the “Lower volume of other clips” checkbox. 

 

The volume of the clips that aren’t selected is lowered. 

 

5. Drag the slider to set the volume of other clips relative to the volume of the selected clip. 

Hide 
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Reduce background noise 

You can automatically reduce background noise in a clip without reducing its overall volume. For example, if you 

recorded a birthday party and a plane flew overhead, you can reduce the volume of the plane to make your movie 

sound better. 

1. In the timeline, select one or more audio clips or video clips with audio. 

2. Click the Adjust button in the toolbar. 

 

The adjustments bar appears above the viewer. 

3. To show the noise reduction controls, click the Noise Reduction and Equalizer button. 

 

4. Select the “Reduce background noise” checkbox. 

 

5. Drag the slider right to increase the amount of background noise reduction, or left to decrease it. You can 

adjust the background noise reduction as a percentage of the original clip’s sound (0% represents no 

background noise reduction, and 100% represents the maximum reduction). 

6. Play back the clip to test your adjustment, and then you can refine the final position of the “Reduce 

background noise” slider. 

Hide 

Choose an equalizer preset 

iMovie includes a number of equalizer presets, which you can use to enhance or fix audio in your movie. For 

example, you can choose an equalizer preset to enhance vocal quality, or boost bass or treble in a clip. 

1. In the timeline, select one or more audio clips or video clips with audio. 

2. Click the Adjust button in the toolbar. 
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The adjustments bar appears above the viewer. 

3. To show the equalizer controls, click the Noise Reduction and Equalizer button. 

 

4. Choose an equalizer preset from the Equalizer pop-up menu. 

 

The equalizer preset is applied to your selection. 

 

 

Add video and audio effects 

iMovie includes an array of video and audio effects that can be used to enhance your movies. These effects can be 

applied to clips and photos to modify their appearance. For example, you can apply a sepia filter to a clip to make it 

look like old film footage. In addition, iMovie includes the following preset effect combinations that make it easy to add 

complex transitions to your movie: 

 Fade to: The “Fade to” effects can be used to transition from a normal clip appearance to a black-and-white, 

sepia, or dreamlike appearance. 

 Flash and Hold Frame: Flash and Hold Frame inserts a transition to white, and then fades in a freeze frame 

while simultaneously applying the Ken Burns effect. 

For information about other effects, see Effects and adjustments overview. 

Hide 

Add a video effect to a clip 

1. In the browser or the timeline, select a clip or range. 

2. Click the Adjust button in the toolbar. 

http://help.apple.com/imovie/mac/10.0/mov01d789090.html
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The adjustments bar appears above the clip in the viewer. 

3. To show the effects controls, click the Video and Audio Effects button. 

 

4. Click the Video Effect button, and then click the video effect you want to apply to the clip. 

 

To remove a video effect, select the clip or range containing the effect, click the Video Effect button, and click 

None. 

Hide 

Add an audio effect to a clip 

1. In the browser or the timeline, select an audio clip, or a video clip with audio. 

2. Click the Adjust button in the toolbar. 
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The adjustments bar appears above the clip in the viewer. 

3. To show the effects controls, click the Video and Audio Effects button. 

 

4. Click the Audio Effect button, and click the audio effect you want to apply to the clip. 

 

To remove an audio effect, select the clip or range containing the effect, click the Audio Effect button, and click 

None. 

Hide 

Add a “Fade to” effect 

1. In the timeline, select a clip or range to which you want to add a “Fade to” effect. 

2. Choose Modify > Fade to, and choose an effect from the submenu. 

A portion of the clip is copied, and a fade transition is added to the timeline. For example, when you play 

back a clip that has the Fade to Black and White effect applied, the color fades out at the transition, the 

black-and-white portion of the clip plays, and then playback continues normally. For more information about 

transitions, seeTransitions overview. 

Hide 

Add the Flash and Hold Frame effect 

1. In the timeline, select the clip to which you want to add the Flash and Hold Frame effect. 

2. Choose Modify > Flash and Hold Frame. 

When you play back the clip, it plays forward normally and then fades to white, and then the last frame of the 

clip becomes a freeze frame. The Ken Burns effect is applied to the freeze frame—with a “zoom out.” At the 

end of the held frame, playback continues normally. You can modify the Ken Burns effect after it’s applied. 

For more information, see Modify a crop, rotation, or Ken Burns effect. 

About connected clips 

You can attach clips to other clips in the timeline. When you connect a clip to another clip, video clips are connected 

above clips in the timeline, and audio clips are connected below clips in the timeline. Connected clips remain 

attached until you move or remove them. 

Some uses for connected clips include: 

http://help.apple.com/imovie/mac/10.0/movc4d4036d4.html
http://help.apple.com/imovie/mac/10.0/mov26d3f6a6c.html
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 Cutaway clip: Add a cutaway shot—a shot that temporarily interrupts the clip that’s playing, and then cuts back 

to the original clip. For more information, see Create a cutaway clip. 

 Side-by-side clip: Show cropped versions of two clips at the same time, side by side. For more information, 

see Create a side-by-side clip. 

 Picture-in-picture clip: Add a picture-in-picture clip—a clip that appears in a window on top of another clip. For 

more information, see Create a picture-in-picture clip. 

 Green-screen or blue-screen clip: Superimpose one clip over another using a green-screen or blue-screen 

effect. For more information, see Use a green-screen or blue-screen effect to superimpose one clip over 

another. 

 Titles: Add titles superimposed over a clip or clips. For more information, see Add titles. 

 Sound effects: Attach sound effect clips to any clips in the timeline. For more information, see Add audio and 

music. 

 

Create a cutaway clip 

A cutaway clip is a clip you place above another clip, perhaps to show two different perspectives of a single event. 

For example, you could show someone about to enter a surprise party, and then cut away to a view of the people 

waiting inside. Cutaway clips are also useful for covering portions of a clip that aren’t very good, without trimming 

them. 

When you add a cutaway clip, it covers an equal portion of the video clip you added it to, so that the duration of the 

movie doesn’t change. 

Hide 

Create a cutaway clip 

 Select a clip or range you want to connect, and drag it above a clip in the timeline. 

As you drag the clip, the pointer changes to the green Add icon (+), and a line appears connecting the clip 

you’re dragging to the clip in the timeline. 

http://help.apple.com/imovie/mac/10.0/movf525350f0.html
http://help.apple.com/imovie/mac/10.0/movb8c659f55.html
http://help.apple.com/imovie/mac/10.0/mova1aaa682b.html
http://help.apple.com/imovie/mac/10.0/mov82da1338a.html
http://help.apple.com/imovie/mac/10.0/mov82da1338a.html
http://help.apple.com/imovie/mac/10.0/mov4d3dce7ba.html
http://help.apple.com/imovie/mac/10.0/mov91a895a64.html
http://help.apple.com/imovie/mac/10.0/mov91a895a64.html
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When the clip is placed to your liking, release the mouse button. 

The new clip appears above the existing clip, and is connected to it in the timeline. 

Depending on the length of the clip you added, it may extend beyond the clip it’s connected to (if there’s 

another clip after the existing clip). To reposition the cutaway clip, drag it to a different spot within the clip, or 

to a different clip. You can also drag the ends to lengthen or shorten it. 

Note:  You can also drag a clip already in the timeline above another clip in the timeline to connect them. 

Hide 

Adjust the opacity of a cutaway clip 

When you play back a movie that has a cutaway clip, the cutaway clip cuts in to replace the clip below it, and then 

cuts back to whichever clip is below it in the timeline when the cutaway clip ends. If you want to mix the cutaway 

clip with the clip below it for dramatic effect, you can adjust the opacity of the cutaway clip. You can also set the 

cutaway clip to dissolve in and out, and even control the duration of the dissolve. 

 

1. In the timeline, select the cutaway clip you want to adjust. 

2. Click the Adjust button in the toolbar. 



104 
 

 

The adjustments bar appears above the viewer. 

3. If the cutaway controls aren’t shown, click the Video Overlay Settings button. 

 

4. To adjust the opacity of the cutaway clip, drag the Opacity slider. 

5. To apply the change, click the Apply button  to the right of the cutaway controls. 

Hide 

Adjust the fades in a cutaway clip 

You can set a cutaway clip to dissolve in and out, and control the duration of the dissolve. 

1. In the timeline, select the cutaway clip you want to adjust. 

2. Click the Adjust button in the toolbar. 

 

The adjustments bar appears above the viewer. 

3. If the cutaway controls aren’t shown, click the Video Overlay Settings button. 

 

4. Do one of the following: 

 To set the fade duration using the cutaway controls: Drag the Fade slider. 
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 To set the fade duration in the timeline: Drag one of the fade handles at the top of the cutaway clip 

toward the center of the clip to lengthen the duration of the fade, or toward the edge of the clip to 

shorten the duration. 

 

5. To apply the change, click the Apply button  to the right of the cutaway controls. 

 

Use a green-screen or blue-screen effect to superimpose 

one clip over another 

You can record video in front of a green or blue backdrop, and then “cut out” the subject and superimpose it over 

another video clip. This is called a green-screen or blue-screen effect. For example, you could record a friend 

dancing in front of a green or blue backdrop, and then place that video over a video clip showing a starry sky, so that 

your friend appears to be dancing in the sky. 

You can also drag the green-screen or blue-screen clip over a solid-color or animated background clip. 

If the subject of your video is green or is wearing green, you should record in front of a blue background. Likewise, if 

the subject of your video contains blue or is wearing blue, you should record in front of a green background. 

The audio from the original clip and the audio from the green-screen or blue-screen clip play simultaneously. You can 

reduce the volume of either clip so that sound from the other clip stands out. For more information, see Adjust audio. 

Hide 

Use a green-screen or blue-screen effect 

1. In the timeline, select a clip or range that you shot against a green or blue backdrop, and drag it above a clip 

in your project. 

When you see the green Add icon (+), release the mouse button. 

2. Click the Adjust button in the toolbar. 

http://help.apple.com/imovie/mac/10.0/mov8858fa85b.html
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The adjustments bar appears above the viewer. 

3. If the cutaway controls aren’t shown, click the Video Overlay Settings button. 

 

4. Choose Green/Blue Screen from the pop-up menu on the left. 

The Green/Blue Screen controls appear. 

In the viewer, the clip shot against the green or blue backdrop has the green or blue removed, and the clip 

below shows through the areas that were green or blue, creating a composite image. 

The color that iMovie removes is based on the dominant color in the frame at the position of the playhead 

when you choose Green/Blue Screen from the pop-up menu. If the frame below the playhead isn’t 

representative of the rest of the clip, you may need to reposition the playhead and reapply the effect. For 

example, if a person in a blue shirt is in front of a green screen, and in the beginning of the shot the person 

is close to the camera and obscuring some of the green screen, iMovie removes blue, because the playhead 

is positioned on a predominantly blue frame. If the playhead is positioned on a predominantly green frame 

later in the clip, the green is removed instead. 

Depending on the length of the green-screen clip you added, it may extend beyond the clip to which it’s 

connected (if there’s another clip after the existing clip). To reposition the green-screen clip, drag it to a 

different spot within the clip, or to a different clip. You can also drag the ends to lengthen or shorten the 

green-screen clip. 

5. To apply the changes, click the Apply button  to the right of the cutaway controls. 

Hide 

Adjust a green-screen or blue-screen effect 

1. Select the green-screen or blue-screen clip you want to adjust. 

2. Click the Adjust button in the toolbar. 
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The adjustments bar appears above the viewer. 

3. If the Green/Blue Screen controls aren’t shown, click the Video Overlay Settings button. 

 

4. Do any of the following: 

 To adjust the softness of the edges of the superimposed clip: Drag the Softness slider. 

You should set Softness before using the clean-up tool. If you adjust Softness after you use the Clean-

up button, the background clean-up selection is reset and must be reselected. 

 

 To isolate areas of the green-screen or blue-screen clip: Click the Crop button, and then drag the 

corners of the frame to isolate the subject in the foreground clip. 

 To clean up areas of the green-screen or blue-screen clip: Click the Clean-up button, and then drag 

across stray parts of the green-screen or blue-screen clip that should not be showing. 

Each time you drag, iMovie uses the new selection to determine what should be cleaned up. 

5. To apply the change, click the Apply button  to the right of the Green/Blue Screen controls. 

 

Create a side-by-side clip 

You can play cropped versions of two clips at the same time, side by side. Additionally, you can select whether the 

connected clip appears in the left or right side of the frame, and whether the connected clip slides into the frame. If 

you add a slide-in transition, you can set its duration. 

Hide 
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Create a side-by-side clip 

1. Select a clip or range that you want to show side by side with another clip, and drag it above a clip in the 

timeline. 

When you see the green Add icon (+), release the mouse button. 

2. Click the Adjust button in the toolbar. 

 

The adjustments bar appears above the viewer. 

3. If the cutaway controls aren’t shown, click the Video Overlay Settings button. 

 

4. Choose Side by Side from the pop-up menu on the left. 

The side-by-side controls appear above the viewer, and cropped versions of both clips appear side by side 

in the viewer. 

 

Depending on the length of the side-by-side clip you added, it may extend beyond the clip to which it’s 

connected (if there’s another clip after the existing clip). To reposition the side-by-side clip, drag it to a 

different spot within the clip, or to a different clip. You can also drag the ends to lengthen or shorten the side-

by-side clip. 
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5. To apply the change, click the Apply button  to the right of the side-by-side controls. 

Hide 

Adjust a side-by-side clip 

1. In the timeline, select the side-by-side clip you want to adjust. 

2. Click the Adjust button in the toolbar. 

 

The adjustments bar appears above the viewer. 

3. If the side-by-side controls aren’t shown, click the Video Overlay Settings button. 

 

4. Do either or both of the following: 

 To have the connected clip appear in the left or right side of the frame: Click the Left or Right button. 

 To add a slide-in transition and set its duration: Drag the Slide slider. 

If the transition duration is set to zero, no transition appears. 

5. To apply the changes, click the Apply button  to the right of the side-by-side controls. 

 

Create a picture-in-picture clip 

A picture-in-picture clip is a clip that plays in a window on top of another clip. These clips can be used to show 

someone narrating the action happening in the main clip. You can also create narrative; for example, you could show 

a groom peeking in on his bride as she gets ready for her wedding. 

Hide 

Add a picture-in-picture clip 

1. Select a clip or range that you want to use as a picture-in-picture clip, and drag it above a clip in your project. 

When you see the green Add icon (+), release the mouse button. 
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2. Click the Adjust button in the toolbar. 

 

The adjustments bar appears above the viewer. 

3. If the cutaway controls aren’t shown, click the Video Overlay Settings button. 

 

4. Choose Picture in Picture from the pop-up menu on the left. 

The picture-in-picture controls appear. 

 

In the viewer, the picture-in-picture clip appears in an inset window on top of the clip it’s attached to. 

Depending on the length of the picture-in-picture clip you added, it may extend beyond the clip to which it’s 

connected (if there’s another clip after the existing clip). To reposition the picture-in-picture clip, drag it to a 

different spot within the clip, or to a different clip. You can also drag the ends to lengthen or shorten the 

picture-in-picture clip. 

5. To apply the change, click the Apply button  to the right of the picture-in-picture controls. 

Hide 
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Adjust a picture-in-picture clip 

You can position a picture-in-picture clip anywhere you want in the timeline, and you can resize it, make a border 

around it, and set it to appear with a dissolve, zoom, or swap effect. You can even set it so that the original video 

shrinks into the picture-in-picture window while the new video plays in the background. 

1. In the timeline, Select the clip with the picture-in-picture effect. 

2. Click the Adjust button in the toolbar. 

 

The adjustments bar appears above the viewer. 

3. If the picture-in-picture controls aren’t shown, click the Video Overlay Settings button. 

 

4. Do any of the following: 

 To reposition the picture-in-picture clip: Drag the picture-in-picture window in the viewer. 

Yellow guidelines appear to help you align it with the vertical and horizontal center or edges of the 

frame. 

 To resize the picture-in-picture window: Drag any of the clip’s corners in the viewer. 

 To apply an effect to the picture-in-picture clip: Choose Dissolve, Zoom, or Swap from the transition 

style pop-up menu. 

Choosing Swap makes the main clip shrink into the picture-in-picture window while the new clip plays at 

full size in the background. 

 To set the duration of the effect transition: Type a value in the transition duration field to the right of the 

transition style pop-up menu. 

 To add a border to the picture-in-picture clip: Click the button for a border type. 

 To give the picture-in-picture clip a drop shadow: Select the Shadow checkbox. 

 To set the border color: Click the color well and select a color in the Colors window. 

5. To apply your changes, click the Apply button  to the right of the picture-in-picture controls. 
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Hide 

Animate the position of a picture-in-picture clip 

You can animate the position of a picture-in-picture clip so that it moves as your movie plays. You use keyframes 

to set the position of the picture-in-picture clip at specific points in time, and iMovie automatically moves the 

picture-in-picture clip. 

1. In the timeline, select the picture-in-picture clip you want to animate. 

2. Click the Adjust button in the toolbar. 

 

The adjustments bar appears above the viewer. 

3. If the picture-in-picture controls aren’t shown, click the Video Overlay Settings button. 

 

4. Position the playhead within the clip where you want to set a position of the picture-in-picture clip. 

5. In the viewer, click the Add Keyframe button  to add a keyframe. 

The Add Keyframe button changes to the Delete Keyframe button, indicating that there is a keyframe set at 

the current frame. Clicking the Delete Keyframe button removes the current keyframe. 

 

If the Next Keyframe or Previous Keyframe button is blue, it means there is a keyframe in that direction in 

the timeline. 

6. Reposition the playhead within the clip where you want to set another position of the picture-in-picture clip. 

7. In the viewer, adjust the position of the picture-in-picture clip. 

8. Continue to skim and add keyframes until you’re finished. 
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9. To apply the change, click the Apply button  to the right of the picture-in-picture controls. 

When you play the clip, the picture-in-picture clip moves to the position you set for each keyframe during the 

course of the clip. 

Hide 

Edit keyframes in a picture-in-picture clip 

1. Select the picture-in-picture clip containing the keyframes you want to edit. 

2. Click the Adjust button in the toolbar. 

 

The adjustments bar appears above the viewer. 

3. If the picture-in-picture controls aren’t shown, click the Video Overlay Settings button. 

 

4. To quickly navigate to the first available keyframe, click the Next Keyframe button  in the viewer. 

5. To remove a keyframe, click the Delete Keyframe button. 

 

The Delete Keyframe button appears only when the playhead is positioned on a keyframe; otherwise, 

clicking the button adds a keyframe. 

6. Use the Next Keyframe button and Previous Keyframe button  to navigate through the keyframes. 

7. To apply the changes, click the Apply button  to the right of the picture-in-picture controls. 
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Change the effect used by a connected clip 

You can freely change the effect used by a connected clip. 

Hide 

Change a connected clip to use a different effect 

1. In the timeline, select the connected clip you want to change. 

2. Click the Adjust button in the toolbar. 

 

3. If the controls aren’t shown, click the Video Overlay Settings button. 

 

4. Choose the effect you want to apply from the pop-up menu on the left. 

5. To apply the change, click the Apply button  to the right of the controls for the effect you chose. 

 

Slow down and speed up clips 

You can alter the playback speed of any clip in your movie. In addition, iMovie can automatically adjust the frame rate 

of any clip to match the frame rate of your movie (determined by the first clip you add to your movie). 

Hide 

Make a clip play more slowly 

1. In the timeline, select the clip you want to slow down. 

2. Choose Modify > Slow Motion, and choose a speed percentage from the submenu. 

A turtle icon appears on the clip, indicating that the clip has been slowed down. In addition, a speed slider 

appears at the top of the clip. 
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Because slowing down a clip extends its duration, the clip elongates in the timeline. For example, a clip that 

is slowed down to 50 percent is double its length at normal speed. 

Note:  If the clip contains audio, playing the clip more slowly lowers the pitch of the audio. To preserve the original 

pitch of the audio, click the turtle icon on the clip, and select the Preserve Pitch checkbox. 

Hide 

Make a clip play faster 

1. In the timeline, select the clip you want to speed up. 

2. Choose Modify > Fast Forward, and choose a speed option from the submenu. 

A rabbit icon appears on the clip, indicating that the clip has been sped up. In addition, a speed slider 

appears at the top of the clip. 

 

Because speeding up a clip shortens its duration, the clip shrinks in the timeline. For example, a clip that is 

sped up four times is one-fourth its length at normal speed. 

Note:  If the clip contains audio, playing the clip faster raises the pitch of the audio. To preserve the original pitch of 

the audio, click the rabbit icon on the clip, and select the Preserve Pitch checkbox. 

Hide 
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Modify the speed or playback direction of a retimed clip 

A clip that has been retimed (slowed down or sped up) has two indicators: a speed slider at its top, and an icon in 

its center, showing either a rabbit or a turtle. The rabbit indicates that the clip has been sped up, and the turtle 

indicates that the clip has been slowed down. A clip that has been reversed and sped up or slowed down has the 

same speed slider, but the rabbit or turtle on the icon in its center faces the start of the timeline. 

1. In the timeline, do any of the following: 

 To modify the speed of a retimed clip: Drag the speed slider at the top of the clip. 

Dragging the slider to the right slows down the clip, and dragging the slider to the left speeds up the 

clip. Using the speed slider is useful for custom timing, because as you drag the slider, you see the 

clip’s duration change in the timeline. 

 To select a speed preset: Click the rabbit or turtle icon on the clip, select Preset, and select a speed 

preset. 

 To specify a custom speed percentage: Click the rabbit or turtle icon on the clip, select Custom, and 

type a value in the Custom field. 

 To reverse the direction of a retimed clip: Click the rabbit or turtle icon on the clip, and select the 

Reverse checkbox. 

2. Click anywhere outside of the Speed window to dismiss it. 

Hide 

Automatically adjust a clip’s playback speed 

If you add a clip with a frame rate that doesn’t match the frame rate of the rest of your movie (for example, if you 

have footage that was shot at a high frame rate), you can have iMovie automatically adjust the clip to play back at 

the same speed as the rest of your movie. For information about adding clips, see Add clips. 

1. In the timeline, select the clip whose speed you want to adjust to match that of your movie. 

2. If the speed slider isn’t visible at the top of the clip, press Command-R. 

3. Double-click the speed slider to open the Speed window. 

 

http://help.apple.com/imovie/mac/10.0/mov42b64e075.html
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4. Select the Automatic checkbox. 

5. Click anywhere outside of the Speed window to dismiss it. 

 

Reverse a clip or apply a rewind or instant replay effect 

Hide 

Make a clip play backward 

1. In the timeline, select the clip you want to play in reverse. 

2. If the speed slider is not visible, press Command-R. 

3. Double-click the speed slider, or, if the clip was previously retimed, click the speed icon in the center of the 

clip. 

4. Select the Reverse checkbox. 

A reverse-play icon appears on the clip. 

 

Note:  Reversing a clip does not affect its duration. 

5. If you want to change the speed of the reversed clip, select a speed other than 100 percent. 

6. Click anywhere outside of the Speed window to dismiss it. 

Hide 

Make a clip appear to rewind 

1. In the timeline, select the clip to which you want to apply a rewind effect. 

2. Choose Modify > Rewind, and choose a speed from the submenu. 

Three speed sliders appear above the clip. You can adjust the playback speed of each segment of the clip 

by dragging the speed slider for that segment. 
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When you play back the clip, it plays forward, reverses at the speed you chose, and then plays forward 

again. 

Note:  The speed you chose in step 2 affects only the segment of the clip that is “rewound” when the effect 

is initially applied. 

Hide 

Add an instant replay effect 

1. In the timeline, select the clip to which you want to add an instant replay effect. 

2. Choose Modify > Instant Replay, and choose a speed from the submenu. 

Two speed sliders appear above the clip. If you selected a speed other than 100%, a turtle icon appears on 

the clip. In addition, a title with the words “Instant Replay” is superimposed over the clip during the instant 

replay effect. To change the title text, see Edit a title. 

 

When you play back the clip, it plays forward normally, and then plays again at the speed you chose. You 

can adjust the playback speed of each of the segments of the clip by dragging the speed slider for that 

segment. 

http://help.apple.com/imovie/mac/10.0/mov9c5e9641f.html
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Copy effects and adjustments to other clips 

After you’ve made a number of adjustments to a clip, you can apply some or all of those adjustment to other clips in 

your movie by copying and pasting the adjustments. 

For example, if you applied the Cartoon video effect and a volume adjustment to a clip, you can copy both 

adjustments and apply them to another clip, duplicating the effects. For more information about effects and 

adjustments, see Effects and adjustments overview. 

Hide 

Copy and paste effects and adjustments 

1. In the browser or the timeline, select a clip or range containing the adjustments you want to copy. 

2. Choose Edit > Copy. 

The clip and its effects and adjustments are copied to the clipboard. 

3. Select the first clip or range to which you want to copy the adjustments. 

4. Holding down the Command key, select each additional clip to which you want to apply the adjustments. 

5. Choose Edit > Paste Adjustments, and choose an option from the submenu: 

 All: Applies all the types of effects and adjustments listed below. 

 Color: Applies only video adjustments, such as exposure, brightness, and contrast. 

 Crop: Applies only cropping adjustments. This is useful if you have several clips with the same subject 

appearing in the same portion of the screen. 

 Stabilization: Applies only stabilization adjustments. 

 Rolling Shutter: Applies the Fix Rolling Shutter setting (on or off) and the amount of rolling shutter 

correction. 

 Volume: Applies only audio adjustments, such as volume level, the “Lower the volume of other clips” 

setting (on or off), and fade adjustments. 

 Video Effect: Applies the copied video effect (such as Aged Film, Sepia, Cartoon, and so on). 

 Audio Effect: Applies the copied audio effect (such as Large Room, Robot, Echo, and so on). 

 Speed: Applies only adjustments you’ve made to the speed and playback direction of the video clip. 

 Cutaway Settings: Applies only fade and opacity adjustments to cutaway clips, side-by-side clips, 

picture-in-picture clips, and green-screen and blue-screen clips. 

 Map Style: Applies the copied map style to selected maps. These settings can only be pasted to 

animated maps. For more information, see Add animated travel maps and backgrounds. 

http://help.apple.com/imovie/mac/10.0/mov01d789090.html
http://help.apple.com/imovie/mac/10.0/mov06651529f.html
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Share to iMovie Theater 

iMovie Theater is where you view your finished movies, trailers, and clips. You can share a movie directly to the 

Theater, or have a copy of the movie sent to the Theater automatically when you share to other places (such as 

Vimeo or iTunes). For more information, see Share online. 

When you add a movie, trailer, or clip to the Theater, iMovie creates versions of your movie tailored for local 

playback, playback on an iOS device, and streaming. An activity indicator appears on the right side of the toolbar 

while these other versions are being created. Click the activity indicator to see details. You can continue to work in 

iMovie, or quit without affecting the share operation. The indicator disappears when the operation has finished. 

 

With iCloud, movies and trailers that you create with iMovie and share to the Theater automatically appear in iMovie 

Theater on your other devices. Here’s how you can view the movies on your other devices: 

 On another Mac, open iMovie and click the Theater button in the toolbar. For more information, see iMovie 

Theater overview. 

 On iPad, iPhone, or iPod touch, download iMovie for iOS from the App Store, open it, and then tap Theater at 

the top of your screen. For more information, see iMovie Help for iPad and iMovie Help for iPhone. 

 On Apple TV, choose iMovie Theater from the main menu. 

Movies in iCloud are private—they are tied to your iCloud account and cannot be viewed by others. 

Important:  Movies, trailers, and clips uploaded to iCloud can’t be longer than 15 minutes. 

Hide 

Share to the Theater 

1. Select a movie, trailer, or clip in the browser. 

2. Click the Share button in the toolbar, and then click Theater. 

 

The item you selected is sent to iMovie Theater. When you share a clip to the Theater, it’s automatically 

named with the name of its parent project. 

A red badge with a number in it appears over the Theater button in the toolbar, indicating the number of 

items that have been added to the Theater since you last visited the Theater. 

http://help.apple.com/imovie/mac/10.0/move0470816c.html
http://help.apple.com/imovie/mac/10.0/mov036cee734.html
http://help.apple.com/imovie/mac/10.0/mov036cee734.html
http://help.apple.com/imovie/ipad/2.0/
http://help.apple.com/imovie/iphone/2.0/
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3. To view your movie, clip, or trailer in the Theater, click the Theater button in the toolbar. 

 

For more information, see iMovie Theater overview. 

 

Email a movie, trailer, or clip 

iMovie can include your movie, trailer, or clip in an email using Mail, the OS X email application. 

Hide 

Share in an email 

When you share a movie, trailer, or clip in an email, a warning appears if the movie exceeds the maximum 

recommended email attachment size of 10 MB. 

1. Select a movie, trailer, or clip in the browser. 

2. Click the Share button in the toolbar, and then click Email. 

 

3. In the dialog that appears, do any of the following: 

 To set the title of the shared movie: Click the name at the top, and type a new name. 

 To set the description of the shared movie: Click in the Description field, and type new text. 

 To set tags for the shared movie: Click in the Tags field, and type tag names separated by commas. 

 To set the size of the shared movie: Choose Small, Medium, or Large from the Size pop-up menu. 

 To add your movie to the Theater: Select the Add to Theater checkbox. 

http://help.apple.com/imovie/mac/10.0/mov036cee734.html
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4. Click Share. 

An activity indicator appears on the right side of the toolbar. Click the activity indicator to see details. The 

indicator disappears when the operation has finished. 

 

After the share process is complete, the movie appears in a draft email with the project’s title as the email’s 

subject. A “Share Successful” notification also appears. 

 

Share to iTunes 

You can share a movie, trailer, or clip directly to the Movies section of your iTunes library. You can then watch the 

shared movie in iTunes on your Mac. In iTunes, you can add the movie to your other devices such as Apple TV, iPad, 

iPhone, or iPod touch. 

Movies, trailers, and clips shared to iTunes appear in the Movies section, under Home Videos. 

Hide 

Publish to iTunes 

1. Select a movie, trailer, or clip in the browser. 

2. Click the Share button in the toolbar, and then click iTunes. 

 

3. In the dialog that appears, do any of the following: 
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 To set the title of the shared movie: Click the name at the top, and type a new name. 

 To set the description of the shared movie: Click in the Description field, and type new text. 

 To set tags for the shared movie: Click in the Tags field, and type tag names separated by commas. 

 To set the size of the shared movie: Choose an option from the Size pop-up menu. 

 To find out which devices will play the movie: Move the pointer over the Compatibility icon. 

 To add your movie to the Theater: Select the Add to Theater checkbox. 

 

4. Click Share. 

An activity indicator appears on the right side of the toolbar. Click the activity indicator to see details. The 

indicator disappears when the operation has finished. 

 

A “Share Successful” notification also appears. 

 

Export a QuickTime file 

You can export your movie as a file to use with other applications. 

Hide 

Create a QuickTime file 

1. Select a movie, trailer, or clip in the browser. 

2. Click the Share button in the toolbar, and then click File. 
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3. In the dialog that appears, do any of the following: 

 To set the title of the shared movie: Click the name at the top, and type a new name. 

 To set the description of the shared movie: Click in the Description field, and type new text. 

 To set tags for the shared movie: Click in the Tags field, and type tag names separated by commas. 

 To set the size of the shared movie: Choose an option from the Size pop-up menu. 

 To find out which devices will play the movie: Move the pointer over the Compatibility icon. 

 To add your movie to the Theater: Select the Add to Theater checkbox. 

 

4. Click Next. 

5. In the dialog that appears, type a name in the Save As field, or leave the default name, which is the name of 

the movie, trailer, or clip. 

6. Navigate to the location where you want to save the file, and click Save. 

An activity indicator appears on the right side of the toolbar. Click the activity indicator to see details. The 

indicator disappears when the operation has finished. 

 

After the share process is complete, the movie opens in QuickTime Player. A “Share Successful” notification 

also appears. 
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Share online 

You can publish your movie to a number of popular sharing websites, including YouTube, Facebook, Vimeo, 

and CNN iReport. 

Hide 

Publish to YouTube 

1. Select a movie, trailer, or clip in the browser. 

2. Click the Share button in the toolbar, and then click YouTube. 

 

3. In the dialog that appears, do any of the following: 

 To set the title of the shared movie: Click the name at the top, and type a new name. 

 To set the description of the shared movie: Click in the Description field, and type new text. 

 To set tags for the shared movie: Click in the Tags field, and type tag names separated by commas. 

 To set the size of the shared movie: Choose an option from the Size pop-up menu. 

 To set a YouTube video category for the shared movie: Choose an option from the Category pop-up 

menu. 

 To set privacy settings for the shared movie: Choose an option from the Viewable By pop-up menu. 

To learn more about the YouTube category and privacy settings, go to www.youtube.com. 

 To change the YouTube account used to share: Click the button in the lower-left corner of the dialog. 

The button shows your user name if you’ve already entered YouTube account information. Otherwise, a 

Sign In button appears in its place. 

 To add your movie to the Theater: Select the Add to Theater checkbox. 

http://www.youtube.com/
http://www.facebook.com/
http://www.vimeo.com/
http://www.ireport.com/
http://www.youtube.com/
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4. Click Next. 

The first time you share to YouTube, iMovie must verify your YouTube account information. The account 

information dialog only appears the first time you share to YouTube. If you’ve already entered your YouTube 

account name and password, skip the next step. 

5. In the dialog that appears, type your YouTube account name and password in the appropriate fields, and 

click OK. 

If you want iMovie to remember your account password, select “Remember this password in my keychain.” 

6. Read the YouTube Terms of Service, and click Publish. 

An activity indicator appears on the right side of the toolbar. Click the activity indicator to see details. The 

indicator disappears when the operation has finished. 

 

After the share process is complete, click Visit in the “Share Successful” notification to view your movie on 

YouTube. 

Hide 

Publish to Facebook 

1. Select a movie, trailer, or clip in the browser. 

2. Click the Share button in the toolbar, and then click Facebook. 

 

3. In the dialog that appears, do any of the following: 
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 To set the title of the shared movie: Click the name at the top, and type a new name. 

 To set the description of the shared movie: Click in the Description field, and type new text. 

 To set tags for the shared movie: Click in the Tags field, and type tag names separated by commas. 

 To set the size of the shared movie: Choose an option from the Size pop-up menu. 

 To set privacy settings for the shared movie: Choose an option from the Viewable By pop-up menu. 

To learn more about Facebook privacy settings, go to www.facebook.com. 

 To change the Facebook account used to share: Click the button in the lower-left corner of the dialog. 

The button shows your user name if you’ve already entered Facebook account information. Otherwise, 

a Sign In button appears in its place. 

 To add your movie to the Theater: Select the Add to Theater checkbox. 

 

4. Click Next. 

The first time you share to Facebook, iMovie must verify your Facebook account information. The account 

information dialog only appears the first time you share to Facebook. If you’ve already entered your 

Facebook account name and password, skip the next step. 

5. In the dialog that appears, type your Facebook email address and password in the appropriate fields, and 

click OK. 

If you want iMovie to remember your account password, select “Remember this password in my keychain.” 

6. Read the Facebook Terms of Service, and click Publish. 

An activity indicator appears on the right side of the toolbar. Click the activity indicator to see details. The 

indicator disappears when the operation has finished. 

 

http://www.facebook.com/
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After the share process is complete, click Visit in the “Share Successful” notification to view your movie on 

Facebook. 

Hide 

Publish to Vimeo 

1. Select a movie, trailer, or clip in the browser. 

2. Click the Share button in the toolbar, and then click Vimeo. 

 

3. In the dialog that appears, do any of the following: 

 To set the title of the shared movie: Click the name at the top, and type a new name. 

 To set the description of the shared movie: Click in the Description field, and type new text. 

 To set tags for the shared movie: Click in the Tags field, and type tag names separated by commas. 

 To set the size of the shared movie: Choose an option from the Size pop-up menu. 

 To set privacy settings for the shared movie: Choose an option from the Viewable By pop-up menu. 

To learn more about Vimeo privacy settings, go to www.vimeo.com. 

 To set a password for the shared movie: Type a password in the Password field. 

 To change the Vimeo account used to share: Click the button in the lower-left corner of the dialog. 

The button shows your user name if you’ve already entered Vimeo account information. Otherwise, a 

Sign In button appears in its place. 

 To add your movie to the Theater: Select the Add to Theater checkbox. 

 

http://www.vimeo.com/
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4. Click Next. 

The first time you share to Vimeo, iMovie must verify your Vimeo account information. The account 

information dialog only appears the first time you share to Vimeo. If you’ve already entered your Vimeo 

account name and password, skip the next step. 

5. In the dialog that appears, type your Vimeo email address and password in the appropriate fields, and click 

OK. 

If you want iMovie to remember your account password, select “Remember this password in my keychain.” 

6. Read the Vimeo Terms of Service, and click Publish. 

An activity indicator appears on the right side of the toolbar. Click the activity indicator to see details. The 

indicator disappears when the operation has finished. 

 

After the share process is complete, click Visit in the “Share Successful” notification to view your movie on 

Vimeo. 

Hide 

Publish to CNN iReport 

1. Select a movie, trailer, or clip in the browser. 

2. Click the Share button in the toolbar, and then click CNN iReport. 

 

3. In the dialog that appears, do any of the following: 

 To set the title of the shared movie: Click the name at the top, and type a new name. 

 To set the description of the shared movie: Click in the Description field, and type new text. 

 To set tags for the shared movie: Click in the Tags field, and type tag names separated by commas. 

 To set the size of the shared movie: Choose an option from the Size pop-up menu. 

 To change the CNN iReport account used to share: Click the button in the lower-left corner of the 

dialog. 
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The button shows your user name if you’ve already entered CNN iReport account information. 

Otherwise, a Sign In button appears in its place. 

 To add your movie to the Theater: Select the Add to Theater checkbox. 

 

4. Click Next. 

The first time you share to CNN iReport, iMovie must verify your CNN iReport account information. The 

account information dialog only appears the first time you share to CNN iReport. If you’ve already entered 

your CNN iReport account name and password, skip the next step. 

5. In the dialog that appears, type your CNN iReport account name and password in the appropriate fields, and 

click OK. 

If you want iMovie to remember your account password, select “Remember this password in my keychain.” 

6. Read the CNN iReport Terms of Service, and click Publish. 

An activity indicator appears on the right side of the toolbar. Click the activity indicator to see details. The 

indicator disappears when the operation has finished. 

 

After the share process is complete, click Visit in the “Share Successful” notification to view your movie on 

CNN iReport. To learn more about CNN iReport, go toireport.cnn.com. 

  

http://ireport.cnn.com/
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See where a movie was shared 

You can view a list of locations where any movie or trailer was shared, along with the date and time the item was 

shared to each location. 

Hide 

View the sharing history for a movie, trailer, or clip 

1. In iMovie, select a movie, trailer, or clip. 

2. If the movie properties aren’t shown above the viewer, choose Window > Movie Properties (or press 

Command-J ). 

 

3. Click the Share icon . 

A list of the times, dates, and locations of the shared movie or trailer appears, separated into categories 

based on the share destination. 

4. Do either of the following: 

 To go to where your movie was posted on the sharing site: Click the arrow icon. 

 To view the shared file’s location: Click the magnifying glass icon. 
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iMovie Theater overview 

iMovie Theater is a great presentation environment where you can view high-quality versions of your most recent and 

most popular movies, trailers, and clips. 

 

To add your movies, trailers, and clips to the Theater, see Share to iMovie Theater. 

iMovie Theater is built to work with iCloud. If you have an iCloud account, movies you send to the Theater 

automatically appear on all your other devices, so you can easily watch your movies on your other computers, your 

iOS devices, and your Apple TV. iCloud keeps your movies private—they are tied to your iCloud account and cannot 

be viewed by others. For more information, see Share to iMovie Theater. 

Note:  When you export your movie as a QuickTime file, send it to iTunes, or publish it to online sharing websites, 

your movie can be added to the Theater automatically. For more information, see Set up iMovie Theater and iCloud. 

 

Add, remove, and play clips and projects in iMovie Theater 

Your movies, trailers, and clips appear in iMovie Theater as posters. Each poster has a representative frame from 

your movie, and a title. You can click the poster to see more details about your movie. 

You can add individual video clips as well as finished movies and trailers to the Theater. In addition, whenever you 

share a video clip or a project, you have the option to add it to the Theater automatically. A video clip or project in the 

Theater is a snapshot of the state of that clip or project when it was shared. If you share a movie and then make 

changes to it, you must update the version in the Theater. 

When you add a movie, trailer, or clip to the Theater, iMovie creates versions of your movie tailored for local playback 

(1080p HD), playback on an iOS device (720p HD), and web streaming (480p SD). An activity indicator appears on 

the right side of the toolbar while these other versions are being created. Click the activity indicator to see details. 

http://help.apple.com/imovie/mac/10.0/mov3b2b964a8.html
http://help.apple.com/imovie/mac/10.0/mov3b2b964a8.html
http://help.apple.com/imovie/mac/10.0/mov89ed857a8.html
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You can continue to work in iMovie, or quit without affecting the share operation. The indicator disappears when the 

operation has finished. 

 

Important:  Movies, trailers, and clips uploaded to iCloud can’t be longer than 15 minutes. 

Hide 

Add a video clip or project 

1. Do one of the following: 

 Select a movie, trailer, or clip in the browser. 

 Click anywhere in the timeline. 

When you click in the timeline, your entire movie is shared. 

2. Click the Share button in the toolbar, and then click Theater. 

 

The movie is sent to the Theater. When you share a clip to the Theater, it’s automatically named with the 

name of its parent project. 

3. To view the movie in the Theater, click the Theater button in the toolbar. 

 

Hide 

Replace an existing video clip or project 

1. Do one of the following: 

 In the browser, select the clip, movie, or trailer you want to replace in the Theater. 

 Open the project you want to replace in the Theater, then click anywhere in the timeline. 

When you click in the timeline, your entire movie is replaced. 
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2. Click the Share button in the toolbar, and then click Theater. 

 

A dialog appears, warning you that an older version already exists in the Theater. 

3. To replace the existing version, click Replace. 

4. To view the movie in the Theater, click the Theater button in the toolbar. 

 

Hide 

Add a new version of an existing video clip or project 

1. Do one of the following: 

 In the browser, select a movie, trailer, or clip that you’ve shared to the Theater. 

 Open the movie that you’ve shared to the Theater, then click anywhere in the timeline. 

When you click in the timeline, your entire movie is shared. 

2. Click the Share button in the toolbar, and then click Theater. 

 

A dialog appears, warning you that an older version already exists in the Theater. 

3. To keep the existing version and add a new version, click Keep Both. 

4. To view the movie in the Theater, click the Theater button in the toolbar. 
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Hide 

Play a movie, trailer, or clip 

After you add a movie, trailer, or clip to the Theater, you can play it easily. 

 Move the pointer over a poster in the Theater, and click the Play button . 

The movie plays in full-screen view. To pause playback, press the Space bar. To stop playback and exit full-

screen view, press the Esc (Escape) key. 

Hide 

Delete a movie from the Theater 

Items in iMovie Theater can exist in the Theater only, or in the Theater and in iCloud. If you delete a movie from 

the Theater, it’s removed from iCloud as well. For more information, see Set up iMovie Theater and iCloud. 

1. Click the Theater button in the toolbar. 

 

2. Select the movie you want to delete. 

3. Press Delete. 

4. In the dialog that appears, click Delete Everywhere. 

The movie is deleted from the Theater and from iCloud. 

Hide 

Delete a movie from iCloud 

Items in iMovie Theater can exist in the Theater only, or in the Theater and in iCloud. If you delete a movie from 

iCloud, it remains in the Theater. For more information, seeSet up iMovie Theater and iCloud. 

1. Click the Theater button in the toolbar. 

http://help.apple.com/imovie/mac/10.0/mov89ed857a8.html
http://help.apple.com/imovie/mac/10.0/mov89ed857a8.html
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2. Select the movie you want to delete. 

3. Press Delete. 

4. In the dialog that appears, click Delete from iCloud. 

The movie is deleted from iCloud. 

Hide 

Rename a movie 

1. Click the Theater button in the toolbar. 

 

2. Click the name of the movie you want to rename. 

3. Type the new name of the movie, and press Return. 

If the movie has been uploaded to iCloud, the iCloud version is also renamed. 

Hide 

Get information about a movie 

1. Click the Theater button in the toolbar. 

 

2. Select the movie you want to examine. 

The duration of the movie, and the time it was added or last updated, appears below the movie’s poster. 
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3. To reveal the movie’s source event, click the button to the right of the movie’s name, and then click Reveal 

in Event. 

The iMovie window switches to the Library view. The movie’s source event is selected in the Libraries list, 

and the original movie, trailer, or clip is selected in the browser. 

 

Manage movies, trailers, and clips in iMovie Theater 

Hide 

Upload a movie, trailer, or clip to iCloud 

1. Click the Theater button in the toolbar. 

 

2. Locate the movie or trailer you want to upload to iCloud. 

Movies and trailers that are not currently available in iCloud have a cloud icon with an upward-pointing arrow 

in the top-right corner of the poster. 
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3. Click the cloud icon. 

Note:  You can continue to work in iMovie after you start the upload. If you quit iMovie, the upload continues in the 

background. 

Hide 

Delete a movie, trailer, or clip from iCloud 

1. Click the Theater button in the toolbar. 

 

2. Select the movie or trailer you want to delete from iCloud. 

3. Press Delete. 

4. In the dialog that appears, click Delete from iCloud. 

The movie or trailer is deleted from iCloud but remains in iMovie Theater. An “Upload to iCloud” icon 

appears in the movie or trailer’s top-right corner. 

 

Share from iMovie Theater 

You can share a movie in the Theater to online sharing websites, such as Facebook and Vimeo. When you share a 

movie, you can add tags, which are keywords that make it easy to organize and find your files. You can also drag a 

movie out of the Theater directly to other applications or to the Finder. 
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Hide 

Share a movie in email 

1. Select a movie, trailer, or clip in the Theater. 

2. Click the Share button, and then click Email. 

 

3. In the dialog that appears, do any of the following: 

 To set the title of the shared movie: Click the name at the top, and type a new name. 

 To set the description of the shared movie: Click in the Description field, and type a description. 

 To set tags for the shared movie: Click in the Tags field, and type tag names separated by commas. 

 To set the size of the shared movie: Choose Small, Medium, or Large from the Size pop-up menu. 

A warning appears if the movie exceeds the maximum recommended email attachment size of 10 MB. 

4.  

5. Click Share. 

An activity indicator appears on the right side of the toolbar. Click the activity indicator to see details. The 

indicator disappears when the operation has finished. 

 

After the share process is complete, the movie appears in a draft email with the movie’s title as the email 

subject. A “Share Successful” notification also appears. 
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Hide 

Share to iTunes 

1. Select a movie, trailer, or clip in the Theater. 

2. Click the Share button, and then click iTunes. 

 

3. In the dialog that appears, do any of the following: 

 To set the title of the shared movie: Click the name at the top, and type a new name. 

 To set the description of the shared movie: Click in the Description field, and type a description. 

 To set tags for the shared movie: Click in the Tags field, and type tag names separated by commas. 

 To set the size of the shared movie: Choose an option from the Size pop-up menu. 

 To find out which devices will play the movie: Move the pointer over the Compatibility icon. 

 

4. Click Share. 

An activity indicator appears on the right side of the toolbar. Click the activity indicator to see details. The 

indicator disappears when the operation has finished. 

 

The next time you open iTunes, look for your movie in the Movies section, under Home Videos. 

Hide 
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Create a QuickTime file 

1. Select a movie, trailer, or clip in the Theater. 

2. Click the Share button, and then click File. 

 

3. In the dialog that appears, do any of the following: 

 To set the title of the shared movie: Click the name at the top, and type a new name. 

 To set the description of the shared movie: Click in the Description field, and type a description. 

 To set tags for the shared movie: Click in the Tags field, and type tag names separated by commas. 

 To set the size of the shared movie: Choose an option from the Size pop-up menu. 

 To find out which devices will play the movie: Move the pointer over the Compatibility icon. 

 

4. Click Next. 

5. In the dialog that appears, type a name in the Save As field, or leave the default name, which is the name of 

the movie, trailer, or clip. 

6. Navigate to the location where you want to save the file, and click Save. 

An activity indicator appears on the right side of the toolbar. Click the activity indicator to see details. The 

indicator disappears when the operation has finished. 
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After the share process is complete, the movie opens in QuickTime Player. A “Share Successful” notification 

also appears. 

Hide 

Share to YouTube 

1. Select a movie, trailer, or clip in the Theater. 

2. Click the Share button, and then click YouTube. 

 

3. In the dialog that appears, do any of the following: 

 To set the title of the shared movie: Click the name at the top, and type a new name. 

 To set the description of the shared movie: Click in the Description field, and type a description. 

 To set tags for the shared movie: Click in the Tags field, and type tag names separated by commas. 

 To set the size of the shared movie: Choose an option from the Size pop-up menu. 

 To set a YouTube video category for the shared movie: Choose an option from the Category pop-up 

menu. 

 To set privacy settings for the shared movie: Choose an option from the Viewable By pop-up menu. 

To learn more about the YouTube category and privacy settings, go to www.youtube.com. 

 To change the YouTube account used to share: Click the button in the lower-left corner of the dialog. 

The button shows your user name if you’ve already entered YouTube account information. Otherwise, a 

Sign In button appears in its place. 

4.  

http://www.youtube.com/
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5. Click Next. 

The first time you share to YouTube, iMovie must verify your YouTube account information. The account 

information dialog only appears the first time you share to YouTube. If you’ve already entered your YouTube 

account name and password, skip the next step. 

6. In the dialog that appears, type your YouTube account name in the Account Name field, type your password 

in the Password field, and click OK. 

If you want iMovie to remember your account password, select “Remember this password in my keychain.” 

7. Read the YouTube Terms of Service, and click Publish. 

An activity indicator appears on the right side of the toolbar. Click the activity indicator to see details. The 

indicator disappears when the operation has finished. 

 

After the share process is complete, click Visit in the “Share Successful” notification to view your movie on 

YouTube. 

Hide 

Share to Facebook 

1. Select a movie, trailer, or clip in the Theater. 

2. Click the Share button, and then click Facebook. 

 

3. In the dialog that appears, do any of the following: 

 To set the title of the shared movie: Click the name at the top, and type a new name. 

 To set the description of the shared movie: Click in the Description field, and type a description. 

 To set tags for the shared movie: Click in the Tags field, and type tag names separated by commas. 

 To set the size of the shared movie: Choose an option from the Size pop-up menu. 

 To set privacy settings for the shared movie: Choose an option from the Viewable By pop-up menu. 

To learn more about Facebook privacy settings, go to www.facebook.com. 

http://www.facebook.com/
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 To change the Facebook account used to share: Click the button in the lower-left corner of the dialog. 

The button shows your user name if you’ve already entered Facebook account information. Otherwise, 

a Sign In button appears in its place. 

4.  

5. Click Next. 

The first time you share to Facebook, iMovie must verify your Facebook account information. The account 

information dialog only appears the first time you share to Facebook. If you’ve already entered your 

Facebook account name and password, skip the next step. 

6. In the dialog that appears, type your Facebook email address and password in the appropriate fields, and 

click OK. 

If you want iMovie to remember your account password, select “Remember this password in my keychain.” 

7. Read the Facebook Terms of Service, and click Publish. 

An activity indicator appears on the right side of the toolbar. Click the activity indicator to see details. The 

indicator disappears when the operation has finished. 

 

After the share process is complete, click Visit in the “Share Successful” notification to view your movie on 

Facebook. 

Hide 

Share to Vimeo 

1. Select a movie, trailer, or clip in the Theater. 

2. Click the Share button, and then click Vimeo. 
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3. In the dialog that appears, do any of the following: 

 To set the title of the shared movie: Click the name at the top, and type a new name. 

 To set the description of the shared movie: Click in the Description field, and type a description. 

 To set tags for the shared movie: Click in the Tags field, and type tag names separated by commas. 

 To set the size of the shared movie: Choose an option from the Size pop-up menu. 

 To set privacy settings for the shared movie: Choose an option from the Viewable By pop-up menu. 

To learn more about Vimeo privacy settings, go to www.vimeo.com. 

 To set a password for the shared movie: Type a password in the Password field. 

 To change the Vimeo account used to share: Click the button in the lower-left corner of the dialog. 

The button shows your user name if you’ve already entered Vimeo account information. Otherwise, a 

Sign In button appears in its place. 

4.  

5. Click Next. 

The first time you share to Vimeo, iMovie must verify your Vimeo account information. The account 

information dialog only appears the first time you share to Vimeo. If you’ve already entered your Vimeo 

account name and password, skip the next step. 

6. In the dialog that appears, type your Vimeo email address and password in the appropriate fields, and click 

OK. 

If you want iMovie to remember your account password, select “Remember this password in my keychain.” 

http://www.vimeo.com/
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7. Read the Vimeo Terms of Service, and click Publish. 

An activity indicator appears on the right side of the toolbar. Click the activity indicator to see details. The 

indicator disappears when the operation has finished. 

 

After the share process is complete, click Visit in the “Share Successful” notification to view your movie on 

Vimeo. 

Hide 

Share to CNN iReport 

1. Select a movie, trailer, or clip in the Theater. 

2. Click the Share button, and then click CNN iReport. 

 

3. In the dialog that appears, do any of the following: 

 To set the title of the shared movie: Click the name at the top, and type a new name. 

 To set the description of the shared movie: Click in the Description field, and type a description. 

 To set tags for the shared movie: Click in the Tags field, and type tag names separated by commas. 

 To set the size of the shared movie: Choose an option from the Size pop-up menu. 

 To change the CNN iReport account used to share: Click the button in the lower-left corner of the 

dialog. 

The button shows your user name if you’ve already entered CNN iReport account information. 

Otherwise, a Sign In button appears in its place. 
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4.  

5. Click Next. 

The first time you share to CNN iReport, iMovie must verify your CNN iReport account information. The 

account information dialog only appears the first time you share to CNN iReport. If you’ve already entered 

your CNN iReport account name and password, skip the next step. 

6. In the dialog that appears, type your CNN iReport account name in the Account Name field, type your 

password in the Password field, and click OK. 

If you want iMovie to remember your account password, select “Remember this password in my keychain.” 

7. Read the CNN iReport Terms of Service, and click Publish. 

An activity indicator appears on the right side of the toolbar. Click the activity indicator to see details. The 

indicator disappears when the operation has finished. You can continue to work in iMovie, or quit without 

affecting the share operation. 

 

After the share process is complete, click Visit in the “Share Successful” notification to view your movie on 

CNN iReport. To learn more about CNN iReport, go toireport.cnn.com. 

Customize movie settings 

iMovie has a number of settings you can customize for your movie. These settings determine how your movie is 

assembled, the theme used by the movie, and so on. 

Hide 

Change movie settings 

1. With your movie open in the timeline, choose Window > Movie Properties (or press Command-J). 

Information about your movie appears above the viewer. 

http://ireport.cnn.com/
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2. Click the Settings button. 

Editable movie settings appear above the viewer. 

 

3. Do any of the following: 

 To choose how photos are treated when added to your movie: Choose Fit, Crop, or Zoom from the 

“Photos placement” pop-up menu. 

 To choose a theme for your project: Click the Theme button, choose a theme, and then click Change. 

 To remove the theme from your project: Click the Theme button, choose No Theme, and then click 

Change. 

 To have iMovie automatically add titles and transitions to your movie: Select the “Automatic content” 

checkbox. 

 To set the default duration of clips added to your movie: Drag the Clips slider. 

 To set the default duration of transitions added to your movie: Drag the Transitions slider. 

 To automatically trim background music to fit the length of your movie: Select the “Trim background 

music” checkbox. 

4. When you’re finished, click anywhere else in the iMovie window. 

Change the iMovie window layout 

Hide 
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Restore the default window layout 

 Choose Window > Revert to Original Layout. 

Hide 

Swap the timeline and browser positions 

 Choose Window > Swap Project and Event. 

Change how clips are displayed 

Hide 

Change clip size 

You can control the size of clips in the timeline and browser. 

1. In the timeline or the browser, click the Thumbnail Appearance button . 

2. Drag the Clip Height slider left to decrease the size of clips, or right to increase the size of clips. 

3. Click anywhere outside the Thumbnail Appearance window to dismiss it. 

Hide 

Show audio waveforms 

You can display your audio’s waveform in the timeline. Waveforms display changes in the audio levels over time. 

 

1. In the timeline or the browser, click the Thumbnail Appearance button . 

2. Select the Show Waveforms checkbox. 

3. Click anywhere outside the Thumbnail Appearance window to dismiss it. 

Hide 
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Change the duration represented by each clip thumbnail 

In the browser, you can control how much time is represented by each thumbnail in a clip’s filmstrip. If you have a 

lot of clips, you may want to increase the duration represented by each thumbnail. 

1. In the browser, click the Thumbnail Appearance button . 

2. Drag the Zoom slider left to shorten the duration represented by each thumbnail, or right to increase the 

duration. 

3. Click anywhere outside the Thumbnail Appearance window to dismiss it. 

Hide 

Show information about a clip 

1. In the timeline or the browser, click a clip. 

2. Click the Adjust button  in the toolbar. 

 

3. In the adjustments bar, click the Clip Information button . 

 

A line of information related to the clip is displayed above the viewer (from left to right): 

 A clip selected in the timeline displays the clip name, date and time stamp, how much of the clip is 

used, and the total duration of the clip. 

 A clip selected in the browser displays the clip name, date and time stamp, the duration of the clip, and 

the sharing history of the clip. 

 

Set up iMovie Theater and iCloud 

In order to take full advantage of the capabilities of iMovie Theater, you must be signed in to iCloud. If you are signed 

in to iCloud, movies and trailers shared to iMovie Theater are automatically uploaded to iCloud. You can also turn off 

automatic uploading, and upload just the movies and trailers you want, or delete individual movies and trailers from 

iCloud. For more information about the Theater, see iMovie Theater overview. 

http://help.apple.com/imovie/mac/10.0/mov036cee734.html
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If you sign out of your iCloud account on your computer, all iCloud movies disappear from the Theater, but they are 

not deleted; the movies reappear when you sign in again. If you ever run out of space in iCloud, an alert icon appears 

in the top-right corner of your movie, indicating that you can’t upload new movies. For more information, click the 

icon. After you upgrade your iCloud storage or clear space, your movies automatically appear in iCloud again. 

Hide 

Set up automatic iCloud uploading 

1. Choose Apple menu > System Preferences, and click iCloud. 

2. Make sure you’re signed in, and then select the Documents & Data checkbox. 

3. Click the Options button next to Documents & Data. 

4. Make sure the iMovie checkbox is selected. 

5. In iMovie, choose iMovie > Preferences. 

6. Select the “Automatically upload content to iCloud” checkbox. 

To turn off automatic uploading, deselect the checkbox. 

 

Work with multiple libraries 

You can think of a library as the place to store all your stuff: a collection of one or more events. An event is a 

grouping of footage based on the date and time the clips were recorded, as well as the projects you create with them. 

Most of the time, you have only one iMovie library, but there are situations in which you might want to have more than 

one. For example, you might want to back up your current project or create an archive of your events and projects on 

a separate (external) hard disk. Or you might want to free up storage space on your Mac by moving iMovie events to 

another hard disk. Or you might want to edit a project on another Mac. 

iMovie allows you to create additional library files in different locations on your internal hard disk or on different hard 

disks. You can access and work on any library at any time from within iMovie. And you can move and copy clips and 

events between libraries. 

Hide 

Create a new library 

1. Choose File > Open Library > New. 

2. In the Save dialog that appears, type a name for the new library, and navigate to the location where you 

want to save it. 

The default location is the Movies folder in your home folder. 

3. Click Save. 

A new library is created in the location you chose, and a new, empty event with today’s date is created. 
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Hide 

Show or hide the Libraries list 

You select libraries and events in the Libraries list.  

 To show the Libraries list: Click the Show button  on the left side of the toolbar. 

 To hide the Libraries list: Click the Hide button  on the left side of the toolbar. 

You can also choose Window > Hide Libraries (or press Shift-Command-1). 

Hide 

Copy or move projects, events, or clips between libraries or hard disks 

1. Connect a hard disk that contains the target library to your computer, or copy the target library to your 

computer. 

2. Choose File > Open Library, and choose an option from the submenu. 

You can choose from recently opened libraries at the top of the submenu, locate an existing library on your 

computer, or create a new library. 

3. The selected library is opened in the Libraries list, with the first event selected and its contents displayed in 

the browser. 

4. In the Libraries list, select the event that contains the item you want to move or copy. 

5. In the browser, select the item you want to move or copy. 

Note:  To select multiple items, hold down the Command key as you click the items you want to select, or 

drag a selection rectangle around the items. 

6. Do one of the following: 

 To move items between events or libraries: Drag the clip or project to another event or library. 

 To copy items between events or libraries: Option-drag the clip or project to another event or library by 

first starting to drag and then holding down the Option key as you drag. 

Hide 

Move video clips, projects, or events to the Trash 

You can delete unwanted clips or projects from an event, and you can delete an entire event in order to free up 

space on your hard disk. 

1. In the Libraries list, do one of the following: 

 To delete an event: Select the event you want to delete. 

 To delete clips or projects in an event: Select the event that contains the items you want to delete and 

then select the clips or projects you want to delete in the browser. 
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Note:  To select multiple items, hold down the Command key as you click the items you want to select, or 

drag a selection rectangle around the items. 

2. Choose File > Move to Trash. 

If a clip you’re deleting is in use anywhere else in your library, it is not deleted. 

Note:  Selecting a clip and pressing Delete marks it as rejected. For more information, see Mark clips as 

favorite or rejected. 

 

Update projects and events from earlier iMovie versions 

Projects and events created in earlier versions of iMovie must be updated to work with iMovie version 10. You can 

update when you first open iMovie version 10, or you can update later. 

If you choose to update, projects and events are copied into a new library that works with iMovie version 10. 

Hide 

Update when you first open iMovie 

The first time you open iMovie, a dialog appears, asking if you want to update your existing projects and events. 

 Click Update. 

All projects and events on any hard disks attached to your computer are updated. You can still use the 

original copies of your projects and events in earlier versions of iMovie. 

Note:  This update dialog appears automatically when you connect external hard disks that contain projects and 

events from earlier versions of iMovie. iMovie version 10 creates a new library on each hard disk. 

If you want to update your projects and events later, click Update Later. If you click Update Later, iMovie opens 

an empty library containing a single event. You can use the event to quickly import media from your hard disk or a 

connected camera, and then create a project to start editing. When you’re ready to update, follow the instructions 

in “Manually update projects and events,” below. 

Hide 

Manually update projects and events 

If you chose not to update your existing projects and events the first time you opened iMovie, you can manually 

update your projects and events. 

1. Open iMovie. 

2. Choose File > Update Projects and Events. 

iMovie searches your Mac and any connected hard disks for projects and events created in earlier versions 

of iMovie. 

http://help.apple.com/imovie/mac/10.0/mov495ef8371.html
http://help.apple.com/imovie/mac/10.0/mov495ef8371.html
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3. In the dialog that appears, click Update. 

All projects and events on any hard disks attached to your computer are updated. You can still use the 

original copies of your projects and events in earlier versions of iMovie. 

 

Consolidate projects and events 

In the course of creating a movie or trailer, you might use clips and photos outside of your library, especially if another 

hard disk that contains media or iMovie libraries is attached to your computer. If the media used in a movie, a trailer, 

or an event is located outside your iMovie library, you can consolidate all the media in one location (on one hard disk) 

by copying the media to your iMovie library. 

Hide 

Collect the source media files for a library, an event, a movie, or a trailer in one location 

1. If you don’t see the Libraries list, click the Show button  on the left side of the toolbar. 

2. To select files to consolidate, do one of the following: 

 Select a library in the Libraries list. 

 Select one or more events in the Libraries list. 

 Select an event in the Libraries list, and then select one or more movies or trailers in the browser. 

iMovie uses your selection to determine where the files are copied to. If you select a library or an event, 

the files are copied to that library or event. If you select a movie or trailer, the files are copied to the 

event containing the selection. 

3. Do one of the following: 

 To consolidate source media for a library: Choose File > Consolidate Library Media. 

 To consolidate source media for an event: Choose File > Consolidate Event Media. 

 To consolidate source media for a movie or trailer: Choose File > Consolidate Project Media. 

4. In the window that appears, click OK. 

If a message appears stating that there is nothing to consolidate, all of your media files are already 

consolidated in one location. 
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About memory cards and cables 

To import media from your recording device to your computer, you need to remove the memory card from your device 

and insert it into either your computer or a memory card reader. You can also connect your device directly to your 

computer using the appropriate cable. Then you can import the media on the memory card or device using the Import 

window. For more information, see Importing overview. 

Memory cards 

Many file-based camcorders and devices record media on a removable memory card. You can connect a card reader 

to your computer and use that to transfer the contents of your memory card onto your computer. Some Mac 

computers feature an SD (Secure Digital) or SDXC (SD extended capacity) card slot that allows these computers to 

read and write data to SD media inserted in the slot. If your Mac has a card slot, you can remove the card from the 

camera, insert the card into your Mac, and then import the files. 

For more information, see About the SD and SDXC card slot. 

 

Cables and devices 

You can also connect your device to your computer using a Thunderbolt, USB, or FireWire connection. The kind of 

cable you need depends on the kind of device you’re using: 

 Thunderbolt device: Devices that use Thunderbolt I/O technology use a connector that plugs into the 

Thunderbolt or Mini DisplayPort output port on your Mac and looks like the connector below. 

 

 USB device: You use a USB cable for file-based camcorders, digital still cameras that record video, and iPad, 

iPhone, and iPod touch. The USB cable should have at least one connector that plugs into your Mac (at the top 

in the illustration below). The other end of the USB cable, which plugs into your recording device, might look 

different (on the bottom in the illustration below). 

 

http://help.apple.com/imovie/mac/10.0/mov6a3ac3651.html
http://support.apple.com/kb/ht3553
http://www.apple.com/thunderbolt/
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 FireWire device: For most camcorders that record to tape, you use a FireWire cable with a 6-pin connector on 

one end that plugs into your Mac (at the top in the illustration below) and a 4-pin connector on the other end that 

plugs into your camcorder (on the bottom in the illustration below). 

 

Or you might have a FireWire 800 cable, with a different end that plugs into your camcorder or computer. 

 

 

 

Keyboard shortcuts overview 

You can use your keyboard to quickly accomplish many tasks in iMovie. To learn the shortcuts for common 

commands, see Keyboard shortcuts. 

To complete an action, press all the keys in the shortcut at the same time. 

Another way to access commands is to use shortcut menus. These are context-sensitive menus that list commands 

you can use while working with specific items in the iMovie window. To access a shortcut menu for an item in the 

iMovie window, hold down the Control key while you click the item. 

  

http://help.apple.com/imovie/mac/10.0/movd9d8f91e8.html
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Keyboard shortcuts 

Get information 

Action Shortcut 

Open the iMovie Help menu Shift–Command–Question Mark (?) 

Show movie properties Command-J 

Import and export 

Action Shortcut 

Import media Command-I 

Share the selection to iMovie Theater Command-E 

Play video 

Action Shortcut 

Play video beginning from the frame beneath the playhead or skimmer Space bar 

Play the selection Slash (/) 

Play the selected event, clip, or project from the beginning Backslash (\) 

Move the playhead one frame forward Right Arrow key 

Move the playhead one frame backward Left Arrow key 

When playing a clip in the browser, jump forward to the next clip Down Arrow key 

When playing a clip in the browser, jump to the beginning of the current clip, or jump to the previous clip if the 

playhead is near the beginning of the current clip 

Up Arrow key 

Play the selected item full screen Shift-Command-F 

Exit full-screen view Escape (Esc) key 

Move the playhead by one frame Left Arrow key or Right Arrow key 

Manage projects and events 

Action Shortcut 

Create a new movie project Command-N 

Move to Trash 

Moves the selected clip, movie, trailer, or event to the Trash. If only part of a clip is selected, the entire clip is 

moved to the Trash. 

Command-Delete 

Open iMovie preferences Command-Comma (,) 
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Select and edit video 

Action Shortcut 

Select an entire project or clip when a range in a clip is selected, or select all projects or clips when an entire 

clip is selected 

Command-A 

Deselect all clips Shift-Command-A 

Add the selection to the movie E 

Connect the selection to the clip at the playhead position Q 

Insert the selection in the movie at the playhead position W 

Automatically improve the video and audio quality of the selected clip Shift-Command-E 

Cut the selected frames Command-X 

Copy the selected frames Command-C 

Paste the selected frames Command-V 

Paste color adjustments Option-Command-A 

Paste crop adjustments Option-Command-R 

Paste stabilization adjustments Option-Command-Z 

Paste rolling shutter adjustments Option-Command-T 

Paste volume adjustments Option-Command-O 

Paste the video effect Option-Command-L 

Paste the audio effect Option-Command-O 

Paste speed adjustments Option-Command-S 

Paste cutaway settings 

Pastes adjustments, depending on which type of video is selected. 

Option-Command-U 

Paste the map style Option-Command-M 

Rate the selection as favorite F 

Unmark selected frames U 

Rate the selection as rejected, or delete the selection from the timeline Delete key 

Loop playback Command-L 

Open the clip trimmer when a clip is selected Command-Backslash (\) 

Open the precision editor Command-Slash (/) 

Work with audio 

Action Shortcut 

Open voiceover controls in the viewer V 

Turn on or silence audio while skimming video Shift-S 

Detach audio from a clip Option-Command-B 

Undo the last action Command-Z 

Redo the last action Shift-Command-Z 
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Edit text 

Action Shortcut 

Copy the selected text Command-C 

Cut the selected text Command-X 

Paste the copied text Command-V 

iMovie window 

Action Shortcut 

Minimize the iMovie window Command-M 

Go to Library view (the default main window view) 1 

Go to iMovie Theater 2 

Show or hide the adjustments bar 3 

Show or hide the Libraries list Shift-Command-1 

Show transitions in the browser Command-1 

Show titles in the browser Command-2 

Show maps and backgrounds in the browser Command-3 

Show your iTunes library in the browser Command-4 

Show sound effects in the browser Command-5 

Show your GarageBand library in the browser Command-6 

Play the selected item full screen Shift-Command-F 

 

Multi-Touch gestures 

If you have a Magic Trackpad, or a computer with a Multi-Touch trackpad, you can use a Multi-Touch gesture to 

expand or contract the timeline view in iMovie. 

Hide 

Expand or contract the timeline view 

 Click anywhere in the timeline, and then pinch two fingers closed to contract the scale of the timeline, or pinch 

open to expand the scale of the timeline. 

 

 

 


