Tutoriel Excel : référence relative et référence absolue


Télécharger Tutoriel Excel : référence relative et référence absolue

Formation Excel en ligne par vidéo

205 leçons vidéos + 20 Livres PDF + 20 TP + Sous supervision + Certificat de réussite à la fin du cours



★★★★★★★★★★3.5 étoiles sur 5 basé sur 1 votes.
Votez ce document:

Télécharger aussi :


- CALC D'OPENOFFICHE-

Référence relative et référence absolue

Table des matières

 

CONCLUSION :

•   Lors d'une recopie de Formules, les références dites 'relatives', sont les références qui changent lors des déplacement, et qui tiennent compte des décalages de lignes et colonnes.

•   Lors d'une recopie de Formules, pour que les  références deviennent  'absolues', elles doivent être bloquées à l'aide  du caractère '$' lors du déplacement et la recopie de formules

2 )


(Ctrl)(F2)

Ouvre l'AutoPilote de fonctions.

MajCtrl+F2

Place le curseur dans la ligne de saisie dans laquelle vous pouvez entrer la formule pour la cellule active.

(Ctrl)(F3)

Ouvre la boîte de dialogue Définir des noms.

(F4)

Affiche ou masque l'Explorer de base de données.

(Maj)(F4)

Réorganise les références relatives ou absolues (A1, $A$1, $A1, A$1, par exemple) dans le champ de saisie.

(F5)

Affiche ou masque le Navigateur.

(Maj)(F5)

Repère les dépendants.

Maj+Ctrl+F5

Déplace le curseur de la ligne de saisie jusqu'à la zone Plage de la feuille.

(F7)

Vérifie l'orthographe dans la feuille active.

Ctrl+F7

Ouvre le dictionnaire des synonymes si la cellule active contient du texte.

Ctrl+F5

Repère les antécédents.

(F8)

Active ou désactive le mode de sélection supplémentaire. Dans ce mode, vous pouvez augmenter la sélection à l'aide des touches fléchées. Vous pouvez aussi l'augmenter en cliquant dans une autre cellule.

(Ctrl)(F8)

Met en évidence les cellules contenant des valeurs.

(F9)

Recalcule toutes les formules de la feuille.

(Ctrl)(F9)

Met à jour le diagramme sélectionné.



(F11)

Ouvre le Styliste permettant d'appliquer un style de formatage au contenu d'une cellule ou à la feuille active.

(Maj)(F11)

Crée un modèle de document. (Maj)(Ctrl)(F11)

Met à jour les modèles.

(F12)

Groupe la plage de données sélectionnée.

(Ctrl)(F12)

Dissocie la plage de données sélectionnée.

(Alt)(Bas)

Augmente la hauteur de la ligne active.

(Alt)(Haut)

Diminue la hauteur de la ligne active.

(Alt)(Droite)

Augmente la largeur de la colonne active.

(Alt)(Gauche)

Diminue la largeur de la colonne active.

(Alt)(Maj)(Touche fléchée)

Optimise la largeur de la colonne ou la hauteur de la ligne en fonction de la cellule active.

Formatage de cellules à l'aide de raccourcis clavier Vous pouvez appliquer les formats de cellule suivants depuis le clavier :

Raccourci clavier

Signification / fonction

(Ctrl)(Maj)(1) - pas le 1 du pavé numérique !

Deux décimales, séparateur des milliers (Ctrl)(Maj)(2) - pas le 2 du pavé numérique !

Format exponentiel par défaut

(Ctrl)(Maj)(3) - pas le 3 du pavé numérique !

Format de date par défaut

(Ctrl)(Maj)(4) - pas le 4 du pavé numérique !

Format monétaire par défaut

(Ctrl)(Maj)(5) - pas le 5 du pavé numérique !

Format de pourcentage par défaut (à 2 décimales)

(Ctrl)(Maj)(6) - pas le

Les classeurs

Le classeur est le document qu'on produit lorsqu'on travaille avec un tableur. Il correspond à un carnet de feuilles de calculs (3 par défaut, 255 au maximum), constituées elles-mêmes d'une grille dont les colonnes et lignes définissent à leurs intersections des cellules. Dans un classeur, chaque feuille de calcul possède son propre nom, et celui-ci est affiché sur un onglet placé en bas de l'espace de travail.

Les règles de priorité des opérateurs

Le programme évalue une formule de gauche à droite, en respectant les règles de priorité des opérateurs énoncées ci-dessous. Les multiplications et les divisions ont priorité sur les additions et les soustractions. Attention également aux parenthèses : la formule =1+2*3 donnera un autre résultat que =(1+2)*3.



Formules incohérentes

Lorsqu'une formule est incohérente, la cellule qui la contient renvoie un message d'erreur. Ces messages d'erreur correspondent à des valeurs que le programme génère lorsqu'il ne comprend pas une formule : elles commencent toujours par le signe "#".

1.  #DIV/0! : la formule contient un diviseurdont la valeur est 0.

2.  #N/A : on fait référence à une valeur nondisponible.

3.  #NOM? : un nom faisant référence à unecellule est utilisé dans une formule, sans qu'il

4.  soit connu du programme dans ledocument actuellement ouvert.

5.  #NOMBRE! : utilisation d'un nombre demanière incorrecte.

6.  #REF! : la formule possède un opérandequi fait référence à une cellule non valide.

7.  #VALEURS : utilisation d'un argumentou d'un opérande incorrect.

Quelques exemples de formules et de fonctions

1.  =A1+10 : affiche le contenu de A1 augmenté de 10.

2.  =ARRONDI(A1;1) : arrondit le contenu de A1 à une décimale.

3.  =B8-SOMME(B10:B14) : additionne les cellules B10 à B14 et en soustrait la valeur de B8.

4.  =SOMME(B8;SOMME(B10:B14))                : calcule la somme des cellules B10 à B14 et en ajoute le résultat à la valeur de B8.



81